Copyright

© Copyright 2000 SAP AG. All rights reserved.

No part of this brochure may be reproduced or transmitted in any form or for any purpose without the express permission of SAP AG. The information contained herein may be changed without prior notice.

Some software products marketed by SAP AG and its distributors contain proprietary software components of other software vendors.

Microsoft®, WINDOWS®, NT®, EXCEL®, Word® and SQL Server® are registered trademarks of Microsoft Corporation.

IBM®, DB2®, OS/2®, DB2/6000®, Parallel Sysplex®, MVS/ESA®, RS/6000®, AIX®, S/390®, AS/400®, OS/390®, and OS/400® are registered trademarks of IBM Corporation.

ORACLE® is a registered trademark of ORACLE Corporation, California, USA.

INFORMIX®-OnLine for SAP and Informix® Dynamic Server™ are registered trademarks of Informix Software Incorporated.

UNIX®, X/Open®, OSF/1®, and Motif® are registered trademarks of The Open Group.

HTML, DHTML, XML, XHTML are trademarks or registered trademarks of W3C®, World Wide Web Consortium, Laboratory for Computer Science NE43-358, Massachusetts Institute of Technology, 545 Technology Square, Cambridge, MA 02139.

JAVA® is a registered trademark of Sun Microsystems, Inc., 901 San Antonio Road, Palo Alto, CA 94303 USA.

JAVASCRIPT® is a registered trademark of Sun Microsystems, Inc., used under license for technology invented and implemented by Netscape.

SAP, SAP Logo, mySAP.com, mySAP.com Marketplace, mySAP.com Workplace, mySAP.com Business Scenarios, mySAP.com Application Hosting, WebFlow, R/2, R/3, RIVA, ABAP, SAP Business Workflow, SAP EarlyWatch, SAP ArchiveLink, BAPI, SAPPHIRE, Management Cockpit, SEM, are trademarks or registered trademarks of SAP AG in Germany and in several other countries all over the world. All other products mentioned are trademarks or registered trademarks of their respective companies.
## Icons

<table>
<thead>
<tr>
<th>Icon</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>⚠️</td>
<td>Caution</td>
</tr>
<tr>
<td>📖</td>
<td>Example</td>
</tr>
<tr>
<td>📄</td>
<td>Note</td>
</tr>
<tr>
<td>🔯</td>
<td>Recommendation</td>
</tr>
<tr>
<td>🕵️‍♂️</td>
<td>Syntax</td>
</tr>
<tr>
<td>💡</td>
<td>Tip</td>
</tr>
</tbody>
</table>
Contents

MM Vendor Evaluation ......................................................................................................................... 6
Organiz. Levels of an Enterprise in the SAP System .............................................................................. 9
Master Data ........................................................................................................................................... 11
Introduction to Vendor Evaluation ....................................................................................................... 13
Elements of Vendor Evaluation .......................................................................................................... 14
  Overall Score ....................................................................................................................................... 15
  Main Criterion ...................................................................................................................................... 16
  Subcriterion .......................................................................................................................................... 17
  Scoring Range ...................................................................................................................................... 20
  Weighting of Scores ............................................................................................................................... 21
Determining Scores .............................................................................................................................. 23
  Determining the Overall Score ........................................................................................................... 24
  Determining Scores for Main Criteria ................................................................................................. 25
  Determining the Scores for Subcriteria ............................................................................................... 26
    Manual Scoring .................................................................................................................................. 28
    Semi-Automatic Scoring ..................................................................................................................... 29
    Fully Automatic Scoring .................................................................................................................... 31
  Changing Scores Manually .................................................................................................................. 33
Evaluating Vendors ............................................................................................................................. 34
Evaluating Vendors: Steps ....................................................................................................................... 35
Prerequisites for Vendor Evaluation ..................................................................................................... 36
Evaluation Using Fully Automatic Subcriteria .................................................................................... 37
  Scoring Methods for Subcriteria ......................................................................................................... 38
  Running a Vendor Evaluation .............................................................................................................. 40
  Calculating Score for Individual Main Criterion ................................................................................ 42
Evaluation Using Semi-Automatic Subcriteria ..................................................................................... 43
  Maintaining Scores for Semi-Automatic Subcriteria ......................................................................... 44
  Re-Evalns. for All Fully & Semi-Automatic Criteria ......................................................................... 46
Evaluating Vendors in the Background .................................................................................................. 47
Evaluating with Manual Subcriteria ....................................................................................................... 49
Maintaining a Vendor Evaluation ........................................................................................................... 50
  Displaying a Vendor Evaluation ......................................................................................................... 51
  Entering or Changing a Vendor Evaluation Manually ...................................................................... 52
  Storing Texts for Main Criteria ........................................................................................................... 53
  Deleting a Vendor Evaluation ............................................................................................................. 54
  Displaying and Printing a Change Document .................................................................................... 35
  Generating and Printing an Evaluation Sheet .................................................................................... 56
Graphical Display of Vendor Evaluations .............................................................................................. 57
How the System Computes Scores: ..................................................................................................... 59
Calculating Overall Score/Scores for Main Criteria ............................................................................. 60
Smoothing of Individual Scores ........................................................................................................... 62
Calculating Scores for Automatic Subcriteria: Overview ................................................................. 64
  Price Level (Main Criterion) ............................................................................................................... 66
  Price History (Main Criterion) ........................................................................................................... 69
  Goods Receipt (Main Criterion) ......................................................................................................... 71
MM Vendor Evaluation

Uses
The Vendor Evaluation component supports you in optimizing your procurement processes in the case of both materials and services.

Integration
In the SAP System, Vendor Evaluation is completely integrated into the MM Purchasing component within Materials Management. This means that information such as delivery dates, prices, and quantities can be taken from purchase orders.

Vendor Evaluation also uses data from the Quality Management component, such as the results of incoming inspections or quality audits.

Vendor Evaluation accesses basic Materials Management data, Inventory Management data (such as goods receipts), and data from the Logistics Information System (LIS). The LIS data is stored in the information structure S013.

Customizing
Before you can work with the Vendor Evaluation component, the system settings must be maintained.
Scope of Functions

Procurement of Materials

The Vendor Evaluation component helps you select sources of supply and facilitates the continual monitoring of existing supply relationships. It provides you with accurate information on prices, and terms of payment and delivery. By evaluating vendors, you can improve your enterprise's competitiveness.

On the basis of detailed information, and in collaboration with the relevant vendors, you can quickly identify and resolve any procurement problems that may crop up from time to time.

Procurement of Services

You can check the reliability of the vendors from whom you procure services on a plant by plant basis. You can determine whether the vendors perform the services within the specified timeframes and appraise the quality of the work carried out.

Scores and Criteria

The standard SAP System offers you a scoring range from 1 to 100 points, which is used to measure the performance of your vendors on the basis of five main criteria.

You can determine and compare the performance of your vendors by reference to their overall scores.

The main criteria available in the standard system are:

- Price
- Quality
- Delivery
- General service/support

  These four main criteria serve as a basis for evaluating vendors from whom you procure materials.

- External service provision

  This main criterion serves as a basis for evaluating those vendors you employ as external service providers.

You can also define other or further main criteria, as required.

You can assign different weights to the individual criteria. The vendor’s overall score is computed taking into account the weighted scores awarded for each of the main criteria.

The Vendor Evaluation System ensures that evaluation of vendors is objective, since all vendors are assessed according to uniform criteria and the scores are computed automatically.

In this way, subjective impressions and judgments can be largely eliminated.

To create a detailed evaluation, each main criterion can be divided into several subcriteria.

The standard system provides you with certain subcriteria which suffice as a basis for evaluation. You can also define your own additional subcriteria.

The scores for the subcriteria are calculated in different ways.

Scoring Methods
MM Vendor Evaluation

### Scoring method

<table>
<thead>
<tr>
<th>Scoring method</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fully automatically</td>
<td>Scores are calculated by the system on the basis of existing data.</td>
</tr>
<tr>
<td>Semi-automatically</td>
<td>You enter individual scores for important materials, or for the quality and timeliness of a service performed, yourself. The system then calculates the higher-level score from these.</td>
</tr>
<tr>
<td>Manually</td>
<td>You enter a blanket score for a subcriterion per vendor.</td>
</tr>
</tbody>
</table>

You can decide yourself which of these methods to use.

### Analyses

The results of vendor evaluation are displayed in the form of analyses. For example, you can generate ranking lists of the best vendors according to their overall scores or ranking lists for specific materials.

Changes to evaluations are recorded in logs, and you have the option of printing out evaluation sheets.

### See also:

- MM Purchasing [Ext.]
- MM External Services Management [Ext.]
Organizational Levels of an Enterprise in the SAP System

Use

This section describes the organization of a typical enterprise in the SAP system. It also demonstrates how Purchasing is integrated into this structure.

In the SAP System, the organization of an enterprise comprises the following levels:

- **Client**
  - The highest, or corporate group level of the organizational structure.
  - Example: Group of companies.

- **Company code**
  - This level represents an independent accounting unit within a client.
  - Example: A subsidiary company, member of a corporate group.

- **Plant**
  - A business location within a company code.
  - Example: Manufacturing plant, regional office, branch.

- **Purchasing organization**
  - An organizational unit responsible for procuring materials and services for one or more plants and for negotiating general conditions of purchase with the vendor. Externally, the purchasing organization is legally responsible for all purchase transactions. It is therefore always assigned to a company code.

- **Purchasing group**
  - The purchasing organization is further subdivided into purchasing groups (groups of buyers), which are responsible for day-to-day buying activities.

Organizational Level for Vendor Evaluation
Organiz. Levels of an Enterprise in the SAP System

The organizational level for Vendor Evaluation is the purchasing organization:

Each purchasing organization evaluates the vendors that have been assigned to it.

The system does not support a comparison of Vendor Evaluations at the higher company code level.

For further information, please refer to the MM Purchasing [Ext.] documentation.
**Master Data**

**Use**
Vendor Evaluation uses the following master data:

- Vendor master record
- Material master record
- Purchasing info record

**Vendor Master Record**
The vendor master database contains information on an enterprise's vendors. This information is stored in individual vendor master records. As well as the name and address of the vendor, a vendor master record contains the following information:

- Vendor's currency
- Terms of payment
- Contact persons (sales personnel)

Since, as a rule, vendors are simultaneously creditors of the enterprise, a vendor master record also contains accounting data (for example, a control account).

Vendor master records are therefore maintained by both Accounting and Purchasing.

**Material Master Database**
The material master database contains descriptions of materials that an enterprise procures, produces, and stores. The material master record is an enterprise's central source of information on a specific material. The individual material master records contain data such as the order unit, responsible purchasing group, and over/underdelivery tolerances.

Detailed information on this topic is available in the documentation LO Managing Material Master Data- Material Master [Ext.].

The Vendor Evaluation system supports you in optimizing your procurement processes in the case of both materials and services.

**Purchasing Info Record**
Purchasing info records (also referred to simply as info records) are used as a source of information for Purchasing. A purchasing info record represents a specific vendor-material relationship.

It enables buyers to quickly determine:

- Which materials have been previously offered or supplied by a certain vendor
- Which vendors have offered or supplied a certain material

**Content of the Info Record:**
An info record includes:

- Current prices and pricing conditions
Master Data

- Number of the last purchase order
- Tolerance limits for overdeliveries and underdeliveries
- The vendor's planned delivery time for the material

An info record also contains quotation and ordering data.

For further information, please refer to the MM Purchasing [Ext.] documentation.

See also:

MM Purchasing - Vendor Master Data [Ext.]
MM Purchasing - Material Master Data [Ext.]
Introduction to Vendor Evaluation

The following sections introduce you to the concept of vendor evaluation. They discuss the function of the individual elements that you must be familiar with in order to evaluate a vendor, and give you an overview of the process of computing scores.

For more detailed information on the internal computations the system performs once you have invoked the vendor evaluation function, please refer to the section How the System Computes Scores [Page 59].

How you proceed in order to perform a vendor evaluation is described in the section Evaluating Vendors [Page 34]

- Elements of Vendor Evaluation [Page 14]
- Overall Score [Page 15]
- Main Criterion [Page 16]
- Subcriterion [Page 17]
- Scoring Range [Page 20]
- Weighting of Scores [Page 21]
- Determining Scores [Page 23]
- Determining the Overall Score [Page 24]
- Determining Scores for Main Criteria [Page 25]
- Determining Scores for Subcriteria [Page 26]
- Changing Scores Manually [Page 33]
Elements of Vendor Evaluation

The following graphic shows the scores at various levels of Vendor Evaluation:

The most important elements of vendor evaluation are:

- Overall Score [Page 15]
- Main Criterion [Page 16]
- Subcriterion [Page 17]
- Scoring Range [Page 20]
- Weighting of Scores [Page 21]
Overall Score

Definition

The overall score represents the general evaluation of a vendor. It is a combination of the scores the vendor has achieved for all the main criteria.

You can compare different vendors on the basis of their overall scores without generating a detailed analysis of their evaluations.

<table>
<thead>
<tr>
<th>Vendor</th>
<th>Overall score out of 100</th>
</tr>
</thead>
<tbody>
<tr>
<td>Smith</td>
<td>85</td>
</tr>
<tr>
<td>Brown</td>
<td>83</td>
</tr>
<tr>
<td>Jones</td>
<td>69</td>
</tr>
<tr>
<td>Thompson</td>
<td>57</td>
</tr>
<tr>
<td>Wilson</td>
<td>40</td>
</tr>
</tbody>
</table>

At a glance, you can see that out of the five vendors, Smith received the best overall score, and Wilson the worst. Smith and Brown scored almost the same points. For a more detailed analysis, you can compare Smith and Brown at the main criteria level.
Main Criterion

Definition

The main criteria form the basis for assessing the performance of a vendor. The system calculates the vendor's overall score from the scores achieved for the main criteria.

Use

You can evaluate vendors according to several main criteria that you consider important. The scores for the main criteria are a more accurate representation of the performance of a vendor than the overall score.

By comparing scores at main criteria level, you can determine that vendor Jones achieved a lower overall score than vendor Smith, but vendor Jones scored better in the main criterion “Price”. If the price of the material were the decisive factor for ordering purposes, you would select vendor Jones (see the example in Overall Score [Page 15]).

Structure

You can determine the type and number of main criteria yourself. The system supports a maximum of 99 main criteria. You can specify the number of main criteria for each purchasing organization and decide which main criteria are to be covered by the overall score.

The following five main criteria are available in the standard system:

- Price
  - Quality
  - Delivery
  - Gen. service/support
    These four main criteria serve as a basis for evaluating vendors from whom you procure materials.
  - External service provision
    This main criterion serves as a basis for evaluating those vendors you employ as external service providers.

You can define additional main criteria if you wish. Alternatively, you can have the main score calculated on the basis of fewer than the five main criteria.
Subcriterion

Definition
Subcriteria are the smallest units for which scores are awarded in Vendor Evaluation. The system calculates a score for the relevant higher-level main criterion based on the scores a vendor receives for the various subcriteria.

Structure
There are three types of subcriterion:

- Manual
  You enter the score into the system yourself before carrying out an evaluation.

- Semi-automatic
  You enter scores for quality and timeliness of delivery or performance at info record level (for a material) or in the service entry sheet (for an externally performed service).

- Fully automatic
  You do not enter any data yourself. The system calculates the scores for automatic subcriteria on the basis of data from other areas of the enterprise outside the Vendor Evaluation system (for example, Goods Receiving or Quality Management). The individual scoring methods fulfill different purposes and involve different kinds of maintenance. For more information on this topic, please refer to the section Determining Scores [Page 23].

Necessary Subcriteria
The automatic subcriteria provided in the standard system suffice for the evaluation of a vendor from whom you procure materials. That is to say, you do not necessarily have to maintain scores for manual or semi-automatic subcriteria in order to perform evaluations.

The system allows for a maximum of twenty subcriteria for each main criterion. In the standard SAP System there are two automatic subcriteria for the main criterion "Price", three for the main criterion "Quality", and four for the main criterion "Delivery". This means that you can determine up to 18, 17, and 16 additional subcriteria respectively for each of these main criteria.

There are no automatic subcriteria for the main criteria "General Service/Support" and "External Service Provision". However, three semi-automatic subcriteria are included in the standard SAP System for "General Service/Support" and two for "External Service Provision". This means that you can define up to 17 and 18 additional manual or semi-automatic subcriteria respectively for these two main criteria.

When defining manual subcriteria, please note that you will retain a better overview if you keep the number of criteria low. By doing this, you will also minimize your maintenance effort.

Brief Description of the Automatic Subcriteria
This section briefly describes the individual automatic subcriteria.

- Price
  - Price level
Subcriterion

- Price history
- Quality
  - Goods receipt
  - Quality audit
  - Complaints/rejection level
- Delivery
  - On-time delivery performance
  - Quantity reliability
  - Compliance with shipping instructions
  - Confirmation date

Price Level
This subcriterion compares relationship of a vendor's price to the market price. If the vendor's price is lower than the market price, he/she receives a good score; if it is higher than the market price he/she is assigned a poor score.

On the basis of the subcriterion "Price Level" you can compare a vendor's price to the current market price at a certain point in time.

Price History
This subcriterion compares the development of the vendor's price with the market price.

On the basis of the subcriterion "Price History", you can determine whether the vendor's price has increased or decreased over a certain period in comparison with changes in the market price over the same period.

Goods Receipt
This subcriterion is used to evaluate the quality of the material that the vendor delivers. Quality inspection takes place at the time of goods receipt.

Quality Audit
This subcriterion is used to evaluate the quality assurance system used by a company in manufacturing products.

Complaints/Rejection Level
This subcriterion is used to evaluate whether the materials delivered by the vendor are regularly found to be faulty subsequent to incoming inspection (for example, on the shop-floor) leading to additional expense and loss of time (due to loss of production, reworking etc.).

The score (QM key quality figure) is calculated in QM Quality Management and the data passed on to MM Vendor Evaluation. This key quality figure is converted for use in the Vendor Evaluation scoring system.

On-Time Delivery Performance
This subcriterion is used to determine how precisely a vendor has adhered to the specified delivery dates.

Quantity Reliability
This subcriterion is used to determine whether a vendor has delivered the quantity specified in the purchase order.
“On-Time Delivery Performance” and “Quantity Reliability” always have to be seen in conjunction. You can specify for each material (in the material master record) or for all materials (in the system settings) the minimum quantity of the ordered materials that must be delivered in order for a goods receipt to be included in the evaluation. This enables you to avoid a situation in which a punctual goods receipt involving only a small quantity of ordered materials is included in the evaluation with a good score for “On-Time Delivery Performance”. If this minimum quantity is not delivered, the vendor is not awarded a score. However, in this case the vendor receives a bad score for “Quantity Reliability”.

Compliance With Shipping Instructions
This subcriterion is used to determine how precisely a vendor complies with your instructions for the shipping or packing of a material.

Confirmation Date
This subcriterion is used to determine whether a vendor adheres to a previously confirmed delivery date (that is, whether the goods are actually received on the date previously confirmed by the vendor).
Scoring Range

**Definition**

To compare the performance of one vendor with another, it is necessary to establish a range (or scale) of possible scores.

You can define your own scoring range from the worst- to the best-possible achievable score.

The examples in this documentation are based on a scoring range of 1 to 100 points. This scale provides you with a good overview and also permits quite a finely differentiated rating of individual vendors.

The scoring range is defined when the system is configured.
Weighting of Scores

Definition
The scores a vendor is awarded for main criteria can be weighted differently to reflect differences in the significance of the criteria.

Structure
Weighting Factor
By using weighting factors, you can increase or reduce the importance of certain criteria when a score is calculated at the next highest level.

Suppose a vendor receives 80 points for the criterion “Price” and 80 points for the criterion “Service”. Since the price of the material is more important to you than the service the vendor provides, you assign the criterion “Price” a weighting factor of 3 and the criterion “Service” a factor of 1. The 80 points for Price are then worth three times more than the 80 points for Service when the overall score is calculated.

Weighting Keys
A weighting key is an identifier under which the weighting factors for a number of main criteria can be grouped together and saved.

If you know that you will want to carry out an evaluation repeatedly with certain main criteria and certain weighting factors, you can save this combination under a weighting key.

When you carry out the next vendor evaluation, just enter the relevant weighting key instead of entering a weighting factor for each individual criterion. The system then automatically sets all the weighting factors.

There are two possible types of weighting key in the standard system:

- Key 01
  - Key 02

Key 01 permits the equal weighting of all criteria.

Key 02 enables you to evaluate vendors supplying small parts, for example. The weighting factors under this key are distributed as follows:

<table>
<thead>
<tr>
<th>Category</th>
<th>Factor</th>
</tr>
</thead>
<tbody>
<tr>
<td>Price</td>
<td>5</td>
</tr>
<tr>
<td>Quality</td>
<td>3</td>
</tr>
<tr>
<td>Delivery</td>
<td>2</td>
</tr>
<tr>
<td>Gen. service/support</td>
<td>1</td>
</tr>
<tr>
<td>External service provision</td>
<td>2</td>
</tr>
</tbody>
</table>
Weighting of Scores
Determining Scores

The following sections give an overview of the sources of the data used in Vendor Evaluation and explain how the system uses this data to calculate scores for main and subcriteria in order to arrive at an overall score for a vendor.

Determining the Overall Score [Page 24]
Determining Scores for Main Criteria [Page 25]
Determining Scores for Subcriteria [Page 26]
Changing Scores Manually [Page 33]
Determining the Overall Score

Use

The system calculates the overall score for a vendor from the scores for the individual main criteria, taking into account the weighting factors you assigned to each main criterion.
Determining Scores for Main Criteria

Use

The system calculates a vendor's score for a main criterion from the scores for the subcriteria into which the latter has been subdivided. If you do not define any subcriteria for a main criterion, the system cannot calculate a score. In this case, you must manually enter a score for the main criterion.

You can weight subcriteria in the same way as main criteria, except that subcriteria do not have a weighting key.

There are no automatic main criteria. For example, if you want to have a main criterion called “On-Time Delivery” for which the score is calculated automatically, you must define the automatic subcriterion “On-Time Delivery” as the only subcriterion for the main criterion. The score calculated for this subcriterion then corresponds to that for the main criterion.
Determining the Scores for Subcriteria

Use

The scores for subcriteria can be determined manually, semi-automatically, or fully automatically.

This note concerns the semi-automatic subcriteria:

- Evaluations of materials are recorded at info record level. There is no field in the info record in which evaluations are stored. When info records are referred to, the evaluation records at info record level are meant.
- Evaluations of services are entered in the service entry sheet.

The following graphic provides an overview of the three methods (with regard to the semi-automatic subcriteria, the representation is restricted to the info record level):

Information is available on the following topics:
Manual Scoring

Use

With this method, you enter the vendor's score for a subcriterion in the Vendor Evaluation system yourself before carrying out an evaluation. The system includes this score in the computation of the score for the higher-level main criterion.

The following graphic outlines the manual scoring method:

If you enter a manual score for a vendor from whom you procure materials, the score is a blanket score for the vendor, applicable to all the materials supplied by the latter.

This method is recommended for evaluations in which you are not especially interested in particular materials. It does not need much maintenance, since you are not required to enter individual scores over longer periods of time.

Before each new evaluation, you should check (and, if necessary, change) the scores for manual subcriteria.
Semi-Automatic Scoring

Use

The semi-automatic scoring method is applied in evaluation at info record level and in evaluation at the level of the service entry sheet. Instead of awarding a vendor a single blanket score for all his materials or services, you maintain:

- A number of scores (at info record level) for each material you consider to be particularly important.
- Scores for the quality and timeliness of each external service performed for you. These scores are updated at the time of service acceptance.

The following graphic outlines the semi-automatic scoring method. (It is limited to the info record level.)

This method allows the score for a subcriterion to be calculated from a broader base of data. Scores obtained in this way are more meaningful and objective.

Activities

When you carry out a vendor evaluation after a certain period of time, the following occurs:

- In determining the scores, the system takes all the scores you previously entered at info record level into account and computes the average.
- Upon service acceptance, the scores you entered in the service entry sheet are incorporated (after smoothing) in the existing scores for the current month. The system now determines the scores for the current month for each plant and computes the average. See also Quality of Service Provision, Timeliness of Service Provision (Main Criterion “External Service Provision”). [Page 95].

Material-specific evaluations also afford the advantage that you can run analyses comparing the various vendors of a certain material.
Semi-Automatic Scoring

For more on this topic, see also the section Reports and Analyses in Vendor Evaluation [Page 98].
Fully Automatic Scoring

Use

In contrast to the manual and semi-automatic methods, with this method you do not enter any data or scores yourself. This method is not used for evaluating external services.

The following graphic outlines the fully automatic scoring method:

The system calculates the scores for automatic subcriteria on the basis of data from other areas of the enterprise (for example, Goods Receiving or Quality Management). This data is entered in Vendor Evaluation when the statistics files are automatically updated.

Each automatic subcriterion is based on one calculation approach. For example, the system checks all purchase orders and goods receipts, then it calculates a vendor’s score for the subcriterion “On-Time Delivery Performance” on the basis of the average variance between actual and planned delivery dates.

The following table lists the automatic subcriteria for the main criteria “Price”, “Quality”, and “Delivery” in the standard system:

<table>
<thead>
<tr>
<th>Main Criterion</th>
<th>Subcriteria</th>
</tr>
</thead>
<tbody>
<tr>
<td>Price</td>
<td>Price level</td>
</tr>
<tr>
<td></td>
<td>Price history</td>
</tr>
</tbody>
</table>
Fully Automatic Scoring

<table>
<thead>
<tr>
<th>Quality</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Goods receipt</td>
</tr>
<tr>
<td></td>
<td>Quality audit</td>
</tr>
<tr>
<td></td>
<td>Complaints/rejection level</td>
</tr>
<tr>
<td>Delivery</td>
<td>On-time delivery performance</td>
</tr>
<tr>
<td></td>
<td>Quantity reliability</td>
</tr>
<tr>
<td></td>
<td>Compliance with shipping instructions</td>
</tr>
<tr>
<td></td>
<td>Confirmation date</td>
</tr>
</tbody>
</table>

For the main criterion “General Service/Support”, the semi-automatic subcriteria “Reliability”, “Innovation”, and “Customer (After-Sales) Service” are available. For the main criterion “External Service Provision” the semi-automatic criteria “Quality of Service” and “Timeliness of Service” can be used.
Changing Scores Manually

Use
In certain cases, you may wish to change scores.

For example, suppose a vendor has missed delivery dates because of a lengthy strike. This results in the vendor achieving a very poor score for the automatic subcriterion “On-Time Delivery Performance”. If you do not want this exceptional situation to make a significant difference to the vendor’s score, you can overwrite the score with a better one.

Prerequisite
Before you can change a score for a subcriterion, the field must be ready to accept input and you must be authorized to make changes.

Authorizations and field attributes are maintained in Customizing.
Evaluating Vendors

Evaluating Vendors: Steps [Page 35]
Prerequisites for Vendor Evaluation [Page 36]
Evaluation Using Automatic Subcriteria [Page 37]
Scoring Methods for Subcriteria [Page 38]
Running a Vendor Evaluation [Page 40]
Calculating the Score for an Individual Main Criterion [Page 42]
Evaluation Using Semi-Automatic Subcriteria [Page 43]
Maintaining Scores for Semi-Automatic Subcriteria [Page 44]
Re-Evaluations for All Semi-Automatic and Automatic Criteria [Page 46]
Evaluating Vendors in the Background [Page 47]
Evaluating with Manual Subcriteria [Page 49]
Displaying a Vendor Evaluation [Page 50]
Entering or Changing a Vendor Evaluation Manually [Page 52]
Storing Texts for Main Criteria [Page 53]
Deleting a Vendor Evaluation [Page 54]
Displaying and Printing a Change Document [Page 55]
Generating and Printing an Evaluation Sheet [Page 56]
Graphical Display of Vendor Evaluations [Page 57]
Evaluating Vendors: Steps

The following graphic shows the steps you must carry out to evaluate a vendor:

1. Initial screen
   - Enter vendor
   - Purch. organization

2. Overview screen
   - Enter weighting key

3. Enter scores for manual subcriteria

4. Evaluate all main criteria

Post
Prerequisites for Vendor Evaluation

Use
The evaluation of vendors is subject to certain preconditions.

Prerequisites
You can start the vendor evaluation process if the following questions have been clarified:

- Have you maintained the system settings?
  - Do you have the required authorizations?
  - Which vendor do you want to evaluate? (vendor key)
  - Which purchasing organization is to evaluate the vendor? (Purchasing organization key.)
  - Is this the first time the vendor has been evaluated?
  - If not, when was the last evaluation?
Evaluation Using Fully Automatic Subcriteria

Use
The following sections explain how to evaluate a vendor purely on the basis of automatic subcriteria. For this type of evaluation, you are only required to carry out the most basic steps.

Activities
Scoring Methods for Subcriteria [Page 38]
Running a Vendor Evaluation [Page 40]
Calculating the Score for an Individual Main Criterion [Page 42]
Scoring Methods for Subcriteria

Use

Determining the Scoring Method for Subcriteria

You can determine which scoring method has been assigned to a subcriterion on the screen showing the subcriteria for a main criterion.

The keys for the different scoring methods can be found in the $M$ column of the *Evaluation of subcriteria* area. The following table shows how they are assigned.

<table>
<thead>
<tr>
<th>Scoring Method</th>
<th>Key</th>
</tr>
</thead>
<tbody>
<tr>
<td>Manually</td>
<td>&quot;_&quot;</td>
</tr>
<tr>
<td>Semi-automatically</td>
<td>1, C, and D</td>
</tr>
<tr>
<td>Fully automatically</td>
<td>2 - 9, A, and B</td>
</tr>
</tbody>
</table>

Scoring Methods for Automatic Subcriteria

Scores for automatic subcriteria can be calculated as follows:

<table>
<thead>
<tr>
<th>Subcriterion</th>
<th>Scoring method</th>
</tr>
</thead>
<tbody>
<tr>
<td>Price level</td>
<td>4</td>
</tr>
<tr>
<td>Price history</td>
<td>5</td>
</tr>
<tr>
<td>Goods receipt inspection lot</td>
<td>7</td>
</tr>
<tr>
<td>Quality audit</td>
<td>9</td>
</tr>
<tr>
<td>Complaints/rejection level</td>
<td>8</td>
</tr>
<tr>
<td>On-time delivery performance</td>
<td>3</td>
</tr>
<tr>
<td>Quantity reliability</td>
<td>2</td>
</tr>
<tr>
<td>Compliance with shipping instructions</td>
<td>6</td>
</tr>
<tr>
<td>Confirmation date</td>
<td>B</td>
</tr>
</tbody>
</table>
Running a Vendor Evaluation

1. From the system menu, choose Logistics -> Materials management -> Purchasing and then Master data -> Vendor evaluation -> Maintain. The initial screen appears.

2. Enter the keys for the purchasing organization and vendor and then press ENTER. An overview of the main criteria for this purchasing organization is displayed.

   If the SAP Classification System is active, you can enter a vendor class instead of a vendor. You then obtain a list from which you can select a vendor from the class for evaluation. Use the Possible entries facility or the matchcode =k.

   For information on the classification system, refer to the documentation CA Classification System (CA-CL) - Characteristics [Ext.] and CA Classification System (CA-CL) - The Classification System [Ext.].

3. Maintain the mandatory-entry field Weighting key.
   If you do not know the weighting key, use the Possible entries facility.

4. From the menu bar, choose Edit -> Auto. re-evaluation
   The system first calculates the scores for the automatic subcriteria, then the scores for the main criteria, and finally the overall score for the vendor.

5. Save the evaluation.
   The overview screen also contains the following:
   - The Deletion indicator field.
     For more information, please refer to the section Deleting a Vendor Evaluation.
   - The data under the group heading Evaluation of Main Criteria.
     For more on this topic, please refer to the section Entering or Changing a Vendor Evaluation Manually.

Log of Computation of Scores for Automatic Subcriteria

The log provides a breakdown of the vendor's score for a subcriterion. It displays the automatic subcriteria scores for all the info records included in the current calculation.

After you have carried out an evaluation with regard to the automatic subcriteria for some or all of the main criteria, you can display the log.
To do so, choose Goto -> All logs from the menu bar. (Or Goto -> Detailed log if you want to see just one specific log.)

If you have not started a new evaluation, no log is generated.

See also:
Calculating the Score for an Individual Main Criterion [Page 42]
Maintaining Scores for Semi-Automatic Subcriteria [Page 44]
Evaluating with Manual Subcriteria [Page 49]
Storing Texts for Main Criteria [Page 53]
Deleting a Vendor Evaluation [Page 54]
Entering or Changing a Vendor Evaluation Manually [Page 52]
Calculating Score for Individual Main Criterion

If you want the system to compute a score for an individual main criterion rather than an overall score based on all the main criteria, use the Automatic New Evaluation/Main Criteria function.

Procedure

1. On the overview screen, double click on the main criterion for which the score is to be calculated or select the main criterion and choose Main criterion → Details.

2. Choose Edit → Auto.new eval./main crit., to calculate the score for this main criterion.

You can display the log for the calculation of the scores with regard to the automatic subcriteria for this main criterion by choosing Goto → Detailed log.
Evaluation Using Semi-Automatic Subcriteria

Use

The following sections explain how to evaluate a vendor purely on the basis of semi-automatic subcriteria.

Prerequisites

If you want to calculate scores for main criteria on the basis of automatic subcriteria and semi-automatic subcriteria, you must first maintain scores for the semi-automatic criteria over a period of time.

Activities

Maintaining Scores for Semi-Automatic Subcriteria [Page 44]
Re-Evaluations for All Semi-Automatic and Automatic Criteria [Page 46]
Evaluating Vendors in the Background [Page 47]
Maintaining Scores for Semi-Automatic Subcriteria

You can enter scores for semi-automatic subcriteria per material and vendor at info record level or when entering a service. The next time you carry out a vendor evaluation, the system will take account of automatic and semi-automatic criteria in determining the scores.

Maintaining Scores at Info Record Level

You can maintain scores for a material-vendor combination in two ways: in Vendor Evaluation, or when maintaining a purchasing info record. To access Vendor Evaluation from an info record, choose Extras → Vendor evaluation.

To enter scores for semi-automatic subcriteria via the Vendor Evaluation menu, proceed as follows:

1. From the overview screen for main criteria choose Goto → Evaluation per info record to access the info record level.
   A box appears in which you enter the number of the material for which you wish to enter the scores.
   If a non-stock material without a material number is involved, you can enter the info record.

2. Enter the material number or info record and press ENTER. The screen for the first main criterion appears.

3. Enter scores for your subcriteria.

4. Branch to the screen for the next main criterion and maintain the scores.

5. Repeat this procedure for the other main criteria. Save your evaluation.

Maintaining Scores at the Time of Service Entry

To enter the scores for an externally performed service, proceed as follows:

1. From the system menu, choose Logistics → Materials management → Service entry sheet. The Service entry screen appears.

2. Choose Service entry sheet → Maintain. The initial screen for entering services or work performed appears.

3. Enter the purchase order number and any other relevant parameters, and press Enter.
   The maintenance screen for service entry sheets appears.

4. Position the cursor on an item and create an entry sheet (via the menu path Edit → Create).
   Under the group heading Vendor evaluation, enter the scores for the quality and timeliness of service provision.

5. Save the entry sheet.

⚠️

These scores only become available to Vendor Evaluation after the relevant services have been accepted.
Maintaining Scores for Semi-Automatic Subcriteria
Re-Evalns. for All Fully & Semi-Automatic Criteria

In the Maintain Vendor Evaluation function, the scores for the subcriteria, subdivided according to main criteria, are displayed on different screens.

In contrast, the Automatic Re-Evaluation function enables you to re-evaluate a vendor's scores just for the semi-automatic and automatic subcriteria and thus find out how a vendor's scores for semi-automatic and automatic subcriteria have changed since the last evaluation. The manually maintained scores from the last evaluation are included unchanged in the calculation so that the results remain comparable.

If the manually maintained scores were not included in the calculation, the result would be very different. It would not be possible to compare the new result with the old one.

To give you a better overview, the scores for the semi-automatic and automatic subcriteria are displayed together in a list.

A comparison of the old and new scores is also displayed. If you wish, you can replace the old scores by the new ones.

Procedure

1. From the Purchasing menu, choose Master data → Vendor evaluation → List displays → Automatic re-evaluation.
2. Enter the keys for the vendor and purchasing organization.
3. Perform the function in order to obtain a comparison of the old and new scores.
4. If you want to replace the old scores by the new ones, press Save. The old scores will then be overwritten.
   Via Goto → Individual log or All logs, you can branch to the display of the logs.

Generating a List of Vendors to be Evaluated

You can also use this function to generate a work list of vendors to be evaluated.

Enter a date in the Not evaluated since field and leave the Vendor field empty. When you press Execute, the system generates a list of all the vendors that have not been evaluated since this date.

The list may include both vendors with obsolete evaluations and vendors who have never yet been evaluated.

From this list you can branch into the screens for maintaining evaluations and adopt or overwrite the newly computed scores.
Evaluating Vendors in the Background

You can evaluate your vendors on a regular basis by means of background processing. The Evaluation in the Background function can be found in the Purchasing menu.

Prerequisites

If you want to start a background processing request for vendor evaluation, you need a variant (to limit the number of vendors to be evaluated, for example).

Maintaining and Displaying Variants

When you invoke the Evaluation in the Background function, you can display existing variants in editing mode of the step list, and create new variants or change existing ones.

To do so, choose Edit → Steps and then

- Goto → Variant (to display), or
- Goto → Variant maintenance (to create)

Procedure

2. On the initial screen, enter a job name and the name of the variant. Specify when the background evaluation should take place and how often it should be repeated.
3. Save the background processing request.

You require certain authorizations in order to carry out evaluations in the background and define new variants. If you have any queries in this connection, please consult your system administrator.

If you require more detailed information about working with background processing requests, please refer to the documentation Getting Started with R/3 Ext.]

Subsequent Maintenance of Background Evaluations

In background processing, you usually evaluate vendors belonging to the same group (that is, vendors who have the same weighting key). However, it is possible that you have selected an interval that contains different groups of vendors. For this reason, you have not entered a weighting key.

To ensure that the scores are calculated correctly, you must therefore subsequently maintain the weighting key for such evaluation records at certain intervals of time.

The evaluation records in question can be determined using the analysis report Vendors Without Weighting Keys.

This function can be found in the purchasing menu under Master data → Vendor Evaluation → Follow-on functions → Vendors without weighting key

From this report you can branch directly into the screens for maintaining evaluations.
Evaluating Vendors in the Background
Evaluating with Manual Subcriteria

Prerequisites
Before you can evaluate vendors on the basis of manual subcriteria, you must maintain the scores for these subcriteria.

Procedure
1. Branch from the overview screen to the screen for the first main criterion.
2. Enter scores for the manual subcriteria.
3. Branch to the next subcriterion and enter scores for manual subcriteria here.
4. Repeat this procedure for all your other main criteria.

If you then carry out the next vendor evaluation via Edit → Automatic re-evaluation, the system calculates the scores on the basis of the automatic, semi-automatic, and manual subcriteria.
Maintaining a Vendor Evaluation

Use

This following sections explains how to display, change, and delete a vendor evaluation, how to display change documents, and how to generate a vendor evaluation sheet.

Activities

Displaying a Vendor Evaluation [Page 51]
Entering or Changing a Vendor Evaluation Manually [Page 52]
Storing Texts for Main Criteria [Page 53]
Deleting a Vendor Evaluation [Page 54]
Displaying and Printing a Change Document [Page 55]
Generating and Printing an Evaluation Sheet [Page 56]
Displaying a Vendor Evaluation

1. From the system menu, choose Logistics -> Materials management -> Purchasing and then Master data -> Vendor Evaluation. → Display. The initial Vendor Evaluation screen appears.
2. Enter a purchasing organization and the vendor whose evaluation you want to display.
3. Press ENTER. The overview screen appears.

The following data is displayed on the overview screen:

<table>
<thead>
<tr>
<th>Field / Group heading</th>
<th>Contents</th>
</tr>
</thead>
<tbody>
<tr>
<td>Header data</td>
<td>Purchasing organization, vendor</td>
</tr>
<tr>
<td>Evaluation data</td>
<td>Weighting key</td>
</tr>
<tr>
<td></td>
<td>Overall score</td>
</tr>
<tr>
<td></td>
<td>Deletion indicator</td>
</tr>
<tr>
<td></td>
<td>Name of person responsible</td>
</tr>
<tr>
<td></td>
<td>Date of last evaluation</td>
</tr>
<tr>
<td>Evaluation of main criteria</td>
<td>Scores for main criteria and the weighting factors applied to the scores for the individual main criteria in arriving at the overall score</td>
</tr>
</tbody>
</table>

To view the breakdown of the score for a certain main criterion into the scores for the relevant individual subcriteria, double-click on the desired main criterion.

To display the breakdowns of the scores for several main criteria one after the other, select the desired main criteria and choose Main criterion → First main criterion. The screen for the subcriteria for the first main criterion is displayed. To display the subcriteria for all other selected main criteria one by one, choose Main criterion → Next main criterion.
Entering or Changing a Vendor Evaluation Manually

A re-evaluation of a vendor usually results in a change in the vendor’s scores. There are also cases when you will want to manually correct individual scores calculated by the system.

In certain cases you might want to enter scores manually before carrying out an evaluation.

**Prerequisites**

You must obtain certain authorizations and the score fields must be ready to accept input before you can enter scores directly or overwrite scores calculated by the system. Authorizations and field attributes are determined in Customizing.

Suppose your main materials vendor had delivery problems during the last six months. Since you could not procure the material from another vendor on a short term basis, you said that the vendor could deliver ordered materials in seven weeks instead of the usual three.

The vendor was able to keep to these new delivery dates exactly. He thus receives 93 out of 100 points for the automatic subcriterion “On-Time Delivery Performance” and a very good score for the main criterion “Delivery”.

However, you do not want the vendor in effect to be rewarded by a good score for considerably exceeding the original delivery period. So you overwrite the score for the main criterion “Delivery” with a lower score.
Storing Texts for Main Criteria

In the Vendor Evaluation system there is a "long text" field for storing additional information on each individual main criterion. To obtain the long text field, choose Goto → Texts for main criterion on the initial screen. If you want to enter more than one line of text or wish to format the text, choose Goto → Long text.
Deleting a Vendor Evaluation

1. From the system menu, choose Logistics -> Materials management -> Purchasing and then Master data -> Vendor evaluation -> Maintain. The initial screen appears.

2. Enter the keys for the purchasing organization and the vendor whose evaluation you want to delete.

3. Press ENTER. The overview screen appears.

4. Set the indicator in the Deletion indicator field.

   When you next run the reorganization program, the evaluation record for this vendor will be deleted.
Displaying and Printing a Change Document

The system creates change documents for each evaluation. You have the following options to display these documents:

- On the initial screen for Purchasing, choose Master data → Vendor evaluation → Changes. Make the desired changes and then choose Program → Execute.

- On the initial screen for Purchasing, choose Master data → Vendor evaluation → Maintain or Display and then Goto → Changes. A box will then appear, in which you can enter the date as of which you wish to display change documents. Press ENTER.

A list appears, giving you the following information:

- Person responsible
- Responsible purchasing organization
- Date and time of change
- Comparison of old and new values

You can print the list by choosing List → Print.
Generating and Printing an Evaluation Sheet

You can generate and print the results of a vendor evaluation carried out by the system in the form of an evaluation sheet.

An evaluation sheet header contains the name of the person who generated the sheet, the creation date, and the name of the vendor. The overall evaluation and scores for the individual main criteria appear below. The scores for the subcriteria belonging to each main criterion are listed under Detailed evaluation.

Procedure

1. From the Purchasing menu, choose Master data → Vendor evaluation → Follow-on functions → Print evaluation sheet.
2. Enter the keys for the vendor and the purchasing organization, and the name of a printer.
3. Choose Program → Execute to display the evaluation sheet, or Execute and print to print it.
   
   If you want to print an evaluation sheet while maintaining or displaying a vendor evaluation, choose Vendor evaluation → Print evaluation sheet.
Graphical Display of Vendor Evaluations

Use
This section provides you with the most important information on the use of the SAP graphics functionality.

You can display vendor evaluations with the SAP hierarchy or presentation graphics. This will give you a better overview of your main and subcriteria. The graphical display provides you with a clear overview of your main and subcriteria and allows you to easily and quickly determine how vendors have scored.

From the overview screen in Vendor Evaluation, choose Goto → Graphics. A graphical overview is displayed.

The graphic display is divided into two areas:

- **Display area**
  The display area contains the evaluation. If you have many main criteria and many subcriteria, the whole graphic may not fit on the screen. In this case, you can use the navigation area for orientation purposes.

- **Navigation area**
  The navigation area represents the complete graphic in reduced size. It serves the purpose of orientation in voluminous graphics with many details.

Activities

Navigation Function
You can move and change the size of the graphic in the display and navigation areas:

- In the Display area you can move the graphic with the aid of the horizontal and vertical scroll bars. This allows you to display parts of the screen that go beyond the page margins.
  You can also change the size of the graphic.

- In the Navigation area, you can shift, enlarge or reduce the size of a section of the whole graphic. To do so, click on the right corner of the selected area and drag it with the mouse.
  Drag the corner up or down to change the size of the section being viewed.

If you want to enlarge the navigation area, make a choice from the menu View → Navigation. To return to the standard setting, select View → User.

Displaying Criteria with the SAP Presentation Graphics
After you have performed the function Automatic new evaluation, you can proceed directly from the evaluation display to the graphic mode.

Position the cursor on the desired main- or subcriterion and choose Goto → Graphics. The graphical representation of the lower-level scores of which the overall score for this criterion is composed is then displayed.
Graphical Display of Vendor Evaluations

It is possible to display graphics for the following subcriteria:

- Goods receipt
- Quality audit
- On-time delivery performance
- Quantity reliability
- Compliance with shipping instructions
- Adherence to confirmation date
- Quality of external service provision
- Timeliness of external service provision
How the System Computes Scores:

Calculating the Overall Score and Scores for Main Criteria [Page 60]

Smoothing of Individual Scores [Page 62]

Calculating Scores for Automatic Subcriteria: Overview [Page 64]

Price Level (Main Criterion “Price”) [Page 66]

Price History (Main Criterion “Price”) [Page 69]

Goods Receipt (Main Criterion “Quality”) [Page 71]

Quality Audit (Main Criterion “Quality”) [Page 73]

Complaints/Rejection Level (Main Criterion “Quality”) [Page 75]

On-Time Delivery Performance (Main Criterion “Delivery”) [Page 78]

Confirmation Date (Main Criterion “Delivery”) [Page 82]

Quantity Reliability (Main Criterion “Delivery”) [Page 85]

Calculating Scores for Semi-Automatic Subcriteria [Page 93]

Innovation, Reliability, Customer Service (Main Criterion “General Service/Support”) [Page 94]

Quality of Service, Timeliness of Service (Main Criterion “External Service Provision”) [Page 95]
Calculating Overall Score/Scores for Main Criteria

Use

This section describes how the Vendor Evaluation system calculates a vendor's overall score and the scores for the main criteria.

Activities

Calculating the Overall Score

The system derives the overall score from the scores for the various main criteria, taking the weighting factors assigned by Purchasing in the system settings for each main criterion into account.

The following example explains this process:

Example

The table below shows the scores for a vendor and their weighting factors:

<table>
<thead>
<tr>
<th>Main criterion</th>
<th>Score</th>
<th>Weighting factor</th>
</tr>
</thead>
<tbody>
<tr>
<td>Price</td>
<td>70</td>
<td>40</td>
</tr>
<tr>
<td>Quality</td>
<td>85</td>
<td>25</td>
</tr>
<tr>
<td>Delivery</td>
<td>50</td>
<td>10</td>
</tr>
<tr>
<td>General service/support</td>
<td>50</td>
<td>5</td>
</tr>
</tbody>
</table>

Converting Weighting Factors into Percentages

To make the weighting factors clearer to the user, the system converts them into percentages.

1. The system adds the factors together and equates the total with 100%:
   
   \[ 40 + 25 + 10 + 5 = 80 \text{ equals } 100\% \]

2. To express the individual weighting factors as percentages of 100%, the system first divides 100% by the sum of the weighting factors:
   
   \[ 100 / 80 = 1.25\% \]

3. Then the system multiplies the weighting factors the buyer assigned to the main criteria by this figure:
   
   \[
   \begin{align*}
   40 \times 1.25 & = 50.00\% \\
   25 \times 1.25 & = 31.25\% \\
   10 \times 1.25 & = 12.50\% \\
   5 \times 1.25  & = 6.25\% 
   \end{align*}
   \]

4. The following table shows the results as a percentage of the overall score:
Calculating Overall Score/Scores for Main Criteria

<table>
<thead>
<tr>
<th>Main criterion</th>
<th>Score</th>
<th>Percentage of overall score</th>
</tr>
</thead>
<tbody>
<tr>
<td>Price</td>
<td>70</td>
<td>50.00 %</td>
</tr>
<tr>
<td>Quality</td>
<td>85</td>
<td>31.25 %</td>
</tr>
<tr>
<td>Delivery</td>
<td>50</td>
<td>12.50 %</td>
</tr>
<tr>
<td>General service/support</td>
<td>50</td>
<td>6.25 %</td>
</tr>
</tbody>
</table>

However, internally, the system uses the weighting factors to compute the overall score.

1. The scores for the main criteria are multiplied by their weighting factors.

\[
\begin{array}{ccc}
70 & \times & 40 & = & 2800 & \text{points} \\
85 & \times & 25 & = & 2125 & \text{points} \\
50 & \times & 10 & = & 500 & \text{points} \\
50 & \times & 5 & = & 250 & \text{points}
\end{array}
\]

2. Total points = 5675.

3. This total is divided by the sum of the weighting factors:

\[5675 / 80 = 70.94 \text{ points}\]

The vendor is awarded an overall score of 71 points.

**Calculating the Score for a Main Criterion**

The scores for the individual main criteria are determined in the same way as the overall score:

The system calculates the scores for all the subcriteria for a main criterion according to the weighting factors you assigned to them.

(See “Calculating the Overall Score”, above).
Smoothing of Individual Scores

Use

A score for a new goods receipt or the scores for a new service will change the existing scores for the current month.

The new individual score does not have the same significance as the previous composite score, because the latter was calculated from a number of individual scores. For this reason, the new individual score is given a lower weighting (that is to say, it is smoothed).

In carrying out this process, the system applies the relevant smoothing factors that you have defined for each individual score in Customizing.

The following graphic shows how an individual score is smoothed, taking a new goods receipt as an example:

If you have defined a smoothing factor of 0.1, the individual score for a new goods receipt counts as a tenth of the score for the subcriterion. The previous score counts as nine tenths of the new score for the subcriterion. The formula is as follows:

Previous score x (1 - 0.1) + New score x 0.1
For example, the previous score was 80 points, the new individual score is 20. The formula is then:

\[ 80 \times 0.9 + 20 \times 0.1 = 74 \]

The new score for the subcriterion based on this material is 74 points.

The newly valid scores are updated in the statistics. If you have previously carried out a vendor evaluation, however, the scores are not automatically updated there. The new scores are not taken into account for evaluation purposes until you subsequently re-evaluate the relevant vendor.
Calculating Scores for Automatic Subcriteria: Overview

Use
This section explains how the Vendor Evaluation system calculates the scores for automatic subcriteria.

For each automatic subcriterion in the SAP Standard System there is a specific pre-defined scoring method. These methods cannot be changed by the user.

This section outlines the methods for the following subcriteria:

<table>
<thead>
<tr>
<th>Subcriterion</th>
<th>Main criterion</th>
</tr>
</thead>
<tbody>
<tr>
<td>Price level</td>
<td>Price</td>
</tr>
<tr>
<td>Price history</td>
<td></td>
</tr>
<tr>
<td>Goods receipt</td>
<td>Quality</td>
</tr>
<tr>
<td>Quality audit</td>
<td></td>
</tr>
<tr>
<td>Complaints/rejection level</td>
<td></td>
</tr>
<tr>
<td>On-time delivery performance</td>
<td>Delivery</td>
</tr>
<tr>
<td>Quantity reliability</td>
<td></td>
</tr>
<tr>
<td>Compliance with shipping instructions</td>
<td></td>
</tr>
<tr>
<td>Adherence to confirmation date</td>
<td></td>
</tr>
</tbody>
</table>

Prerequisites
This section provides you with additional information on how the system calculates scores.

Parameters in Customizing
When the system calculates the scores for automatic subcriteria, it uses the control parameters defined in Customizing. Check that all the parameters are correctly maintained.

Validity Period of Data
When calculating scores, the system only includes data whose dates lie within the validity period defined in Customizing (for example, a period of 150 days extending from the current date back into the past).

Updating and Calculating
From the time of the last evaluation, the system continues to record scores for the automatic subcriteria for the main criterion “Quality” (Goods Receipt, Quality Audit and Complaints/Rejection Level) and the main criterion “Delivery” (On-Time Delivery Performance, Quantity Reliability, Compliance with Shipping Instructions, and Adherence to Confirmation Date).

The score for the main criterion “Quality” is updated when inspection lot results are entered in the SAP Quality Management module. Quality is checked either at the time of goods receipt (subcriterion “Goods Receipt”), during the quality audit at the vendor’s site (subcriterion “Quality
Audit”), or during production when a quality notification is entered (subcriterion “Complaints/Rejection Level”).

The score for the main criterion “Delivery” is updated when goods are received against purchase orders. A new individual score is calculated after each goods receipt. This is then included in the previous score with the application of a smoothing factor.

Updating is only carried out at statistical level. That is to say, the scores of the last evaluation are not automatically updated. If you display the last evaluation, this will still show the “old” scores. You will not see the current scores until you carry out a re-evaluation.

Each time you run a new evaluation, the system calculates the average score for all the materials you have procured from the vendor. The result of the calculation is the vendor’s score for the relevant subcriterion.

Activities

The following graphic outlines the procedure the system goes through in calculating the scores for automatic subcriteria.
Price Level (Main Criterion “Price”)

Use
This section describes how scores are calculated by the system for the automatic subcriterion Price Level.

Activities

Market price for material A maintained

Yes

No

Effective price for material A from Meyer maintained

Yes

No

Effective prices of all vendors

Info records for material A

($11 – $10) x 100

$10

= 10% variance

Market price

Material A = $10

Effective price

Material A = $11

System settings

<table>
<thead>
<tr>
<th>Variance</th>
<th>Score</th>
</tr>
</thead>
<tbody>
<tr>
<td>+ 10%</td>
<td>65 points</td>
</tr>
</tbody>
</table>
To determine a vendor's price level, the system compares the vendor's effective price with the market price for the material.

1. The system first checks whether the buyer has maintained a market price for the material or the material group.

2. If not, the system calculates the market price which is equal to the average of the effective prices for all vendors supplying this material. Prices from purchase orders and prices for subcontracting are dealt with separately.

3. The system then applies the effective price for the vendor from the conditions.

4. The vendor's effective price is then compared with the market price and the percentage variance determined.

5. The system then assigns a score to the variance in accordance with the settings made in Customizing.

6. This score is valid for the material, that is, at info record level. Since the score the vendor receives for a subcriterion is based not on an individual material, but on the total of all the materials he supplies, the following steps are necessary:

7. The system repeats the comparison between effective price and market price for each of the vendor's materials.

8. The system calculates an average from the sum of the scores determined. This average represents the vendor's score for the subcriterion Price Level.

**Special Case: Only One Vendor**

In the following two situations, you have only one vendor who provides you with a specific material (so you therefore have only one price):

- **Single Sourcing**
  
  In this case, you have freely decided that you want to procure a material from one particular vendor only (because the latter provides excellent quality, for example).

- **Sole Sourcing**
  
  In this case, you are forced to obtain the material from a certain vendor, because the latter has a monopoly of the market (that is to say, you have no other choice).
Price Level (Main Criterion “Price”)

So that you can determine whether sole or single sourcing puts you at a disadvantage or whether the vendor deserves a particularly good score for above-average performance, maintain the Single/sole vendor indicator in Customizing.

If you set this indicator, the vendor's effective price is regarded as the market price when the system calculates the score for the criterion Price Level. Consequently, the market price and the effective price are identical. Because there is a variance of zero percent, the vendor receives a good score.

If you do not set the indicator, the single/sole-sourcing situation is not taken into account. The system does not determine a score for the price level based on this material.

Before you can calculate the price level, the market price has to be maintained in the system.

To do this, choose Master data → Conditions → Prices → Market price from the Purchasing menu.
Price History (Main Criterion “Price”)

Use

The following section explains how the system calculates the score for the automatic subcriterion “Price History”.

Activities

Market price change?

Market price
Material A
Previous year
$10

Market price
Material A
Current year
$12

= + 20%

Effective price
Previous year
$10

Calculated effective price
Current year
$12

Calculated effective price for vendor
Smith Co.
$12

Actual effective price
$13

($13 - $12) x 100 = 8.3% variance
$12

Configuration

% Score
+8.3% 68
To determine how a vendor's price for a material has changed over the last few years, the material's price history is compared with the market price history.

1. The system first checks whether the buyer has maintained the current market price and last year's market price for the material.
   If not, the system uses the price for the material group to which the material belongs.
   If this price is not maintained either, the system uses the effective prices from the previous year and the current year. Prices from standard purchase orders for materials and prices from subcontract orders are dealt with separately.

2. The system then calculates the percentage variance between the old and new market prices.

3. The vendor's effective price is re-calculated with this percentage variance. The result represents the effective price the vendor should be asking if his price had changed over time in the same way as the market price.

4. This calculated effective price is then compared with the actual effective price, and a percentage variance is determined.

5. The system then awards the vendor the score you have maintained in Customizing for this percentage variance.

6. The system repeats this process for all the materials you procure from the vendor. Each time you start an evaluation, the system calculates the average score for all the materials. The result is the vendor's score for the subcriterion “Price History”.
**Goods Receipt (Main Criterion “Quality”)**

**Use**
This section describes how scores are calculated by the system for the automatic subcriterion “Quality Inspection”.

**Activities**

The score is calculated as follows:

1. If a material is subject to incoming inspection, part of the delivered material is checked by the quality assurance department when goods are received against a purchase order.

2. An inspection lot is created. After the inspection or testing, the person responsible in Quality Management then enters a result and makes a decision as to whether the material can be used.

3. All the incoming inspection lots are stored in a file with their scores.
4. When you run an automatic re-evaluation for a vendor, the system selects all the incoming inspection lots for the vendor that lie within the validity period and calculates the average of the scores. The result is the vendor's score for the quality of goods received.
Quality Audit (Main Criterion “Quality”)

Use

This section describes how scores are calculated by the system for the automatic subcriterion “Quality Audit”.

Activities

The score is calculated as follows:

1. A quality audit has taken place in one of your vendor’s plants. This means that either your own company has carried out a check to determine how the vendor ensures that his products are of a high quality, or the vendor has carried out the audit himself.

2. An audit lot is created by Quality Management. When the audit has been completed, the person responsible determines a score for this audit lot.

3. All the audit lots are stored in a file with their scores.
Quality Audit (Main Criterion “Quality”)

4. When you run an automatic re-evaluation of a vendor, the system selects all the audit lots for the vendor within the validity period.

5. The parameter Quality audit is read from Customizing.

6. If the indicator is set, the system calculates the average score for all the quality audits in the validity period. The result is the vendor's score for the quality audit. If the indicator is not set, only the most recent audit lot is included. This then represents the vendor’s score for the subcriterion.

The Evaln. QM system field on the screen for the main criterion “Quality” shows you the score that was awarded to the Quality Management system (e.g. ISO 9003 with certificate) used by the vendor. It is only displayed if the Prev. QM system field is filled in the vendor master record. The score is awarded by the QM system and is for information purposes only.

Display the vendor master record to see which quality system the vendor uses.

You can use the content of the field for your own program and have this score included in the vendor's quality score.
Complaints/Rejection Level (Main Criterion “Quality”)

Use
This section explains how the system calculates the score for the automatic subcriterion Complaints/Rejection Level.

Activities

ACME Corp.’s Complaints score

Max. quality score: 100 points
Min. quality score: 1 point

Faulty materials > 0.1 x business vol.
No Q-notifications
10 Q-notifications Material A

ACME Corp. busn.vol./year
$1,000,000

“Acceptable level” Proportion of busn. volume
0.1 ($100,000)

Costs per Q-notification
$500

$1,000,000 x 0.1 - (10 x $500)
= 95% x 100
= 95%

95% of 99 pts. = 94 pts.
94 pts. + 1 pt.

1 point

= Faulty!
The score for the subcriterion Complaints/Rejection Level is computed by the SAP component QM Quality Management and passed on to the MM Vendor Evaluation component.

If the scale for the key quality data in the QM system does correspond to the scoring range in Vendor Evaluation, the Vendor Evaluation system converts the QM data for use in the Vendor Evaluation scoring system.

The score is calculated as follows:

1. On the shop-floor, material A supplied by vendor ACME is being processed in the course of production.

2. If the material is OK (that is to say, no quality notifications have been entered for material A during the entire validity period), the vendor is awarded the highest score for the material (100 points).

3. If the material is found to be defective, a quality notification (such as a rejection note or nonconformance complaint sent to the vendor) is entered.

4. During the vendor evaluation process, the system checks whether the costs associated with the faulty delivery exceed the maximum percentage of business volume defined in the Customizing system.

   In the above example, your business volume with (value of purchases from) ACME amounts to one million dollars annually. The costs associated with defective deliveries may not exceed 0.1 percent of business volume, i.e. $100,000. The costs associated with a quality notification are estimated at $500.

5. If the costs that your company incurs as a result of the faulty materials are lower than the defined proportion of business volume, the system calculates a score between 1 and 99 points.

   To do this, the system multiplies your annual business volume with the vendor ($1,000,000) by the parameter Business volume share (0.1).

   The number of accumulated quality notifications (10 in all) multiplied by the cost of each notification ($500) is subtracted from this.

   The result is divided by the annual business volume multiplied by the proportion of business volume.

   The result of this is a factor which, multiplied by a hundred, gives a percentage.

   This percentage indicates the quality provided by the vendor in relation to the particular material. The value 95% in the above example means that complaints or rejections involving the vendor ACME only resulted in 5% of the maximum costs allowed, i.e. the quality is very good.

**Note on Scoring Range and Conversion QM - MM:**

Since the minimum points score that can be obtained is not 0 (0 means “not evaluated”) but 1, only 99 points are available in the range 1 to 100.

This is why the system works out how many points out of 99 the value 95% corresponds to.

The result is 94 points.

Since the bottom of the scoring range has been moved up by one point (1 point is the worst score not 0), the system adds on 1 point.

ACME therefore achieves a score of 95 points for the subcriterion Complaints/Rejection Level for material A.
6. If the cost of defective or non-conforming deliveries exceeds the share of business volume defined in Customizing (in this case $100,000), the vendor is awarded the lowest score (1 point).
On-Time Delivery Perf. (Main Criterion “Delivery”)

Use

This section describes how the system calculates the score for the automatic subcriterion “On-Time Delivery Performance”.

Prerequisites

The system uses the statistics-relevant delivery date in the purchase order and the goods receipt date to calculate date variances.

You use the statistics-relevant delivery date, for example, if you know that the vendor will not deliver the material as scheduled on September 15 but on September 30. Enter the delivery date as September 30, but enter the statistics-relevant delivery date as September 15.

In calculating the score for on-time delivery performance, the system will then not use the actual delivery date, but the statistics-relevant delivery date. This has a negative effect on the score for this goods receipt.

However, materials planning and control uses the realistic delivery date (September 30) which the vendor will actually adhere to.

The system considers only goods receipts against purchase orders and scheduling agreements into stores and the release of GR blocked stock into stores. In the standard system, these are the movement types 101 and 105.

Minimum Delivery Percentage

If you do not want a vendor to receive a very good score if he delivered the goods on time, but did not deliver the required quantity, you can maintain a minimum delivery percentage in Customizing.

Assume you set the Min. del. perc. parameter to 60% and the vendor delivers the goods on time, but only 55% of the ordered quantity. Although the goods receipt is punctual, it is not included in the calculation of the vendor’s score for on-time delivery performance. So that the non-scoring of the on-time delivery performance criterion in this case does not bring an unfair advantage in comparison with a poor score, the vendor is awarded a low score for quantity reliability. On-time delivery performance is thus always to be seen in conjunction with quantity reliability.

Standardizing Delivery Date Variance

To rate delivery date variances in days, maintain the Std. del. time var. parameter.

If you assign a lower standard value, this means that relatively low date variances produce high percentage variances. If you set a higher standard value, this results in a relatively low percentage variance:

\[
\frac{12}{20} \times 100 = 60
\]

The Std. del. time var. parameter has the value 20. The goods receipt took place on Nov. 27; the statistical delivery date was Nov. 15. There is thus a difference of 12 days.

The system calculates the percentage variance as follows:

\[
12 / 20 \times 100 = 60
\]
On-Time Delivery Perf. (Main Criterion “Delivery”)

If the Std.del.time var. parameter had the value 60, the variance would be 20% (12 / 60 x 100 = 20).

If you do not maintain this parameter, the system calculates the delivery time variance via the firm zone in the case of scheduling agreements, and via the order date and the statistics-relevant delivery date in the case of purchase orders.

Minimum Delivery Percentage and Standardizing the Date Variance from the Material Master Record

If you do not wish the same values to be applied for all materials (Minimum delivery percentage and Standardizing value for delivery time variance parameters), you can set the Minimum delivery quantity/standardizing value for delivery time variance from material indicator in Customizing. In such case, the values from the relevant material master record (purchasing value key) are used.

Activities

- Pur. order
  - Miller Co.
  - Material A
  - 100 pc
- GR
- Check date
- 08.26
- Correct quantity?
  - Yes
  - End
  - No
  - Minimum delivery quantity 60%
  - 09.01
  - 6 days x 100
  - Standard value = 20% variance
- Variance = Score
  - 0% = 100 points
  - 20% = 65 points
- New score for material A
  - .... points
- Smoothing
1. At the time of a goods receipt against a purchase order, the system checks whether the delivery was on time or late:

   \[ \text{GR date} - \text{delivery date} = \text{date variance} \]

2. If the delivery was on time, the system checks whether a minimum delivery quantity is to be taken into account.

   It checks the \textit{Minimum delivery quantity/standardizing value for delivery time variance from material indicator}.

   - If the indicator \textbf{has been selected}, it checks whether a value has been maintained in the material master record.

     If a value exists, it is used. If no value exists, the value from the \textit{Minimum delivery percentage} field is used. If there is no such value in this case either, goods receipts of fractions of the order quantity are included in the calculation of the score.

   - If the indicator \textbf{has not been selected}, the value from the \textit{Minimum delivery percentage} field is used. If no value exists, goods receipts of fractions of the order quantity are included in the calculation of the score.

     If the minimum delivery quantity is not reached, the system does not determine a score for the goods receipt.

     If the minimum delivery quantity is reached and the delivery date adhered to, the variance is zero and the system awards the highest points score for the relevant goods receipt.

3. If the delivery is not on time, the system calculates the date variance in days and converts it into a percentage variance.

   In the process, the system searches for the standardizing value as follows:

   It checks the \textit{Minimum delivery quantity/standardizing value for delivery time variance from material indicator}.

   - If the indicator \textbf{has been selected}, it checks whether a value has been maintained in the material master record.

     If a value exists, it is used. If not, the value from the \textit{Standardizing value for delivery time variance} field is used. If there is no such value in this case either, one of the following values is used:

     - in the case of goods receipts against scheduling agreement releases: the firm zone
On-Time Delivery Perf. (Main Criterion “Delivery”)

- in the case of goods receipts against purchase orders: the difference between the statistical delivery date and the order date
- If the indicator has not been selected, the value from the Standardizing value for delivery time variance field is used. If there is no such value, one of the following values is used:
  - in the case of goods receipts against scheduling agreement releases: the firm zone
  - in the case of goods receipts against purchase orders: the difference between the statistical delivery date and the order date

4. The system then awards the score you defined in Customizing for this percentage variance.

5. The new score is then included in the vendor's previous score for the subcriterion. To calculate the new score for the subcriterion from the already existing composite score and this new individual score, the system applies the smoothing factor Date variance defined in Customizing.

6. When you run a new evaluation, the system calculates the average of the individual scores for all materials. The result is the vendor's score for “On-Time Delivery Performance”.

If a goods receipt covers several schedule lines, MM Vendor Evaluation performs this calculation for each schedule line. This results in more than one score for the single goods receipt. Each of these scores is multiplied by the quantity delivered against the relevant schedule line and is thus weighted by quantity. The sum of the weighted points scores is divided by the total goods receipt quantity. The result is the score for this one goods receipt.

The score for the goods receipt is smoothed and included in the existing score for on-time delivery performance for the vendor.

Reversals of Goods Receipts

See Cancellation of Score in Case of Reversal [Page 90].
Adherence to Conf. Date (Main Criter. “Delivery”)

Use
This section describes how the system calculates the score for the automatic subcriterion “Adherence to confirmation date”.

Prerequisites
You can define the type of confirmation to which this subcriterion relates, e.g. transport confirmation, loading confirmation, or shipping notification.

Minimum Delivery Percentage
If you do not want a vendor to receive a very good score if he delivered the goods on time, but did not deliver the required quantity, you can maintain a minimum delivery percentage in Customizing.

Assume you set the Min. del. perc. parameter to 60% and the vendor delivers the goods on time, but only 55% of the ordered quantity. Although the goods receipt is punctual, it is not included in the calculation of the vendor’s score for on-time delivery performance.

Standardizing Delivery Date Variance
To rate delivery date variances in days, maintain the Std.del.time var. parameter.
If you assign a lower standard value, this means that relatively low date variances produce high percentage variances. If you set a higher standard value, this results in a relatively low percentage variance:

The Std.del.time var. parameter has the value 20. The goods receipt took place on Nov. 27; the statistical delivery date was Nov. 15. There is thus a difference of 12 days.

The system calculates the percentage variance as follows:
12 / 20 x 100 = 60

If the Std.del.time var. parameter had the value 60, the variance would be 20% (12 / 60 x 100 = 20).

If you do not maintain this parameter, the system calculates the delivery time variance via the firm zone in the case of scheduling agreements, and via the order date and the statistics-relevant delivery date in the case of purchase orders.

The system considers only goods receipts against purchase orders and scheduling agreements into stores and the release of GR blocked stock into stores. In the standard system, these are the movement types 101 and 105.

Activities
This section describes how the system calculates the extent to which a vendor adheres to a delivery date he has previously confirmed (in this case, using an Inbound Delivery [Ext.] on the basis of a shipping notification as an example).

Scores are calculated in the same way as in the case of on-time delivery performance.
1. When a goods receipt is posted for an order item, the system checks whether open inbound deliveries exist for the order item, i.e. inbound deliveries for which no goods receipts have yet been recorded.

   If open inbound deliveries exist, the system checks whether the date previously notified by the vendor has been adhered to or whether the goods receipt date differs from the date thus confirmed:

   \[ \text{GR date} - \text{date confirmed by vendor in shipping notification} = \text{date variance} \]

2. If the delivery was on time, the system checks whether a minimum delivery quantity has been defined in Customizing.

   a. If you have not set a minimum delivery quantity, goods receipts representing partial deliveries will also be included in the calculation of the score.
Adherence to Conf. Date (Main Criter. “Delivery”)

b. If the minimum delivery quantity is not reached, the system does not determine a score for the goods receipt.

c. If the minimum delivery quantity is reached and the delivery is on time, the variance is zero. This means that the system awards the maximum score for the goods receipt.

3. If the delivery date is not in accordance with the notified one, the system calculates the date variance in days and converts it into a percentage variance.

4. The system then awards the score you defined in Customizing for this percentage variance.

5. The new score is then merged with the vendor’s previous score for the subcriterion. To calculate the new score for the subcriterion from the already existing composite score and this new individual score, the system applies the smoothing factor On-time delivery performance/Timeliness of service provision (defined in Customizing for Vendor Evaluation under Purchasing organization data for Vendor Evaluation).

6. When you run a new evaluation, the system calculates the average of the individual scores for all materials. The result is the vendor’s score for adherence to the confirmation date.

If a goods receipt covers several schedule lines, MM Vendor Evaluation performs this calculation for each schedule line. This results in more than one score for the single goods receipt. Each of these scores is multiplied by the quantity delivered against the relevant schedule line and is thus weighted by quantity.

The sum of the weighted points scores is divided by the total goods receipt quantity. The result is the score for this one goods receipt.

The score for the goods receipt is smoothed and merged with the existing score for adherence to the confirmation date for the vendor.

Reversals of Goods Receipts

See Cancellation of Score in Case of GR Reversal [Page 90].
Quantity Reliability (Main Criterion “Delivery”)

Use

This section describes how the system calculates the score for the automatic subcriterion “Quantity Reliability”.

Prerequisites

A vendor's score is updated in the statistics file when a purchase order is closed. A purchase order is considered to be closed when one of the following has occurred:

- Although the full order quantity has not been delivered, the buyer signifies that delivery of an order item has been completed by setting the Delivery completed indicator
- If 100 pieces of a material are ordered but only 90 pieces are delivered, and the buyer changes the order quantity to 90
- The buyer deletes an order item by setting the deletion indicator
- The goods receipt quantity is equal to or larger than the order quantity

The system considers only goods receipts against purchase orders and scheduling agreements into stores and the release of GR blocked stock into stores. In the standard system, these are the movement types 101 and 105.

Activities
1. When goods are received against a purchase order, the system checks whether the quantity received is the same as the quantity ordered. If this is not so, the system works out the difference and converts it into a percentage variance using the following formula: The formula is as follows:

\[
\text{GR quantity - order quantity / order quantity x 100}
\]

2. The system assigns a score for this percentage variance as defined in Customizing.
3. The new score is then merged with the vendor's previous score for the subcriterion. To calculate the new score for the subcriterion from the already existing composite score and this new individual score, the system applies the smoothing factor *Quantity variance* defined in Customizing.

4. When you run a new evaluation, the system calculates the average of the individual scores for all materials. The result is the vendor's score for quality reliability.

**Reversals of Goods Receipts**

See [Cancellation of Score in Case of GR Reversal](Page 90).
Shipping Instructions (Main Criterion “Delivery”)

Use

In Purchasing, you can specify shipping or packing instructions for each order item. The vendor must follow these instructions to obtain a good score for the subcriterion “Compliance with Shipping Instructions”.

The system considers only goods receipts against purchase orders and scheduling agreements into stores and the release of GR blocked stock into stores. In the standard system, these are the movement types 101 and 105.

Activities
1. When goods are received against a purchase order, the system checks whether the purchasing department has specified any shipping instructions.

2. If so, the receiving clerk must enter a score for the vendor's compliance with the shipping instructions before posting the goods receipt.

   Keys with corresponding scores are maintained for shipping instructions in Customizing.

   ![Diagram](image.png)

   You want the vendor to deliver material A in packs of six. Your system is configured in such a way that this packaging unit corresponds to the key 01 = 100 points. If the vendor delivers the goods in packs of 10, which is less practical for your purposes, you award the vendor 90 points only. If the goods are delivered loose (i.e. not pre-packed), this involves more work for your warehouse employees. In this case, the vendor is assigned key 09 (30 points).

3. The new individual score is then merged with the vendor's previous score for the subcriterion. To calculate the new score for the subcriterion from the already existing composite score and this new individual score the system applies the smoothing factor Compliance with shipping instructions defined in Customizing.

4. When you run a new evaluation, the system calculates the average from the individual scores for all the materials. The result is the vendor's score for the subcriterion “Compliance with Shipping Instructions”.

**Reversals of Goods Receipts**

See [Cancellation of Score in Case of GR Reversal](Page 90).
Cancellation of Score in Case of GR Reversal

Use

The system takes reversals of goods receipts (GRs) into consideration in calculating the scores for the criteria “On-Time Delivery Performance”, “Adherence to Confirmation Date”, “Delivery Reliability”, and “Compliance with Shipping Instructions”. The reversals relate to one purchase order item.

The system considers only reversals affecting goods receipts against purchase orders and scheduling agreements into stores and the release of GR blocked stock into stores. In the standard system, these are the movement types 102 and 106.

This function is intended to cater for input errors that are immediately corrected by the receiving clerk, since the system only considers the last goods receipt that caused the score to be updated.

Scores for “On-Time Delivery Performance” and “Adherence to Confirmation Date”

The last score recorded for a goods receipt is cancelled if:

- The GR was unpunctual (GR date differs from statistical delivery date) and a reversal document is then posted.
- The GR was punctual (GR date same as statistical delivery date), the GR quantity less the reversal quantity is below the minimum delivery percentage, and a reversal document is then posted.

If several reversal documents are posted in succession against a PO item, or a reversal is posted for an earlier goods receipt, only the score that was recorded for the last goods receipt is cancelled.

Four goods receipts are posted against a PO item, each of which resulted in the cumulative score being updated:

<table>
<thead>
<tr>
<th>Goods receipt</th>
<th>Score</th>
</tr>
</thead>
<tbody>
<tr>
<td>20 pcs.</td>
<td>60</td>
</tr>
<tr>
<td>40 pcs.</td>
<td>80</td>
</tr>
<tr>
<td>10 pcs.</td>
<td>30</td>
</tr>
<tr>
<td>15 pcs.</td>
<td>40</td>
</tr>
</tbody>
</table>

After the posting of the four goods receipts, the following cases are conceivable:

- All four goods receipts are reversed
- The last receipt of 15 pcs. is reversed
Cancellation of Score in Case of GR Reversal

- The first receipt of 20 pcs. is reversed

In all three cases, only the score recorded for the last goods receipt is cancelled (i.e. 40).

If a reversal took place after the first receipt of 20 pcs. and another one after the second receipt of 40 pcs., the system would cancel the score of 60 after the first reversal and the score 80 after the second reversal.

The points outlined in the example also apply to the cancellation of scores for quantity reliability and compliance with shipping instructions.

Score for Quality Reliability

The score recorded for the last goods receipt is cancelled if a goods receipt is reversed. If the reversal quantity is less than or equal to the last GR quantity, the system checks whether the GR quantity is greater than or equal to the quantity ordered. If so, a new score is recorded.

Only the last-recorded score is cancelled, even if the reversal quantity exceeds the last GR quantity.

Note re Shipping Instructions

The score recorded for the last goods receipt is cancelled if a goods receipt is reversed.

Activities

The system calculates the new overall score (OS) as follows:

\[
\text{New OS} = \frac{\text{Old OS} - \text{score from last GR} \times \text{smoothing factor}}{1 - \text{smoothing factor}}
\]

Special Case

If only one goods receipt was posted in a certain period and just one unsmoothed score was recorded for this receipt, the score is cancelled in accordance with the above formula in the event that this receipt is reversed.

This means that if a score of 70 was recorded after the goods receipt, the overall score is still 70 following the reversal.

In the case of a smoothing factor of 0.2 the new overall score is calculated as follows:

\[
70 - 70 \times 0.2 = 70
\]

\[
1 - 0.2
\]
Cancellation of Score in Case of GR Reversal
Calculating Scores for Semi-Automatic Subcriteria

The following sections give information on the calculation of scores for the semi-automatic criteria provided by the standard SAP System for the main criteria “General service/support” and “External service provision”.

Innovation, Reliability, Customer Service (Main Criterion “General Service/Support”) [Page 94]

Quality of Service, Timeliness of Service (Main Criterion “External Service Provision”) [Page 95]
**Innov., Reliab., Serv. (MC “Gen. Serv./Support”)**

**Use**

In contrast to the automatic subcriteria, the individual scores at info record level do not come into being at another point in the system without any action on your part. Instead, you enter scores for important materials supplied by certain vendors *yourself* at info record level.

When you run a new vendor evaluation, the system calculates the average of these individual scores at info record level.

The result is the vendor’s score for the subcriterion.

For general information on the determination of scores for the semi-automatic subcriteria, please refer to *Introduction to Vendor Evaluation* [Page 13].

For detailed information on carrying out a vendor evaluation on the basis of semi-automatic criteria, please refer to *Evaluating Vendors* [Page 34].
Qual./Timeliness of Serv. (MC “Ext. Serv. Prov.”)

Use

This section describes the calculation of the scores for the semi-automatic subcriteria available in the standard SAP System for the main criterion “External Service Provision”. The following applies to the subcriteria “Timeliness of External Service Provision” and “Quality of External Service Provision”.

Prerequisites

For the system to be able to perform the necessary calculations, you must enter scores for the two subcriteria at the time of service entry. These scores are updated at the time of service acceptance and are then available to Vendor Evaluation for analysis purposes.

Activities
MM Vendor Evaluation

Qual./Timeliness of Serv. (MC “Ext. Serv. Prov.”)

Check timeliness and quality

New score for service timeliness

12 April

New score for service quality

12 April

Smoothing

New score for service timeliness

April

March

Feb.

New score for service quality

April

March

Feb.

...
1. If new scores for the criteria “Timeliness of External Service Provision” and “Quality of External Service Provision” are updated after service acceptance, these are merged - after smoothing - with the existing scores for the current month. In the process, the system applies the smoothing factor Service, which is defined in Customizing.

2. When a vendor evaluation is run, the system determines the scores for the current month for “Timeliness of Service Provision” and “Quality of Service Provision” for each plant in which the service provider performs services, and then calculates the average. The result is the vendor’s scores for the subcriteria “Quality of Service Provision” and “Timeliness of Service Provision”.

Wilson
Reports and Analyses in Vendor Evaluation

Use
This section explains the benefits to be gained from the reports and analyses in the SAP system and describes how to run them.

Purpose of Reports and Analyses in Vendor Evaluation
Reports and analyses in Vendor Evaluation enable you to compare the overall evaluations and scores for individual main criteria attained by your vendors in different ways.

They also enable you to determine which vendors have never been evaluated and which vendors are due to be re-evaluated.

Purchasing executives can obtain information such as the following:

- Which vendors have the best overall score?
- Which of the best vendors received a particularly good or bad score for the main criterion “Price”?
- Which vendors received a good overall score, but a below-average score for the main criterion “Quality”?
- Which vendors received a poor overall score but a very good score when you only consider one particular material?
- Which service providers perform services for you on time and with high quality?

Running Reports and Analyses
To run a report or an analysis, proceed as follows:

From the Purchasing menu, choose Master data → Vendor evaluation → List displays. Then select one of the following reports:

- Ranking list of vendor evaluations
- Evaluation per material/material group
  - This analysis is only of interest in connection with vendors from whom you procure materials.
- All vendors without an evaluation
- All your vendors who have not been evaluated since a certain date

Comparing Evaluations
This analysis is only of interest in connection with vendors from whom you procure materials. By choosing Master data → Vendor evaluation → Evaluation comparison you run a report that compares a vendor’s general evaluation with his evaluation in respect of one particular material.

Standard Analysis
By choosing Master data → Vendor evaluation → Standard analysis, you can run an analysis that provides you with both the cumulative score per period and the score for just one period.
(among other things). The standard analysis is integrated with the Logistics Information System (LIS) and features the usual LIS functionality.
How to Generate Reports and Analyses

Steps

The following graphic displays the steps you must follow to generate a report or an analysis:

1. Enter vendor and purchasing organization (intervals)

2. Limit scope of list via list parameters and entry of further intervals

3. Enter comparison level or date

4. Run analysis

Printing Reports and Analyses

After you have generated a report or an analysis, you can print it.

Alternatively, you can combine the start and print commands by choosing Program → Execute + print instead of Program → Execute.

Prerequisites

When you define the scope of the report or analysis, you must decide which information you require and enter the corresponding intervals.

For example, you should not select all the vendors for a particular material for all purchasing organizations in one report. Instead, generate a separate report for each individual purchasing organization.

Scope-of-List Parameters

The content and the way the information is set out in your reports and analyses is determined by your choice of scope-of-list parameters.

The standard SAP System contains the following scope-of-list parameters:

- Standard
- Version 1
Before you began working with Vendor Evaluation, you or your system administrator may have entered further parameters in Customizing for the generation of various reports or analyses.

If you require other output formats in the course of your work, you can define further parameters.

### Selecting Intervals

As well as entering individual values on the initial screen, you can also specify intervals. There is a second column to the right of the first column in which you can enter a second vendor or a second purchasing organization, for example.

#### Selecting Several Intervals

If you want to select several intervals, position the cursor on the desired field and choose Edit → Selection options from the menu bar. A screen allowing you to specify intervals (for example, “greater than or equal to” the entered value) will appear. You can also choose whether the system is to select all the specified data (include) or all data except that specified (exclude).
Analyzing Vendor Evaluation Data

Use
The following sections describe how to generate various reports and analyses in Vendor Evaluation.

The following reports and analyses are available:

- Comparison of evaluations
  This analysis is only of interest in connection with vendors from whom you procure materials, but not services.
- Ranking list of vendors
- Evaluation per material/group of materials
  This analysis is only of interest in connection with vendors from whom you procure materials, but not services.
- Vendors without an evaluation
- Vendors not evaluated since a certain date
- Standard analysis

Activities
Comparison of Evaluations [Page 103]
Creating a Ranking List of Vendors [Page 105]
Carrying Out an Evaluation per Material/Material Group [Page 106]
Displaying Vendors Without an Evaluation [Page 107]
Displaying Vendors Not Evaluated Since a Certain Date [Page 108]
Displaying Vendors Without a Weighting Key [Page 109]
Running a Standard Analysis [Page 110]
Comparison of Evaluations

This report differs from others in that it provides a detailed picture of one specific vendor, without any other vendors being involved.

In this report the overall score calculated from deliveries of all the vendor's materials is compared to the overall score the vendor would receive if only one specific material formed the basis of the evaluation.

With this report, you can determine how a vendor performs with regard to one of your most important materials.

For example, the report will tell you that a vendor with a poor or average general evaluation actually has a much better score in relation to material X or Z than vendors with good general evaluations.

This information ensures that you do not overlook interesting sourcing options you may otherwise not consider when procuring the materials in question.

You cannot save this report, but you can regenerate it as required.

Procedure

- From the Purchasing menu, choose Master data → Vendor evaluation → Compare evaluations. The initial screen for the analysis appears.
- Enter the keys for the vendor and purchasing organization.
- In the Comparison level area, fill out one of the following fields:
  - Material
  - Info record
  - Material group

    If you have entered a material group, you can specify whether the system is to search for materials with a master record only (1), materials without a master record only (2), or both (no entry) within the material group.

    Choose Program → Execute to start the report. The report compares a vendor's general evaluation with an evaluation for a specific material.

Choose Goto → Evaluation of vendor to branch to the general evaluation display.

Displaying Logs

Choose Goto → All logs to display all available logs. These show the scores calculated by the system for the automatic and semi-automatic subcriteria belonging to all main criteria.

If you only wish to display the logs for subcriteria of a particular main criterion, select the desired main criterion and choose Goto → Detailed information.

If you only wish to see the log for one particular subcriterion, select the desired subcriterion and choose Goto Individual log.
Comparison of Evaluations

These options allow you to keep track of a large number of evaluation records without the analysis becoming too confusing since you are able to view in detail only those main criteria which you consider to be of particular relevance.
Creating a Ranking List of Vendors

This report generates a list of vendors in descending order according to overall score. You can see which vendors received the best scores in the group, which have average scores, and which have below-average scores.

As well as the overall score, the scores for the individual main criteria are displayed. The system also calculates the average values for individual scores. You can then determine by how many points a vendor deviates from the average value.

Procedure

1. From the Purchasing menu, choose Master data → Vendor evaluation → List displays → Ranking lists to invoke the initial screen for the report.

2. Enter the key for the purchasing organization and specify an interval of vendors.

   You can generate a ranking list for a vendor class instead of for an interval of vendors. To do so, enter the key for the purchasing organization and the desired vendor class.

   For more information on classification, please refer to the documentation CA The Classification System [Ext.].

   Enter a scope-of-list parameter and run the report. The system then generates a ranking list.

You can sort the list differently. For example, if you want the main criterion “Delivery” in the first column, position the cursor on its column description and choose Edit → Re-sort by main crit. Return to the original column arrangement by choosing Edit → Original list.

You can branch to the vendor evaluation. To do so, position the cursor on the desired vendor and choose Environment → Display evaluation.

Choose Environment → Display vendor to display the vendor master record.
Carrying Out an Evaluation per Material/Mat. Group

This report also generates a ranking list of vendors in descending order according to overall scores. Unlike the previous ranking list of vendors, it is based on a certain material or material group. This allows you to determine which vendors received a good, average, or poor score for a particularly important material.

Procedure

1. From the Purchasing menu, choose Master data → Vendor evaluation → List displays → Evaluations per material/material group to invoke the initial screen for the report.
2. Enter the key for the purchasing organization.
3. Specify the material or material group for which the ranking list is to be generated.
   If you have entered a material group, you can specify whether the system is to search for materials with a master record only (1), materials without a master record only (2), or both (no entry) within the material group.
4. Choose a scope-of-list parameter.
5. Choose Program → Execute to run the report. The system generates an initial ranking list of all the vendors who supply the desired material (among other materials). The list also contains information on the average values. From this, you can easily determine how much an individual vendor deviates from the average.
   To obtain the ranking list relating exclusively to the desired material, choose Goto → Ref. to material/material group. From the initial list, the system generates a ranking list specifically for this material.

From the report, you can branch to the vendor master record display. To do so, position the cursor on the desired vendor and choose Environment → Display vendor.

To branch to the vendor evaluation, position the cursor on the desired vendor, and choose Environment → Display evaluation.
Displaying Vendors Without an Evaluation

This report offers you the following options:

- You can list all vendors who have not yet been evaluated.
  - You can list the vendors who have not yet been evaluated with respect to certain criteria. This will also provide you with an overview of those vendors who have no overall evaluation covering all main criteria, but only individual evaluations for certain main criteria.

Procedure

1. From the Purchasing menu, choose Master data → Vendor evaluation → List displays → Vendors without evaluation. The initial screen is displayed.

2. Enter the keys for the purchasing organization and vendor.
   - If you wish to limit the scope of the report according to main criteria, select the field By main criteria.

3. Choose Program → Execute.

4. If you have set the indicator By main criteria, a screen allowing you to select the desired main criteria appears. If, for example, you select "Price" and "Delivery", you will generate a report listing all vendors that have not been evaluated with respect to these two criteria.
   - Then choose Main criterion → Continue. You will obtain a list of the vendors that have not yet been evaluated with respect to the chosen main criteria.
   - If you have not set the indicator, you will obtain a list of not-yet-evaluated vendors.

From the report, you can branch to the vendor master record display. To do so, position the cursor on the desired vendor and choose Environment → Display vendor.

You can now branch immediately to Vendor Evaluation in order to maintain evaluations for this vendor. To do so, position the cursor on the desired vendor and choose Edit → Evaluate vendor.
Displaying Vendors Not Eval. Since a Certain Date

This report lists all the vendors who have not been evaluated since a certain date.

Procedure

1. From the Purchasing menu, choose Master data → Vendor evaluation → List displays → Vendors not evaluated since. The initial screen is displayed.

2. Enter the interval of vendors and the key for the purchasing organization. Enter a date in the Not evaluated since field.

3. Choose Program → Execute to run the report. The system generates a list of all the vendors that have not been evaluated since this date. The date of their last evaluation is displayed.

From the report, you can branch to the vendor master record display. To do so, position the cursor on the desired vendor and choose Environment → Display vendor.

You can branch direct to Vendor Evaluation by positioning the cursor on the desired vendor and choosing Edit → Evaluate vendor.
Displaying Vendors Without a Weighting Key

This report lists all the vendors whose weighting key has not been maintained (because their evaluations for automatic and semi-automatic subcriteria were generated in the background, for example).

Since the weighting key is required by the system to compute the scores correctly, you must maintain it subsequently.

You can use this report to list the relevant evaluation records and then branch direct to vendor evaluation maintenance.

Procedure

From the Purchasing menu, choose Master data → Vendor evaluation → Follow-on functions → Vendors without weighting key
Running a Standard Analysis

You can perform standard analyses with key figures (scores) from Vendor Evaluation. The Standard analysis function is integrated in the Logistics Information System (LIS), but it can also be invoked from the Purchasing menu.

Refer to the documentation LO Logistics Information System [Ext.] to familiarize yourself with the Logistics Information System. You will find information on the functions in the section Standard Analyses [Ext.] and information on key figures in the section How Key Figures are Calculated: Purchasing Information System [Ext.].

Using the standard analysis, you can generate various views of Vendor Evaluation data and generate a graphical display of each view. In contrast to the other analyses and reports in Vendor Evaluation, the standard analysis provides you with:

- The cumulative scores from all periods, and
- The score for just one period

Standard Analysis and LIS

The data determined in Vendor Evaluation is written to a special statistics file (information structure S013) within the LIS and from there utilized for analysis purposes. The data (or key figures) are the scores for the following criteria:

- Quantity reliability
- On-time delivery performance
- Adherence to confirmation date
- Inbound delivery (currently not updated)
- Compliance with shipping instructions
- Quality audit (currently not updated)
- Quality of external service provision
- Timeliness of external service provision

You wish to monitor whether vendor ACME delivers material A on time and in the right quantity. You want to see his scores for the months January, February, and March - both the scores for each month and the cumulative score.

Procedure

1. Starting from the system menu, choose Logistics → Materials management → Purchasing, master data → Vendor evaluation → Standard analysis.

You can also invoke the function via Logistics → Logistics Controlling → Purchasing information system, Standard analyses → Vendor evaluation.

2. Enter the desired parameters.

3. Choose Vendor evaluation analysis → Execute.
You will obtain a list of results with characteristic values (e.g. all vendors for a purchasing organization with their scores).

4. You can process the list according to a variety of criteria:
   a. Position the cursor on a characteristic value (e.g. a vendor) and choose, for example, View → Drill down by.
   b. Select the desired type of view (e.g. Material) and confirm.
      A list of characteristic values will appear (for example, all materials for a vendor plus their scores).
   c. Carry out steps a) and b) for the other types of view too, if desired (for example, Month).
   d. For a better overview generate the view via Goto → Graphic.
Further Analysis Options (PURCHIS, Evaln. Sheet)

You can obtain further information that is useful in the appraisal of the vendors who supply you with materials from the vendor evaluation sheet and by making use of the standard analyses within the Purchasing Information System (PURCHIS).

In the PURCHIS, you will also find the standard analysis for vendor evaluation. This is not described here, but in the section Running a Standard Analysis [Page 110].

When you run standard analyses for a vendor, a material group, or a material, and for long-term planning with regard to vendors and material groups, the list will include key figures for the delivery quantity variance and date variance (among other things). The extent of the variances is determined via a grid containing certain windows. The windows are defined within the Purchasing Customizing facility for each purchasing organization. The key figures are updated following each goods receipt according to the relevant window.

This means that you can see how the deliveries are distributed among the individual windows, and find out how many deliveries were received too late or too early, or whether too much or too little was delivered.

The following windows have been defined for delivery quantity variances in Customizing:

- n to -20
-19 to -10
-9 to 10
11 to 20
21 to n

A goods receipt in which, for example 24% too little material was delivered falls within window 1, whereas a GR in which 8% too much material was delivered falls within window 3.

Viewing Key Figures in PURCHIS

1. From the Purchasing menu, choose <Purchasing document> → Reporting → Purchasing info system.
2. Choose Standard analysis and then one of the options Vendor, Material group, Material, Long-term planning (vendor or material group).
3. Enter the desired parameters and run the analysis.
   You will obtain a list of results.
4. Position the cursor on a key figure and choose Extras → All key figures.
   In the dialog box that now appears, you will see - among other things - the key figures for delivery date variance and quantity variance.
Viewing Key Figures in the Vendor Evaluation Sheet

The windows are also displayed in the vendor evaluation sheet. From the Purchasing menu, choose Master data → Vendor evaluation → Follow-on functions → Print evaluation sheet. A prerequisite is that an appropriate scope-of-list parameter has previously been maintained in Customizing.