Purchasing (MM-PUR)

Release 4.6C
## Icons

<table>
<thead>
<tr>
<th>Icon</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Caution" /></td>
<td>Caution</td>
</tr>
<tr>
<td><img src="image" alt="Example" /></td>
<td>Example</td>
</tr>
<tr>
<td><img src="image" alt="Note" /></td>
<td>Note</td>
</tr>
<tr>
<td><img src="image" alt="Recommendation" /></td>
<td>Recommendation</td>
</tr>
<tr>
<td><img src="image" alt="Syntax" /></td>
<td>Syntax</td>
</tr>
<tr>
<td><img src="image" alt="Tip" /></td>
<td>Tip</td>
</tr>
</tbody>
</table>
### Contents

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Purchasing (MM-PUR)</strong></td>
<td>10</td>
</tr>
<tr>
<td>Procurement in Materials Management</td>
<td>12</td>
</tr>
<tr>
<td>Proc. for Stock vs. Proc. for Direct Consumption</td>
<td>14</td>
</tr>
<tr>
<td>Organization of an Enterprise in the SAP System</td>
<td>17</td>
</tr>
<tr>
<td>Example: Working with Reference Purchasing Organizations</td>
<td>20</td>
</tr>
<tr>
<td>Purchasing Menu</td>
<td>22</td>
</tr>
<tr>
<td><strong>Purchasing Document</strong></td>
<td>24</td>
</tr>
<tr>
<td><strong>Working with Purchasing Documents</strong></td>
<td>26</td>
</tr>
<tr>
<td><strong>Master Records from the Purchasing View</strong></td>
<td>28</td>
</tr>
<tr>
<td><strong>Material Master Data</strong></td>
<td>30</td>
</tr>
<tr>
<td>Maintaining Purchasing Data in Mat. Master Record</td>
<td>33</td>
</tr>
<tr>
<td>Example: Configurable Materials in Purchasing</td>
<td>38</td>
</tr>
<tr>
<td><strong>Vendor Master Data</strong></td>
<td>42</td>
</tr>
<tr>
<td>Partner Roles in Purchasing</td>
<td>45</td>
</tr>
<tr>
<td>Vendor Sub-Range in Purchasing</td>
<td>49</td>
</tr>
<tr>
<td>Maintaining Vendor Master Records</td>
<td>54</td>
</tr>
<tr>
<td>Maintaining Different Data</td>
<td>57</td>
</tr>
<tr>
<td><strong>Master Data in Purchasing</strong></td>
<td>59</td>
</tr>
<tr>
<td><strong>Purchasing Applications with New Interactive Design (Enjoy)</strong></td>
<td>61</td>
</tr>
<tr>
<td><strong>The New Interactive Design</strong></td>
<td>63</td>
</tr>
<tr>
<td><strong>Personal Settings</strong></td>
<td>66</td>
</tr>
<tr>
<td><strong>Error Log</strong></td>
<td>68</td>
</tr>
<tr>
<td><strong>Working with the Document Overview</strong></td>
<td>69</td>
</tr>
<tr>
<td>Defining the Document Overview</td>
<td>71</td>
</tr>
<tr>
<td><strong>Purchase Order with New Interactive Design</strong></td>
<td>74</td>
</tr>
<tr>
<td>Creating, Changing, and Displaying a Purchase Order</td>
<td>78</td>
</tr>
<tr>
<td>Creating a Purchase Order by Referencing Another Document</td>
<td>80</td>
</tr>
<tr>
<td><strong>Purchase Requisition with New Interactive Design</strong></td>
<td>83</td>
</tr>
<tr>
<td>Creating, Changing, and Displaying a Purchase Requisition</td>
<td>86</td>
</tr>
<tr>
<td>Copying Purchase Requisitions or Items</td>
<td>88</td>
</tr>
<tr>
<td><strong>Purchase Requisitions (MM-PUR-REQ)</strong></td>
<td>90</td>
</tr>
<tr>
<td><strong>Purchase Requisition</strong></td>
<td>92</td>
</tr>
<tr>
<td><strong>Manual Creation of Purchase Requisitions</strong></td>
<td>93</td>
</tr>
<tr>
<td>Creating a Purchase Requisition - w. Master Record</td>
<td>95</td>
</tr>
<tr>
<td>Creating a Purch. Requisition - w/o Master Record</td>
<td>96</td>
</tr>
<tr>
<td>Creating a Requisition Using Referencing Technique</td>
<td>98</td>
</tr>
<tr>
<td><strong>Changing a Purchase Requisition</strong></td>
<td>99</td>
</tr>
<tr>
<td>Displaying Change Log for Requisition Item</td>
<td>101</td>
</tr>
<tr>
<td><strong>Mass-Maintenance of Purchase Requisitions</strong></td>
<td>102</td>
</tr>
<tr>
<td><strong>Flagging Purchase Requisition Items as</strong></td>
<td>103</td>
</tr>
<tr>
<td><strong>Displaying a Purchase Requisition</strong></td>
<td>104</td>
</tr>
<tr>
<td><strong>Analyses of Purchase Requisitions</strong></td>
<td>105</td>
</tr>
<tr>
<td><strong>Archiving Purchase Requisitions</strong></td>
<td>107</td>
</tr>
<tr>
<td><strong>RFQ and Quotation (MM-PUR-RFQ)</strong></td>
<td>108</td>
</tr>
<tr>
<td>Topic</td>
<td>Page</td>
</tr>
<tr>
<td>----------------------------------------------------------------------</td>
<td>------</td>
</tr>
<tr>
<td>Request for Quotation</td>
<td>109</td>
</tr>
<tr>
<td>Quotation</td>
<td>110</td>
</tr>
<tr>
<td>Issuing RFQs and Obtaining Quotations</td>
<td>111</td>
</tr>
<tr>
<td>Selecting Vendors Who Are to Receive RFQs</td>
<td>112</td>
</tr>
<tr>
<td>Creating RFQs</td>
<td>113</td>
</tr>
<tr>
<td>Creating an RFQ Manually</td>
<td>114</td>
</tr>
<tr>
<td>Creating an RFQ by Copying or Referencing</td>
<td>116</td>
</tr>
<tr>
<td>Creating a Delivery Schedule for an RFQ</td>
<td>118</td>
</tr>
<tr>
<td>Changing an RFQ and Displaying the Change Log</td>
<td>119</td>
</tr>
<tr>
<td>Entering a Quotation Against an RFQ</td>
<td>120</td>
</tr>
<tr>
<td>Comparing Quotations</td>
<td>122</td>
</tr>
<tr>
<td>Rejecting Quotations</td>
<td>125</td>
</tr>
<tr>
<td>Monitoring RFQs and Quotations</td>
<td>126</td>
</tr>
<tr>
<td>Archiving RFQs</td>
<td>127</td>
</tr>
<tr>
<td>Purchase Orders (MM-PUR-PO)</td>
<td>128</td>
</tr>
<tr>
<td>Purchase Order</td>
<td>130</td>
</tr>
<tr>
<td>Item Category</td>
<td>132</td>
</tr>
<tr>
<td>Creating a Purchase Order</td>
<td>134</td>
</tr>
<tr>
<td>Creating a Purchase Order Manually (Vendor Known)</td>
<td>135</td>
</tr>
<tr>
<td>Creating a PO - With Master Record</td>
<td>137</td>
</tr>
<tr>
<td>Creating a PO - Without a Master Record</td>
<td>139</td>
</tr>
<tr>
<td>Creating a PO by Copying or Referencing</td>
<td>141</td>
</tr>
<tr>
<td>Maintaining a Delivery Schedule for a PO</td>
<td>142</td>
</tr>
<tr>
<td>Creating a Purchase Order With Zero Value</td>
<td>143</td>
</tr>
<tr>
<td>Account Assignment</td>
<td>144</td>
</tr>
<tr>
<td>Specifying Single Account Assignment</td>
<td>146</td>
</tr>
<tr>
<td>Specifying Multiple Account Assignment</td>
<td>147</td>
</tr>
<tr>
<td>Units of Measure in Purchase Orders</td>
<td>149</td>
</tr>
<tr>
<td>Incoterms and Shipping/Delivery Instructions</td>
<td>151</td>
</tr>
<tr>
<td>Specifying Incoterms and Shipping/Delivery Instr.</td>
<td>152</td>
</tr>
<tr>
<td>Goods-Receipt-Based Invoice Verification</td>
<td>153</td>
</tr>
<tr>
<td>Materials Subject to Split Valuation</td>
<td>154</td>
</tr>
<tr>
<td>Goods Receipt Without Reference to Purchase Order</td>
<td>155</td>
</tr>
<tr>
<td>Returns</td>
<td>156</td>
</tr>
<tr>
<td>Returns to Vendor and Store Returns</td>
<td>158</td>
</tr>
<tr>
<td>Invoicing Plan</td>
<td>159</td>
</tr>
<tr>
<td>Creating an Invoicing Plan</td>
<td>161</td>
</tr>
<tr>
<td>Settlement of Amounts Due Under Invoicing Plans</td>
<td>163</td>
</tr>
<tr>
<td>Generating Further Invoicing Plan Dates</td>
<td>165</td>
</tr>
<tr>
<td>Changing, Cancelling, and Blocking Purchase Orders</td>
<td>166</td>
</tr>
<tr>
<td>Changing a Purchase Order</td>
<td>167</td>
</tr>
<tr>
<td>Cancelling a Purchase Order</td>
<td>168</td>
</tr>
<tr>
<td>Blocking a Purchase Order</td>
<td>169</td>
</tr>
<tr>
<td>Mass Maintenance of Purchase Orders</td>
<td>170</td>
</tr>
<tr>
<td>Monitoring Purchase Orders</td>
<td>171</td>
</tr>
<tr>
<td>Archiving Purchase Orders</td>
<td>173</td>
</tr>
<tr>
<td>Configurable Materials in Purchasing</td>
<td>175</td>
</tr>
<tr>
<td>Outline Purchase Agreements with Vendors (MM-PUR-OA)</td>
<td>177</td>
</tr>
</tbody>
</table>
Outline Purchase Agreement ........................................................................................................178

Creating an Outl. Agmt. by Copying or Referencing .................................................................180
Changing, Cancelling, & Blocking Outl. Agreements .................................................................182
Changing an Outl. Agreement ..................................................................................................183
Cancelling Items of an Outl. Agreement ..................................................................................184
Blocking Items of an Outl. Agreement ....................................................................................185
Monitoring Outline Agreements ...............................................................................................186
Archiving Outline Agreements .................................................................................................188
Conditions in Outline Agreements ...........................................................................................189

Contract ..................................................................................................................................190

Distributed Contracts ..............................................................................................................191
Example: Working With Distributed Contracts .......................................................................192
Working With Distributed Contracts .......................................................................................194
Centrally Agreed Contract .......................................................................................................196
Creating a Contract ..................................................................................................................200
Creating a Contract Manually ..................................................................................................202
Item Category/Account Assgnt. Category in Contracts .............................................................204
Creating a Contract Release Order ...........................................................................................206
Displaying Release Documentation for Contract ......................................................................209

Scheduling Agreement .............................................................................................................210

Procurement Using Scheduling Agreements ..........................................................................212
Creating a Scheduling Agreement ............................................................................................214
Creating a Scheduling Agreement Manually ...........................................................................215
Defining the Firm, Trade-Off, and Planning Zones ..................................................................217
Creating a Standard Delivery Schedule for an SA Item ............................................................219
Scheduling Agreement Releases: Process ..................................................................................221
Materials Planning and Sched. Agreement Release .................................................................222
SA Releases (Forecast or JIT Delivery Schedules) .................................................................225
Internet Release ......................................................................................................................227
Creation Profile .......................................................................................................................230
Example: Creation Profile/Creating SA Releases ....................................................................232
Messages for Scheduling Agreement Releases .......................................................................234
Cumulative Quantities .............................................................................................................236
Determining the Agreed Cumulative Quantity .......................................................................237
Displaying Release Docu. for Scheduling Agreement ..............................................................238
Monitoring the Transmission of Delivery Schedules ...............................................................239
Administration of Scheduling Agreements ..............................................................................241
Sched. Agmt. Referencing Centrally Agreed Contract ...............................................................243

Purchasing Info Records (MM-PUR-VM) .................................................................................244

Purchasing Info Record ...........................................................................................................245

Conditions in Info Records .....................................................................................................248

Updating Info Records (InfoUpdate) .......................................................................................250

Creating Info Records ............................................................................................................252
Creating Info Record for Material w. Master Record ...............................................................253
Creating Info Record f. Material w/o Master Record ...............................................................255

Changing an Info Record/Displaying Change Log .................................................................257

Mass Maintenance of Info Records .........................................................................................258
Deleting an Info Record ..........................................................................................................259
Monitoring Info Records ................................................................. 260
Carrying Out a Net Price Simulation .................................................. 262
Displaying the Order Price History .................................................. 263
Displaying the Quotation Price History ............................................. 264
Creating a Buyer's Negotiation Sheet ............................................... 265
Archiving Info Records ................................................................. 266
Optimized Purchasing (MM-PUR-SQ) ................................................ 267
Source Determination .................................................................... 269
  Source List .................................................................................. 272
    Maintaining the Source List ...................................................... 273
    Creating a Source List Manually ................................................. 275
    Automatic Generation of Source List ....................................... 279
    Creating Source List Using Referencing Technique .................. 281
    Deleting Source List Records .................................................. 282
    Monitoring the Source List ....................................................... 283
Quota Arrangement ........................................................................ 286
  Maintaining a Quota Arrangement ................................................ 287
  Determining the Source Under a Quota Arrangement .................. 289
  Revision of Quota Arrangement .................................................. 292
  Monitoring Quota Arrangements ............................................... 293
Assigning Requisitions to Sources/Further Processing ................. 296
  Assigning Requisitions to Sources ............................................ 298
Creating POs, Schedule Lines, and RFQs from PReqs ....................... 301
Automatic Generation of POs from Requisitions ............................... 305
Creating Purchase Orders with Source Determination ...................... 308
Optimizing the Order Quantity ...................................................... 310
Entering Text, Printing and Transmitting Documents ....................... 312
Text Types .................................................................................... 313
Editing Texts ............................................................................... 315
Working with Frequently Used Texts ................................................. 317
Messages .................................................................................... 319
  Messages .................................................................................. 320
  Message Type .......................................................................... 322
  Message Type: Fine-Tuned Control .......................................... 324
  Message Record ....................................................................... 325
  Output of Purchasing Docs. (Message Determination) ............... 326
  Creating Message Records ..................................................... 328
  Outputting Messages ............................................................... 329
    Changing Output Criteria ..................................................... 331
    Re-Outputting of Messages/Change Messages ......................... 332
    Reminders and Urging Letters (Expediters) ............................ 333
    Urging Submission of Outstanding Acknowledgments .......... 335
Layout of Purchasing Documents ..................................................... 337
Reporting in Purchasing ................................................................ 341
Creating and Running Reports and Analyses .................................. 343
Adjusting List Analyses ................................................................ 346
General Analyses ........................................................................ 348
<table>
<thead>
<tr>
<th>Analysis of Order Values</th>
<th>351</th>
</tr>
</thead>
<tbody>
<tr>
<td>Goods Receipt Forecast</td>
<td>356</td>
</tr>
<tr>
<td>Conditions and Price Determination (MM-PUR-VM)</td>
<td>357</td>
</tr>
<tr>
<td>Time-Dependent Conditions</td>
<td>358</td>
</tr>
<tr>
<td>Time-Independent Conditions</td>
<td>360</td>
</tr>
<tr>
<td>Conditions for Several Purchasing Organizations</td>
<td>361</td>
</tr>
<tr>
<td>Condition Technique</td>
<td>362</td>
</tr>
<tr>
<td>Price Determination</td>
<td>368</td>
</tr>
<tr>
<td>Determination of Purchase Price (Example)</td>
<td>370</td>
</tr>
<tr>
<td>Some Selected Conditions</td>
<td>372</td>
</tr>
<tr>
<td>Taxes</td>
<td>373</td>
</tr>
<tr>
<td>Planned Delivery Costs</td>
<td>374</td>
</tr>
<tr>
<td>Foreign Currency</td>
<td>375</td>
</tr>
<tr>
<td>Different Currency</td>
<td>376</td>
</tr>
<tr>
<td>Price Variance</td>
<td>377</td>
</tr>
<tr>
<td>Weight- or Volume-Dependent Conditions</td>
<td>378</td>
</tr>
<tr>
<td>Conditions Dependent on the Order Unit</td>
<td>379</td>
</tr>
<tr>
<td>Daily Ruling Prices for Precious Metals</td>
<td>380</td>
</tr>
<tr>
<td>Estimated Price</td>
<td>382</td>
</tr>
<tr>
<td>Maintaining Conditions</td>
<td>383</td>
</tr>
<tr>
<td>Maintaining Time-Independent Conditions</td>
<td>385</td>
</tr>
<tr>
<td>Maintaining Time-Dependent Conditions</td>
<td>386</td>
</tr>
<tr>
<td>Setting the Market Price</td>
<td>388</td>
</tr>
<tr>
<td>Listing and Processing Conditions (General Overview)</td>
<td>389</td>
</tr>
<tr>
<td>Listing Conditions for an Info Record</td>
<td>390</td>
</tr>
<tr>
<td>Listing Conditions for a Contract</td>
<td>391</td>
</tr>
<tr>
<td>Listing General Conditions</td>
<td>392</td>
</tr>
<tr>
<td>Maintaining Customers’ Own Conditions</td>
<td>393</td>
</tr>
<tr>
<td>Changing Prices Collectively</td>
<td>394</td>
</tr>
<tr>
<td>Changing Time-Dep. Conditions Collectively (Condition Index)</td>
<td>396</td>
</tr>
<tr>
<td>Changing the Currency</td>
<td>397</td>
</tr>
<tr>
<td>Maintaining Variant Conditions in the Info Record</td>
<td>398</td>
</tr>
<tr>
<td>Updating Prices in the Background</td>
<td>399</td>
</tr>
<tr>
<td>Automatic Document Adjustment when Conditions Change</td>
<td>400</td>
</tr>
<tr>
<td>Vendor Confirmations</td>
<td>401</td>
</tr>
<tr>
<td>Procurement Using Vendor Confirmations</td>
<td>402</td>
</tr>
<tr>
<td>Example: Procurement Process Using Vendor Confirmations</td>
<td>406</td>
</tr>
<tr>
<td>Confirmations from the Purchasing Viewpoint</td>
<td>408</td>
</tr>
<tr>
<td>Receiving Vendor Confirmations via EDI</td>
<td>410</td>
</tr>
<tr>
<td>Example: Checking Acknowledgments Received via EDI</td>
<td>413</td>
</tr>
<tr>
<td>Monitoring Vendor Confirmations</td>
<td>416</td>
</tr>
<tr>
<td>Order Acknowledgment Expediters</td>
<td>417</td>
</tr>
<tr>
<td>Creating a PO or Outl. Agreement w. Acknowl. Reqt</td>
<td>418</td>
</tr>
<tr>
<td>Monitoring Confirmations</td>
<td>419</td>
</tr>
<tr>
<td>Manual Maintenance of Confirmations</td>
<td>420</td>
</tr>
<tr>
<td>Creating Inbound Delivery Against Shipping Notif</td>
<td>421</td>
</tr>
<tr>
<td>Error Correction: Receipt of Confirmations Via EDI</td>
<td>422</td>
</tr>
<tr>
<td>Confirmations from Materials Planning Viewpoint</td>
<td>424</td>
</tr>
<tr>
<td>Example: Influence of Confirmations on Materials Planning</td>
<td>425</td>
</tr>
</tbody>
</table>
Purchasing (MM-PUR)

Purpose
The R/3 System consists of a number of components that are completely integrated with one another. This integration allows the various departments and units of an enterprise to share and maintain the same information.

Purchasing is a component of Materials Management (MM). The Materials Management (MM) module is fully integrated with the other modules of the SAP System. It supports all the phases of materials management: materials planning and control, purchasing, goods receiving, inventory management, and invoice verification.

The tasks of the **MM Purchasing** component are as follows:

- External procurement of materials and services
- Determination of possible sources of supply for a requirement identified by the materials planning and control system or arising directly within a user department
- Monitoring of deliveries from and payments to vendors

Good communication between all participants in the procurement process is necessary for Purchasing to function smoothly.

Integration
Purchasing communicates with other modules in the SAP System to ensure a constant flow of information. For example, it works side by side with the following modules:

- **Controlling (CO)**
  The interface to the cost accounting system (Controlling) can be seen above all in the case of purchase orders for materials intended for direct consumption and for services, since these can be directly assigned to a cost center or a production order.

- **Financial Accounting (FI)**
  Purchasing maintains data on the vendors that are defined in the system jointly with Financial Accounting. Information on each vendor is stored in a vendor master record, which contains both accounting and procurement information. The vendor master record represents the creditor account in financial accounting.

  Through PO account assignment, Purchasing can also specify which G/L accounts are to be charged in the financial accounting system.

- **Sales and Distribution (SD)**
  Within the framework of materials planning and control, a requirement that has arisen in the Sales area can be passed on to Purchasing. In addition, when a requisition is created, it can be directly assigned to a sales order.

See also:
- Procurement in Materials Management [Page 12]
- Organization of an Enterprise in the SAP System [Page 17]
- Purchasing Menu [Page 22]
Procurement in Materials Management

Purpose

External procurement in the MM System centers around a general cycle of activities.

Process Flow

The typical procurement cycle for a service or material consists of the following phases:

1. **Determination of Requirements**
   
   Materials requirements are identified either in the user departments or via materials planning and control. (This can cover both MRP proper and the demand-based approach to inventory control. The regular checking of stock levels of materials defined by master records, use of the order-point method, and forecasting on the basis of past usage are important aspects of the latter.) You can enter purchase requisitions yourself, or they can be generated automatically by the materials planning and control system.

2. **Source Determination**
   
   The Purchasing component helps you identify potential sources of supply based on past orders and existing longer-term purchase agreements. This speeds the process of creating requests for quotation (RFQs), which can be sent to vendors electronically via SAP EDI, if desired.

3. **Vendor Selection and Comparison of Quotations**
   
   The system is capable of simulating pricing scenarios, allowing you to compare a number of different quotations. Rejection letters can be sent automatically.

4. **Purchase Order Processing**
   
   The Purchasing system adopts information from the requisition and the quotation to help you create a purchase order. As with purchase requisitions, you can generate POs yourself or have the system generate them automatically. Vendor scheduling agreements and contracts (in the SAP System, types of longer-term purchase agreement) are also supported.

5. **Purchase Order Follow-Up**
   
   The system checks the reminder periods you have specified and - if necessary - automatically prints reminders or expediters at the predefined intervals. It also provides you with an up-to-date status of all purchase requisitions, quotations, and purchase orders.

6. **Goods Receiving and Inventory Management**
   
   Goods Receiving personnel can confirm the receipt of goods simply by entering the PO number. By specifying permissible tolerances, buyers can limit over- and underdeliveries of ordered goods.

7. **Invoice Verification**
   
   The system supports the checking and matching of invoices. The accounts payable clerk is notified of quantity and price variances because the system has access to PO and goods receipt data. This speeds the process of auditing and clearing invoices for payment.
Proc. for Stock vs. Proc. for Direct Consumption

Use
This section provides an overview of external procurement in the MM System. It discusses:
- The distinction between procuring materials for stock and procurement for direct consumption
- Account assignments for stock materials and materials intended for direct consumption.
- The various forms of external procurement

Features

Procurement for Stock Versus Procurement for Direct Consumption
In the MM System, you procure either for stock or for direct consumption. You can determine the purpose for which ordered materials are being procured in the purchase order, for example.

This section describes the differences between procuring for stock and procuring for direct consumption in the MM System.

Procurement for Stock
A stock material is a material that is kept in stock. Such materials are placed in storage following a goods receipt. When goods are received by or issued from stores or the warehouse, the stock on hand is increased or reduced by the amount of the quantity received or issued.

When you order a material for stock, the system does not require an account assignment. This is because the posting to the appropriate stock and consumption accounts occurs automatically after each goods movement (for example, after a material is received by the stores or issued from stores). Furthermore, the value and the quantity of the stocked material are updated in the material master record.

To order a material for stock, the material must have a master record. For more information on material master records, refer to Master Records from the Purchasing View [Page 28].

Procurement for Direct Consumption
When you procure for direct consumption, you specify the consumption purpose by entering an account assignment (for example, a cost center). On goods receipt, the material or service counts as having been consumed.

If a material is procured for direct consumption, the consumption accounts in Financial Accounting are posted when the goods receipt is entered. The total quantity and value of existing stocks of the material are not affected.

Material Account Assignment
For each item of a purchasing document, you specify whether procurement is for stock or for direct consumption. In a purchasing document, you can enter items with or without account assignments.

If you order stock materials, the ordered material must have a material master record. If you order consumable materials, the ordered material may have a material master record.
Account assignments are possible for the following purchasing documents:

- Purchase requisitions
- Purchase orders
- Outline agreements

**Forms of Procurement**

Before ordering a material or service from a vendor, you must decide which purchasing instrument you wish to employ. This section describes the three basic forms of external procurement supported by the MM Purchasing component:

- One-time purchase orders
- Longer-term contracts with the subsequent issue of release orders
- Longer-term scheduling agreements and delivery schedules

**One-Time Purchase Order**

You use one-time orders for materials or services that you order irregularly. You can reference a purchase requisition, RFQ, or another PO when creating a one-time order. The vendor’s current conditions for the material are adopted from the purchasing information record when the new PO is created.

For more information, refer to the section Purchase Orders [Page 128]

**Contract and Release Orders**

For materials that are ordered regularly and in sufficient quantity, you can negotiate longer-term pricing and conditions with the vendor and record them in a contract. In the contract, you specify its validity period and the total target quantity or total dollar value covered.

When creating a contract, you can reference an RFQ or another contract. The contract requisition (representing a request to set up a longer-term contract) can also simplify the data entry process by serving as a reference document.

When you create the associated release orders, information is adopted from the contract. Individual deliveries are effected on the basis of the release orders, which specify the exact order quantity and the delivery date.

For more information, refer to the section Outline Agreements with Vendors [Page 177].

**Scheduling Agreement**

If a material is ordered on a regular basis and is to be delivered according to an exact time schedule, then you set up a scheduling agreement. This method of procurement is typically used when Just-in-Time deliveries are required from the vendor (for example, in the automobile industry).

As in the case of the contract, the material and the basic conditions are specified in the scheduling agreement. Once you have set up the agreement, you can create delivery schedules with individual schedule lines specifying exact quantities, delivery dates, and times extending over a certain period into the future.

For more information, refer to the section Outline Agreements with Vendors [Page 177].
Proc. for Stock vs. Proc. for Direct Consumption
Organization of an Enterprise in the SAP System

This section describes the organization of an enterprise in the SAP system. It also demonstrates how Purchasing is integrated into this structure.

Definition

Organizational Levels

The structure of an enterprise is represented in the SAP R/3 System by the following organizational levels:

Client
A grouping or combination of legal, organizational, business and/or administrative units with a common purpose.
Example: a corporate group.

Company code
This level represents an independent accounting unit within a client. Each company code has its own balance sheet and its own profit and loss statement.
Example: a subsidiary company, member of a corporate group.

Plant
Operational unit within a company code.
Example: production facility, branch office.

Purchasing organization
An organizational unit responsible for procuring materials or services for one or more plants and for negotiating general conditions of purchase with vendors. The purchasing organization assumes legal responsibility for all external purchase transactions.

Purchasing group
The purchasing organization is further subdivided into purchasing groups (buyer groups), which are responsible for day-to-day buying activities.
A purchasing group can also act for several purchasing organizations.

Structure

Assignments of Organizational Levels "Plant", "Purchasing Organization", and "Company Code"

- **Plant - purchasing organization/company code**
  In the SAP system, a plant must be assigned to one or more purchasing organizations.
  Furthermore, a plant must always be assigned to a company code.

- **Purchasing organization – company code**
  A purchasing organization can (but need not) be assigned to a company code.
  If you do not assign a company code to a purchasing organization, the latter can engage in procurement operations for every company code.
  A prerequisite for this is that the plant for which procurement is carried out is assigned to the purchasing organization.
Organization of an Enterprise in the SAP System

Organization of Purchasing

Centralized/Distributed Purchasing

You can organize your purchasing function in the following ways:

- Centralized purchasing, with just one purchasing organization
- Distributed purchasing, with a number of different purchasing organizations each responsible for different plants

The following graphic illustrates the different ways of organizing your purchasing function in the SAP System:

![Purchasing Organization Diagram]

- One purchasing organization is responsible for a number of different company codes.
- One purchasing organization is responsible for one company code.
- One purchasing organization is responsible for one plant.

For more information on the organizational structure of an enterprise's purchasing function, see the Implementation Guide (IMG) for the Enterprise Structure (section Maintaining a Purchasing Organization [Ext.]).

Reference Purchasing Organization

Depending on the way your system is set up, either a central purchasing department can exist side by side with, but separate from, local purchasing departments, or local purchasing departments can make use of contracts and conditions created by the central purchasing department. The latter situation can be replicated in the SAP System with the aid of Reference Purchasing Organizations [Ext.].
You can either assign a reference purchasing organization to a company code or not assign it to any company codes. As a rule, no plants are assigned to the purchasing organization. However, if you wish, you can assign one, two, or several plants to it.

An example of reference purchasing organizations can be found in the section Example: Working with Reference Purchasing Organizations [Page 20].

Advantages of a Reference Purchasing Organization

- A reference purchasing organization can negotiate a comprehensive contract that can be used by other purchasing organizations. The purchasing organizations responsible for procurement in the individual plants can issue release orders against this Centrally Agreed Contract [Ext.], thus availing themselves of its more favorable terms and conditions. More information on centrally agreed, corporate-wide contracts is available in the section Centrally Agreed Contract [Page 196].

- SAP Application Link Enabling (ALE) allows individual companies belonging to a group but working with separate SAP systems to make joint use of contracts. In such cases, the latter are referred to as „distributed contracts“.

For more information on this topic, refer to the section Distributed Contracts [Page 191].

Working with a reference purchasing organization saves time and effort in maintaining data because purchasing organization data for vendor master records and purchasing info records only has to be created by the reference purchasing organization. Other purchasing organizations that are linked to the latter via Customizing can use this data without having to maintain data themselves.

Inter-Company-Code Stock Transfer

You can set up your system in such a way that one purchasing organization procures material for a plant from a vendor (plant) that belongs to another company code within the same client (corporate group). This is an instance of an inter-company-code stock transfer with an SD delivery and a billing document.

For information on inter-company-code stock transfers, refer to the documentation MM Special Stocks and Special Forms of Procurement in Materials Management (section Inter-Company Stock Transfers [Ext.]).
Example: Working with Reference Purchasing Organizations

The reference purchasing organization RORG, which belongs to head office in Atlanta, has negotiated a comprehensive contract for the material Steel bolt 01 with favorable conditions with vendor Smith Corp.

The purchasing organization EORG, responsible for procurement in the Houston and Austin plants, wants to issue release orders for the material Steel bolt 01 against this contract. Purchasing organization EORG procures other consumable materials from regional suppliers.

**Prerequisites:**
Before the purchasing organization EORG can issue release orders against the above contract, the following settings and data must have been maintained:

**Maintaining Customizing Settings**
- Both purchasing organizations are maintained in Customizing for the Enterprise Structure under Definition → Materials Management → Maintain Purchasing Organization.
- The reference purchasing organization RORG can be maintained with or without a company code and plant(s).
- The purchasing organization EORG is assigned to company code 1000 and the two plants.
- Purchasing organization RORG is maintained as the reference purchasing organization for the purchasing organization EORG in Customizing for the Enterprise Structure (Assignment → Materials Management → Assign Purch. Organization to Reference Purch. Organization).

**Entering Application and Master Data**
- The vendor Smith Corp. is maintained for both purchasing organizations.
- The material Steel bolt 01 is maintained for the plants Houston and Austin.
- A centrally agreed contract has been created without a plant by the reference purchasing organization RORG.

The following graphic illustrates which data you have to maintain:
Example: Working with Reference Purchasing Organizations

**Process Flow**

1. An employee belonging to the purchasing organization **EORG** creates a purchase requisition for the plant in Houston.

2. The purchasing department processes the requisition and carries out a source determination procedure.

3. The contract of the reference purchasing organization is determined as a valid source.
Purchasing Menu

Use

This section describes the menu that constitutes the starting point for purchasing activities in the SAP System:

The Purchasing menu is the point from which you begin all the operations described in this documentation. Your attention will be expressly drawn to individual cases where this does not apply.

You can access the SAP System via the SAP Menu [Ext.] or the User Menu [Ext.] SAP Easy Access:

- The SAP Menu shows you all the available menus of the SAP System.
  For more information, refer to the documentation Introduction to the SAP System under SAP Easy Access [Ext.].
- Via user menus, you can access the transactions, reports, web-based applications etc. contained in roles. A role comprises activities the user needs to participate in one or more business scenarios. At the same time, the authorizations necessary for these activities are assigned to the user via the role. The system administrator can assign one or more roles to a user.

As of Release 4.6C, in the mySAP.com Workplace [Ext.] a role-based portal is available to users via a web browser to facilitate the performance of their tasks.

Features

Displaying the Purchasing Menu

To display the Purchasing menu, do the following:

1. Log on to the system. The SAP Menu appears.
2. Choose Logistics → Materials management → Purchasing, to access the Purchasing menu.

About the Purchasing Menu

The tasks you can perform from the Purchasing menu are organized by purchasing document. For example, to display a purchase order, choose Purchase order → Display from the Purchasing menu.

The Master data menu contains functions for creating and displaying info records and vendor and purchasing master data.

When you complete a purchasing function - creating a purchase order, for example - choose Purchase order → Exit, to return to the Purchasing menu.

Standard Menu Functions

The following list describes the standard menu options for purchasing documents:

Create

Use this option to create a purchasing document. Enter the required information and save the document. The document is then stored under a unique number.
Change
Use this option to change a purchasing document. You need the document number in order to access the document.

Display
Use this option to display a purchasing document. You cannot change or add any information to the document that is displayed. You need the document number in order to access the document.

List displays/reporting
Use these options to generate reports analyzing purchasing documents (for example, a list of all purchase orders for vendor Miller Corp.). How to generate reports and analyses is described in Reporting in Purchasing [Page 341].

Follow-on functions
This option comprises functions that are associated with (follow on from) purchasing transactions but are not considered part of Purchasing functionality. Such functions enable you to enter goods or invoice receipts, for example.

Messages
This option enables you to print or transmit documents in message form (for example, transmission of POs as faxes or via electronic data interchange (EDI), etc.).
**Purchasing Document**

**Definition**

A purchasing document is an instrument used by Purchasing to procure materials or services.

The following list shows the various external purchasing documents available in the standard SAP System. (Note: purchase requisitions are not included on this list because they are usually regarded as *internal* documents used within Purchasing and are therefore treated separately.)

**Request for quotation (RFQ)**
Transmits a requirement defined in a requisition for a material or service to potential vendors.

**Quotation**
Contains a vendor's prices and conditions and is the basis for vendor selection.

**Purchase order (PO)**
The buying entity's request or instruction to a vendor (external supplier) to supply certain materials or render/perform certain services/works, formalizing a purchase transaction.

**Contract**
In the SAP Purchasing component, a type of "outline agreement", or longer-term buying arrangement. The contract is a binding commitment to procure a certain material or service from a vendor over a certain period of time.

**Scheduling agreement**
Another type of "outline agreement", or longer-term buying arrangement. Scheduling agreements provide for the creation of delivery schedules specifying purchase quantities, delivery dates, and possibly also precise times of delivery over a predefined period.

Requirements of materials or services can be reported to Purchasing by means of purchase requisitions.

**Structure**

Each purchasing document is subdivided into two main areas: the header and individual items. Each document will contain a header and can contain several items.

The header contains information relevant to the whole document. The items specify the materials or services to be procured. For example, information about the vendor and the document number is contained in the document header, and the material description and the order quantity are specified in each item.

The additional data provides extra information about the item, and has no direct connection with the item procurement data. Additional data includes, for example, account assignment data (such as cost center and G/L account) and the PO history for an item, which contains information on already recorded goods and invoice receipts relating to the item.

Each item in a purchasing document represents a unit of procurement. Purchasing operations (involving requisitioning, ordering and follow-up processes) occur on an item-specific basis.
How does the SAP System Differentiate Between Purchasing Documents?

In the SAP System, the different kinds of purchasing document are distinguished from one another by means of the document type. The latter determines the relevant number range and the fields that are offered to you for data maintenance purposes, for example. The relevant document type appears as a default value when you create a purchasing document.

Document types are defined for RFQs, purchase orders, and contracts, for example. The standard SAP system includes certain document types. However, your enterprise can also define its own.

How are Purchasing Documents Numbered?

Each document is assigned a unique number. (Note that the “number” may also be an alphanumeric code: see below). This number can be assigned internally or externally, depending on the policy of your enterprise. Internal number assignment means that the system assigns the number. External number assignment means that the person creating the document must supply it. Alphanumeric assignment is only possible in the latter case.
Working with Purchasing Documents

Use

This section describes how to navigate and find information within a purchasing document. In addition, the facilities for and aids in the creation of purchasing documents are discussed.

Before reading this section, you should have a basic understanding of the SAP System. For a review of the basic skills you need to use the SAP System, see Getting Started with the R/3 System [Ext.].

Features

Initial Screen

If you are creating a new purchasing document, you use the initial screen to assign the responsible purchasing organization and purchasing group.

If you are processing an existing one, here you enter general data (for example, the number) to enable the system to call up the document you are interested in.

To reduce the amount of data you have to key in, you can make entries in certain fields in the Default data area of the initial screen. You can enter the receiving plant and storage location, or the delivery date, for example, if they are the same for most or all items in the order. The system automatically adopts these entries in all items on the subsequent PO item overview.

The data you entered on the initial screen of documents is also adopted in the document being created if you are creating a new document by referencing an already existing one.

This function is especially relevant to release orders created against contracts which themselves contain no supplying plant, no storage location, and no delivery date (for example, centrally agreed contracts).

If you create a release order against a contract that already contains the data "plant" and "storage location" and you enter default data on the initial screen, the data from the contract will be taken and your data ignored.

If, for instance, you wish to create a release order against a centrally agreed contract using the function Purchase order → Create with reference → To contract, and enter a plant and a storage location on the initial screen, this default data will be adopted in the items of the purchase order because such data does not exist in contracts of this kind.

The same procedure applies to documents referencing RFQs.

Item Overview

The item overview is a summary of the header and item data in a purchasing document. The top part of the item overview screen contains important header data. The center portion of the screen contains data on the items to be procured.

The items are numbered according to the item number increment defined for the document type. You can change the default item number if you wish.

In addition, you can switch between single and double-line display on the item overview screen. To do so, choose Edit → Change display.
Selecting an Item for Processing
The fields for selecting individual items are in the first column on the left of the item overview screen. Here you select the item you wish to process.

You can also select an item by choosing Edit → Selections. In this way, you can select all items, a block of items, or cancel the selection.

Header Detail Screen
The header detail screen displays information on the vendor and the department that is ordering the material: e.g. the vendor’s terms of payment and the responsible salesperson. (Exception: The purchase requisition contains no header data and thus no header detail screen.)

To display the header data, choose Header → Details from the item overview screen.

Item Detail Screen
The item detail screen contains important data on the procurement of a material. For example, it shows data for monitoring compliance with due dates and data for controlling goods and invoice receipts.

To display the detailed information on an item, select the item on the overview screen. Then choose Item → Details.

Additional Data on Items
The additional data comprises further information on an item (e.g. prices and conditions, account assignment, texts, etc.). You can display the additional data by selecting the desired item on the item overview screen and choosing the data to be displayed from the Item menu.

Entry Aids
You can create items of a purchasing document by referencing other purchasing documents, or copy a purchasing document. Entry aids can be called up from the initial screen or from the item overview via the Create w. reference or Copy options.
Master Records from the Purchasing View

Use
This section describes the functions of the material master and vendor master records that specifically relate to purchasing. It discusses purchasing-specific master data and describes how to enter and maintain material and vendor data relating to purchasing.

Features
MM Purchasing processes the following types of data:

- **Material Master Data**
  Details on materials an enterprise procures externally or produces in-house. The unit of measure and the description of a material are examples of the data stored in a material master record. Other SAP Logistics components also access the material data.

- **Vendor Master Data**
  Information about external suppliers (creditors). The vendor's name and address, the currency the vendor uses, and the vendor number (stored in the SAP system as an account number) are typical vendor data.

- **Purchasing Master Data**, such as the following:
  - **Purchasing Info Record**
    The info record establishes the link between material and vendor, thus facilitating the process of selecting quotations. For example, the info record shows the unit of measure used for ordering from the vendor, and indicates vendor price changes affecting the material over a period of time.
  - **Source List**
    The source list specifies the possible sources of supply for a material. It shows the time period during which a material may be ordered from a given vendor.
  - **Quota Arrangement**
    The quota arrangement specifies which portion of the total requirement of a material over a certain period is to be assigned to particular vendors on the basis of quotas.

See also:
- [Material Master Data](#)
- [Vendor Master Data](#)
- [Master Data in Purchasing](#)
Material Master Data

Use

The material master database (often referred to simply as the „material master“, comprising all the individual material master records stored in the system) contains descriptions of all materials that an enterprise procures, produces, and keeps in stock. It is the central repository of information on materials (such as inventory levels) for the enterprise.

The integration of all material data in a single materials database eliminates the problem of data redundancy and permits the data to be used not only by Purchasing, but by other applications (such as Inventory Management, Materials Planning and Control, Invoice Verification, and so on).

Descriptions of the individual materials used in an enterprise are stored in material master records.

The following list shows some types of information a material master record contains and provides examples of each:

- **Accounting**

- **Materials planning and control**
  Information for material requirements planning (MRP) and consumption-based planning/inventory control. Examples: Safety stock level, planned delivery time, and reorder level for a material.

- **Purchasing**
  Data provided by Purchasing for a material. Examples: Purchasing group (group of buyers) responsible for a material, over- and underdelivery tolerances, and the order unit.

- **Engineering**
  Engineering and design data on a material. Examples: CAD drawings, basic dimensions, and design specifications.

- **Storage**
  Information relating to the storage/warehousing of a material. Examples: unit of issue, storage conditions, and packaging dimensions.

- **Forecasting**
  Information for predicting material requirements. Examples: How the material is procured, forecasting period, and past consumption/usage.

- **Sales and distribution**
  Information for sales orders and pricing. Examples: Sales price, minimum order quantity, and the name of the sales department responsible for a certain material.

For more information, please refer to the section User Departments [Ext.] in the documentation LO Material Master.
How is the Information Organized?

Material data is always organized in the same hierarchical fashion. From the Purchasing viewpoint, a material master record contains the following organizational levels: client, purchasing organization, plant, and storage location.

1. **Client - general data** - This level contains the data applicable to all individual group companies, all plants, and all warehouses/stores belonging to an enterprise (corporate group). Examples of general data are details on a material's design (CAD drawings, for instance) and storage conditions (temperature range, whether the material is explosive or perishable, and so on).

2. **Plant** - This level contains the data for each branch or plant location within a certain company. The data important to Purchasing is stored at this level. Examples of this data are the maximum and minimum order quantities of a material and the reorder point. You access the plant data by entering the plant key.

3. **Storage location** - This level contains the data specific to a storage location. Stock levels are an example of the data maintained for each storage location. You access the storage location data by entering the plant and storage location keys.

This data structure facilitates the organization of material-related information within the entire enterprise. It prevents redundant storage of material data when the same material is used in more than one plant or stored at more than one storage location.

Suppose the same metal casting is stored at two different locations. The design and purchasing data for this material would be identical. However, the data on the stock levels at each location would differ.

How are Materials Numbered?

A unique number is assigned to each material master record. This number identifies a specific material.

Material numbers can be assigned **internally** or **externally**. Internal number assignment means that the system assigns material numbers, whereas external number assignment means that the person creating the material master record does so.

If numbers are assigned externally within your enterprise, there may be restrictions on the numbers you may assign to a material. Number assignment is defined within the framework of Customizing.

Who Has Access to the Material Master?

Company policy may restrict access to material master data. Access restrictions are intended to prevent unauthorized users from changing a material master record. Generally, buyers can view all data for a material, but are usually only allowed to change purchasing data. In the same way, material planners or inventory controllers are generally only allowed to change the data directly related to materials planning and control.

Certain users may have authorization to change data **centrally**. This means that they have authorization to enter and change all data in a material master record, including purchasing data.

If you want to know what access restrictions are in effect at your company, contact your system administrator.
Maintaining Purchasing Data in Mat. Master Record

Use

Material master records are created when the MM module is first installed. Thereafter, the departments using the material master database are responsible for keeping the information it contains up to date.

Material master records may be created and changed either centrally or by individual departments. In the latter case, for example, the Purchasing Department will be responsible for continually updating purchasing data and, in the same way, Sales will be responsible for maintaining sales and distribution data.

This section shows how the purchasing data in a material master record is entered and changed.

What is a Material Type?

The material type identifies the characteristics of a material that are important with regard to Accounting and Inventory Management. A material is assigned a type when you create the material master record.

„Raw materials“ and „finished products“ are examples of material types. In the standard MM module, the material type for the former (ROH) denotes an externally procured (bought-in) material, whereas the material type for the latter (FERT) indicates that the relevant material is produced in-house.

The material type determines the accounts to be debited or credited when a material enters or leaves the stores/warehouse, or is used or consumed by a user department. It also determines whether numbers for materials are assigned by the system (internally) or by the user (externally).

For more information on material types, please refer to the section Material Types [Ext.] in the documentation LO Material Master.

Configurable materials constitute a “special” material type. Configurable materials of the material type KMAT can represent materials that are liable to occur in different variants. For example, an automobile manufacturer can offer a certain car with different finishes, colors, upholstery, and engines.

For an example of configurable materials in Purchasing, refer to the section Example: Configurable Materials in Purchasing [Page 38].

Activities

Displaying a Material Master Record

1. To view a material master record, proceed as follows: First choose Logistics → Materials management → Material master from the system menu. Then choose Material → Display.

2. Enter the material number in the Material field. If you do not know the material number, use the Possible entries facility to search for the desired material via matchcode.

3. Enter the selection criteria for the matchcode. When you press ENTER, the master records corresponding to your selection criteria are displayed.
Maintaining Purchasing Data in Mat. Master Record

You can also display a material master record from the item overview of any purchasing document. To do so, choose Environment → Material from the menu bar.

Displaying Stock Levels

There are two ways to display the stock level of a given material:

1. Starting from the material master record
   - To view the stock level, choose Environment → Stock overview while displaying the material master record.

2. Starting from purchasing documents
   - While displaying purchase orders, outline agreements, RFQs, or quotations, choose Environment → Material stocks to display the stock overview screen for a selected item.

Creating or Maintaining a Material Master Record (Purchasing)

This section explains how to enter purchasing data in a material master record.

When Do You Create or Maintain a Material Master Record?

You have to create or maintain a material master record if the material to be procured:

- Is not defined in the material master database (that is, the material does not have a master record)
- Has already been defined for a different plant, but not for the plant for which the PO is to be issued
- Has been defined for the correct plant, but the purchasing data for the material has not been entered. This may be the case if a user from another department (Accounting for instance) created a material master record but was not authorized to add the data relevant to Purchasing.

To determine whether or not a material has a master record, try to display the material using the Possible entries facility. In doing so, proceed as described under Displaying a Material Master Record.

Prerequisites

Before creating a material master record, you need the following information:

- The material type and industry sector
- The units of measure, such as the base unit (stockkeeping unit), and the order unit
- The purchasing group (buyer group) responsible for the material
- Accounting data, such as the valuation class, price control, and standard or moving average price

Procedure

To create or maintain a material master record, proceed as follows:
Maintaining Purchasing Data in Mat. Master Record

1. From the system menu, first choose Logistics → Materials management → Material master, then Material → Create (general).

2. If the material master record does not yet exist: Make entries in the fields Industry sector (for example m for mechanical engineering) Material type (e.g. roh for raw materials).

   Enter the material number only if your enterprise uses external number assignment. Otherwise, the system assigns a number to the material automatically.

   If the material master record already exists, enter the material number and press ENTER.

   The Select view box appears. It contains a list of possible user departments.

   If a similar material master record already exists, you can use it as a reference when creating a new one. To do this, enter the number of the reference material. A copy of the reference material master record will be displayed. Here, you can make any desired changes.

3. Select Purchasing and Accounting, and PO text (if you wish to enter one) in the dialog box. Press ENTER.

4. In the Organizational levels dialog box, enter the plant key and press ENTER. The Purchasing screen of the material master record appears.

5. If no master record for the material yet exists, enter the short text (short description), the base unit of measure, the material group, and the purchasing group responsible for procuring the material.

   The short text (short description) is used to identify the material on all purchasing documents as well as documents from other departments. Therefore, you should enter a description that is also meaningful to other departments.

6. Enter the purchasing-specific information for the material, such as:

   **Order unit**
   Make an entry here only if the order unit differs from the base unit of measure. If you specify a value in this field, you must also supply the factor for conversions from the order unit into the base unit.

   **Purchasing group**
   In this field, specify the buyer or group of buyers responsible for procuring the material.

   **Purchasing value key**
   Key defining various values for purchasing functions, such as reminder intervals and tolerances. The reminder intervals are specified in days and indicate after which periods the first, second, and third reminders/urging letters are to be sent to a vendor with regard to outstanding quotations, outstanding order acknowledgments, or overdue deliveries. The system generates the reminders or urging letters (expediters) automatically.

   The underage and overage tolerance limits give the percentage of under- and overdelivery allowed for the material by your firm.

   Make relevant specifications under Basic data and Foreign trade: Import.
Maintaining Purchasing Data in Mat. Master Record

As part of the purchasing value key, you can also set the parameters Minimum delivery quantity and Standardizing value for delivery date variance on a material-specific basis. These values are used by the MM Vendor Evaluation functionality.

7. Press ENTER to display the purchase order text screen. The text you enter here is adopted in all purchasing documents relating to the relevant material.

8. Press ENTER to display the accounting data. Enter the valuation class, price control (key indicating valuation on the basis of moving average or standard price), and the moving average or standard price. The relevant material will then be valuated according to the specified price.

9. Save the material master record.

Alternative Units of Measure

In addition to the base unit of measure, used by the system in managing stocks and carrying out all its computations, other departments can use their own units of measure. All units of measure other than the base unit are known as alternative units. The following are examples of alternative units of measure:

Order unit
Unit of measure in which a material is ordered. It is the default unit in purchasing functions.

Order price unit
Unit in which the vendor invoices you. The order price unit is defined in the purchase order or in the purchasing info record. If you have defined an order price unit in the PO, the goods receipt will be recorded in both the order unit and the order price unit.

Sales unit
Unit of measure in which a material is sold. It automatically appears as the default in a sales order and can be changed there.

Unit of issue
Unit of measure in which a material is issued from the warehouse/stores. You can use this unit of measure in conjunction with goods issues and physical inventory activities.

Any quantities that you specify in a unit of measure other than the base unit are automatically converted into the base unit by the system. To make this possible, you must enter the ratio for conversions between alternative units and the base unit (the conversion factor) in the material master record. You can enter this information when specifying the alternative unit of measure.

Variable Units of Measure

In the material master record, you can specify that the material can be procured in a unit of measure that differs from the order unit.

If the material can be ordered in more than one unit of measure, enter 1 in the Variable order unit field.

This setting is then adopted in the purchasing info record and allows you to enter an order unit that differs from the one in the purchasing info record when creating or maintaining a purchase order or source list.

If you do not allow a variable order unit in the material master record, you must use the order unit from the material master record.
If you wish to specify a different order unit for a purchase requisition, you must assign a source with a different order unit to the requisition.

**Changing a Material Master Record**

When you change a material master record, the system records the change, the name of the user, and the time of the change. This provides an audit trail of changes to material master records.

1. Choose *Logistics → Materials management → Material master* from the system menu. Then choose *Material → Change*.

2. Enter the material number and press ENTER.
   
   A dialog box with a list of specialized areas (corresponding to user departments) appears.

3. Select *Purchasing* and press ENTER.

4. Enter the plant key and press ENTER. The Purchasing view of the material master record appears.

5. Make your changes.

6. Save the material master record.
Example: Configurable Materials in Purchasing

You are responsible for procuring office supplies for your company, including envelopes. A printing firm supplies you with envelopes featuring your company logo in various sizes, with or without an address window.

In order not to have to create separate material master records for every possible combination (e.g. C5 with window, C6 without window), you wish to use a configurable material.

You must carry out the following activities for a configurable material:

1. Create characteristics
2. Create class
3. Create material
4. Create configuration profile

Create Characteristics

You define the criteria you use to differentiate between the variants of a material (in this case, the size of the envelope and the address window) by means of characteristics. You must create a characteristic for each criterion under Logistics → Central Functions → Classification System → Master Data → Characteristics Management.

Characteristic: Size of envelope

1. Enter size_of_envelope in the field Characteristic.
2. Choose Create.
3. Enter the following data on the tab page Basic Data:
   - Description: Size of envelopes
   - Data type: Character format
   - Number of characters: 20
     - This indicates how many characters a characteristic value may comprise.
   - Select the Single value indicator in the area Value assignment.
     - If you set the Single value indicator, one value only may be assigned to the characteristic. For example, only one size may be chosen when you specify the dimensions of the envelopes that are to be ordered in a PO.
4. Enter the following data on the tab page Values:
   - Enter possible values for the characteristic:

<table>
<thead>
<tr>
<th>Characteristic value</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>DIN C4</td>
<td>229 mm x 324 mm</td>
</tr>
<tr>
<td>DIN C5</td>
<td>229 mm x 162 mm</td>
</tr>
<tr>
<td>DIN &quot;Langhülle&quot;</td>
<td>218 mm x 114 mm</td>
</tr>
<tr>
<td>DIN C6</td>
<td>162 mm x 114 mm</td>
</tr>
</tbody>
</table>
• Select the Additional values indicator.
  
  If this indicator is selected, you may also specify values that you have not yet defined here when assigning values to the characteristic.

5. Choose the class type 300 (variants) on the tab page Restrictions.

6. Choose Save.

**Characteristic: Address window in envelope**

1. Enter window_in_envelope in the field Characteristic.

2. Choose Create.

3. Enter the following data on the tab page Basic Data:
   
   • Description: Address window in envelopes
   • Data type: Character format
   • Number of characters: 4
   • Select the Single value indicator in the area Value assignment.

4. Enter the following data on the tab page Values:
   
   • Values of characteristic: yes, no
   • Do not select the Additional values indicator.

5. Choose the class type 300 (variants) on the tab page Restrictions.

6. Choose Save.

**Create Class**

You group several characteristics to form a class. The class is then assigned to a material.

1. Choose Logistics → Central functions → Classification system → Master data → Class management.

2. Enter the following data on the initial screen:
   
   • Class: Envelope
   • Class type: 300 (variants)

3. Choose Create.

4. Enter a short description of the class in the Description field on the tab page Basic data: Envelopes with company logo.

5. On the tab page Characteristics, enter the characteristics you created previously: size_of_envelope, window_in_envelope.

6. Choose Save.
Example: Configurable Materials in Purchasing

Create Material

1. Choose *Logistics* → *Materials management* → *Material master* → *Create material* → *Create (general)* → *Immediately*.

2. Enter the following data:
   - Material: *Envelope*
   - Industry sector: *Office supplies*
   - Material type: *Configurable material*

3. Choose *Enter*.

4. Choose the views *Basic Data 1*, *Basic Data 2*, *Purchasing*, and *Accounting 1*.

5. Enter plant *0001*.

6. Enter the following data on the tab page *Basic Data 1*:
   - Short description of the material: *Envelopes with company logo*
   - Base unit of measure: *KI* (box)
   - Material group: *Office supplies*

7. On the tab page *Basic Data 2*, check whether the *Material is configurable* is selected.

8. On the tab page *Purchasing*, select the *Subject to batch management* indicator.

9. On the tab page *Accounting 1*, enter the following data:
   - Valuation class: *<Valuation class>*
   - Price control: *V*
   - Moving average price: *99.95*

10. Choose *Save*.

Create Configuration Profile

In the configuration profile, you assign characteristics to the material via a class.

1. Choose *Logistics* → *Central functions* → *Variant configuration* → *Configuration profile* → *Create*.

2. Select *Material* and choose *Enter*.

3. Enter *envelope* in the field *Material*.

4. Choose *Goto* → *Profile overview*.

5. Enter the following data:
   - Priority: *01*
   - Profile name: *Envelopes*
   - Class type: *300* (variants)

6. Choose *Goto* → *Class assignment* and enter *envelope* in the *Class* field.
7. Choose Save.

Use in Purchasing
You can now create, change and display this configurable material in all purchasing documents.

Display
If a configuration already exists for the material, you can display it in the purchasing document.

Change
If the configuration of the material was adopted from a sales order or from the material master record, you can change it in the purchasing document. This may be necessary if a material with the selected characteristic value cannot be supplied (is not available) and has to be changed to the material in the quotation.

If you change the configuration of a material in the purchasing document:
- A new price determination process is carried out
- You do not change the original configuration in the sales order or in the material master record as a result
- Subsequent changes to the sales order or the material master record do not affect the configuration in the purchasing document

Create
If no configuration yet exists for a configurable material, you can create one in the purchasing document. This may be necessary, for example, if a configurable material is to be ordered without reference to a sales order.

Subcontracting items and the archiving of the characteristic values are not supported.

For more information on configurable materials, refer to the section LO Variant Configuration [Ext.].
Vendor Master Data

Use
The vendor master database contains information about the vendors that supply an enterprise. This information is stored in individual vendor master records. A vendor master record contains the vendor’s name and address, as well as data such as:

- The currency used for ordering from the vendor
- Terms of payment
- Names of important contact persons (sales staff)

Since, to the accounts department, vendors are generally creditors (accounts payable), the vendor master record also contains accounting information, such as the relevant control account (reconciliation account) in the general ledger.

Therefore, the vendor master record is maintained by both Accounting and Purchasing.

The purchasing data pertaining to a vendor must have previously been maintained before you can order from the vendor.

The accounting data pertaining to a vendor must have previously been maintained before you can enter the vendor's invoices in the system for payment.

Features

How is the Vendor Master Record Structured?

Vendor master records contain important data on your vendors. You can also store data in the vendor master record that applies to certain specific organizational levels (e.g. company code, purchasing organization, plant) within your enterprise.

The vendor master record consists of three areas:

1. **General data**
   
   Data that applies equally to each company code within your enterprise (address, telephone number, language in which you communicate with your vendor, etc.).

2. **Company code data**

   Data kept at company code level (payment transactions, number of control account, etc.).

3. **Purchasing data**

   Data of importance with regard to your enterprise’s purchasing activities and which is kept at purchasing organization level (contact person, terms of delivery, etc.).

The following Data Retention Levels [Ext.] of particular relevance to the wholesale/retail trade exist below the "purchasing organization" level:

- **Vendor Sub-Range [Ext.]** (VSR)
- Plant
Vendor sub-range/plant

In addition to the data applicable to a specific purchasing organization, you can maintain purchasing data or partner roles for a certain plant or vendor sub-range (terms of payment or Incoterms, for example) that differ from that at the purchasing organization level. Data specific to sub-levels that varies from that stored for the higher-level purchasing organization in this way is referred to simply as **different data**.

For more information, refer to the sections [Maintaining Different Data](#) [Page 57], [Partner Roles in Purchasing](#) [Page 45], and [Vendor Sub-Range in Purchasing](#) [Page 49].

### What is the Function of the Account Group?

You must assign each vendor whose data you wish to store in the SAP System to an account group.

The account group determines, for example, that only those screens and fields of the vendor master record that are needed for the relevant role of your business partner are displayed and ready to accept user input.

The standard system contains the account groups **vendor** (0001), **invoicing party** (0006), and **one-time vendors** (with internal number assignment) (CPD). The account group for **One-Time-Accounts [Ext]** causes the address, communication, and bank data fields to be suppressed during creation and maintenance of a vendor master record. You must then enter this information later on, at the time you create a purchasing document.

You maintain the account groups in Customizing for **Logistics General** under **Business Partners → Vendor → Control → Define Account Groups and Field Selection (Vendor)**.

The account group determines:

- The type of number assignment and the number range from which the account number used by the system to identify the vendor is assigned
- Whether or not a one-time vendor is involved
- Which fields the screens of the vendor master record contain and whether entries in these fields are mandatory or optional
- Which data retention levels below the purchasing organization are allowed (for example, vendor sub-range)
- Which partner determination schemas are valid

You can change the account group of an existing vendor master record. To do so, choose **Master data → Vendor → Central → Account Group Change** from the **Purchasing** menu. (This may be necessary, for example, if a further application comes into use.)

In this case, please note that fields that were previously suppressed in **Create** mode may be ready to accept input when the master record is changed.
Vendor Master Data

For more information, refer to the documentation FI General Ledger Accounting under Account Group [Ext.].

How are the Vendor Master Records Numbered?

Each vendor master record is assigned a unique number (the vendor's account number used by Financial Accounting). You need this number to call up the master record or to enter purchase orders.

A vendor has the same account number in all company codes.

The number can be assigned internally by the system or by the user (i.e. externally) when a master record is created. For external number assignment, alphanumeric numbers are also allowed.

The type of number assignment and the number range are determined through the account group that you enter when you create a master record.

The system ensures that the numbers are always unique. With internal number assignment, the system assigns numbers consecutively from a given range. With external number assignment, it prevents an already used number from being reused.

For more information on this topic, refer to the documentation LO Business Partner Master Data [Ext.].

See also:

Maintaining Vendor Master Records [Page 54]
Partner Roles in Purchasing

Use
The Business Partner [Ext.] “vendor” can assume different roles in its dealings with another enterprise. Accordingly, in a procurement transaction, the vendor is first the **ordering address**, then the **supplier of goods**, then the **invoicing party**, and finally the **payee**. For this reason, several partner roles (partner functions) can be assigned to the vendor.

One or more of these roles can also be assumed by other vendors. This data is used in the associated downstream logistics and accounting functions.

You can determine which of the partner roles are optional and which are mandatory via the Customizing functions. If no other roles have been maintained, the data of the **Vendor** role applies.

In the vendor master record, the role **Different payee** is only displayed if you have maintained a different payee on the **Payment transactions** screen.

Integration
In the Logistics Information System (LIS) and in the Business Information Warehouse (SAP BW), you can only run analyses for vendors. You cannot run analyses for any of the other partner roles supplied in the standard system.

Prerequisites
When working with partner roles, you must maintain the following settings:

- **Vendor master record**
  Separate vendor master records must exist for all the partners of a vendor that are to be entered in that vendor’s master record.

- **Customizing**
  You specify the partner roles to be used in the vendor master record via schemas that you define and assign to account groups in Customizing for Purchasing.

  Specify which partner roles you wish to use – and which of them are mandatory roles – in Customizing for Purchasing under Partner Determination → Partner Roles → Partner Settings in Vendor Master Record → Define Partner Schemas. (At this point, select the Mandatory indicator where appropriate.)

  Assign the partner schema to the relevant account group. Under Partner Determination → Partner Settings in Vendor Master Record → Assign Partner Schemas to Account Groups, you can assign different partner schemas to account groups for the purchasing organization, plant, and vendor sub-range levels if necessary.

If you want the system to also search for partner roles at purchasing organization level, and not only at the more specific levels (i.e. plant/vendor or VSR/vendor), you must set the Higher level indicator in Customizing for Purchasing under Partner...
Partner Roles in Purchasing

Determination → Partner Settings in Purchasing Documents → Define Partner Schemas → Partner Roles in Schema.

There you can also specify whether the partner roles are to be determined at the beginning or at the end of the document entry process (End indicator).

If the plant is defined as default value, the system attempts to determine plant-specific partners in the case of partners determined at the start of the process.

Features

The following partner roles are used in MM:

- Vendor (LF)
- Ordering address (BA)
- Goods supplier (WL)
- Invoicing party (RS)

These partner roles influence downstream logistics and accounting functions:

<table>
<thead>
<tr>
<th>Partner role</th>
<th>Effect</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ordering address (BA)</td>
<td>If you define another partner for the partner role BA, a standard PO or release order will not be sent to the address of the vendor (role LF) but to the ordering address of the partner.</td>
</tr>
<tr>
<td>Goods supplier (WL)</td>
<td>In the case of Intrastat [Ext.]:</td>
</tr>
<tr>
<td></td>
<td>If you define a partner from another member state of the EU for partner role WL, standard POs or release orders will be taken into account when Intrastat declarations are created.</td>
</tr>
<tr>
<td></td>
<td>In the case of Return Delivery [Ext.]:</td>
</tr>
<tr>
<td></td>
<td>If you define another partner for the partner role WL, the address of the goods supplier will be determined for return deliveries in Inventory Management.</td>
</tr>
<tr>
<td>Invoicing party (RS)</td>
<td>If you define another partner for the partner role RS, the invoicing party’s account will be charged instead of the vendor’s.</td>
</tr>
</tbody>
</table>

If you assign several ordering addresses or invoicing parties to a vendor in the latter’s master record, the system will ask you to decide on a certain ordering address or invoicing party when you create a purchase order.

Price determination

If you wish to use partner roles for price determination purposes, SAP provides the enhancement LMEKO001 (customer exit EXIT_SAPLMEKO_001).
You can then create a partner role “forwarder”, for example, so that the freight charges of different carriers or forwarding agents can be taken into account in the purchase price determination process.

**Message determination**

If you want to have partner roles taken into account in the message determination process, you must select the *New Partner Role Determination* indicator in Customizing when assigning the message determination schema.


If you select the indicator, all partners maintained in the purchasing document will be passed on to the message determination facility. For each partner role, the latter then searches for condition records containing the relevant role.

You wish to transmit a message to both the vendor shown in the purchase order (partner role ‘LF’) and the ordering address (partner role ‘BA’).

To do so, you must use a further message type – in addition to the standard message (message type ‘NEU’) – for which a condition record with the role ‘BA’ has been created. You can then specify a different transmission medium or a different printer in this condition record.

Various Customizing settings are necessary for this additional message type. You must:

- Enter the message type in the message determination schema
  
  *(Messages → Output Control → Message Determination Schemas → Define Message Determination Schemas for <Purchasing Document>)*

- Maintain the fine-tuned control facility and enter a processing routine
  
  *(Messages → Output Control → Message Types → Define Message Types for <Purchasing Document> and Fine-Tuned Control <Purchasing Document>)*

**Different data**

The partners you can store in the vendor master record in the *Partner Roles* view apply to a certain purchasing organization.

In addition to the partners that are valid at purchasing organization level, you can maintain different partners for individual plants or vendor sub-ranges. In this case, the system will determine a different ordering address in a purchase order for your Atlanta plant than the one determined in a purchase order for your Minneapolis plant, for example.

To maintain different partners for levels below the purchasing organization, choose *Extras → Different data* on the *Partner Roles* (partner functions) screen.

For more information on maintaining different data for specific levels below the purchasing organization level, refer to *Maintaining Different Data [Page 57]*.
Partner Roles in Purchasing

Activities

The partner roles that are marked as mandatory roles in the partner determination schema of the account group are suggested by the system on the Partner Roles (partner functions) screen during the creation of a vendor master record.

Enter a vendor number in the Number field. The system checks whether the vendors assuming the partner roles Ordering address and Goods supplier have been maintained for the current purchasing organization.

To maintain partners in the vendor master record, choose Master data → Vendor → Change. On the initial screen that then appears, select Partner roles (partner functions).
Vendor Sub-Range in Purchasing

Use

Vendor Sub-Ranges [Ext.] (VSRs) subdivide a vendor’s total product range according to a variety of criteria.

You can specify which materials or articles belong to which VSR in the info records of the relevant vendor. There you can also specify the sequential position of the material in the vendor sub-range, so that the items of a purchase order are sorted into the sequence in which your vendor expects them.

In the SAP System, you can maintain certain data at vendor sub-range level. For each sub-range:

- You can maintain different data
  - In addition to the purchasing data or partners that have been created for a purchasing organization, you can enter different data or partners in the vendor master record for each vendor sub-range, e.g. different ordering addresses, terms of payment, or partner roles.

  Your vendor Smith & Co. of Atlanta has two sub-ranges: detergents and adhesives.
  - All the materials belonging to the sub-range “detergents” are ordered in Memphis.
  - You have maintained a different ordering address in Orlando for the sub-range “adhesives” in the vendor master record.
  - When you order materials belonging to the sub-range “adhesives”, the system determines the ordering address in Orlando via the vendor sub-range.

- Certain conditions apply
  - You can maintain and change separate conditions for each vendor sub-range.

Prerequisites

Customizing

In Customizing for Logistics General, you can specify whether you wish to maintain VSRs and different data in the vendor master record. Choose Business Partners → Vendor → Control Data → Define Account Groups and Field Selection (Vendors) and select Vendor Sub-Range Relevant/Define Screen Layout Specific to Purchasing Organization.

If you wish to maintain different data for vendor sub-ranges in the vendor master, you must use an account group that allows Data Retention [Ext.] at VSR level.

Application

The vendor sub-ranges to which you wish to assign a material in the info record must be already be stored in the vendor master.
Vendor Sub-Range in Purchasing

Features

Vendor Master Record

You can enter a vendor's sub-ranges in the vendor master record.

To do so, choose Sub-ranges on the Purchasing Data screen. You can create sub-ranges in different languages.

If the Sub-ranges button does not appear, choose Extras → Addl. purchasing data, and select Allow data retention at VSR level.

You can maintain different purchasing data and partners for vendor sub-ranges in the vendor master record (e.g. terms of payment or Incoterms that vary from those defined at purchasing organization level).

When you enter different data for a VSR that does not yet exist, the latter is created automatically.

For more information, refer to the sections Maintaining Different Data [Page 57] and Partner Roles in Purchasing [Page 45].

Info record

You can store a VSR to which the vendor’s material belongs in the purchasing info record.

There you can also specify the sequential position of the material in the vendor’s sub-range (in the VSR sort no. field), so that the items of a purchase order are sorted into the sequence in which your vendor expects them. This enables the vendor to process the purchase order more efficiently.

The articles of a vendor sub-range are sorted automatically on the basis of their sort number.

Within the vendor sub-range Adhesives, the material component adhesive has the number 25 and liquid glue the number 35.

When a PO is created, the materials component adhesive and liquid glue will automatically be sorted into the sequence defined in the info record. The sort numbers of the two materials are adopted in the PO as item numbers.

Vendor sub-range assignment in the info record enables the system to reduce multiple relationships (e.g. where several vendor ordering addresses exist for a plant) to a unique one. In the example, this means that the system can determine the appropriate ordering address (from several possible alternatives) from the vendor master record.

In the vendor master record of the corporate group, vendors Miller Corp. and Smith & Co. have been defined as ordering addresses for the receiving plant Houston.
Vendor Miller Corp. supplies adhesive tape and liquid glue from the sub-range Adhesives, while vendor Smith & Co. supplies washing powder and stain remover from the sub-range Detergents.

The purchasing department creates a PO for liquid glue. The buyer enters the material is specified and specifies Houston as the receiving plant. If the vendor sub-range has been maintained in the purchasing info record, the system can assign the material “liquid glue” to the sub-range Adhesives and thus determine the vendor Miller Corp. as the ordering address.

General Conditions

In addition to general conditions (i.e. Time-Dependent Conditions [Ext.]) which apply to a vendor, you can also maintain general conditions for vendor sub-ranges.

Choose Master data → Conditions → Discounts/surcharges → For vendor sub-range, to maintain general conditions for vendor sub-ranges.

These conditions apply to all materials from a vendor’s sub-range. This saves you considerable time and effort with regard to data entry, since you need not maintain conditions for individual materials.

The purchasing department negotiates a 3% discount with vendor Meyer Co., payable by the latter with respect to all POs placed with that company in which more than 15 kg of materials are ordered from the sub-range Adhesives. The purchasing department orders 10 kg of component adhesive and 20 kg of liquid glue from this sub-range. Vendor Meyer Co. grants the 3% discount on this order.

For more informationen, refer to the section Listing General Conditions [Page 392].

The following graphic shows how the different data and conditions specific to the sub-range are determined when a purchase order relating to a particular vendor sub-range is created.
Vendor Sub-Range in Purchasing

Master data: Vendor Miller Corp.

Different data for VSR **Paints**

Purchasing data
Terms of payment 0001

Partner roles
Ordering addr. X1 Houston

Different data for VSR **Adhesives**

Purchasing data
Terms of payment 0002

Partner roles
Ordering addr. X2 Orlando

Info record
Vendor Miller Corp.
Material Red paint 01
VSR **Paints**

General conditions
Vendor Miller Corp.
VSR **Paints**
Vendor discount 10 %

The system determines the VSR **Paints**:
- From the info record for vendor and material

The different ordering address in Houston, the different terms of payment, and the vendor discount of 10% are determined from the vendor master record

Activities
Enter the vendor sub-range on the initial screen for purchasing documents or in the additional data for an item to enable the system to determine the following data:

- Different purchasing data and partners specific to the sub-range which you have maintained in the vendor master record
  
  The system will then offer you not the vendor data at purchasing organization level but the data at the lower VSR level.

- General conditions that you have defined for the vendor sub-range in the SAP System

- The sort sequence for PO items which you specified in the info record
If you enter a vendor sub-range on the initial screen for a contract, for example, it will be adopted in the individual items on the overview screen.

In the Enjoy purchase order, you can maintain the vendor sub-range on the tab page Material data. You need not enter the VSR because it is determined from the info record for the vendor/material combination.

For more information, refer to the SAP Retail documentation (section Vendor: Vendor Sub-Range [Ext.]).
Maintaining Vendor Master Records

Use
If you wish to store information on your vendors in the SAP System, the following functions are available:

- Create vendor master record
- Change vendor master record
- Block vendor master record
- Use one-time vendor
- Display list of vendors

Procedure

Create Vendor Master Record

1. Choose Master data → Vendor → Central → Create from the Purchasing menu.
2. Enter the purchasing organization and an account group. If you want to use another vendor master record as a reference, enter the account number of that vendor in the Vendor (creditor) field (under Reference). Press ENTER.
3. The Create Vendor: Address screen appears. Enter the address and press ENTER.
4. The Create Vendor: Control screen appears. On this screen, enter the accounting data needed by the payment and dunning program, and data for declarations to the tax authorities. Also populate the Debtor (customer) field where necessary (the data in this field is needed in the case of deliveries to the vendor in connection with Returns [Ext.] and Subcontracting Components [Ext].

   Press ENTER and enter the necessary data on the subsequent screens that appear.
5. On the Purchasing Data screen, enter purchasing-specific data such as the order currency or the key for the terms of payment and then press ENTER.
   
   You can record the Terms of Payment [Ext.] that you agree with a vendor in the vendor master record. They automatically appear as default values in any purchase orders created for the vendor in question; however, you can change them as needed.

   Terms of payment can also be entered in the vendor's invoice. These are then applied by the payment program.
6. The Create Vendor: Partner Roles (partner functions) screen appears. Maintain the necessary partner roles on this screen. (See Partner Roles in Purchasing [Ext].)
7. Click to save the vendor master record.
Change Vendor Master Record

1. Choose Master data → Vendor → Purchasing → Change.
2. Enter the vendor number and the purchasing organization, and select the data you wish to change. Press ENTER.
3. Enter your changes and click to save your input.

Block Vendors

Suppose you would like to prevent further deliveries from a vendor who has supplied goods of poor quality. You can freeze or "block" the vendor account in the vendor master record.

Once you have set the blocking indicator in the vendor master record, purchase orders can no longer be placed with this vendor. The "blocked" status for the vendor applies until such time as you cancel the blocking indicator.

To block a vendor, proceed as follows:

1. Choose Master data → Vendor → Purchasing → Block. Enter the vendor number and the purchasing organization. Then press ENTER.
2. A screen appears, on which you can indicate whether the vendor is to be blocked for a specific purchasing organization or for all purchasing organizations.

   If QM is active within the procurement function, you can impose a block for quality reasons. (See the documentation Quality Management (QM) Overview of Procurement Activities [Ext.])

   Click to save your input.

You can block a vendor for an individual material via the source list.

For more information, refer to the section Optimized Purchasing [Page 267].

Use One-Time-Vendor

You can create special vendor master records for vendors from whom you procure goods only once or rarely, so-called One-Time Vendor Master Records [Ext.].

For example, suppose you order goods from a vendor with whom you usually do not place orders, because your main vendor was not able to supply the required items.

In this case, you would use a "one-time vendor” master record.

In contrast to other master records, a “one-time vendor” master record is used for several vendors. The purpose of this is to avoid the unnecessary creation of an excessive number of individual vendor master records. For this reason, you may not store any vendor-specific data in a “one-time vendor” master record.

When creating a “one-time vendor” master record, you must assign a one-time account group. This account group determines that the vendor-specific fields are suppressed. You don’t need to enter this data until the time a purchasing document (e.g. a PO) is created.
Maintaining Vendor Master Records

When you create a purchasing document with a one-time vendor, you will be asked to enter the vendor address. Enter the vendor’s name and address.

Like all other master records, you can display, block, or delete one-time vendor master records.

Display List of Vendors

You can create a list of different vendors. This list contains important information on individual vendors: the purchasing organizations for which material was procured from a vendor, the terms of payment, and the blocking status of the vendor, for example.

1. Choose Master data → Vendor → List displays, then Purchasing list.
2. Enter your selection criteria and run the analysis.
Maintaining Different Data

Use

In addition to the purchasing data or partners that have been created for a purchasing organization, you can enter different data or partners in the vendor master record for a certain plant or vendor sub-range.

Procedure

If, in the retail industry for example, you wish to work with different data for certain sites (=plants) or vendor sub-ranges, proceed as follows:

1. Choose Diff. data on the Purchasing Data or Partner Roles screen.

   The Diff. data button is only offered if an account group allows data retention at vendor sub-range and/or site level (e.g., in the standard system, account group 0001 for vendors).

2. When maintaining different data, you have two options:
   a. If no different data has yet been created, a dialog box appears in which you are asked whether you wish to create different data.

      If so, enter the desired Data Retention Level [Ext.] (VSR and/or plant) in the Create Different Data dialog box and stipulate whether you wish to maintain different purchasing data or different partners. Click ✓.

      The relevant screen appears. Enter the different data.

   b. If different data already exists, the following box shows you the data retention levels for which you have already entered different purchasing data or partners.

      Select the desired data retention level and choose Purchasing or Partners to enter different purchasing data or partners. The relevant screen appears. Enter the different data.

      Choose ✓ to create different data for other data retention levels.

Result

If you enter a vendor sub-range on the initial screen for purchasing documents, for example, the system will offer you not the vendor data stored at purchasing organization level but the more specific data stored for the vendor sub-range.

In searching for and outputting the data, the system proceeds in the following sequence:

1. Vendor sub-range (VSR)/plant/purchasing organization (POrg)
2. Vendor sub-range/purchasing organization
3. Plant/purchasing organization
4. Purchasing organization
Maintaining Different Data

The system initially checks to see whether data exists at the most specific level. If it fails to find any data at this level, it searches at the next-higher (more general) level.

This means:

1. If data exists for the level VSR/plant/POrg, this data is found.
2. If not, the system checks whether data has been maintained at the VSR/POrg level.
3. If no data exists at this level either, the system searches for data at the level "plant/POrg."
4. If nothing is available here either, only the general data at the purchasing organization level is found and displayed.

For more information on the vendor sub-range, refer to the section Vendor Sub-Range [Page 49].
For more information on partner roles, refer to the section Partner Roles in Purchasing [Page 45].
Master Data in Purchasing

Use

Purchasing is supported in its everyday work by the following types of master data (in addition to vendor and material master data):

- Purchasing info record
- Source list
  - Quota arrangement
  - Conditions
  - Vendor evaluation

Features

Purchasing Info Record

Info record is short for information record. The info record contains concise information about a vendor and a material that Purchasing already procures from that vendor. An info record thus represents a material-vendor relationship.

For example, the info record indicates the units of measure in which materials are ordered from the vendor, and the applicable reminder levels. It also shows price changes affecting the material in question. This information can be useful in the process of evaluating quotations to determine the successful bidder.

Info records are created automatically when you order a material. You can also create, change, and delete info records.

See also:

Purchasing Info Records [Page 244]

Source List

A source list specifies the possible sources of supply for a material over a given period of time. It shows the time period in which a material may be ordered from a given vendor or under a certain long-term purchase agreement.

The source list supports the user in answering the question: “Which vendors or internal suppliers can supply a material at a given point in time?” It is also used in the automatic selection of vendors for a material.

See also:

Optimized Purchasing [Page 267]

Quota Arrangement

A quota arrangement is a mechanism for determining the source of supply to which a material requirement is assigned. It enables you to determine which is the valid source for the procurement of the material covered by a purchase requisition at any given time. Setting quotas
Master Data in Purchasing

allows you to automatically apportion the total requirement of a material over a period among a number of different sources of supply.

See also:

Optimized Purchasing [Page 267]

Time-Dependent Conditions

These are conditions that are defined centrally, are valid for a certain period of time, and which determine the value of purchase orders. Time-dependent conditions are used as the basis for calculating the effective price.

See also:

Conditions and Price Determination [Page 357]

Vendor Evaluation

Vendor evaluation is the process of analyzing and assessing the performance of your external suppliers. It also constitutes a basis for vendor selection. Vendors are awarded scores for a number of different criteria. Vendors' overall scores can be used to determine whether they are retained in or eliminated from your vendor base.

For further information on this topic, please refer to the MM Introduction to Vendor Evaluation [Ext.] documentation.
Purchasing Applications with New Interactive Design (Enjoy)

Purpose
As of Release 4.6, the purchasing documents purchase order and purchase requisition have been completely revamped. The new design focuses on the needs of the user. It supports the speedy and straightforward completion of work processes, in particular through the implementation of ergonomic principles.

For example, you can work on your POs or requisitions in the right-hand part of the screen, while at the same time making use of a document overview on the left-hand side.

In the document overview, which you can show or hide as required, you can display different purchasing documents that you need to perform your day-to-day work (such as POs, requisitions, vendor scheduling agreements).

If you do not wish to use the redesigned purchase order (Enjoy purchase order) or the redesigned requisition (Enjoy purchase requisition), you can access:

- The conventional ordering transaction via the following SAP transaction codes: Create Purchase Order ME21, Change Purchase Order ME22, Display Purchase Order ME23
- The conventional requisitioning transaction via the following SAP transaction codes: Create Purchase Requisition ME51, Change Purchase Requisition ME52, Display Purchase Requisition ME53

You will find both the Enjoy purchase order and the Enjoy purchase requisition in the Purchasing menu (SAP transaction codes Create Purchase Order ME21N, Change Purchase Order ME22N, Display Purchase Order ME23N and Create Purchase Requisition ME51N, Change Purchase Requisition ME52N, Display Purchase Requisition ME53N).

The following enhancements are available to facilitate the inclusion of customer-specific fields in Enjoy applications:

- MM06E005: Customer Fields in External Purchasing Documents
- MEREQ001: Customer-Specific Data in Purchase Requisitions

Integration
The revamping of the purchase requisition and the purchase order has been accompanied by the redesign of the follow-on applications in Inventory Management and Invoice Verification, the objective being to give the complete procurement process a uniform look and feel.

Restrictions
Note the following restrictions. In these cases, the relevant functionality will be provided at a later point in time:
Purchasing Applications with New Interactive Design (Enjoy)

- It is not possible to create customers’ own fields on the account assignment overview for an item.
- In the Enjoy purchase order, neither the Hold function nor the function for changing the plant or vendor are available for service items.
- In the case of batch input, the conventional requisition and purchase order are used.

See also:

The New Interactive Design [Page 63]
Purchase Order with New Interactive Design [Page 74]
Purchase Requisition with New Interactive Design [Page 83]

For more information and example data relating to the new interactive design in the procurement process, refer to the IDES documentation for Release 4.6C under Materials management → Purchasing, section The Enjoy Interface in the Procurement Process.
The New Interactive Design

Use

The new design of the requisition and purchase order focuses on the needs of the user and provides greater support in the performance of day-to-day tasks. The applications have a vastly improved look and feel, having been entirely revamped according to ergonomic principles.

Both applications support the user in entering data (e.g. through default values) and are tolerant with regard to user input errors.

You can maintain header data, item overview data, and detail data on one central screen.

Jumping between different screens and processing an initial screen are things of the past. You can switch between Create, Change, and Display modes on the same screen.

Features

The Enjoy applications offer you the following advantages:

Single-Screen Transaction

You can maintain all relevant data on one central screen.

This single screen is divided into three parts:

- **Header**
  
  Here you can enter all the data that affects the entire requisition or purchase order (e.g. the partner roles your vendor can assume, texts, or conditions).

- **Item overview**
  
  Here you can enter your items with the most important data (e.g. material, services, material group, quantity, ordering plant).

- **Item details**
  
  Here you can enter additional data on a particular item (e.g. account assignment and expediting data or limits and individual services).

You can expand and collapse all three screen areas individually, thereby also influencing their size. If you close the header and item details, for instance, you simultaneously enlarge the item overview.

Click in the upper left-hand corner of the relevant screen area to expand the area. Click to collapse it.

Document Overview with Definable Display Variants

The document overview contains various purchasing documents that you need for your daily work (such as requisitions, POs, vendor scheduling agreements).

You can display all requisitions requiring your attention on the left-hand part of the screen, for example, and start processing the associated purchase orders on the right.

For more information, refer to the section Working with the Document Overview [Page 69].
The New Interactive Design

Personal Settings

Users working with the Enjoy applications can also have certain personal requirements taken into account (e.g. default values).

For more information, refer to the section Personal Settings [Page 66]

Sorting and Filtering Items

You can sort PO items in ascending or descending order. You might want to see PO items with the highest price at the top of the list, for example.

You can also display PO items according to certain criteria. You can use all the fields of the PO item as filter criteria.

For example, you wish to see only items destined for your Houston plant with an order quantity of up to 30 pc.

If you want to see all the PO items again, you can remove the filter.

Simplification of Data Entry

- Correction of faulty input
  
  You can subsequently change the material, item category, or plant in document items if you discover a typo, for example. You thus do not have to create a new item in such cases as long as no follow-on documents have yet been posted.

- Entry of names instead of numbers
  
  When entering the vendor/supplying plant, material group, storage location, or plant, you only have to enter parts of the name instead of the complete number. The system then suggests the relevant data.

  For example, if you enter 'man' in the Vendor/supplying plant field, the system might suggest your vendor Harman and your supplying plants in Manchester.

- Material searches using fragments of the material short text
  
  You can search for materials by entering a part of the short text (short description) for the material in the Material field. It is not necessary to know and enter the complete short text. The system then suggests the relevant materials.

  For example, if you enter 'screw' in the Material field, the system will suggest all materials in whose short descriptions the text 'screw' occurs.

No Distracting Messages

You have the option of either receiving system messages while processing the relevant document (and attending to them immediately) or initially entering all the data without such distractions and then dealing with any errors or incomplete information at a later date, on the basis of an error log.

For more information, refer to the section Error Log [Page 68].

Adopting Items from Reference Documents by Mouse-Click

You can adopt items from reference documents such as requisitions, POs, or RFQs in the requisition or purchase order you are currently processing simply by dragging them with the mouse or clicking the appropriate button.
SAP AG Purchasing (MM-PUR)

The New Interactive Design

For more information, refer to the sections Creating a Purchase Order by Referencing Another Document [Page 80] and Copying Requisitions or Items [Page 88].

Simplified Navigation

You access relevant data by a double-click of the mouse or via the Environment menu.

- **Double-click**
  
  You can display the master records for vendors and materials by double-clicking on the relevant field.
  
  By double-clicking on the outline agreement or info record number, you can display the associated purchase agreement.
  
  By double-clicking on a requisition or purchase order in the document overview, you can display either document.

- **Environment menu**
  
  Via the Environment menu, you can access additional sources of information such as change documents, material master records, info records, stock overview, quota arrangements, or source lists.

  You can specify in your personal settings that environment information is to be displayed in a new session.

New Text Editor: Improved Word Processing

When entering text, you have a choice between conventional word-processing and a new continuous-text editor which supports automatic line-breaks and searches for and replacement of text (among other functions).

Help Directly Adjacent to the Application

For the Enjoy purchase order, you can use a help area – which you can show or hide as required – to obtain information on the new user interface and functionality.
Personal Settings

Use
Generally, when you re-invoke an Enjoy application, the last-processed requisition or PO appears just as you left it. That is to say, if the header was closed and the item overview and item details were open, the relevant document will reappear in precisely this state, with your personalized column arrangement.

In addition to this, you can make further personal settings when using Enjoy applications.

Features
Through the personal settings, you can specify that:

- The document overview is to be compiled automatically
- Environment information is to be displayed in a new session
- You wish to enter or choose the organizational data
- System messages are to be collected in an error log
- You wish to maintain default values
- Your own documents are to be selected from within a certain time-period only

Automatic Compilation of Document Overview
You can specify that the last-used variant is to be displayed in the document overview when you invoke the application.

Alternatively, you can invoke the application without documents being selected via the last-used variant and displayed in the document overview.

If you wish to use the document overview at a later point in time, you must choose the desired documents via a variant.

For more information, refer to the section Working with the Document Overview [Page 69].

Defining the Environment Information Display
You can specify that a new window (i.e. a new session) is opened when master data on a material, vendor etc. is displayed.

Entering Organizational Data
You can choose whether you wish to enter the organizational data in a purchase order manually or make selections from a list field.

No Distracting Messages While Processing Documents
You can choose whether you want to receive system messages while you are processing a requisition or purchase order, and which and how many of such messages are to be displayed.

For more information, refer to the section Error Log [Page 68].
Maintaining Default Values

To reduce the amount of work involved in creating requisitions and POs, you can maintain default values. This makes particular sense in the case of data that you have to enter over and over again in every requisition or PO (the purchasing organization and purchasing group, for example).

You can maintain your personal default values for header and item data.

If you regularly create standard purchase orders for your plant in Atlanta, for instance, you can maintain the default data accordingly. This data is then automatically inserted into the relevant fields when you create a new purchase order.

Defining the Selection Period for Your Own Documents

You can predefine the period from which the relevant requisitions or POs are to be taken for the variants My Purchase Orders, My Purchase Orders on Hold, and My Purchase Requisitions (e.g. only POs from yesterday).

Activities

Click Personal settings on the button bar of the Enjoy application in order to maintain your own personal settings.
Error Log

Use

An error log is available for the Enjoy applications, which serves to collect all system messages issued whose causes have not been remedied during the processing of a PO or requisition.

Features

An item status display shows you which items are faulty.

You can view the system messages issued during the processing of a PO or requisition by taking a look at the error log. From within the log, you can process these messages on a collective basis.

Via your personalized settings, you can specify the following with regard to system messages relating to faulty or incomplete items:

- Messages are initially to be collected in a log, allowing you to attend to them at a later point in time.
- You will process system messages immediately they appear. (You can specify the maximum number of messages that are to be displayed to you directly.)

For example, you can specify that you only want to receive error messages (for immediate attention) while processing your documents. Warning, information, and success messages are not to be displayed but collected in the error log.

For more information, refer to the section Personal Settings [Page 66]

Activities

The error log is processed in the following steps:

1. To access the error log for a PO or requisition item, click on the status displayed in the status column.

2. Select the message you wish to process from the log and click Edit.

   The system takes you to the field in which data is missing or faulty.

3. Enter the necessary data.

   To access the error log containing the messages for all items, click on the toolbar.
Working with the Document Overview

Use
In the document overview, you can display different purchasing documents that you need for your daily work (such as requisitions, POs, vendor scheduling agreements, etc.). At the same time, you can work on your requisitions or POs in the right-hand part of the screen.

Features
The following functions are available to you while working with the document overview:

Choose Documents
You can choose which documents are displayed to you in the document overview.
You can display the following documents:
- Purchase orders
- Requests for quotation
- Contracts
- Scheduling agreements
- Purchasing documents in general
- Purchase requisitions
- My purchase orders
- Purchase Orders on Hold [Ext.]
- My purchase requisitions

Note that in the variant My purchase requisitions, only those requisitions that you created yourself are selected.

Specify Document Display
You can specify:
- Which data from the chosen documents is to be displayed to you (e.g. document number, vendor, material).
- How the data from the chosen documents is to be displayed (e.g. all POs for a material or all POs issued to a certain vendor).

If necessary, you can save your selection criteria as a variant for subsequent re-use.

Change or Delete Selection Variant
- If you wish to see not only the POs issued by your purchasing group 001 but also those issued by purchasing group 002, for example, you can change your selection variant for purchase orders accordingly. To do so, choose Selection variant → Change.
Working with the Document Overview

- If you no longer need a certain selection variant, you can delete it. To do so, choose *Selection variant → Remove.*

Choose Documents for Processing

You can display a certain document (e.g. a purchase order) by double-clicking on it in the document overview.

Find Documents

You can search for documents in the document overview (e.g. for a PO with a certain document date). To search for documents, click 🔍.

Refresh Document Overview

You can update the document overview during your processing without having to reselect the relevant documents. To refresh the document overview, click 🔄.

In the document overview, you can display requisitions you wish to process for example. When you return to your workplace after a meeting, for instance, you can refresh the document overview so that it also contains requisitions that have recently been created or changed.

Hide Document Overview

If you no longer need the document overview, you can hide it. To do so, click the *Document overview off* button.

Activities

To personalize the document overview, you must carry out the following steps:

1. Define a selection variant.
   
   (Specify which purchasing documents you wish to see.)

   ![Image](Note)

   If the selection criteria do not suffice, you can choose additional ones on the selection screen via *Edit → Dynamic selections.*

2. Define a **layout**.
   
   (Specify which data is to be displayed to you from the chosen purchasing documents.)

3. Define the **breakdown**.
   
   (Specify how the data from the chosen purchasing documents is to be displayed.)

4. Save these settings as a **layout**.

For more information, refer to the section *Defining the Document Overview [Page 71]*.
Defining the Document Overview

Use
In the document overview, you can display different purchasing documents that you need for your daily work (such as requisitions, POs, vendor scheduling agreements, etc.). At the same time, you can work on your requisitions or POs in the right-hand part of the screen.

Prerequisites
You have activated the document overview by clicking the Document overview on button.

Procedure
Suppose you want to define a variant that shows you all open purchase requisitions belonging to purchasing group 001 that were created or changed between 04.01 and 04.30.

You also want to see the desired material, the quantity ordered, and the desired vendor per requisition item.

Since you have to process the oldest requisitions first, you wish to have the requisition numbers sorted in ascending order.

Which Documents do I Wish to See?

Specifying the Criteria
1. Click to choose a selection variant. A menu appears.
2. Choose Purchase requisitions from this menu. A selection screen appears.
3. On the selection screen, select Open only and enter 001 in the Purchasing group field.
4. Click for dynamic selections.
   In the upper left-hand part of the screen, requisition fields that can be used as additional criteria are offered to you. Display the sub-nodes for Purchase requisition at that point.
5. Select Changed on and click to adopt selected criteria.
6. Click to enter further data and enter ‘04.01.1999’ to ‘04.30.1999’ on the tab page Intervals in the next window.
7. Click Adopt. You return to the selection screen.
8. Click to carry out the selection immediately.
   Click to save your criteria as a variant.

Saving a Variant
1. Enter a name and a short text for the variant.
2. Click to save your variant.
Defining the Document Overview

3. Click to carry out the selection. The document overview then contains all the requisitions that satisfy your criteria.

Which Data from These Documents do I Wish to See?

1. Click to choose the layout. A menu appears.
   - From this menu, choose Change layout to define a new layout.
     An additional window appears, in which you can choose the desired fields. There you select Requisition item, Material, Quantity ordered and Desired vendor, and transfer these fields from the column set to the column selection.
     Now click .
   - From this menu, choose Choose layout to use an already existing layout.
     On the next screen, choose the desired layout and then click Adopt.
2. Click in the document overview area to choose the layout, and then Save layout.

How is This Data to be Displayed?

1. Click to change the breakdown. An additional window appears, in which you can define how the data is to be sorted.
2. Select Requisition item and adopt this field as a sort criterion from the column set. Click to have the requisitions sorted in ascending order.
3. Click .
4. Click to choose the layout, and then Save layout.

How Can I Enter the Application with this Display?

1. Click to choose the layout, and then Manage layout.
2. Select the desired layout.
3. Click if you want to enter the application with the selected layout.
4. Click to save.
5. Click to return to the application.

In your personal settings, you can specify that the document overview is to be compiled automatically when you start the Enjoy application. The variant you chose before exiting the Enjoy application is used to select the documents.
Purchase Order with New Interactive Design

Use
The new design of the purchase order focuses on the needs of the user and provides greater support in the processing of these documents.

Features
The following additional functions are available to users processing Enjoy purchase orders:

Fast change
The fast change function enables you to change data such as the plant and storage location in several items simultaneously.

To do so, you must:

- **Choose items**
  You can use the fast change function either for several selected items or for all items.

- **Choose data**
  If you wish to change the plant, for example, you can select the Plant column before clicking on the icon for Fast change.

If you click on the icon (Fast change) without previously selecting a column, an additional box will appear, from which you can choose the desired fields from a list of all changeable fields.

This makes sense, for example, if you wish to change the Delivery completed indicator in the “detail data” of purchase orders.

You usually order for your Atlanta plant. For this reason, you have specified in your personal settings that this plant is to be the default value in PO items.

While processing a purchase order, you notice that certain office supplies have to be ordered not for your Atlanta plant, but for your plant in Chicago.

Select the relevant items and the Plant column and click on the icon under the item overview.

Print Preview Direct from the PO
You can display the print preview directly from within the purchase order currently being processed. This also applies to documents that have not yet been released. To do so, click the Print preview.

In the case of documents that have not yet been released, a message is generated which cannot, however, be outputted.

You can tell that a certain message cannot be outputted by the fact that the Blocked indicator is set in the Additional details for the message.
Put Incomplete Purchase Orders on Hold

You can use the **Hold** function to store faulty or incomplete purchase orders in the SAP System. If, for example, you provisionally enter an order you receive by phone shortly before going home in the evening, using the **Hold** function, you can retrieve this PO from the document overview the next day, check the data (which you probably entered in a hurry), correct or complete it where necessary, and save the document. POs that have been put “on hold” in this way are not transmitted. They are MRP-relevant, however.

In contrast to purchase orders that have been saved in the normal way, the following functions are not possible for POs that have been put on hold:

- Message output (printing/transmission of documents in message format)
- Release (approval, go-ahead to issue)
- Posting of a goods receipt
- Posting of an invoice

Once a purchase order has been saved, it cannot later be processed using the **Hold** function.

When running your own analyses, you must take care that POs that have been put on hold are included in your report where appropriate.

You cannot put service items on hold.

Display Purchase Order Release Strategy

If a purchase order is subject to a release (approval) strategy, you can display this strategy in the PO header data.

There you see the:

- **Release options**
  
  (Which release point can or must still effect release.)

  Here you see which [Release Codes [Ext.]] have already effected release and which ones can do so next.

- **Possible combinations for final release**
  
  (Which participants can effect release and which combinations are possible to secure final release.)

  Here you see which release codes must approve the purchase order for the latter to achieve final release.

The purchase order has been finally (completely) released if no further release options are displayed and the [Release Indicator [Ext.]] shows the status ** Released**.
Account Assignment

You can specify single or multiple account assignments for requisition or PO items. In the case of multiple account assignment, you can choose distribution by quantity or distribution on a percentage basis.

Copying account assignment items

If you have chosen multiple account assignment, you can copy account assignment data into other requisition or PO items.

You order 10 swivel chairs and 10 desks, of which you wish to assign 5 to cost center 1000 and the other 5 to cost center 2000 in each case.

You enter two account assignment items for the swivel chairs. Select both account assignment items and click to copy them.

If you then wish to enter the account assignment for the desks, click to insert the copied account assignment items. You then have the choice of inserting the account assignment item just once or several times.

Create assets

When you enter the account assignment, you can create an asset for each account assignment item directly from within the purchase order. To do so, select the relevant account assignment lines on the tab page Account assignment and click Create assets.

If you do not select any account assignment lines, assets will be created for all account assignment lines to which no asset has yet been assigned.

If you are using Funds Management (FI-FM), the fields Commitment item, Funds center, and Fund are also displayed on the tab page Account assignment in the case of PO items without account assignment.

No Account Assignment in the Case of Items Without Invoice Receipt

In the Enjoy purchase order, you need not enter any account assignment data if you do not expect either a valuated goods receipt or a vendor invoice for a certain PO item.

Use an account assignment category of your own (e.g. a copy of account assignment category U), for which you have chosen the consumption posting U (unknown) in Customizing for Purchasing under Account Assignment -> Maintain Account Assignment Categories. Furthermore, the Goods receipt and GR non-valuated indicators must be selected.

Create Batches

You can create a batch for materials subject to a batch management requirement directly from within the purchase order. To do so, click Create batch on the tab page Material data.

Display Configuration of a Material

You can use configurable materials and display their characteristic value assignment. To do so, click Configuration in the item details on the tab page Material data.
Display Vendor’s Home Page

You can access the vendor’s home page from within the purchase order if you have maintained the Internet address in the vendor master record. Click the Display home page button on the tab page Address.

Update Info Record

Via the InfoUpdate indicator, you can determine whether or not an info record is updated or newly created.

If the indicator is selected, the following cases are possible:

- If just one info record (with or without a plant) exists, the record is updated.
- If no info record exists and “Plant condition requirement” has been specified in Customizing, an info record with a plant is created. Otherwise an info record without a plant is created.
- If two info records exist, one record with a plant and one without a plant, the info record with the plant is updated.

Display Archived Purchase Orders

If you choose an already archived purchase order in the Enjoy purchase order transaction, this PO will be read from the archive and displayed. A system message draws your attention to the fact that the purchase order in question is an archived PO. The document can only be displayed, not changed.

In addition to the archived PO itself, you can also view the PO history and the associated documents.

You cannot display addresses, confirmations, services, or limits in archived POs.

In order for the system to be able to find the documents in the archive, one of the following must exist for the archived POs: 1) an archive index, or 2) an information structure in the Archive Information System [Ext.] for the Archiving Object [Ext.] MM_EKKO.

See also:

Creating, Changing, and Displaying a Purchase Order [Page 78].

For example data relating to the new interactive design in the procurement process, refer to the IDES documentation for Release 4.6C under Materials Management → Purchasing, section Creating a Purchase Order Using the Enjoy Interface.
Creating, Changing, and Displaying a Purchase Order

Use
You can create, change, and display purchase orders on a single screen.

Prerequisites
You can switch between Create, Change, and Display modes only if you have the necessary authorizations.

Procedure

Creating a Purchase Order
To create a new purchase order, click Create.

Changing a Purchase Order
To change a displayed purchase order, click Change.

Displaying a Purchase Order
To display or change another document, click Display, select Purchase order in the next window, and enter the document number.

Creating a Purchase Order

1. In the SAP menu, choose Logistics → Materials management → Purchasing → Purchase order → Create → Vendor/supplying plant known.
   The Create Purchase Order screen appears.

   The document overview shows you the purchasing documents according to the last-used variant – unless specified otherwise in your personal settings.
   You can adopt any PO items listed in the Document overview in the document you are currently creating by selecting the items with the cursor and dragging them onto the shopping basket symbol with the left-hand mouse button depressed.

2. Enter the necessary data in the relevant screen areas.
   - **Header**: Contains vendor and condition data, for example.
   - **Item overview**: Here you enter data such as material, quantity, delivery date, and plant.
   - **Item details**: The data entered here includes the account assignment, schedule lines, and vendor confirmations.

   You need only enter part of the name in the Vendor, Material, Plant, Material group, and Storage location fields. The system is able to automatically determine the existing vendors, for example, from the text fragment you enter.
Creating, Changing, and Displaying a Purchase Order

You can store default values for all three screen areas. If, for example, you have stored your purchasing group and purchasing organization in the Default values, you needn’t re-enter this data manually every time. Instead, the system suggests it automatically in each case.

If you accidentally entered the wrong material in the item overview, you can change it without having to create a new item. You can also change the item category and plant without having to create a new item.

3. Check the data entered.

   If necessary, click Header details and Item details to expand the respective detail data areas.

   Click in the upper left-hand corner of the relevant screen area to collapse the area again.

   Fast change

   If you wish to change data in numerous items of the item overview, you can use the fast change function.

   Select one or more columns and click to change the data. Enter the new value in the window that now appears.

   If you do not select any columns, a further window appears, in which you can choose the fields you wish to enter from the complete range of existing fields.

   Processing faulty items

   An status in the status column shows you whether items are faulty. Click on the status column for the relevant item in order to process the error.

   To access the error log containing the messages for all items, click on the toolbar.

4. Click to save the purchase order.

   If the purchase order still contains faulty or incomplete items, you can Hold the PO and continue processing it later.
Creating a Purchase Order by Referencing Another Document

Use
When processing purchase orders, you can reduce the data entry effort by simply adopting or copying data from other purchasing documents.

You can:
- Copy individual items or complete documents from the document overview into the PO you are currently processing.
- With the aid of the document overview, convert a requisition into a PO or create a PO referencing a contract, for instance.

Prerequisites
You must display the documents you wish to reference in the document overview.

How to set up the document overview display is described in the section Defining the Document Overview [Page 71].

Procedure
The steps you must perform both to copy a document or convert one into a purchase order are identical.

To adopt an existing document as a purchase order, you can either select the desired document in the document overview and include it in the PO you are currently processing in the right-hand part of the screen using the appropriate pushbutton or you can drag it onto the shopping basket symbol using the left-hand mouse button.

Copying Purchase Orders

Prerequisites
To be able to copy complete purchase orders, you must set up the document overview in such a way that the documents are initially sorted by number and the item data can be shown below the document number.

In this case, the document overview could have the following structure:
Creating a Purchase Order by Referencing Another Document

Activities
To insert the data in the current purchase order, you must select the desired PO or PO item in the document overview and click.

Creating a Purchase Order Referencing A Contract

Prerequisites
To create the link to the contract, you must display the desired contract in the document overview.

Activities
Select the desired contract or contract item in the document overview and click. The vendor and item data are adopted in the purchase order you are currently processing.

If you know the contract number, you can also enter it directly in the Outline agreement field in the item overview.

Converting Requisitions into Purchase Orders

Prerequisites
To be able to convert requisitions into POs, you must display the desired requisitions in the document overview.

If you wish to convert all requisition items with the material group Office supplies (006) into a PO to be issued to your vendor Smith Co., for example, you must first sort the document overview by material group.
Creating a Purchase Order by Referencing Another Document

Activities
Select the material group in the document overview and click 📝.

Result
The data is adopted in the current purchase order.
Purchase Requisition with New Interactive Design

Use

The new design of the purchase requisition focuses on the needs of the user and provides greater support to those responsible for processing requisitions.

Features

The following additional functions are available to users processing Enjoy purchase requisitions:

Enter Header Memos

The requisitioner can enter internal header memos providing subsequent processors with information applicable to the entire requisition.

You have a choice between conventional word-processing and a new continuous-text editor which supports automatic line-breaks and searches for and replacement of text (among other functions).

Display Requisition Release Strategy

If a requisition is subject to a release strategy, you can display this strategy.

If the requisition is subject to overall release, the strategy is displayed in the header data.

If the requisition can be released on an item-wise basis, you see the release strategy in the item detail data.

There you see the:

- **Release options**
  
  (Which release point can or must still effect release.)

  Here you see which Release Codes [Ext.] have already effected release and which ones can do so next.

- **Possible combinations for final release**

  (Which participants can effect release and which combinations are possible to secure final release.)

  Here you see which release codes must approve the purchase requisition in order for the latter to achieve final release.

  The purchase requisition has been finally (completely) released if no further release options are displayed and the Release Indicator [Ext.] shows the status Released.

Adopt Order Price in PO

You can now specify in the purchase requisition that:

- The price is to be adopted as the net or gross price in the purchase order even if a different price is stored in the info record for the relevant material, or

- The price is not to be adopted if one can be determined by the system (e.g. via a purchasing info record).
Purchase Requisition with New Interactive Design

Display PO History for Referenced Purchasing Documents
You can see the "PO history" in the item detail data. You can also see which RFQs or contracts have been created with reference to the purchase requisition, for example.

This information is available on the Status tab page in the item detail data.

Print Item Overview
You can print out the item overview. It is then printed out in list form.

Account Assignment
You can specify single or multiple account assignments for requisition or PO items. In the case of multiple account assignment, you can choose distribution by quantity or distribution on a percentage basis.

Copying account assignment items
If you have chosen multiple account assignment, you can copy account assignment data into other requisition or PO items.

You order 10 swivel chairs and 10 desks, of which you wish to assign 5 to cost center 1000 and the other 5 to cost center 2000 in each case.

You enter two account assignment items for the swivel chairs. Select both account assignment items and click to copy them.

If you then wish to enter the account assignment for the desks, click to insert the copied account assignment items. You then have the choice of inserting the account assignment item just once or several times.

Automatic distribution of the requested quantity among several account assignment items
If you enter several account assignment items, you no longer need to distribute the quantity among them manually. The system automatically distributes the requested quantity proportionally among the existing account assignment items.

If you change the requested quantity on the item overview screen, the quantity is adjusted in the associated account assignment items. As soon as you change the quantity or percentage of the account assignment item, no further automatic distribution can be carried out.

Suppose you have requested 90 swivel chairs, which you have assigned to three cost centers in equal numbers. You now find you need 120 chairs instead of the 90 originally ordered, so you change the requested quantity on the item overview screen. The system then automatically changes the distribution so that 40 chairs are now assigned to each cost center.

Create Totals and Subtotals
You can create totals for numeric fields (such as net value or quantity) in purchase requisitions and then display the total net price for a certain requisition for instance. Select the Net price column in the item overview and click Total.

You can then create subtotals for plants or materials for instance. Select the relevant column and click Subtotals.
You can also create subtotals for several columns. For example, you may wish to first see the subtotal per plant and then, in addition, the subtotal per material.

**Further Functions via the Right-Hand Mouse Button**

If you are currently on the item overview screen, you can call up further functions (e.g. *Find*, *Duplicate item*, or *Fix*) by clicking the right-hand mouse button.

If you “fix” the columns *Requisition item* and *Material*, for example, these columns will always be displayed when you scroll horizontally.

**Copy Requisitions or Items from the Document Overview**

If you wish to copy requisitions or individual items into the requisition you are currently processing, you must first display these requisitions or items in the document overview.

Click 
(Adopt) to insert the selected documents or items into the current requisition.

For more information, refer to the section *Copying Requisitions or Items* [Page 88].
Creating, Changing, and Displaying a Purchase Requisition

Use
You can create, change, and display purchase requisitions on a single screen.

Prerequisites
You can switch between Create, Change, and Display modes only if you have the necessary authorizations.

Procedure

Creating a Purchase Requisition
To create a new requisition, click 📄.

Changing a Purchase Requisition
To change a displayed requisition, click 📄.

Displaying a Purchase Requisition
To display or change another document, click 📄, select Purchase requisition in the next window, and enter the desired requisition.

Creating a Purchase Requisition
3. In the SAP menu, choose Logistics → Materials management → Purchasing → Requisition → Create.
   The Create Purchase Requisition screen appears.

   📄

   The document overview shows you the purchasing documents according to the last-used variant – unless specified otherwise in your personal settings.

   You can adopt any requisition items listed in the Document overview in the document you are currently creating by selecting the items with the cursor and dragging them onto the shopping basket symbol with the left-hand mouse button depressed.

4. Enter the necessary data in the relevant screen areas.
   You need only enter part of the name in the fields Vendor, Material, Plant, Material group, and Storage location. The system is able to automatically determine the existing vendors, for example, from the text fragment you enter.

   📄

   You can store default values.
Creating, Changing, and Displaying a Purchase Requisition

If, for example, you have stored a plant and a requisitioner in the Default values, you needn’t re-enter this data manually every time. Instead, the system suggests it automatically in each case.

- **Item overview**: E.g. material, quantity, delivery date, and plant
  
  If you accidentally entered the wrong material, you can change it without having to create a new item. You can also change the item category and plant without having to create a new item.

- **Item details**: E.g. account assignment and source of supply
  
  You can carry out a source determination process on the tab page Source of supply. Click **Assign supply source**. If the system determines several sources for a material, these are suggested to you in a list. You can then select the desired source from this list.

  From this list, you can navigate to outline agreements or purchasing info records and carry out a simulation by double-clicking with the mouse.

4. Check the data entered.

   If necessary, click **Header details** and **Item details** to expand the respective detail data areas.

   Click **** in the upper left-hand corner of the relevant screen area to collapse the area again.

   **Processing faulty items**

   An status in the status column shows you whether items are faulty. Click on the status column for the relevant item in order to process the error.

   To access the error log containing the messages for all items, click **** on the toolbar.

5. Click **** to save the purchase requisition.
Copying Purchase Requisitions or Items

Use
When processing purchase requisitions, you can reduce the data entry effort by simply adopting or copying data from other requisitions.

You can copy individual items or complete requisitions from the document overview into the requisition you are currently processing.

Prerequisites
It must be possible to display the relevant documents in the document overview.

To be able to copy complete purchase requisitions, you must set up the document overview in such a way that the requisitions are initially sorted by number and the item data can be shown below the document number.

In this case, the document overview could have the following structure:

<table>
<thead>
<tr>
<th>Purchase Requisition</th>
<th>Item</th>
<th>Material</th>
</tr>
</thead>
<tbody>
<tr>
<td>10000012</td>
<td>010</td>
<td>Screw no. 07</td>
</tr>
<tr>
<td>10000013</td>
<td>010</td>
<td>Steel 09</td>
</tr>
<tr>
<td></td>
<td>020</td>
<td>Zinc sheet 03</td>
</tr>
</tbody>
</table>

How to set up the document overview display is described in the section Defining the Document Overview [Page 71].

Procedure
1. Select the desired purchase requisition or requisition item in the document overview in order to adopt requisitions or items of requisitions in the requisition you are currently processing.

2. Click to adopt the selected requisitions or items in the current requisition in the right-hand part of the screen or drag them into the item overview with the left-hand mouse button.

If you know the requisition and the item, you can also enter them directly in the item overview (Reference requisition and Reference item fields).

Result
The selected data is adopted in the current purchase requisition.
Purchase Requisitions (MM-PUR-REQ)

Purpose

You use this component if you wish to give notification of requirements of materials and/or external services and keep track of such requirements.

Requisitions can be created either directly or indirectly.

„Directly“ means that someone from the requesting department enters a purchase requisition manually. The person creating the requisition determines what and how much to order, and the delivery date.

„Indirectly“ means that the purchase requisition is initiated via another SAP component.

The creation indicator in the requisition shows whether the requisition was created directly or indirectly. It is displayed in analyses of requisitions and in the statistical data of a requisition item (see Analyses of Purchase Requisitions [Page 105]).

Purchase requisitions can be subject to a release (clearance, or approval) procedure. For further information on this topic, refer to the section Release Procedure [Page 430].

Integration

Requisitions can be created indirectly in the following ways:

- **Via materials planning and control**
  
The component Consumption-Based Planning suggests materials that need to be ordered on the basis of past consumption or usage figures and existing stock levels. The order quantity and the delivery date are determined automatically.

  For further information on this topic, please refer to the MM Consumption-Based Planning [Ext.] documentation.

  Materials planning and control can stipulate that a purchase requisition is to be resubmitted to the purchasing department if it has not been processed after a predefined period of time.

- **Via networks (from the R/3 component PS Project System)**
  
  Requisitions are generated automatically from networks if:

  - A material component with non-stock material or an external service component has been assigned to an operation and
  
  - The indicator allowing automatic generation of requisitions immediately the network is saved has been set in the network.

  In this way, requisitions can be forwarded to Purchasing early in the planning phase.

  If the indicator has not been set, the system passes the data on to materials planning and control when the network is released. The latter component then creates the requisition.

  For more information, refer to the documentation PS Project system (section Material [Ext.]).
• Via **maintenance orders** (from the R/3 components *PM Plant Maintenance and Service Management*):

  Requisitions are generated automatically from maintenance orders if:
  
  – A material component with non-stock material has been assigned to an operation, or
  
  – An operation with the control key for external services has been created.

  For further information, refer to the section *Planning of an Order [Ext.]* in the *PM Maintenance Orders* documentation.

• Via **production orders** (from the component *PP Production Planning and Control*).

  Requisitions are generated automatically from production orders if:
  
  – They contain an external processing operation (e.g. subcontracting work). A precondition is that the control key for the operation allows or prescribes external processing.
  
  – They contain non-stock components

  For further information, refer to the section *External Procurement/External Processing [Ext.]* in the *PP Production Orders* documentation.

Texts from externally created requisitions (PS, PM) are adopted in the item text of the purchase requisition in Purchasing.
Purchase Requisition

Definition
A purchase requisition is a request or instruction to Purchasing to procure a certain quantity of a material or a service so that it is available at a certain point in time.

Structure
A purchase requisition consists of a number of items, for each of which a procurement type is defined. The following procurement types exist:

- Standard
- Subcontracting
- Consignment
- Stock transfer
  - External service

An item of a requisition contains the quantity and delivery date of the material to be supplied or the quantity of the service to be performed.

For items to be supplied by subcontractors, you can specify the necessary input materials or components that are to be provided to the subcontractor for assembly or processing in respect of each delivery date stipulated.

An item of the procurement type External service contains a set of service specifications. The latter can be hierarchically structured. The summary view of such a hierarchical structure is referred to as an outline. The outline comprises a number of levels, each representing a level of the service hierarchy. The ordered quantity and date of performance are set out in service lines, representing individual jobs or activities. Value limits are specified instead of service lines for services or work that initially cannot be specified precisely.

If services covered by an already existing contract are requested, the requisition item can contain a value limit relating to the contract in question.

Costs can be apportioned among various Controlling objects via the account assignment.

A purchase requisition can be fulfilled through purchase orders or longer-term purchase agreements.

It is an internal document: it is not used outside the enterprise.
Manual Creation of Purchase Requisitions

Use

You create a requisition to inform Purchasing that you need a particular material or service.

Prerequisites

Before you create a purchase requisition, you need to consider the following:

<table>
<thead>
<tr>
<th>If you want to ...</th>
<th>Then you need ...</th>
</tr>
</thead>
<tbody>
<tr>
<td>specify an account assignment for the item</td>
<td>the account assignment category and account assignment data</td>
</tr>
<tr>
<td>order a material <strong>with</strong> a master record</td>
<td>the material number</td>
</tr>
<tr>
<td>order a material <strong>without</strong> a master record</td>
<td>the account assignment category and account assignment data, the purchasing group, the valuation price, the material group, and the short text (short description)</td>
</tr>
<tr>
<td>order a material for a manufacturer part number (MPN)</td>
<td>the MPN material number (see Manufacturer Part Number (MPN) [Page 452])</td>
</tr>
<tr>
<td>enter a vendor as a preferred source of supply</td>
<td>the vendor number</td>
</tr>
<tr>
<td>create a large number of requisitions for the same requirement (e.g. for a sales order)</td>
<td>a number, which you can specify yourself, to monitor the progress of the requisitions (the requirement tracking number)</td>
</tr>
<tr>
<td>have the delivery date determined by the system (Delivery date = current date + planned delivery time for material + purchasing department processing time)</td>
<td>make no entry in the Delivery date field</td>
</tr>
</tbody>
</table>

As a rule, requisitions are processed on an item by item basis. This means that each item of a requisition represents a separate requirement.

See also:

- Creating a Purchase Requisition - With a Master Record [Page 95]
- Creating a Purchase Requisition - Without a Master Record [Page 96]
- Creating a Purchase Requisition Using the Referencing Technique [Page 98]
Manual Creation of Purchase Requisitions
Creating a Purchase Requisition - w. Master Record

If a master record exists for the material that is to be ordered, proceed as follows:

1. Choose Requisition → Create.

   The initial screen appears.

2. Enter the relevant data or change the existing values, if necessary.

   You can specify that Purchasing is to enter into a longer-term purchase agreement with a vendor (these are referred to in the SAP System as “outline agreements”) on the basis of the purchase requisition. If you do so, Purchasing cannot issue a purchase order against the requisition: it can only set up such an agreement (either a “contract” or a “scheduling agreement”).

   In this case, enter RV (for “outline agreement”) in the Document type field.

3. Press ENTER.

   The item overview appears.

4. For each item, enter the following data:
   - Number of the material to be ordered
   - Purchasing group (buyer group) responsible for ordering the material (column PGp.)
   - Requested quantity
   - Delivery date
     (If Purchasing is to set up an outline agreement, you will not be able to specify a delivery date.)
   - The number of the receiving plant (Plant column) and the storage location (if known).

5. To review or change the detailed data on an item, first select the item and then choose Goto → Details.

   The detail screen for the requisition items appears.

   You can have the system assign a source to the requisition by choosing Edit → Assign source. (See Optimized Purchasing [Page 267].)

6. Save the purchase requisition.
Creating a Purch. Requisition - w/o Master Record

Prerequisites

If the requested material has no master record and is to be ordered for direct usage or consumption, you can specify which consumption account is to be charged. This process is termed account assignment.

For example, you can assign the purchase costs associated with a requisition to your own cost center or to a sales order. The account assignment category indicates the category of the account to be charged (for example, cost center or sales order).

You can specify the account assignment category in the requisition or in the purchase order (see Account Assignment [Page 144]).

Procedure

1. Choose Requisition → Create.
   The initial screen is displayed.

2. Enter the relevant data or change the existing values, if necessary.
   You can specify that Purchasing is to enter into a longer-term purchase agreement with a vendor (these are referred to in the SAP System as “outline agreements”) on the basis of the purchase requisition. If you do so, Purchasing cannot issue a purchase order against the requisition: it can only set up such an agreement (either a “contract” or a “scheduling agreement”).
   In this case, enter rv (for “outline agreement”) in the field Document type.

3. Press ENTER. The item overview appears.

4. Enter the following information:
   – Material short text (short description)
   – Key for the purchasing group (buyer group) responsible for ordering the material (in column PGP),
   – Account assignment category (in column A),
   – Requested quantity and unit of measure,
   – Delivery date,
     (If Purchasing is to set up an outline agreement, you will not be able to specify a delivery date.)
   – Material group
   – Number of the receiving plant (Plant column) and the storage location (if known).
   – Currency (local or foreign)

5. Choose Goto → Details to enter the valuation price for the material on the item details screen.
   The price should reflect the value based on the order unit.
6. If you entered an account assignment category other than u (unknown), press ENTER in order to enter additional account assignment data (for example, the G/L account number).

7. Save the purchase requisition.
Creating a Requisition Using Referencing Technique

To save time, you can copy items from an existing requisition into the requisition you are creating or changing. To reference another requisition, you must know the number of the requisition containing the items you wish to adopt.

Procedure

1. Choose Requisition → Create. The initial screen appears.
2. Choose Requisition → Copy reference → Purchase requisition.
3. Enter the number of the reference requisition and - if known - the numbers of the reference items to be copied in the dialog box which now appears. The overview of the reference items appears.
4. Select the items you wish to adopt.
5. Choose one of the following menu paths:
   - If you want to change the selected items before copying, choose Edit → Selections → Edit → Adopt+details. Make your changes on the item detail screen for each item you have selected.
   - If you want to copy the selected items without changing them first, choose Edit → Selections → Edit → Adopt. The Item overview screen of the new requisition appears, with the copied items. You can add additional items, or adopt further items from another purchase requisition.
6. Save the purchase requisition.
Changing a Purchase Requisition

Prerequisites

Before you change a purchase requisition, you need to consider the following:

<table>
<thead>
<tr>
<th>If the requisition ...</th>
<th>then</th>
<th>How do you check the requisition status?</th>
</tr>
</thead>
<tbody>
<tr>
<td>has already had a PO issued against it</td>
<td>you must inform the purchasing group</td>
<td>Display the requisition statistics (see Displaying a Purchase Requisition [Page 104])</td>
</tr>
<tr>
<td>has been approved</td>
<td>changes are only possible to a limited extent and may themselves be subject to approval</td>
<td>Display the release status (see Displaying Release Information [Page 445])</td>
</tr>
<tr>
<td>was created by Materials Planning</td>
<td>you may not be able to change the requisition</td>
<td>Check the requisition creation indicator (see Displaying a Purchase Requisition [Page 104])</td>
</tr>
<tr>
<td></td>
<td>the requisition quantity and delivery date may be critical. You may have to notify the materials planner before making any changes.</td>
<td></td>
</tr>
</tbody>
</table>

Procedure

1. Choose Requisition → Change.
2. Enter the number of the purchase requisition you wish to change.
3. Press ENTER to display the item overview screen.
4. Make the desired changes:
   - Adding items
     Choose Edit → Enter lines.
   - Changing details
     If the changes you wish to make are not possible on the item overview screen, select the item and choose Goto → Details. You can then make your changes on the item detail screen.
   - Deleting items
     Select the item to be deleted and then choose Edit → Delete.
5. Save the purchase requisition.

See also:
Displaying the Change Log for a Requisition Item [Page 101]
Changing a Purchase Requisition
Displaying Change Log for Requisition Item

All changes to items are logged. The log shows:

- When the relevant data record was changed
- Who changed it
- What was changed

Procedure

1. Select the desired item in the item overview.

2. Choose \textit{Goto} \rightarrow \textit{Statistics} \rightarrow \textit{Changes}.

   The log for the item is displayed.
Mass-Maintenance of Purchase Requisitions

Use
You can change data in a number of different purchase requisitions quickly and straightforwardly, in a single step. For example, you can change the plant or the requisitioner in all selected requisitions simultaneously.

Activities
The mass-maintenance functionality is accessible from the Purchasing menu under Requisition → Mass-maintenance.

See also:
Cross-Application Components – Cross-Application Mass-Maintenance [Ext.].
Flagging Purchase Requisition Items as „Closed“

An item of a purchase requisition is only regarded as Closed if the requested order quantity has been included in a purchase order.

You can also set an item to Closed manually. This item will then not be taken into account by the materials planning and control system.

You can set the Closed indicator at the following points (it can later be cancelled if necessary):

- When changing a purchase requisition, on the item detail screen
- When creating a purchase order referencing a requisition, on the item detail screen of the PO

You can still create purchase orders by referencing a requisition if this indicator has been set in the requisition concerned.
Displaying a Purchase Requisition

1. Choose Requisition → Display.
2. Enter the requisition number.

   The item overview screen appears.

   From the overview screen, you can display the following for an item:

<table>
<thead>
<tr>
<th>Display</th>
<th>Menu path</th>
</tr>
</thead>
<tbody>
<tr>
<td>General statistical data</td>
<td>Goto → Statistics → General</td>
</tr>
<tr>
<td>PO history</td>
<td>Environment → Purchase order → Last purchase order or All purchase orders.</td>
</tr>
<tr>
<td>Outline purchase agreement</td>
<td>Environment → Outline agreement</td>
</tr>
</tbody>
</table>
Analyses of Purchase Requisitions

Various options are available to you for analysis purposes, including the following:

<table>
<thead>
<tr>
<th>Description</th>
<th>Listing of purchase requisitions...</th>
</tr>
</thead>
<tbody>
<tr>
<td>General</td>
<td>by material number, purchasing group, requirement tracking number, material group</td>
</tr>
<tr>
<td>Account assignment</td>
<td>with a certain account assignment (e.g. cost center etc.)</td>
</tr>
<tr>
<td>Service</td>
<td>by service number</td>
</tr>
<tr>
<td>Requirement tracking number</td>
<td>for a certain requirement tracking number</td>
</tr>
<tr>
<td>Resubmission</td>
<td>which are to be resubmitted to Purchasing for processing. The list contains the purchase requisitions whose release date and resubmission interval lie in the past.</td>
</tr>
<tr>
<td>Archived purchase requisitions</td>
<td>which have been removed from the system and archived.</td>
</tr>
</tbody>
</table>

If you are unfamiliar with list analyses (reports) in the SAP System, you will find general information in the documentation *Getting Started with the SAP System* (Section *Reports [Ext.]*). For information specific to Purchasing, see the section *Reporting in Purchasing* [Page 341].

**Procedure**

1. Choose *Requisition → List displays →* and then the desired type of analysis.
   
   The selection screen appears.

2. Enter the relevant list criteria.
   
   By choosing your selection criteria carefully, you can limit the scope of the list in a sensible manner.

3. Choose *Program → Execute*.
   
   The list is displayed.

**Processing Options from Within the List Display**

- Straightforward individual selection of requisitions
- Display of source assignment overview in all lists
- Display of requisitions for a certain source of supply
- Display of requisitions without sources
Analyses of Purchase Requisitions

- Display of detailed data on requisitions
- Changing the quantity and delivery date specified in the requisition
- Updating worklist
- Peripheral functions
Archiving Purchase Requisitions

Your system administrator archives purchase requisitions at certain time intervals. Archived documents are removed from the database.

To archive purchase requisitions, choose:

Requisition → Follow-on functions → Archive.

To generate a list of archived purchase requisitions, choose:

Requisition → List displays → Archived requisitions.

For detailed information on archiving purchase requisitions, refer to the documentation Cross-Application Components, under CA Archiving Application Data (section on MM Materials Management [Ext.]).
RFQ and Quotation (MM-PUR-RFQ)

Purpose
You use this component if you wish to manage and compare requests for quotation (RFQs) issued to vendors and the quotations submitted by the latter in response to them.

Features
In Purchasing, the RFQ and the quotation form a single document. Prices and conditions quoted by vendors are entered in the original RFQ. If you have issued an RFQ to several vendors, you can have the system determine the most favorable quotation submitted and automatically generate letters of rejection to the unsuccessful bidders. You can also store the prices and terms of delivery from certain quotations in an info record for future accessing.

RFQs can be subject to a release procedure.
Request for Quotation

Definition
A request for quotation (RFQ) is an invitation extended to a vendor by a purchasing organization to submit a quotation (bid) for the supply of materials or performance of services.

Structure
An RFQ consists of the RFQ header and the items.

- RFQ header
  Contains general information on the RFQ, such as the vendor's address

- Items
  Contain the total quantities and delivery dates for the materials or services specified in the RFQ.

  An item of a quotation may contain a delivery schedule made up of a number of schedule lines in which the total quantity is broken down into smaller quantities to be delivered on the specified dates over a certain period.

  An item of the procurement type "external service" contains a set of service specifications. The latter can be hierarchically structured. The summary view of such a hierarchical structure is referred to as an outline. The outline comprises a number of levels, each representing a level of the service hierarchy. The RFQ quantities are set out in service lines, representing individual jobs or activities.

In contrast to other purchasing documents, you cannot enter an account assignment in an RFQ.
Quotation

Definition

A quotation is an offer by a vendor to a purchasing organization regarding the supply of materials or performance of services subject to specified conditions.

Structure

A quotation is legally binding on the vendor for a certain period. The quotation is the vendor’s response to a request for quotation issued by a purchasing organization.

A quotation consists of items in which the total quantity and delivery date of an offered material or service are specified.

An item of a quotation may contain a delivery schedule made up of a number of schedule lines in which the total quantity is broken down into smaller quantities to be delivered on the specified dates over a certain period.

An item of the procurement type External service contains a set of service specifications. The latter can be hierarchically structured. The summary view of such a hierarchical structure is referred to as an outline. The outline comprises a number of levels, each representing a level of the service hierarchy. The quantities of the quotation are set out in service lines, representing individual jobs or activities.

If services cannot be defined precisely, value limits are stipulated instead of service lines. Value limits can be set for certain contracts.

Conditions can apply at various levels:

- To the entire quotation
- At item level, to the material to be supplied or to the planned procurement in the case of services
- At service line level for individual services (tasks or activities)
Issuing RFQs and Obtaining Quotations

Purpose
You use this process if you wish to manage and compare RFQs issued to vendors and the quotations received from them.

Process Flow
1. You create an RFQ either manually or by referencing an already existing RFQ, requisition, or outline purchase agreement.
2. You specify which vendors are to receive the RFQ. A separate document is then created for each addressee.
3. You enter the prices and conditions set out in the quotation submitted by the vendor into the RFQ document.
4. You carry out a comparative appraisal of several vendor quotations by means of the price comparison list.
   The individual quotations are compared item by item. The mean value quotation represents the average value of the individual quotes.
5. You can save the most favorable quotation in an info record and send rejection letters to unsuccessful bidders.
6. You can monitor the status of follow-on activities relating to the RFQ and quotation (e.g. a contract is set up or a purchase order issued).
Selecting Vendors Who Are to Receive RFQs

Use
Determining which vendors to send RFQs to is the first step in the bidding process. In many cases, this may be quite straightforward. However, for certain materials or services, finding the right vendors can be a challenging task.

Integration
The system can help you to choose which vendors are to receive an RFQ if some or all of the information set out below is available:

- **Info records**
  You can list the info records that exist for a material or a material group. In this way, you can identify the vendors from whom the required material or a similar one has already been ordered.
  
  **See also:**
  
  [Purchasing Info Records](Page 244)

- **Source list**
  The source list identifies preferred sources of supply for certain materials. If the source list has been maintained, it will identify both the source of a material (in the SAP System, this can be a vendor, an outline agreement, or an internal plant) and the period of time in which you can order the material from the source.
  
  **See also:**
  
  [Source List](Page 272)
Creating RFQs

Use
You can create RFQs in any of the following ways:

**Manually**
You enter all the data for the material or materials for which you wish prices to be quoted.

**Copying**
You can copy an existing RFQ.

**Using the referencing technique**
You can reference requisitions or an outline purchase agreement.

**Automatically**
You can create an RFQ from a requisition automatically. To do so, you must earmark requisitions for RFQ processing. How to do this is described in the section [Optimized Purchasing](#) [Page 267].

Prerequisites
Before creating an RFQ, you should consider the following:

- **Vendors**: Do you have a list of suitable vendors for the RFQ? The vendor numbers must be available.
- **Deadlines**: What are the important deadlines for bidding, if any (for example, the deadline for submission of quotations)?
- **Number assignment**: If your company uses external number assignment, then you need an RFQ number that falls within the valid number range.
- **Collective number**: We recommend that you assign the RFQ a collective number. You enter this number once, and the system copies it for each RFQ you create within a competitive bidding process.

  The collective number enables you to track all RFQs for a given competitive bidding process. The number can be alphanumeric and up to 10 characters long. You enter it in the header data of the RFQ.

- **Manufacturer part number**: You can also create an RFQ for a manufacturer part number. For more on this topic, refer to [Manufacturer Part Number (MPN) (Page 452)].
Creating an RFQ Manually

Creating an RFQ Manually

1. Choose RFQ/quotation → RFQ → Create.

   The initial screen appears.

2. Enter the deadline for submission of quotations, the purchasing organization, and the purchasing group.

   **Document data**
   - *RFQ type*: In the standard system, the default value for the RFQ type is AN (RFQ). It is the value we assume for this example.
   - *RFQ*: Enter a number only if you use external number assignment. If you leave the field blank, the system will assign a number automatically.

   **Organizational data**
   - Enter the key for your purchasing organization and purchasing group.

   **Default data**
   - If you make an entry in any of these fields, the value becomes the default value in each item.

     For example, if you enter the delivery date, then this date is suggested in each item. You can change this value at any time.

3. Press ENTER.

   The item overview screen appears.

4. For each item, enter:
   - The number of the material, if the material has a material master record
     - If the material does not have a master record, then leave the field for the material number blank. In this case, entry of the short text, material group, and order unit is mandatory, however.
   - The quantity requested
   - The delivery date (day, week, or month - enter the corresponding date category)
   - The number of the receiving plant and that of the storage location, if known

5. To review the detailed information for an item, first select the item. Then choose Item → Details.

   To review such header information as the important deadlines for the RFQ, choose Header → Details. You can also enter the collective number on this screen.

6. Choose Header → Vendor address.

   Enter the vendor number. The system will then take the address data from the vendor master record.

   If you enter the number of a one-time vendor, you must enter the complete address manually.

7. Save the RFQ so that the RFQ is created for the relevant vendor.
8. For each further vendor to whom you want to send the RFQ, enter the vendor number and save the document.

**Result**

The RFQ is created in the SAP System. In order that the information in the RFQ can be transmitted to the vendor, the system generates a message for the RFQ. How to transmit the message to the vendor is described in the section [Outputting Messages](Page 329).

For more information on transmitting RFQs via EDI, refer to the *Basis* documentation under *BC IDoc Interface: EDI Application Scenarios*, section [Sending RFQs via EDI (MM-PUR-RFQ)](Ext).
Creating an RFQ by Copying or Referencing

You can save time when creating or changing an RFQ by copying an already existing one or adopting items from a purchase requisition or an outline purchase agreement.

Procedure

In the following example, an RFQ is created by referencing a purchase requisition.

Prerequisite: The requisition you are referencing must have previously been released (approved).

1. Choose RFQ/quotation → RFQ → Create.
   
   The initial screen appears.

2. Enter the deadline for submission of quotations, the purchasing organization, and the purchasing group.

3. Choose RFQ → Create with reference → To requisition.

4. In the dialog box which now appears, enter the numbers of the reference requisition and the reference item to be adopted. If you do not know the item numbers, simply enter the requisition number.

   When you press ENTER, the desired item overview appears.

5. Select the items you wish to adopt.

6. Adopt the selected items from the requisition.

   If you wish to change the selected items before adopting them, choose Edit → Adopt + Details. Make your changes on the item detail screen for each item you have selected.

   If you wish to adopt the selected items without changing them first, choose Edit → Adopt.

   The Item overview screen of the requisition being created appears, with the copied items. You can add items, or adopt further items from another purchase requisition via RFQ → Create with reference → To requisition.

7. Choose Header → Vendor address.

   Enter the vendor number. The system will then take the address data from the vendor master record.

   If you enter the number of a one-time vendor, you must enter the complete address manually.

8. Save the RFQ. An RFQ is created for the vendor in question.

9. Perform steps 7 and 8 again for each additional vendor to whom the RFQ is to be sent.

Result

The RFQ is created in the R/3 System. In order that the information in the RFQ can be transmitted to the vendor, the system generates a message for the RFQ. How to transmit the message to the vendor is described under Outputting Messages [Page 329].
Creating a Delivery Schedule for an RFQ

If the desired quantity is to be delivered according to a prearranged schedule, you can enter each desired delivery date (and time if you wish) in schedule lines (e.g. 20 pcs. on 5 May 1998 at 10.00 hrs., 30 pcs. on 6 May at 10.00 hrs., etc.). You enter this data in the delivery schedule for the relevant PO item.

1. Select the desired item in the item overview.
2. Choose Item → Delivery schedule. The screen for entering schedule lines for the item appears.
3. Enter the delivery date, the delivery time-spot, and the scheduled quantity for each delivery. You can specify the delivery date as a calendar day, week, or month.

The section Outline Agreements with Vendors [Page 177] contains detailed information on the subject of delivery schedules created under scheduling agreements.
Changing an RFQ and Displaying the Change Log

Prerequisites
Before you go about changing RFQs, you must find out which ones actually need to be changed.

For this purpose, generate a list of all RFQs (preferably by collective number, provided that one has been specified for each RFQ - see Monitoring RFQs and Quotations [Page 126]). The desired changes must be made separately for each RFQ.

Changing an RFQ

1. Choose RFQ/quotation → RFQ → Change.
   The initial screen appears.
2. Enter the number of the RFQ that is to be changed (use the "possible entries" facility to list the RFQs to be changed by collective number).
3. Press ENTER.
   The item overview screen appears.
4. Change the RFQ as desired:
   – Adding an item: To add a new item, choose Edit → Enter lines.
   – Changing details: If the changes you wish to make do not appear on the item overview, select the item and choose Item → Details. You can then make your changes on the item detail screen.
   – Deleting items: To delete an item, first select the items you wish to delete. Then choose Edit → Delete.
5. Save the RFQ.

Displaying the Change Log
All changes to items are logged. The log shows:

- When the relevant data record was changed
- Who changed it
- What was changed
1. Select the desired item in the item overview.
2. Choose Item → Statistics → Changes
   A log of all changes made to the selected item is displayed.
Entering a Quotation Against an RFQ

1. Choose RFQ/quotation → Quotation → Maintain.
   The initial screen for maintaining quotations appears.

2. Enter the number of the RFQ and press ENTER.
   The RFQ item overview screen appears.

3. You can enter the vendor's price per item on the item detail screen (see steps 4 and 5) or directly on the item overview screen.

4. Choose Item → Details to enter quotation data on the item detail screen.

5. Enter the vendor's quotation.

6. Save your data.

Entering Prices

You can enter a vendor's quoted prices in one of two ways:

- You enter the net price per unit in the Net price field. This price includes the vendor's normal discounts and surcharges only. Cash discounts (for prompt payment) and taxes (e.g. value-added tax) are calculated separately.

- You enter the gross price in the Net price field, and maintain the conditions for the item. Then the system automatically replaces the entered gross price with the calculated net price (see Maintaining Conditions [Page 383]).

   If you enter the net price for an item for which pricing conditions have been maintained, the system always replaces the price you enter with the calculated net price.
   A warning message draws your attention to this fact, so that you can correct the price with which the system overwrote your input if necessary.

Order Price Unit (of Measure)

If the quotation price is based on a different unit of measure than the one you normally use (that is, the order unit), enter the order price unit next to the net price in the OPUn field on the item overview screen. On the item detail screen, enter the factor for converting the order unit into the order price unit (if this has not already been defined in the system).

   If the order price unit is “liter”, but your order unit is “barrel”, enter liter as the order price unit and specify the conversion factor 4:1 (assuming that one barrel contains 4 liters).

For further details on units of measure, refer to the section Units of Measure in Purchase Orders [Page 149].
Entering Taxes

Enter the code for any relevant taxes (for example, value-added tax - VAT) in the Tax code field. If a purchase order is created by referencing an RFQ, this code facilitates the determination of the tax amount when the invoice is entered in the system.

Creating an Info Record

You should create an info record for quotations that you decide to accept. (Particularly if you intend to order from the vendor concerned more than once.) If an info record is available, the conditions from the quotation are automatically suggested when a purchase order is created.

If the quotation is to be stored in a purchasing info record, fill the InfoUpdate field on the item detail screen.
Comparing Quotations

You can compare the prices from all quotations received as a result of a competitive bidding process using the price comparison list. The comparison list ranks the quotations by item from lowest to highest price.

Prerequisites

Before you generate the price comparison list, you need to consider the following:

- If possible, each quotation should have pricing data for the same item. Only then is the correct interpretation of the mean and total values possible.

  If quotations 1 and 2 have pricing data for item 1, but quotation 3 only has price information for item 2, then the system does not have enough information to accurately compare the prices of all three quotations.

- If a quotation is submitted in a foreign currency, the price is automatically translated into the currency of the company code, which is determined by your purchasing organization.

  You should therefore make certain that up-to-date exchange rates are defined in your system.

Procedure

1. Choose RFQ/quotation → Quotation → Price comparison list.

   The selection screen for the price comparison list appears.

2. Enter the selection criteria for the quotations that are to be compared.

   You can enter either a range of quotation numbers or, by entering the collective number, select all quotations belonging to a certain competitive bidding process. It is also possible to select by vendor number and by material number. You must specify either a range of quotation numbers or the collective number.

3. Choose the comparison values to be used.

   Reference quotation

   You can compare the quotations within the list with a sample quotation. The system displays the percentage deviation between each quotation in the list and the sample quotation.

   Mean/minimum value quotation

   The price comparison list can also display a “fictitious” quotation reflecting the average or minimum value of all quotations. Select either the Mean or Minimum value quotation field to choose the type of fictitious quotation.

   Percentage basis

   The price comparison list displays the percentage of each item in relation to the maximum, minimum, or average price. To determine the display type, enter one of the following:

   - + Highest value for each item is the 100% value
Comparing Quotations

- `-` Lowest value for each item is the 100% value
- `"_"` Mean value for each item is the 100% value

**Price computations**
Select the appropriate field to specify which of the following should be taken into account in determining the comparison price:

- Cash discount
- Delivery costs
- Effective price

4. Choose *Program → Execute*.

The price comparison list is generated.

The price comparison list displays the price per item in the base unit stored in the material master record.

**Further Information**
From the price comparison list, you can do the following:

- Display additional information about the material master record for a particular material
- Display additional information on the quotations in the price comparison
- Display a certain quotation
- Display a vendor master record
- Invoke vendor evaluation functions

If you position the cursor on

- A vendor, only the latter’s evaluation is displayed (in relation to the materials he is able to supply).
- A material, the system generates a ranking list of all vendors that have submitted a quotation.
- The quotation data (e.g. price or rank), the system will carry out a comparison of evaluations.

**Saving the Market Price**
The market price is the basis for appraising the vendor's price level for a material and is used for vendor evaluation purposes. A market price can apply to a material or a material group.

You can store a price as the market price from within the price comparison list. Position the cursor on the desired price and choose *Edit → Save market price*.

For details on the evaluation of vendors’ price behavior on the basis of the market price, refer to the *MM Vendor Evaluation* documentation (sections *Calculating the Score for Price Level (Main Criterion “Price”) [Ext]* and *Calculating the Score for Price History (Main Criterion “Price”) [Ext]*).
Rejecting Quotations

1. Choose RFQ/quotation → Quotation → Maintain.
2. Enter the RFQ number for the quotation and press ENTER.
   The quotation item overview appears.
3. Set the rejection indicator (column R) for each item you wish to reject.
   By choosing Edit → Fast change, you can set the indicator for all items in a single step.
4. Save the quotation.

Result

The quotation is created in the SAP System. In order that information from the quotation can be transmitted to the vendor, the system generates a message for the quotation. How to transmit the message to the vendor is described under Outputting Messages [Page 329].
Monitoring RFQs and Quotations

Displaying an RFQ/Quotation

1. Choose RFQ/quotation → RFQ or Quotation → Display.
2. Enter the RFQ number.
3. Press ENTER.

The item overview screen appears.

Displaying Statistical Data on an Item

To display general information about the status of individual RFQ items, first select the item. Then choose Item → Statistics → General. The screen with the statistical details relating to the relevant items appears.

Analyses of RFQs

To analyze RFQs, choose RFQ/Quotation → RFQ → List displays.

You can analyze RFQs according to a variety of criteria:

- **General**
  Listing of RFQs by range of material numbers or by purchasing group, for example.

- **Collective number**
  Listing of all RFQs having the specified collective number.

- **RFQ number**
  Listing of RFQs belonging to a certain RFQ number range specified by you.

- **Requirement tracking number**
  Listing of all RFQs having the tracking number assigned to a set of purchase requisitions. Shows the requisitions for which RFQs have already been entered.

- **Vendor/material**
  Listing of RFQs for a vendor, a material, or a material group.

For more information on basic reporting and analysis functions in the SAP System, refer to the documentation Getting Started with the R/3 System (section Reports [Ext.] For more detailed information specific to Purchasing, see the section Reporting in Purchasing [Page 341].
Archiving RFQs

Your system administrator archives requests for quotation at certain time intervals. Archived documents are removed from the database.

You archive RFQs as follows:

\[ RFQ/Quotation \rightarrow RFQ \rightarrow Archive. \]

You can display a list of archived RFQs as follows:

\[ RFQ/Quotation \rightarrow RFQ \rightarrow Analyses \rightarrow Archived purchasing documents. \]

For detailed information on archiving purchasing documents, refer to the documentation Cross-Application Components, under CA Archiving Application Data (section on MM Materials Management [Ext]).

This database-oriented archiving must be distinguished from document archiving in optical archiving systems by means of SAP ArchiveLink. If ArchiveLink is used and the appropriate settings are made in ArchiveLink Customizing and Message Customizing in Purchasing, RFQs that are outputted as messages can be optically archived. You can view optically archived RFQs from within the SAP document display via Environment \( \rightarrow \) Display originals.

For more detailed information, refer to the section Storing Outgoing Purchasing Documents (MM - PUR), [Ext] in the Basis documentation BC SAP ArchiveLink - Application Scenarios.
Purchase Orders (MM-PUR-PO)

Purpose

The purchase order can be used for a variety of procurement purposes. You can procure materials for direct consumption or for stock. You can also procure services. Furthermore, the special procurement types „subcontracting“, „third-party“ (involving triangular business deals and direct-to-customer shipments) and „consignment“ are possible.

You can use purchase orders to cover your requirements using external sources (i.e. a vendor supplies a material or performs a service). You can also use a purchase order to procure a material that is needed in one of your plants from an internal source, i.e. from another plant. Such transactions involve longer-distance stock transfers. The activities following on from purchase orders (such as the receipt of goods and invoices) are logged, enabling you to monitor the procurement process.

You can use purchase orders for once-only procurement transactions. If, for example, you wish to procure a material from a vendor only once, you create a purchase order. If you are thinking of entering into a longer-term supply relationship with this vendor, it is advisable to set up a so-called outline agreement, since this usually results in more favorable conditions of purchase.

In the interests of optimized purchasing, the PO quantity can be rounded in the course of PO processing to allow full advantage to be taken of negotiated conditions or for the optimal utilization of existing transport capacities.

For more information, refer to the section Optimizing the Order Quantity [Page 310].

Because not all materials or services to be procured justify the effort involved in individual monitoring, you can also create a purchase order with an extended, predefined validity period and a value limit. (You may wish to do this when procuring office supplies, for example.) This type of purchase order is similar in nature to the „contract“. In this case, you need not specify the individual materials or expend any effort with respect to goods receiving activities. You can also reduce the amount of work involved in invoice verification to a minimum by employing automatic processes.

As of Release 4.6A, the Enjoy purchase order, with a new interface designed along ergonomic guidelines, is available alongside the "traditional" purchase order, which is described in the following sections of the SAP Library.

The procedures and menu paths described in the SAP Library refer to the traditional purchase order (ME21, ME22, ME23) and not to the Enjoy purchase order (ME21N, ME22N, ME23N).

For information on the interface and the functions in the Enjoy purchase order, see the help area within the application, which you can show or hide. The Enjoy purchase order functionality enables you to store incomplete or faulty POs in the SAP System (Hold [Ext.] function).

See also:

MM External Services Management [Ext.]
MM Vendor Evaluation [Ext.]
MM Special Stocks and Special Forms of Procurement in Materials Management [Ext.] (for information on special types of ordering, such as consignment, subcontracting, or inter-company stock transfers).
Purchase Order

Definition

A purchase order is a formal request or instruction from a purchasing organization to a vendor or a plant to supply or provide a certain quantity of goods or services at or by a certain point in time.

Structure

A purchase order (PO) consists of a document header and a number of items.

The information shown in the header relates to the entire PO. For example, the terms of payment and the delivery terms are defined in the header.

A procurement type is defined for each of the document items. The following procurement types exist:

- Standard
- Subcontracting
- Consignment
- Stock transfer
- External service

Delivery of the total quantity of material (or performance of the total volume of services) specified in a purchase order item can be spread over a certain period in a delivery schedule, consisting of lines indicating the individual quantities with their corresponding planned delivery dates.

For PO items to be supplied by subcontractors, you can specify the necessary input materials or components that are to be provided to the subcontractor for assembly or processing in respect of each delivery date stipulated.

An item of the procurement type "external service" contains a set of service specifications. The latter can be hierarchically structured. The summary view of such a hierarchical structure is referred to as an outline. The outline comprises a number of levels, each representing a level of the service hierarchy. The order quantities are set out in service lines, representing individual jobs or activities. Value limits are specified instead of service lines for services or work that initially cannot be specified precisely.

If services covered by an already existing contract are released (ordered, or called off against the contract), the PO item can contain a value limit relating to the contract in question.

Conditions

Conditions can apply at various levels:

- To the entire purchase order
- At item level, to the material to be supplied or to the set of service specifications in the case of services
- At service line level for individual services (tasks or activities)

Account Assignment

Costs can be apportioned among various Controlling objects via the account assignment.
Vendor Confirmations

Vendors can issue confirmations to the relevant purchasing organization indicating their compliance or non-compliance with scheduled delivery dates.

PO History

The transactions following on from a purchase order are documented in the PO history on an item-specific basis.

Partner Roles

Instead of the vendor as the order recipient, other business partners can appear in various partner roles (e.g. goods supplier or invoicing party).

Plant

In the purchase order, each item is destined for a certain plant. Each plant belongs to a company code, to which the vendor's (creditor’s) invoice is directed.

Texts

You can enter text in a purchase order directly or change texts that are suggested by the system. There are two kinds of text:

- Header text: applies to the entire document
- Item text: applies only to the relevant item

You define which texts appear in which order on printouts in Customizing for Purchasing. You can enter several header or item texts, which you can identify by your own codes.

See also:

Entering Text, Printing and Transmitting Documents as Messages [Page 312]

Release (Approval) Procedure

Purchase orders can be subject to a release (clearance, or approval) procedure.

Note on the term “release”: In MM Purchasing, this term is used A) as a generic term covering various kinds of order document issued against outline agreements (these may be release orders issued against contracts or scheduling agreement releases, i.e. types of rolling delivery schedule issued against scheduling agreements, and B) (as here) in connection with an internal approval or expenditure authorization process for purchasing documents. In both cases, “releasing” can be regarded as equivalent to “giving the green light” to go ahead with a certain action (e.g. to the vendor to deliver a certain quantity of materials, or to Purchasing to create or issue a PO for items requested by a user department).

See also:

Release (Approval) Procedure [Page 430].
Item Category

Definition

The item category determines whether the material defined in a purchase order item:

- Requires a material number
- Requires an account assignment
- Is to be managed as a stock item
- Requires a goods receipt (GR) and/or an invoice receipt (IR)

The following item categories are defined in the standard system:

### Standard Item Categories in POs

<table>
<thead>
<tr>
<th>Item category</th>
<th>Characteristics</th>
</tr>
</thead>
<tbody>
<tr>
<td>Standard</td>
<td>Goods and invoices can be received</td>
</tr>
</tbody>
</table>
| Consignment   | Material number necessary  
No account assignments  
Material kept in stock  
GR necessary  
Invoice receipt not necessary |
| Subcontracting| Goods can be received  
Invoice receipt necessary |
| Stock transfer| Material number necessary  
GR necessary  
No invoice receipt |
| Third-party   | Account assignment necessary  
GR and IR can take place |
| Limit         | Account assignment not necessary  
GR not necessary  
IR necessary  
Document type FO necessary |

**Standard**

Items of the category *Standard* are goods that are to be procured externally. In this case, both goods and invoice receipts are possible.

**Consignment**

Items of the category *Consignment* are items procured on a consignment basis. Account assignments cannot be made for material ordered on consignment. Consignment stocks are managed separately and are not valuated.

Consignment stocks are discussed in the [Consignment [Ext.]] section of the *MM Inventory Management* documentation.
Subcontracting

Order items of the category Subcontracting may represent finished assemblies ordered from a subcontractor, for example. Any components the subcontractor requires from you to produce such an assembly are entered as „material to be provided“ items.

Subcontracting is discussed in the Subcontracting [Ext.] section of the MM Inventory Management documentation.

Stock Transfer

Stock transfer items occur in connection with stock transport ordering. Stock transport orders are a mechanism for the transfer of stock from one plant to another (that is, transfers involving transport over a longer distance).

The stock transport order is one of the special order types in Purchasing, and is discussed in the section Carrying Out Stock Transfers Using Stock Transport Orders [Ext.] of the MM Inventory Management documentation.

Third-Party

Third-party orders are orders placed with vendors as part of a triangular business deal, instructing the latter to supply goods to or perform a service for a third party (for example, a drop-shipment to one of your customers). This means that the goods recipient is in this case the customer. „Third-party“ can be specified in the item category field of a requisition or purchase order.

The third-party order is one of the special order types in Purchasing, and is discussed in the section Third-Party Processing [Ext.] of the MM Inventory Management documentation.

Limit

Limit items occur in connection with blanket purchase orders (which hence may also be referred to as „POs with limits“ or "limit orders"). Blanket POs can be used to procure a variety of materials or services up to a certain predefined maximum value (the value limit) from a vendor. The nature of the materials or services in question is generally such that the cost of and administrative effort involved in processing individual purchase orders is regarded as disproportionately high in relation to their value (e.g. purchase of office supplies and minor services required during the course of the year).

Blanket POs have the document type FO. Instead of a specific delivery date, you can specify a validity period for the order.

Goods receipts or the entry and acceptance of services performed are not necessary in the case of a blanket PO and limit items. The invoices are posted directly with reference to the purchase order, provided that the specified value limit is not exceeded.

The account assignment need only be specified at the time of invoice entry.

For detailed information on the subject of value limits, refer to the documentation MM External Services Management [Ext.].
Creating a Purchase Order

Use
You have the following options:

- **Vendor known**
  Use this procedure if you know which vendor is to receive the order.
  See Creating a Purchase Order Manually (Vendor Known) [Page 135]

- **Vendor unknown**
  Use this procedure if you want the system to select and suggest possible vendors. These suggestions are then made on the basis of sources of supply that have been predefined in the system. (Note: the term "source" covers outline purchase agreements, info records, and source lists).
  See Optimized Purchasing [Page 267]

- **Creation of POs from assigned requisitions**
  Use this procedure to list the requisitions for your purchasing group that have already been assigned to a vendor (that is, those requisitions containing a vendor, outline agreement, or info record as a procurement option). POs can be generated from these requisitions automatically.
  See Optimized Purchasing [Page 267]

- **Stock transfer**
  Choose this procedure if you wish to order not from a vendor but from one of your plants.

- **Vendor-Managed Inventory (VMI)**
  You use this procedure if you wish to create a purchase order from an acknowledgment sent to you by your vendor via EDI.
  See
  SAP Retail - Vendor-Managed-Inventory (VMI) [Ext.]
  SAP Retail - VMI: Generating Purchase Orders for EDI Order Acknowledgments [Ext.]

See also:
Creating a Purchase Order With Zero Value [Page 143]
Maintaining a Delivery Schedule for a Purchase Order [Page 142]
Creating a Purchase Order Manually (Vendor Known)

Use
Use this procedure if you know which vendor is to receive the order.

Prerequisites
Before creating a PO manually, you require the following information:

Delivery date
You can either enter the desired delivery date or leave the field empty. If the field is empty, the system determines the delivery date from the current date plus the planned delivery time for the material.

Account assignment
For each item to be posted to a consumption account, you need the account assignment category and the account assignment data (for example, the number of the cost center to be charged).

For more information on this topic, refer to the section Account Assignments.

Material number
If a material master record exists for the material, you need the number of the material to be ordered.

If no material master record is defined for the material, you need: a short description of the material, the account assignment, and the material group.

MPN material number
If you wish to order a material with a manufacturer part number (MPN), you need the MPN material number. For more on this topic, refer to Manufacturer Part Number (MPN) [Page 452].

Plant
You need the key of the plant for which the material or service is to be ordered.

Number assignment
If your company uses external number assignment, then you must have a PO number that falls within the permitted number range.

Price
You can either enter the net price yourself or have the system calculate it (by entering pricing conditions).

Vendor
The vendor must have a vendor master record. You enter the number of the vendor master record when you create a PO.

If the firm that will invoice you differs from the firm that will actually supply the goods, enter the vendor number of the former in the Invoicing party field. You will find this field in the PO header data. If you specify the invoicing party, the latter’s number is used instead of the supplying vendor’s number when the invoice is entered in your system.
Creating a Purchase Order Manually (Vendor Known)

See also:

Creating a PO – With a Master Record [Page 137]
Creating a PO - Without a Master Record [Page 139]
Creating a PO by Copying or Referencing [Page 141]
Creating a PO - With Master Record

If a material master record exists for the material to be ordered, proceed as follows:

1. From the Purchasing menu, choose *Purchase order → Create → Vendor known*. The initial screen appears.

2. On this screen, enter the necessary data or change the existing default values as necessary.

   If you enter the *Vendor Sub-Range [Ext.]* (VSR) on the initial screen, the system will determine any variant data stored in the vendor master record by means of this VSR (an ordering address that differs from the vendor's address, or different terms of payment, for example).

   Press **ENTER** to branch to the item overview.

3. For each item, you must enter the following:
   - **Material**
   - **Order quantity**
   - **Plant/storage location**
   - **Net price**

      The default value for the net price is taken from the purchasing info record. If no info record is available for the material from the vendor in question, it is taken from the last document.

      If the price should deviate from the net price of the last document, select the item and choose *Item → Details*.

      Enter the net price on the item detail screen. Press **ENTER** to branch to the item overview.

      If you enter the vendor's gross price per unit and then enter conditions for the item, the system will automatically replace the price you entered with the net price.

      You enter conditions or change the gross price by selecting the item and choosing *Item → Conditions*.

      For more information on this topic, refer to the section [Maintaining Conditions](#) [Page 383].

   - **Price unit/order price unit**

      If the specified price relates to a unit that differs from the order unit, here you can enter the order price unit (OPUn column) and the price unit (per column).

      After pressing **ENTER**, you can specify the conversion factor on the item detail screen (if one has not already been defined in the system).
Creating a PO - With Master Record

For more information, refer to the section Units of Measure in Purchase Orders [Page 149]

– Delivery date

You can enter the latest possible date on which you are prepared to accept a goods receipt in the Latest GR date field (menu path: Item → More functions → Additional data).

If this field has been maintained, the system will check each goods receipt to verify whether or not the date has been adhered to. If not, an appropriate system message is issued.

4. Check the following where appropriate:
   – The item data (item detail screen)
   – The texts for the item (Item → Texts → Text overview)
     (For more information on texts refer to the section Entering Text, Printing and Transmitting Documents as Messages [Page 312].)
   – The document header data (header detail screen)
   – The PO header texts (Header → Texts → Text overview)

With Header → Conditions you can display the total value of the purchase order.

You can use the Cash budget management function in Purchasing to enter a financing entity, a funds center, and a commitment item. To do so, choose Item → More functions → Cash budget management.

5. Save the purchase order.

Result

The purchase order is created in the SAP System. In order that the information in the purchase order can be transmitted to the vendor, the system generates a message for the PO. How to transmit the message to the vendor is described in the section Outputting Messages [Page 329].
Creating a PO - Without a Master Record

If no material master record exists for the material you wish to order (for example, in the case of non-stock material), proceed as follows:

1. Choose Purchase order → Create → Vendor known.
2. On the initial screen, enter the relevant data or change existing values, as necessary.
3. Press ENTER to call up the item overview.
4. Enter the following information:
   - **Material**
     Leave the Material column blank. Enter a short description of the material in the Text field and the material group in the Material group field.
   - **Account assignment**
     See Account Assignment [Page 144]
   - **Order quantity**
     See Units of Measure in Purchase Orders [Page 149]
   - **Price**
     If you first enter the vendor’s gross price per unit and then conditions for the item (Item → Conditions), the system will automatically replace the gross price you entered with the net price.
     You can also enter the net price (the price after taking discounts and surcharges into account).
     If you leave the field empty and then press ENTER, a dialog box appears. Here you must enter either the price or the number of the info record containing conditions for the item.
     For more information on this topic, refer to the section Maintaining Conditions [Page 383].
   - **Price unit/order price unit**
     If the specified price relates to a unit that differs from the order unit, you can enter the order price unit (OPUn column) and the price unit (per column) here. After pressing ENTER, you can specify the conversion factor on the item detail screen (if one has not already been defined in the system).
     For more information, refer to the section Units of Measure in Purchase Orders [Page 149]
   - **Delivery date**
   - **Plant/storage location**
5. Check the following where appropriate:
   - **Item data** (item detail screen)
Creating a PO - Without a Master Record

- Document header data (header detail screen)
- Texts for the item (Item \rightarrow Texts \rightarrow Text overview)
  
  If the text does not have the status N, you can change it.
  (For more information, refer to the section Entering Text, Printing and Transmitting Documents (as Messages) [Page 312].)
- PO header texts (Header \rightarrow Texts \rightarrow Text overview)

1. Choose Item \rightarrow Account assignments to enter additional account assignment data (for example, the number of the G/L account). (For further information, see Account Assignment [Page 144].)

   Choose Header \rightarrow Conditions to display the effective value of the purchase order.

2. Save the purchase order.

**Result**

The purchase order is created in the SAP System. In order that the information in the purchase order can be transmitted to the vendor, the system generates a message for the PO. How to transmit the message to the vendor is described in the section Outputting Messages [Page 329].
Creating a PO by Copying or Referencing

You can save time and effort when creating or changing a purchase order by copying an already existing one or adopting items from an existing requisition, RFQ, or contract.

**Procedure**

1. Choose *Purchase order* → *Create* → *Vendor known*.
   
The initial screen appears.

2. If the document you wish to reference is a requisition, an RFQ, or a contract, choose *Purchase order* → *Create with reference* → *<To reference document>*.

   To copy an existing purchase order, choose *Purchase order* → *Copy*.

   In the dialog box which now appears, enter the number of the reference document and the relevant item number (if known). Press ENTER to display the item overview screen.

3. Select the items to be adopted.

   If you wish to change the selected items **before** you adopt them, choose *Edit* → *Adopt + Details*. Change the individual items on the item detail screen.

   If you wish to adopt the selected items **without** first changing them, choose *Edit* → *Adopt*.

   The item overview for the newly created PO (with the items you adopted) appears.

4. Save the purchase order.

**Result**

The purchase order is created in the SAP System. In order that the information in the purchase order can be transmitted to the vendor, the system generates a *message* for the PO. How to transmit the message to the vendor is described under *Outputting Messages* [Page 329].
Maintaining a Delivery Schedule for a PO

If delivery of the total order quantity is to be spread out over a certain period according to a prearranged schedule, you can enter each desired delivery date (and time if you wish) in schedule lines (e.g. 20 pcs. on 5 May 1993 at 10.00 hrs., another 20 pcs. on 6 May at 10.00 hrs., and 60 pcs. on 10 May).

You enter this data in the delivery schedule for the relevant PO item.

Procedure
1. Select the desired item in the item overview.
2. Choose Item → Delivery schedule.
   The screen for entering schedule lines for the item appears.
3. Enter the delivery date (day, week, or month), the delivery time-spot, and the scheduled quantity for each delivery.

The section Outline Agreements with Vendors [Page 177] contains detailed information on the subject of delivery schedules created under scheduling agreements.
Creating a Purchase Order With Zero Value

Use

If you wish to monitor the delivery dates of a material which is not subject to value-based inventory management (e.g. samples), you can create a zero-value purchase order for the material.

You create a zero-value PO in the same way as you create one that has a value. However, you additionally set the Free of charge indicator in the item overview. See Creating a Purchase Order - Without a Master Record [Page 139]

The system will then set the net price of the PO item to 0 and cancel the IR (invoice receipt) indicator on the item overview screen. (The indicator is automatically set in the standard system.)

The system will not now accept any incoming invoices relating to this purchase order.

See also:

Monitoring Purchase Orders [Page 171].
Account Assignment

Definition
Specification of the objects (e.g. cost center, sales order, project) that are charged in the case of a purchase order for a material that is intended for direct usage or consumption.

Use
You can specify one account assignment for an item, or several (Specifying Single Account Assignment [Page 146] or Specifying Multiple Account Assignment [Page 147] respectively).

Multiple account assignment allows you to apportion the cost of a material covered by a PO among your own cost center and several others, for example. You specify which account assignment object is to be charged via the account assignment category.

Account Assignment Category
The account assignment category determines:

- The nature of the account assignment (cost center, sales order, and so on)
- Which accounts are to be charged when the incoming invoice or goods receipt is posted
- Which account assignment data you must provide

Account Assignment Categories

<table>
<thead>
<tr>
<th>Description</th>
<th>Required account assignment data</th>
</tr>
</thead>
<tbody>
<tr>
<td>Asset</td>
<td>Main asset number and sub-number</td>
</tr>
<tr>
<td>Order</td>
<td>Order and G/L account number</td>
</tr>
<tr>
<td>Production order</td>
<td>Production order number</td>
</tr>
<tr>
<td>Business process</td>
<td>Business process and G/L account number</td>
</tr>
<tr>
<td>Cost center</td>
<td>Cost center and G/L account number</td>
</tr>
<tr>
<td>Sales order</td>
<td>Sales order and G/L account number</td>
</tr>
<tr>
<td>Individual customer requirement</td>
<td>Sales order and G/L account number</td>
</tr>
<tr>
<td>Project</td>
<td>Project and G/L account number</td>
</tr>
<tr>
<td>Unknown</td>
<td>None</td>
</tr>
</tbody>
</table>

You can change the account assignment category after entering the item provided that field selection has been set up accordingly in Customizing.
For more information on account assignment, refer to the documentation CO Controlling under Account Assignment [Ext.]ment of Controlling Objects.

**Automatic Account Determination**

The system attempts to suggest a specific G/L account for a given preliminary account assignment. The number of the G/L account to be charged can be automatically suggested by the system provided that automatic account determination has been defined for the chart of accounts of the relevant company code.
Specifying Single Account Assignment

With this procedure, you specify one account assignment for a PO item.

1. When creating an item, enter the account assignment category for the item on the overview screen.

2. Choose Item → Account assignments.
   
   The box for entering account assignment data appears.

3. Enter the account assignment data that is dependent on the account assignment category.
   
   - If additional information is available on a specific account assignment, the More field is displayed.
   
   - If you wish to enter further items with the same account assignment data, choose Acct. assgt. on. The account assignment data will then automatically be adopted in the next item.

4. Branch to the item overview and repeat the process if necessary.

5. Save the purchase order.
Specifying Multiple Account Assignment

This procedure allows you to apportion the costs associated with a PO item (among several cost centers, for example).

With multiple account assignment, the account assignment data entered takes the form of individual account assignment items.

Prerequisites

When specifying multiple account assignment for an item, you must consider the following points:

- How is the net value of a PO item to be distributed (apportioned) among the individual account assignment items?
  
  The costs can be allocated on a quantity or percentage basis (for example, 10 pieces or 10% of the order value to cost center 100).

- How are the costs to be apportioned if only a part of the ordered quantity has been delivered and invoiced?
  
  - The partial invoice amount can be distributed proportionally, i.e. evenly, among the account assignment items of a purchase order.
  
  - The partial invoice amount can be distributed on a "progressive fill-up" basis, i.e. the invoiced amount is allocated to the individual account assignment items one after the other. Only when account assignment item 1 has been charged in full is item 2 charged; only when account assignment item 2 has been charged is item 3 charged, and so on. This process continues until the total invoice value of the PO item is reached.

Procedure

1. When entering an item, specify the account assignment category for the desired item on the item overview screen.

2. Choose Item → Account assignments.

   The account assignment window appears.

3. Enter the account assignment data for the first account assignment item.

   Choose Change display to call up the multiple account assignment screen.

4. In the item fields (upper part of this screen) enter the relevant data:

   - Select the GR non-val. field to designate the GR for this item as non-valuated (as the item has been ordered for direct consumption).

   - In the Distribution field, specify whether the costs are to be apportioned on a quantity basis or by percentage.

   - In the Partial invoice field, specify whether the value of a partial invoice is to be allocated to individual account assignment items successively, whereby one is debited in full before a posting is made to another one (in which case, some account assignment items may not be debited at all as a result of a particular invoice), or whether the value of such a partial invoice is to be distributed among all account assignment items in equal portions.
Specifying Multiple Account Assignment

5. For each account assignment item, enter either the quantity or the percentage of the total value to be charged to the relevant account assignment item.

   To enter further items with the same account assignment data, choose Edit → Repeat account assignment → Switch on. The account assignment data will then be automatically adopted in the next item.

6. Repeat as necessary for other items.

7. Save the purchase order.

A vendor submits an invoice for 60% of the total order value. The cost of the ordered goods is to be divided equally among cost centers 1 - 5 (that is, 20% of the total cost is to be borne by each).

If you specified for the PO item that the value of a partial invoice is to be debited to the individual account assignment items on a “progressive fill-up” basis, cost centers 1 to 3 will each be debited with their full 20% share of the total cost on the basis of this partial invoice, whereas cost centers 4 and 5 will not be charged at all. (The latter two cost centers will not be debited until the remaining amount is invoiced.)
Units of Measure in Purchase Orders

Use

A purchase order contains two units of measure:

- **Order unit**
  This is the unit you specify in connection with the order quantity.

- **Order price unit**
  This is the unit that applies in connection with the net price and which is taken as the basis for invoice verification. If the order price unit does not correspond to the order unit, and if no conversion factor is specified in the system, you must enter a conversion factor on the item detail screen.

Consider an order for screws. The screws are ordered by the box. However, the vendor's price is $10 per kg, and 1 kg of screws fills 24 boxes.

A purchase order for 24 boxes of screws would contain the following information:

<table>
<thead>
<tr>
<th>Order quantity</th>
<th>24</th>
</tr>
</thead>
<tbody>
<tr>
<td>Order unit</td>
<td>Box</td>
</tr>
<tr>
<td>Gross price per unit</td>
<td>$10</td>
</tr>
<tr>
<td>Order price unit (number)</td>
<td>1</td>
</tr>
<tr>
<td>Order price unit</td>
<td>kg</td>
</tr>
<tr>
<td>Conversion factor</td>
<td>24 boxes = 1 kg</td>
</tr>
</tbody>
</table>

Commercial Unit

For purchasing purposes, you can only use the units of measure that have been defined in the system as "commercial units". For example, "centimeter" is a commercial unit of measure, whereas "degrees Fahrenheit" is not. Units of measure are defined by your system administrator.

Units of Measure in the Info Record

You can store the order unit and the order price unit in an info record for a material and vendor. This enables the system to automatically adopt the order unit, the order price, the order price unit, and the conversion factor from the info record for use in purchasing documents.

Variable Order Unit

You specify whether a material can be procured using differing order units of measure in the material master record or the purchasing info record.

If you wish to procure a material with different order units, you must first maintain the **Variable order unit** field in the purchasing data of the material master record. If you order from a certain vendor in a different order unit, you can define this in the purchasing info record. (The entry in the info record has priority.)
Units of Measure in Purchase Orders

In a purchasing document, you can enter an order unit that differs from the order unit defined in the material master record. As a result, the order unit is not overwritten when you enter a PO item with a material number.

If you work with variable order units, you should consider the following:

- **Third-party order**: If a third-party order is generated from a sales document, the sales unit is adopted as the order unit.

- **Requisition**: You can also enter an order unit that differs from the base unit of measure stored in the material master record in a purchase requisition. You will find the order unit on the requisition item detail screen. When a requisition is converted into a PO, the *Variable order unit* field must set to active. Otherwise, the order unit in the requisition is overwritten by the order unit in the info record.

- **EAN**: International article numbers (such as the European Article Number *EAN* or the Universal Product Code *UPC*) with different units of measure may have been defined for the material. You can enter EAN or UPC units of measure in the purchasing document if:
  - The base unit of measure and the order unit in the material master record differ
  - The variable order unit in the material master record is active
Incoterms and Shipping/Delivery Instructions

Use

Incoterms

Incoterms are internationally-recognized terms of delivery reflecting the standards set by the International Chamber of Commerce (ICC). For example, the term *Free on Board (FOB)* means that seller fulfills his obligation to deliver when the goods have passed over the ship’s rail at the named port of shipment. This means that the buyer has to bear all costs and risks of loss of or damage to the goods from that point.

You can specify Incoterms for an order item that differ from those in the PO header. The relevant defaults come from the purchasing info record. When the document is outputted, the item-specific Incoterms are set out in addition to the generally applicable ones at header level.

Shipping Instructions

These are the packing instructions the vendor has to comply with when shipping the ordered materials. You specify them for an item by entering the predefined code for shipping instructions. The corresponding text is then included in the purchasing document printout.

Delivery Instructions

You enter delivery instructions as either header or item text:
Specifying Incoterms and Shipping/Delivery Instr.

Specifying Incoterms
You enter the relevant Incoterm in the header data of the document.

1. To do so, choose Header → Details.
2. In the Incoterms field on the header detail screen, you can specify two things. In the first part, you enter the key for the Incoterm (for example, FOB). In the second, you can enter the destination (for example, buyer's plant).

Specifying Shipping Instructions
1. To enter shipping instructions, choose Item → Details from the document item overview.
2. Enter the relevant key in the Shipping instr. field.
3. To enter further shipping instructions, choose Header → Texts → Text overview. Enter your instructions under the text type Shipping instructions.

Specifying Delivery Instructions
Delivery instructions can apply to individual items or the entire document.

Delivery instructions applying to the entire document
1. To enter delivery instructions as header text, choose Header → Texts → Text overview.
2. Enter the desired delivery instructions under the text type Terms of delivery.

Delivery instructions applying to individual items
1. If the delivery instructions are item-specific, select the relevant item and choose Item → Texts → Text overview.
2. Enter the desired delivery instructions under the text type Delivery text.
Goods-Receipt-Based Invoice Verification

Use

In goods-receipt-based (GR-based) invoice verification, the invoice relates not to the purchase order, but to individual deliveries. That is to say, the reference document for the invoice is not the PO but the delivery note or the goods receipt document.

Whether you use this approach depends on your billing arrangement with the vendor. This method can be advantageous, for example, when you know the order will be fulfilled by means of many partial deliveries.

Prerequisites

Before you can use GR-based invoice verification, the following prerequisites must be satisfied:

- The indicator for GR-based invoice verification (GR-based IV) must be selected for the relevant item in the purchase order (item detail screen).
- A goods receipt must occur before the invoice is entered in the system.

Activities

The invoice may be entered with reference to a delivery note or a goods receipt document.

You can display information on the assignment of a goods receipt to an invoice at any time. You will find this information in the PO history for the item.

See also:

Monitoring Purchase Orders [Page 171].
Materials Subject to Split Valuation

Use

A material that is subject to split valuation is one that is valuated at different prices. Instead of having a single valuation type, it has several.

You have to order a material that your enterprise both manufactures itself and procures externally. The material that is produced in-house could be valuated at a different price than the same material which is procured from outside sources. It may even be valuated at three different prices if, in addition, it is procured from both foreign and domestic suppliers.

If the material is split-valuated, you can specify the valuation type in the PO. Which valuation type you can enter for a material is determined by the valuation category.

Prerequisites

The valuation category is defined in the master record of a material. It determines whether the material is subject to split valuation. The specified material type must also be maintained in the material master record.

Activities

To specify the valuation type of a material for which valuation types have been defined in the material master record, proceed as follows:

1. Branch to the purchase order item detail screen.
2. Enter a predefined valuation type in the field Val. type.
3. Save the purchase order.

For further information on this topic, please refer to the MM Material Valuation [Ext.] documentation.
Goods Receipt Without Reference to Purchase Order

Refer to the *SAP Retail* documentation

[Identifying a Goods Receipt [Ext.]]
Returns

Use

Returns are used to model the return of merchandise to an external or internal vendor. This is particularly important in the retail industry.

Integration

The following illustration shows all the types of returns possible in the SAP System:

Features

Returns differ depending on the vendor and recipient of the goods:

- Returns from a customer or consumer
  - An external customer or consumer returns goods to your company.
  - Customer returns are particularly prevalent in the wholesale sector and are processed in Billing using billing type RE.
    - See SD - Billing: Billing Document Type [Ext.]
  - Consumer returns represent returns by customers in stores when goods are exchanged or complaints are made at the POS.
Returns

See ISR - SAP Retail: POS Interface - Inbound: Sales/Returns (Store) [Ext.]

In both cases, you enter a return. The system posts a goods receipt and creates a credit memo. You can enter the return with or without reference to another document in the system (such as a sales order).

- Returns to vendor
  
  Your company returns goods to an external vendor. The system posts a goods receipt correction and issues a credit memo against the vendor which it takes into account in Invoice verification. You can post the return without reference to another document in the system (such as a purchase order).
  
  Unlike this type of return without reference to another system document, a return in MM involves a reference to an external document (such as a purchase order).
  
  See Returns to Vendor and Store Returns [Page 158]

- Returns in combination with a stock transfer
  
  In this case, stock is transferred between two sites in your company. You return the goods without reference to another system document to the internal vendor, i.e. the supplying site.
  
  See Returns to Vendor and Store Returns [Page 158]
  
  The following cases exist:
  
  - Returns within the same company code
    
    The system corrects the stocks. There is no internal billing.
  
  - Returns between two different company codes
    
    The system corrects the stocks. It also creates credit memos for the internal vendor and the internal customer.

See also:

ISR - SAP Retail: Vendors: Returns with Deliveries [Ext.]

ISR - SAP Retail: Vendors: Processing Rack Jobber Returns [Ext.]

SD – Sales: Returns [Ext.]
Returns to Vendor and Store Returns

Use

The reasons for returns to vendor and store returns include:

- Goods remain at the end of a promotion
- Goods remain at the end of a season
- The vendor asks for the merchandise to be returned
- Goods have to be returned/destroyed because they are spoiled, broken or of inferior quality
- Articles are being discontinued
- The merchandise involves empties or returnable transport packaging

Features

You can mark articles to be returned when you are entering an item in a purchase order by selecting the *R* indicator (returns item) on the item overview screen of the purchase order.

Returns order items can be entered in a purchase order alongside other order items. This enables you to order goods from and return goods to a vendor in the same purchase order.

Returns to vendor can be managed completely on the procurement side: They leave the site at the receiving dock (i.e. when the vendor makes a delivery) and the relevant items are handled as negative values in Invoice Verification.

Activities

If you require shipping documents or freight lists for the return, you also have the option of using the shipping processing functionality.
Invoicing Plan

Use

The invoicing plan is a facility that allows you to schedule desired invoicing dates for planned procurements independently of the receipt of the relevant goods or services. It lists the dates on which you wish to create and then pay the invoices in question.

You do not wait each time for the vendor to submit an invoice for goods supplied or services performed, but can have invoices created automatically by the system on the basis of the data available in the purchase order and then release them for payment to the vendor.

The following two types of invoicing plan are available:

- Periodic invoicing plan
- Partial invoicing plan

Periodic Invoicing Plan

The periodic invoicing plan can be used for regularly recurring procurement transactions (e.g. rental, leasing, or subscriptions).

It facilitates the largely automatic creation and payment of invoices within the framework of the invoice verification process. The periodic invoicing plan uses evaluated receipt settlement (ERS) program functionality.

In the case of the periodic invoicing plan, the total value of the PO item is invoiced on each due date.

A monthly sum of $600 is charged for a leased car (represented by an item of a PO). This sum is invoiced and paid on the last day but one of each month.

In Customizing for Purchasing, you can define whether the dates are to be maintained manually or whether the system is to suggest invoicing dates according to the specified rules.

Partial Invoicing Plan

The partial invoicing plan can be used for the invoicing of high-cost material or projects involving the procurement of external services that are to be subject to stage payments (such as plant construction projects, or the invoicing of individual stages of a building project following completion in each case).

You can also flag due dates in a partial invoicing plan as dates for advance payments. The amounts corresponding to these dates are then not taken into account in the sum total of the invoice items because advance payments are set off against later invoices.

In the case of the partial invoicing plan, the total value of the PO item is broken down and spread over the individual dates of the invoicing plan.

A purchase order item relates to building project no. 1 with a total value of $900,000. 33.3% ($300,000) of the total value is due to be invoiced and paid on completion of the first phase of construction, a further 33.3% ($300,000) on completion of the
Invoicing Plan

second phase, and the rest ($300,000) following completion and acceptance of the 3rd and final phase.

In the partial invoicing plan, you wish to maintain the invoicing dates agreed with the vendor yourself. Therefore there is no system support in the form of date proposals. However, if you wish to have due dates suggested by the system as an entry aid, you can reference an existing plan when creating a new invoicing plan. Date proposals can then be adopted from the former.

Integration

When you save the invoicing plan, data is passed on to purchase order commitments, cash management and cash forecast.

Prerequisites

To be able to work with invoicing plans:

- You must maintain the settings in Customizing for Purchasing, e.g.:
  - Invoicing plan type
  - Date categories
  - Date descriptions
  - Date proposals

- The PO item must have account assignment
- You must use Logistics Invoice Verification

If you wish to use automatic settlement for periodic invoicing plans, automatic invoice creation must be agreed with your vendor. Eval. receipt sett. must be selected in the vendor master record.

SAP recommends working with the order type FO.

An extended validity period and a “reason for cancellation” are defined in the header of this type of purchase order. The specified validity period is adopted for the invoicing plan.

If you work with standard purchase orders, you must maintain the date determination rules accordingly in Customizing, since there is no predefined validity period that can be adopted in the invoicing plan.
Creating an Invoicing Plan

Prerequisites

- Before you can use the invoicing plan with automatic settlement, the *Evaluated receipt settlement* indicator must be set in the vendor master record. (If you wish to enter invoicing dates manually, this is not necessary.)
- SAP recommends using order type *FO*, i.e. a purchase order with a predefined extended validity period and a “reason for cancellation”. The invoicing plan can adopt the validity period specified in the PO header.
- PO items for which you wish to use an invoicing plan must have account assignment irrespective of whether a material with a master record, a material described by a short text, or an external service is involved.
- The GR/IR control facility must be set up in such a way that no goods receipt (or, in the case of services, no service entry) is expected - only an incoming invoice. If you wish to have automatic settlement, you must also set the *Evaluated receipt settlement* indicator. If you nevertheless wish to allow service entry sheets for the item (e.g. for information purposes only), you must set the *GR non-val.* indicator.

Procedure

1. Create a purchase order with the order type *FO* and an account assignment category. Choose *Continue* to obtain the item overview (or the overview of service lines if you chose the item category *External service*).
2. Maintain the desired material or service, the quantity, and the price. If you now choose *Continue*, the account assignment screen appears.
3. Enter the account assignment for the item.
4. Ensure that the GR/IR control indicators are set correctly on the item detail screen. *GR* and *GR-based invoice verification* may not be set. *IR* must be set, and you must set *Evaluated receipt settlement* if you wish to use the automatic settlement facility. If you wish to have service entry sheets simply for information purposes, allow non-valuated goods receipts.
5. To do so, select the item and choose *Item → Invoicing plan*. A box appears, allowing you to choose from the invoicing plan types that have been predefined in Customizing.

   **Periodic Invoicing Plan**

   - If you choose a periodic invoicing plan, you will get the overview of invoicing dates determined by the system on the basis of the settings in Customizing.
   - The invoicing date and the amount to be invoiced are shown for each settlement period (e.g. month). In the case of the periodic invoicing plan, the amount represents the total value of the PO item.
   - You can change the suggested dates and block individual dates for automatic invoicing if necessary.
   - You can enter the end-date for the invoicing plan.
Creating an Invoicing Plan

- With the Dates from and Dates to fields, you can determine that an invoicing plan does not contain invoicing dates extending over the entire validity period of the purchase order but only for a certain period within that validity period. (E.g. within a validity period from 1.1. to 12.31, only dates within the period 1.1. to 06.30.)

- The In advance indicator allows you to specify whether the invoice is to be created with regard to a foregoing or subsequent period. (E.g. at the beginning of February, either in advance for the month of February or in arrears for the month of January).

- In addition, fields with information on the existing invoicing plan are displayed (e.g. the calendar upon which the date determination process is based).

Partial Invoicing Plan

- In this case, you wish to schedule the dates for partial invoices relating to a procurement project yourself. With the partial invoicing plan, there is therefore no automatic date proposal facility. Instead you are provided with a date overview, in which you can enter the desired dates manually.

- However, if you wish to have due dates suggested by the system as an entry aid, you can reference an existing plan when creating a new invoicing plan. Invoicing dates can then be adopted from the former. The system provides you with date proposals derived from the reference plan.

- You can flag a date as a date for a down payment in the B (billing/invoicing plan rule) field.

2. Save the PO item with the invoicing plan.

You can then start the automatic invoice creation process during invoice verification.

Once assigned to an item, the invoicing plan type (e.g. partial invoicing plan) cannot be changed. If you wish to assign a different invoicing plan type, you must delete the item and create a new one.
Settlement of Amounts Due Under Invoicing Plans

Use
An invoicing plan enables you to schedule invoice creation over a series of future due dates independently of individual procurement transactions and the actual receipt of goods or services. You can inform the vendor when the invoice documents are created. For more information, refer to Messages in Logistics Invoice Verification [Ext.].

Automatic Settlement Accounting
As a rule, automatic settlement accounting is used in connection with periodic invoicing plans. You can have invoices generated in the system and forwarded to Financial Accounting for payment automatically with respect to PO items for which you have scheduled a series of invoicing dates in an invoicing plan.

If you have several PO items with invoicing plans in the system (usually providing for invoicing on different dates), it is advisable to carry out settlement accounting with regard to these plans on a daily basis.

Procedure
To carry out automatic settlement accounting with respect to invoicing plans, proceed as follows:

2. On the selection screen, enter the following criteria for the invoicing plans in respect of which settlement is due:
   - Company code
   - Plant
   - Vendor
   - Purchasing Document
   - Item
   You can specify how the invoice documents are to be created:
   - Per vendor
   - Per purchase order
   - Per PO item
3. Start the settlement accounting process either online or in the background.
   You can set the Test mode indicator in order to initially simulate the results of settlement accounting.

After running the settlement accounting program, you get a log listing the invoiced transactions and drawing your attention to any errors that may have occurred. For more information on processing the log, refer to the General Application Function of the SAP List Viewer [Ext.].
Settlement of Amounts Due Under Invoicing Plans

**Manual Invoice Creation**

You have to create invoices manually in connection with partial invoicing plans if you have no reference invoicing plan for the system to use as a basis for generating suggested invoicing dates for the plan in question. For more information, refer to *Invoice Verification in Dialog Mode [Ext.]*.

**Result**

You have invoices in the system, which are processed further in Financial Accounting.

See also:

- Invoicing Plan [Page 159]
- Creating an Invoicing Plan [Page 161]
- Generating Further Invoicing Plan Dates [Page 165]
Generating Further Invoicing Plan Dates

If you have assigned a periodic invoicing plan to a PO item but have not initially defined invoicing dates covering the entire validity period of the purchase order, you can generate further dates in due course.

You have created a PO item with a periodic invoicing plan for a certain planned procurement. The purchase order is valid from 1.1. to 12.31. When creating the invoicing plan, you specified one invoicing date per month for the first half of the year. You have not yet planned any dates for the second half of the year because you do not wish information from the invoicing plan to be passed on to purchase order commitments at this stage, for example.

By mid-June, it is clear that the PO is to proceed as envisaged, and you therefore wish to schedule invoicing dates for the remainder of its validity period.

Procedure

To schedule further invoicing dates, proceed as follows:

1. Choose Purchase order → Follow-on functions → Period. invoicing plan
2. Specify the purchase orders for which invoicing dates are to be generated in the invoicing plan and perform the function.
   A log can be created if desired.

Result

The system adds further dates on the basis of information such as the validity period or horizon from Customizing, the purchase order, and the invoicing plan.
Changing, Cancelling, and Blocking Purchase Orders

Use
You can change, cancel, and block purchase orders.

Prerequisites
Note the following points:

- Has the PO already been sent to the vendor?
  
  If you change a PO after it has been sent to the vendor, a change document (change notice) is generated and sent to the vendor. This tells the vendor what you have changed.

- Has the vendor delivered - in full or in part - the materials covered by the PO item(s) you wish to change?
  
  If the goods have already been delivered, then the changes you can make to the PO are limited. For example, you cannot change the quantity to one that is less than the quantity delivered.

- Has the invoice already been received or have the goods already been paid for?
  
  If the invoice has been received or the goods have been paid for, and your intended change affects the price, the change will be ineffective.

  You can display the PO history for an item to determine whether deliveries have been received or the item has been invoiced.

See also:

Changing a Purchase Order [Page 167]
Cancelling a Purchase Order [Page 168]
Blocking a Purchase Order [Page 169]
Changing a Purchase Order

1. Choose *Purchase order ➔ Change.*

   The initial screen appears.

2. Specify the number of the PO to be changed and press *ENTER.*

   The item overview screen appears.

3. Change the PO as desired.
   
   – **Adding items:** To add a new item (if the screen page is full), choose *Edit ➔ Enter lines.*
   
   – **Changing items:** If the desired changes are not possible on the item overview screen, select the relevant item and choose *Item ➔ Details.*
   
   – **Deleting items:** Select the items you wish to delete. Then choose *Edit ➔ Delete.*

4. Save the purchase order.
Cancelling a Purchase Order

If you have ordered 100 units of a product in a purchase order item, but after taking delivery of 25 of these you no longer wish to have the remainder, you cancel the PO item.

Procedure

1. Choose Purchase order → Change.
   
   The initial screen appears.

2. Branch to the item overview.
   
   There are two possible situations:

<table>
<thead>
<tr>
<th>Situation</th>
<th>You</th>
</tr>
</thead>
<tbody>
<tr>
<td>The invoiced quantity (IR, or invoice receipt, quantity) is equal to the goods receipt (GR) quantity</td>
<td>Select the relevant item then choose Edit → Delete. If appropriate, reduce the order quantity in the PO for statistical purposes.</td>
</tr>
<tr>
<td>The IR quantity is not equal to the GR quantity</td>
<td>Reduce the order quantity in the PO.</td>
</tr>
</tbody>
</table>

1. Save the document.

Result

The purchase order is created in the SAP System. In order that the information from the PO can be transmitted to the vendor, the system generates a message for the PO. How to transmit the message to the vendor is described under Outputting Messages [Page 329].
Blocking a Purchase Order

You block a purchase order item to prevent a goods receipt involving the relevant material.

Prerequisites

You can only block those items with respect to which no goods or invoices have yet been received.

Procedure

1. Choose *Purchase order → Change*. The initial screen appears.

2. Enter the number of the purchase order you wish to block. Press ENTER. The item overview screen appears.

3. Select the item you wish to block. Then choose *Edit → Block*. The system inserts an S in column D of the item.

   To unblock the item, select it on the item overview screen. Then choose *Edit → Reset deletion ind.*

4. Save the purchase order.
Mass Maintenance of Purchase Orders

Use

You can change data in a number of different purchase orders quickly and straightforwardly, in a single step. It is possible to change header and item data such as the plant, the terms of payment, or the purchasing group in all the selected POs simultaneously.

Activities

The mass-maintenance functionality is accessible from the Purchasing menu under Purchase order → Mass-maintenance.

See also:

Cross-Application Components – Cross-Application Mass-Maintenance [Ext.].
Monitoring Purchase Orders

Displaying a Purchase Order

1. Choose Purchase order → Display.
2. Enter the PO number.
3. Press ENTER. The item overview for the chosen PO appears.

Displaying PO Header Statistics

The PO header statistics show information pertaining to the entire document (for example, the total goods receipt value and the total invoice value).

To display these statistics, choose Header → Statistics → General.

Displaying Statistical Data on an Item

Choose Item → Statistics → General to display statistical information on the status of individual PO items.

Displaying the PO History

The purchase order history is actually a history of all the transactions that have occurred with regard to a PO item to date (for example goods and invoice receipts relating to the item, incurrence of delivery costs, down-payments, and so on).

To display the PO history, select the item and choose Item → Statistics → PO history.

Views of the PO History

When displaying the order history, you can switch between different views. In this way, you can display the following information:

- The invoices received and their clearing value
- The quantity in "blocked stock"
- Delivery costs
- The assignment of GR and IR documents in the case of items subject to GR-based invoice verification

To switch between views, choose Views.

Analyses of Purchase Orders

You can run reports analyzing POs according to a variety of criteria. A number of different analyses are available in the system:

Listing by

- A range of material numbers
- Purchasing group
- Requirement tracking number
Monitoring Purchase Orders

- Material group

**Account assignment**
Listing of purchase orders for a given account assignment (for example, by cost center).

**Order value analysis**
Allows you to create your own ABC analysis of purchase orders. You can classify orders by order value, average value per order, and number of orders.

**PO number**
Listing of all purchase orders within a range of numbers.

**Archived purchasing documents**
Listing of POs that have been removed from the system and archived.

**Requirement tracking number**
Listing of all purchasing documents created with reference to a series of purchase requisitions having a certain requirement tracking number. The analysis shows the requisitions for which purchase orders have already been created.

**Vendor/material**
Listing of purchase orders created for a particular vendor, material, or material group.

For more information, refer to the section Reporting in Purchasing [Page 341].

For more information on analyses and reports in the SAP System, refer to the documentation Getting Started with the SAP System (section Reports [Ext]).
Archiving Purchase Orders

Use

Your system administrator archives inactive POs periodically. Archived documents are removed from the database.

For detailed information on archiving purchasing documents, refer to the documentation Cross-Application Components, under CA Archiving Application Data (section on MM Materials Management [Ext.]).

When is a PO Deactivated?

A purchase order is deactivated when all of its items meet one of the following criteria:

- The item has been cancelled
- The order quantity (or more) has been delivered and invoiced
- The "delivery completed" indicator has been set and the invoiced quantity is greater than or equal to the order quantity

By making the appropriate system settings, you can specify that PO items cannot be archived if they are listed in a purchasing info record as belonging to the most recent PO in the system (that is to say, if they are liable to serve as a source of default data).

Activities

Purchase orders are archived in two phases:

1. **Deactivation**: All PO items meeting one of the above criteria are given the status Deactivated.

2. **Archiving**: The deactivated POs are deleted from the system and archived in a separate storage medium.

In the same way as other purchasing documents, deactivated POs remain in the system until they have been archived by your system administrator. The latter initiates the archiving process for purchase orders via Purchase order → Follow-on functions → Archive.

You can list documents that have been archived via Purchase order → Reporting → Archived purch. docs.

This database-oriented archiving must be distinguished from document archiving in optical archiving systems by means of SAP ArchiveLink. If ArchiveLink is used and the appropriate settings are made in ArchiveLink Customizing and Message Customizing in Purchasing, purchase orders that are outputted as messages can be optically archived. You can view optically archived purchase orders from within the SAP document display via Environment → Display originals.
Archiving Purchase Orders

For more detailed information, refer to the section *Optical Archiving of Outgoing Purchasing Documents* in the documentation [SAP ArchiveLink - MM Document Storage Scenarios [Ext.]](https://example.com).

For more information on SAP ArchiveLink, see [BC SAP ArchiveLink - Application Scenarios [Ext.]](https://example.com).
Configurable Materials in Purchasing

Purpose

You can use variant configuration for purchasing materials. This means that the material is procured externally, rather than produced in-house.

You can create and change the configuration of configurable materials in the following purchasing documents: purchase requisitions, requests for quotation, purchase orders, and outline agreements.

Subcontracting items and archiving of characteristic values are not supported.

If no configuration exists of a configurable material, you can create the configuration in the purchasing document. This may be necessary if, for example, you want to order a configurable material without a reference to a sales order.

If the configuration of the configurable material has been copied from a sales order or the material master, you can change it in the purchasing document. This may be necessary if the material cannot be supplied in the selected configuration, and has to be adjusted to match the quotation. In this case, the price is recalculated.

If you change the configuration of a material in the purchasing document, this does not change the original configuration in the sales order or material master.

If you make subsequent changes in the sales order or material master, these do not affect the configuration in the purchasing document.

Procedure (Example for a Purchase Requisition)

1. Create a sales order containing a configurable material that is procured externally. The material need not have a BOM. However, the material must have a configuration profile with an assignment to a class. The characteristics of the class are used to describe the material.

   Your externally procured material may be part of a BOM. Depending on the BOM explosion settings in the configuration profile, the material may be configured either independently or according to the characteristic values assigned to the BOM header material.

2. A purchase requisition can be generated either in the sales order itself or as a result of a material requirements planning (MRP) run. The purchase requisition contains the characteristic values that were assigned to the material in the sales order.

3. The purchase requisition is converted to a purchase order. The purchase order contains the characteristic values that were assigned to the material in the sales order. When you print the purchase order, these characteristic values are printed with it.

See also:

Example: Configurable Materials in Purchasing [Page 38]

Variant Conditions in Purchasing [Ext.]
Outline Purchase Agreements with Vendors (MM-PUR-OA)

Purpose

You use this component if you wish to enter into longer-term purchasing arrangements with vendors regarding the supply of materials or the performance of services.

Outline agreements can be subject to a release (approval or clearance) procedure. For further information on this topic, refer to the section Release Procedure [Page 430].

For information on the use of contracts in the procurement of services, refer to the MM External Services Management documentation.

For information on special types of ordering, such as consignment, subcontracting, or inter-company stock transfers, refer to the documentation MM Special Stocks and Special Forms of Procurement in Materials Management [Ext.].

For information on materials planning, refer to the documentation PP Material Requirements Planning [Ext.].
Outline Purchase Agreement

Definition

An outline purchase agreement is a longer-term agreement between a purchasing organization and a vendor regarding the supply of materials or the performance of services within a certain period according to predefined terms and conditions. (Outside SAP, such agreements may be referred to by a number of terms, including “blanket”, “master”, “framework” or “umbrella” agreements)

In the SAP System, such agreements are subdivided into:

- Contracts
  - Centrally agreed contracts
  - Distributed contracts
- Scheduling agreements
  - Scheduling agreement referencing a centrally agreed contract

Structure

Structure of an Outline Agreement

As in the case of other purchasing documents, an outline agreement consists of the following elements:

- **Document header**: containing information relating to the entire agreement. For example, the vendor information and header conditions are in the document header.
- **Items**: containing the information specific to the relevant material or service.
  - Statistics on ordering activities for the item
  - Quantity or price of the item
  - Conditions, such as quantity discounts and surcharges

Texts in Outline Agreements

You can enter different kinds of text for outline agreements. You can create your own texts from scratch or change a text that has been suggested by the system. There are two kinds of agreement text: header text and item text. The texts are further subdivided into text types (shipping and delivery instructions, for example). The text type determines the print sequence on the document printout.

For more information on texts refer to the section Entering Text, Printing and Transmitting Documents (as Messages) [Page 312].
Creating an Outl. Agmt. by Copying or Referencing

You can save time and effort when creating or changing an outline agreement by copying an already existing one or adopting items from an existing requisition or RFQ. When creating a scheduling agreement, you can reference a contract (see Scheduling Agreement Referencing a Centrally Agreed Contract [Page 243].)

Prerequisites

Before creating an outline purchase agreement using the referencing technique, you must consider the following:

- The vendor and purchasing organization of the reference document must be the same as those of the agreement you are creating.
- If you are creating an outline agreement by referencing a purchase requisition, the requisition must have a document type for which the link to the relevant outline agreement has been defined.

Procedure

In the following example, a contract is created by referencing an already existing RFQ.

1. Choose Outline agreement → Contract → Create.
   The initial screen appears.

2. Choose Outline agreement → Create with reference → To RFQ.

3. In the dialog box which now appears, enter the number of the RFQ. If you wish to adopt certain items only, you can enter these.

4. Press ENTER.
   The header data screen appears.

5. Enter the validity period and the target value of the contract (mandatory for value contracts).

6. Press ENTER.
   The item overview screen appears.

7. Select items to be copied and then adopt them from the RFQ.
   – If you wish to change the selected items before adopting them, choose Edit → Selections → Edit → Adopt + details. Change the individual items on the item detail screen.
   – If you wish to adopt the selected items without first changing them, choose Edit → Selections → Edit → Adopt.

   The item overview of the contract being created appears (with the items adopted as described above).

8. Enter additional items as required.

9. Save the contract.
Result

The contract is created in the SAP System. In order that the information in the contract can be transmitted to the vendor, the system generates a message for the contract. How to transmit the message to the vendor is described under Outputting Messages [Page 329].
Changing, Cancelling, & Blocking Outl. Agreements

Use
You can change, cancel, and block outline purchase agreements.

Prerequisites
Before changing or cancelling an outline agreement, you must consider the following:

- Have important terms of the outline agreement changed? If so: has the outline agreement already been sent to the vendor?
  
  When you change an outline agreement after it has been sent to the vendor, a change document (change notice) is automatically generated and queued for printing or transmission. The change document tells the vendor what you have changed in the outline agreement.

- Has the vendor made any deliveries of goods or invoiced you for any items released against or scheduled under the outline agreement?
  
  If goods have already been delivered, then the changes you can make to the outline agreement are limited. For example, you cannot change the quantity to deliver in a quantity contract to an amount that is less than the amount already delivered.
  
  If the invoice has been received or the goods have been paid for and you change the price, the change has no effect. (The vendor must send an invoice for the new amount or credit your account.)
  
  You can view the ordering activity for a contract item by displaying the release (order) documentation for the item.

- Should you prevent other users from issuing releases/release orders or delivery schedules against the outline agreement until the changes have been made and the vendor or other interested parties have been notified of the change?
  
  You can "block" an outline agreement to freeze all activity on it. After the implementation and checking of desired changes, you can unblock the agreement again.
Changing an Outline Agreement

1. Choose Outline agreement → <Scheduling agreement/Contract> → Change.
2. Enter the number of the outline agreement you wish to delete. Then press ENTER.
3. Make your changes to the outline agreement.
   - Adding an item: Choose Edit → Enter lines.
   - Changing items: If the desired changes are not possible on the item overview screen, select the relevant item and choose Item → Details. You can then make your changes on the item detail screen.
   - Deleting items: Select the item then choose Edit → Delete.
4. Save the agreement.

Displaying Changes to an Item

All changes to items are logged. The log shows:

- When the relevant data record was changed
- Who changed it
- What was changed

1. Select the desired item in the item overview.
2. Choose Item → Statistics → Changes.
   - A log of all changes made to the selected item is displayed.
Cancelling Items of an Outline Agreement

You cancel items in an outline agreement by deleting them. You can only cancel closed items.
(Items are closed if there are no outstanding deliveries relating to ordered or invoiced quantities.)

Procedure

1. Choose Outline agreement → Change.
2. Enter the number of the relevant outline agreement. Then press ENTER.
3. Select the item(s) you wish to delete. Then choose Edit → Delete.
4. In the dialog box which now appears, confirm your intention to delete with Yes.
5. Save the agreement.
Blocking Items of an Outline Agreement

You block items in outline agreements to prevent release orders or delivery schedules (in the latter case, including SA releases) being created against the agreement. For example, you may want to block an item if a vendor has delivered goods of poor quality.

Procedure

1. Choose Outline agreement ➔ Change.
2. Specify the number of the outline agreement. Then press ENTER.
3. Select the item(s) you wish to block. Then choose Edit ➔ Block.
   The system inserts an S in the column D, indicating that the item is blocked.
   To unblock the item, select it and then choose Edit ➔ Reset deletion indicator.
4. Save the agreement.
Monitoring Outline Agreements

This section describes how to find and display outline agreements. It shows you how to display a single outline agreement and how to create analyses of outline agreements.

Displaying an Outline Agreement

1. Choose Outline agreement → Contract/Scheduling agreement → Display.
2. Enter the number of the desired outline agreement.
3. Press ENTER. The overview of the chosen agreement appears.

Displaying Agreement Header Statistics

The header statistics show information pertaining to the entire document (for example, the total goods receipt value and the total invoiced value).

To display the header statistics, choose Header → Statistics → General.

Displaying Statistical Data on an Item

You can display general status information about each item in the outline agreement.

Select the item and then choose Item → Statistics → General. The statistics detail screen for the relevant item appears.

Analyses of Outline Agreements

You can analyze outline agreements according to a variety of criteria. Various analysis reports are available in the system for this purpose.

Possible listing criteria include:

- A range of material numbers
- Purchasing group
- Requirement tracking number
- Material group

Account assignment

Listing of outline agreements for a given account assignment (e.g. listing by cost center).

Outline agreement number

Listing of agreements falling within a given range of numbers.

Requirement tracking number

The analysis Transactions per requirement tracking number also covers outline agreements.

Vendor/material/material group

Listing of outline agreements created for a particular vendor, material, or material group.

Archived purchasing documents

Listing of all outline agreements that have been archived.
For more information, refer to Reporting in Purchasing [Page 341].
For more information on analyses and reports in the SAP System, refer to the documentation Getting Started with the SAP System (section Reports [Ext]).
Archiving Outline Agreements

Your system administrator archives outline purchase agreements at certain time intervals. Archived documents are removed from the database.

You archive outline agreements as follows:

Outline agreement → Contract (or Scheduling agreement) → Follow-on functions → Archive.

You can generate a list of archived agreements as follows:

Outline agreements → Analyses → Archived purchasing documents.

For detailed information on archiving purchasing documents, refer to the documentation Cross-Application Components, under CA Archiving Application Data (section on MM Materials Management [Ext.]).

This database-oriented archiving must be distinguished from document archiving in optical archiving systems by means of SAP ArchiveLink. If ArchiveLink is used and the appropriate settings are made in ArchiveLink Customizing and Message Customizing in Purchasing, outline agreements that have been outputted as messages can be optically archived. You can view optically archived agreements from within the SAP document display via Environment → Display originals.

For more detailed information, refer to the section Storing Outgoing Purchasing Documents (MM - PUR). [Ext.] in the Basis documentation BC SAP ArchiveLink - Application Scenarios.
Conditions in Outline Agreements

Use

Conceptual information and a description of how to maintain conditions in outline purchase agreements can be found in Conditions and Price Determination [Page 357].

Outline Agreement Price Versus Order Price

The net price in an outline agreement and the net price in a contract release order are two different prices.

The net price of an item listed in an outline agreement is based on the conditions stored in the agreement. If you change the conditions, the net price of the outline agreement is recalculated and the pricing date adjusted accordingly. On the other hand, the price in a contract release order may be calculated taking the following into account:

- The quantity-dependent discount in a price/quantity scale
- A discount or surcharge defined in the document header

Normally, the conditions in a contract release order correspond to those of the outline agreement. However, if a price/quantity scale exists, the price for the relevant quantity in the release order is taken from this scale.

You can run a price simulation at item level in outline agreements.
Contract

Definition

In the MM Purchasing component, a contract is a type of outline purchase agreement against which release orders (releases) can be issued for agreed materials or services as and when required during a certain overall time-frame. (In the literature and in practice, similar concepts may also be referred to by a number of other terms, such as "systems contract", "blanket order agreement", "blanket contract", and "period contract").

Structure

The contract consists of items defining the individual materials, material groups, or services with prices and in many cases quantities.

An item is assigned to an item category, which defines the type of procurement (e.g. item category K for consignment, or L for subcontracting).

An item of the procurement type "external service" contains a set of service specifications. Such specifications may be hierarchically structured. The summary view of such a hierarchical structure is termed an "outline", and the individual levels of the hierarchy are referred to as "outline levels". Quantities are specified in service lines. Services can be released (ordered, or called off against the contract) at item level or at the level of the service line.

Costs can be apportioned among various Controlling objects via the account assignment.

Release orders issued against the contract (see below) are logged in the release documentation.

Contracts can take the following forms:

- Quantity contracts
  
  Use this type of contract if the total quantity to be ordered during the validity period of the contract is known in advance. The contract is regarded as fulfilled when release orders totaling a given quantity have been issued.

- Value contracts
  
  Use this type of contract if the total value of all release orders issued against the contract is not to exceed a certain predefined value. The contract is regarded as fulfilled when release orders totaling a given value have been issued.

You can also set up corporate buying contracts with your vendors. These are valid for all plants and company codes within a client (see Centrally Agreed Contract [Page 196]).

Over the contract validity period, certain quantities of the materials or services covered are released (called off) against the contract as and when required through the issue of purchase orders referencing the latter. Such purchase orders are thus termed "contract release orders" or simply "release orders". (Outside SAP, particularly in the UK; they may also be referred to as "call-off orders").
Distributed Contracts

Use

In one particular SAP system you can create contracts that are to be made available to other independent SAP systems (that is, you can “distribute” contracts to these systems).

The central system (in which the contract is created) and the local systems (in which procurement is also carried out using this contract) are all separate, independent SAP systems. Identical data must therefore be kept in each system. In order for changes to be continuously reflected in all systems and for correct data to be available to participating systems at all times, data is exchanged via Application Link Enabling (ALE).

Prerequisites

Distributed contracts are distinguished from normal contracts by the agreement type. In order to be able to distribute contracts, you must set up identical purchasing organizations and purchasing groups in the central and local systems.

Further prerequisites are listed in the documentation CA - ALE-Business Process-Library under Distribution of Contracts [Ext.].

For information on setting up the distribution-specific data, please refer to the Cross-Application Components documentation under CA - ALE-Business Process-Library, section Modeling Distribution [Ext.].

See also:

Working With Distributed Contracts [Page 194].
Example: Working With Distributed Contracts [Page 192].
Example: Working With Distributed Contracts

In the SAP system of the "Metal Corporation" in Pittsburgh, a contract for 10,000 tons of "steel 1" is created \textit{without specification of a plant} under the agreement type "VK" (distributed contracts).

The company has a plant in Minneapolis, another one in Atlanta, and a subsidiary, "Southern Metal Co.", in Houston. The latter represents a separate company code. The Metal Corporation is
the central system, the Minneapolis plant is local system no. 1, the Atlanta plant is local system no. 2, and the subsidiary (Southern Steel) is local system no. 3

The central SAP system makes the contract available to the local systems, that is to say, it distributes it to enable the latter to procure material "steel 1" by issuing contract release orders. The contract is transmitted to the local systems by means of an intermediate document (IDoc) via ALE, and is imported into each individual system.

The Minneapolis plant (local system 1), issues a release order for 2,000 tons of steel 1 against the contract. After this, the quantity that can still be released against the contract is 8,000 tons.

This information must be passed on to the central system. For this purpose, an IDoc is transmitted to the central system, causing the release order documentation there to be updated. At the same time, the release order documentation is updated in the local system that issued the release order (quantity released: 2,000 tons).

The Atlanta plant creates the next contract release order for 1,000 tons. As a result, the release order documentation is updated both centrally (quantity released according to Pittsburgh documentation: 3,000 tons) and locally (quantity released according to Atlanta documentation: 1,000 tons).

The release order documentation in the local systems is limited to the relevant entity's own release orders. Only in the central system is data on all release orders consolidated in collective release order documentation.

This means that the central system has control over the degree of fulfillment of the contract.

As soon as the complete quantity has been released against the contract, the blocking indicator is set in the central system, thus preventing the creation of any further release orders.

The subsidiary (which represents a separate company code) can issue release orders against the central contract in the same way as the plants, provided that it uses its own purchasing organization with the appropriate company code assignment in doing so.
Working With Distributed Contracts

Use
This section explains how to create a contract in the central system and a contract release order in a local system, and how to display the information in the release (order) documentation.

Integration
The procedures correspond to those for the standard contract.

Features

Creating a Contract in the Central System
Proceed as described in the section Creating a Contract Manually [Page 202]. Note that you must enter an agreement type for distributed contracts (e.g. VK). Enter the company code and the responsible purchasing organization.

Maintaining Plant Conditions for Centrally Agreed Contracts
You can store different prices and conditions for individual plants. To do so, proceed as follows:
1. Choose Edit → Plant conditions → Overview.
2. Enter the plants for which you wish to maintain special prices.
3. Press ENTER.
4. Enter the prices that are valid for each plant.

Creating a Release Order Against a Distributed Contract in a Local System
Proceed as described in the section Creating a Contract Release Order [Page 206]. In order for a contract from a central system to be made available to a local system, the company code and the purchasing organization must be created in the local system just as in the central system.

The material and vendor master data must likewise be identically maintained.

For different plants of a certain company code to issue release orders against the contract, the assignments of plants to purchasing organizations and between different purchasing organizations must be set up appropriately.

Displaying Release Order Documentation
Proceed as described in the section Displaying the Release Documentation for a Contract [Page 209].

In the release order documentation stored in the local system, you see the release orders issued against the contract in the relevant local system, showing the item number, PO date, order quantity, and order value. Below this, there is a line with the value released (via release orders) to date, the target quantity of the contract, and the quantity still open.

The release order documentation stored in the central system lists all release orders issued in all local systems. The POs are sorted by company code and plant.

A totals line for each company code summarizes the cumulative order values and quantities for
all plants belonging to the company code. The last totals line shows the total quantity released via release orders to date and the total value at client level, that is, for all company codes, as well as the target quantity and the quantity still open.
Centrally Agreed Contract

Use

It is possible to create contracts that do not relate to just one particular receiving plant. In this case, a centrally agreed contract is created without specification of a plant. The plant is not specified until a contract release order is created.

You can maintain different conditions for individual plants in the central contract or different ordering addresses or goods suppliers in the vendor master record, for example.

An enterprise with a central purchasing department (= Reference Purchasing Organization [Ext.]) buying materials for several plants can agree a high-level contract which may apply to a vendor's entire corporate group and which can be utilized by other purchasing organizations within the enterprise. The use of such centrally agreed contracts usually results in more favorable conditions of purchase. (Outside SAP, such contracts may also be referred to as “national”, “group”, or “corporate” contracts.)

A centrally agreed contract is involved if:

- A single purchasing organization procures for an entire corporate group, or
- A reference purchasing organization makes a contract available to other associated purchasing organizations, enabling the latter to issue release orders against this contract

Features

Plant Conditions

The centrally agreed contract allows prices and conditions to be determined individually for each receiving plant via the Plant conditions function. One advantage of this is that differences in transport costs due to varying distances between vendor and receiving plant locations can be taken into account.

When you create contract release orders for plants without plant conditions, the conditions of the contract item are used.

If certain plants are not to issue release orders against the contract, you should block the central contract from use as a source of supply by these plants in the source list.

Partner Roles

Vendors may assume different roles (partner roles) in the procurement process. Partner roles (sometimes also referred to as “partner functions”) include the roles of “ordering address”, “goods supplier”, and “invoicing party”.

The partners you can store in the vendor master record in the Partner Roles view apply to a certain purchasing organization.

In addition to the partners that are valid at purchasing organization level, you can maintain different partners for individual plants or vendor sub-ranges. In this case, the system will determine a different ordering address in a purchase order for your Atlanta plant than the one determined in a purchase order for your Minneapolis plant, for example.
The following graphic shows how partners are determined at the time [Contract Release Orders Ext.] are created:

Two individual vendors belonging to the vendor corporate group X supply receiving plants in different regions. In the vendor master record, the receiving plants have been assigned as follows: vendor X2 supplies plant 0001 only, and vendor X3 plant 0002 only.

If a buyer wishes to release material 4711 against the centrally agreed contract with vendor corporate group X, he or she enters the key for the plant for which the material is to be procured.

If he or she enters plant 0001, the system determines vendor X2 as the ordering address on the basis of the assignment in the vendor master record.

If he or she enters plant 0002, the system determines vendor X2 as the ordering address on the basis of the assignment in the vendor master record.

You can also assign several partners with the same role to a plant (e.g. two ordering addresses). When you create the release order, you are then asked to decide on one of them.

For more information on partners, refer to the sections [Partner Roles in Purchasing [Page 45] and Maintaining Different Data [Page 57].
Centrally Agreed Contract

If you use a reference purchasing organization in the contract, it is also possible to use vendors (= partners) of the purchasing organizations assigned to this reference organization in the partner roles.

If you do not use a reference purchasing organization in the contract, the Purchasing organization field is not ready to accept input at the time the different partner roles are maintained.

For more information on reference purchasing organizations, refer to the section Organization of an Enterprise in the SAP System [Page 17].

Activities

Maintaining Plant Conditions

1. When maintaining the centrally agreed contract, choose Edit → Plant conditions → Overview.

2. On the overview screen that then appears, enter the desired plant and choose Plant prices.

3. An item overview screen appears, starting from which you can maintain conditions.

   Choose Item → Conditions to access the condition maintenance screen.

4. Return to the overview and repeat the process for all plants for which you wish to store plant-specific conditions.

5. Save your input.

Maintaining Partners

You can maintain the different partners either in the vendor master record or individually in the contract. If the partners have been maintained in the vendor master, they are suggested in the contract.

Maintaining partners in a contract

1. In the contract, choose Header → Partners.

2. The Data Retention Level: Partners screen appears. Enter the plant and/or vendor sub-range, and choose ENTER. The Maintain Partners screen appears.

   To see which partners have already been maintained, select the desired item and choose Level.

3. Enter the desired partner and return to the item overview for the contract.

4. Save your input.

Maintaining partners in the vendor master

1. Choose Extras → Different data on the Partner Roles (partner functions) screen in the vendor master record.
2. On the Create Different Data screen, enter the plant or vendor sub-range and select Partner Roles.

3. Click ✔️. The Change Vendor: Partner Roles screen appears.

4. Enter the desired partners and click ✔️ to save your input.
Creating a Contract

Use
You can create a contract as follows:

- **Manually**
  You enter all data relating to the contract manually.

- **Using the referencing technique**
  As reference document (the document you copy from), you can use:
  - Purchase requisitions
  - RFQs/quotations
  - Other contracts

You can also combine the two options. For example, you can copy data from a reference document and then change or supplement this data as required.

Prerequisites
Before you create a contract manually, you need the following information:

**Account assignment**
For each item to be posted to a consumption account, you need the account assignment category and the account assignment data (for example, the number of the cost center to be charged). (See also Account Assignment [Page 144].)

**Plant**
As a rule, you need the key of the plant for which the material or service is to be ordered. However, it is also possible to create a contract without specifying a plant.

A contract created in this way is termed a "centrally agreed contract".

A centrally agreed contract is valid for:

- All plants assigned to the responsible purchasing organization
- All plants of other purchasing organizations for which the responsible purchasing organization has been defined as reference purchasing organization in Customizing

For further details on this topic, refer to Centrally Agreed Contracts [Page 196] and the section Central/Distributed Purchasing in Organization of an Enterprise in the SAP System [Page 17].

**MPN material number**
If you wish to order a material with a manufacturer part number (MPN), you need the MPN material number. (See also: Manufacturer Part Number (MPN) [Page 452].)

**Purchasing organization/purchasing group**
As a rule, a contract is assigned to a certain purchasing organization. When creating the contract, you must therefore specify the purchasing organization and the purchasing group (buyer group). The release order must then also have the same purchasing organization as the contract.
However, you can also set up the system in such a way that a contract belonging to purchasing organization A is also available to purchasing organizations B, C, and D, for example (centrally agreed contract). All the purchasing organizations assigned to the reference purchasing organization A in Customizing can then release (that is, order) materials against this contract.

For more on this topic refer to Organization of an Enterprise in the SAP System [Page 17] and The Centrally Agreed Contract [Page 196].

Source list
If there is a source list requirement for the plant, you must first maintain the contract and then the source list. Otherwise you will not be able to issue any release orders against the contract.

You can create the source list when maintaining the contract (from the master data menu, which you invoke by choosing Environment → Source list).

Creating source lists is discussed in the section Source List [Page 272]

Vendor
The vendor must have a vendor master record. You enter the number of the vendor master record when you create a contract.

See also:
Creating a Contract Manually [Page 202]
Creating an Outline Agreement by Copying or Using the Referencing Technique [Page 180]
Creating a Contract Manually

1. Choose Outline agreement → Contract → Create.
   The initial screen appears.

2. Enter the necessary data. If you make any specifications under the group heading Default data, this data will appear as the default data in each item.
   In the Agreement type field, specify whether you are creating a quantity or value contract, for example.

3. Press ENTER.
   The header data screen appears.

4. Enter the contract validity period. Check the other fields on this screen and make any necessary changes (e.g. the terms of payment) and define the header conditions (see Maintaining Conditions [Page 383]).

5. Press ENTER.
   The item overview screen appears.

6. On this screen, enter the information for each item (material number, target quantity, price, receiving plant, or account assignment, etc.) using the same procedure as with purchase orders.

   Material without a master record: leave the field for the material number empty and enter the following:
   – Short description of the relevant material or service in the Short text field
   – Material group to which the material belongs, in the Material group field
   – Account assignment category
     You can enter u (unknown) or the category of an account assignment.
   – The target quantity and the order unit

7. If you specify an account assignment category other than U (field A), you must enter the relevant account assignment data for the item. To do so, choose Item → Account assignments (see also Account Assignment [Page 144]).

8. If necessary, review the details for each item. Select the item(s) to review. Then select Item → Details.

9. Enter the desired conditions.

10. Enter further text for the item if any additional instructions to the vendor or Goods Receiving are necessary. Choose Item → Texts → Text overview.

11. Save the contract.
Result
The contract is created in the SAP System. In order that the information in the contract can be transmitted to the vendor, the system generates a message for the contract. How to transmit the message to the vendor is described under Outputting Messages [Page 329].
Item Category/Account Assgt. Category in Contracts

Use

The following table shows you when to use which item or account assignment category in contracts:

<table>
<thead>
<tr>
<th>You enter ...</th>
<th>if</th>
</tr>
</thead>
<tbody>
<tr>
<td>item category M</td>
<td>the material is unknown</td>
</tr>
<tr>
<td>item category W</td>
<td>value and quantity are unknown</td>
</tr>
<tr>
<td>item category D</td>
<td>you are procuring an external service</td>
</tr>
<tr>
<td>item category K</td>
<td>consignment material is involved</td>
</tr>
<tr>
<td>item category L</td>
<td>subcontracting material is involved</td>
</tr>
<tr>
<td>account assignment category U</td>
<td>the account assignment is unknown</td>
</tr>
</tbody>
</table>

Features

Item Categories in Contracts

Just as with purchase orders, you can enter an item category to define the item as an external service item, a consignment item, a subcontracting item or as a free-form text item.

Item Category M (Material Unknown)

Item category M is for entering contract items without specifying the material number.

Item category M is recommended for similar materials with the same price but with differing material numbers.

Consider a contract item for different types of office paper. The various types of paper have the same weight, quality, and price. However, they differ in the following respects: One type is lined, another is unlined, and another has two holes on the left side for filing purposes.

How Do You Use Item Category M?

In the case of items of category M, you enter the short text (short description), target quantity, unit of measure, and price. As soon as a contract release order is created, the material number or a short text is entered (e.g. the exact type of paper, say, two-hole punched). The system determines the net price on the basis of the gross price entered, less any discounts.

Item Category W (Material Group)

Item category W allows you to enter a material group without entering the value or quantity of the contract item. Item category W is for value contracts only.
Consider a contract for cable. The contract covers every type of cable on the vendor's price list. The exact type of cable is known only at the time a specific cable is ordered.

Instead of entering an item for every type of cable the vendor is able to supply, you could enter item category $W$ and the material group (say, CABLE). The short text would indicate that the contract item covers all types of cable supplied by the vendor.

Each release order issued against this contract would then specify the actual type and quantity of cable (for example, double-shielded coax, 1 spool) as well as the price.

**How Do You Use Item Category W?**

When you create the contract item, enter the item category $W$, the short text, and the material group. You **do not** enter a price or conditions for the item. However, it is possible to specify conditions in the document header. For example, you can enter a discount in the header conditions if the vendor grants a discount on all POs relating to the contract. The discount is automatically taken into account when the release order is created.

You can enter a material number in the contract release order. The corresponding material master record must be assigned to the same material group specified in the referenced contract item. If the release order does not have a material number, then it must contain a valid account assignment, such as a cost center.

**Account Assignment Category U (Account Assignment Unknown)**

Use the account assignment category $U$ if you are creating contract items for which an account assignment is required but cannot be specified in the contract. You must then specify a valid account assignment when creating the corresponding release orders.

You have negotiated a contract for office chairs. The account assignment cannot yet be specified in the contract because it will not be decided until the chairs are actually ordered.

**How Do You Use Item Category U?**

In the contract item, you specify the material data (with or without reference to a material master record), $U$ as the account assignment category, the quantity, and the price. The person creating the release order against the contract must specify a valid account assignment, such as a cost center.
Creating a Contract Release Order

If a contract with one of your principal vendors exists for a material, you can create purchase orders referencing this contract. Purchase orders created in this way are called contract release orders.

Outside the SAP System, in particular, these may also be referred to as “blanket releases”, “contract releases”, “call-off orders” or “call-offs.” Note on the term “release”: In MM Purchasing, this term is used A) as a generic term covering various kinds of order document issued against outline agreements (these may be release orders issued against contracts - as here - or scheduling agreement releases, i.e. types of rolling delivery schedule issued against scheduling agreements) and B) in connection with an internal approval or expenditure authorization process for purchasing documents. In both cases, “releasing” can be regarded as equivalent to “giving the green light” to go ahead with a certain action (e.g. to the vendor to deliver a certain quantity of materials, or to Purchasing to create a PO for items requested by a user department).

The release (order) documentation lists the ordering activities for a given contract (see Displaying the Release Documentation for a Contract [Page 209]).

Prerequisites

Before creating a contract release order, you need the following information:

- Number of the contract
- Quantity to be released (ordered)
- Delivery date

The price, vendor data, terms of payment, delivery costs, and any instructions to the vendor are adopted from the contract automatically.

When you create a release order, you can add items that are not specified in the contract.

Procedure

1. Choose Purchase order → Create → Vendor known.
   The initial screen appears.

2. If appropriate, make specifications under the group heading Default data. This data is then adopted in each item.

   If you create a release order against a contract which already contains the data “plant” and “storage location”, for example, and you enter default data on the initial screen, the system will apply the data from the contract and ignore your data.

   If you wish to create a release order against a centrally agreed contract, for example, and enter a plant and a storage location on the initial screen, this default data will be adopted in the items of the purchase order because it does not exist in the central contract.

3. Choose Purchase order → Create with reference → To contract.
A dialog box appears.

4. Enter the number of the contract and the number of the relevant item (if known). Then press ENTER.

The contract item overview appears.

5. Select the items to be adopted.

6. Enter the following data:
   - Order quantity and delivery date or
   - Requisition number that the order references

Check the account assignment and item categories, if specified.

The data required here is listed in the section Item Category/Account Assignment Category in Contracts [Page 204].

7. Choose one of the following menu paths:
   - If you wish to change the selected items before adopting them, choose Edit → Selections → Edit → Adopt + details. Change the individual items on the item detail screen.
   - If you wish to adopt the selected items without first changing them, choose Edit → Selections → Edit → Adopt.

The item overview appears, with the items that have been adopted.

8. If you entered a requisition number in step 6, an additional item overview screen appears. Check the order quantity and delivery and release dates that were adopted from the requisition.

9. Save the release order.

Result

The contract release order is created in the SAP System. In order that the information in the release order can be transmitted to the vendor, the system generates a message for the order. How to transmit the message to the vendor is described under Outputting Messages [Page 329].

Item/Account Assignment Categories

The entries you must make for a contract release order depend on the item category and the account assignment category:

<table>
<thead>
<tr>
<th>If the account assignment category is:</th>
<th>Enter:</th>
</tr>
</thead>
<tbody>
<tr>
<td>M (material unknown)</td>
<td>the material (with or without material master record). Set the item category to &quot;&quot;.</td>
</tr>
<tr>
<td>W (material group)</td>
<td>Price, quantity and a material (with or without material master record) belonging to the material group specified in the contract. Set the item category to &quot;&quot;.</td>
</tr>
</tbody>
</table>
Creating a Contract Release Order

| U (account assignment unknown) | a different account assignment category than U and the account assignment |

April 2001
Displaying Release Documentation for Contract

The release (order) documentation comprises details of ordering activities relating to a contract. The data supplies the following data on each release order:

- Number of the release order
- Order date
- Order quantity
- Order value

Procedure

Select the item in the item overview and then choose Item → Statistics → Release documentation.

For further information on the release order (i.e. on the purchase order), choose Goto → Release details.

If you wish the goods receipts and values of invoices received to be displayed for the item, choose Goto → PO history. All GR and invoice documents are then listed.
Scheduling Agreement

Definition
A form of outline purchase agreement under which materials are procured on predetermined dates within a certain time period.

Structure
A scheduling agreement consists of a number of items, for each of which a procurement type is defined. The following procurement types exist:

- Standard
- Subcontracting
- Consignment
- Stock transfer

Delivery of the total quantity of material specified in a scheduling agreement item is spread over a certain period in a delivery schedule, consisting of lines indicating the individual quantities with their corresponding planned delivery dates.

For scheduling agreement items involving subcontracting, you can specify the materials or components to be provided to the subcontractor with respect to each scheduled delivery of the ordered item.

Conditions can apply to the entire scheduling agreement. Conditions at item level apply specifically to the material to be supplied in each case.

Scheduling agreement releases (comprising a header and the actual delivery schedule) are issued to the vendor, instructing the latter to effect deliveries of the relevant material on the dates shown.

Costs can be apportioned among various Controlling objects via the account assignment.

Vendors can issue confirmations to the relevant purchasing organization indicating their compliance or non-compliance with scheduled delivery dates.

If you are using scheduling agreements, you can work with or without release documentation. This is controlled via the document type. Working with such documentation affords the advantage that you can display the valid scheduling agreement releases transmitted to a vendor over a certain period whenever necessary.

Note on the term „release“: In MM Purchasing, this term is used A) as a generic term covering various kinds of order document issued against outline agreements (these may be release orders issued against contracts or - as here - scheduling agreement releases, i.e. types of rolling delivery schedule issued against scheduling agreements), and B) in connection with an internal approval or expenditure authorization process for purchasing documents. In both cases, „releasing“ can be regarded as equivalent to „giving the green light“ to go ahead with a certain action (e.g. to the vendor to deliver a certain quantity of materials, or to Purchasing to create or issue a PO for items requested by a user department).

- With release documentation (in the standard system, document type LPA)
The schedule lines in the system have *internal* character. This means that you can change them in any way you wish. The schedule lines stored in the system are not transmitted to the vendor until you explicitly create a scheduling agreement release (which may take one of two forms: a forecast delivery schedule or a JIT delivery schedule).

The release documentation allows you to display the releases transmitted to a vendor over a certain period in order to establish exactly when you transmitted which information to the vendor.

- **Without release documentation** (in the standard system, document type LP)

  The schedule lines immediately have *official* character, i.e. they are immediately transmitted to the vendor the moment you save them (transmission time-spot 4 for messages). There is no release documentation in this case.
Procurement Using Scheduling Agreements

Purpose

Working with scheduling agreements can shorten processing times and reduce the amount of paperwork you are faced with. One delivery schedule can replace a large number of discrete purchase orders or contract release orders.

Inventories can be reduced to a minimum. You can carry out your manufacturing operations on the Just-in-Time (JIT) principle.

Your vendors require shorter lead times. Smaller deliveries are required, which can be spaced out over a longer period. Delivery scheduling enables vendors to plan and allocate their resources more efficiently.

In repetitive manufacturing involving large quantities, it is desirable for releases to be generated against a scheduling agreement automatically. In the SAP System, you can use the application component PP Material Requirements Planning [Ext.] for this purpose.

Recommendation

SAP recommends working with scheduling agreements with release documentation. In this case you can make use of the scheduling agreement release types forecast (FRC) delivery schedule and Just-in-Time (JIT) delivery schedule.

Integration

Customers using the Advanced Planner and Optimizer (APO) can generate schedule lines and releases against scheduling agreements in the APO system.

You can either generate schedule lines and SA releases in the APO system, or use the APO system exclusively for planning and generate the releases in the R/3 system. You specify this by means of the Ext. planning indicator in the additional data for the scheduling agreement item. In both cases, the goods receipt is posted in the R/3 system.

If you generate scheduling agreement delivery schedule lines in the APO system, you cannot create or change schedule lines in the R/3 System.

For more information on the Advanced Planner and Optimizer (APO), refer to the SAP library.

Prerequisites

- Use a document type for scheduling agreements with release documentation. In the standard system, document type LPA is supplied for this purpose. (In the standard system, the Release docu. indicator is selected for document type LPA in Customizing for Purchasing under Scheduling Agreement \(\rightarrow\) Define Document Types.)

- To work with JIT delivery schedules, you must set the JIT delivery schedule indicator in the material master record (Purchasing or MRP 2 view). The indicator must also be selected in the additional data for the scheduling agreement item.

- If scheduling agreement releases are to be generated automatically via planning runs, Purchasing must designate a certain scheduling agreement as the unique source using the source list facility.
Procurement Process Using Scheduling Agreements with Release Documentation

A planning run takes place for the required materials at regular intervals. This automatically generates delivery schedule lines for scheduling agreements.

Scheduling agreement releases are created on the basis of these schedule lines. These are then issued to the vendor.

- The materials planner/inventory controller can first check the schedule lines and then manually create a release (FRC or JIT delivery schedule) from within the scheduling agreement.
- Alternatively, the releases (FRC or JIT schedules) can be generated automatically by the system. This is normally done directly after the planning run.

You have the option of working with both forecast and JIT schedules or only with forecast schedules.

If you work with both types of schedule, the advantage is that the vendor receives more detailed delivery data from you at shorter time intervals in the form of JIT schedules. In addition, he receives a rougher indication of your delivery requirements at longer intervals in the form of forecast delivery schedules.

After the scheduling agreement releases have been created, they are transmitted to the vendor via the message control program RSNAST00.

The releases can be transmitted either directly they are saved or at a later point in time.

It is sensible to carry out the planning run daily and generate releases (delivery schedules) automatically once a week, for example. You can set up the system in such a way that releases are generated for changed scheduling agreement items (materials) only.

See also:

Creation Profile [Page 230]
Creating a Scheduling Agreement

Use
You can create a scheduling agreement as follows:

- **Manually**
  You enter all data on the scheduling agreement manually.

- **Using the referencing technique**
  As reference document (the document you copy from), you can use:
  - Purchase requisitions
  - RFQs/quotations
  - Other scheduling agreements
  - [Centrally Agreed Contracts [Ext.]]

You can also mix the two options. (In this case, you use one document as a reference and then change or supplement desired items as required.)

If you wish to set up a scheduling agreement not with one of your vendors but with one of your own plants, you should create a **stock transport scheduling agreement** (scheduling agreement for longer-distance stock transfers).

Prerequisites
Before you create a scheduling agreement manually, you need the following information:

**Account assignment**
For each item to be posted to an account, you need the account assignment category and the account assignment data (for example, the number of the cost center to be charged). (See also [Account Assignment [Page 144]].)

**MPN material number**
If you wish to order a material with a manufacturer part number (MPN), you need the MPN material number. See also: [Manufacturer Part Number (MPN) [Page 452]].

**Purchasing organization/purchasing group**
You must assign the scheduling agreement to a purchasing organization and a purchasing group. The release (delivery schedule) then contains the same purchasing organization as the corresponding scheduling agreement.

See also:

- [Creating a Scheduling Agreement Manually [Page 215]]
- [Creating an Outline Agreement by Copying or Using the Referencing Technique [Page 180]]
Creating a Scheduling Agreement Manually

1. From the Purchasing menu, choose Outline agreement → Scheduling agreement → Create.

   The initial screen appears.

2. Enter the necessary data. Any data you enter under Default Data: Item will appear as default data in each item.

   In the Agreement type field you specify whether you are creating a scheduling agreement with or without release documentation, for example. The agreement types LPA (with release documentation) and LP (without release documentation) are defined in the standard system.

3. Press ENTER.

   The header data screen appears.

4. Enter the duration of the scheduling agreement. Check the other fields on this screen. Make any necessary changes (e.g. the terms of payment) and define the header conditions (see Maintaining Conditions [Page 383]).

5. Press ENTER.

   The item overview screen appears.

6. Enter the necessary data for each item (material number, target quantity, price, receiving plant, account assignment etc.).

   Material without material master record: leave the field for the material number empty and enter the following:
   - A short description of the relevant material or service in the Short text field
   - The material group to which the material belongs
   - The account assignment category (column A)
   - The target quantity and the order unit

7. If you specify an account assignment category, you must enter the relevant account assignment data for each item of the scheduling agreement. To do so, choose Item → Account assignments.

   (See also Account Assignment [Page 144].)

8. If necessary, review the details for each item. Select the item(s) to review. Then choose Item → Details to call up the item detail screen.

9. Enter the desired conditions for the item (discounts, surcharges etc.). To do so, select the item and choose Item → Conditions.

10. Enter further text for the item if any additional instructions to the vendor or to Goods Receiving are necessary. Choose Item → Texts → Text overview.

11. Save the scheduling agreement.
Creating a Scheduling Agreement Manually

**Result**

The scheduling agreement is created in the SAP System. In order that the information in the scheduling agreement can be transmitted to the vendor, the system generates a message for the agreement.

How to transmit the message to the vendor is described in the section [Outputting Messages](Page 329).
Defining the Firm, Trade-Off, and Planning Zones

Use
Rolling delivery schedules created under scheduling agreements are divided into different time zones indicating the degree to which the lines of the schedule are binding. You can define the following time zones:

- **Firm zone (zone 1)** (go-ahead for production).
  The schedule lines within this zone count as firm and thus as fully binding. If you cancel a schedule line that falls within the firm zone, the vendor is entitled to charge you with both production costs and the costs of procuring input materials incurred by him as a result of the cancellation.

- **Trade-off zone (zone 2)** (go-ahead for procurement of input materials)
  This is the “semi-firm” zone, giving the vendor the go-ahead to procure necessary input materials to manufacture the item ordered. If you cancel a schedule line within this semi-firm zone, the vendor is only entitled to charge you the material costs. Schedule lines falling within this time zone are thus less binding than those falling within the firm zone.

- **Planning zone (zone 3)** (forecast)
  All schedule lines that lie beyond the first two zones (that is, delivery is tentatively scheduled for quite a long way into the future) fall within the planning zone.

The firm and trade-off zones are printed out in the schedule for the user’s information. For each schedule line that falls within a certain zone, it is assumed that the relevant material is procured in accordance with the conditions that apply to this zone (e.g. schedule lines falling within the firm zone are fully binding).

You can specify whether Materials Planning may change schedule lines that fall within the firm or trade-off zones.

Activities
1. On the scheduling agreement item overview screen, select the item for which you wish to define delivery schedule time zones.
2. Choose Item → More functions → Additional data.
3. In the **Firm zone** field, enter a number of days (calculated from the current date) defining the period after whose expiration the firm zone ends and the trade-off zone begins.
4. In the **Trade-off zone** field, enter the number of days (calculated from the current date) defining the period after whose expiration the trade-off zone ends and the planning zone begins.

   ![Note]

   If the firm zone is to cover one month, enter the value 30 (days) in the **Firm zone** field. If the trade-off zone ends one month after the firm zone, enter the value 60 in the **Trade-off zone** field.

5. In the **Binding for Materials Planning** field, specify whether Materials Planning may change schedule lines that fall within the firm or trade-off zones.
6. Save your data.
Creating a Standard Delivery Schedule for an SA Item

Prerequisites
To create delivery schedule lines for a scheduling agreement item, you need the following information:

- The scheduling agreement number and the number of the item to be scheduled
- A list of the delivery dates, times, and quantities you have negotiated with the vendor

Procedure
1. Choose Outline agreement → Scheduling agreement → Delivery schedule → Maintain.
   The initial screen for the creation of delivery schedules under scheduling agreements appears.
2. Enter the document number of the scheduling agreement and press ENTER.
   The item overview screen for the scheduling agreement appears.
3. Select the item you wish to schedule. Then choose Item → Delivery schedule.
4. Enter the following for each schedule line:
   - Date category (Month, Week, or Day) and the corresponding date
   - Delivery time-spot (if applicable)
   - Quantity to be delivered (the unit of measure is the same as in the scheduling agreement)
   
   **Referencing a purchase requisition:** Choose Sch. agmt. schedule → Create w. reference → To purchase req. to adopt the delivery data from an existing requisition.
5. Save the delivery schedule.

Result
The scheduling agreement delivery schedule is created in the SAP System. In order that the information in the delivery schedule can be transmitted to the vendor, the system generates a message for the schedule.

If you are using scheduling agreements without release documentation (document type LP), the message is generated directly.

If you are using scheduling agreements with release documentation (document type LPA), you must explicitly generate SA releases.

For more information, refer to the section Releases Against Scheduling Agreements (FRC or JIT) [Page 225].

How to transmit the message to the vendor is described in the section Outputting Messages [Page 329].
Creating a Standard Delivery Schedule for an SA Item
Scheduling Agreement Releases: Process

Purpose

This process takes place in the case of procurement using scheduling agreements. Scheduling agreement releases provide information to vendors regarding the quantities of a material that are to be delivered and the desired delivery dates. A scheduling agreement release enables you to record the current status of the lines of a delivery schedule stored in the system for a scheduling agreement item and then transmit this status to the vendor.

Process Flow

1. Materials Planning generates delivery schedule lines for scheduling agreement items. You can also create schedule lines manually.

2. You create scheduling agreement (SA) releases (delivery schedules) comprising the schedule lines for a certain scheduling agreement item. These are snapshots of the overall delivery schedule stored in the system at given points in time.
   
   In creating such releases, the system proceeds as follows:
   
   a. If a creation profile exists, it aggregates the release (i.e. scheduled) dates and quantities.
   
   b. It generates an SA release in accordance with the creation strategy and the entries on the initial screen for SA release creation.
   
   c. If a creation profile exists, it determines any backlogs and immediate requirements.
   
   d. If a creation profile exists, it checks any applicable tolerances in the case of SA releases created due to changes to the overall schedule in the system.

3. The releases (delivery schedules) are transmitted as messages to the vendor.

See also:

Materials Planning and Scheduling Agreement Release [Page 222]
Scheduling Agreement Releases (Forecast or JIT Delivery Schedules) [Page 225]
Creation Profile [Page 230]
Example: Creation Profile and Creation of SA Releases [Page 232]
Messages for Scheduling Agreement Releases [Page 234]
Materials Planning and Sched. Agreement Release

Use

The Planning Run [Ext.] continually changes the overall delivery schedule for a scheduling agreement as a result of new or changed material requirements (e.g. dependent requirements). The quantities and dates in the current schedule stored in the system thus directly reflect current requirements of materials. Snapshots of the current overall schedule are transmitted to the vendor as SA releases (FRC or JIT schedules).

The purpose of using SA releases is to provide the vendor with the information he needs to deliver the desired quantities of the relevant materials on the dates they are required.

In the procurement of materials using scheduling agreements, requirements with regard to delivery and production lead times are usually handled as follows: The vendor is provided with forecasts on the basis of which he can plan and initiate his procurement and production activities. Subsequently, a more detailed breakdown is provided, showing the exact quantities required by the buying entity plus the corresponding delivery dates.

You send the vendor a scheduling agreement release in the form of a forecast delivery schedule, advising him how many tons of the material Steel 1 you are likely to need over the next nine months: e.g. 1000 tons in January, 900 in February, etc. (Generally, the data in this schedule is more approximate and the time-frame less specific.) You then specify the exact dates and quantities in a JIT delivery schedule (the second form of SA release). For example you need 30 tons of Steel 1 on 10 January, 20 tons on 14 January, etc.

If you use the Supplier Workplace, you can make scheduling agreement releases available to your vendors via the Internet.

For more information, refer to the section Internet Release [Page 227].

Prerequisites

SAP recommends the following settings:

- **Material Master Record**
  - Deterministic planning procedure (e.g. PD).
  - Exact lot-size calculation (e.g. EX).
  - Separate MRP group for materials you wish to procure by means of scheduling agreement releases (see below: *MRP Group for Materials Ordered via SA Releases*).
  - Choose the JIT delivery schedule indicator 1 in the Purchasing view if you want to work with JIT schedules.
  - Choose Procurement type F (external procurement) in the MRP 2 view to have scheduling agreement delivery schedule lines generated in materials planning.

- **Source List and Quota Arrangement**
Materials Planning and Sched. Agreement Release

Create a source list record for each scheduling agreement item and set the indicator for relevance to materials planning to 2. Materials Planning then continually updates the overall delivery schedule.

If you have several scheduling agreements for a material, use the quota arrangement to apportion the requirements among the different vendors.

- **Customizing Materials Planning**
  - **Plant Parameters**

Choose one of the following options in order to have Materials Planning generate schedule lines for scheduling agreement items in accordance with required quantities and dates:

a) **All time portions of forward scheduling are 0**

Set the planned delivery time and the GR processing time to 0 in the *Additional data* for the scheduling agreement item.

Set the purchasing department processing time to 0 in Customizing for *Production* under *Material Requirements Planning* → *Plant Parameters* → *Carry Out Overall Maintenance of Plant Parameters* in the *Planning Run* area under *External Procurement*.

If the requirement date lies in the past, the system takes the current date (date on which the planning run takes place) as the delivery date. Otherwise, the delivery date corresponds to the requirement date.

b) **Start date lies in the past**

In this case, the system always generates scheduling agreement delivery schedule lines whose delivery dates correspond to the requirement dates because the system never carries out forward scheduling.

You specify in the MRP group that a start date that lies in the past is allowed.

**MRP Group (for Materials Ordered via SA Releases)**

Maintain the following settings in Customizing for *Production* under *Material Requirements Planning* → *MRP Groups* → *Carry Out Overall Maintenance of MRP Groups*:

- **External procurement**
  - Scheduling/document type
    - If you set the *Sched. info./agmt.* indicator, the system adopts the GR processing time and the planned delivery time from the scheduling agreement item for scheduling purposes (see option (a)).

- **Planning run**
  - **Creation indicator**
    - Set the *SA sched. lines* indicator to 3 as a general precondition for the generation of delivery schedule lines under scheduling agreements.
  - **Start in past**
    - Using the *Start in past* field, you can also specify that the system is to work with a delivery date that lies in the past (see option b).
Materials Planning and Sched. Agreement Release

Assign this MRP group in the master records of the materials ordered via SA releases.

See also:

PP Material Requirements Planning [Ext.]

For further information on scheduling, refer to the PP - Material Requirements Planning documentation, section Scheduling for External Procurement [Ext.].
SA Releases (Forecast or JIT Delivery Schedules)

Use

The schedule lines of a scheduling agreement release contain finalized information for the vendor regarding quantities and delivery dates. The schedule lines are recorded with the aid of the release documentation and can thus be displayed and verified at any time. The release documentation enables you to see which schedules you transmitted to the vendor during the last two weeks, for example, and check the correctness of goods receipts against the relevant schedule lines.

There are two kinds of scheduling agreement release:

- **Forecast (FRC) delivery schedule**
  
  Provides the vendor with **longer-term** data regarding the quantities needed of a material and when delivery is required. In such schedules, the timing of delivery is usually expressed in terms of calendar months or weeks. Note: approximately equivalent EDI terms for the “forecast delivery schedule” are: “planning schedule with release capability” (ANSI 830) “delivery schedule (message)” (EDIFACT DELFOR), and “delivery instruction” (ODETTE DELINS).

- **Just-in-Time (JIT) delivery schedule**

  Provides the vendor with data on required quantities and desired delivery dates/times covering the near future. In such schedules, the timing of delivery is usually expressed in terms of specific days or even times of the day. Note: equivalent EDI terms for the “JIT delivery schedule” are: “Shipping schedule”: (ANSI 862) and “Delivery just in time message” (EDIFACT DELJIT).

Using creation profiles, you can define the criteria for the creation of SA releases (for example, you can influence the quantities and dates transmitted). SAP recommends defining the Creation profile field as a mandatory-entry field (in Customizing for Purchasing: Scheduling Agreement → Define Screen Layout at Document Level).

If you use the Supplier Workplace, you can make scheduling agreement releases (FRC and JIT schedules) available to your vendors via the Internet.

For more information, refer to the section Internet Release [Page 227].

Prerequisites

- Scheduling agreement releases (FRC and JIT schedules) can only be generated for scheduling agreements with release documentation (in the standard system, document type LPA). (In the standard system, the Release docu. indicator is selected for document type LPA in Customizing for Purchasing under Scheduling Agreement → Define Document Types.)

- If you wish to work with JIT delivery schedules, the JIT schedule indicator must be set in the material master record (Purchasing or MRP 2 view) and the Additional data of the scheduling agreement item.

Activities

Scheduling agreement (SA) releases can be generated on a regular basis using a report (which can be run online or in the background). To call up the report, choose Outline agreement →
Scheduling agreement → Create release.
See also: Example: Creation Profile/Creating Releases [Page 232].

You can also create SA releases via the maintenance menu for scheduling agreement delivery schedules with Edit → Create <FRC/JIT>. In this way, you can create either forecast or JIT delivery schedules for the item in question.

See also:

Displaying the Release Documentation for a Scheduling Agreement [Page 238]
Creation Profile [Page 230]
**Internet Release**

**Use**

The main difference between Internet releases and "normal" releases is that the former are not transmitted to the vendor via the traditional communication channels (i.e. printed out and sent via the regular postal service, or transmitted as a fax or EDI message). Instead the vendor is able to view such releases in the Internet and acknowledge them where applicable.

You can specify which release type (FRC and/or JIT schedule) is to be treated as an Internet release - and that the vendor can acknowledge the latter - in the release creation profile.

**Integration**

A prerequisite for the use of Internet releases is that the Supplier Workplace has been installed in your SAP System, and that the relevant vendors have access to the Workplace via the Internet.

For more information, refer to the documentation on the Supplier Workplace (section Displaying and Acknowledging Scheduling Agreement Releases [Ext.]).

**Prerequisites**

You can only use this function if you:

- Use scheduling agreements with release documentation (in the standard system, document type LPA)
- Have specified in Customizing for Purchasing that a message is to be generated for each release

In Customizing for Purchasing, you must set the Rel.mess indicator under Messages → Output Control → Message Determination Schemas → Define Message Schemas for Scheduling Agreement Release/Expediter → Assign Schema → Scheduling Agreement Release/Expediter.

You can specify the following on the Internet tab page in the release creation profile:

- Which release type is to be treated as an Internet release (Activate Internet release indicator), and whether conventional messages are additionally to be generated for transmission to the vendor.

> Please note that the generation and outputting of conventional messages does not determine whether an Internet release counts as having been outputted.

Internet releases count as “outputted” either immediately they are generated or once they have been acknowledged by the vendor. This is controlled via the Acknowledgment by vendor indicator.

- Whether the vendor is to acknowledge the releases in the Supplier Workplace (Acknowledgment by vendor indicator).

This enables you to specify that the Internet release does not count as outputted until it has been acknowledged by the vendor in the Supplier Workplace.
Internet Release

Otherwise – i.e. if you do not select the Acknowledgment by vendor indicator in the release creation profile – the relevant Internet releases count as “outputted” immediately they are created.

If a release does not yet count as “outputted” (i.e. the output date and output time fields are not yet populated) it will be overwritten at the time of the next release creation process.

If you are using SAP Automotive, you can also specify that the vendor is to be informed by e-mail when internet releases have been created. These can then be viewed and acknowledged (if such acknowledgment is required) by the vendor in the Supplier Workplace.

Features

The Internet release supports the following business process:

- The releasing entity no longer sends releases via the media printer, fax, or EDI, but instead makes them available to the vendor via the Internet.
- The vendor regularly checks up on his current Internet releases in the Supplier Workplace.
- There the vendor can view and explicitly acknowledge the relevant releases. The Internet release counts as “outputted” when it has been acknowledged by the vendor. In contrast, “normal” releases count as “outputted” immediately they are printed out and/or transmitted to the vendor via printer, fax, EDI etc.
- Once the vendor has acknowledged the Internet release, the latter is treated in the SAP System as a “normal” release outputted via the message output facility.

As an alternative to the acknowledgment function, you can specify that Internet releases are to count as “outputted” immediately they are created or when blocked releases are themselves released (cleared for issue).

In this case, the vendor merely notes the existence of the Internet release without having to explicitly acknowledge it.

In the overview of the releases you can see whether conventional messages are additionally generated in the case of an Internet release, and whether the vendor has yet acknowledged an Internet release.

You can see, for example, that:

- Additional conventional messages are generated for an Internet release
- No additional conventional messages are generated for an Internet release
- An Internet release has been acknowledged by the vendor
- The vendor confirmation is still open
Creation Profile

Use

The creation profile determines:

- Which event triggers the creation of a scheduling agreement release (changes involving the lines of the overall schedule and/or the reaching of the next transmission date)
- How the delivery dates are shown (aggregation and release horizon)
- Whether Backlogs [Ext.] and Immediate Requirements [Ext.] are determined and shown in the scheduling agreement (SA) release
- Whether a tolerance check is carried out for SA releases that are created due to changes to the overall delivery schedule in the system

The tolerance check is only carried out if lines of the overall schedule for an item have been changed and if you create SA releases using the release creation program (via Scheduling agreement → Create SA release).

Features

A creation profile is defined on a plant-dependent basis and consists of the following areas:

<table>
<thead>
<tr>
<th>Tab page</th>
<th>Here you define the following, depending on the scheduling agreement release type (FRC or JIT delivery schedule):</th>
</tr>
</thead>
<tbody>
<tr>
<td>General parameters</td>
<td>- Whether - and, if so, under what conditions - an SA release is generated (creation strategy).</td>
</tr>
<tr>
<td></td>
<td>- Whether backlogs and immediate requirements are to be determined for the SA release type.</td>
</tr>
<tr>
<td></td>
<td>- Whether or not the tolerance check is to be deactivated in the case of change documents created for SA releases with backlogs.</td>
</tr>
<tr>
<td>Aggregation horizons</td>
<td>- The Release Horizon [Ext.] for which released quantities are shown, and</td>
</tr>
<tr>
<td></td>
<td>- The periods for which quantities may be aggregated.</td>
</tr>
<tr>
<td></td>
<td>If your creation profile provides for aggregation, quantities and delivery dates set out in the lines of the overall delivery schedule stored in the system for a scheduling agreement are aggregated to form release schedule lines.</td>
</tr>
<tr>
<td></td>
<td>If you use a creation profile without aggregation, or work without a creation profile, the schedule lines of the SA release correspond to the schedule lines of the overall delivery schedule for the scheduling agreement for the relevant period.</td>
</tr>
</tbody>
</table>
Creation Profile

| Creation periodicity | - Whether SA releases are to be created on a periodic basis (and, if so, at which frequency).

  Each time a scheduling agreement release is created, the system calculates the next creation date. Weekly and monthly releases are always created on a Monday (first workday of the period). The system takes the factory calendar as the basis for calculating the due dates for release creation.

  If you wish to create SA releases on a periodic basis, you should choose a creation strategy that includes Next date.

| Tolerance profile | - Whether tolerances are to be checked for scheduling agreement releases created as a result of changes to the overall delivery schedule. This allows you to specify that SA releases are only to be created following major changes to the overall delivery schedule.

Activities

You process creation profiles in Customizing for Purchasing under Scheduling Agreement → Maintain Release Creation Profile for Scheduling Agreement with Release Documentation.

You assign a creation profile to a scheduling agreement item in the Additional data.
Example: Creation Profile/Creating SA Releases

The creation of releases (certain kinds of delivery schedule) under scheduling agreements is subject to the following basic conditions:

- Forecast delivery schedules are sent to the vendor to provide the latter with a rough idea of future requirements. More concrete delivery data is provided to the vendor in the form of JIT schedules
  - Forecast delivery schedules are transmitted once a month. The quantities are shown as monthly quantities. The release horizon is nine months.
  - JIT delivery schedules are created once a week. Changes to the overall delivery schedule in the system also lead to the creation of new JIT schedules if these changes are not minor in comparison with the previous JIT schedule and exceed certain tolerances.
    - If both situations (new weekly schedule due, changes to delivery schedule in the system) occur on the same day, only one new JIT schedule is created.
    - JIT delivery schedules transmitted to the vendor set out the daily quantities for the next ten workdays.
    - JIT schedules determine backlogs and immediate requirements.

- Planning runs and release creation take place on a daily basis.

Settings for the Creation Profile

You make the following settings in Customizing for Purchasing under Scheduling Agreement → Maintain Release Creation Profile for Scheduling Agreement with Release Documentation.

General Parameters

For JIT delivery schedules, you select Changed or next date. For forecast (FRC) delivery schedules, you select Next date only.

For JIT schedules, you specify that backlogs and immediate requirements are determined.

Aggregation Horizons

For JIT schedules, you specify daily aggregation and enter 10 workdays as End. For FRC schedules, you choose monthly aggregation and enter 180 workdays as End.

This has the effect that JIT delivery schedules show the daily quantities for the next 10 workdays and FRC schedules the monthly quantities for the next 180 workdays (9 months à 20 workdays).

Creation Periodicity

You specify weekly creation for JIT schedules and monthly creation for FRC schedules.

Tolerance Profile

You specify 10 days as the checking period for JIT schedules, since this corresponds to the release horizon. You enter 5% as upper and lower tolerance limits and choose Overall check.
Settings for the Creation of SA Releases

You create SA releases by means of the Purchasing menu via Scheduling agreement → Create release and choose the following settings:

<table>
<thead>
<tr>
<th>Group heading</th>
<th>Selection</th>
</tr>
</thead>
<tbody>
<tr>
<td>Choose release type</td>
<td>FRC and JIT delivery schedules</td>
</tr>
<tr>
<td>Select scheduling agreements</td>
<td>Specification of plant</td>
</tr>
<tr>
<td>Scope of selection</td>
<td>Changed or next date</td>
</tr>
<tr>
<td>Creation</td>
<td>According to strategy in profile</td>
</tr>
<tr>
<td></td>
<td>Tolerance check active</td>
</tr>
</tbody>
</table>

Result

On the days on which the next FRC date (1st. Monday in the month) or the next JIT date (Monday each week) is reached, scheduling agreements with the above profile settings are selected and SA releases (delivery schedules to be issued to the vendor) created (because the next creation date has been reached).

Between these periods, the relevant scheduling agreements are also selected if the overall delivery schedule stored in the system is changed significantly (either manually or via the materials planning and control system). In this case, a JIT delivery schedule is generated, since this is defined in the creation strategy Changed or next date. A forecast delivery schedule is not created, since this is subject to the strategy Next date only.

The frequency at which new JIT delivery schedules are created to reflect changes to the overall schedule is defined via the tolerance profile.
Messages for Scheduling Agreement Releases

Use

The system can generate a separate message for each release (delivery schedule for transmission to a vendor) created for a scheduling agreement item. That is to say, the vendor receives one document per scheduling agreement release. This enables you to output individual SA releases or re-output an already transmitted release.

It is also possible to create just one message per scheduling agreement. This message transmitted to the vendor then includes all releases relating to all scheduling agreement items (i.e. the vendor receives just one document per scheduling agreement).

Prerequisites

In order for a separate message to be generated for each SA release, you must set the Release message indicator in Customizing for Purchasing under Define Message Schemas for Scheduling Agreement Release/Urging Letter → Assign Schema: Scheduling Agreement Release/Urging Letter.

If messages relating to a scheduling agreement exist which have not yet been outputted, and you then set this indicator, you can still view the non-outputted messages under Header → Messages. The newly generated messages are listed in the release documentation.

In order for scheduling agreement releases to be transmitted to vendors as messages, you must note the following points:

- You must designate just one message type as the “main message type” for each SA release type (FRC or JIT delivery schedule) in Customizing for Purchasing, and set the indicator A (update print-dependent data) for this message type. You set this indicator using the fine-tuned control facility for the message type.

- All releases must always be created with the main message type because the system will otherwise not update the print-dependent data. This is particularly important if you are working with different message types.

You send SA releases to the vendor with the main message type LPH1. You provide the forwarder or carrier with a copy (message type LPH2) and create a printout for your own files (message type LPH3).

If you send SA releases to the majority of your vendors as printouts (i.e. in hardcopy form) and have an EDI arrangement with just a few of them, you can create message records for the main message type:

- At document type level with the transmission medium “Print”, and
- At vendor/purchasing organization/EDI level with the transmission medium “EDI” for the EDI vendors.
Do not set the change indicator in the message overview. A set indicator has no effect in the case of scheduling agreement releases. As a general rule, the system outputs all releases that have not yet been transmitted.

Further information is available in the Implementation Guide (IMG) for Purchasing (under Messages) and under Messages [Page 319].

**Activities**

You can display the individual messages for the releases as follows:

1. From the Scheduling view, choose Item → SA release docu.
2. Select the desired release.
3. Choose Goto → Messages per release.
Cumulative Quantities

Use
You have the option of monitoring the scheduled quantities set out in the delivery schedule for a scheduling agreement on a cumulative basis. This means that the cumulative quantity delivered is displayed and printed for each individual schedule line. The cumulative quantity represents the total quantity that has been delivered to date after each delivery of a scheduled quantity.
Determining the Agreed Cumulative Quantity

Use

Differences may arise between the quantity the vendor claims he has delivered and the quantity you have received. This may occur with over- and underdeliveries (overages and underages), for example.

When differences occur, you contact the vendor and agree on a common figure. Then you enter this agreed quantity in the scheduling agreement.

If your and the vendor's recorded cumulative quantities differ by 20 pieces, you can reconcile the difference with effect from an agreed date. This agreed quantity is then used as the basis for all schedule lines for the relevant item after this date.

You also use this function to handle the changeover from one year to the next. Scheduling agreements are often valid for a period of several years. At the end of a fiscal year, the cumulative received and scheduled quantities are usually reset. The cumulative quantities should then restart at 0 (or any other agreed figure).

You can either:

- Enter the agreed cumulative quantity manually on the Additional data screen of the scheduling agreement item, or
- Have it determined by the system as at a date specified by you. The system then inserts the figures into the items of the selected scheduling agreements.

You can also reset the figures again. Note that the system also resets the manually entered figures if the scheduling agreements satisfy the selection criteria.

Activities

Entering the Agreed Cumulative Quantity Manually

1. Select the desired item in the item overview when changing a scheduling agreement.
2. Enter the date of agreement in the Reconciliation date field on the Additional data screen.
   Then enter the agreed quantity in the Agreed cum. qty. field.

Automatic Determination of the Agreed Cumulative Quantity

1. Choose Outline agreement → Scheduling agreement → Administer → Set agreed cum. qty.
2. Enter the selection criteria and choose Program → Execute.
   You get a list of all scheduling agreements to which the system has added the predetermined agreed cumulative quantity.
Displaying Release Docu. for Scheduling Agreement

In the case of scheduling agreements with release documentation, you can display the finalized delivery scheduling information transmitted to the vendor.

Displaying Release Documentation for a Scheduling Agreement Item

1. From the Scheduling view, choose Item → SA release docu.
   You will then obtain an overview of the releases for the relevant scheduling agreement item with the header data.

2. From this overview you can:
   - Branch to the display of the individual schedule lines:
     Select the desired scheduling agreement release and choose Goto → Sched. lines/release.
     You will then see the schedule lines that were transmitted, with the discrete and cumulative quantities.
   - Compare two scheduling agreement releases with each other:
     Choose Goto → Overview JIT schedules or Overview FRC schedules.
     Select the desired releases and choose Goto → Compare releases.
     You will see the header data of the two releases and a comparison of the schedule lines in each case, with the quantities, their differences, and the cumulative figures for the difference.
     You can view the results in the form of a graphic. To do so, choose Goto → Overview graphic.

Printing Release Docu. for Scheduling Agreement Item

1. Choose Outline agreement → List displays → By vendor. Use the list variant EVERYTHING and document type LPA.

2. Choose Program → Execute.
   You will get an overview list containing JIT and forecast delivery schedules.

3. Choose List → Print.
   To view the schedule lines for an SA release, position the cursor on the desired line and choose Environment → Display document.
Monitoring the Transmission of Delivery Schedules

Use

You can monitor delivery schedules created under a scheduling agreement. In the case of scheduling agreements with release documentation, use the latter documentation. See Displaying Release Documentation for a Scheduling Agreement [Page 238]. The following functions are available for scheduling agreements without release documentation.

Features

The scheduling screen for scheduling agreements without release documentation shows you how often changes to the schedule for an item (schedule updates) have already been transmitted to the vendor. The system assigns a consecutive number to each of the successively updated versions of the schedule transmitted to the vendor.

The following two fields are provided on the scheduling screen for scheduling agreement items:

- **Last transmission** (Date/time-spot)
  
  Date and time the last version of the schedule was transmitted.

- **Next transmission no.**
  
  Identifies the current status of the schedule, which is to be transmitted to the vendor next.
  This consecutive number at item level should not be confused with a transmission number (e.g. EDI) that applies to the complete scheduling agreement.

In a scheduling agreement with several items, the individual items may have different change statuses. The SAP system manages the consecutive numbers for the changes affecting the schedules for each item separately.

In the case of scheduling agreements with only one item, the consecutive number for schedule updates transmitted to the vendor is the same as the transmission number for the complete scheduling agreement.

A new scheduling agreement has an item with 1000 tons of Steel 1. The item has the following schedule, which has already been transmitted to the vendor.

- 100 tons
- 50 tons
- 80 tons
- 20 tons

When you next display or change the delivery schedule, it has the consecutive number 2. You now change the quantity for 30 May from 80 to 100. The schedule still has the number 2.

The system only automatically increases this number after you have transmitted the schedule to the vendor. After transmission, the Next transmission no. field contains the number 3 as identification number for the next change (update).
Monitoring the Transmission of Delivery Schedules
Administration of Scheduling Agreements

Use
In order to retain an adequate overview even in the case of scheduling agreements having a large number of delivery schedule lines, you can aggregate schedule lines, re-assign numbers that have become free, and aggregate the order history.

Features
The following functions are available for the administration of scheduling agreements under Outline agreement → Scheduling agreement → Administer:

- Re-number schedule lines
- Aggregate schedule lines
- Aggregate order history

Re-Number Schedule Lines
With long-running scheduling agreements, it can frequently happen that the counter for the delivery schedule line numbers reaches its maximum value prematurely because many numbers are still assigned to schedule lines that have since been deleted.

You can re-assign these numbers by re-numbering schedule lines. The counter then only contains consecutive numbers for relevant lines.

Aggregate Schedule Lines
Over time, a large number of schedule lines may accumulate with respect to scheduling agreement items. This makes it difficult to retain an overview of the overall delivery schedule and has a negative effect on system performance.

To achieve a better overview, you can aggregate schedule lines, i.e. add together the scheduled quantities of lines relating to dates that lie in the past and for which delivery is complete. If you aggregate on a monthly basis, for example, and take a look at the delivery schedule in June, you will see not all the individual schedule lines created since January, but only a few aggregated lines showing the totals for the preceding months. Below these, you see a detailed listing of the open schedule lines that are of interest to you for your current processing.

You can deactivate the aggregated display at any time.

In the case of large volumes of data, you should carry out the data compression (aggregation) process in the background.

Aggregate Order History
This function enables you to select all scheduling agreement items with a large number of order history records and then aggregate the closed transactions (i.e. all those with respect to which goods and invoices have been received) to form a totals record.

You can delete old message records using the report RSCLNAST.
Administration of Scheduling Agreements
Sched. Agmt. Referencing Centrally Agreed Contract

Use

This function enables you to combine the advantages of procuring materials on the basis of scheduling agreements with those of procurement by means of a centrally agreed contract.

Used in conjunction with your materials planning and inventory control system, scheduling agreements make it possible for you to procure required materials on a “Just-in-Time” basis. Two types of “scheduling agreement (SA) release” are available for this purpose: the “forecast (FRC) delivery schedule” and the “Just-in-Time (JIT) delivery schedule”. The precise quantities and delivery dates set out in the SA releases directly reflect the requirement situation in the relevant plant. SA releases are thus an instrument for local procurement.

In contrast, as their name implies, centrally agreed contracts are negotiated centrally by a strategic purchasing organization (the reference purchasing organization) for the entire corporate group. Such contracts are therefore an instrument for centralized procurement. This usually results in especially favorable conditions for the buying entity.

The conditions of a centrally agreed contract negotiated by the reference purchasing organization can be used by all other purchasing organizations through SA releases issued against the centrally agreed contract. The instruments of centralized and localized procurement are thus combined.

Prerequisites

In order that you can use a scheduling agreement that references a centrally agreed contract, the following must apply:

- The scheduling agreement must have time-dependent conditions.
- The contract must be a centrally agreed contract.

Activities

To create a scheduling agreement with reference to a contract, choose Outline agreement → Scheduling agreement → Create → Vendor known. Starting from the initial screen for scheduling agreements, choose Create with reference → To contract.

A box appears, in which you can enter the number of the contract whose prices and conditions are to be used in the scheduling agreement.

The link between the two documents (contract and scheduling agreement) can be seen on the general statistics screen for the scheduling agreement item.
Purchasing (MM-PUR)

Purchasing Info Records (MM-PUR-VM)

Purchasing Info Records (MM-PUR-VM)

Purpose

You use this component if you wish to store information on a vendor and a material as master data at purchasing organization or plant level. You can create purchasing info records for different procurement types (standard, subcontracting, pipeline, consignment).
Purchasing Info Record

Definition
Serves as a source of information for Purchasing. The purchasing info record (also referred to in abbreviated form as the "info record") contains information on a specific material and a vendor supplying the material. For example, the vendor's current pricing is stored in the info record.

The info record allows buyers to quickly determine:
- Which materials have been previously offered or supplied by a specific vendor
- Which vendors have offered or supplied a specific material

Structure

Content of an Info Record
The info record contains:
- Data such as prices and conditions that you can store for the relevant purchasing organization or plant
- The number of the last purchase order
- Tolerance limits for overdeliveries and underdeliveries
- The planned delivery time (lead time required by the vendor to deliver the material)
- Vendor evaluation data
- An indicator showing whether the vendor counts as the regular vendor for the material
- The vendor sub-range to which the material belongs
- The availability period during which the vendor can supply the material

The info record contains quotation and ordering data. The data in the info record (prices for example) is also used as default data for purchase orders.

For instance, you can store the current and future quotation conditions (discounts, fixed costs etc.) in the info record, in order to be able to copy them into POs. You can also maintain the vendor's conditions directly in the info record.

Organizational Levels

An info record can apply to the following organizational levels:
- Purchasing organization
- Plant

Procurement Types in Info Records

- Standard
  A standard info record contains information for standard purchase orders. The info records can be created for materials and services with and without master records.

- Subcontracting
Purchasing Info Record

A subcontractor info record contains ordering information for subcontract orders. For example, if you subcontract the assembly of a component, the subcontractor info record would include the vendor’s (subcontractor’s) price for assembling the component.

- Pipeline

A pipeline info record contains information on a vendor’s commodity that is supplied through a pipeline or pipes (for example, oil or water) or by similar means (for example, electricity through the mains). The info record contains the vendor’s price for the consumption of such commodities by the buyer (“pipeline withdrawals”). You can store withdrawal/usage prices for different validity periods.

- Consignment

A consignment info record contains information on a material that vendors keep available at their own cost on the orderer’s premises. The info record contains the vendor’s price for withdrawals by the orderer from consignment stock. As in the case of the pipeline info record, you can store prices for different validity periods.

For more information on pipeline and consignment procurement, refer to the documentation MM Special Stocks and Special Forms of Procurement in Materials Management [Ext.].

Order Price History

The purchase order price history logs the various prices charged for a material by a vendor.

Texts in the Info Record

The info record contains the following text types:

- Info record memo

  An internal note or comment that is adopted in the PO item. The info record memo is not printed out.

- PO text in info record

  This text serves to describe the order item and corresponds to the PO text in the material master record. It is adopted in the PO item and included in the printout.

- Short text

  For material that has a material master record, the short text (short description) is adopted directly from the material master record in the PO or the outline purchase agreement.

PO Text in Info Record Versus PO Text in Material Master Record

For an info record linked to a material master record, you can specify for each purchasing organization whether:

- Only the info record PO text is to be displayed and printed in purchasing documents

  (To do so, set the indicator No m. text in the purchasing organization data of the info record.)

  or

- Both the info record PO text and the material master record PO text are to be displayed and printed in purchasing documents
Both texts are displayed and printed if the indicator No m. text is not set.

If you distribute purchasing info records via Application Link Enabling [Ext.] (ALE), other SAP systems can make use of this data.

You will find more information on distribution in the documentation CA - ALE Business Process Library and under Distributable Master Data Objects [Ext.].
Conditions in Info Records

Use
Conceptual information and a description of how to maintain conditions in info records can be found in Conditions and Price Determination [Page 357].

Conditions Per Order Unit
You can enter separate conditions for each order unit in the info record. During the source determination process, the system will then suggest the order unit for which prices have been maintained.

If an info record contains prices for the order units “crate” and “pallet”, for example, you can only order from this vendor in these units.

If no conditions have been maintained for the order unit, you can order in the units maintained in the info record or in the material master record.
You determine whether conditions per order unit are used via the field Variable OUn in the general data of the info record.

Points System for Conditions
You can arrange for sums due on the basis of agreed conditions to be determined using a points system.
This enables you to weight the materials supplied by a vendor independently of their price.

Vendor Smith charges a price of $100 per pc. for material “Steel 1”, and $500 per pc. for material “Steel 2”. This vendor grants a volume-based incentive rebate (retrospective cumulative discount) of 3% on the total volume of purchases at the end of the year if at least 100,000 points-worth of materials were ordered from him in the course of the twelve months. You are awarded 10 points for each piece of material “Steel 1” and 20 points for each piece of “Steel 2” ordered over this period. In placing your purchase orders, you can take into consideration how many pieces of “Steel 1” and how many of “Steel 2” you need to order to reach the 100,000 points mark by the end of the year and thus satisfy the criterion for the award of the rebate.

Info Record Price Versus PO Price
The net price in the info record and the net price in the purchase order are two different prices.
The net price of an item in the info record is based on the conditions stipulated in the info record.
If you change the conditions, the net price in the info record is recalculated and the pricing date adjusted accordingly.
In contrast, the price in the purchase order may reflect the deduction of a quantity discount according to a price/quantity scale.
As a rule, the conditions from the info record are adopted in the PO. However, if a price/quantity scale has been defined, the price for the relevant order quantity is taken.
Condition Groups
The use of condition groups allows you to regulate the price determination process on a variable basis. For example, you can assign info records showing the same price changes to a certain condition group by giving them the same alphanumeric character string.

You order a material whose price is based upon a market price index. If the index increases by five percentage points, the prices of all vendors increase accordingly by the same percentage. Now assign all info records relating to this material to the same condition group. If the price index changes, you need only enter the change in the condition group. The current price index is then applied in the case of purchase orders based on any of the info records belonging to this condition group.

Variant Conditions
You can maintain variant conditions for configurable materials. Using variant conditions, you can define discounts and surcharges for different material finishes for instance.

The vendor charges an extra $20 for bicycle frames with a silver metallic finish. This surcharge can be added to the price by means of a variant condition.

See also:
Maintaining Variant Conditions in the Info Record [Page 398]
Variant Conditions in Purchasing [Ext.]
Updating Info Records (InfoUpdate)

Use

When creating or changing quotations, scheduling agreements, contracts, and purchase orders, you can use the *InfoUpdate* field to specify that the info record is to be created or updated.

Activities

If this is the case, the system performs the following actions:

### When is which information adopted in the info record?

<table>
<thead>
<tr>
<th>Situation</th>
<th>InfoUpdate in purchasing doc...</th>
<th>System action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Info record already <em>exists</em></td>
<td>Quotation</td>
<td>Time-dependent conditions and their supplementary conditions are adopted</td>
</tr>
<tr>
<td></td>
<td>Scheduling agreement</td>
<td>Is set as last document; order price history is updated</td>
</tr>
<tr>
<td></td>
<td>Contract</td>
<td>None (Note: the contract release order is set as last document)</td>
</tr>
<tr>
<td></td>
<td>Purchase order</td>
<td>Is set as last document; order price history is updated</td>
</tr>
<tr>
<td>Info record <em>does not exist</em></td>
<td>Quotation</td>
<td>Time-dependent conditions and their supplementary conditions are adopted</td>
</tr>
<tr>
<td></td>
<td>Scheduling agreement</td>
<td>Is set as last document; order price history is updated</td>
</tr>
<tr>
<td></td>
<td>Contract</td>
<td>Time-dependent conditions and their supplementary conditions are adopted</td>
</tr>
<tr>
<td></td>
<td>Purchase order</td>
<td>Is set as last document; order price history is updated</td>
</tr>
</tbody>
</table>

The order price history is updated even if the *InfoUpdate* indicator is not set.

The values of the *InfoUpdate* indicator vary according to the type of purchasing document in question.

In quotations, contracts, scheduling agreements, and in the conventional purchase order (transactions ME21, ME22, and ME23), the *InfoUpdate* indicator can have one of four different values:
' ' The info record is not updated.
'A' If an info record exists at plant level, it is updated. Otherwise an info record at purchasing organization level is updated.
'B' If plant conditions are allowed for the plant, an info record at plant level is updated.
'C' If plant conditions are not necessary for the plant, an info record at purchasing organization level is updated.

In the Enjoy purchase order (SAP transactions ME21N, ME22N, and ME23N), the InfoUpdate indicator has only two possible values. Here it determines whether an info record is updated or newly created. If the indicator is selected, the following cases are possible:

- If just one info record (with or without a plant) exists, the record is updated.
- If no info record exists and “Plant condition requirement” has been specified in Customizing, an info record with a plant is created. Otherwise an info record without a plant is created.
- If two info records exist, one record with a plant and one without a plant, the info record with the plant is updated.

See also:
Time-Dependent Conditions (up to Release 3.1H: Master Conditions) [Page 358]
Time-Independent Conditions (up to Release 3.1H: Document Conditions) [Page 360]
Creating Info Records

Use
You can create a purchasing info record as follows:

- **Manually**
  You create an info record for a purchasing organization or for a plant.

- **Automatically**
  You set the *Info update* indicator when maintaining a quotation, a purchase order, or an outline agreement. Ordering data is recorded/updated automatically in an info record. (See [Updating Info Records (InfoUpdate)](Page 250))

Prerequisites
Before creating an info record, you need the following information:

**Material number**
For a material with a material master record, you need the number of the material master record.

For a material without a material master record, the following information is required:

- Material short text (short description)
- Order unit
- Material group
  - Sort term (key), for finding the info record once it has been created

**MPN material number**
If you wish to order a material with a manufacturer part number (MPN), you need the MPN material number. For more on this topic, refer to [Manufacturer Part Number (MPN)](Page 452).

**Vendor number**
This is the number of the vendor master record.

**Organizational level**
If the info record applies to specific purchasing organizations and plants, you require the code of the relevant purchasing organization and plant.
Creating Info Record for Material w. Master Record

1. Choose Master data → Info record → Create.
   The initial screen is displayed.
2. Enter the following information on the initial screen:
   - Vendor number
   - Material number
   - Number of purchasing organization or plant
     Enter the number of the info record if external number assignment is used for info records. If you leave the corresponding field blank, the system assigns a number automatically.
3. Press ENTER.
   The general data screen appears.
4. Enter the general data (data on vendor, order unit, origin data, supply option).
   You can enter the customs tariff number without a certificate category.
5. Press ENTER.
   The screen showing the purchasing organization data is displayed.
6. Enter:
   - Vendor's planned delivery time (used for scheduling)
   - Responsible purchasing group
   - Standard PO quantity (used for price determination in conjunction with price scales)
     Check the control data. The tolerance data and the responsible purchasing group are taken as default values from the material master record.
7. Enter the net price. You have two options:
   - You enter the net price per unit in the Net price field. This price includes the vendor's normal discounts or surcharges only - cash discounts for prompt payment, for example, are calculated separately.
   - You enter the gross price in the Net price field and then maintain the pricing conditions. (To do this, choose Extras → Conditions.) The system automatically replaces the entered gross price with the calculated net price. (Refer to Maintaining Conditions [Page 383].)
8. Check the texts. Choose Goto → Texts to display the text overview. You can enter the info memo or the PO text.
   If the PO text is already defined in the material master record, it appears as a default value.
   - If you change the PO text from the material master record, your new text is stored directly in the info record. The changed text is suggested as the info record PO text when a purchase order is created, and can be adopted in the new PO.
Creating Info Record for Material w. Master Record

- If you store the text in the info record unchanged, subsequent changes made to the PO text in the material master record will not be included in purchase orders. To do this, select the PO text, then choose *Edit → Texts → Adopt text*.

2. Save the info record.

   Repeat steps 2 to 9 for all purchasing organizations and plants that are to be assigned to the info record.
Creating Info Record f. Material w/o Master Record

If you wish to create an info record for a material without a master record, you must create the info record for a material group.

1. Choose Master data → Info record → Create.
   The initial screen is displayed.
2. Enter the vendor. Do not fill the Material field
   Specify the following:
   – Whether the info record applies to a certain plant (enter the purchasing organization and plant) or
   – Whether the info record is plant-independent (enter the purchasing organization only)
   – The info record category
3. Press ENTER.
   The general data screen appears.
4. In the General Data view, enter the following mandatory data:
   – Short description of the info record or material in the first entry field
   – Material group to which the info record is assigned
   – Order unit used for the material
   – Sort term (key) covering several info records that belong to a material group
   Enter the vendor data (if it is not already suggested by the system, having been taken from the vendor master record), the origin data, and the supply options.
5. In the Purchasing Organization Data view, enter the data for the purchasing organization if you entered a purchasing organization in step 2. Press ENTER to display the purchasing organization data screen.
   You must enter the following data:
   – Vendor's planned delivery time (used for scheduling)
   – Responsible purchasing group
   – Standard PO quantity (used for price determination in conjunction with price scales)
   You can enter data such as tolerances allowed for underdeliveries and overdeliveries.
6. Enter the net price. You have two options:
   – You enter the net price per unit in the Net price field. This price includes the vendor's normal discounts or surcharges only - cash discounts for prompt payment, for example, are calculated separately.
   – You enter the gross price in the Net price field and then maintain the pricing conditions.
   (To do this, choose Extras → Conditions.) The system automatically replaces the entered gross price with the calculated net price.
   (Refer to Maintaining Conditions [Page 383].)
Creating Info Record f. Material w/o Master Record

7. Enter texts (internal info record memo and purchase order text). Choose Goto \(\rightarrow\) Texts to display the text overview.

8. Save the info record.

Repeat steps 2 to 8 for all purchasing organizations and plants that are to be assigned to the info record.
Changing an Info Record/Displaying Change Log

Remember that the system uses the information from info records as default values in purchase orders.

If you wish to make changes for several info records simultaneously, you can use the mass maintenance function. For more on this topic, see Mass Maintenance of Info Records [Page 258].

Changing an Info Record

1. Choose Master data → Info record → Change.

2. On the initial screen, either enter the info record number or fill in the Vendor and Material fields. To change the data of specific organizational levels, you can also specify a purchasing organization and a plant. Fill in the relevant fields.

3. Press ENTER to access the screen where you can change the general data.

4. Make your changes and press ENTER.
   You can change the purchasing organization data on the next screen.

5. Press ENTER to display the text screen.

6. Save the changes.

If you do not know exactly which organizational levels are to be changed, do not specify the purchasing organization and plant on the initial screen.

After you have pressed ENTER, you can display the existing organizational levels for the desired vendor/material combination by choosing Edit → Org. levels

Displaying the Change Log

1. Choose Master data → Info record → Changes.

2. On the initial screen, either enter the number of the info record or specify other selection criteria (for example, your purchasing organization).

3. Choose Program → Execute.

The screen that appears contains information on the person who made changes and the date and time that the changes were made. In addition, the info record number and the number of the change document are displayed.
Mass Maintenance of Info Records

Use
You can change data in a number of different purchasing info records quickly and straightforwardly, in a single step. For example, you can change the vendor sub-range or the reminder levels in all selected info records for a certain material simultaneously.

Activities
If you wish to make use of the mass-maintenance function, choose Master data → Info record → Mass-maintenance from the Purchasing menu.

See also:
Cross-Application Components – Mass-Maintenance [Ext.].
Deleting an Info Record

You cannot delete obsolete info records immediately. You can only flag them for subsequent deletion.
Info records earmarked for deletion in this way are not actually deleted until the archiving program is run. This is done at regular intervals by your system administrator.

You can flag an individual info record for deletion, or create a list of deletion proposals and choose the relevant records that are to be deleted from this list.

Deleting an Individual Info Record

1. Choose Master data → Info record → Flag for deletion.
2. Enter the info record and press ENTER.
3. Specify whether you wish to delete the complete info record or the purchasing organization data (if such data exists).
4. Save your data.

Deleting Several Info Records

1. Choose Master data → Info record → Follow-on functions → Deletion proposals.
2. Enter the criteria for the info records to be flagged for deletion.
   You must narrow down the selection by specifying the date of the last purchasing document to access the info record, for example. All info records last accessed on or before this date will be proposed for deletion.
3. To generate the deletion proposals, choose Program → Execute.
4. Select the info records to be flagged for deletion and choose Edit → Deletion flag.
Monitoring Info Records

Displaying an Info Record

1. Choose Master data → Info record → Display.

2. You can enter either the number of the info record or the following data on the initial screen:
   - The vendor number
   - The material number, if the info record relates to a material master record
   - The number of the purchasing organization or plant, if the info record relates to a certain organizational level

3. Press ENTER.
   The screen showing the general data is displayed.

4. Choose Edit → Org. levels to display an overview of the purchasing organizations and/or plants which are listed in the info record.

5. Choose an organizational level.
   The data of the chosen organizational level is displayed.

6. Choose Extras → Administrative data to find out when and by whom the individual organizational data of an info record was created.

7. To display a change log for the info record, choose Extras → Changes. Enter the date as of which the changes are to be displayed.

Displaying Statistical Data

You can display all the statistical data relating to an info record. To view info record statistics, choose Extras → Statistics while displaying an info record.

Displaying Vendor Evaluations

You can display the most recent evaluation of a vendor, created using the MM component Vendor Evaluation. To do so, choose Extras → Vendor evaluation.

For further information on this topic, refer to the MM Vendor Evaluation documentation.

Displaying Reference Documents

You can display the purchasing documents relating to an info record by choosing Goto → Purchasing org. data 2. This will allow you to view the last PO entered with respect to this info record, for example.

If no net price is defined in the info record, the conditions from the most recent purchase order or the most recent outline agreement are adopted in a new PO. On the Purchasing org. data 2 screen, you can identify the document from which the conditions were adopted.
Analyses of Info Records

You have the option of running reports analyzing info records according to a variety of criteria. Choose Master data → Info record → List displays. The following analyses are available:

- **Vendor**
  - Listing of all info records for one or more vendors.

- **Material**
  - Listing of all info records for a certain material. Enables you to determine which vendors supply a certain material.

- **Material group**
  - Listing of all info records for a certain material group. Shows the info records that belong to this group and do not reference specific material master records.

See also:

- Carrying Out a Net Price Simulation [Page 262]
- Reporting in Purchasing [Page 341]

For more information on analyses and reports in the SAP System, refer to the documentation Getting Started with the SAP System (section Reports [Ext.]).
Carrying Out a Net Price Simulation

The net price simulation enables you to compare prices and conditions as follows:

- Prices of different vendors for a material and/or a material group
- Prices of all materials supplied by a specific vendor

You can calculate the net prices of a material supplied by a number of different vendors based on any simulation quantity you care to specify.

Prerequisites

Each info record you wish to include in the simulation must contain pricing information.

Procedure

1. Choose one of the following menu paths:
   - To compare the prices of a material supplied by different vendors, choose Master data → Info record → List displays → By material.
   - To compare the prices of all materials supplied by one vendor, choose Master data → Info record → List displays → By vendor.

2. Enter your selection criteria.

3. Choose Program → Execute.

   The chosen info records are displayed. The list contains the net prices for all purchasing organizations and plants that are defined for the info record. In addition, the net price of the last purchase order and/or the last quotation are/is listed.

4. Select the info records to be included in the price simulation.

5. Start the price simulation by choosing Edit → Price simulation. Then check the default values in the box that appears.

6. Press ENTER.

   The price simulation is displayed. The info record with the best price is marked in the resulting list with an arrow. If no price exists for an info record, a note is printed on the list.

   Choose Goto → Simulation list to view the results of the price simulation in detail.
Displaying the Order Price History

A price history record is generated for each PO item. Each price change affecting an item that is linked to an info record causes the price history record to be updated.

You can analyze the order price history and display the individual documents it is based on. You obtain information on a particular vendor’s past price changes with regard to a certain material, for example.

Procedure

1. Choose Master data → Info record → List displays → Order price history
2. Enter your selection criteria on the initial screen.
3. Choose Program → Execute.

   The order price history of all selected info records is displayed.
Displaying the Quotation Price History

You can check how conditions in info records have developed over time. If several validity periods have been specified for the info record conditions, you see:

- Which prices were or are valid on which date
- The percentage price variance compared with the previous date

Procedure

1. Choose Master data → Info record → List displays → Quotation price history.
2. Enter your selection criteria. If, for example, you wish to check the price history for a particular info record, enter the vendor and the material.
3. Choose Program → Execute.

The price history for the info records that satisfy the selection criteria is displayed. You can view all conditions that the system applied in determining the price in each case via Goto → Price details. In addition to the info record conditions, you also see which general conditions were or are valid as at the relevant date.
Creating a Buyer’s Negotiation Sheet

You can print out information about vendors and the materials they supply in a buyer’s negotiation sheet.

The latter is a summary of important vendor and material data (taken from the purchasing info record), which buyers may need to print out and take with them for the purposes of contract negotiations. The buyer’s negotiation sheet contains information such as:

- Vendor’s current prices and conditions
- Internal consumption/usage statistics on the material
- Total value of POs issued to the relevant vendor to date
- Vendor evaluations

You can output the buyer’s negotiation sheet in the following forms:

- For a material - provides an overview of conditions and ordering transactions with regard to all vendors that have supplied the material and for whom purchasing info records exist
- For a vendor - provides ordering data from all purchasing info records relating to the relevant vendor with regard to one or more materials

Procedure

1. Choose Master data → Info record → Buyer’s neg. sheet → For vendor or For material.
2. Enter the selection criteria for the purchasing info records that are to be analyzed for the buyer’s negotiation sheet (for example, vendor or material number).

   Choose the desired scope of list. You can also enter certain output parameters, such as the printer destination or the number of copies to be printed.

   If you select Output to screen and enter a printer destination, a print preview of the buyer's negotiation sheet is displayed on the screen.
3. Choose Program → Execute.
Archiving Info Records

Archiving Info Records

At certain time intervals, your system administrator archives purchasing info records that have previously been flagged for deletion. Archived documents are removed from the database.

- You archive info records as follows:
  
  *Master data* → *Info record* → *Follow-on functions* → *Archive*.

- You can display a list of archived purchase requisitions as follows:
  
  *Master data* → *Info record* → *List displays* → *Archived info records*.

For detailed information on archiving purchasing info records, refer to the documentation *Cross-Application Components*, under CA Archiving Application Data (section on MM Materials Management [Ext.]).
Optimized Purchasing (MM-PUR-SQ)

The user departments of your firm have requirements of materials and services that have to be satisfied by Purchasing. Departments may notify Purchasing of their requirements via the SAP document *purchase requisition*. In other cases Purchasing may record them as requisitions itself, or create either standard purchase orders or releases against outline agreements directly, without first creating a requisition.

In order to be able to cover the requirements of your user departments quickly and efficiently, you wish to optimize your work processes in Purchasing.

In addition to the Purchasing-specific options available to you that are outlined here, you can also speed up procurement activities in the following ways:

- The materials planning system generates delivery schedule lines against existing scheduling agreements automatically, i.e. without any intervention by Purchasing.
- User departments create purchase orders directly (delegated Purchasing).
  
  An example of this is the kanban procedure for controlling production and the flow of materials.

Within the framework of optimized purchasing, you can also optimize order quantities by having them rounded during PO processing.

For more information, refer to the section *Optimizing the Order Quantity [Page 310]*.

The following graphic illustrates how purchasing activities can be streamlined with regard to source determination for purchase requisitions and the creation of follow-on documents.
Assignment of Sources and Further Processing: Steps

You can choose the degree of automation to be employed in the creation of external purchasing documents from requisitions:

<table>
<thead>
<tr>
<th>Workstep/Type of processing</th>
<th>Automatic</th>
<th>Manual</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Determine possible sources for requisition</td>
<td>X</td>
<td></td>
</tr>
<tr>
<td>2. Assign one source</td>
<td></td>
<td></td>
</tr>
<tr>
<td>when creating/changing the individual requisition item</td>
<td></td>
<td>X</td>
</tr>
<tr>
<td>collectively from a list of requisitions to be assigned</td>
<td></td>
<td>X</td>
</tr>
<tr>
<td>in the background</td>
<td>X</td>
<td></td>
</tr>
<tr>
<td>3. Further processing of requisitions with assigned source</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Create purchase orders</td>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>Create release orders against contracts</td>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>Create schedules/releases against scheduling agreements</td>
<td></td>
<td>X</td>
</tr>
<tr>
<td>Create RFQs</td>
<td></td>
<td>X</td>
</tr>
</tbody>
</table>

Recommendation

Automatic processing is recommended if you have a well-maintained system with a lot of possible sources of supply, allowing the majority of requisition items to be assigned to unique sources without intervention from the buyer and follow-on documents (such as contract release orders) to then be created.

Manual processing is recommended if few possible sources are available or if there are several possible sources for a certain requirement. In these cases, the buyer must choose a unique source.

In the case of manual processing, one person can perform both of the steps „assigning sources“ and „further processing“. However, you can also specify that one person is responsible for source assignment and another for further processing.
Source Determination

Use
With respect to new procurement transactions, you initially wish to fall back on data that is already available in the system. Issuing a one-time purchase order or determining a new source through the more time-consuming process of requesting and processing quotations are functions that will often only take place after you have discovered that there is no suitable source for a certain material or service in the system.

As a rule, a productive system will contain a large number of vendors and outline purchase agreements representing external sources of supply (external procurement), as well as plants belonging to your firm representing internal sources of supply (internal procurement).

The source determination facility helps you to find the most suitable source for a certain requirement from the large volume of data that is available, i.e. it suggests a suitable outline agreement or vendor for ordering purposes.

Integration
The following objects represent the basic data upon which the source determination process for requisitions and purchase orders depends:

- **Outline agreement**
  Existing outline agreements represent possible sources for a material. If a requisition is assigned to an outline agreement, the system can generate a contract release order or scheduling agreement delivery schedule on the basis of the terms and conditions of the outline agreement.

- **Info record**
  If a purchasing info record exists for the requested material, it can also serve as a possible source of supply. The prices and conditions in the info record are suggested when you create a purchase order referencing the assigned requisition.

- **Plant**
  A plant belonging to your firm can also represent a possible source of supply in connection with a purchase requisition.
  If a plant has been assigned as the source of supply, the requirement is covered by an internal procurement transaction. In this case, a stock transport order (for a stock transfer involving transport over a longer-distance) is created. For further information, see Stock Transport Order Without SD Delivery [Ext.].

- **Quota arrangement**
  The quota arrangement specifies the portion of the total requirement of a material that is to be assigned to a specific source over a certain period. If quota arrangements exist in the system, they exert an influence in determining precisely which source (perhaps out of several possible ones) is assigned to a purchase requisition.
  See Quota Arrangement [Page 286].

- **Source list**
  In the source list, you specify which source of supply is valid for a certain period. You can define a preferred source of a material (for example, a vendor) as “fixed”. The system will then suggest precisely this source even if other possible sources exist. See Source List [Page 272].
Source Determination

Activities

The system determines the source of supply of a requested material on the basis of the following factors (in the order shown):

1. **Quota arrangement**
   The system first determines whether a quota arrangement within whose validity period the delivery date in the requisition falls exists for the material.

   If a quota arrangement exists, the system determines the vendor from whom the material is to be procured according to the quotas assigned to the vendors and then suggests the source.

   If no source can be determined this way, the system checks the source list.

2. **Source list**
   The system determines whether an entry in the source list within whose validity period the delivery date of the requisition falls exists for the material. The source in question may be a fixed vendor or an outline agreement (contract or scheduling agreement).

   If the source list contains a unique source, the requisition is assigned to that source.

   If several sources are found, a box appears for selection purposes.

   If no source could be determined, the existing outline agreements and info records are examined.

3. **Outline agreement and info record**
   The system searches for contracts, scheduling agreements, and info records for the material and suggests these.

   (If info records with more than one purchasing organization exist, all info records of the purchasing organization(s) that is/are responsible for procurement for the requesting plant are also suggested.)

   If several outline agreements and perhaps info records exist, all possible sources are offered for selection in a box.

   When an info record is found, the following two additional checks are carried out:

   - Check of supply region
     The system checks whether a certain supply region is specified in the associated vendor master record. If so, the system checks whether the plant in the purchase requisition belongs to this region. If not, the info record is discarded as a possible source.

   - Check of regular vendor
     The system checks whether a regular vendor has been specified for the material (that is, a vendor valid for the entire corporate group, or client). If this is the case, and it has been specified in Customizing that the regular vendor takes precedence, the info record for this vendor will be preferred as the source.

Source Determination in the Background:

If you carry out the source determination process online and the system finds several possible sources, a box appears with the sourcing suggestions. From these, you can choose and assign one source.

If you carry out the source determination process in the background, the system must determine a unique source to enable a purchase order to subsequently be generated automatically.
If several sources are found in the third step, the system gives the outline agreement precedence over the info record in order to arrive at a unique source.

If two outline agreements are found, the system checks whether one of them is with a regular vendor. If so, this agreement is assigned as the unique source. If not, the system does not assign a source at all. The source must then be assigned manually.
**Source List**

**Use**

The source list is used in the administration of sources of supply.

It specifies the allowed (and disallowed) sources of a material for a certain plant within a predefined period. Each source is defined by means of a source list record.

The source list serves:

- To define a source of supply as „fixed“. Such sources count as preferred sources over a certain period of time.
  
  (For example, the fixed vendor for material 1 is Acme Corp. for the first quarter and Zenith Co. for the second quarter of the year.)

- To define a source of supply as „blocked“.
  
  (This means, for example, that contract 123 may not be used for a certain period of time.)

- As an aid in selecting the preferred source during the source determination process.
  
  (For example, the vendor Zenith Co. is determined as the source for an item of a requisition dated 15th June relating to material 1.)

- To block the external procurement of a material.
  
  (For example, material 1 may not be ordered from 01.01.98 to 12.31.98.)

If you distribute source list records via Application Link Enabling [Ext.] (ALE), other SAP systems can make use of this data.

For more information on distribution, refer to the Cross-Application Components documentation under CA - ALE-Business Process-Library, section Distributable Master Data Objects [Ext.].
Maintaining the Source List

Use
You can maintain source list records for individual sources of a material as follows:

Manual maintenance
Use this method if you have to make numerous changes to, or new entries in, the source list.

Maintenance from within an outline agreement
With this procedure, you can adopt an outline agreement item in the source list when creating or changing an outline agreement.

Maintenance from within an info record
With this procedure, you can enter a vendor in the source list when creating or changing a purchasing info record.

Automatic maintenance
You can have a source list for a material created automatically. The system creates a source list record for each info record that has been defined for the material or for each outline agreement item in which the material is specified.

Prerequisites
Before you create a source list, you must consider the following points:

- Material and plant: In each source list, you must enter the material number and the relevant plant key for each source.
- Validity period: Consider for which period the source list is to be valid. You can define several validity periods.
- Source list requirement for plant: If a source list requirement has been defined for a plant, you must maintain the source list for each material in the plant before a material can be procured for the plant.
  
  To determine whether a source list requirement exists for a plant, display the SAP Reference IMG:
  
  - From the system menu, choose Tools → Business Engineer → Customizing → Implementation projects → Display SAP Reference IMG.
  
  - You can define the Source list requirement at plant level in Customizing for Logistics under Materials management → Purchasing → Source list. Here you can see the plants for which a source list requirement exists.

- Source list requirement for material: It may be necessary to include possible vendors of a material in the source list before the material can be ordered. The Source list requirement field in the purchasing data of the material master record indicates whether a source list requirement exists for a material.
Creating a Source List Manually

To enter sources of supply in the source list manually, proceed as follows:

1. Choose Master data → Source list → Maintain.
   
   The initial screen for the source list appears.

2. Enter the material and plant number. Then press ENTER to display the source list overview screen. You can also maintain the source list for a material with a manufacturer part number. See: Manufacturer Part Number (MPN) [Page 452].

3. Enter the individual source list records. Specify the following data for each source list record:
   
   - **Validity period:** Enter the period during which orders for the material may be placed with the source (or may not be placed if the source list record is blocked).
   
   - **Characteristics of the source of supply:**
     - Number of the vendor and the responsible purchasing organization, or
     - Number of the outline agreement (scheduling agreement or contract) that represents a source of the material
   
   - **Fixed source:** Select the Fixed field to define a source of supply as fixed. The vendor or outline agreement is then always preferred over other sources of supply during the relevant validity period.
     
   Within a validity period, there may be no more than one fixed source of supply of the same type (that is, one vendor or outline agreement).

   - **Procurement plant (supplying plant):** If the material can be procured from a plant or site within your company, enter the plant number in the PPl field and leave the vendor number and/or contract number blank.

   - **Blocked source:** Select the Blk field to define a source of supply as blocked. The vendor or outline agreement is then not suggested during the source determination process.

     If you set the Blocked indicator and enter a validity period, the material is excluded from external procurement (that is, it cannot be ordered during this period).

   - **Materials planning/control:** Enter 1 in the MRP field if requisitions generated by the materials planning/inventory control system are to be assigned to the source automatically. Enter 2 if you entered a scheduling agreement as the source of supply and you want the requisitions generated by the materials planning and control system to be automatically converted into delivery schedule lines.

4. Check whether source list records overlap. To do so, choose Source list → Check. (A check is carried out automatically as soon as you save the source list.) If any records do overlap, the relevant ones are listed. You must then change the validity periods of the source list records so that each validity period is unique.

5. Save the source list.
Creating a Source List Manually

Maintaining a Source List from Within an Info Record

With this method, you adopt a source of supply from the purchasing info record in the source list for a material.

1. Choose Extras → Source list when maintaining an info record.
   
   The source list overview screen for the material appears.

2. Enter the start and end dates of the period during which the material can be ordered from the vendor.
   
   You have the following additional options:
   
   – You can enter the number of an outline agreement with the vendor to which the source list is to refer.
   
   – If you did not specify a plant when maintaining the info record, you can also maintain the source list for all plants that are defined for the info record. Select a plant by choosing a function from the Goto → Plant menu.
   
   – You can also define source list records as fixed or blocked sources.

3. Return to the info record.

4. Save the info record.

Maintaining a Source List from Within an Outline Agreement

You use this method to adopt an outline agreement item in the source list when maintaining an outline agreement.

The outline agreement item can relate to either a material master record or a material group.

- **Material master record**
  
  In this case, you enter the validity period in the source list. Note that the validity period of the source list should correspond to that of the outline agreement.

- **Material group**
  
  In this case, you enter in the source list the validity periods and numbers of the material master records that you want to include in or exclude from the source list.

Maintaining a Source List for an Outline Agreement Item with a Material Master Record

Use this function if the outline agreement item that you wish to adopt in the source list relates to a material master record.

1. On the outline agreement overview screen, select an item for which you would like to enter source list records. Then choose Item → Maintain source list.
   
   The overview screen of the source list for the material appears. If source list records already exist for the agreement item, they all appear in the overview.

2. Enter the start and end dates of the period in which release orders may be created against the outline agreement item (for example, the validity period of the agreement). You can enter several periods.
   
   Additional options when maintaining:
You can change already existing source list records in a variety of ways.

– You can also define source list records as fixed or blocked sources.

– If you have not entered a plant in the agreement item, you must enter one for each source list record.

3. Return to the outline agreement.

Maintaining a Source List for an Outline Agreement Item with a Material Group

Certain outline agreement items may not specify a definite material. Examples are agreement items with the item category M (material unknown) or W (material group).

The procedure for maintaining a source list for a material group differs from that for maintaining one for a particular material. You must decide whether to include certain materials of the material group in the source list or exclude them from it.

Exclude
All materials of the material group can be ordered except the materials specified for the material group in the source list.

Include
Only materials of the material group that are defined for the material group in the source list can be ordered.

Suppose you have a contract for personal computer parts. It is not necessary for the contract to specify each and every possible material that can be ordered under the contract as separate items. The latter need only contain one item covering all materials (e.g. all materials of the material group PCEQUIP).

Assume that floppy disk drives (material group PCEQUIP) are to be excluded from the source list. Release orders for floppy disk drives are therefore not allowed, whereas release orders for other materials of the group PCEQUIP are allowed. Thus the source list for the contract item would contain an excluded source list record with the material number for floppy disk drives.

Procedure

Assuming that a contract has an item representing a material group, perform the following steps to specify materials that are to be included in the source list.

1. On the outline agreement overview screen, select an item for which you would like to enter source list records. Then choose Item → Maintain source list. The overview screen of the source list for the material appears.

2. If you want to exclude the materials from the source list, leave the Exclusion field selected.

   If you want to include the materials in the source list, set the Exclusion field to "_".

3. Enter the following data:
   – The validity period for the source list record
   – Either the material number(s) to be excluded or the material number(s) to be included.

   The material must belong to the material group specified in the agreement item.
Creating a Source List Manually

If all materials of the material group covered by the outline agreement item may be procured, leave the Exclusion field selected.

4. Return to the outline agreement.
5. Save the agreement.
Automatic Generation of Source List

Use

You can have the system generate a source list for a material automatically. The system offers
you the possibility of quickly entering or updating all source list records for a given source list.
With this procedure, a source list record can be created for each info record and/or each outline
agreement item for one or more materials.
You can create the source list for several materials (collective procedure) or a single material
(individual procedure).

Prerequisites

Before you create source list records, consider the following:

- For which materials/plants are the source list records to be generated?
- Are only outline agreement items, only info records, or both be taken into account? (Decision
  only in the case of the collective procedure.)
- What is the validity period of the source list records to be generated?
- Do source list records already exist for the materials for which you want to create source list
  records? If so, you must decide whether the old records:
  - May not be changed
  - Are to be deleted
  - Are to be excluded from the validity period of the generated source list records

Activities

Collective Procedure

With this procedure, you generate the source list for several materials.

1. Choose Master data → Source list → Follow-on functions → Generate.
2. Enter the necessary data.
3. Create the source list.
   
   A list of the source records to be generated is displayed. Already-existing source list
   records whose validity periods are thus changed are also listed.
4. Select the source list records you want to include in the source list.
5. Fixed or blocked source list records: You can mark a source list record as “fixed” or block
   it. A “fixed” source represents the preferred source of supply, whereas a “blocked” source is
   one from which you are not allowed to order. Select the desired source list record. Then
   choose Edit → Fix, or Edit → Block.
6. Choose to store the selected source list records for the displayed material in the source
   list.
Automatic Generation of Source List

Exception messages are displayed by the system. Press ENTER to continue the saving process.

Individual Procedure

With this procedure, you generate the source list for a single material.

1. Choose Master data → Source list → Maintain. The initial screen for the source list appears.
2. Enter the material and plant number. Then press ENTER to display the overview screen.
3. Choose Edit → Generate records.
4. In the dialog box which appears, enter the validity period of the source list records to be created.
5. First determine how existing source list records are to be treated if their validity periods overlap with the one specified. To do so, set the appropriate indicator in the dialog box. Press ENTER. The source list is created.
6. Click to save the source list.

Resetting the Source List

You can restore the source list to its original status. To do so, choose Edit → Reset. The newly generated source lists records are then deleted.
Creating Source List Using Referencing Technique

1. Choose Master data → Source list → Maintain. The initial screen for the source list appears.

2. Enter the material and plant number. Then press ENTER to display the overview screen.


4. In the dialog box that now appears, enter the number of the material and the key of the plant whose source list is to be adopted.
   
   Press ENTER to adopt the reference source list with all the individual source list records.

5. Correct the source list, if necessary.
   
   If, for example, the material of an outline agreement item specified in the referenced source list differs from the material of the current source list, the system issues an error message. In this case, choose Edit → Cancel, to remove the faulty source list.
   
   Check the source list records for overlapping validity periods. Choose Source list → Check. (This function is performed automatically when you save.)

6. Save the source list.
Deleting Source List Records

Prerequisites
A source list record can become inactive for the following reasons:

- The validity period has expired.
- The outline agreement item has been deleted.
- The info record has been deleted.
- The vendor master record has been deleted.

Deleting Source List Records for a Material/Plant

1. Choose Master data → Source list → Maintain. The initial screen for the source list appears.
2. Enter the material and plant number. Then press ENTER to display the overview screen.
3. Select the source list record(s) to be deleted.
4. Choose Edit → Delete.
5. Choose Yes in the dialog box to confirm the deletion.
6. Save the source list.

Deleting Source List Records for Several Materials/Plants

1. Choose Master data → Source list → Follow-on functions → Delete.
2. Specify which source list records are to be deleted.
3. Run the program.
Monitoring the Source List

This section shows you how to:
- Display the source list for a material
- Display changes to a source list
- List and maintain the source list for several materials
- Simulate automatic source determination
- Analyze source list records (e.g., check the materials in a plant with source list requirement that have no source list records within a specified period)

Displaying the Source List

1. Choose Master data → Source list → Display. The initial screen for the source list appears.
2. Enter the material and plant number. Then press ENTER to display the overview screen.
3. If you wish to see the source list records as of a certain date, choose Edit → Position. In the dialog box, specify from which validity period the source list records are to be displayed. Press ENTER to display the records.
4. You can display details for the chosen source list records. To do so, select the desired source list records and choose Goto → Details.

Displaying Changes to a Source List

Each change to a source list is logged. This provides an audit trail of changes.

The log shows:
- When the relevant source list record was changed
- Who changed it
- What was changed (with the old and new values)

To display the changes made to a source list, proceed as follows:

1. Choose Master data → Source list → Changes. The initial screen for the source list appears.
2. Specify the selection criteria for the changes. You can enter:
   - Number of the material and the plant key (mandatory)
   - User name of the person responsible whose changes you wish to display (optional)
   - Date as of which the changes are to be displayed (optional)
3. Choose Program → Execute to display a list of the relevant changes.

Displaying the Source List for Several Materials

You can display the source list for more than one material. You can also maintain the source list from within the list display.
Monitoring the Source List

1. Choose Master data → Source list → List displays → By material.
2. Enter the interval of material numbers or plant keys for which you wish to display source list records.
3. Display the list of chosen source list records.
   You can display the vendor or material master record that the selected source list record relates to by choosing Environment → Material or Environment → Vendor.
   If you wish to change the source list record, choose Edit → Source list on the source list you wish to change. The chosen source list record is displayed.

Simulating Source Determination

The source list is used to determine which source of supply is suggested for a purchase requisition item.

In the source list for a material, you can carry out a simulation showing which source would be suggested in a purchase requisition for the material on a certain date. In this way, you can check whether the source list records on which the process of automatic determination of the source of supply is based have been correctly maintained.

For more information on source determination, refer to the section Optimized Purchasing [Page 267].

Types of Simulation

You can simulate the following:

- Which sources of supply would be suggested by the system in requisitions or purchase orders (that is, taking outline agreements, info records, and quota arrangements into account)
- Which sources of supply would be suggested if the source list were the only source identification option (that is, source determination is carried out without taking outline agreements, info records, or quota arrangements into account)

Procedure

1. From the overview screen for the source list, choose:
   Extras → Simulation → Source list, if only the source list should be taken into account in the source determination process.
   Extras → Simulation → Source of supply, if outline agreements, info records, and quota arrangement should be taken into account in determining the source.
2. Enter the order date for which the simulation is to be carried out.
   Press ENTER to display the effective source of supply (i.e. the source that the system would determine according to the source list or other procurement options).

Analyzing the Source List

Use the source list analysis option to list the materials of a plant for which no source list records exist within a certain period. In this way, you can determine for which materials source list records are missing in the case of plants with a source list requirement.
1. Choose Master data → Source list → Follow-on functions → Analyze.

2. Enter the interval of material numbers or the plants for which you wish to analyze the source list records.

3. Specify the scope of the analysis. You can narrow it down according to the following criteria:
   - Validity period: Enter the start and end dates of a validity period containing source list records for the specified material.
   - Plants with source list requirement only: If you set this indicator, all materials of those plants that are subject to a source list requirement and which are incompletely maintained are displayed.
   - Threshold value: All those materials in the chosen plants whose number of source list records is less than this value are displayed. This enables you to determine the materials for which few sources exist in the system.

4. Run the analysis.
   The materials whose source list records are incompletely maintained are displayed (in accordance with the selection criteria).

5. Maintain source list: Select the material master record whose source list you wish to maintain. Choose Edit → Source list to maintain the source list for the material.

6. Display material master record: Select the material master record whose source list you wish to display. Choose Environment → Material, to display the material master record.
Quota Arrangement

Use

The quota arrangement is an instrument used in sourcing administration. A quota arrangement divides the total requirement of a material over a period among certain sources of supply by assigning a quota to each source. The quota specifies which portion of the total requirement should be procured from a given source.

If a quota arrangement exists for a material, it is taken into account in the source determination process.

A quota arrangement is specified for a certain period. A quota arrangement item is created for each source within the period.

The existence of a quota arrangement does not involve the apportioning (among different sources) of an individual material requirement (that is the quantity set out in an individual purchase requisition). The entire requested quantity in a requisition is assigned to one source under the quota arrangement.
Maintaining a Quota Arrangement

Use

You establish the quota arrangement for a material over a certain period by entering quotas for the various sources of supply in a quota arrangement item.

Prerequisites

Before creating a quota arrangement, you require the following information:

- Number of the material or the plant to which the quota arrangement applies
- (If you are maintaining a quota arrangement for a material with a manufacturer part number) MPN material. See: Manufacturer Part Number (MPN) [Page 452].
- Procurement type of the material (that is, whether the material is manufactured in-house or procured externally)
- Vendor number
- Quota arrangement validity period
- Quota to be assigned to each source of supply
- Special procurement type (defining, for example, whether a consignment arrangement exists with the source of supply)

Furthermore, you must define the applications in which the quota arrangement of the material is used (for example, in Materials Planning or in purchase requisitions). Check the Quota arrangement usage field in the purchasing or materials planning and control data of the material master record.

In connection with the quota arrangement, the splitting quota is only relevant to Materials Planning, not to Purchasing.
In Materials Planning, requirements can be split up among various vendors. This is not possible in Purchasing.

Activities

To set up a quota arrangement for the procurement of a material, proceed as follows:

1. Choose Master data → Quota arrangement → Maintain.
2. Enter the material and plant number. Then press ENTER to display the overview screen for the quota arrangement periods.
3. Enter a validity period for the quota arrangement.
   Enter the date until which the quota arrangement is valid. The start date is calculated by the system.
   Press ENTER.
4. Select the quota arrangement and choose Goto → Item overview to display the item overview screen of the quota arrangement.
Maintaining a Quota Arrangement

5. Enter a quota arrangement item for each source of supply you want to include in the quota arrangement. You must enter the following data.

Procurement type
A quota arrangement can provide for external procurement or in-house production. Enter f (the indicator for external procurement) in the P column.

Special procurement type
Enter k in the S column, for example, if a consignment arrangement for the material exists with the vendor.

Vendor number
Enter the number of the vendor from whom you want to procure, if the material is procured externally.

Procurement plant (supplying plant):
Enter the key of the procurement plant (supplying plant) in column PPl, if the procurement type provides for in-house production.

Quota
In the Quota column, enter the quota assigned to each item. The quota determines which portion of a total requirement over a period should be procured from the source in question.

For example, suppose a quota arrangement contains two sources of supply and you enter a quota of 1 for both. This means that each source is then allocated 50% of the total requirements for the material over the period in question.

6. Press ENTER.

The percentage distribution of the quotas is calculated and displayed automatically by the system.

7. Save the quota arrangement.

The system assigns a number to the quota arrangement item automatically.
Determining the Source Under a Quota Arrangement

Use

The system calculates the next source from which a specific material requirement is to be procured from among the sources that have been assigned a quota in the current validity period. This calculation is carried out if you have the source of supply for a requested material determined by the system.

Activities

Calculating the Quota Rating

The system assigns a quota rating to each source of supply. The quota rating is calculated as follows:

Quota-allocated quantity + Quota base quantity
----------------------------------------------- = Quota rating
Quota

where

- **Quota-allocated quantity**
  - Total quantity from all purchase requisitions, purchase orders, release orders, and scheduling agreement schedules allocated to a given source of supply. (The quantities of quota-allocated planned orders are also taken into account.)

- **Quota base quantity**
  - Quantity used to control the quota arrangement when new sources of supply are included.

- **Quota**
  - A number specifying which portion of a total requirement should be obtained from a certain source.

The source with the lowest quota rating represents the valid source, even if it has a quota rating of 0 (that is, the quota-allocated quantity and the quota base quantity have the value 0). If more than one source of supply has a quota rating of 0, the item with the highest quota is the valid source of supply.

According to the formula, the following applies: The higher the quota, the lower the quota rating and the higher the likelihood that the relevant source will be determined as the valid source.

Determining the Quota Base Quantity

The quota base quantity is used only when you include a new source in an existing quota arrangement.

The quota base quantity enables you to prevent the new source from being assigned all requirements (in the form of requisitions or POs, for example) until its quota-allocated quantity exceeds the quota-allocated quantity of one of the existing sources. This is achieved as a result of the fact that the quota base quantity acts as an additional quota-allocated quantity in the calculation of the quota rating.
Determining the Source Under a Quota Arrangement

Suppose you include a new vendor in an already existing quota arrangement for a material. The existing quota arrangement consists of two vendors, each of which has been allocated 50% of the total requirement of a material over a period. Each of these vendors has a large quota-allocated quantity because a lot of material has been ordered from them to date during the course of the quota arrangement period. The new vendor is to be assigned a share of the total requirement of the material equal to that of the two other vendors in the quota arrangement. However, in accordance with the formula for the calculation of the quota rating, all subsequent requisitions will be assigned to the new vendor until such time as the latter’s quota rating exceeds the quota rating of one of the other vendors.

However, if the requisitions are to be assigned on an equal basis (that is, as though the new vendor had always participated in the quota arrangement), you must have the quota base quantity for the new vendor determined by the system.

**Individual and Collective Calculation**

Two procedures for determining the quota base quantity are available in the system:

**Individual calculation**
Calculation of the quota base quantity of the selected quota arrangement items. Select the items whose quota base quantity is to be calculated and choose Edit → Base quantities → Indiv. calculation.

**Collective calculation**
Calculation of the quota base quantity of all quota arrangement items. Use this procedure if the assignment of individual requirements is to be effected on an equal basis for all sources of supply. Choose Edit → Base quantities → Collect. calculation.

As a result of the calculation of the quota basis quantity, the quota rating of a new source exceeds the quota rating of the source representing the valid source (that is, the source to which the next individual requirement is assigned because it has the lowest quota rating).

**Calculating the Quota Rating: Example**

You wish to include the new vendor C in an existing quota arrangement that has been in effect for a year and previously only included vendors A and B.

Each vendor has the quota set out in the following table:

<table>
<thead>
<tr>
<th>Vendor</th>
<th>Quota</th>
<th>Quota-allocated quantity</th>
<th>Quota base quantity</th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td>3</td>
<td>780</td>
<td>0</td>
</tr>
<tr>
<td>B</td>
<td>2</td>
<td>380</td>
<td>0</td>
</tr>
<tr>
<td>C</td>
<td>1</td>
<td>0</td>
<td>260</td>
</tr>
</tbody>
</table>

The quota base quantity 260 for vendor C was set with Edit → Base quantities → Indiv. calculation.
According to the previously-discussed formula, the quota ratings for vendors A, B, and C are as follows:

\[
\begin{align*}
A &= \frac{780 + 0}{3} = 260 \\
B &= \frac{380 + 0}{2} = 190 \\
C &= \frac{0 + 260}{1} = 260
\end{align*}
\]

Result: The next requisition will be assigned to Vendor B because this vendor has the lowest quota rating.
Revision of Quota Arrangement

Use

If you have changed the validity period of an already existing quota arrangement, for example, you should subsequently revise the quota arrangement.

When you do this, the quota-allocated quantities of the individual sources of supply are adjusted accordingly. This means that the total quantity from all purchasing documents and planned orders assigned to a source of supply is updated in the quota-allocated quantity of the quota arrangement items. (The document types to be included in the calculation of the total quantity are determined via the Quota arrangement usage field in the material master record.)

The revision of quota arrangements is carried out in the background because revising them online can slow down system response times.

Activities

1. Choose Master data → Quota arrangement → Follow-on functions → Revise (backgr.)
2. Define the selection criteria in a variant.
3. Schedule the job.
Monitoring Quota Arrangements

This section shows you how to:

- Display the quota arrangement for a material
- Display changes to a quota arrangement
- List and maintain the quota arrangements of several materials
- Simulate automatic source determination
- Analyze quota arrangement items (for example, check the quota arrangements that contain no quota arrangement records in a specified period)
- Revise a quota arrangement

Displaying a Quota Arrangement

1. Choose Master data → Quota arrangement → Display. The initial screen for the quota arrangement appears.
2. Enter the material and plant number. Then press ENTER to display the overview screen.
3. You can display individual records quota arrangement records by selecting a quota arrangement and choosing Goto → Item overview.

Displaying Changes to a Quota Arrangement

Each change to a quota arrangement is logged. This provides an audit trail of changes.

The log shows:

- What was changed (old and new values)
- When the quota arrangement item in question was changed
- Who changed it

You can display changes made to a quota arrangement as follows:

1. Choose Master data → Quota arrangement → Changes.
2. Specify the selection criteria for the changes. You can enter:
   - Material and plant (mandatory)
   - User name of the person responsible whose changes you wish to display (optional)
   - Date as of which the changes are to be displayed (optional)
3. Display the changes you are interested in.

Displaying Quota Arrangements for Several Materials

You can list the quota arrangements of all materials. In addition, you can maintain an individual quota arrangement from the list.

1. Choose Master data → Quota arrangement → List displays → By material.
2. Enter the interval of material numbers or plants for which you wish to display the quota arrangement items.
   Display the list of the quota arrangement items you are interested in.
   To display the material master record, select the relevant quota arrangement item and choose Environment → Material. If you wish to display the vendor master record of a quota arrangement item, choose Environment → Vendor.

3. Select the quota arrangement item to be changed or maintained, and choose Edit → Quota arrangement.

Simulating Source Determination Under Quota Arrangements

You can simulate the process of source determination for a material subject to a quota arrangement. That is to say, you can determine which source would be suggested in a purchase requisition for the material on a certain date. In this way, you can check whether the quota arrangement items on which the process of automatic determination of the source of supply is based have been correctly maintained.

For more information on the determination of sources of supply, refer to the section Optimized Purchasing [Page 267].

Types of Simulation

You can simulate the following:

- Which sources of supply would be determined if the quota arrangement were the only source identification option (that is, source determination is carried out without taking outline agreements, info records, or source lists into account)
- Which sources of supply would be determined by the system (that is, taking outline agreements, info records, quota arrangements, and source lists into account)

Procedure

To simulate the source determination process, proceed as follows

1. From the overview screen for quota arrangement periods, choose:

   Extras → Simulation → Quota arrangement, if only the quota arrangement is to be taken into account in the source determination process.

   Extras → Simulation → Source of supply, if outline agreements, info records, quota arrangement, and source lists are to be taken into account. After pressing ENTER, you must specify the order date for which the simulation is to be carried out.

2. Press ENTER to display the source of supply that the system would determine according to the quota arrangement or other sourcing options.

Quota Arrangement Analysis

Use the quota arrangement analysis option to list the materials of a plant for which no quota arrangements exist within a certain period. In this way, you can find out which materials have quota arrangements that are incompletely maintained.

1. Choose Master data → Quota arrangement → Follow-on functions → Analyze.
2. Enter the interval of material numbers or the plants for which you wish to analyze the quota arrangement items.

3. Specify the scope of the analysis. You can narrow it down according to the following criteria:
   – Start and end dates of a validity period containing a quota arrangement for the specified material
   – Interval of quota arrangement numbers
   – Time frame for the quota arrangements to be analyzed

4. Choose Program → Execute. The materials whose quota arrangements are incompletely maintained are displayed.

5. **Maintain quota arrangement**: Select the quota arrangement item to be changed or maintained, and choose Edit → Quota arrangement.

6. **Display material master record**: Select the quota arrangement item whose material master record you wish to display. Choose Environment → Material.
Assigning Requisitions to Sources/Further Processing

Use

This section explains the functions provided by the SAP System for converting requisitions into purchasing documents (purchase orders, contract release orders, scheduling agreement delivery schedules, RFQs), and the processing options thereby available to you.

- **Assigning** means defining the desired source for each purchase requisition item
- **Further processing** involves generating lists of requisitions that have been assigned or flagged as outlined above, and the subsequent creation of RFQs, purchase orders, or lines of delivery schedules under scheduling agreements.

Features

The system offers you the following functions:

- **Assign purchase requisitions**
  This involves assigning sources of supply to individual requisition items

- **Further processing of purchase requisitions via the assignment list**
  This involves the manual creation of purchase orders or delivery schedule lines from a list of requisitions with assigned sources

- **Assign + process purchase requisitions**
  This involves assigning sources to listed purchase requisitions and creating RFQs, POs, and delivery schedule lines. (This function is a combination of “Assign Purchase Requisitions” and “Further Processing of Purchase Requisitions via the Assignment List”. You can also change order quantities and delivery dates.)

- **Create purchase orders from requisitions automatically**
  This involves having the system generate POs automatically from a list of purchase requisitions with assigned sources (see Automatic Generation of POs from Requisitions [Page 305].)

Assignment and Further Processing of Requisitions: Options

The assignment of sources to and further processing of purchase requisitions are two distinct functions. You can choose whether you wish to perform the functions in two separate steps or in just one.

**In two separate worksteps:**
If the two functions are to be performed in separate steps (by two different individuals, for example), use the following menu paths:

- for the first step: **Requisition → Follow-on functions → Assign**
  See Assigning Purchase Requisitions to Sources [Page 298]

- for the second step: **Requisition → Follow-on functions → Create purchase order → Via assignment list.**
  See Creating POs, Delivery Schedule Lines, and RFQs from Requisitions [Page 301]
In a single workstep:
If you wish to perform both functions in a single step, choose Requisition → Follow-on functions → Assign + process.

See Assigning Purchase Requisition to Sources [Page 298]
See Creating POs, Delivery Schedule Lines, and RFQs from Requisitions [Page 301]
Assigning Requisitions to Sources

This section describes how to search for sources of a requested material and how to assign the requisition to the desired source.

There are various methods of assigning requisitions to sources:

- **Individually** (online)
  
  You assign an individual purchase requisition to a source.
  
  You do this when creating or changing a purchase requisition.

- **Collectively** (online)
  
  Here you assign the source(s) to all requisitions on a list.
  
  You do this during the processing of requisitions.

- **In the background**
  
  You can have the source determination and assignment processes carried out in the background. To do so, you must run report RM06BZ10.

You can then process the requisitions with assigned sources in the system.

**Individual Assignment of Requisitions**

**Prerequisites**

To permit a source to be determined for a certain material (or material group, if no material master record exists), an outline purchase agreement or an info record must have previously been created in the system.

**Procedure**

1. While changing or creating a purchase requisition, branch to the item overview screen of the requisition.
2. Select the requisition item(s) that has/have to be assigned to a source.
3. Choose *Edit — Assign supply source*.
   
   The system determines the possible sources of the item.
4. If there are several possible sources, these are listed in a dialog box.
   
   If you are using the Vendor Evaluation component, you can display the results of the vendor evaluation process. The system then generates a ranking list of the vendors displayed, in relation to the material or material group.
5. You can adopt the source you wish to assign to the requisition item via *Choose*. If you do not wish to choose any of the sources offered, close the box with *Cancel*.

**Collective Assignment of Requisitions**

**Use**

This procedure allows you to save time by assigning a number of requisitions to sources all at once.
You can choose one of two options:

- If you **only** wish to **assign** requisitions, choose Requisition → Follow-on functions → Assign. You will then get your worklist in the form of a basic list.

- If you wish to **assign and process** requisitions in a single step, choose Requisition → Follow-on functions → Assign + process.

  In this case, starting from the basic list of all requisitions to be processed, you can change individual requisitions directly, assign sources, and then generate purchase orders, delivery schedule lines under scheduling agreements, or RFQs.

**Processing a Requisition from the Basic List**

You have the following options:

- You can display the results of the vendor evaluation for each purchase requisition (via Environment → Vendor evaluation). You then obtain a ranking list of all vendors that can supply the material.

- In addition to the functions you can call up via the buttons in the dialog box, the following functions are available by pressing the right-hand mouse button: Display info records, display vendor evaluation, or display release strategy.

- You can re-sort the list by selecting the appropriate sort key (Edit → Sort). For example, if the requisitions are to be sorted chronologically by the date they were released for ordering purposes, choose Edit → Sort → Sort by release date.

- Use the function Edit → Update worklist to update the basic list (your worklist) during processing. The requisitions that you have in the meantime assigned to sources and which you have saved then no longer appear in the list.

- You can change the quantity to be delivered, the delivery date, or the procurement options for a selected item, for example. Choose Goto → Detailed data. A box appears, allowing you to change the relevant data. (You can only change delivery quantities and dates if you have chosen Assign + process.)

- Choose Goto → Assignment overview to display an overview of the requisitions that have been assigned. The overview contains a list of the vendors to whom requisitions have been assigned and the number of requisitions assigned to each vendor. (For example: five requisitions have been assigned to contract no. 12).

- If you have chosen Requisition → Follow-on functions → Assign + process, you can flag a requisition for RFQ processing. Select the requisition and choose Edit → Flag for RFQ → With vendor or Without vendor. You can generate an RFQ from a requisition that has been flagged for RFQ processing on the assignment overview screen.

- If you have chosen Requisition → Follow-on functions → Assign + process and have assigned a source to the requisition, you can generate purchase orders and scheduling agreement schedule lines from the assignment overview screen.

**Prerequisites**

In order to be able to select requisitions for processing using the mouse, you must set the Selection indicator in Customizing for Purchasing. (Reporting → Maintain Purchase Requisition Lists under Default (SAP Transactions)).
Assigning Requisitions to Sources

Procedure

1. Choose Requisition → Follow-on functions → Assign or Assign + process.
   The selection screen on which you enter the criteria for selecting the requisitions to be
   assigned appears.

2. Enter the selection criteria for the requisitions to be assigned. For example, enter the
   purchasing group key to list all requisitions that have been assigned to your purchasing
   group for processing.

3. If you wish to assign more than one requisition, you must first select the relevant ones. Via
   the Edit → Select menu you can select all or a block of requisitions.

4. You can assign sources manually or automatically.
   Automatic assignment means that the system determines possible sources.
   You can also enter the source of supply for a requisition directly, i.e. manually. For
   example, you can use this function to assign the requisition to a vendor from whom you
   have not previously ordered anything.
   a. Choose Edit → Source of supply → Assign automatically to determine possible sources
      for the previously selected requisition(s).
      The system determines the possible sources for each requested material on the list.
      If more than one possible source exists for a requisition, a dialog box listing them
      appears.
      Either click on Choose to pick out the desired source, or choose Cancel if none of
      the sources is suitable.
      If you selected more than one requisition for assignment, the box for the next
      requisition with more than one possible source appears. Repeat the process until all
      requisitions have been assigned to sources.
   b. Choose Edit → Source of supply → Assign manually if you wish to enter the source
      directly.
      If any requisitions have already been assigned to a source, the system overwrites
      the old source with the new one.
      Choose Edit → Cancel assignment if you want to reinstate the original assignments
      of the requisitions.

5. To confirm the assignment of selected items from within the basic list, choose Edit →
   Change requisitions. The system issues a message confirming that the requisition(s)
   has/have been changed.

For further information on creating purchasing documents from requisitions refer to the section
Creating POs, Delivery Schedule Lines, and RFQs from Requisitions [Page 301].
Creating POs, Schedule Lines, and RFQs from PReqs.

This section contains practical tips for the manual generation of purchasing documents referencing purchase requisitions. You are shown how to create the following from a list of open requisitions:

- **Purchase orders and delivery schedule lines** (for items with an assigned source)
- **RFQs** (for items without an assigned source)

Creating Purchase Orders and Delivery Schedule Lines

You process requisitions in two steps:

1. **Choose requisitions.**
   
   You choose the requisitions for which POs, delivery schedule lines (under scheduling agreements), or RFQs are to be generated. This step is described in “Choosing Requisitions”.

2. **Create purchasing documents.**
   
   You then create purchase orders or delivery schedule lines (see “Creating Purchase Orders” or “Creating Scheduling Agreement Schedule Lines”).

Choosing Requisitions

This section shows how to list open requisitions (requisitions whose material has not been ordered, or only ordered in part) and choose which requisitions you wish to process.

1. **Choose Requisition**  **Follow-on functions**  **Create purchase order**  **Via assignment list.**
   
   The screen enabling you to enter selection criteria for the requisitions to be processed appears.

2. Enter the selection criteria for the requisitions you wish to process. For example, enter the purchasing group key to list all requisitions that have been assigned to your purchasing group.

3. Choose **Execute** to obtain a list sorted by vendor. You see how many of your purchasing group’s requisitions have been assigned to each vendor.

4. Now create either purchase orders or scheduling agreement schedule lines.

Creating Purchase Orders

1. Position the cursor on the desired vendor or contract and choose **Edit → Process assignment.**
   
   A dialog box for PO creation appears.

2. Check, enter or change the PO data (for example, the purchasing organization).
   
   Press **ENTER** to obtain the overview of requisitions flagged for PO generation.

3. Select the items that are to be adopted in the PO.

4. Adopt the selected items in the PO.
Creating POs, Schedule Lines, and RFQs from PReqs.

- If you wish to change the selected items before adopting them, choose *Edit Selections* → *Adopt + details*. You then make the desired changes on the item detail screen in each case.

- If you wish to copy the selected items without first changing them, choose *Edit Selections* → *Adopt*.

  The item overview for the new PO (with the items you adopted) appears.

5. Save the purchase order.

For more information on the creation of purchase orders, refer to the section *Creating a Purchase Order* [Page 134].

Creating Scheduling Agreement Schedule Lines

1. Position the cursor on the scheduling agreement for which delivery schedule lines are to be created, and choose *Edit* → *Process assignment*.

   The scheduling agreement item overview appears.

2. Display the current delivery schedule. If necessary, enter delivery time-spots for individual lines.

   The individual schedule lines for the assigned requisitions are generated automatically and inserted into the delivery schedule in the appropriate chronological order.

3. Save the schedule.

For further information on the creation of delivery schedules under scheduling agreements, refer to *Creating Delivery Schedule Lines for a Scheduling Agreement Item* [Page 219].

Creating RFQs

1. To create RFQs, you must generate a basic list via *Requisition* → *Follow-on functions* → *Assign + process*.

2. From the basic list, you can flag a requisition for RFQ processing. Select a requisition and choose *Edit* → *Flag for RFQ* → *With vendor* or *Without vendor*.

3. Choose *Goto* → *Assignment overview* to access the assignment overview screen. Position the cursor on the text *Flagged for RFQ processing* and choose *Edit* → *Process assignment*.

   A dialog box for the creation of RFQs appears.

4. Enter the deadline for submission of quotations and check other relevant data, such as the purchasing organization.

   When you press *ENTER*, you will obtain an overview of the purchase requisitions that have been flagged for RFQ processing.

5. Select the items that are to be adopted in the RFQ.

6. Adopt the selected items in the RFQ.

   - If you wish to change the selected items before adopting them, choose *Edit Selections* → *Adopt + details*. The relevant item detail screens will then appear, allowing you to make the desired changes.
Creating POs, Schedule Lines, and RFQs from PReqs.

- To adopt the selected items **without changes**, choose \textit{Edit} $\rightarrow$ \textit{Selections} $\rightarrow$ \textit{Adopt}.

The item overview for the RFQ to be created is displayed with the adopted items.

7. If you have flagged the requisition for RFQ processing without a vendor, or if you wish to issue RFQs to another vendor, assign the RFQ to a vendor and save the document. Repeat this process for each vendor to whom the RFQ is to be issued.

For more information on the creation of RFQs, refer to the section \textit{Creating RFQs} [Page 113].
Creating POs, Schedule Lines, and RFQs from PReqs.
Automatic Generation of POs from Requisitions

Use

The SAP System can automatically convert requisitions that have been assigned to sources into purchase orders.

You can perform this function either online or in the background.

During conversion, the system attempts to consolidate as many requisition items as possible to form one purchase order. Usually, one PO whose contents can be regarded as belonging together is created for each purchasing organization, vendor, and contract.

A PC, a printer, and software are requested in several requisition items. Purchasing organization A is responsible for buying this equipment. The system determines contract 10 with vendor Smith as the source, and all requisition items are covered by one release order issued against contract 10.

When processing in the background, by making the appropriate pre-settings you can ensure that items from different purchase requisitions are consolidated to form a single purchase order (e.g. one purchase order per vendor and receiving plant in each case).

If the system is unable to complete the source determination and further processing functions for all items (e.g. due to missing data or the absence of unique sources), it generates a list of unprocessed items for you to process manually.

Recommendation

Automatic processing is recommended if you have a well-maintained system in which it is likely that the majority of requisition items can be converted into follow-on documents without manual intervention. Preconditions for successful automatic processing are a) sources are available for all items and b) the system can identify just one source for the requested materials or services out of several possible ones (e.g. on the basis of source list entries, designation of “regular vendors”, and use of quota arrangements).

If you only have a few sources in your system, manual processing is advisable.

Prerequisites

- The system selects only those requisitions for automatic PO generation for which the indicator Automatic purchase order has been set for both the material and the vendor.
- It can only generate purchase orders from requisitions to which a unique source of supply has already been assigned.

Activities

You have purchase requisitions with assigned sources in your system.

To generate purchase orders from these requisitions automatically, proceed as follows:

1. Choose Requisition → Follow-on functions → Create purchase order → Automat. via requisitions. The initial screen appears.
Automatic Generation of POs from Requisitions

2. In the upper part of the screen, enter your organizational selection criteria (for example, the responsible purchasing group and the plant). In the lower part of the screen, enter the criteria for the selection of requisitions (for example, a number interval, a certain material or a date interval for requisitions released within this period).

3. In the middle part of the screen, specify the cases in which a separate purchase order is to be created for a requisition item. (If requisitions for different plants are not to be included in the same purchase order, for example.)

   If necessary, set the indicator Omit faulty items.

   You can also perform the function as a test. To do so, set the Test run indicator. You can then see, for example, how many purchase orders are generated from the list of requisitions.

   Set the indicator Detailed log if you wish to perform and log the function in the background. The log shows which purchase orders have been generated, and which of them are faulty. It also provides detailed information on the error source for each faulty requisition item.

   (If you perform the function online, you can obtain detailed information on faulty items by double-clicking on the relevant line.)

4. Invoke the function via

   – Program → Execute,
   – Program → Execute + print, or
   – Execute in background.

   If you execute the program in the background, you will get a dialog box in which you must specify and save the print parameters before the function is started.

Possible Error Situations and How the System Reacts to Errors

This section discusses possible error situations and the way the system reacts to them.

A requisition item cannot be converted into a purchase order in the following circumstances:

- If the master data is faulty or incomplete
  Example: The vendor is locked or the current purchase order price is not available.

- If input data is missing (for example, unknown account assignment)

Omit Faulty Items

If you have specified that faulty items are to be omitted, and you have a requisition containing ten items, one of which is faulty, the system generates one PO with nine items. The PO can be transmitted (perhaps automatically) to the vendor. The error is logged and the faulty item must be reprocessed.

Advantage:
Minimal reprocessing effort:
You must reprocess one item.

Disadvantage:
The requisition items, which actually belong together, are not covered by a single PO (purchase order 1: 1 PC; purchase order 2 PC software). You have a greater communication effort with your vendor.
Automatic Generation of POs from Requisitions

Do Not Omit Faulty Items
If you have specified that faulty items are not to be omitted, the system will not create a purchase order at all.

Advantages:
Requisition items that logically belong together remain together in the PO. (Purchase order 1 has two items: item 1 for a PC, item 2 for PC software.) Minimum order values per PO are better taken into account. You have a decreased communication effort with your vendor.

Disadvantage:
Greater reprocessing effort.
You have to reprocess all ten items.

Manual Reprocessing
All requisitions for which the system was unable to generate POs (because the vendor was blocked in the source list after the requisition was created, or because no price exists for the material, for instance) are listed in a log. You must reprocess these requisitions before you can convert them into POs.
Creating Purchase Orders with Source Determination

Use

It may be that no purchase requisition was created in the system for a certain requirement and the procurement process is to begin directly with a purchase order. This could be the case, for example, if the requirement was notified to Purchasing by 'phone and the buyer wishes to create a PO immediately, even though he does not yet know which vendor is to receive it.

You have the option of using the source determination facility for such cases too.

As in requisition processing, the system suggests possible sources of supply for the material on the basis of existing quota arrangements, source list records, outline agreements, and/or info records.

Prerequisites

Before using this procedure, you should know how to create requisitions and purchase orders manually.

Activities

To create a PO with source determination, proceed as follows:

1. Choose Purchase order → Create → Vendor unknown
   The initial screen appears.
2. Enter the key of your purchasing group on this screen.
   Select the Source determination field if the source is to be determined automatically and assigned to a PO item after entry of the latter.
   Press ENTER to display the item overview screen.
3. Enter the item data for the requested materials.
   You can also adopt items from an existing requisition by choosing Purchase order → Copy requisition.
4. If you did not select the field for automatic source determination on the initial screen, select the items to which a source is to be assigned. Then choose Edit → Assign supply source.
   The system lists the possible sources for the material. If only one vendor exists for an item, the vendor is assigned to the item automatically. You can determine which vendor has been assigned to an item by displaying the item details.
5. If more than one possible source exists for an item, a dialog box with a list of possible sources appears. You can either choose the desired source, or close the box if none of the sources is suitable.
6. Price simulation: You can determine a certain source’s net or effective price by running a price simulation for one of the suggested sources.
   Position the cursor on the desired source in the dialog box and choose Price simulation. A second box appears, in which you enter the simulation data. Press ENTER to display the conditions for the source.
Creating Purchase Orders with Source Determination

7. Select the items for which you want to generate purchase orders. Then choose *Edit → Generate purchase order*. 
   
   If no suitable source currently exists for an item, you can save the latter as a requisition item so that already entered data is not lost. 
   Select the items to be saved in this way, then choose *Purchase order → Save as requisition*. 
   
   You can also save items that cannot be converted into PO items (because they are subject to a release procedure, for instance) as purchase requisition items. 
   
   If you have defined different document types for requisitions than those you defined for purchase orders, a dialog box appears. Use this box to change the document type. 

8. If the selected items are to be procured from more than one vendor, an overview of the vendors is displayed for selection purposes. Position the cursor on a vendor and click on *Choose* to generate the purchase order. 
   
   The system consolidates the items for the selected vendor and generates a purchase order. The system then issues an appropriate message.
Optimizing the Order Quantity

Use

You can use this function to round off order quantities in POs and contract release orders. You might do this in order to exploit the conditions negotiated with your vendors to the full or achieve optimal utilization of existing transportation capacities, for example.

In order quantity optimizing, the PO quantity is rounded up or down according to rules defined in Customizing. Different units of measure can be taken into account during this rounding process.

You can use the following rounding profiles for the purpose of order quantity optimizing:

- Static rounding profile
- Quantity addition/subtraction
- Dynamic rounding profile

For more information, refer to the SAP Retail documentation under Order Optimizing [Ext.].

Prerequisites

The following settings are necessary for the individual procedures (in Customizing and in the master data for Purchasing):

Static rounding profile

- Create a rounding profile in Customizing for Purchasing (Order Optimizing → Units of Measure and Allowed Logistics Units of Measure → Maintain Rounding Profile).
- Enter this rounding profile either in the purchasing info record (Purchasing Organization Data view) or in the material master record (MRP view).

Quantity addition/subtraction

- Create a rounding profile in Customizing for Purchasing.
- Enter this rounding profile either in the purchasing info record or in the material master record.

Dynamic rounding profile

- Create a rounding profile in Customizing for Purchasing and maintain unit of measure groups and unit of measure rounding rules (Order Optimizing → Units of Measure and Allowed Logistics Units of Measure).
- Enter this rounding profile either in the purchasing info record or in the material master record.
  - Set the indicator for the variable unit of measure in the info record or in the material master record so that, if necessary, the system can take a different unit of measure into account when rounding.
- Maintain the unit of measure group in the purchasing info record if other units are to be taken into account during the rounding process.
- Maintain the alternative units of measure in the material master record (Additional data).
Further information is available in the Implementation Guide (IMG) for Purchasing under Quantity Optimizing and Allowed Logistics Units of Measure [Ext.].

Features
Order quantity optimizing provides the following rounding options:

<table>
<thead>
<tr>
<th>Rounding profile</th>
<th>Effect</th>
</tr>
</thead>
<tbody>
<tr>
<td>Static rounding profile</td>
<td>Rounding up without adjustment of unit of measure</td>
</tr>
<tr>
<td>Quantity addition/subtraction</td>
<td>Percentage additions and subtractions without adjustment of unit of measure</td>
</tr>
<tr>
<td>Dynamic rounding profile</td>
<td>Rounding up or down, taking other units of measure into account where necessary (e.g. “carton” instead of “piece” or “each”).</td>
</tr>
</tbody>
</table>

If you enter a minimum order quantity in the purchasing info record, the PO quantity will be rounded up to the desired minimum quantity after evaluation of the rounding profile where appropriate.

Constraints
When working with scheduling agreements, you can only use static rounding profiles.

Before rounding can take place, you must enter the rounding profile in the scheduling agreement and have previously created a source list record flagged as MRP-relevant with automatic schedule line generation for the scheduling agreement.

The rounding of scheduling agreement schedule lines takes place when you carry out a planning run for your independent requirements. To avoid overdelivery, the last schedule line in the scheduling agreement is not taken into account in the rounding.

Note that scheduled quantities are not rounded if you enter schedule lines manually.

Activities
The system automatically adjusts the order quantity.

See also:
SAP Retail: Static Rounding Profile [Ext.]
SAP Retail: Dynamic Rounding Profile [Ext.]
SAP Retail: Quantity Addition/Subtraction [Ext.]
Entering Text, Printing and Transmitting Documents

This section deals with the formatting and output (printing and transmission) of purchasing documents. It discusses the following topics:

- **Creating and Formatting Texts** [Ext.]
- **Messages** [Page 319]
- **Layout of Purchasing Documents** [Page 337]
Text Types

Definition

Text types represent different structuring options for texts used in purchase requisitions and external purchasing documents. Examples of text types are the info record PO text, material master PO text, or the delivery text.

Use

The text type is a criterion by which the system determines the point at which a text appears in a document. It thus enables you to specify that important information is to appear at the start of a document, for example.

Structure

The text types are assigned to header and item texts. Item texts relate to the item in question, whereas header texts relate to the entire document. Within the header and item texts, there is also a text type in each case that is called header or item text.

Header Texts

In Customizing for Purchasing, you specify for each text type whether the text is to appear at the beginning or end of the document. Text types for header texts include the following:

- Header Text
  
  If the header text appears at the beginning of the printed document, you should reserve it for important information that the vendor should take special notice of. An example of header text would be special bidding instructions that should appear at the beginning of an RFQ.

- Header Memo
  
  The header memo is for internal use only; the text does not appear on the printed document. You can use the header memo to record a comment relating to the relevant purchasing document. For example, a note indicating that the vendor has had a quality control problem. Other users displaying the document can view this information, but it is not sent to the vendor.

- Supplement Texts
  
  Examples of supplement texts are standard disclaimers and “boilerplate” texts that often appear in small print on the back of a purchase order.

Item Texts

Item text is printed after the item data (material number, short descriptive text, quantity, etc.). Text types for item texts include the following:

- Item Text
  
  Detailed description of an ordered material. You can enter this text in addition to the item text copied from the info record or material master record.
Text Types

- **Info Record PO Text**
  
  Text from the purchasing info record. This text can replace or supplement the PO text from the material master record.

- **Material Master Record PO Text**
  
  Description from the material master record. This text is taken from the purchasing data of the material master record.

- **Delivery Text**
  
  Text comprising delivery instructions. If the delivery instructions for the item differ from those for the rest of the document, you can enter them here.
Editing Texts

Prerequisites

- Basic knowledge of SAPscript, the SAP text editor. For more information, refer to the Basis documentation under BC - Word Processing with the SAPscript-Editor, section Getting Started with the SAPscript-Editor [Ext.].
- You must be in document change mode.

Procedure

Selecting the Text Type and Entering Text

<table>
<thead>
<tr>
<th>To enter or edit...</th>
<th>Do this:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Item text</td>
<td>Select the desired item. Then choose Item → Texts → Text overview.</td>
</tr>
</tbody>
</table>
| Header or supplement text | • Choose Header → Texts → Text overview  
|                     | • Alternatively, enter such texts for a purchasing document directly from the Purchasing menu: Choose <Purchasing document> → Maintain supplement and enter the document number. |

Enter and edit your text on the text overview screen. If the text is too long, or you wish to format it, switch to the long text screen.

Formatting Text

When text is outputted, it is formatted automatically. The format depends on type of purchasing form (layout set) chosen (purchase order, order acknowledgment, etc.).

The purchasing form contains predefined paragraph formats, which determine the indentation and fonts for text, for example. If an asterisk (*) appears on the left in the text editor, the standard paragraph format from the form applies. You can also apply your own paragraph formatting to texts.

For more information, refer to the Basis documentation under BC - Word Processing with the SAPscript Editor:

- See Formatting Text [Ext.] for the line editor.
- See Editing Text [Ext.] for the PC editor.

See also:

Layout of Purchasing Documents [Page 337]
Editing Texts
Working with Frequently Used Texts

Use
You can copy texts from various sources to create PO texts:

- **Standard texts**
  - Certain standard texts are supplied with the system and can be assigned to a purchasing document in Customizing.
  - The content of some standard texts is predefined by your system administrator.
  - You can also create standard texts yourself and copy them into purchasing documents.

- **Master records**

- **Database fields**

Activities

Creating Standard Texts
You can create your own standard texts via Tools → SAPscript → Standard text.

Inserting Standard Texts
You can insert your standard text on the long text screen via Insert → Text → Standard.

For more information, refer to the Basis documentation under BC Word Processing with the SAPscript Editor: Including Texts [Ext.].

You can display the print preview via Text → Print → Print preview.

Inserting Texts from the Master Record
There are three ways of linking texts from a master record with a purchasing document. The relevant settings are made for each text type in Customizing for Purchasing. The indicator in the status column shows the nature of the linkage.

<table>
<thead>
<tr>
<th>Option</th>
<th>Indicator in status column</th>
</tr>
</thead>
<tbody>
<tr>
<td>The text is <strong>copied</strong>:</td>
<td>None</td>
</tr>
<tr>
<td>It is then independent of the text in the master record. Changes to the text in the material master record have no influence on the text in the document.</td>
<td>N</td>
</tr>
<tr>
<td>The text is <strong>displayed</strong> only:</td>
<td>N</td>
</tr>
<tr>
<td>It cannot be adopted.</td>
<td>N</td>
</tr>
</tbody>
</table>
Working with Frequently Used Texts

The text is **offered for copying**:

It can be copied via *Header or Item → Texts → Adopt text.* (In requisitions: *Goto → Texts → Adopt text.*) Changes made in the master record will also be adopted in the document until such time as you copy the text.

Inserting Texts from Database Fields

You can include the content of a database field at any point in the text on the long text screen. A value specific to the relevant document is displayed in the printed document.

1. Choose *Insert → Symbols → Program symbols.*
2. Choose *DDIC fields.*
3. Search for the relevant table/structure (in the case of PO items, this is EKPO) and then choose *ENTER.*
4. Choose the relevant table field.

Choose *Text → Print preview* to see the print preview.
Messages

Use

In order that the purchasing documents you create in the SAP System can be transmitted to the vendor (e.g. via the regular postal service as a normal printed document, as a fax, or via electronic data interchange (EDI)), the system generates a message for each document. (In this context, a message is a document in output format for communication to vendors, and should not be confused with system messages for example. The term „external message“ may occasionally be used synonymously in this sense.)

The generation of messages is based on the condition technique, which is also used for price and account determination purposes. The condition technique is not discussed in detail in the following - it is assumed the reader is familiar with the fundamentals of this technique. For more information, refer to the section Condition Technique [Page 362] and the Cross-Application Components documentation, section CA - Message Control [Ext.].

Prerequisites

- The external messages have been set up in Customizing for Purchasing. You can also work with the standard settings. For further information, see Tips for Fast Message Determination Set-Up in the Implementation Guide (IMG).

- Message records must have been created through master data maintenance in the Purchasing menu.
Messages

Definition

In MM Purchasing, the term „message“ is used within the context of communication between a buying entity and its vendors. A message is a document in output format, allowing transmission of the information contained therein to vendors via various media (printer, e-mail, EDI, or fax, for example). (This type of message should not be confused with error, warning, or informatory messages issued by the SAP system in response to user activities, which are properly termed „system messages“.)

Use

Each time you create an RFQ, a PO, a contract, a scheduling agreement, a scheduling agreement release, or a standard delivery schedule issued under a scheduling agreement, the system creates a message for the relevant document. This message is placed in the message queue. The message queue contains all the messages that have not yet been transmitted to the vendor.

Messages for reminders or urging letters (including acknowledgment expediters) are created manually.

The following options are available for outputting messages (e.g. as printout or fax, or via EDI) from the message queue:

- Immediate output
  The system outputs the message from the queue directly the document is saved.

- Later output
  You can either schedule a background job (RSNAST00), which processes the message queue at predefined intervals, or initiate outputting directly via the Purchasing menu. As a rule, you will use the background job to output messages and only use the manual output facility in exceptional cases (e.g. rush orders).

You can also optically archive purchasing documents at the time of output. For more information on this topic, refer to the Basis documentation under SAP ArchiveLink, section Storing Outgoing Purchasing Documents (MM-PUR [Ext]).

Structure

A message contains information such as the following:

- Transmission medium (e.g. printer, EDI, or telematic services (fax, telex, or teletex)).

<table>
<thead>
<tr>
<th>Time-spot</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Output next time program RSNAST00 is run.</td>
</tr>
</tbody>
</table>
### Messages

<table>
<thead>
<tr>
<th></th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>2</td>
<td>Output next time program RSNAST00 is run. You can enter a date and time.</td>
</tr>
<tr>
<td>3</td>
<td>Manual output via the Purchasing menu Messages → Print/transmit.</td>
</tr>
<tr>
<td>4</td>
<td>Immediate output upon saving the document.</td>
</tr>
</tbody>
</table>

- Number of the purchasing document to which the message relates.
- Processing status (not yet processed, successfully or unsuccessfully processed).
- Partner to whom the message is to be sent.
- User who created the message.

**See also:**

*Cross-Application Components - CA – Message Control [Ext.]*
Message Type

Definition
Determines which information is outputted in which format.

Use
You can use different message types for new purchase orders and expediters, for example. Or you can use different message types to determine that one copy of a document is faxed to the vendor and another is printed out for your files.

The following message types are supplied in the standard system:

<table>
<thead>
<tr>
<th>Message Type</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>NEU</td>
<td>New documents. The complete purchasing document is outputted as a message. Change document. Changes to an existing, already-outputted document are outputted. The change indicator is set in the message.</td>
</tr>
<tr>
<td>LPET</td>
<td>Delivery schedules with already delivered quantity.</td>
</tr>
<tr>
<td>LPFZ</td>
<td>Delivery schedules with cumulative quantities.</td>
</tr>
<tr>
<td>LPE2</td>
<td>Delivery schedules including the open GR quantity.</td>
</tr>
<tr>
<td>LPF2</td>
<td>Delivery schedules with cumulative quantities.</td>
</tr>
<tr>
<td>LPH1</td>
<td>Forecast (FRC) delivery schedules (type of SA release) per EDI.</td>
</tr>
<tr>
<td>LPH2</td>
<td>Forecast (FRC) delivery schedules (type of SA release) as printout.</td>
</tr>
<tr>
<td>LPJ1</td>
<td>Just-in-Time (JIT) delivery schedules (type of SA release) per EDI.</td>
</tr>
<tr>
<td>LPJ2</td>
<td>Just-in-Time (JIT) delivery schedules (type of SA release) as printout.</td>
</tr>
<tr>
<td>VNEU</td>
<td>Distributed contracts.</td>
</tr>
<tr>
<td>Code</td>
<td>Description</td>
</tr>
<tr>
<td>-------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>LPMA</td>
<td>Reminders and urging messages relating to delivery schedules with cumulative quantities.</td>
</tr>
<tr>
<td>LPMF</td>
<td>Reminders and urging messages relating to delivery schedules without cumulative quantities.</td>
</tr>
<tr>
<td>MAHN</td>
<td>Reminders and urging messages relating to a purchasing document.</td>
</tr>
<tr>
<td>AUFB</td>
<td>Acknowledgment expeditor.</td>
</tr>
</tbody>
</table>

You create message types (external messages for communication with vendors) in Customizing for Purchasing. You can define default values for each message type (e.g. the transmission medium or the transmission time-spot).

You maintain a print program and a form for each message type. You can define a different form layout for each company code, for example, by defining separate message types for each company code.

See also:

Cross-Application Components - [CA – Message Control [Ext.]](https://<Your_Software_Link>)}
Message Type: Fine-Tuned Control

Use

For each message type you create, you must specify the purpose for which it is to be used. For example, outputting (printing/transmission) of new documents, outputting of change documents, outputting of urging messages (expediters).

Activities

You make the settings for fine-tuned control with regard to the various message types in Customizing for Purchasing.
Message Record

Definition
Record belonging to a condition table containing default values relating to how, when, and to whom a message is to be outputted.

Use
In order for the system to be able to generate a message for a purchasing document, a message record must exist whose default values match up with the values from the purchasing document.

In the standard system, you can define default values for a message type (e.g. output of new document, urging message) at the following levels:

- Document type
  (e.g. NB (standard purchase order), AN (RFQ))
- Document type/purchasing organization/vendor
- Purchasing organization/vendor for EDI

You can also define other levels in Customizing for Purchasing under Messages, Condition Tables.

You can create message records for the following situations:

- All new purchase orders to the vendor Meyer Co. are to be transmitted via EDI immediately the PO is saved.
- All new RFQs issued to the vendor Miller Corp. are to be placed in the message queue after being saved. From there, they are to be printed out manually.

You create message records as master data via the Purchasing menu.

See also:
Cross-Application Components - CA – Message Control [Ext.].
Output of Purchasing Docs. (Message Determination)

Purpose
The system always carries out the message determination process when you create an RFQ, a purchase order, a contract, an outline agreement, a scheduling agreement release, or a standard delivery schedule under a scheduling agreement. „Message determination“ means that the system searches for a message record whose default values match up with the values from the relevant purchasing document.

Prerequisites
- The external messages have been set up in Customizing for Purchasing. You can also work with the standard settings. For further information, see Tips for Fast Message Determination Set-Up [Ext.] in the Implementation Guide (IMG).
- You must have created message records via master data maintenance in the Purchasing menu. (See Creating Message Records [Page 328].)

Process Flow
1. You create a purchasing document.
2. The system carries out the message determination process. This is based on the condition technique. (See the documentation Cross-Application Components under CA – Message Control [Ext.] for more on this topic.)
   a) The system assigns the message determination schema that is valid for the purchasing document. The schema contains the message type.
   b) The system searches the condition tables for a valid message record (e.g. for the document type) via the access sequence assigned to the message type.
3. If a message record is found, the system generates a message for the purchasing document using the data of the record (transmission medium, transmission time-spot etc.) and places it in the message queue.

   You can view an analysis log of the message determination process as well as the message itself in the purchasing document via Header → Messages. At this point, you can also change the output criteria for the message (see Changing the Output Criteria [Page 331]).
   Note that the analysis log is not saved and is only available immediately following the message determination process.
4. The message is outputted from the message queue in accordance with the specified transmission time-spot. (See Outputting Messages [Page 329].)

If the associated document is subject to a release procedure and has not yet been released (approved), the system will generate the message but you will not be able to display or output it.
Creating Message Records


2. Enter the message type (e.g. NEU for purchasing documents that are to be outputted for the first time) for which you wish to specify criteria such as the transmission time-spot, transmission medium etc.

3. Choose Edit → Key combination, select the level at which you wish to create message records, and then choose Continue.

4. Enter your criteria.
   If data on the transmission time-spot etc. has been maintained for the message type in Customizing for Purchasing, this is pre-set.
   If the message is to be transmitted via fax, teletex, or telex, and data on the fax, telex, or teletex number is available in the vendor master record, this is pre-set.
   If you have chosen Print or Fax as the transmission medium, you can enter a printer address or a fax number via Goto → Means of communication.

5. Save your data.

   ![Image]

   You have maintained the message type NEU for purchase orders and have entered Print as transmission medium, the printer xyz as means of communication, and Immediately as the transmission time-spot. When you next save a newly created purchase order, the system will immediately output the message for this PO on the printer xyz.
Outputting Messages

Prerequisites

- The message output queue must contain messages.
- The purchasing documents represented by the messages must have been released (approved).

You can either schedule a background job (RSNAST00), which processes the message queue at predefined intervals, or initiate outputting directly via the Purchasing menu. As a rule, you will use the background job to output messages and only use the manual output facility in exceptional cases (e.g. rush orders).

Outputting Messages in the Background with RSNAST00

1. Choose System \(\rightarrow\) Services \(\rightarrow\) Reporting.
2. Enter rsnast00.
3. Define the selection criteria in a variant.
4. Schedule the job.

Outputting Messages Manually

1. Choose <Purchasing document> \(\rightarrow\) Messages \(\rightarrow\) Print/transmit.
   - The message selection screen appears.
2. Enter the selection criteria for the documents to be outputted.
   - Whether further input fields are available depends on the selected application.
3. Choose Program \(\rightarrow\) Execute.
   - The message output queue is displayed.
4. Display output: If you want to print out or fax a document, you can display it first. Select the desired document and choose Goto \(\rightarrow\) Display messages.
5. Trial printout: Choose Goto \(\rightarrow\) Trial printout to check the printing of the document (to see whether the paper is aligned properly in the printer or to proofread a purchase order before sending it out, for example). A trial printout has no influence on the processing status of the document.
6. Select the desired document(s) and choose Edit \(\rightarrow\) Print/transmit.

See also:

Changing Output Criteria [Page 331]
Outputting Messages
Changing Output Criteria

Prerequisites

The message output queue must contain messages.

Procedure

1. You invoke the Messages screen as follows:
   - Via the purchasing document itself (Header → Messages) or
   - Via <Purchasing document> → Messages → Print/transmit.
     Display the messages.
     Select the desired message and choose Goto → Message details.

2. On the overview screen, change the transmission medium or the partner, for instance.
   If the message is to be printed out or faxed, you can change the printer address or the fax number via Edit → Means of communication.
   You change the transmission time-spot via Edit → Additional data. You can also enter a date and time here.
Re-Outputting of Messages/Change Messages

Use
You can re-output a message that has already been outputted (printed or transmitted). Various options are available to you, including the following:

- **"Repeat message" function**
  You use this function if you wish to print out or transmit again a complete purchasing document that has already been outputted. Note that the system takes account in the message of any changes made to the purchasing document since it was last outputted - i.e. the system always outputs the current status of the document. If you wish to have old statuses available, you must optically archive the purchasing document. (See Basis documentation under SAP ArchiveLink, section Storing Outgoing Purchasing Documents (MM-PUR [Ext.])).

- **Change message**
  You use this function if you only wish to output the changes made to the purchasing document since the last message output. Note that these changes must be output-relevant, otherwise, although the system generates a message in the queue, it is not outputted because there are no print-relevant changes. The status of the message is then „successfully processed“.

  Print-relevant (output-relevant) changes are changes made to the fields listed in table T166C.

Activities
1. You invoke the Messages screen as follows:
   - Via the purchasing document itself (Header → Messages) or
   - Via <Purchasing document> → Messages → Print/transmit.
     Enter the processing status 1 (successfully processed) and display the messages.
     Select the desired message and choose Goto → Message details.

2. Choose Edit → Repeat message or Change message.
   The system inserts the new message. If a change message is involved, the system sets the Change indicator.

3. Save your data.
Reminders and Urging Letters (Expediters)

Use

If you have specified reminder levels under the item details of a purchasing document, the system is able to generate reminders and urging letters (expediters) automatically.

You can enter up to three reminder levels. For example, the reminder levels 10-20-30 mean that urging letters are issued 10, 20, and 30 days after the due date for submission of a quotation or for the delivery of ordered goods. (Note: in the SAP System the term “reminders” is often used to denote such messages issued before the due date, whereas the term “urging letter” or “expediter” commonly stands for a perhaps more strongly worded admonitory message issued after the due date. However, this distinction is not consistent, and may not apply outside the SAP environment. The corresponding term for “urging letter” in the FI component is “dunning letter”, and relates to overdue payments.)

A negative number means that a reminder is to be issued prior to the deadline for submission of quotations or the delivery date for ordered goods. For example, if you enter -5- as the reminder level, a reminder will be sent 5 days prior to the quotation submission date.

Prerequisites

- The external messages have been set up in Customizing for Purchasing. You can also work with the standard settings. For further information, see Tips for Fast Message Determination Set-Up [Ext.] in the Implementation Guide (IMG).
- Message records must have been created through master data maintenance in the Purchasing menu.
- The purchasing document involved must have previously been transmitted to the vendor.

Activities

You first generate messages for all purchasing documents for which reminders or urging letters need to be issued and then output these messages.

Generating a Message

2. Enter the selection criteria for the documents that should be checked with regard to the necessity of issuing reminders or urging letters.
   Enter a reference date. The system takes this date as the basis for calculating the periods after which reminders or expediters are due.
   Select the List untransmitted messages field to ensure that the list also includes those reminders and urging letters that are in the message queue but have not yet been outputted.
3. Choose Program → Execute.
   You see the documents in respect of which due dates are approaching or have been exceeded.
4. Select the items for which you want to generate reminders or urging letters. Then choose Edit → Generate messages.
5. Save your selections.

**Outputting Reminders or Urging Letters**

6. To output the reminder or urging message, choose `<Purchasing document>` → *Messages* → *Print/transmit*.

7. Enter the same selection criteria as in step 2 and then execute the program.

8. Select the messages to be outputted (printed or transmitted) and then choose *Edit* → *Output message*.

**Generation of Messages: System Procedure**

The system checks which documents require expediting on the basis of the reference date. In the process, it also takes account of **vendor confirmations**. A prerequisite is that the confirmation category has been flagged as “subject to reminder” (expediting) in Customizing for Purchasing.

You have ordered 100 tons of Steel 1 for 05.15. You have specified 10-20-30 as the reminder (urging) levels. The vendor confirms that delivery of the 100 tons will take place on 05.17.

If you then wish to expedite this item and enter 05.26 as the reference date, the item will not be suggested for expediting. However, if you enter 05.28 as the reference date, it will be suggested.

In the case of **RFQs**, the deadline for submission of quotations is taken as the basis for expediting, not the delivery date.

In the case of **purchase orders**, the delivery date is taken as the basis.

In the case of **scheduling agreements with release documentation**, the dates from the last-transmitted SA release are taken as a basis, not the dates shown in the current overall delivery schedule stored in the system.

**See also:**

*Outputting Messages [Page 329]*
Urging Submission of Outstanding Acknowledgments

Use
You can require a vendor to submit an acknowledgment for each individual item of a purchasing document (PO, scheduling agreement, contract). This function allows you to select for expediting purposes purchasing documents for which no acknowledgment has yet been received.

Prerequisites
- The external messages have been set up in Customizing for Purchasing. You can also work with the standard settings. For further information, see Tips for Fast Message Determination Set-Up [Ext.] in the Implementation Guide (IMG).
- Message records must have been created through master data maintenance in the Purchasing menu.
- The Acknowledgment required indicator has been set in the relevant item of the purchasing document.
  See Confirmations from the Purchasing Viewpoint [Page 408]
- The purchasing document involved must have previously been transmitted to the vendor.

Activities
You first generate messages for all purchasing documents for which acknowledgment expediting is necessary and then output these messages.

Generating a Message
2. Enter the criteria for selecting the purchasing documents to be checked with regard to outstanding order acknowledgments.
3. Choose Program → Execute.
   You will see the purchasing documents your vendor has not yet acknowledged.
4. Select the documents for which you wish to issue order acknowledgment expediters.
5. Save your selections.

   If you have set up the message determination process in such a way that the acknowledgment expeditor is outputted immediately the application document is posted (transmission time-spot 4), you need not perform the following steps.

Outputting Messages Urging Submission of Overdue Acknowledgments
1. To output the message, choose <Purchasing document> → Messages → Print/transmit.
2. Enter the same selection criteria as in step 2 and specify message type AUFB for acknowledgment expediters.
3. Choose Program → Execute.
Procedure in System
The procedure depends upon whether you are working with or without a confirmation control key.

Without confirmation control key
The system suggests a purchasing document for acknowledgment expediting if:
- The vendor has not yet delivered (in the case of POs only) and
- No acknowledgment number exists (in the case of POs and outline agreements).

With confirmation control key
The system suggests a purchase order for acknowledgment expediting if:
- The vendor has not yet delivered and
- The acknowledged quantity is less than the quantity ordered.

The system takes into account the monitoring period you have defined in Customizing for Purchasing (Confirmations → Set up confirmation control → Confirmation sequence).

The system suggests outline agreements for acknowledgment expediting if no acknowledgment number has been entered.

See also:
Outputting Messages [Page 329]
Layout of Purchasing Documents

Use

This section describes how purchasing documents are formatted for communication purposes (that is, for outputting as messages). Specifically, it explains:

- The basic functions of the purchasing form (layout set), and
- The positioning of text and data in a purchasing document

In this section, it is assumed that you have a basic knowledge of SAPscript forms. (Note terminology change: prior to Release 4.0, „forms“ were referred to in the BC area as „layout sets“.) For more information on this topic, refer to the Basis documentation under SAPscript, section Printing Texts Using Forms [Ext.].

Features

What is a Form?

In SAPscript, a form is a medium for defining the format and content of documents. The form determines what information is to be printed and where it is to be printed in a purchasing document that is to be outputted as a fax, EDI message etc., or hardcopy. It is thus similar to a paper form, which determines where required information has to be written.

The following elements in a form control the formatting process:

Page
Determines the layout of each page in a document. Each page consists of one or more windows.

Page window
Defines an area of information on a page. For example, the vendor address is one page window.

Text elements
Determine the contents of a page window. Text elements can contain text or references to text (that is, INCLUDE statements). The text elements may also contain references to the purchasing print program, which provides the information to be printed in a given page window of a printed document (for example, the order quantity, price, or material number.)

Paragraph formats
Define the print formatting within a page window, such as the type of font to be used and the level of indentation.

General Information on the Purchasing Form

In the standard system, the purchasing form is called „MEDRUCK“. MEDRUCK is a multi-purpose form controlling the output of RFQs, POs, outline agreements, delivery schedules, reminders/urging letters, rejection letters, change notices, and order acknowledgment expediters.

The upper part of every form should normally have a uniform structure. This means, for example, that a purchase order, an RFQ, a sales order, or an invoice document of your company should always have the company logo at the same point.

For this purpose, the same windows are used in all forms (for example, the letterhead and - where applicable - the company logo are located in the window HEADER, whereas the PO number and „Your reference“ are located in the window INFO).
Layout of Purchasing Documents

Page Formats and Page Windows

The purchasing form offers two page formats: **FIRST** and **NEXT**. The page format **FIRST** defines the format of the first printed page (for example, the header information, which is only printed at the beginning of the document). The page format **NEXT** defines the format of all subsequent pages.

The purchasing print program recognizes the page window names of the standard form only. Thus if you change the standard form, you must use the page window names.

The **MAIN** Window

The page window **MAIN** controls the printing of items, including quantities, prices, delivery schedules, etc. It is therefore the most complex page window of the layout set.

The text elements of **MAIN** specify how a purchasing document is to be printed. From these specifications, the system determines the following:

- The printing position of database fields (for example, the order quantity, material number, etc.)
- Which texts are to be printed on the relevant page (the item header, for example)
- Text elements refer to database fields, via which the heading (for example, „Purchase Order“) and the type of document (for example “change document”) are determined. The text for these fields is maintained in Customizing.

Each text element has the paragraph tag /E. The lines after each /E tag contain the information to be printed in each text element. For example, the text element **ITEM_HEADER_F** describes column headers for the items to be printed in a purchase order.

Each text key must contain at least one line of text, even if the line is a comment line (that is, paragraph format /*).

⚠️ You can change the content of a text element. However, do not change the name of the text element in the form, otherwise the print program will not be able to find the text.

Activities

Changing the Purchasing Form

This section describes how to tailor the output of your purchasing documents to suit your requirements by changing the standard form MEDRUCK.

Prerequisites

Before you make any changes to the standard form, you should consider the following.

Change Existing Form or Create New One?

You can either change the standard form or create a new form by copying the standard one.
When you change the standard purchasing form, you must first create a correction number, because changing the standard form represents a customer modification. Thereafter, the system maintains both your changed version and the SAP version of the form.

If you create a new form, you must assign it to the appropriate message type (PO, rejection letter, etc.) before the system can use it for printing.

We recommend that you always create your own form. This makes it easier to distinguish between your customized form and the standard form provided by SAP.

**Document Type**

The standard form contains formatting specifications for all purchasing documents to be outputted as messages. You also have the option of creating your own forms for individual message types (for example, if you wish to output outline agreements and purchase orders on different forms).

If a number of separate forms are needed, you must first create them and then assign them to the appropriate message types.

**Layout for Purchasing Documents**

Before changing an existing form or creating a new one, carefully consider which information is to be included on the form. Design your layout using the page window structure of the standard form as a guide.

Measure the exact position on the form in which the information is to be placed. You can position information using various units of measurement (characters and lines, centimeters, etc.). If your form uses varied type face sizes and proportional fonts such as Times Roman or Helvetica extensively, you should position fonts using an absolute unit of measurement (that is, one other than characters or lines).

You should also check that the page format of the printer corresponds with that of the form (for example, A4 or 8.5x11 paper).

**Field Names**

You should also identify the field names of the data you want to include on the form.

**Creating Forms for Purchasing Documents**

1. From the system menu, choose Tools → SAPscript → Form.
2. Enter the name of the new form to be created. Choose Form → Create.
3. Enter the transport/correction details in the dialog box that appears. The form header appears.
   
   Check the header information, such as the page format and orientation.
4. To copy the standard form, choose Form → Adopt, enter the name of the standard form (MEDRUCK), and press ENTER.
   
   The standard form is adopted as the new form.
5. Make any necessary changes to the form. Refer to the example below for further tips on making changes.
Layout of Purchasing Documents

6. Choose Form → Activate to activate the form with your changes.

7. If you created a new form, you must assign it to the appropriate message type. (For further details, refer to the section "Assigning Forms").

If you have modified the standard form and the standard form is currently being used for purchasing documents, you need not assign the form.

Assigning Forms

When you have adapted your forms, they must be assigned to the relevant message type. This is done in Customizing under Messages → Forms for Messages → Assign Form and Output Program for <Purchasing Document>.
Reporting in Purchasing

Use

Those with ultimate responsibility for purchasing operations within an enterprise frequently need to obtain an overview of their vendors and purchasing organizations. Among other things, they have to know:

- Which purchase orders were issued to a certain vendor during a given period
- For how many purchase orders goods have already been received
- Whether a vendor delivered ordered materials in full or only in part
- Which vendors did or did not adhere to their delivery dates
- Whether goods received from vendors conform to requirements and invoices submitted are correct
- The average value of purchase orders issued by a given purchasing organization or purchasing group

The reports and analyses available in the SAP System provide this overview in a fast and straightforward manner, allowing senior executives to react appropriately to given situations.

Your system administrator is responsible for setting up reporting and analysis parameters. Contact this person if you need other settings.

Integration

For more comprehensive analyses, particularly the analysis of order values, you can use the SAP Business Information Warehouse or the Logistics Information System (LIS).

The SAP Business Information Warehouse facilitates the detailed analysis of the purchasing activities and procurement processes taking place within your enterprise.

Further information on this topic is available in the SAP Library.

Activities

You run reports by clicking on the purchasing document that interests you (e.g. purchase order or RFQ) in the Purchasing menu. Click on Purchase order → List displays, for example, to obtain a choice of reports listing POs as follows:

- By vendor
- By material
- By material group
- By tracking number
- By PO number

The selection options are based on the relevant purchasing document. That means that the list can vary to some extent from document to document.
Reporting in Purchasing

The more information the list contains, the more time it will take to be processed. In extra wide lists, scroll using the horizontal scroll bar and enlarge your window.

Run and print out voluminous reports and analyses only in the background.

For more information on analyses and reports in the SAP System, refer to the documentation *Getting Started with the SAP System* (section Reports [Ext]).

There you will obtain details on:

- How to find reports and analyses
- The steps you must perform to print out lists
Creating and Running Reports and Analyses

Using an example, this section explains how to enter criteria for a report or analysis, and then run it and print out the results.

Prerequisites

Consider which information you need, then delimit the report by entering the appropriate selection criteria so that the information provided is as concise and pertinent as possible.

You can define the layout and content of your list via the scope-of-list and selection parameters. These two parameters are described in the section Adjusting List Analyses [Page 346].

Procedure

Suppose you discovered quality defects in a material procured from one of your vendors. To identify which purchase orders are currently outstanding with the vendor, you could perform the following steps.

1. From the Purchasing menu, choose Purchase order → List displays → By vendor. The Purchasing Documents for Vendor screen then appears, allowing you to enter criteria delimiting the scope of your report.

   You can select the following criteria to narrow down the information provided by the report:
   - Vendor
   - Purchasing organization
   - Purchasing group
   - Plant
   - Item category
   - Account assignment category

   Enter several criteria to delimit the list in a sensible way. The resulting data will then be clearer and easier to process.

   To see whether deliveries against purchase orders were received on time, enter the relevant date in the Delivery date field. The system then displays the status of the purchase order(s) you are interested in.

2. Enter your selection criteria. For example, if you enter vendor ACME in the first column, the system will select all purchasing documents for this vendor.

3. Enter a scope-of-list parameter, if applicable.

   Validity key date
   If, for example, you wish to know which scheduling agreements are valid as at a certain date, enter this date in the Validity key date field.

   Range of coverage to
   To determine the scheduling agreements under which you can obtain a certain material on a certain date, enter this date in the Range of coverage to field. The system calculates which agreements still have open quantities as at this date on the basis of the date and the already-delivered quantity.
4. Run the report. The list display containing the data you are interested in appears on the screen.

To print the list, choose List → Print.

You can branch from the report to the following functions:

- Display document
- Display schedule lines
- Display changes
- Monitor PO history

Selecting Intervals

In addition to the entry of individual values on the initial screen of a report or analysis, you have the option of selecting intervals. For this purpose, you will find a further column next to the first entry column, in which you can enter a second vendor, a second purchasing organization etc.

Selecting several intervals

To select several intervals, position the cursor on the desired field and perform the multiple selection function.

You get a screen containing several input lines, on which you can select either several individual values or several intervals.

Choose Multiple selection... to have the possible entries displayed. Adopt your data and then return to the selection screen.

Selection options

With certain fields, you can specify whether the listed data is to lie within or outside the specified interval.

Position the cursor on the desired field and choose Edit → Selection options. Press ENTER to return to the selection screen.

Displaying a Document

To display details on a certain purchase order from within the list display, position the cursor on the PO number and choose Environment → Display document. The system branches to the PO display. Return to the report.

Displaying changes

To find out whether anything has been changed in a PO, choose Goto → Changes from within the list display. The system displays a change document listing the changed data, the date of change, and the name of the user who made the change.

Monitoring the PO History

You can monitor the PO history of an item by positioning the cursor on the item and selecting Goto → PO history. All goods and invoice receipts involving the item are displayed. Return to the report.
Adjusting List Analyses

Use
This section describes how to change the scope and layout of a list in accordance with your requirements. The following two parameters determine which information is displayed or omitted:

- Selection parameter
- Scope-of-list parameter

Prerequisites
The keys for the scope-of-list and selection parameters must be maintained in Customizing for Purchasing. *(Reporting → Maintain purchasing lists.)*

Features

Selection Parameter
This parameter allows you to determine which purchasing documents the system analyzes. For example, you can run analyses to create lists of

- Open purchase orders
- Expired scheduling agreements
- Scheduling agreements or purchase orders with
  - GR quantity less than order quantity
- Purchase orders with invoice value greater than the order value
- Purchase orders with late deliveries

Scope-of-List Parameter
This parameter determines which data is displayed for a document (that is, which lines appear in your report or analysis). You can decide whether you wish to have a list in short form, or whether the list should contain more information (for example, lines including the open PO quantity and value, or the validity period of outline agreements).

Furthermore, you can also display the PO history or the documentation of previous release orders as additional lines in the list.

The more comprehensive list contains not only the individual items, but also the name of the vendor and the material description (short text) for each purchase order. In the lower part of the list, the documents for goods receipt and invoice receipt are also displayed. In addition, the list contains lines with the following information:

- Conversion of base unit into SKU
- Schedule lines
- Total of goods receipts
- Total of invoices
- Open delivery quantity
• Open invoice quantity
General Analyses

Use
This section describes the analyses you can create, how to run an analysis, and how to define the layout of the information in the list yourself.

Purpose of General Analyses
You can run analyses of certain purchasing documents and create various sum totals.
For example, you can determine the order value for a single material over a certain period, or which purchasing organization is responsible for the largest portion of the total order value for all materials.

Note that purchase orders that have been put "on hold" are not taken into account in general analyses because the data they contain is incomplete.
Furthermore, you can compare several plants, purchasing groups, or vendors with each other.

To do so, proceed as follows:
- Select criteria for the analysis
- Run the analysis
- Define the list display

Activities
To generate an analysis, proceed as follows:
1. Choose Purchase order → Reporting → General analyses. A screen allowing you to enter your selection criteria (such as the following) appears:
   - Vendor
   - Material
   - Material group
   - Purchasing group
   - Document category

   Choose Edit → Dynamic selections to enter further criteria (such as the material type) for your analysis. A screen appears on which you can choose and enter additional criteria from header and item data.

2. Enter a vendor, a purchasing organization, and the purchasing document category for purchase orders.
In the *Document date* and *Document date to* fields, you can limit the period to be analyzed (for example, October 20 - 22).

3. Click to display the basic list of all purchase orders issued to the vendor in the specified period.

**Defining the Analysis Display**

From within the basic list, you can define how the results of your analysis are shown yourself. In the process, you can switch between three views:

- Header and item data
- Schedule lines
- Purchase order (PO) history

Click *Change view* to switch between the individual views.

**Showing or Hiding Columns (Changing the Display Variant)**

You can define the structure of your list yourself with the aid of a display variant, thereby stipulating which fields are to be displayed to you and which are not.

- Choose *Choose display variant → Change display variant* to show or hide individual fields, or
- Position the cursor on the relevant column heading and choose *Show or Hide* after clicking the right mouse button.

You can re-use a display variant by saving it and defining it as an initial variant.

You return to the basic list if you re-choose the display variant you used or change the display variant and cancel the totaling indicator after the totaling process.

**Filtering Data**

If you wish to see only purchasing documents belonging to certain purchasing organizations, purchasing groups, or plants in the basic list, you can set a filter.

- To use several filtering criteria, click *Set filter*. A window appears in which you can enter data such as the purchasing group and the plant as filtering criteria.

  Click *Adopt* to call up a further window. Here you can enter either an individual value or an interval. Click *Apply*. As a result, only those documents that satisfy your filtering criteria are displayed.

- If you wish to use just one filtering criterion, position the cursor on the desired field and choose *Set filter* (option available via the right mouse button).

If you want to see all documents again, you can remove the filter.

**Searching for Data**

If you want to search for individual data (e.g. materials) in the basic list, select the desired line or column and choose *Find*. 
General Analyses

Sorting Data
You can sort the data in the basic list in different ways. Select the relevant column and choose 
*Sort in descending order* or *Sort in ascending order*.

Create Totals and Subtotals
For numeric fields, such as net value or quantity, you can create **totals**.

You can display the total net value of all purchase orders issued to a certain vendor, for example.
Select the relevant column in the basic list and choose **Total**.

You can also display the totals for several columns simultaneously, so that the total net value and the total order quantity are displayed at the same time in the totals line.

For other data, such as material or vendor, you can create **subtotals**. Before you can create subtotals, you must already have created a total. Select the relevant column and click **Subtotals**.

You can also create subtotals for several columns. For example, you may wish to first see the subtotal per vendor and then, in addition, the subtotal per material.

**Example: Creating Totals and Subtotals**
You want to create totals from within the basic list, in order to compare the net order values for various purchasing groups for instance.

**Procedure**
You are currently in the *Header/Item Data* view.

To create totals, proceed as follows:

1. Select the *Net value* column in the basic list and choose **Total**.
2. Then select the *Purchasing group* column and choose **Subtotals**.

   The system then calculates the subtotals for the net order value per purchasing group.

   If you only wish to see the lines with the total values, you can hide the individual lines by clicking the dots in front of the totals in the totals lines.

**Displaying Document, Vendor, and Material**
If, for example, you wish to display a purchase order, either choose the document number in the basic list by double clicking or select the relevant line and choose *Purchasing document → Purchasing document details*. You branch to the document display.
Analysis of Order Values

Use
This section describes analysis options available in the system:

- Totals analysis
- ABC analysis
- Analysis using comparison periods
- Frequency analysis

You can choose one of the four options, combine several of the analyses, or use all the options in one analysis.

Note that purchase orders that have been put "on hold" are not taken into account because the data they contain is incomplete.

Features

Running an Analysis of Order Values
You invoke all four of the above analyses as follows:
1. Choose Purchase order → Reporting → Order value analysis.
2. Enter your selection criteria.
   The screen is subdivided into four parts. You can enter the following data:
   - The currency for the analysis
   - The net order values for the frequency analysis
   - Periods for the analysis of comparison periods
   - Selection criteria to which the analyses relate

   Choose Edit → Dynamic selections if you need further criteria from header and item data for your analysis.
3. Choose to run the analysis.
   You obtain a list of all documents that satisfy your criteria.

Totals Analysis
Totals analysis affords you an overview of the value of POs.

Procedure
Carry out the order value analysis as described in the section Running an Analysis of Order Values.
Analysis of Order Values

You obtain a list of all documents that satisfy your criteria. In this list, you can perform sorting, filtering, and totaling functions, etc.

For more information on this topic, refer to General Analyses [Page 348].

ABC Analysis

The ABC Analysis [Ext.] is used for classifying vendors or materials by order value. The ABC indicator has the following values:

- **A** Percentage with a high order value.
- **B** Percentage with a medium order value.
- **C** Percentage with a low order value.

The ABC analysis allows you to determine the relative importance of the individual vendors in your vendor base, for example. It provides you with an overview of any changes that may occur in your relationships with vendors.

Procedure

To run an ABC analysis, proceed as follows:

1. Carry out the order value analysis as described in the section Running an Analysis of Order Values.
   
   You obtain a list of all documents that satisfy your criteria.

   Note that filters are not taken into account when an ABC analysis is run. Instead, use suitable selection criteria or an appropriate display variant.

2. Select a numeric key figure column in the list (e.g. Net value).

3. Choose $\text{ABC}$ to run the ABC analysis.

   A window appears, in which you can choose between the following analyses for Key Figures [Ext.] (e.g. net value) and Characteristics [Ext.] (e.g. vendor, material):

   - Key figure (percentage)
   - Key figure (absolute)
   - Characteristics (absolute)
   - Characteristics (percentage)

4. Click $\text{✓}$.

   You obtain a list in which all selected data records are allocated to the relevant segments.

   If, for example, you have chosen the analysis Key figure (percentage), the default values for the ABC analyses are 50 – 30 – 20 percent.

For more information, refer to the BC Basis documentation, section ABC Analysis [Ext.].
Analysis of Order Values

Analysis Using Comparison Periods
This analysis allows you to easily detect changes in purchasing activities. For example, you can determine how much was ordered from which vendor by which purchasing organization or purchasing group, and by how much the total order value of one period differs from that of a comparison period.

Procedure
To compare two periods, proceed as follows:
1. Choose Purchase order → Analyses → Order value analysis to display the initial screen of the order value analysis.
2. Enter the necessary data and specify the two periods you wish to compare in the fields Period 1 - to and Period 2 - to.
3. Choose to run the analysis.

You cannot compare overlapping periods.

Frequency Analysis
Use this analysis to determine which net order values most frequently occur for which purchasing organization or vendor, for example.

The frequency analysis can be used as a basis for negotiations with vendors. For example, you may find that you have issued many discrete purchase orders with a value greater than $2000 to vendor X, and an individual percentage quantity discount would be more favorable than the existing period-end rebate based on total business volume over a period.

Procedure
To run a frequency analysis, proceed as follows:
1. Choose Purchase order → Analyses → Order value analysis to display the initial screen of the order value analysis.
2. Enter the necessary data and specify in the fields Net value 1 to Net value 4 the limits for net values that are to be taken into account in the analysis.
   For example, enter the following intervals in the fields Net value 1 to 4:
   - Net value 1 up to 500
   - Net value 2 up to 1000
   - Net value 3 up to 2000
   - Net value 4 up to 5000
   If you specify four net value limits, document items with a net value exceeding net value 4 will be analyzed in an additional column (>Net value 4).
3. Choose to run the analysis.
Analysis of Order Values

You obtain a list containing all the document items assigned to the relevant net value intervals.

Example: Analysis with Comparison Period and Frequency Analysis

You want to determine and compare the order values in the first and second halves of the year. To do so, specify the period 01.01.99 to 06.30.99 as period 1 and 07.01.99 to 12.31.99 as period 2.

You also wish to ascertain the PO items whose net value lies between $10,000 and $20,000. You therefore enter $10,000 as *Net value 1* and $20,000 as *Net value 2*.

After running the analysis, you get the following list:

<table>
<thead>
<tr>
<th>Purchase order</th>
<th>PO date</th>
<th>Vendor</th>
<th>Net value</th>
<th>&lt;= Net value 1</th>
<th>&lt;= Net value 2</th>
<th>In period</th>
</tr>
</thead>
<tbody>
<tr>
<td>4500000123</td>
<td>12.28.98</td>
<td>Smith Corp.</td>
<td>18,056</td>
<td>0</td>
<td>1</td>
<td>0</td>
</tr>
<tr>
<td>4500000124</td>
<td>03.15.99</td>
<td>Miller Corp.</td>
<td>12,502</td>
<td>0</td>
<td>1</td>
<td>1</td>
</tr>
<tr>
<td>4500000125</td>
<td>06.20.99</td>
<td>ACME</td>
<td>8,000</td>
<td>1</td>
<td>0</td>
<td>1</td>
</tr>
<tr>
<td>4500000126</td>
<td>08.25.99</td>
<td>Zenith Co.</td>
<td>5,025</td>
<td>1</td>
<td>0</td>
<td>2</td>
</tr>
<tr>
<td>4500000127</td>
<td>30.09.99</td>
<td>Topstar Inc.</td>
<td>3,750</td>
<td>1</td>
<td>0</td>
<td>2</td>
</tr>
</tbody>
</table>

From the list, you can see that:

- The first purchase order was not created within the periods analyzed (value 0 in *In period* column).
- The second and third POs were created in the first half of the year, i.e. in period 1 (value 1 in *In period* column).
- The last two POs were created in the second half of the year, i.e. in period 2 (value 2 in *In period* column).
- The net values of the first two POs lie between $10,000 and $20,000 and are thus assigned to net value 2 (value 1 in *<= Net value 2* column).
- The net values of the other POs are below $10,000 and are thus assigned to net value 1 (value 1 in *<= Net value 1* column).

You can create totals for the net values, calculate subtotals per period, and then summarize the list so that only the total net values per period are displayed, for example.
Goods Receipt Forecast

Use
This analysis allows you to determine the number of anticipated deliveries (e.g. for each plant on a certain date). This data, and data on volumes and gross/net weights, enables you to schedule your Goods Receiving manpower more effectively.

Features
You can aggregate (summarize) the information at the following levels:

- General overview
- Per day
- Per hour
- Per document (e.g. purchase order)

Activities
1. To display the expected deliveries, choose Purchase order → Analyses → GR forecast.
2. Enter the necessary data and choose Program → Execute.
   
   You get an overview of expected goods receipts in accordance with the chosen aggregation level.

   ![Inbound deliveries against shipping notifications are not taken into account because this would have a detrimental influence on system performance.](image-url)
Conditions and Price Determination (MM-PUR-VM)

Purpose
This component enables you to store pricing stipulations agreed with the vendor (such as applicable discounts or surcharges, or stipulations regarding the payment of freight costs) in the system. You can enter these conditions in quotations, outline purchase agreements, and info records. You also have the option of entering general conditions at vendor level, for example. The system then applies the conditions in determining the price in purchase orders (POs). You can enter further conditions in the PO itself.

There are three kinds of price in Purchasing:
- **Gross price**
  Price without taking any possible discounts and surcharges into account.
- **Net price**
  Price taking any applicable discounts and surcharges into account.
- **Effective price**
  Net price after deduction of cash discount, with allowance for any miscellaneous provisions, delivery costs, and non-deductible taxes.

You can enter conditions for items in respect of which you do not expect to receive an invoice in purchase orders and outline agreements. Customer exit **LMEXF001** is available for this purpose.

Time-Dependent and Time-Independent Conditions
A distinction is made between conditions that are valid for a certain period and conditions for which no special validity period can be specified. In the latter case, the validity period corresponds to that of the purchasing document. Whether time-dependent or time-independent conditions are created is determined via the document type.

If you enter a percentage vendor discount in a PO, this is a time-independent condition. However, if you enter this discount in a contract, the condition is time-dependent.

Conditions Requiring Subsequent (End-of-Period) Settlement
You can also store conditions that do not take effect immediately, but only at the end of a certain period. Settlement with regard to such conditions takes place subsequent to the settlement of vendor invoices relating to individual purchase orders.

See also:
*SAP Retail - Subsequent (End-of-Period Rebate) Settlement [Ext.]*
*SD - Conditions and Pricing [Ext.]*
Time-Dependent Conditions

Use

(Note: up to Release 3.1H, “time-dependent conditions” were termed “master conditions”.) Validity periods and scales can be specified for these conditions. You can also define a price range (upper and lower limits). If the system adopts such a condition in a purchase order and the condition is then changed manually in the PO so that the price range is not adhered to, the system issues an error message.

No subtotals (net price, effective price) are created in the case of time-dependent conditions.

For more information on scales, please refer to the documentation:

SD Pricing and Conditions: Pricing Scales [Ext.]

SD Pricing and Conditions: Pricing with Graduated Scales [Ext.]

Conditions in Info Record and Purchasing Documents

Conditions in info records and contracts are always time-dependent. You can determine whether time-dependent or time-independent conditions can be maintained in quotations and scheduling agreements via the document type in Customizing. In the standard system, quotations and scheduling agreements are provided with time-dependent conditions.

The purchasing department concludes a contract with the vendor Meyer Co. regarding the purchase of 10,000 office desks. The agreement has a validity period of two years. In the first year, Meyer Co. grants a discount of 2% on each release order issued against the contract. For the second year, a quantity scale has been agreed. If Purchasing orders up to 50 desks, Meyer Co. grants a discount of 1%. If between 50 and 100 desks are ordered, the discount is 2%, and if 101 or more are ordered, the applicable discount is 3%.

SAP recommends working with time-dependent conditions for quotations and scheduling agreements, since these provide a wider range of processing options.

General Conditions

In addition to time-dependent conditions applicable to individual quotations, outline agreements, and info records, you can store time-dependent conditions representing more general pricing stipulations in the system.

You can specify general conditions at the following levels:

- Vendor

The purchasing department negotiates a 2% discount with the vendor Hubbard & Co., which the latter agrees to grant on all purchase orders placed with that company during the next half-year.
**Vendor sub-range**

The conditions apply to all materials from a vendor’s sub-range. This saves you considerable time and effort with regard to data entry, since you need not maintain conditions for individual materials.

The purchasing department negotiates a 3% discount with vendor Meyer Co., payable by the latter with respect to all POs placed with that company in which more than 15 kg of materials are ordered from the sub-range "adhesives". The purchasing department orders 10 kg of component adhesive and 20 kg of liquid glue from this sub-range. Vendor Meyer Co. grants the 3% discount on this order.

**Condition group**

The conditions apply to all materials offered by a vendor that belong to the same condition group (according to assignment in the relevant info records). This reduces your data-entry effort. (See also Conditions in Info Records [Page 248]).

**Material group, material type, Incoterms, invoicing party**
Time-Independent Conditions

Use

(Note: up to Release 3.1H “time-independent conditions” were termed “document conditions”). No validity periods and scales can be defined for these conditions. The conditions in purchase orders are always time-independent. You can determine whether time-dependent or time-independent conditions can be maintained in quotations and scheduling agreements via the document type in Customizing. (←Document→ → Define document types.)

Subtotals (net price, effective price) are created in the case of time-independent conditions.

SAP recommends working with time-dependent conditions for quotations and scheduling agreements, since these provide a wider range of processing options.
Conditions for Several Purchasing Organizations

Use

As a rule, conditions are negotiated and maintained individually by each purchasing organization. If your system has been set up accordingly, however, you can also access and utilize the conditions that another purchasing organization (the reference purchasing organization) has negotiated, or make available the conditions negotiated by your purchasing organization to other such organizations.

The goal is for advantageous terms negotiated by the reference purchasing organization and stored in the system in the form of conditions and contracts to be made generally available to other predefined purchasing organizations. Expressed in another way, we are talking about working with conditions and contracts on a cross-purchasing-organization basis.

Prerequisites

You can make the following settings in Customizing for the enterprise structure:

- The general conditions of a reference purchasing organization can also be used for price determination purposes by other purchasing organizations.
- Several purchasing organizations can access the contracts of a certain reference purchasing organization.
Condition Technique

Use
The condition technique is used to determine the purchase price by systematic consideration of all the relevant pricing elements. A feature of the technique is the formulation of rules and requirements. By applying conditions defined by means of the condition technique, the system arrives at a suggested price for purchase transactions.

For more information on this topic, refer to the documentation SD - Conditions and Pricing [Ext.].

Prerequisites
The price determination process is set up in Customizing for Purchasing.

Features
The most important elements in price determination are the following:

- Condition type
- Condition table
- Access sequence
- Calculation schema

Condition Type
Condition types represent price factors in the system. There are condition types for absolute and percentage discounts, freight costs, customs duties, or taxes, for example. Via the condition type, you specify how the price factor is calculated (e.g. percentage or absolute amount).

Group Condition
You can define a condition type as a group condition. If the same condition occurs in different document items, the item values are added up and the result used as the basis for determining the scale level. If the condition type is entered at header level, the value is apportioned among the items.

Supplementary Condition
Supplementary conditions are time-dependent conditions that are usually maintained for a certain condition type (main condition). Supplementary conditions are stored with their associated main condition in one data record in a condition table (=condition record).

No access sequence (see below) is assigned to condition types for supplementary conditions because no separate condition record has to be found for them. All supplementary conditions that the system is to suggest for a certain condition type must be grouped together in a separate calculation schema (see below). This calculation schema must be stored for this condition type (main condition).

Discounts/surcharges and freight costs are frequently maintained in relation to the gross price (PB00). They are therefore entered as supplementary conditions belonging to the gross price.
The supplementary conditions are grouped together in calculation schema RM0002. This schema is assigned to condition type PB00.

**Condition Category**

You can assign a condition category to a condition type. The condition category has various control functions. For example, condition category U (for precious metal discounts and surcharges) causes a new price determination process to be carried out at the time of goods receipt, and condition category E (for cash discount) causes the discount to be derived from the terms of payment.

The following condition categories are relevant to Purchasing:

<table>
<thead>
<tr>
<th>Cat.</th>
<th>Description</th>
<th>Assigned to the following condition type in the standard system:</th>
<th>Further information</th>
</tr>
</thead>
<tbody>
<tr>
<td>H</td>
<td>Base price</td>
<td>PB00</td>
<td>A condition type with the condition category H must always exist in the calculation schema. Exception: Stock transfers. If an access sequence is assigned to the condition type, you must assign a supplementary calculation schema to the condition type. Otherwise, the system is not able to calculate a net or effective price. If you manually enter a price in the purchasing document, it is inserted into the condition type.</td>
</tr>
<tr>
<td>B</td>
<td>Delivery costs</td>
<td>FRA1</td>
<td>If you use this condition category, you can enter separate invoices for material costs and delivery costs (e.g. freight charges). You must flag the condition type as “provision-relevant”. You must assign a transaction/event key in the schema (for account determination purposes).</td>
</tr>
</tbody>
</table>
### Condition Technique

<table>
<thead>
<tr>
<th>Category</th>
<th>Description</th>
<th>Code</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>N</td>
<td>Non-deductible input tax</td>
<td>NAVS</td>
<td>Depending on the tax code in the PO item and the tax calculation schema, the system calculates the non-deductible tax portion and inserts it in the condition type with the category N. The condition type has the calculation rule “absolute amount”. Normally, the access sequence that regulates tax code determination is assigned to the condition type.</td>
</tr>
<tr>
<td>d</td>
<td>Vendor’s confirmed price</td>
<td>EDI1, EDI2</td>
<td>If the vendor confirms a price via EDI, the system inserts the price in the condition type with category d.</td>
</tr>
<tr>
<td>E</td>
<td>Cash discount</td>
<td>SKTO</td>
<td>The system derives a percentage from the terms of payment and inserts it in the condition type with the category E. The condition type is included in the calculation on a statistical basis only.</td>
</tr>
<tr>
<td>U</td>
<td>Precious metal discount/surcharge</td>
<td>GAU1, GAU2</td>
<td>See [Daily Ruling Prices for Precious Metals](Page 380)</td>
</tr>
<tr>
<td>G</td>
<td>Moving average price</td>
<td>P101</td>
<td>The system inserts the moving average price/valuation price of the material in the condition type with category G. This makes sense if no purchase price exists (e.g. in the case of stock transfers).</td>
</tr>
<tr>
<td>J</td>
<td>Sales price excl. taxes (only for Retail)</td>
<td>MVK2 (prior to Release 4.5A, MVK1)</td>
<td>The system inserts the currently valid sales price (excluding tax) for the ordering store in the condition type with category J. If sales price valuation is active in the valuation area of the store, the condition type should exist in the calculation schema used for determining the purchase price.</td>
</tr>
</tbody>
</table>
Condition Technique

<table>
<thead>
<tr>
<th>W</th>
<th>Sales price incl. taxes (only for Retail)</th>
<th>MVK0</th>
<th>The system inserts the currently valid sales price (including tax) for the ordering store in the condition type with category W. If sales price valuation is active in the valuation area of the store, the condition type should exist in the calculation schema used for determining the purchase price.</th>
</tr>
</thead>
</table>

Condition Types in the Standard System

The condition types supplied include the following:

<table>
<thead>
<tr>
<th>Condition type</th>
<th>Condition class</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>PB00</td>
<td>Price</td>
<td>Gross price: Price without taking any possible discounts and surcharges into account</td>
</tr>
<tr>
<td>RB00</td>
<td>Discount/surcharge</td>
<td>Absolute discount</td>
</tr>
<tr>
<td>ZB00</td>
<td>Discount/surcharge</td>
<td>Absolute surcharge</td>
</tr>
<tr>
<td>FRB1</td>
<td>Discount/surcharge</td>
<td>Absolute freight amount</td>
</tr>
<tr>
<td>ZOA1</td>
<td>Discount/surcharge</td>
<td>Percentage duty amount</td>
</tr>
<tr>
<td>SKTO</td>
<td>Discount/surcharge</td>
<td>Cash discount</td>
</tr>
<tr>
<td>NAVS</td>
<td>Taxes</td>
<td>Non-deductible input tax</td>
</tr>
</tbody>
</table>

The purchasing department has agreed with vendor Miller Co. that the latter will grant a discount of $10 on the normal price of $250 for each office chair purchased. An info record with the following conditions is created for this purpose:

PB00: 250
RB00: 10 (supplementary condition)

The system writes this information to a condition record and stores the latter in a condition table.

Condition Table

A condition table consists of one or more condition keys and a data part. The data part contains a number that references a record in another table. The latter table contains the condition records.
Condition Technique

In the standard system, table 017 is available for the condition record created by Purchasing. This has the condition keys *Vendor*, *Material*, *Purchasing organization* and *Purchasing info record category*.

You can also create your own condition tables. How to create condition records in the latter is described in *Maintaining Customers’ Own Conditions [Page 393]*.

Access Sequence

An access sequence is a search strategy by means of which the system searches for valid records in various condition tables. It consists of one or more accesses. The sequence of accesses controls the priority of the individual condition records among each other. Through the accesses, the system is told where to look first and where to look next for a valid condition record in each case.

Condition type PB00 has the access sequence 0002. The following accesses are defined within this access sequence (among others):

(a) Accessing of condition table 068 (Does a plant-specific agreement item exist?)

(b) Accessing of condition table 016 (Does a contract item exist?)

(c) Accessing of condition table 017 (Does a purchasing info record exist?)

With this access, the condition record created in the example for the condition type is found and the search ended.

There are some condition types for which no condition tables are created (for example, header discounts, which are only entered manually, or supplementary conditions). No access sequence need be specified for these condition types.

Calculation Schema

A calculation schema groups together all condition types that play a part in calculating the price. It sets out the order in which the condition types are taken into account in the calculation. In addition, the calculation schema specifies the following:

- Which subtotals are arrived at
- To what extent the price determination process can be carried out manually
- The basis upon which the system calculates percentage discounts and surcharges
- Which requirements must be satisfied in order for a certain condition type to be taken into account

You can define a variety of calculation schemas (for individual purchasing organizations and/or vendors, for example).
In the standard system, calculation schema RM0000 is defined for determining the purchase price in purchasing documents.
Price Determination

Use

When you create a purchase order or scheduling agreement with time-independent conditions, the system searches for valid conditions and inserts them into the new document (this is the process of price determination).

- In the case of purchase orders, the system searches for conditions in info records and contracts (for contract release orders), and for general conditions.
- In the case of scheduling agreements with time-independent conditions, the system searches for conditions in info records and for general conditions.

If no conditions are found, but the last PO is noted in the info record, the system can adopt the conditions from this PO. You can specify how the system treats the conditions from the last PO in Customizing for Purchasing (default values for buyers).

The system can proceed in similar fashion in the event that a scheduling agreement with time-independent conditions is noted in the info record.

Price determination involves the process of determining already existing conditions only. Thus, if the buyer enters further conditions in the purchase order - over and above those inserted by the system - and a new effective price results, the latter is not calculated via the price determination process.

If the conditions were adopted from the last document and the buyer performs the New price determination function, these conditions will not be inserted again.

Date of Price Determination

In the automatic price determination process, the price can be calculated as at the document date of the PO, or as at another date (such as the current day’s date, the delivery date, or the goods receipt date). You can specify the date to which the price that is determined relates at the following points:

- In the vendor master record, in the Pricing date control field, if you wish to use the same price determination date for all a vendor’s materials.
- In the purchasing info record, in the Pricing date category field, if you wish to use a different pricing date for a certain material supplied by a particular vendor.

The value in the purchasing info record takes precedence over the value in the vendor master record.

- In the purchase order, in the Pricing date category field (found via Item → More functions → Additional data).

The value from the info or vendor master record is preset when a purchase order is created. However, this is only used if you change it in the purchase order and carry out a new price determination process.
The pricing date category in the PO takes precedence.

Example:

In the info record, you have specified that the price determination process is to be carried out with the conditions that are valid on the delivery date (pricing date category 2). Furthermore, you have created two validity periods (from 04. 01.1997 until 04. 31.1997 and from 05. 01.1997 until 12. 31.1997), each with different conditions.

You create a purchase order with the delivery date 05.05.1997. The pricing date category from the info record is adopted. In the course of the price determination process, the info record conditions from the validity period 05. 01.1997 until 12. 31.1997 are then adopted.

If you wish to adopt the info record conditions from the first validity period in the purchase order, you must change the pricing date category in the PO to blank and carry out a new price determination process.
Determination of Purchase Price (Example)

Purchasing creates a PO for 100 swivel chairs at $250 each, to be supplied by vendor Miller Co. No outline purchase agreement exists with this vendor. The agreed condition (discount of $10 granted on each chair purchased) is stored in an info record. No general price stipulations apply.

The system carries out the following price determination process:

1. Assignment of price calculation schema:
   RM0000

2. Search for condition records belonging to the condition types listed in the calculation schema:

   The system searches only for condition records belonging to condition types that are marked in the schema as non-manual.

   Condition type PB00
   a) Determination of access sequence
      0002
   b) Accesses within access sequence 0002
      Accessing of condition table 068 (plant-specific agreement item) is not carried out
      Accessing of 016 (contract item) is not carried out.
      Table 017 (info record) is accessed and the condition record is found.

   Condition records belonging to the other condition types are then sought.

In the example, no further condition records are found because condition type RB00 (discount) is a supplementary condition belonging to condition type PB00 and thus has no access sequence of its own.

The system then suggests a price of $240 per chair in the purchase order. The buyer can then enter further conditions (covering delivery costs, for example).

The following graphic illustrates the steps in the process:
Purchase Order

Schema

Condition type

Access sequence

Condition table

- Material
- Vendor
- Purch. doc.
- Item data
- Plant

017

0002

RM0000

PB00

001

01

068

01
Some Selected Conditions

Use

Refer to the documentation on the following types of condition:

- Taxes [Page 373]
- Planned Delivery Costs [Page 374]
- Foreign Currency [Page 375]
- Different Currency [Page 376]
- Price Variance [Page 377]
- Weight- or Volume-Dependent Conditions [Page 378]
- Conditions that are Dependent on the Order Unit [Page 379]
- Daily Ruling Prices for Precious Metals [Page 380]
- Estimated Price [Page 382]

In addition, the **discount in kind** (discounts in the form of bonus goods) and **order quantity optimizing** functions are available from the Retail environment.

See the documentation

- SD Basic Functions and Master Data in Sales and Distribution Discount in Kind [Ext.]
- SAP Retail: Order Quantity Optimizing [Ext.]
Taxes

Use
The relevant tax rate is taken into consideration in the PO automatically. The tax rate is derived from the key in the Taxes field in the relevant PO item.

The tax code is suggested at the time of invoice verification. You can thus check the vendor’s net price when the invoice is received.

Non-deductible tax portions are displayed in the conditions and taken into account in material valuation.

During the price determination process, it is possible to have the system find the relevant tax code via the conditions. This is useful, for example, if different tax rates apply, depending on whether a material is taken into stock or consumed directly.

You can determine how the tax amount was calculated in the item conditions from within a PO, a quotation, or an outline agreement.

Activities
To display the calculation of the tax amount, proceed as follows: (This function can only be performed in the case of items having a valid tax key.)

1. Select an item on the item overview screen.
2. Choose Item → More functions → Taxes.

The system lists all amounts and condition types included in the calculation of the tax amount. The condition types and their amounts are determined from the tax calculation schema defined for your country in Customizing.

The base amount, from which the individual tax amounts are deducted, represents the net value of the item.
Planned Delivery Costs

Use

Planned delivery costs are delivery costs (incidental procurement costs) agreed with or stipulated by the vendor, a forwarder or carrier, or a customs office before the purchase order is placed, which are entered in the PO when the latter is created.

Planned delivery costs can be subdivided according to the following criteria:

- **Source of the costs**
  - Freight charges
  - Duty

- **Calculation of costs**
  - Fixed amount, independent of quantity
  - Quantity-dependent amount
  - Percentage of value of goods delivered

Planned freight and duty costs are linked to a vendor. If they are not to be invoiced by the vendor who receives the PO, a different vendor must be entered at the time the delivery costs are planned in the PO. (This so-called “freight vendor” may be a forwarder/carrier or a customs office, for example.)

At the time of goods receipt, the vendor can be changed. In contrast, at the time of invoice receipt, only the “freight vendor” can invoice you in respect of the delivery costs.

Planned delivery costs are entered in the purchase order for each order item. Such costs can only be posted in an invoice if there has been a goods receipt for the relevant order item, that is to say, the delivery costs have actually been incurred.

Activities

You can store planned delivery costs in the purchase order on the *Item conditions* screen.

To enter a different vendor (i.e. a “freight vendor” or a customs office), select the desired condition on the condition screen and choose *Goto → Details*. Overwrite the content of the *Vendor (creditor)* field.
**Foreign Currency**

**Use**

If the PO is issued in a foreign currency, the system calculates the net value of the order based on the ruling exchange rate defined in your system. The rate can be changed when the invoice is entered if it differs from the rate specified when the purchase order was created.

However, if the rate in the purchase order is to be the basis for the invoice amount, you can specify a fixed exchange rate in the purchase order. This way, the invoice amount has to be based on the exchange rate specified in the purchase order.

**Activities**

To specify a fixed exchange rate for a foreign currency, branch to the PO header data, enter the exchange rate, and select the *Fix rate* field.
Different Currency

Use
If you wish to create a PO in a currency that differs from the default currency taken from the vendor master record, you must change the currency before creating the PO items.

Activities
To maintain a different currency in the purchase order, branch to the PO header data before entering the relevant item and change the content of the Currency field.
Price Variance

Use
A price variance occurs when the net price of the PO item differs from the standard or moving average price defined in the material master record. If the price you enter does not equal the price in the master record for the material, the system issues a warning message.
Weight- or Volume-Dependent Conditions

Use
You have the option of maintaining weight- or volume-dependent conditions. The condition types for weights and volumes are then taken into account during the purchase price determination process.

Activities
You can maintain the Gross weight and Volume fields in the additional data for the item. Both fields relate to an order unit. This means that if you order 100 pcs. of material A, for example, and one piece weighs 10 kg, the Weight field contains the figure 10 kg (not 1000 kg).
Conditions Dependent on the Order Unit

Use
You can enter separate conditions for individual order units. During the source determination process, the system offers you the order units for which prices have been maintained. If, for example, prices have been maintained in an info record for the order units pallet and crate, you can only order these units from the relevant vendor. If no order-unit-dependent conditions have been maintained, you can order in the units that have been maintained in the info record or the material master record.

Prerequisites
In order to work with conditions for each order unit, you must set the Variable OUn indicator on the general data screen in the info record.
Daily Ruling Prices for Precious Metals

Use

There is a separate condition category for pricing components that vary according to daily fluctuations in ruling rates. It causes the price for the material to be redetermined according to the day’s ruling price at the time a purchase order is created or a goods receipt posted. In the case of the PO, the date chosen by you is taken. In the case of a GR, the key date is the posting date.

Prerequisites

You must make the following settings for each precious metal in Customizing:

- Define a non-dimensional unit of measurement (Global settings → Check units of measurement)
- Set up two new condition types (Purchasing → Conditions → Define price determination process → Define condition types)
- Make new entries in the calculation schemas Purchasing → Condition → Define price determination process → Define calculation schema)

The settings for one precious metal are supplied in the standard system. If further precious metals are to be taken into account in the price determination process, they must be set up beforehand in Customizing. You can use the settings supplied in the standard system as a reference for copying purposes.

Non-Dimensional Unit of Measurement

You must create a unit of measurement that links the precious metal with the unit of measurement. (E.g. GAU for "gram of gold"). ("G" stands for "gram" and "AU" is the symbol for the chemical element "gold"). The proportion of the precious metal is specified for this unit of measurement in the material master record (e.g. 1 piece of wire = 3 GAU).

Two New Condition Types

1. For the precious metal price portion (GAU1) included in the material price.
2. For the current ruling price of the precious metal (GAU2).

Both condition types have condition class A, condition category U, and calculation rule C (quantity-dependent), and the same unit of measurement (e.g. GAU) must be assigned to each.

An access sequence must be assigned to the condition type for the current daily ruling price (GAU2). In the standard system, access sequence 0001 is defined for this purpose.

New Entries in Calculation Schemas

Document Schema

The two new condition types must be included in the document schema. Document schema RM0000 is available in the standard system.

The two condition types must be entered in the document schema in the above sequence. Different but directly consecutive steps must be assigned for both. The Statistical indicator may not be set for either.
The first condition type must be flagged as “manual” and have the calculation formula “31”. The second condition type may not be flagged as “manual”. It must have the calculation formula “32” and the requirement “31”.

**Supplementary Calculation Schema for Price**
Document schema RM0002 is available in the standard system.
Here you must enter the first condition type (GAU1). The *Statistical* indicator must be set.

**Activities**
For information on how to maintain current ruling precious metal prices, refer to *Maintaining Customers’ Own Conditions [Page 393]*.
Estimated Price

Use
Instead of a net order price, you can enter an estimated price and flag it as such. At the time of invoice verification, higher tolerances will then apply in the event of price variances than in the case of purchase orders issued with an exact price.

Prerequisites
The tolerances must be defined accordingly in Customizing for Invoice Verification. (Invoice block → Set tolerance limits.)

Activities
To maintain an estimated price, enter the amount in the Net price field on the item detail screen and select the Estimated price field.
Maintaining Conditions

Use
You have the following options:

- You maintain time-dependent conditions for info records, RFQs, scheduling agreements, and contracts directly in the info record or purchasing document.
- You can also enter document conditions for contracts and info records via the master data menu. SAP recommends maintaining such conditions via the relevant document.
- Time-dependent general conditions are always maintained via the master data menu.
- Time-independent conditions are always maintained directly within the relevant document.
- In addition, you can do the following via the master data menu
  - Define the market price for a material
    The Vendor Evaluation component uses this figure to compute a vendor’s price level.
  - Maintain condition records for condition types you have created yourself
  - Change the prices in info records, contracts, or scheduling agreements on a collective basis

How conditions are maintained depends on whether they are time-dependent or time-independent.

The following table shows which conditions can be maintained for which documents.

<table>
<thead>
<tr>
<th></th>
<th>Time-dependent conditions</th>
<th>Time-independent conditions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Info record</td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td>Quotation</td>
<td>Depends on document type</td>
<td>Depends on document type</td>
</tr>
<tr>
<td>Scheduling agreement</td>
<td>Depends on document type</td>
<td>Depends on document type</td>
</tr>
<tr>
<td>Contract</td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td>Purchase order</td>
<td>No</td>
<td>Yes</td>
</tr>
</tbody>
</table>

You can specify both time-dependent and time-independent conditions at header and item level. The conditions in the info record are an exception: these are stored at info record level.

In the case of time-dependent conditions, you can additionally enter:

- Supplementary conditions
- Validity periods
- Scales
- Upper and lower limits
Maintaining Time-Independent Conditions

1. Create the desired document (purchase order, quotation, scheduling agreement) or choose one you wish to change.

2. Choose one of the following menu paths:
   - Header → Conditions
   - (after selecting an item) Item → Conditions

   The condition screen appears.

   If conditions can be adopted from an already existing document, or general conditions are valid, these are inserted.

3. Enter the desired condition types with their amounts.

4. Save your data.
Maintaining Time-Dependent Conditions

1. Create the desired document (info record, quotation, contract, scheduling agreement) or choose one you wish to change.

2. Choose one of the following menu paths:
   - Header → Conditions
   - (After selecting an item) Item → Conditions
   - Extras → Conditions (from the Purchasing Organization Data 1 view in the info record)

3. If several main conditions exist, you will see a dialog box allowing you to choose the desired condition.
   - If several validity periods have been defined, you will see a dialog box containing the existing ones. Choose an existing period or create a new one.
   - The condition screen appears. The main condition has been inserted.

4. Enter the validity period and the amount of the main condition.

5. Display the supplementary conditions belonging to the main condition:
   - Choose the Default condition supplement button from the button bar at the end of the screen and enter the relevant amounts.
   - You can delete conditions for which you do not wish to enter any amounts. To do so, choose the Restore supplementary conditions button and click Yes to confirm in the dialog box which then appears.

6. If desired, you can create scales for conditions:
   - a) Select the condition.
   - b) Choose Goto → Scales.
   - c) Specify which amount applies as of which quantity or value. Note that the first quantity (or value) should normally be 0.

<table>
<thead>
<tr>
<th>Quantity</th>
<th>Amount</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>10</td>
</tr>
<tr>
<td>100</td>
<td>9</td>
</tr>
<tr>
<td>200</td>
<td>8</td>
</tr>
</tbody>
</table>

   If the quantity 0 were not specified, the system would not determine a price for quantities below 100.

3. If desired, specify a price range on the detail screen for a condition. Choose Goto → Details and enter the necessary data in the Lower and Upper limit fields.
   - If the condition in the purchase order is changed manually and the price range is not adhered to, the system issues an error message.

4. Save your data.
Setting the Market Price

1. Choose Master data → Conditions → Prices → Market price.
2. Enter the material for which you wish to maintain a market price.
3. Choose Program → Execute.

   If a price has already been maintained, it is displayed.
4. To enter a new price or change an existing one, position the cursor on the material and choose Condition → Create or Change.
5. Enter the amount and specify a validity period (if applicable).

   The remaining functions on this screen have no significance with regard to the market price.
6. Save your data.
Listing and Processing Conditions (General Overview)

There are various ways of processing conditions.

- You can call up a screen with a general overview of all selection criteria.
- You can call up screens with restricted selection criteria (and thus select by contract or material group only, for example).

**Procedure**

1. Choose Master data → Conditions → Prices or Discounts/surcharges → General overview.
2. Enter your selection criteria.
   - You enter a contract and an item number.
   - You enter a vendor and a material group.
3. Choose Program → Execute.

4. If desired, process the conditions.
   - See Creating Conditions on the Price Overview Screen [Ext.] and Changing Conditions on the Price Overview Screen [Ext].
Listing Conditions for an Info Record

1. Choose Master data → Conditions → Prices → By info record.

2. Enter:
   – The vendor and material or material group, or
   – The info record
   – The plants (if you wish to list the conditions for certain plants only)

3. Choose Program → Execute.
   The conditions for the relevant info record are displayed on the price overview screen.

4. If desired, process the conditions
   See Creating Conditions on the Price Overview Screen [Ext.] and Changing Conditions on the Price Overview Screen [Ext.].
Listing Conditions for a Contract

1. Choose Master data → Conditions → Prices → By contract.
2. Enter:
   - The contract only (if you wish to list the header conditions)
   - The contract and the item number (if you wish to list both header and item conditions)
3. Choose Program → Execute.

   The conditions for the contract are displayed on the price overview screen.
4. If desired, process the conditions

   See Creating Conditions on the Price Overview Screen [Ext.] and Changing Conditions on the Price Overview Screen [Ext.].

   You can also list further contracts to be processed. You can then transfer contracts from this list to your original list and process them there.

   To do so, choose Edit → More contracts → For material. After Execute, you see the other contracts for this material. Select the desired contracts and adopt them in your original list.
Listing General Conditions

1. Choose Master data → Conditions → Prices → By material group or Discounts/surcharges and then the desired level (e.g. By vendor sub-range).

2. Enter your selection criteria.

3. Choose Program → Execute.
   The conditions for the chosen level are displayed on the price overview screen.

4. If desired, process the conditions
   See Creating Conditions on the Price Overview Screen [Ext.] and Changing Conditions on the Price Overview Screen [Ext.].
Maintaining Customers’ Own Conditions

Prerequisites

If you need your own key combinations for conditions and have therefore created your own condition tables, you can create condition records in these.

An access sequence must be assigned to the condition.

⚠️

If you use this function to enter conditions for condition types that are not defined in the standard system, please ensure that the link to the condition type is established in your calculation schema. This also applies if you have changed the calculation schemas in the standard system.

Daily Ruling Prices for Metals

You also maintain ruling metal prices at this point.

When you maintain the gross price in the purchasing info record, you must maintain a condition for the precious metal price on which this gross price is based. Condition type GAU1 is available in the standard system. Maintain a gold price of $20 per gram for this condition type, for example.

Procedure

1. Choose Master data → Conditions → Other → Create.
2. Enter the condition type.
3. Choose one of the following menu paths:
   - List all condition records for the condition type according to your selection criteria
     Choose Environment → Condition info and enter the selection criteria. After Execute, you will see all the condition tables that contain records for the relevant condition type.
     You can also make changes at this point.
   - Create condition records in a certain condition table
     Choose Edit → Key combination, select the key for the desired condition table, and press ENTER.
     Create the conditions.
4. Save your input.
Changing Prices Collectively

You can change a vendor’s prices in info records, contracts, or scheduling agreements (only those with time-dependent conditions) in two ways:

- **Gross price**
  The price change is applied directly to the gross price.

- **Condition type**
  The price change relates to one particular condition type only. If the price change solely affects the freight costs, you can restrict the change to the condition type for freight costs.

If price scales exist and the period in which the changes are to be effective overlaps the validity periods of the scale levels, only the price in the first scale level is changed and this value is adopted in the remaining levels.

The info record for the material Steel 1 and vendor Miller Corp. contains the following price scale:

- 12.01.1997 to 12.31.1997: $100

You increase the prices of the conditions in the period 12.01.1997 to 12.31.1998 by 10%.

The price scale is then as follows:

- 12.01.1997 to 12.31.1997: $110

**Procedure**

   The initial screen appears.
2. Enter the purchasing organization, vendor, and your remaining selection criteria.
3. Specify whether the price change relates to the gross price or a condition type.
   - **Gross price**
     Enter either an absolute value or a percentage.
   - **Condition type**
     Cancel the selection of the *Gross price* field and enter the condition type and an absolute value or a percentage.
4. Via the *Sign (+/-)* field, specify whether the value to be changed is positive or negative, or whether the previous condition (but not the +/- sign) is to be replaced by the new one.
5. If the change is not to apply to the price levels of a scale, cancel the selection of the *Scale lines* field. Price changes in scales are only possible if they are expressed as percentages.
6. Define the validity of the price change in one of the following two ways:
   – Enter the validity period in the Conditions valid from/to fields if the price change applies to a certain time period.
     
     SAP recommends this procedure.
     
     Please note that the existing validity periods are changed in accordance with the newly entered time period. If, for example, the conditions of an info record apply to the current year, but the price change applies to the months May and June only, the system divides the previous time period into three sub-periods: January - April, May – June, and July - December.
   – Enter the date as of which the change is to take effect in the Conditions valid on field. The change is then effective for all conditions that are valid on this key date.

7. In the standard system, price changes are initially only simulated. To implement the changes, you must cancel the selection of the Test run field.

8. Choose Program → Execute.

   The old and new prices are displayed with the validity period.

9. Save the changes.

   When you apply price changes to scheduling agreements, contracts, or info records of your vendors, you can display the changes made in the relevant documents.

   In outline agreements: Item → Condition → Environment → Changes → Per condition record.

   In info records: Extras → Conditions → Environment → Changes → Per condition record.
Changing Time-Dep. Conditions Collectively (Condition Index)

Use
You can change time-dependent conditions and their validity periods, administrative data etc. in info records, contracts, or vendor scheduling agreements on a collective basis.

If you use condition indexes, you can define criteria (e.g. vendor/purchasing organization) by which conditions are to be selected yourself.

The conditions to be processed are selected via condition tables, which are created in Customizing.

Prerequisites
For more information, refer to Customizing for Purchasing under Conditions → Set up Condition Index.

Procedure
1. Choose Purchasing → Master data → Conditions → Prices → Condition index.
2. Enter the desired condition type (e.g. gross price PB00) and choose Edit → Selection via index.
   Another window appears, in which you can choose the desired condition index from a list of all those currently available in the system, e.g. Vendor/purch. org. Then choose ✓.
3. Enter your selection criteria (e.g. purchasing organization 0001) and choose ✓.
4. Change the conditions (e.g. the gross price) and choose ✓ to save your input.

Result
In order that your changes are adopted in the relevant documents, you must now change the prices in the background.

In the case of price changes carried out in the background, select the Do not check validity indicator, so that the prices are updated in all selected documents.

If you do not set the indicator, the price will not be updated in all selected documents, but only in those in which a new validity period has been reached.

For more information, refer to the section Updating Prices in the Background [Page 399].
Changing the Currency

You can

- Convert the default order currency in the vendor master record to “euro”. The minimum order quantity is adjusted accordingly.
  
  To do this, choose Environment → Currency conversion → Vendor.

- Convert the currency in time-dependent conditions in info records, contracts, and scheduling agreements and in customers’ own conditions to “euro” as of a certain key date.

  To do this, choose Environment → Currency conversion → Conditions.

  You can choose a different currency than the euro.
Maintaining Variant Conditions in the Info Record

Prerequisites
The material for which the info record is to be created or changed is configurable.

Procedure
1. Choose Master data → Info record → Create or Change.
2. Enter the vendor, the configurable material, the purchasing organization, and the plant.
3. Press ENTER.
4. Make the necessary specifications (see Creating an Info Record for a Material With a Master Record [Page 253]).
5. Choose Extras → Variant conditions.
6. Enter a variant key.
7. Select the variant key and press ENTER. A box containing the condition types defined for the variant key appears.
8. Choose the desired condition type and specify the period during which the discounts and surcharges are to apply.
9. Enter the amount and save.

Result
The next time the material is needed in a sales order (i.e. the configurable material is either reconfigured in such a way that a characteristic value is reached or it is already so configured), a requisition is generated for it and converted into a purchase order, the system applies the variant conditions when determining the purchase order price.

See also:
Variant Conditions in Purchasing [Ext.]
Updating Prices in the Background

Prerequisites
You have created a job variant in which you have defined contracts, scheduling agreements, or info records that are to be processed.

Scheduling agreements must have time-dependent conditions.

It is not absolutely necessary to use this function, since the system updates prices automatically as of Release 4.0.

Procedure
1. Choose Outline agreement or Master data → Contract or Scheduling agreement or Info record → Follow-on functions → Set prices in background.
2. Define the criteria for the job and save.

Result
The system carries out a new price determination process for the documents specified in the job variant (that is to say, the currently valid conditions are applied in order to determine the current price).

If you did not carry out a test run and the price that is determined varies from the price in the contract, scheduling agreement, or info record, the previously existing price is replaced by the new, up-to-date price.
Automatic Document Adjustment when Conditions Change

Use

If conditions change after a purchase order has been created and if the new conditions are to apply, the system can change the conditions automatically in all the documents concerned. This avoids invoice differences occurring, for example, or the wrong moving average price being updated.

The vendor changes the order price before the invoice is paid.

Prerequisites

Documents can only be changed automatically by the system as long as no follow-on documents have been generated. Order data, for example, can be changed as long as no invoices have been received or labels printed. If a goods receipt has been posted, the movement data is corrected during Invoice Verification. This is also the case for conditions requiring subsequent settlement.

The system does not take any conditions into account, and no prices are determined.

Features

The system looks for the documents in which the changed conditions are to apply and adjusts them accordingly.

Documents are changed automatically in the same way as if you had changed the documents manually. In the case of a purchase order, the document is completely reevaluated. This also occurs even if only one conditions has changed, since the condition could be a header or group condition.

When you save a document, the system updates all the data that would normally have been updated if you had changed the document manually. Since the system is aware of the exact conditions involved, it does not carry out a complete new price calculation but uses a pricing variant to determine the changed condition records. For this to take place, however, both the old and the new pricing data must be available in the system.

Activities

You trigger adjustment of the document from the Purchasing menu by choosing Purchase order → Follow-on functions → Automatic document adjustment or if you are working in a Retail system Purchasing → Purchase order and then Purchase order → Automatic document adjustment.
Vendor Confirmations

In Purchasing, the term Confirmation [Ext.] is an umbrella term for various kinds of information provided by a vendor to a customer with regard to ordered goods.

Possible types of confirmation include the following:

- Order acknowledgments
- Loading or transport confirmations
- Shipping notifications. (Note that shipping notifications may also be referred to by a number of other names, including “advice (note)”, “advice of dispatch”, “ship notice”, and “advance(d) shipping notice” (“ASN”).)

A further form of confirmation frequently used in Purchasing is the Inbound Delivery [Ext.], which is created on the basis of an incoming shipping notification. The shipping notification represents a vendor’s confirmation to a purchasing organization of a delivery date for a certain quantity of ordered materials (or the date of performance of ordered services).

Structure

You can enter incoming vendor confirmations manually. Alternatively, you can receive them via EDI and have them processed automatically.

When working with vendor confirmations, you have the following options:

- You can enter the order acknowledgment number if you simply wish to provide a basis for monitoring the receipt or non-receipt of acknowledgments.
- You should enter the confirmed quantities and delivery dates if you wish to provide more detailed information in support of the purchasing, inventory management, and materials planning/control functions within your enterprise.
Procurement Using Vendor Confirmations

Purpose
Working with confirmations has the advantage that Materials Planning does not have to depend solely on the delivery dates and quantities set out in purchase orders or the delivery schedules of scheduling agreements.

Confirmations enable you to plan more exactly, since during the time-span between the order date and the desired delivery date you receive increasingly more reliable information from the vendor regarding the anticipated delivery.

Furthermore, you can monitor all confirmations and issue expediters in respect of outstanding order acknowledgments.

If you receive only order acknowledgments from your vendors, the receipt of which you wish to monitor, you just enter the acknowledgment number. In this case, no information on confirmed quantities and delivery dates is available to you in support of the procurement process.

See: Confirmations from the Purchasing Viewpoint [Page 408]

Integration
The information from incoming confirmations is available to the inventory management and goods receiving functions.

You can specify whether each confirmation category is relevant to materials planning in Customizing. If a confirmation is MRP-relevant, the data on quantities and delivery dates appears in the current Stock/Requirements List [Ext.]. One or more confirmation categories can be MRP-relevant, but the last confirmation that is expected must be GR-relevant.

When you post a goods receipt, the stock/requirements list is updated. That is to say, the quantities and delivery dates from MRP- and GR-relevant confirmations are deleted from the list at this time.

For more information, refer to the sections Confirmations from the Materials Planning Viewpoint [Page 424] and Confirmations from the Inventory Management Viewpoint [Page 428].

If you wish to post a goods receipt with reference to vendor confirmations, you should set the GR assignment indicator for the desired confirmation category in Customizing for Purchasing.

Assignment to previously received confirmations at the time of goods receipt (GR) means that the default GR quantity is taken from the associated confirmation and that the GR reduces or cancels out exactly the associated confirmation in the stock/requirements list.

Please note that you can only post a goods receipt if a confirmation (e.g. in the form of an inbound delivery) has previously been entered.
If the goods receipt occurs before the inbound delivery, you will not be able to post the GR. This is because in that case there is no inbound delivery to which the latter can be assigned.

For more information, refer to the section Confirmation-Related Goods Receipt [Page 429].

**Prerequisites**

In order to be able to receive confirmations from your vendors, you must maintain the confirmation control facility in Customizing for Purchasing (Confirmations → Confirmation control):

- You must define in Customizing for Purchasing the categories of confirmation that you wish to receive from your vendors and enter manually. (Confirmations → Confirmation control → External confirmation categories.)

- You can only receive via EDI and automatically process order acknowledgments and shipping notifications.

  In the standard system, the relevant internal confirmation categories are already assigned to the external confirmation categories for order acknowledgment and shipping notification. (Customizing for Purchasing: Confirmations → Confirmation Control → Internal Confirmation Categories.)

  If you do not assign any internal confirmation categories, you will not be able to receive vendor confirmations via EDI.

- For each confirmation category, you can specify in Customizing whether the information is to be made available to Purchasing only, or also to Materials Planning and Inventory Management. Under Confirmation sequence, select the MRP-relevant and GR-relevant indicators for the confirmation categories concerned.

- You can also specify in Customizing the sequence in which you expect to receive various confirmations.

- In some cases, confirmations may flow in the other direction. You can specify, for example, that your vendor is to receive an acknowledgment of receipt from you upon entry of a goods receipt from the vendor with reference to an inbound delivery. For your vendor, this serves as a proof of delivery (POD). In this case, you must use a confirmation control key that a) provides for inbound deliveries and b) is POD-relevant in the purchase order or scheduling agreement.

  If you enter order acknowledgment numbers solely in order to gain a general overview of which vendor acknowledgments you need to chase up, you need not make any settings in Customizing.

**Process Flow**

The following process flow gives you a broad outline of the functions available to you if you work with vendor confirmations.
Procurement Using Vendor Confirmations

1. You arrange with your vendor that the latter is to send you confirmations relating to purchase orders or to delivery schedules created under scheduling agreements.

2. You create a purchase order or a scheduling agreement delivery schedule and transmit it to your vendor.

   For each item, you can specify whether order acknowledgments can be expedited (i.e. whether messages can be sent urging the vendor to send an overdue acknowledgment). This cannot be done with respect to the other categories of confirmation.

   See: Creating a Purchase Order or Outline Purchase Agreement with Acknowledgment Requirement [Page 418]

3. You await receipt of the acknowledgment:
   a. Your vendor's acknowledgment is not received on time.

      If you have set the Acknowledgment requirement indicator in the PO and your vendor has not sent an acknowledgment, you can expedite the latter (send the vendor a message urging its submission).

      See: Urging Vendors to Submit Outstanding Acknowledgments [Page 335]

   b. The vendor sends you an acknowledgment.

      You enter the data from the acknowledgment in the purchase order or scheduling agreement.

      If you received the acknowledgment via EDI, the system processes the data automatically.


4. You await receipt of the shipping notification from your vendor.
   a. You can monitor both the receipt of confirmations (here a shipping notification) and the quantities and dates set out in them.

      This applies to all confirmation categories (i.e. order acknowledgments, inbound deliveries, loading confirmations, etc.).

      See: Monitoring Vendor Confirmations [Page 416].

   b. When you receive a shipping notification from your vendor, you can enter the data it contains manually in the PO or scheduling agreement, or you can create an inbound delivery with a separate inbound-delivery document.

      If you have received your vendor’s shipping notification via EDI, the system processes the data automatically and creates a separate inbound-delivery document.

      See: Creating an Inbound Delivery Against a Shipping Notification [Page 421].

5. When the goods are delivered, you can post the goods receipt with reference to the PO or the delivery schedule of the relevant scheduling agreement. If an inbound-delivery document exists for a shipping notification received from one of your vendors, you can also reference this inbound delivery when entering the goods receipt.

See also:

Example: Procurement Process Using Vendor Confirmations [Page 406]
Example: Procurement Process Using Vendor Confirmations

Meyer & Co.’s purchasing department orders 100 boxes of special steel bolts from vendor Miller Corp. The planned delivery date is August 30. On the basis of the delivery date set out in the PO, Meyer & Co.’s MRP system expects the material to be available to the production line on August 30.

Meyer & Co. expects its vendor to first send an order acknowledgment, and to follow this with a shipping notification indicating precise quantities and delivery dates when the goods are loaded for shipment. This will provide more up-to-date and reliable information for materials planning than the corresponding data in the purchase order.

On receipt of the purchase order, Miller Corp. sends Meyer & Co. an acknowledgment confirming that 100 boxes of bolts will be delivered on the desired date.

The data in Meyer & Co.’s materials planning system is then updated: now all the steel bolts are expected to be available on August 30.

After the materials have been loaded on board the cargo vessel, Miller Corp. sends Meyer & Co. a loading confirmation covering 100 boxes of steel bolts on August 30.

When the bolts have been loaded onto a truck for the last leg of their journey, Miller Corp. sends Meyer & Co. a shipping notification confirming delivery of the 100 bolts on August 8.

Meyer & Co. receives the shipping notification. Its materials planning system now expects the complete order quantity to be available on August 31.
Confirmations from the Purchasing Viewpoint

Use

When working with vendor confirmations, you have the following options:

- You work exclusively with order acknowledgments.
  
  In this case, the confirmation has informative character only, i.e. you cannot enter any dates or quantities in the system.

- You work with one or more self-defined confirmation categories (order acknowledgment, loading confirmation, inbound delivery, etc.). In this case, you can enter quantities and dates in the system.

If you have an EDI arrangement with your vendor, incoming EDI order acknowledgments and shipping notifications (as inbound deliveries) can be created in your system automatically. Furthermore, you can monitor confirmations and issue acknowledgment expediters.

Prerequisites

- Working with order acknowledgments only
  
  None

- Working with different confirmation categories
  
  The confirmation control facility must be set up in Customizing for Purchasing. You can also define which confirmation categories are relevant to MRP in Customizing for Purchasing (Confirmations → Confirmation control under Confirmation sequence).

Features

Working with Order Acknowledgments Only

In this case, you do not have to enter anything when you create a purchase order (or scheduling agreement). SAP recommends that you set the Acknowledgment requirement indicator, since you can then send out messages urging vendors to submit outstanding acknowledgments.

If the indicator has been set in the relevant purchasing info record, it is adopted in the purchase order.

When your vendor sends you an order acknowledgment, enter the acknowledgment number on the item detail screen. If you wish to assign the same acknowledgment number to all items, you can use the fast change facility. (Edit → Fast change.)

You cannot enter any dates or quantities, and are thus unable to influence materials planning. Neither can you run any analyses of confirmations.
Working with Different Confirmation Categories

In this case, you must enter a confirmation control key on the item detail screen when creating a purchase order (or outline purchase agreement). This key determines which confirmations are expected from the vendor (e.g. an order acknowledgment and a shipping notification) and in which sequence.

If a confirmation control key has been defined in the relevant purchasing info record, this is suggested. The same applies to the Acknowledgment requirement indicator.

If you create a purchase order with reference to a contract, the confirmation control key from the contract is adopted in the PO.

You can enter a confirmation in one of the following ways:

- You can enter the vendor confirmation in the PO or scheduling agreement. Enter the confirmed (or acknowledged) quantities and delivery dates on the confirmation overview screen (Item → Confirmations → Overview).
- You can generate an Inbound Delivery [Ext.] with its own inbound-delivery document against a shipping notification sent to you by your vendor (Purchase order or Scheduling agreement → Inbound delivery → Create). If a confirmation control key with the confirmation category “inbound delivery” exists in the relevant PO item, the data PO item data is updated by the data from the inbound-delivery document.

See also:

Receiving Confirmations via EDI [Page 410]
Monitoring Confirmations [Page 416]
Order Acknowledgment Expediters [Page 417]
Receiving Vendor Confirmations via EDI

Use
If you have an EDI arrangement with your vendor, incoming order acknowledgments and shipping notifications can be received via EDI and entered in your system automatically.

- If you work exclusively with **order acknowledgments**, the confirmation has informative character. Only the acknowledgment number is recorded in the system.
- If you work with the confirmation categories **order acknowledgment** and **inbound delivery**, quantities and dates are recorded in the system. When a shipping notification is received via EDI, an inbound delivery is created, with a separate inbound-delivery document.

Prerequisites
If you wish to receive vendor confirmations via EDI, the IDoc interface must have been installed. (For more on this topic, refer to the **Basis** documentation under **IDoc Interface/Electronic Data Interchange [Ext]**.)

If you wish to work with several confirmation categories, you must set up the confirmation control facility in Customizing for Purchasing and enter a confirmation control key on the item detail screen of a purchase order or outline purchase agreement.

Features
The processing of order acknowledgments received from your vendors via EDI differs from that of incoming shipping notifications received through the same medium.

Acknowledgment
When an order acknowledgment is received via EDI, the system checks whether just the acknowledgment number is to be recorded, or also quantities and dates.

- If you work exclusively with order acknowledgments, only the acknowledgment number is recorded on the item detail screen. (In this case, no confirmation control key exists.)
- If you work with several confirmation categories and therefore a confirmation control key exists in the PO or scheduling agreement item, the quantities and dates shown in the order acknowledgment are recorded by the system.

  If you want to take a look at acknowledgments that have been received, choose **Item \(\rightarrow\) Confirmations \(\rightarrow\) Overview** from the item overview. Column C (creation indicator) contains the value 3, meaning that the acknowledgment was received via EDI.

Updating of PO When Several Partial Acknowledgments are Received
An order acknowledgment always relates to a PO item and not to individual schedule lines.

If a vendor initially sends a partial acknowledgment relating to only two schedule lines of an item with three schedule lines, you will expect further acknowledgments.

As soon as a further partial acknowledgment is received via EDI, all old acknowledgments recorded manually or via EDI are deleted. All old data is replaced by the data of the current acknowledgment.
You have ordered 50 tons of Steel 1 to be delivered on each of 10.15, 10.18, and 10.20. Your vendor sends you a partial acknowledgment for 50 tons of Steel 1 for 10.15 and 30 tons of Steel 1 for 10.18.

In a second acknowledgment, the vendor confirms delivery of the remaining 20 tons of Steel 1 on 10.18 and 50 tons of Steel 1 on 10.20.

Since a new acknowledgment received via EDI causes all existing acknowledgments to be overwritten, only 70 tons of Steel 1 are now shown as confirmed in the system, despite the fact that the vendor has actually confirmed a total of 150 tons of Steel 1.

In each new partial acknowledgment, your vendor should therefore list both the already confirmed quantities and the quantities confirmed via the current acknowledgment.

**Quantity, Date, and Price Checks**

When order acknowledgments are received via EDI, the following checks are carried out:

**Quantity Check**

- The system compares the quantity ordered of a PO item with the total quantity confirmed by the vendor (the vendor may not have confirmed the complete quantity as at the delivery date shown in the PO but spread over several delivery dates).
- The system checks whether the overdelivery and underdelivery tolerances stipulated in the PO item have been adhered to.

**Date Check**

- The system checks dates at schedule line level. The confirmed dates are compared with any existing delivery dates from delivery schedule lines of the purchase order or scheduling agreement. The tolerance limits are determined from the confirmation control key. (You can define the confirmation control key in Customizing for Purchasing under Confirmations → Set up Confirmation Control.)
- The system apportions the confirmed quantity among existing schedule lines one after the other.
- Adherence to the delivery date is then checked for each individual schedule line.

If you want to have the system issue an error message in the event of non-adherence to prescribed delivery dates in the case of incoming order acknowledgments received via EDI, you must define the system message for delivery date variances in acknowledgments accordingly in Customizing for Purchasing.

**Price Check**

- If you wish to adopt the prices transmitted to you by the vendor via EDI, you must select the Price indicator in Customizing for Purchasing and define tolerances for the price check (Confirmations → Set up Confirmation Control under Confirmation Sequence).
- The system then checks whether the prices transmitted to you via EDI lie within the specified tolerances.

If they do, the confirmed quantities and dates are updated in the PO. If not, an error message is issued.
Receiving Vendor Confirmations via EDI

An example of the quantity and date check for order acknowledgments received via EDI is given in the section Example: Checking Order Acknowledgments Received via EDI [Page 413].

For further information on the correction of errors, refer to the section Error Correction: Receipt of Confirmations via EDI [Page 422].

In Customizing, you can specify that the material number transmitted to you in an order acknowledgment via EDI is to be adopted in the purchase order. Any existing vendor material number will be overwritten. (Purchasing → Confirmations → Set up Confirmation Control under Confirmation Sequence.)

At this point, SAP provides the enhancement MM06E001, enabling you to adapt both quantity/price tolerances and the process of adopting the vendor material number to suit your own specific requirements.

Inbound Delivery

The system always generates separate inbound-delivery documents from shipping notifications sent to you by your vendors via EDI. If a confirmation control key with the confirmation category "shipping notification/inbound delivery" exists in the relevant PO or outline agreement item, the notified quantities and dates are recorded in the PO item. An incoming shipping notification received via EDI may be subject to a date check. (See the section Date Check.)

During the processing of the IDoc, data variances may arise, which result in the purchasing document not being automatically updated. The system then issues an internal message, on the basis of which you can rectify the error. (See Error Correction: Receipt of Confirmations Via EDI.)

Such automatically generated inbound deliveries cannot be changed manually via the PO (or outline purchase agreement) but only using the Change inbound delivery function.

For more information on receiving confirmations via EDI, refer to the documentation BC The IDoc Interface under EDI Application Scenarios [Ext.].
Example: Checking Acknowledgments Received via EDI

The following example outlines the automatic quantity and date checks carried out when an order acknowledgment is received from a vendor via EDI.

You have defined under- and overdelivery tolerances of seven days each for the delivery date check. For the quantity check, you have stipulated a tolerance of 10%.

You send a purchase order consisting of a single item with a three-line delivery schedule to your vendor. Your vendor acknowledges the purchase order, but the acknowledgment contains different quantities and delivery dates. When the order acknowledgment is received via EDI, the system first checks the total quantity set out in the acknowledgment, and then the delivery dates.
Example: Checking Acknowledgments Received via EDI

1. Quantity check

Total quantity as per order acknowledgment is within tolerance

If result of quantity check is OK, check delivery date

2. Date check

Schedule in acknowledgment

Date | Qty.  
---|---
10.20 | 50 t  
11.18 | 40 t  
12.22 | 59 t  
\[ \sum 149 t \]

Check at schedule line level

The result of the date check is as follows:

- The system accepts the date in the acknowledgment.
- Although the delivery date in the acknowledgment is two days too early, it still lies within the tolerance.
- The still-open PO quantity of 10 tons from 11.20 will not be delivered until 12.22 (i.e. four weeks too late).

Late delivery outside 7-day tolerance

The system finds that the required delivery date has been exceeded and issues an error message. No date check is carried out for the remaining 49 tons, which the vendor confirms will be delivered on 12.22.
Monitoring Vendor Confirmations

Use
The confirmation monitoring facility enables you to check whether the expected confirmations have been received and whether the delivery quantities and dates are as you requested. The list analyses that are available for monitoring purposes provide you at all times with an overview of the status of your purchase orders and their influence on materials planning and control.

Prerequisites
- Analyses are only possible for items having a confirmation control key.
- You can specify the deadline for receipt of confirmations for each confirmation category in Customizing for Purchasing (Confirmations → Set up confirmation control under Confirmation sequence.)
  - You can specify in Customizing that you wish to see the following in the monitoring list, for example:
    - Which order acknowledgments have still not been received a certain number of days after the PO date
    - Which shipping notifications have still not been received a certain number of days before the delivery date

Activities
To monitor vendor confirmations, choose <Purchasing document> → Reporting → Monitor confirmations.

See also:
Monitoring Confirmations [Page 419].
Order Acknowledgment Expediters

Use
You can send messages to vendors urging them to submit outstanding order acknowledgments. You cannot issue such messages with respect to other vendor confirmation categories.

Prerequisites
A prerequisite is that the Acknowledgment requirement indicator has been set in each relevant PO or scheduling agreement item.

Activities
Choose <Purchasing document> → Messages → Monitor order acknowledgment.

If the indicator has been set, the system proceeds as follows when the reminder program is run:

It checks whether the confirmation control key has been set:

1. If it has not, it checks whether the acknowledgment number has been entered. If there is no such number, a message urging the vendor to submit the overdue acknowledgment is issued.

2. If it has, the sum of the quantities from all previous order acknowledgments is calculated. If the result is less than the order quantity, an urging message (expediter) is issued.

See also:
Urging Submission of Outstanding Acknowledgments [Page 335]
Creating a PO or Outl. Agreement w. Acknowl. Reqt.

1. Create a purchase order or an outline purchase agreement and maintain the items.

2. Select the item to be acknowledged by the vendor and enter a confirmation control key in the Deadline monitoring area of the item detail screen.

   If the confirmation control key provides for the submission of order acknowledgments by the vendor, and you wish to urge the latter to do so in the event that they are still outstanding after a certain period of time, set the Acknowledgment requirement indicator.

3. Save the purchase order.

   If you wish to work exclusively with order acknowledgments (i.e. without using a confirmation control key), your only option is to set this indicator. You need not make any other entries.
Monitoring Confirmations

Monitoring Confirmations in PO or Outline Agreement

1. Select the item for which you wish to see the accumulated confirmations and choose Item → Confirmations → Lists.

2. Then branch to one of the following lists:
   - Quantities relevant to MRP
   - Quantities that have been reduced/offset with regard to MRP
   - Cumulative quantities

   A line from a PO delivery schedule covering 100 tons of steel is reduced to zero as a result of the relevant order acknowledgment for 100 tons. The subsequent inbound delivery of 100 tons in turn reduces the order acknowledgment quantity to zero, and, finally, the GR of 100 tons completely offsets the inbound-delivery quantity.

Monitoring Several POs or Outline Agreements

1. Choose Purchase order → Reporting → Monitor confirmations.

2. Specify an interval of purchase orders and enter the category of confirmations to be monitored (for example, AB for order acknowledgment).

3. Choose Program → Execute.

   You obtain a list of all variant quantities and delivery dates.
Manual Maintenance of Confirmations

1. Change the purchase order or scheduling agreement.
2. Select the item for which you wish to enter a confirmation and choose Item → Confirmations → Overview.
3. On the confirmation overview screen, maintain the confirmation category, date, time-spot, and quantity, as well as the confirmation number used by the vendor.

You can also receive a confirmation with respect to a material with a manufacturer part number (MPN). For more on this topic, refer to Manufacturer Part Number (MPN) [Page 452].

If you work exclusively with order acknowledgments (i.e. without using a confirmation control key), enter the acknowledgment number on the item detail screen. This number can be any identifier customarily used in your enterprise (e.g. the date of the order acknowledgment or an external document number).

If you wish to enter the same number for each item, choose Edit → Fast change.

Quantity Checks

- If a vendor notifies a quantity that is greater than the still-open notified quantity, the system issues a warning message.
- If the cumulative quantity from all inbound deliveries relating to a PO item exceeds the order quantity (taking the overdelivery tolerance into account), the system issues a warning message.
  This warning can also be defined as an error message on a user-specific basis.
- If the cumulative notified quantity is less than the quantity already delivered, a warning message is issued.

Depending on your settings in Customizing, an indicator showing whether or not the data in the confirmation is used in materials planning is set in column D. If the indicator has not been set, the data is for information only.

In column E, you can see whether the confirmation was entered manually in the PO (1), or generated automatically upon entry of a shipping notification using the function Create inbound delivery (2).
Creating Inbound Delivery Against Shipping Notif.

1. Choose *Purchase order → Inbound delivery → Create*.

2. On the initial screen, enter the vendor, the delivery date and the PO number. You also have the option of entering a transport identification code (e.g. a vehicle registration number). In this way, deliveries for several purchase orders can be grouped together.

   If you do not know the PO number, choose *Inbound delivery → Select purchase orders* and enter selection criteria.

   Choose *Program → Execute*.

   You obtain a list of the purchase orders from the specified number interval that contain still-open notified quantities.

   Select the relevant purchase orders and choose *Adopt selected*.

3. Press *ENTER*. The overview screen with the suggested quantities appears.

   The default quantity is taken from the PO item. However, you can overwrite this suggested quantity and enter a different unit of measure. In order for this to be possible, the desired unit must be defined as an alternative unit of measure in the material master record with the appropriate conversion factor.

   All quantities (e.g. the notified quantity) are converted into the order unit and recorded in the purchase order by the system.

   You have a PO for 100 tons of Steel 1, and the vendor sends you a shipping notification for 5 crates. You wish to enter the inbound delivery in the unit of measure „crate”. The system checks whether the alternative unit of measure can be converted into the order unit. If so, you can save the inbound delivery in the alternative unit.

   A batch split can be made in the inbound delivery, which is taken into account in the confirmation overview for the purchase order and at the time of goods receipt. If the batch split is to be taken into account at the time of goods receipt, the confirmation category *Inbound delivery* must be confirmation-related (*GR assignment* indicator).

4. Check the data and make any necessary changes.

5. Save the document.

   After this, the confirmation overview is updated in the relevant purchase orders.
Error Correction: Receipt of Confirmations Via EDI

Use

Errors may occur during the electronic interchange of data between you and your vendors. You will wish to correct such errors. SAP Business Workflow can support you in identifying and remedying them.

Reasons for Errors

When you receive a confirmation from your vendor via EDI, the system usually updates the relevant purchasing document.

For example, when a shipping notification is received, the system will generate an inbound delivery with an inbound-delivery document and update the data in the associated purchase order.

When an order acknowledgment is received, the acknowledgment number is entered in a field of the associated PO.

In the following cases, the system is not able to update the purchasing document on the basis of an incoming EDI confirmation.

- The confirmation control key has not been maintained or does not cover this type of confirmation.
- The purchasing document to which the confirmation relates happens to be blocked at the time the incoming confirmation is received via EDI.
- The problem is due to technical reasons (for example, the maximum field length has been exceeded).
- One or more of the applicable tolerances for delivery date, quantity and price checks in the case of order acknowledgments received via EDI has/have been exceeded.

Error Correction

The error correction facility works as follows:

- When an error occurs, you are advised accordingly by SAP Business Workflow through the appearance of a work item (a Notification [Ext.]) in your integrated inbox.
- You can process the work item, and thus branch directly into the faulty IDoc [Ext.].
- In the IDoc, you can branch to the status records to obtain information on the source of the error.
  
  Several status records, each relating to different document items, may exist for a document.

  In a status record, you can obtain status information by displaying the long text of the error (for example, the status information that the confirmation control key has not been maintained correctly for item 20 in purchase order no. 12345.)

  (If the source of the error lies with the vendor, get him to change the document and re-transmit it.)
From the long text of the error message, you can directly invoke the relevant PO and there maintain the confirmation control key.

- As soon as you save the purchase order, you are returned to the long text of the error message in the status record of the IDoc.
- From within the IDoc, you can initiate the renewed processing of the IDoc.
  
  The system can now update the data correctly.

For detailed information on error handling, refer to the Basis documentation under The IDoc Interface (section Exception Handling [Ext.]).
Confirmations from Materials Planning Viewpoint

Use
The quantities and dates relevant to Materials Planning which are derived from vendor confirmations are displayed in the current stock/requirements list. This list indicates which quantities have been reduced to zero as a result of more recent confirmations or goods receipts, and which quantities have only been partly offset in this way.

For example, if an order acknowledgment confirming delivery of 80 tons of steel has been received with respect to a PO that specified 100 tons, the list contains a line with an open PO quantity of 20 tons and a line with an acknowledged quantity of 80 tons.

If an inbound delivery of 100 tons is entered, this has the effect of reducing to zero both the open PO quantity (of 20 tons) and the acknowledged quantity. This means that the scheduled quantity from the PO no longer appears in the list - it is replaced by the notified quantity of 100 tons.

Prerequisites
You define the confirmations that are relevant to materials planning and control in your system via the Customizing facility for Purchasing.

See also:
Example: Influence of Confirmations on Materials Planning [Page 425]
Example: Influence of Confirmations on Materials Planning

The following graphic shows how the data from vendor confirmations influences Materials Planning:

The data from the PO dated July 22 is communicated to the vendor and the materials planning system.
Example: Influence of Confirmations on Materials Planning

In the order acknowledgment dated July 26, the vendor confirms a quantity of only 90 pc for item 1 (representing a variance from the PO quantity). The desired delivery date is confirmed for both PO items.

Materials Planning then expects available quantities of only 90 pc for item 1 and 10 kg for item 2 on the desired delivery date.

The inbound delivery recorded against the shipping notification of August 27 causes Materials Planning to correct the quantity of 90 pc for item 1 to 100 pc and to revise the delivery date for both items to one day later (August 31).

Updating of Data in Materials Planning

The following graphic shows how the information from the PO and the different kinds of vendor confirmation influences materials planning and control:
Materials Planning initially assumes that delivery will be in accordance with the data in the delivery schedule (in this case, that 200 large steel bolts will be delivered on July 31).

The vendor’s order acknowledgment causes Materials Planning to change the delivery date from July 31 to July 28.

Subsequently, a loading confirmation is received. This has no influence on the existing information in the materials planning and control system, because loading confirmations are defined in Customizing as “not relevant to materials planning”.

The next MRP-relevant confirmation received from the vendor is a shipping notification, advising shipment of 90 steel bolts on August 3. Materials Planning then assumes that of the 200 ordered bolts, 90 will be available on August 3, but that the remaining 110 will already be available on July 28 - as assumed since the receipt of the order acknowledgment.

A subsequent shipping notification confirms 110 bolts for August 4. This means that Materials Planning will replace the date July 28 from the order acknowledgment. It will now assume that 90 bolts will be delivered on August 3, and the remaining 110 on August 4.
Confirmations from Inventory Management Viewpoint

Use
When you post goods receipts, there are several ways of finding the associated purchase orders.

PO number
If you establish a link via the PO number itself, the relationship is unique (i.e. one goods receipt (GR) against one purchase order).

Inbound delivery
If you enter the number of the inbound delivery, the system selects all purchase orders containing this number and suggests the notified quantities for the GR document.

Transport identification code
If you enter the transport identification code, the system carries out two steps. In the first one it selects all existing inbound deliveries relating to the transport ID. In the second, it selects all POs relating to the inbound deliveries and then suggests the open notified quantities for the GR document.

Prerequisites
If you wish to match up GRs against POs via the inbound-delivery number or the transport identification code, the inbound delivery must exist as a separate document.
Confirmation-Related Goods Receipt

Use

When entering a goods receipt against a purchase order, you can have the system suggest the confirmed quantities instead of the complete order quantity.

Prerequisites

If you wish to post the goods receipt with reference to vendor confirmations, set the GR assignment indicator for the desired confirmation category in Customizing for Purchasing. SAP recommends that you always set this indicator for the last category of confirmation you expect to receive in each case.

In item 1 of a PO, 200 tons of steel were ordered for delivery on May 1st. The vendor notifies you that 50 tons will be delivered on May 1st, and 150 tons on May 3rd.

- **Goods receipt with GR assignment**
  
  When you post a GR against the PO, the system will generate one default quantity line containing 50 tons, and one with 150 tons. The GR quantities then relate to individual inbound deliveries and can also be deleted per inbound delivery. If a goods receipt of 150 tons is posted against an inbound delivery of 150 tons, the inbound delivery is cancelled out (the quantity is reduced to zero, i.e. completely offset). The inbound delivery of 50 tons remains open.

- **Good receipt without GR assignment**
  
  When you enter a goods receipt against the purchase order, the system suggests the order quantity of 200 tons of Steel 1 as the GR quantity. The inbound deliveries are offset (reduced or cancelled out) according to the confirmation date.
  
  If you post a GR of 150 tons, the first inbound delivery is cancelled out with 50 tons, and the second one partially offset with 100 tons. The second inbound delivery is thus left with an open quantity of 50 pcs.
Release Procedure (MM-PUR-GF)

Use

You use this component if you wish to set up approval procedures for purchase requisitions or other purchasing documents. Under such a procedure, if a purchase requisition or external purchasing document fulfills certain conditions (e.g. the total order value exceeds $10,000), it has to be approved (by the cost center manager, for instance) before it can be processed further. This process of approving (clearing, or giving the „green light” to) a proposed item of expenditure is replicated in the SAP System by the „release procedure”.

It is sensible to define separate release procedures for different groups of materials for which different departments are responsible, and to define separate procedures for investment goods and consumption goods.

Features

Each person involved in the release procedure effects release (signifies approval) via a release transaction, using his or her release code. Once effected, a release can also be cancelled with the same code (that is to say, the original status is reinstated). If linkage to SAP Business Workflow [Ext.] has been defined for a release code, rejection is also possible. This is only possible for purchase requisitions.

Which Documents Can be Released (Approved)?

Release procedures can be defined for the following documents:

- Purchase Requisition
- The external purchasing documents purchase order (PO), contract, scheduling agreement, request for quotation (RFQ), and service entry sheet

Release Procedure for Purchase Requisitions

Two different procedures are available for requisitions:

- With classification
  
  With this procedure, requisitions can be released both at item level (i.e. item-by-item) and in total. The latter approach is also termed „overall release”.

- Without classification
  
  With this procedure, requisitions can only be released at item level.

  The two procedures are mutually exclusive (that is to say, you must decide in favor of one of them only - you cannot use both).

Release Procedure for External Purchasing Documents

External purchasing documents (i.e. purchasing documents other than requisitions) are released at header level. Item-by-item release is not possible. These documents can only be released using the release procedure with classification.
Release Conditions

Definition

The release conditions determine the release strategy in accordance with which a requisition or an external purchasing document is to be released.

If a requisition or an external purchasing document does not meet the conditions for a release strategy, it is automatically released for further processing.

Procedure Without Classification (Requisition Items Only)

The conditions can be based on one of the following item characteristics or a combination of these:

- Account assignment category
- Material group
- Plant
- Total value

Procedure with Classification (Requisitions and External Purchasing Documents)

The conditions are formulated via characteristic values and are stored in the Purchasing Customizing facility (under the release strategy).

A precondition for this is that the characteristics are first created and then assigned to classes. For information on classification, refer to the Cross-Application Components documentation under CA - Characteristics [Ext.] and CA - The Classification System [Ext.] and the Implementation Guide (IMG) for Purchasing (under Release Procedures).

To enable a release strategy to be assigned to it, a requisition or an external purchasing document must have one of the possible values for each characteristic.
Release Strategy

Definition

The release strategy defines the approval process for purchase requisitions or external purchasing documents. The strategy specifies the release codes necessary and the sequence in which releases have to be effected. You can define a maximum of eight release codes.

The assignment of the release strategy to a requisition or a purchasing document is based on the release conditions.
Release Code

Definition

The release code is a two-character ID allowing a person to release (clear, or approve) a requisition or an external purchasing document. Who may work with which release codes is basically controlled via a system of authorizations (authorization object M_EINK_FRG).

In addition, the assignment of release code to individual processor (processing staff member) is defined according to organizational requirements - that is to say, the various departments specify which users will be working with which release codes.

In the case of the release procedure with classification for purchase requisitions, the assignment of release code to processor can also be made via Customizing for Purchasing. In this case, there must be a linkage with SAP Business Workflow [Ext.]. The release codes are assigned to an Organization Management object in each case (e.g. a position). The system then determines the responsible processor (processing staff member) in each concrete case.
Release Prerequisites

Definition

The release prerequisites indicate the sequence in which a purchase requisition or an external purchasing document must be approved via the release codes. The release prerequisites are defined in the Purchasing Customizing facility (in the release strategy).

The approval procedure for purchase requisitions in an enterprise may be set up in such a way that a department manager must approve a requisition item before the next level of authority (e.g. the cost center manager). In this case, approval by the department manager is a prerequisite for approval by the cost center manager.
Release Indicator

Definition

When a requisition or an external purchasing document has been processed via a release code, a release indicator is assigned to it.

When the system sets which release indicator is defined in the Customizing facility for Purchasing (in the release strategy via the release statuses).

What does the release indicator determine?

<table>
<thead>
<tr>
<th>Requisitions...</th>
<th>External purchasing documents....</th>
</tr>
</thead>
<tbody>
<tr>
<td>Whether the item may be changed by Purchasing or Materials Planning and Control after the start of the release procedure</td>
<td>Whether the document may be changed by Purchasing after the start of the release procedure</td>
</tr>
<tr>
<td>Whether a new strategy is determined and whether existing releases must be cancelled in the event of changes</td>
<td>Whether a new strategy is determined and whether existing releases must be cancelled in the event of changes</td>
</tr>
<tr>
<td>Whether an RFQ or a PO may be created with reference to the item</td>
<td>Whether the purchasing document is released for transmission</td>
</tr>
</tbody>
</table>

See also:

Changes After the Start of the Release Procedure [Page 442]
Alternative Release

Definition

Within the release sequence, you can define alternatives. This means that several employees can effect release (signify approval) at a certain point in the sequence. If just one of these employees has effected release, the next release status is reached. The other employees thus need take no action.

Five release codes are defined for purchase requisitions in an ascending hierarchy. The requisition item can be converted into either an RFQ or a PO if release has been effected either with the release codes 01, 02, 03 and 04 or - alternatively - with release code 05.

The box with the information on the release strategy also offers you the possible alternatives for selection (see Displaying Release Information [Page 445]).

An alternative release cannot be a prerequisite for the next release code. In the above example, the releases with codes 01, 02, 03 and 04 could not be prerequisites for release with 05.
Release Procedure w/o Classification (Pur. Reqs.)

Use

This procedure serves as a correction and approval procedure for purchase requisitions only. Its purpose is to check the correctness of the material data, quantities, delivery dates, source of supply, and account assignment shown in the requisition.

Requisitions are released on an item-by-item basis.

The release points shown in the following table are defined for release strategy S1, which is assigned to requisition items with a total value exceeding $10,000.

Release prerequisites in the case of release strategy S1:

<table>
<thead>
<tr>
<th>Strategy</th>
<th>Release code</th>
<th>Release prerequisites</th>
</tr>
</thead>
<tbody>
<tr>
<td>S1</td>
<td>1 - Project Manager</td>
<td>None.</td>
</tr>
<tr>
<td></td>
<td>2 - Department Manager</td>
<td>None.</td>
</tr>
<tr>
<td></td>
<td>3 - Cost Center Manager</td>
<td>01, 02</td>
</tr>
<tr>
<td></td>
<td>4 - Controller</td>
<td>None.</td>
</tr>
<tr>
<td></td>
<td>5 - Chief Executive</td>
<td>1, 2, 3, 4</td>
</tr>
</tbody>
</table>

The following additional release prerequisites apply:

- Release must have been effected by release points 1 to 4 before release is effected by the CEO.
- Release can be effected by release point 4 at any time as long as it is before release point 5.
- After release by release points 1 to 3, Purchasing may issue RFQs relating to the requisition to potential suppliers.

Prerequisites

The Release Procedure Without Classification must have been set up in Customizing for Purchasing.
Release w. Classification (PReqs./Ext. Pur. Docs.)

Use
The aim of this procedure is to replace manual written authorization procedures using signatures by an electronic one, while maintaining the dual control principle. The person responsible processes the requisition or other purchasing document in the system, thereby marking it with an „electronic signature“ which can give the document legal force.

This release procedure can be used to approve requisitions and the external purchasing documents RFQ, PO, contract, scheduling agreement, and service entry sheet.

Purchase requisitions are released either at item level or in total. There is no provision for item-wise release (i.e. partial approval) in the case of the external purchasing documents. The latter can only be released in their entirety.

If you set up the release procedure with classification for purchase requisitions, the procedure without classification is deactivated.

Prerequisites
The release procedure with classification must have been set up in Customizing for Purchasing. In addition, a class with characteristics must have been created for each document (requisition, purchase order, etc.).

If you wish to set up both the overall release procedure and the item-wise procedure for requisitions, you must create one class for each procedure.

How to do this is outlined in the Implementation Guide (IMG) for Purchasing in Define Release Procedure for the relevant documents and in Set up Release Procedure with Classification for purchase requisitions. Detailed information on classification is available in the SAP Library in the Cross-Application Components documentation under Classification System, sections CA – Characteristics [Ext.] and CA – The Classification System [Ext.].

This procedure offers a wide range of possible combinations of release criteria. Should you nevertheless have other requirements, use the enhancement provided by SAP.

See also:
Operation of a Release Procedure with Classification [Page 440]
Changes After the Start of the Release Procedure [Page 442]
Release with Link to Workflow [Page 443]
Operation of Release Procedure w. Classification

1. The characteristic values from a requisition or external purchasing document are passed on to the classification system.
2. The system checks whether the values correspond with release conditions. If so, it assigns a release strategy.
3. The persons responsible for the release codes process the document in the sequence defined in the release strategy.

The following graphic illustrates the process, taking a requisition item that is subject to the release strategy S4 as an example:
Operation of Release Procedure w. Classification
Changes After the Start of the Release Procedure

The following cases can arise when a purchase requisition or external purchasing document for which the release procedure has already started is changed:

- **Case 1**: Insignificant change that does not necessitate a different release strategy.
- **Case 2**: Relevant change that does not necessitate a different release strategy.
- **Case 3**: Relevant change that necessitates a different release strategy

In each case, the system issues a message to the user after the change has been made.

**Case 1**

Instead of 10 tons of Steel 1 at a total price of $100, only 8 tons are needed, at a total price of $80.

This subsequent change to the document is possible.

The release procedure continues uninterrupted.

**Case 2**

A user has the authorization for purchase orders valued between $1,000 and $120,000. Release strategy FS is assigned in this case.

The user has ordered 10 cameras at a price of $1000 each. The release procedure has already started and the release indicator 01 (free for issue of RFQ) has been set.

The settings made in Customizing for Purchasing for release indicator 01 are such that the system will issue a warning message if the original PO value is exceeded by more than 50%.

The user then changes the PO to 100 cameras, causing the PO value to increase by more than 50%. The system reassigns release strategy FS and issues the warning message. The user has the following options:

- Correct the PO, so that the percentage is not exceeded. The release procedure then continues.
- No correction to PO. The system then cancels the previous releases and the release procedure starts all over again from the beginning.

**Case 3**

An electron beam welding machine assigned to project A is to be subsequently reassigned to cost center 3. Again, it is not possible to simply go ahead and make this change. The system will issue an error message. Either the change must be cancelled, or the release strategy redetermined and the approval procedure restarted.
Release with Link to Workflow

Use

When you set up the release procedure with classification for purchase requisitions or purchase orders, you can define a link to the SAP Business Workflow. This is particularly advisable if employees whose daily duties include tasks other than the approval of requisitions or purchase orders are involved in the release procedure.

Features

The employee is automatically advised when a release is to be effected. A work item appears in his or her inbox, which he or she can process directly. When the item is processed, the SAP release transaction is automatically invoked with the relevant release code.

For more information, refer to MM - Materials Management: Workflow Scenarios [Ext.].
Releasing Purchase Requisitions

Prerequisites
Before releasing a requisition, you need to know:

- Your release code (contact your system administrator)
- (If you wish to release an individual purchase requisition) the release status of the requisition (see Displaying Release Information [Page 445])

Release Options
There are two ways of releasing purchase requisitions:

- **Individual release**
  You release items of an individual purchase requisition or - if the requisition has to be released in total - by releasing one item you simultaneously release all the others.

- **Collective release**
  You release all requisition items or complete requisitions that are awaiting processing by your release code. This is the preferred method if you frequently have to effect release.

See also:
Displaying Release Information [Page 445]
Individual Release of Purchase Requisitions [Page 446]
Collective Release of Purchase Requisitions [Page 447]
Displaying the Release Reminder List [Page 449]
Displaying Release Information

Displaying the Release Status

You can display the release status of all items of a purchase requisition or the Complete Purchase Requisition [Ext.] in an overview. The overview shows whether each item or requisition has been released or is blocked, etc.

1. Display the item overview for the relevant purchase requisition.

   
   A dialog box providing information on release statuses appears.

Displaying the Release Strategy

To display details pertaining to the release of an item or a complete requisition, proceed as follows:

1. Display the item overview for the relevant purchase requisition.

2. Select an item.

   
   A box appears, giving you the following information:
   
   - Description of the release strategy
   - Previously effected releases involving the purchase requisition
   - All release codes with which the requisition must be released before it can be converted into an RFQ or a PO (final release)

   If alternative release codes have been defined, the different ways in which this requisition item can achieve final release are shown.
Individual Release of Purchase Requisitions

1. Choose *Purchase requisition → Release → Individual release.*
2. Enter the requisition number and your release code.
3. Press **ENTER**.
   
   The item overview appears. Here you can make changes.
4. Choose *Goto → Release info → Release options* to establish which items you can release.
5. Select the item to be released and choose *Edit → Release → Set* to release the item. If the item belongs to a *Complete Purchase Requisition [Ext.]*, releasing the item will simultaneously cause all other items to be released.
   
   You can cancel (revoke) the release and reinstate the previous release status. To do so, choose *Edit → Release → Cancel.*
6. Save the release.
Collective Release of Purchase Requisitions

   The selection screen for collective release appears.

2. Enter your release code and any other selection criteria.

3. Choose Program → Execute to display the requisition items or Complete Purchase
   Requisitions [Ext.] awaiting release.

4. Decide whether you wish to release all items or complete requisitions at once or release -
   and possibly change - individual items.
   – All
     Choose Edit → Select → Select all.
   – Individual
     Select the item and choose Goto → Individual release.
     The item detail screen is displayed.
     At this point, you can make changes.
     You can cancel (revoke) the release and reinstate the previous release status. To do
     so, choose Edit → Release → Cancel.

5. Save the release.
Simulating Release

You can simulate which release status a purchase requisition would have if you released it with a certain release code. This allows you to see how a requisition can be further processed after you have released it.

Procedure

1. Select the desired item.
2. Choose Goto → Release info → Release strategy to display the release strategy for an item.
3. In the box which appears, choose the function Simulate release.
   A dialog box containing the release codes for the relevant release strategy appears.
4. Using the Set/reset release button, you can simulate the situation for different release codes one after the other.
Displaying the Release Reminder List

You can display a list of the purchase requisitions awaiting processing by a certain release code.

Procedure

2. Enter your release code and any other relevant selection criteria.
3. Choose Program → Execute.

The purchase requisitions to be released are displayed.
Releasing External Purchasing Documents

Prerequisites
In order to release a document, you need to know your release code. Contact your system administrator in this connection.

Releasing an External Purchasing Document
   The selection screen for releasing the relevant purchasing document appears.
2. Enter your release code and any other selection criteria.
3. Choose Program → Execute.
   The list of purchasing documents awaiting release appears.
4. Position the cursor on the desired purchasing document and choose Edit → Release.
   You can cancel (revoke) the release and reinstate the previous release status. To do so, choose Edit → Cancel release.
5. Save the release.

Simulating Release
In the list of purchasing documents awaiting release, you can display the assigned release strategy and simulate release.
1. Position the cursor on a purchasing document.
2. Choose Goto → Release strategy.
   The dialog box with information on the release strategy appears.
   You can simulate release in this box.
Further Functions

Manufacturer Part Number (MPN) [Page 452].
Addresses in Purchasing [Page 462]
Document Management System [Page 463]
Manufacturer Part Number (MPN)

Use

If you wish to influence the precise source or quality of materials, you can tell the vendor from whom you want to procure a material which manufacturer the material is to be supplied by and the part number used by that manufacturer.

You can also tell your vendor exactly which of a manufacturer’s plants is to supply the material you wish to procure.

The manufacturer’s part number (MPN) and description, as well as the specific manufacturing plant (if applicable), are included in the data sent to the vendor with the purchase order.

Your vendor gets the steel bolts he supplies to you from the manufacturers Zenith Co. and Miller Corp.

However, you are not satisfied with the quality of the Zenith product. You wish to have the steel bolts that are manufactured by Miller Corp. You advise your vendor of this in the purchase order by specifying the manufacturer and the MPN.

For procurement purposes, you can use the material or part number used by the manufacturer (MPN) alongside your firm’s own material number.

If you wish to check whether a certain Manufacturer Part [Ext.] may be ordered and used within your enterprise, you should make use of the approved manufacturer parts list (AMPL). The latter indicates exactly which of a manufacturer’s plants the materials included on the list are to be procured from.

For more information, refer to the section Approved Manufacturer Parts List [Page 456].

Prerequisites

If you wish to work with manufacturer part numbers, you must satisfy the following prerequisites:
- Make the necessary Customizing settings
- Create material master records
- Define manufacturer part profile
- Create master records for manufacturers and manufacturer plants

**Make the necessary Customizing settings**

If you wish to work with MPNs, you must set the *Manufacturer part number* indicator in Customizing for *Logistics (General), (Basic Data, Logistics: Material Master → Material → Control Data → Make Global Settings)*.

**Create material master records**

If you work with MPNs, the number of manufacturers of a manufactured part corresponding to one of your firm’s own materials determines the number of material master records you have to create:

- If there is just **one** MPN corresponding to one of your firm’s own materials, you can enter it and the manufacturer directly in the master record for your own material. In this case, you need not create an [MPN Material [Ext.]].
- If there are **several** MPN materials corresponding to one of your firm’s own materials, you must create MPN material master records with the material type HERS. In the Purchasing view, enter the manufacturer part number, the manufacturer (this can be either a vendor master record or a manufacturer master record), and your firm’s own, inventory-managed material.

  The MPN material master records are assigned to your firm’s own material. Stocks are managed with respect to the firm’s own material.

  0.8 cm steel bolts with a diameter of 0.5 cm are identified and stocked in your enterprise as the firm’s own, inventory-managed material RAW_S_08.

  The manufacturer Meyer & Co. sells these bolts under the number 8001 (the manufacturer part number). This information is stored in the MPN material master record S_Meyer.

  The manufacturer Smith Corp. supplies similar bolts under the number 4711. This information is stored in the MPN material master record S_Smith.

  The MPN material master records S_Meyer and S_Smith are assigned to the material master record RAW_S_08.

**Define manufacturer part profile**

Manufacturer part profiles (MPN profiles) allow you to specify for each of your firm’s own materials the conditions under which the MPN material may be used in the procurement process.

Using the MPN profile, you can determine the following, for example:

- Whether the MPN material has to be entered in the purchase order.
- Whether purchasing info records are created for the firm’s own material or for the MPN materials.
Manufacturer Part Number (MPN)

- Whether the PO text for the firm's own material or the one for the MPN material is used.
- Whether the MPN material may be changed during the procurement process.
- Whether the system is to check the approved manufacturer parts list when an MPN material is entered.

You define the MPN profiles in Customizing for Purchasing under Material Master.

You enter the MPN profile in the master record for your firm's own material (Purchasing view).

Create master records for manufacturers and manufacturer plants

If, during the process of procuring materials, you wish to have the option of choosing between several manufacturers of a material, or between several of a certain manufacturer's plants, you must create separate master records for such manufacturers and for the relevant plants belonging to the latter.

The number of master records you will need to create for manufacturers, manufacturer plants, and vendors, depends on

- Whether the vendor is also the manufacturer
- Which of the plants belonging to a certain manufacturer you wish to procure materials from

**Vendor is not the manufacturer**

If the manufacturer is not a vendor (end supplier), you can store the manufacturer data in a manufacturer master record with a minimum of data entry effort. You then assign the account group MNFR to this manufacturer master record. If you wish to store an external ID for the manufacturer, enter it in the control data (External manufacturer field). This identification will appear in the purchase order.

**Vendor is also the manufacturer**

If the vendor is simultaneously the manufacturer, you can work with vendor master records. You must then ensure that a partner schema that takes the partner role HS into consideration is assigned to the account group of the vendor master record. ([In Customizing for Purchasing under Partner Determination → Partner Settings in Vendor Master Record → Assign Partner Schemas to Account Groups](#)). The manufacturer plants must then have the partner role HS in the vendor master record.

**You wish to procure materials from certain specific manufacturer plants**

If the manufacturer has several Manufacturer Plants [Ext.], you can create a separate manufacturer master record with the account group MNFR for each of them. The manufacturer plants must have the partner role HS (manufacturer plant) in the manufacturer (vendor) master record.

The following graphic shows which partner roles you have to maintain in the master records for the vendor, manufacturer, and manufacturer plant:
Features

See Searching for MPN Materials [Page 457]
and Manufacturer Part Number: Features [Page 458].

For further information on the use of manufacturer part numbers, refer to the documentation Quality Management in Procurement under Manufacturer Part Number Management in QM [Ext.].
Approved Manufacturer Parts List (AMPL)

Use

If you wish to check and control which MPN materials may be procured, you should make use of the approved manufacturer parts list (AMPL).

In this list, you can specify for each MPN material:

- Whether it can be procured for a certain plant only or for all the plants of your enterprise
- The period during which the MPN material may be procured
- Whether it must belong to a certain revision level
- Whether it may only be procured from a certain manufacturer plant
- Whether it is blocked and, if so, why

You can define reasons for blocking MPN materials in Customizing for Purchasing under Material master.

Prerequisites

- You should define a Manufacturer part profile under Material master in Customizing for Purchasing. Set the indicator for AMPL management so that the system checks the approved manufacturer parts list when the MPN material is entered.
- Enter the manufacturer part profile in the master record of the inventory-managed material (Purchasing view).
- In order that the system checks whether the manufacturer plant entered is allowed, you must:
  - Create master records with the account group MNFR for the manufacturer plants;
  - Enter the manufacturer plants with the partner role HS in the manufacturer or vendor master record;
  - Specify a checking rule in the manufacturer part profile.

Activities

You maintain the approved manufacturer parts list via the Purchasing menu under Master data → Appr. manuf. parts → Maintain.

At this point, SAP provides the enhancement AMPL0001, enabling you to define your own criteria for the admissibility of manufacturer parts.
Searching for MPN Materials

Use
You can search for MPN materials using the input help.

Prerequisites
In order that this function does not impair system performance, the indexes BMA and MPN must exist in the table MARA (material master). Once you have generated the indexes, they are updated by the system.

Activities
You generate an index as follows:
1. From the system menu, choose Tools → ABAP Workbench.
3. Change the database table MARA.
4. Choose Goto → Indexes...
5. Choose the index BMA (number of the internal material master).
6. Set the indicators Non-unique index and Index to all database systems.
7. Activate your changes.

Also perform steps 5 to 7 for the index MPN (manufacturer part number/number of a manufacturer).
Manufacturer Part Number: Functions

Searching for MPN Materials
You can search for MPN materials by calling up the value help and then choosing the search help for the manufacturer part number.

Entering MPN Materials
If the material master record for your company’s own material contains a manufacturer part profile providing for checking against the approved manufacturer parts list, the system will check each MPN material that is entered to verify that it is an approved one.

In the course of the procurement process (e.g. when a purchase order is created with reference to a requisition), it may be necessary to change the manufacturer part number if parts that are comparable in form and function are involved. You can specify in the MPN profile whether it is generally permissible to switch the MPN material in this way.

Purchasing Info Record
If you wish to store different prices for different MPN materials corresponding to one of your company’s own materials, you should create purchasing info records not for your company’s own materials but for the MPN materials. To be able to do so, you must specify in the MPN profile that purchasing info records can only be created for MPN materials. In this case, you will not be able to create an info record for your company’s own material.

⚠️
If you are working with consignment info records, you must create the info records for your firm’s own material. Reason: in the case of goods issues involving consignment materials, the system searches for the info records for the firm’s own, inventory-managed materials and does not take MPN materials into account.

Source List and Quota Arrangement
For source determination purposes, you can use either MPN materials or the company’s own material. If you wish to use the MPN material, you must first enter the company’s own material on the initial screen. You can enter the MPN material on the overview screen.

Purchase Requisition
You can enter your firm’s own material or the MPN material in the item overview. If you specify the MPN material, the system converts your entry into your firm’s own material (that is to say, on the item overview screen you always see your firm’s own number and the MPN).

The MPN material is shown again on the item detail screen, where it can be changed.

Source Determination
If you are working with an MPN material, both the MPN material and your firm’s own material are used in the source determination process.

- All sources of the MPN materials are also taken into account during the process of source determination with respect to your firm’s own, inventory-managed material, since sources
such as source lists, contracts, quota arrangements etc. can be created for both MPN materials and for the inventory-managed material.

- All sources of the firm’s own material are also taken into account during the source determination process with respect to the MPN material.

There are two MPN materials supplied by vendor Smith Corp. corresponding to the inventory-managed material Steel_02. There is an info record for each of the two MPN materials Steel_MPN_01 and Steel_MPN_02, because the manufacturer part profile stipulates that purchasing info records must be created for MPN materials. There are no other sources such as a quota arrangement, a source list entry or a contract.

If you have entered the inventory-managed material Steel_02 in the purchase requisition, the source determination process will yield the two info records for the MPN materials. The system will not assign a source to the requisition because it is unable to identify a unique one.

**RFQ and Quotation**

If you create an RFQ without reference to a purchase requisition, you can enter the MPN material or the firm’s own material.

If you create an RFQ with reference to a purchase requisition that already contains an MPN material, you can change the latter. A precondition for this is that the MPN profile allows you to change the MPN material.

The system inserts the MPN material from the RFQ into the quotation. You cannot then change the number in the quotation.

**Contract**

You can enter your firm’s own material or the MPN material in the item overview. If you enter the MPN material, the system converts it into the firm’s own material. In the item overview, you always see the firm’s own material number and the manufacturer part number. The MPN material is shown again on the item detail screen.

If you do not specify the MPN material in the contract, you can enter it in a subsequent release order. Once you have saved the contract release order, you cannot then change the MPN material. However, you do have the option of deleting the item and creating a new one.

**Purchase Order and Scheduling Agreement**

If procurement of the MPN material is mandatory, you must specify the MPN material in the purchase order and in the scheduling agreement. If you nevertheless enter the inventory-managed material, the system will ask you to enter the MPN material.

If no MPN requirement has been defined for the material to be procured, you can enter either the MPN material or the firm’s own material.

If you create a purchase order referencing an existing document that already contains an MPN material, the latter is adopted in the new PO.

**Confirmation**

- Acknowledgment
Manufacturer Part Number: Functions

Your vendor’s acknowledgment can relate to an MPN material that differs from the PO item. If the order acknowledgment is the only category of confirmation, it must be marked as “subject to GR assignment requirement” in Customizing for Purchasing. If, in addition, a shipping notification is expected, the MPN material quoted in the acknowledgment has provisional character only.

- **Inbound delivery**

   It is possible to give notification of shipment of a different MPN material. The confirmation category “inbound delivery” must be marked as “subject to GR assignment requirement” in Customizing for Purchasing. The notified MPN material is GR-relevant.

   If the MPN material and the price in the inbound delivery differ from the corresponding data in the PO, the system does not carry out a new price determination process because the vendor’s price is assumed to be correct.

**Special Forms of Procurement with MPN Materials**

- You can only create a **consignment order** if info records exist for your firm’s own material (because the system can only uniquely find the relevant info record at the time of goods issue if this is the case).

- You can create **stock transport orders** (for inter-plant stock transfers). The goods issue is effected using your firm’s own material number because the **Sales and Distribution** component can only work with the firm’s own, inventory-managed material.

- You can create **subcontract** and **third-party orders** with MPN materials.

**Goods Receipt**

You can change the MPN material at the time of goods receipt. The stock of the firm’s own materials is updated.

> The system does not carry out the price determination process for the MPN material because inventory management is always based on the firm’s own material.

**Invoice Verification**

No special aspects.

**Message Output (Printing/Transmission of Documents in Message Format)**

RFQs, POs, contracts, or scheduling agreements in message format for communication to vendors (e.g. for transmission as hardcopies or via EDI) contain the following data that is not displayed in the system document:

- All manufacturer plants included on the approved manufacturer parts list (AMPL) and the revision level of the MPN material.

- The manufacturer part numbers and the external ID of the manufacturer stored in the manufacturer master record.

**Archiving MPN Materials**

If you wish to archive MPN materials that you have entered on the approved manufacturer parts list, you must first set a deletion indicator in the list.
For more information on archiving, refer to the *Cross-Application Components* documentation, under *CA Archiving Application Data* (section on *MM Materials Management [Ext.]*).
Addresses in Purchasing

Use
The addresses used in purchasing documents (i.e. vendor address for normal and one-time vendors, delivery address, and storage location address) are administered using the central address management facility of the SAP System.

You can store data such as the following:

- Several telephone and fax numbers
- E-mail addresses
- Address details such as the district of a city, or relevant building or part of a building complex

Activities
You can choose addresses from the central address management facility (with the option of changing them in the purchasing document) via the menu Master data \(\rightarrow\) Delivery addresses.
Document Management System

Use

You can link documents stored in the Document Management System (DMS) with an item of a purchasing document. You can then display these documents. If you print out the purchasing document and send it to the vendor, or fax the purchasing document to the latter, the vendor will receive a list of all DMS documents linked to the item.

Activities

You will find the function in purchasing document display or processing modes under *Item* → *More functions.*
Subsequent Settlement

Vendors may agree to immediate or retrospective reductions in the purchase price on condition that a certain quantity or value of goods is bought, that payment is effected promptly, or that promotional activities are carried out, for example. Conditions of purchase involving retrospective vendor payments may also be designed to cater for situations in which the vendor bears all or part of certain costs initially incurred by you (e.g. costs of disposal of used packaging).

Conditions can be divided into two groups: those having immediate effect based on individual invoice dates, and those requiring "subsequent" settlement (retrospective settlement at the end of a certain period).

- Conditions that have immediate effect at time of invoice
  These are taken into account immediately in or at the time of processing individual vendor invoices.

- Conditions that require subsequent settlement
  Settlement accounting for these conditions is effected at the end of an agreed period.

For further information on how the system supports the updating of cumulative business volume, and settlement accounting, please see ISR – SAP Retail: Subsequent (End-of-Period Rebate) Settlement [Ext.]. Please note that the documentation for SAP Retail is geared towards retailing terminology (see Retail Terminology [Ext.]).