Repetitive Manufacturing
(PP-REM)

Release 4.6C
Copyright

© Copyright 2001 SAP AG. All rights reserved.

No part of this publication may be reproduced or transmitted in any form or for any purpose without the express permission of SAP AG. The information contained herein may be changed without prior notice.

Some software products marketed by SAP AG and its distributors contain proprietary software components of other software vendors.

Microsoft®, WINDOWS®, NT®, EXCEL®, Word®, PowerPoint® and SQL Server® are registered trademarks of Microsoft Corporation.

IBM®, DB2®, OS/2®, DB2/6000®, Parallel Sysplex®, MVS/ESA®, RS/6000®, AIX®, S/390®, AS/400®, OS/390®, and OS/400® are registered trademarks of IBM Corporation.

ORACLE® is a registered trademark of ORACLE Corporation.

INFORMIX®-OnLine for SAP and Informix® Dynamic Server™ are registered trademarks of Informix Software Incorporated.

UNIX®, X/Open®, OSF/1®, and Motif® are registered trademarks of the Open Group.

HTML, DHTML, XML, XHTML are trademarks or registered trademarks of W3C®, World Wide Web Consortium, Massachusetts Institute of Technology.

JAVA® is a registered trademark of Sun Microsystems, Inc.

JAVASCRIPT® is a registered trademark of Sun Microsystems, Inc., used under license for technology invented and implemented by Netscape.

SAP, SAP Logo, R/2, R/3, RIVA, R/3, ABAP, SAP ArchiveLink, SAP Business Workflow, WebFlow, SAP EarlyWatch, BAPI, SAPPHIRE, Management Cockpit, mySAP.com Logo and mySAP.com are trademarks or registered trademarks of SAP AG in Germany and in several other countries all over the world. All other products mentioned are trademarks or registered trademarks of their respective companies.
## Icons

<table>
<thead>
<tr>
<th>Icon</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1" alt="Caution Icon" /></td>
<td>Caution</td>
</tr>
<tr>
<td><img src="image2" alt="Example Icon" /></td>
<td>Example</td>
</tr>
<tr>
<td><img src="image3" alt="Note Icon" /></td>
<td>Note</td>
</tr>
<tr>
<td><img src="image4" alt="Recommendation Icon" /></td>
<td>Recommendation</td>
</tr>
<tr>
<td><img src="image5" alt="Syntax Icon" /></td>
<td>Syntax</td>
</tr>
<tr>
<td><img src="image6" alt="Tip Icon" /></td>
<td>Tip</td>
</tr>
</tbody>
</table>
# Contents

**Repetitive Manufacturing (PP-REM)** ....................................................................................................10

**Repetitive Manufacturing** 11

**Make-to-Stock Repetitive Manufacturing** 13

**Make-to-Order Repetitive Manufacturing** 15

  Valuated Sales Order Stocks 16

**Master Data for Repetitive Manufacturing** 21

**Repetitive Manufacturing Profile** 22

  Creating REM Profiles Manually 23

  Creating Repetitive Manufacturing Profiles Using the Assistant 24

**Production Version** 25

  Creating Production Versions in the Material Master Record 26

  Mass Maintenance of Production Versions 27

  Deleting the Production Version 28

**Planning ID** 29

  Creating the Planning ID 30

  Example: Using the Planning ID for Planning Quantities 31

**Production Line** 32

  Creating Production Lines 33

  Planning Segment 34

**Rate Routing** 36

  Creating Rate Routings 37

**Product Cost Collector** 38

  Editing Product Cost Collectors 44

**Standard Cost Estimates** 51

  Material Cost Estimate with Quantity Structure 53

  Cost Estimate with Quantity Structure: Process Flow 54

**Preliminary Cost Estimates for Product Cost Collectors** 57

  Creating Preliminary Cost Estimates for Product Cost Collectors 61

**Planning** 65

**Planning Table (PP-REM)** 67

  Run Schedule Quantity 69

  Planning with the Planning Table 70

    Accessing the Planning Table 72

    Accessing the Planning Table by Lines 75

    Accessing the Planning Table by MRP Controller 76

  Detailed Material Selection (Accessing the Collective Display) 77

    Sorting Materials in the Collective Display 79

    Finding Materials in the Collective Display by Exception Messages 80

  Processing Production Quantities 81

    Selecting Rows and Columns 83

    Assigning ‘Not Yet Assigned’ Quantities Manually 84

    Assigning ‘Not Yet Assigned’ Quantities Automatically Over a Period of Time 85
<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Reassigning ‘Already-Assigned’ Quantities to Another Production Line</td>
<td>87</td>
</tr>
<tr>
<td>Reassigning ‘Already-Assigned’ Quantities</td>
<td>88</td>
</tr>
<tr>
<td>Increasing/Reducing Production Quantities Over a Period of Time</td>
<td>90</td>
</tr>
<tr>
<td>Moving Production Quantities on the Time Axis</td>
<td>92</td>
</tr>
<tr>
<td>Creating Quantities According to Production Rates (Line Filling)</td>
<td>93</td>
</tr>
<tr>
<td>Transferring Requirements</td>
<td>94</td>
</tr>
<tr>
<td>Transferring Smoothed Requirements</td>
<td>95</td>
</tr>
<tr>
<td>Changing Quantities Directly in the Planning Table</td>
<td>96</td>
</tr>
<tr>
<td>Changing Quantities in the Details Screen</td>
<td>97</td>
</tr>
<tr>
<td>Displaying Quantities Over Several Periods</td>
<td>98</td>
</tr>
<tr>
<td>Changing the Quantity Distribution Display</td>
<td>100</td>
</tr>
<tr>
<td>Distributing Planned Orders to a Daily Rate</td>
<td>101</td>
</tr>
<tr>
<td>Distributing Planned Orders to Shifts</td>
<td>102</td>
</tr>
<tr>
<td>Displaying Additional Information in the Planning Table</td>
<td>104</td>
</tr>
<tr>
<td>Displaying Pegged Capacity</td>
<td>107</td>
</tr>
<tr>
<td>Displaying Pegged Requirements</td>
<td>108</td>
</tr>
<tr>
<td>Displaying Material Data</td>
<td>109</td>
</tr>
<tr>
<td>Displaying Coverages</td>
<td>110</td>
</tr>
<tr>
<td>Transferring Data to Microsoft Excel</td>
<td>111</td>
</tr>
<tr>
<td>Processing Aids for the Planner in the Planning Table</td>
<td>112</td>
</tr>
<tr>
<td>Saving your Settings in the Initial Screen</td>
<td>113</td>
</tr>
<tr>
<td>User-Specific Settings in the Planning Table</td>
<td>114</td>
</tr>
<tr>
<td>Scrolling Horizontally and Vertically in the Planning Table</td>
<td>115</td>
</tr>
<tr>
<td>Changing the Time Bucket</td>
<td>116</td>
</tr>
<tr>
<td>Accessing Detailed Information</td>
<td>117</td>
</tr>
<tr>
<td>Converting the Unit of Measure for all Materials in the Planning Table Simultaneously</td>
<td>118</td>
</tr>
<tr>
<td>Determining the Firming Date Manually</td>
<td>119</td>
</tr>
<tr>
<td>Disaggregated Display of the MRP Segments</td>
<td>120</td>
</tr>
<tr>
<td>Processing Planned Orders in the Planning Table</td>
<td>121</td>
</tr>
<tr>
<td>Multi-Plant Planning</td>
<td>122</td>
</tr>
<tr>
<td>Planning Production in an Alternative Plant</td>
<td>124</td>
</tr>
<tr>
<td>Converting Planned Orders into Production Orders or Process Orders</td>
<td>126</td>
</tr>
<tr>
<td>Processing Production Orders in the Planning Table</td>
<td>127</td>
</tr>
<tr>
<td>Updating Component Requirements</td>
<td>128</td>
</tr>
<tr>
<td>Accessing the Planning Table by MRP List</td>
<td>129</td>
</tr>
<tr>
<td>Accessing the Planning Table by MRP List</td>
<td>132</td>
</tr>
<tr>
<td>Planning Table and Sequencing</td>
<td>133</td>
</tr>
<tr>
<td>Accessing the Planning Table with Sequencing Using the Line Hierarchy</td>
<td>135</td>
</tr>
<tr>
<td>Rates and Takt Times</td>
<td>136</td>
</tr>
<tr>
<td>Takt-Based Scheduling</td>
<td>138</td>
</tr>
<tr>
<td>Example 1 for Takt-Based Scheduling</td>
<td>141</td>
</tr>
<tr>
<td>Example 2 for Takt-Based Scheduling</td>
<td>142</td>
</tr>
<tr>
<td>Example 3 for Takt-Based Scheduling</td>
<td>143</td>
</tr>
<tr>
<td>Accessing the Graphic</td>
<td>145</td>
</tr>
</tbody>
</table>
Change the Rate/Takt Time 216
Changing the Planning Settings 217
Medium-Term Planning Period 218
Changing the Planning Settings 219
Example for Sequencing 220
Selecting Line Segments 221
Defining Planning Segments 223
Defining Processing Profiles 225
Defining Planning Visualization Segments 226
Defining Visualization Segments for Planning 227
Defining Controlling Visualization Segments 228
Changing the Visualization Settings 229
Defining Order Characteristics (Customizing) 231
Assigning Order Characteristics 233
Changing the Visualization Profile 236
Line-On/Line-Off View of Orders 237
Changing the Graphic Display 239
Accessing the Control View 240
Example 1 for Make-to-Stock REM 241
Example 2 for Make-to-Stock REM 243
Example 3 for Make-to-Stock REM 245
Example for Make-to-Order REM 247
Pull List 249
Material Staging 250
Accessing the Pull List 252
Accessing the Pull List by Assembly 254
Defining Display Variants 255
Triggering Replenishment 256
Triggering Direct Stock Transfer 258
The Significance of Stock Determination in the Pull List 260
Triggering Replenishment via Stock Transfer Reservations 262
Processing Stock Transfer Reservations 264
Triggering Replenishment via KANBAN 265
Triggering Replenishment via WM (for Release Order Parts) 267
Triggering Replenishment via WM (for Pick Parts) 269
Accessing the Error Log 271
Printing in the Pull List 273
Working in the Print List 275
Printing From the Pull List 277
Controlling the Print Procedure 279
Dialog Control 280
Displaying the Missing Parts Situation 282
Backflushing (PP-REM) 283
General Tips for Backflushing 285
Carrying Out the Backflush 286
Backflushing for Make-to-Stock REM 288
Cost Object Controlling: Make-to-Stock Production 361
Cost Analysis in Mass Production on the Basis of Sales Orders 362
Product Cost by Period 363
    Period-End Closing in Product Cost by Period 367
Evaluations 368
Overview of Reporting Points 369
Backflushing Documents 370
LIS Statistics 371
Updating Planned Quantities 372
CO Reports 373
Repetitive Manufacturing (PP-REM)
Repetitive Manufacturing

Purpose
This component can be used for production planning and control in a repetitive manufacturing environment.

You can use repetitive manufacturing as either make-to-stock REM or make-to-order REM such as in the automotive industry, for example.

The goals of repetitive manufacturing are the following:

- Creation and revision of production quantities on a period and quantity basis (reduction in individual lot and order-specific processing).
- Reduction in the production control effort and simpler backflushing tools (with the option of using the full scope of the PP functionality).

Implementation considerations
You can implement Repetitive Manufacturing if the following is true of your production process:

- You produce the same or similar products over a lengthy period of time.
- You do not manufacture in individually defined lots. Instead, a total quantity is produced over a certain period at a certain rate per part-period.
- Your products always follow the same sequence through the machines and work centers in production.
- Routings tend to be simple and do not vary much.

Integration
Within logistics, Demand Management precedes Repetitive Manufacturing:

- SD Sales Operations (receipt of sales orders)
- PP Demand Management (creation of planned independent requirements)
- PP MRP

The following Logistics components are also relevant:

- PP Work Centers
- PP Routings
- PP Bills of Materials
- If required, Line Design for mapping complex production lines

Features

- Master data
  There is specific master data required for Repetitive Manufacturing. This includes the repetitive manufacturing profile and the product cost collector.

- Planning table
Repetitive Manufacturing

Within the framework of repetitive manufacturing, planning and control is carried out on the basis of time buckets. Starting from the existing requirements situation, you can plan production quantities based on periods. The scheduling data for products and product groups is thus broken down into a series of time buckets, the user being presented with period views for the purposes of checking and revision.

- **Sequencing**
  You can use Sequencing to carry out takt-based scheduling which determines the sequence in which planned orders are produced on the production line. Sequencing simplifies the dispatching process, especially for high order volumes, and enables you to display them in a graphic.

- **Pull list**
  You can use the pull list to control in-house material flow, supplying production with materials. The pull list checks the stock situation at the production line, calculates the missing parts for the components and triggers replenishment for these missing parts.

- **Backflushing**
  Production completion confirmations are simplified and are made with reference to the material being produced. The completion confirmation usually includes the backflushing of components and the posting of production costs.

- **Cost Object Controlling**
  In repetitive manufacturing, you usually determine costs per material or per production version via a product cost collector (product cost per period).
Make-to-Stock Repetitive Manufacturing

Purpose

You can use Repetitive Manufacturing purely for make-to-stock production based on a run schedule header. This means that production is controlled without a direct reference to the sales order. Run schedule quantities determine the dates and quantities. The requirements are created in Demand Management or in a similar component. Sales orders are delivered from stock and settled against planned independent requirements in Demand Management, according to the planning strategy you select.

Actual data is collected and costs are settled via a product cost collector. You can create a product cost collector for one or for several run schedule headers, as required. Backflushing and settlement takes place periodically, rather than individually for products or sales/production orders.

The following section describes the process flow and the prerequisites for this type of repetitive manufacturing.

Process flow

1. First, you must make certain settings in the material master data:
   a. You create a material with a production version.
      
      Note: The production version requires a BOM and a work center. If you want to represent several operations, in Line Design, for example, you also need a routing.
   b. In the material master record, you flag the Repetitive manufacturing indicator and select a repetitive manufacturing profile that allows make-to-stock production.
   c. In the production version, you must also select the indicator RS header allowed.

1. You create a run schedule header for this material.

2. You create a product cost collector (for make-to-stock production) for this run schedule header.

3. You carry out an MRP run for the material to be produced.
   a. If, in the material master record, you choose a BOM selection method by production line, the system directly assigns the planned orders (order type PE) to the production line in the planning table.
   b. If you have not chosen a BOM selection method, you can assign the planned orders (order type LA) created in the planning run to the production line(s) in the planning table.

1. You access the pull list to calculate the missing parts for the components at the production line, and to create the appropriate replenishment elements.

2. When the product is finished, you carry out the backflush. Backflushing includes posting the goods receipt for the product, the goods issue for the components and, if necessary, actual production times. The system posts the actual costs to the product cost collector, reduces the planned orders and updates the statistics.

3. At the end of a settlement period, you carry out a period-end closing in Product Cost by Period [Extern]. Here, you can initially post overhead to the product cost collector, recalculate activities to actual prices, calculate work in process (WIP) and carry out a variance calculation.
Then you settle the product cost collector by posting the debit/credit difference of the product cost collector to a price difference account.
Make-to-Order Repetitive Manufacturing

The recommended scenario for this production type is make-to-order repetitive manufacturing with valuated stock. This is described in the section entitled: Product Cost Collector for Make-to-Order Production [Extern].

However, you can also use make-to-order repetitive manufacturing (make-to-order REM) if you work with non-valuated sales order stock.

See also:

Make-to-Order REM (Non-Valuated Stock) [Extern]
Valuated Sales Order Stocks

Use
You use a valuated sales order stock if you want the goods movements to have corresponding postings in Financial Accounting (FI).

A sales order stock is assigned exclusively to a particular sales order and sales order item and cannot be used for other sales orders or sales order items. Sales order stocks can be for independent requirements as well as for the dependent individual requirements of the individual requirements material (finished product). For this reason, the material components can only be used to manufacture the material ordered by the customer and listed in a particular sales order item, and the material manufactured can only be delivered to the customer in the context of the sales order item.

As a manufacturing enterprise, you can use the valuated sales order stock in:

- **Complex make-to-order production [Extern]**
  
  In this case you use the functions of Product Cost by Sales Order [Extern].

- **Mass production environments using sales orders [Seite 362]**
  
  In this case you use the functions of Product Cost by Order [Extern] or Product Cost by Period [Seite 363] (refer to: product cost collectors in sales-order-related production [Extern]).

You can also use the valuated sales order stock for external procurement (trading goods). There are two types of trading goods:

- **Mass trading goods**
  
  Here you analyze the profitability for specific markets in Profitability Analysis (CO-PA) (such as for the consumer goods industry).

- **Trading goods specific to the sales order**
  
  Here you use the functionality of Product Cost by Sales Order.

Prerequisites
If you are using a valuated sales order stock or a valuated project stock, an accounting view must have been created for the individual requirements material.

If you are using configurable materials and want the individual requirements materials to be valuated, do **not** use material type KMAT because in the standard system this material type does not allow accounting views to be created (or open the accounting view for material type KMAT). Use any other material type with an accounting view and set the Material is configurable indicator in the basic data view of the material master record if applicable. You can specify this indicator as a default value in Customizing. To do this, go into Customizing for Logistics General under Basic Data → Material → Control Data → Define attributes of material types.

You have specified that the sales order stock should be valuated in Customizing for Product Cost by Sales Order under Control of Sales-Order-Related Production → Check Requirements Classes [Extern] in the Valuation field. You select this requirements class through the requirements type (refer to: Control of Requirements Type Determination [Extern]). You can:

- **Carry only the quantity of the sales order stock separately from the make-to-stock inventory**
The sales order stock is valuated together with the make-to-stock inventory. Here you enter A in the Valuation field in the requirements class. The individual requirements material is valuated according to the valuation of the make-to-stock material. You view the inventory quantity and inventory value of all sales order stocks that are manufactured with valuation indicator “A” in the material master record.

You are in an order-related production environment and are collecting the actual costs of production on a product cost collector. If you:

- Valuate the sales order stock separately, then when you settle, the system dynamically generates a distribution rule with equivalence numbers in accordance with the delivery quantity and settles the balance of the product cost collector proportionally to the different stock segments
- Carry only the quantity of the sales order stock separately from the make-to-stock-inventory, the delivery value of the valuated sales order stock is included with the delivery value of the make-to-stock-inventory. Settlement is performed in the same value segment.
- Carry both the quantity and the value of the sales order stock separately from the make-to-stock-inventory

The system valuates the sales order stock separately. The valuation is performed in accordance with the indicator Without valuation strategy in the requirements class. If you specify in the valuation strategy that the sales order stock is to be valuated on the basis of the standard price of the material manufactured for the make-to-stock inventory, the Valuation indicator in the requirements class should have the setting for only quantity-based separate valuation (entry M).

The Accounting 1 view includes the following fields:

- Valuation class
  You always enter a valuation class in this field.

- Sales order stock VC
  If you want to assign the valuated sales order stock in FI to a different account than the make-to-stock-inventory, enter an additional valuation class in this field.

- Project stock VC
  If you want to assign the valuated project stock in FI to a different account than the make-to-stock-inventory, enter an additional valuation class in this field.

The system uses this valuation class together with automatic material account determination to find the account to which the inventory values of the valuated sales order stock are updated.

Features

A valuated sales order stock provides a number of benefits such as efficient cost management in sales-order-related mass production environments, simplified inventory processing with individual requirements materials, and comparable processing in sales-order-based and make-to-stock production environments.

Valuated sales order stocks have the following advantages:
- The full costs are available at each manufacturing level.
- All goods movements are immediately reflected in Financial Accounting.
  Goods receipts result in automatic capitalization of the costs of the finished products that are relevant to inventory valuation; goods issues result in a corresponding inventory reduction. The flow of quantities and values is the same as in make-to-stock production. With goods issue postings for delivery to the customer, the sales order item is debited if you have flagged the sales order item as carrying costs and revenues (refer to: Sales Order Items That Carry Costs and Revenues [Extern]).
  For trading goods procured externally, the goods receipt is posted to the valuated sales order inventory. If you have flagged the sales order item as carrying costs and revenues, the sales order item is not charged until the goods issue posting for delivery to the customer.
  The costs for externally procured raw materials are only debited to the sales order item when the goods issue for delivery of the finished product to the customer is posted.
  If you are using the cost-of-sales accounting in Financial Accounting, the cost of sales is updated to Financial Accounting immediately rather than when results analysis is carried out.
- Efficient cost management in mass production environments using sales orders
- Simplified inventory processing with sales order or project inventory materials
- Standard costing for make-to-order manufacturers This is particularly recommended in mass production environments.
- Calculation of variances
  In multilevel make-to-order production, you can calculate variances on manufacturing orders and collective orders because you can report the full costs for the manufacturing orders assigned to the sales order item.
  Variance calculation determines the difference between the valuation of the goods receipt and the actual costs, and explains how the variance occurred.
- You can view the funds commitment in the valuated sales order inventory on the sales order item as statistical actual data
  You can view the valuated sales order stock in the menu Inventory Management (refer to: Viewing Valuated Special Stocks [Extern]).
  You can settle the variance of a manufacturing order or product cost collector that produced an individual requirements material to Actual Costing/Material Ledger (CO-PC-ACT).

**Posting Goods Movements**

All goods movements for materials produced in-house that are assigned to a sales order take place on the sales order stock.

With a valuated sales order stock, goods movements result in postings in Financial Accounting just as with make-to-stock inventories.

**Quantity and Value Flow with Valuated Sales Order**
Stock

External Procurement with a Valuated Sales Order Stock

The system generates a purchase requisition from the sales order.

When you are using a valuated sales order stock, externally procured individual requirements materials are assigned to the sales order stock at the net order price at the time of the goods receipt. The net order price is updated as the standard price. If the sales order item is flagged as carrying costs and revenues, then when the goods issue for delivery to the customer takes place, the sales order item is debited with the costs of the externally procured material. If there are differences between the standard price (the net order price) and the actual costs, and if the sales order item is flagged as carrying costs and revenues, the price differences are posted to the sales order item.

In-House Production with a Valuated Sales Order Stock

See also:

Valuated Sales Order Stock: Valuation [Seite 313]
Standard Price with Valuated Sales Order Stock [Extern]
Example for Valuated Sales Order Stock Without Product Cost by Sales Order: Quantity and Value Flow [Extern]
Variances with a Valuated Sales Order Stock [Extern]
Product Cost by Sales Order: Scenario [Extern]
Example for Product Cost by Sales Order with Valuated Sales Order Stock: Quantity and Value Flow [Extern]

Transfer Prices

If you are using transfer prices with a valuated sales order stock, you can update data in multiple valuation views.

See also:

For more information on valuated sales order stocks, refer to the following sections:

Valuated Sales Order Stock: Valuation [Seite 313]
Quantity and Value Flow with Valuated Sales Order Stock

- Standard Price with Valuated Sales Order Stock [Extern]
- Viewing Valuated Special Stocks [Extern]
- Product Cost Collectors in Sales-Order-Related Production [Extern]
- Variances with a Valuated Sales Order Stock [Extern]

For information on mass production on the basis of sales orders, refer to the following documents:

- Cost Object Controlling: Mass Production on the Basis of Sales Orders [Seite 362]
- Product Cost by Order [Extern]

For information on complex make-to-order production, refer to the following section:

- Cost Object Controlling: Complex Make-to-Order Production [Extern]

For information on automatic material account determination, refer to the Implementation Guide (IMG) for Materials Management under Valuation and Account Assignment → Account Determination → Create automatic postings.

For information on goods movements, refer to the following section:

- Actual Costs in Cost Object Controlling [Extern]

For information on updating data in multiple valuation views when using a valuated sales order stock, refer to the following section:

- Transfer Prices in Cost Object Controlling [Extern]

For information on analyzing profitability for specific markets, refer to the document Profitability Analysis (CO-PA).
Master Data for Repetitive Manufacturing

Purpose
To work with Repetitive Manufacturing, you must enter certain master data in the system.

Features
The following master data is available:

- The repetitive manufacturing profile [Seite 22] is set in Customizing for repetitive manufacturing and is entered in the material master record. You must also authorize the material for repetitive manufacturing in the material master record.

- You create the production version [Seite 25] in the material master record.

- If you want to plan using a planning ID [Seite 29], you must define one and enter it in the material master record.

- If you want to use a production line [Seite 32] for planning purposes, you must create one and enter it in the material master record.

- If you use repetitive manufacturing in conjunction with the component PP line Design, you can represent the production line as a line hierarchy [Extern]. This makes sense if you have complex production lines, which you want to schedule using takts.

- If you want to plan capacity, you must create a routing [Seite 36] and enter it in the production version.

- You create a product cost collector for creating production costs.
Repetitive Manufacturing Profile

Definition
You use the repetitive manufacturing profile to control how you want to carry out planning and backflushing in repetitive manufacturing.

Use
The repetitive manufacturing profile is a mandatory prerequisite for repetitive manufacturing. Using the control parameters, you define the following, for example:

- Whether you want to backflush activities.
- Whether you want to work with reporting points in make-to-stock REM.
- How you want to process errors which occur when backflushing.

Integration
You create the repetitive manufacturing profile in Customizing for Repetitive Manufacturing and assign it to a material in the MRP data of the material master record.
Creating REM Profiles Manually

Use

You can create repetitive manufacturing profiles either manually or using the Assistant [Seite 24]. Whereas the assistant takes you through the creation process with a series of questions, using your answers to miss out any irrelevant fields, in manual creation all fields are displayed collectively.

Procedure

1. Starting from Customizing for Repetitive Manufacturing, choose Control data → Define Repetitive Manufacturing Profiles.
   
   The Overall Maintenance of Repetitive Manufacturing Profile view appears.

2. Choose Edit → New entries.
   
   The system displays the screen entitled, New Entries: Details.

3. Enter the name and description of the repetitive manufacturing profile.

4. In the Control Data tabstrip, define the control data.

5. Check the proposed, recommended movement types in the tabstrip entitled Movement types.

6. Save your entries.

7. Choose Continue.

   The repetitive manufacturing profile appears in the overall maintenance screen alongside all the others.
Creating Repetitive Manufacturing Profiles Using the Assistant

Use

The Repetitive Manufacturing profile assistant simplifies the process of creating repetitive manufacturing profiles. It takes you step by step through a series of questions, enabling you to create a profile exactly suited to your production environment. The assistant proposes pre-set answers. Depending which answer you select, the assistant takes you on to the next appropriate screen. This ensures that you make all the relevant settings. The assistant also skips any irrelevant questions. You can branch back to the previous screens at any time to modify answers. At the end of the process, you can name and save your new profile.

It is possible to enter a profile as a template. The system then sets the default answers to match the settings of the template profile. You can change the default answers as required, then save the modified profile under a new name.

Procedure

1. Starting from Customizing for Repetitive Manufacturing, choose Control data → Create repetitive manufacturing profile using assistant.
   
   The pushbuttons Recommendations and R/3 Context give you information on the settings you can make in each screen and the effects of these settings.

2. When you have answered each question, choose Next.

3. Once you have answered all the questions, enter a name and description for your profile.

4. You can now check your settings by choosing Summary.
   
   The assistant displays an overview of your entries.

5. If necessary, choose Back to go back and change your entries.

6. Save the profile.

You can change profiles created using the assistant at any time in Customizing for Repetitive Manufacturing, by selecting Control data → Define repetitive manufacturing profiles.
Production Version

Definition

The production version determines the different production techniques that can be used to manufacture a material.

A material may have several bills of material (BOMs) that determine the components used in its production. The production process can also be described in various routings. Data on the different methods or techniques used to produce the material is recorded in production versions which are assigned to the material.

A material can have one or more production versions. Data relating to individual production versions is located at plant level. You are free to define production version numbers as you see fit; however, each number must be uniquely identifiable.

Use

Production versions allow you to cater for different situations:

- Production using different resources (for example two different production lines).
- Production using different processes or procedures (for example, different task lists). The reprocessing of qualitatively sub-standard products is also conceivable.

Individual production quantities can be assigned to the different production versions, in order, for example, to achieve a balanced utilization of the various alternative production lines. This can be done by the user on an interactive basis, or automatically within the framework of the planning run.

Structure

Thus, a production version defines the following data, for example:

- Alternative BOM and BOM usage for BOM explosion.
- Task list type, group, and group counter for allocation to routings.
- Lot-size restrictions and period of validity.
- Production line on which production is carried out.
- Scheduling work center, if this is not the production line, but a specific work center on the production line, for which scheduling is to be used. For this, you must have maintained a line hierarchy, from which the system automatically determines the scheduling work center.
- Receiving storage location - this is the storage location to which the manufactured product is posted at goods receipt (to location).
- Proposal issue storage location - this is the storage location from which the components required are withdrawn and which is proposed when backflushing.
Creating Production Versions in the Material Master Record

Prerequisites

- You must have created a production line.
- You must have created a routing.
- You must have created a BOM.

Procedure

1. From the MRP views in the material master record, choose Prod.versions.
   The Production Version Overview dialog box appears.
2. Enter a version number and a text that describes the production version. To define the period for which the production version will be valid, enter dates in the Valid from and Valid to fields.
3. Select the indicator REM, to allow the production version for Repetitive Manufacturing.
   If you want to create several production versions at once, you must first enter all the version numbers and texts in the overview screen.
4. To specify further details on the production version, choose Details.
   The Production Version Details dialog box appears.
5. Here, enter the additional data for this production version; for example, the alternative BOM and BOM usage, the receiving storage location for backflushing, and task list type, task list group and group counter.
   You can use the pushbuttons Previous version and Next version to switch between production versions.
6. To return to the overview, choose Continue.
7. To return to the MRP or Work Scheduling screen, choose Continue again and save your data with Material → Save.
Mass Maintenance of Production Versions

Use
Using this function, you can select and process several production versions according to different criteria. For example, you can select all production versions that are assigned to one production line.

Prerequisites
The system only takes a production version into account in Repetitive Manufacturing if you have selected the indicator REM in the MRP data in the material master and if you have specified a repetitive manufacturing profile.

Procedure
1. Starting from the Repetitive Manufacturing menu, choose Master data → Production versions.
   The system displays the screen entitled, Production Version: Mass Maintenance.
2. Enter the criteria according to which you want to limit the selection and choose Execute.
   The system displays a table listing all the production versions selected.
3. Enter data as required.
4. Save your entries.
Deleting the Production Version

Use

The production version contains the technical information on how a material can be manufactured. If this technical method has become outdated, you can delete the production version.

Prerequisites

- You must settle the product cost collector you created for the production version.
- No more planned orders exist in the system which are assigned to this production version.
- If you work with reporting points in make-to-stock REM, no more work in process (WIP) exists on the production line in question. That is, work in process must be closed in the period-end closing in Cost Object Controlling.
- If an inspection lot exists, you must already have made the usage decision for the inspection lot.
- For the period in which the last reporting point backflush was carried out and for all previous periods in which the run schedule header or the production version is valid.
  - the cutoff period is set for the WIP calculation
  - the cutoff period is set for the variance calculation (operation KVAR)

Procedure

1. From the MRP views in the material master record, choose Prod.versions.
   The Production Version Overview dialog box appears.
2. Select the production version and choose Delete.
3. Choose Continue and save the material master record.

Result

When deleting the production version (or a run schedule header) the reporting point information is also deleted.

See also:

Work in Process in Product Cost by Period [Extern]
Changing the Cutoff Period [Extern]
Variance Calculation [Extern]
Planning ID

Definition
You use the planning ID to group materials for planning and evaluation purposes.

Use
- Planning ID as a grouping criteria

  The planning ID is used as a grouping criteria which enables you to find production versions or run schedule headers via evaluations more easily.

  In the planning table, you can limit your selections according to production lines by entering a planning ID. This makes sense if you can produce various materials on one production line but you do not want to process them all at the same time. This means that you can use the planning ID to group all materials that are produced in a certain size of packaging, for example.

  You can then group materials together and create a planning ID for each group.

  You then enter the planning ID in the production versions for the materials.

  If, in the initial screen for the planning table, you select by production line and also enter the planning ID, the system only selects materials with the same planning ID for processing.

- Planning ID for quantity scheduling

  You can also use planning IDs to plan quantities on a simplified line basis without capacity planning as you can display totals for the planning ID in the planning table. This makes sense if you work with varying units of measure.

  For example, you could have the production unit “case”, and the system would determine the amount of bottles in the case.

  In order to do this, you must give the planning ID the same number as the production line. You enter the conversion factor for the varying unit of measure in the material master.

  You access the planning table by Production line. The planning table then also displays the total production quantities for the varying unit of measure.

See also:
Example of Quantity Scheduling Using Planning ID [Seite 31]
Creating the Planning ID

1. Starting from the Repetitive Manufacturing menu, choose Master data -> Planning IDs. The overview screen appears.

2. To create new entries, choose New entries and enter the following data on the next screen:
   - The plant, in which the planning ID is to apply.
   - The key for the planning ID.
   - A descriptive text for the planning ID.
   - A unit of measure in which all quantities of this planning ID are totaled in a time unit in the planning table

1. Save your data.
Example: Using the Planning ID for Planning Quantities

You can use the planning ID to simplify the planning of quantities per production line with an alternative unit of measure.

Example

At your plant, you fill bottles with two types of beer, regular and light. The bottles are then packed into cases.

The base unit of measure/production unit is therefore “case”.

You want to use the planning table not just to plan the amount of cases, but also the amount of full bottles.

To do this, you proceed as follows:

1. In the material master, enter “Case” as base unit of measure. Then, in the basic data of the material master record under Extras → Units of measure, enter the conversion factor (case = 24 for regular, and 20 for light) and the unit of measure “bottle”.

2. Create a planning ID with the number of the production line, and enter “bottle” as the unit of measure for the planning ID.

3. In the initial screen for the planning table, enter the production line (number of the work center where the bottles are filled).

Result

The planner enters the number of cases in the planning table, the system converts this to numbers of bottles and calculates the total number of bottles filled in a period.

<table>
<thead>
<tr>
<th>Material</th>
<th>Number of cases planned per day</th>
<th>Conversion factor (from material master)</th>
<th>Number of bottles per day</th>
</tr>
</thead>
<tbody>
<tr>
<td>Regular</td>
<td>100</td>
<td>24</td>
<td>2400</td>
</tr>
<tr>
<td>Light</td>
<td>200</td>
<td>20</td>
<td>4000</td>
</tr>
</tbody>
</table>

Total per day 6400
Production Line

Definition
A production line is used as a work center in planning in flow and repetitive manufacturing. It can either be a grouping of several processing stations or an individual processing station.

- In the simplest case, you only need to create two work centers for the whole production line.
- However, you can also split the line up and create a work center for each processing station. You then select one of the work centers (generally the bottleneck work center) and enter it in the production line field in the production version. The system uses this work center for scheduling and capacity planning.
- However, you can also use the component 'Line Design' to split the production line into individual elements and reproduce this structure as a line hierarchy [Extern].

Integration
If you want to split a production line into individual elements (for example, processing stations) to improve the material flow and scheduling, you define a line hierarchy. Here, you define a production line as the header of the line hierarchy and you assign lower-level production lines or processing stations to the header as elements. For this, you must have created the production line and its processing stations as separate work centers with the appropriate work center categories. In the SAP standard system, a series of work center categories are predefined as examples. However, you can also create your own descriptions depending on your company's specific production structure (for example, line segment, station, zone).

If you do not want to split a production line, you can simply create the production line as a work center with the appropriate work center category.

You must have entered the production line in the production version.
Creating Production Lines

1. Before you can assign a production line to a material, the production line must already be defined as a work center in the PP System. Choose Logistics → Production → Master data → Work centers.

   You usually select a work center with the category, "production line" in the PP System. For this work center category, the standard values Requirements, Set up, and Tear down are already set.

   !
   If you select another work center category, you must make sure that you enter a standard value key that allows the standard values Requirements, Set up, and Tear down.

2. When maintaining the capacities of different capacity categories, you must also specify formulas for the calculation of capacity requirements.

3. If you want to further split the production line into processing stations, for example, you must create work centers for these stations with the appropriate work center category, such as station.

   You can map the structure of the production line in the system by creating a line hierarchy.

   !
   If you use the same standard value key for all the work centers on the line, the system copies the descriptions of the standard values into the routing, as column headings in the operation overview.

   If you use different standard value keys for the work centers, the system copies the descriptions into the routing that is entered in the control data for the routing in Customizing.
**Planning Segment**

**Definition**

In repetitive and flow manufacturing, a planning segment is the work center in a line hierarchy which is used for scheduling and capacity planning or for sequencing.

- If you have created several processing stations as work centers on one production line, select the bottleneck work center and enter it in the production version, in the field *Production line*. This work center is then used as the planning segment.

- If you use the component “Line Design” to split a production line into individual elements, such as line segments, you must also maintain a line hierarchy in Line Design. In the line hierarchy, you can define a line segment as the planning segment. Otherwise, the system automatically defines the line hierarchy header as the planning segment.

- If you do not create the production line as a line hierarchy, the system automatically uses the production line as the planning segment for scheduling and capacity planning. This is only possible if you work with lead time scheduling. If you want to use Sequencing, you must create a line hierarchy for the production line.

**Use**

The planning segment is used for lead time scheduling and capacity planning or for Sequencing.

In the planning table, the system uses the operation times in the planning segment for the display.

If you work with lead time scheduling, the system carries out midpoint scheduling for this work center when you make new entries and change existing data. This means the operation with the planning segment is the midpoint, and is scheduled first. The previous and subsequent operations are scheduled starting from this midpoint operation.

**Integration**

**Planning table with capacity planning**

In order to carry out lead time scheduling and capacity planning, you must enter the planning segment in at least one of the operations in the routing.

The system uses the standard times of the operation, in which the planning segment is used, to carry out scheduling and capacity planning.

From the planning table, you can branch to the line hierarchy to change the planning segment. You can select any work center of the line hierarchy.

**Planning table with Sequencing**

Scheduling is also based on the planning segment if you work with Sequencing.

If you have entered a sort buffer in the line hierarchy, you can select the planning segment in the line hierarchy, from the planning table. The planning segment is then either the line hierarchy header or a line segment that comes directly before or directly after the sort buffer.

See also: [Defining the Planning Segment][223]
If you work without sort buffers, the line hierarchy header is automatically used as the planning segment.
Rate Routing

Definition
A rate routing is a routing for repetitive manufacturing. It enables you to easily reproduce the lean production process.

Use
In the rate routing, the production rate per operation is defined (production time according to a base quantity). Set-up time is not usually defined, since no changes to setup are planned.

However, you can also use standard routings. A standard routing represents the various steps of production (such as setup, processing, teardown and so on), operation by operation, if necessary with suboperations.

A rate routing does, however, offer all the same functions as a standard routing.

Structure
If you use the same standard value key for all the work centers on the line, the system copies the descriptions of the standard values to the routing as the column headings of the operation overview.

If you use different standard value keys for the work centers, the system copies the descriptions into the routing that is entered in the control data for the routing in Customizing.

Integration
You can create rate routings from the Line Design menu or the Routings menu.
Creating Rate Routings

Prerequisites
You must have created all the work centers you want to enter as processing stations in the rate routing.
At least one work center must be available to represent the production line.

Procedure
1. Starting from the routing menu, choose Routings → Rate routings → Create.
   The system displays the initial screen.
2. Make the required entries in the initial screen. You can enter a material and plant, or a routing group (task list group) which you want to assign the rate routing. Choose Enter.
   The Header screen appears.
3. Make the required entries in the routing header.
   The Operation Overview screen appears.
5. Enter the work center number, the control key, the operation description, the base quantity and the standard values (for example, machine time, personnel time).
6. Save the rate routing.

When creating the rate routing, you must make sure that you select a control key for the operation that allows capacity planning.

7. Use the production line or scheduling work center for at least one operation.
Product Cost Collector

Definition
Cost object in the Product Cost by Period component that collects the periodic actual costs incurred in the production of a material. When you use a product cost collector, the product becomes the main cost object.

Use
Product cost collectors are independent of the production type. This means that you can collect actual costs on product cost collectors in the following production environments:

- In order-related production (that is, when you are using production orders) when you want to analyze the costs by period rather than by lot
- In process manufacturing (that is, when you are using process orders) when you want to analyze the costs by period rather than by lot
- Repetitive manufacturing
  
  In repetitive manufacturing, you always use product cost collectors as the cost objects.

Product cost collectors are available from Release 4.5A onwards. In earlier releases, the costs of repetitive manufacturing materials were collected on production cost collectors. From Release 4.5A onwards, production cost collectors are converted into product cost collectors. For information on conversion, refer to the following section: Converting Production Cost Collectors into Product Cost Collectors [Extern]

- Order splits for production orders
  
  When you split production orders, the costs for the parent order and child order are allocated to the same product cost collector.
  
  See also: Order Splits in Cost Object Controlling [Extern]

- Kanban

- Mass production based on sales orders [Seite 362] if you are using a valuated sales order stock [Seite 16] and manufacture the individual requirements material in repetitive manufacturing (see also: Product Cost Collectors in Sales-Order-Related Production [Extern]).

You can also use one product cost collector on which the costs for a material are collected that is manufactured both for the sales order and for the make-to-stock inventory. A requirement is that the Repetitive manufacturing indicator in the material master record is selected.

You create a product cost collector for the material, plant, and production process [Extern].

You do not need to manually create the production process for the product cost collector. The system generates the production process automatically when you create the product cost collector.
If you use product cost collectors, there are relatively fewer cost objects than in *Product Cost by Order*. This improves performance in period-end closing and in the information system.

You can precost product cost collectors (see also: Preliminary Cost Estimates for Product Cost Collectors [Seite 57]).

Actual costs can be collected on the product cost collector in the following ways:

- Through logistical transactions (such as goods issues or confirmations) for manufacturing orders (production orders or process orders) and run schedule headers. For example, goods issues for a production order or reporting point backflushes in repetitive manufacturing debit the product cost collector with actual costs. Goods receipts credit the product cost collector.

- Directly, for example through G/L account postings in Financial Accounting (FI).

In the screen *Display Product Cost Collector*, you can access reports by choosing *Display Costs*. You can also view the actual costs for the product cost collector in the *Information System* at any time.

During the period-end closing process, you can:

- Charge the product cost collector by means of template allocation [Extern]
- Revaluate the activities at actual prices
- Calculate overhead for the product cost collector
- Calculate the value of your unfinished products (work in process) for the period
- Calculate the variances of the period
- Settle the work in process and variances to other application components

Note the following in the period-end closing process for product cost collectors:

If you don’t enter a production process in the individual processing mode of the period-end closing transaction, but only enter the data for the material and plant, this period-end closing transaction will be performed for all production processes for that material.

You always create product cost collectors manually.

**Constraints**

Product cost collectors **cannot** be used for the following objects and production environments:

- Manufacturing orders [Extern] that settle to a sales order item if you are using a nonvaluated sales order stock [Extern] in sales-order-related production [Extern]
- Sales-order-related production with a valuated sales order stock, except in repetitive manufacturing environments
- Engineer-to-order environments
- Manufacturing orders that are part of a collective order [Extern]
- Joint production [Extern]
Product Cost Collector

Structure
You can create a product cost collector for a material, plant, and production process.

The production process is defined in accordance with a Controlling level.

When you create a product cost collector, you specify which Controlling level you want to assign to a material. The Controlling level for the plant material can only be changed under certain conditions. See also: Editing the Controlling Level [Extern]

The Controlling level contains characteristics (such as BOM/routing or production version) that are used to determine the quantity structure.

You always create the product cost collector for the production process. The following Controlling levels for the production process are allowed in the standard system:

- Production: Production Version
  If the material has production versions, you should always use the Controlling level Production: Production Version. In repetitive manufacturing, use only this Controlling level.

- Production: BOM/Routing

- Production: Production Plant/Planning Plant
  Read the section Product Cost Collector Material / Production Plant / Planning Plant: Constraints [Extern].

For detailed information on Controlling levels, refer to the documentation Controlling Level [Extern].

Integration

Integration with the Production Process
To access the product cost collector, you do not need to enter the number of the production process even though the production process appears on the screen. Instead, enter the material and the plant and then select the F4 help for the production process. In the subsequent dialog box, you can then enter the selection criteria in accordance with the characteristics of the production process (such as the production version). The system then finds the production process using the selection values entered (such as material, plant, production version).

Integration with Manufacturing Orders
If you have specified in the order type of your manufacturing orders that the costs should be collected on a product cost collector rather than on the manufacturing order, the system creates a link to the product cost collector when you create a manufacturing order for the corresponding combination of characteristics (such as material / plant / production version). The manufacturing order receives the status PCC (product cost collector). This status prevents costs from being allocated to the manufacturing order. The production process number is shown in the manufacturing order. You can edit the following fields in the product cost collector:

- Costing variant actual
- Variance key
- Results analysis key
- Profit center
Business area
Costing sheet (actual)
Overhead key
Functional area [Extern] (when manufacturing orders are assigned to a product cost collector)

In the manufacturing order, these fields are not ready for input. When the manufacturing order is created, they are transferred from the associated product cost collector. If these fields in the product cost collector are changed, the changes are not transferred into existing manufacturing orders. The entries in the product cost collector are used for daily postings and for period-end closing.

The valuation variant specified in the Costing variant actual of the product cost collector is used to valuate the data confirmed for the manufacturing order.

The Costing variant planned in the manufacturing order is not transferred from the product cost collector but is defaulted from the order type of the manufacturing order. This costing variant results in a temporary preliminary cost estimate for the manufacturing order. This preliminary cost estimate cannot be saved.

No settlement rule is generated for a manufacturing order that is linked to a product cost collector.

Manufacturing orders are automatically linked to product cost collectors of the production process whose characteristic values match the manufacturing order. The product cost collector cannot have a deletion flag.

You can view the product cost collector from within the manufacturing order.

The link between the manufacturing order and the production process of the product cost collector can only be changed as long as no functions that result in costs have been performed for the manufacturing order. If no such functions have been performed, then if you change the production version or the BOM and routing, for example, the manufacturing order can be assigned to a different product cost collector. If costs have already been incurred, the original assignment is retained even if you change the production version or the BOM and routing.

If no product cost collector to which the manufacturing order can be linked has been created, the system issues a message informing you of this fact when you create the manufacturing order. In this case the system uses the manufacturing order itself as the cost object. If no actual costs have been collected on the manufacturing order, it is still possible to switch to a product cost collector as the cost object rather than the manufacturing order, as specified in Customizing. To do this, you create the product cost collector in the menu of Product Cost by Period. To link the manufacturing order to the product cost collector, read the master data into the production order.

If you want to assign manufacturing orders to a product cost collector, note that before this assignment is made, the manufacturing orders may have different default values for the functional area than does the product cost collector. This is because product cost collectors take the functional area from the order type for product cost collectors, but manufacturing orders take the functional area from the order type for manufacturing orders.

When you assign a manufacturing order to a product cost collector, the system transfers the functional area of the product cost collector into the master data of the manufacturing order. In this case, it is no longer possible to change the functional area in the master data of the manufacturing order.
Product Cost Collector

For information on linking manufacturing orders to product cost collectors and changing the assignment, refer to the section Linking Manufacturing Orders to Product Cost Collectors [Extern].

Integration with Cost Object Hierarchies

You can assign product cost collectors to cost object hierarchies.

Integration with Logistics

If you perform business transactions for manufacturing orders or production versions in logistics, the product cost collector linked to the logistical order is debited or credited accordingly. For example, if a confirmation is entered for an operation, costs and input quantities are updated on the product cost collector as a debit. If the logistical order delivers to inventory, the product cost collector is credited. The delivery quantity is updated on the product cost collector.

See also:

For more information on product cost collectors, refer to the following sections:

Product Cost Collector Material/Production Plant/Planning Plant: Constraints [Extern]
Product Cost Collectors in Sales-Order-Related Production [Extern]
Status Management for Product Cost Collectors [Extern]
Editing Product Cost Collectors [Seite 44]
Linking Manufacturing Orders to Product Cost Collectors [Extern]
Product Cost Collectors: Collective Entry for Repetitive Manufacturing [Extern]
Displaying a List of Product Cost Collectors / CO Production Orders [Extern]

Recommendations for repetitive manufacturing environments are provided in the following section:

Recommendations and Notes for Repetitive Manufacturing Environments [Seite 358]

For detailed information order splits and on linking production orders to product cost collectors, see the following section:

Production Orders in Cost Object Controlling [Extern]

For detailed information on linking process orders to product cost collectors, see the following section:

Process Orders in Cost Object Controlling [Extern]

For information on viewing the costs collected on product cost collectors in the Product Cost Controlling Information System, refer to the document Information System for Product Cost by Period [Extern] and to the description of the individual reports.

For information on order-related production, refer to the document Logistics → Production Planning.

For information on process manufacturing, refer to the document Logistics → Production Planning - Process Industries.

For information on repetitive manufacturing, refer to the document Logistics → Production Planning → Repetitive Manufacturing.
For information on configurable materials, refer to the document *Logistics → Logistics - General → Variant Configuration.*
Editing Product Cost Collectors

Use

You use this function in the following situations:

- When you want to create one or more product cost collectors but don’t want to use the collective entry function for repetitive manufacturing (see also: Product Cost Collectors: Collective Entry for Repetitive Manufacturing [Extern]).
- When you want to change one or more product cost collectors
- When you want to view one or more product cost collectors

Prerequisites

- In order-related production environments, select the indicator Product cost collector in Customizing for Product Cost by Period or Product Cost by Order under Product Cost Collector or under Manufacturing Orders → Define Default Values for Order Types [Extern] for all order types of order category 10 (PP production order) whose costs you want to collect on a product cost collector rather than on a production order.

  Check the order category in Customizing for Production under Basic data → Production orders → Master data → Order → Define order types.

- If you are in a process manufacturing environment, select the indicator Product cost collector in Customizing for Product Cost by Period or Product Cost by Order under Manufacturing Orders → Define Default Values for Order Types for all order types of order category 40 (process order) whose costs you want to collect on a product cost collector rather than on a process order.

  Check the order category in Customizing for Production Planning for the Process Industries under Process order → Master data → Order → Define Order Types [Extern].

- In repetitive manufacturing environments, you always use a product cost collector.

Product cost collectors have the order category 05 (product cost collector). You do not need to select the Product cost collector indicator for the product cost collector itself.

The default rule STR (strategy for tracing factor determination) is specified in the order type of the product cost collector.

You can specify the default rule, the planned costing variant, the actual costing variant, and the results analysis key as default values in Customizing. The default rule can no longer be changed in Customizing. Check the default rules in Customizing for Product Cost by Period under Product Cost Collector → Define Default Values for Order Types.

Make sure that the default value in the order type of the manufacturing orders assigned to the product cost collector is PP2 (Production Material Periodic Settlement).

You cannot use product cost collectors for the following:

- Production orders or process orders that are manufactured for a sales order stock [Extern] or project stock [Extern]
- Production orders or process orders that are part of a collective order [Extern]
- Joint production [Extern] environments
Procedure


   The screen Product Cost by Period appears.

2. Choose Master Data → Product Cost Collector → Edit.

   The screen Display Product Cost Collector appears.

Edit Product Cost Collector: Screen Layout

Note the layout of the screen:

- The selection area is in the top half of the screen. Here you enter the material number range and the plant for the product cost collectors that you want to edit.

- The icons above the selection area provide functions such as the following:
  - Switching between the modes display, change, and create
  - Costing
  - Display costing log

- The left-hand side of the screen shows an overview tree with the product cost collectors that match the selection parameters you specified in the selection area.

  To process product cost collectors, first select them.

- The right-hand side of the screen contains information on one or more product cost collectors. This information can only be changed under certain conditions. You must select one or more product cost collectors in the left-hand side of the screen to be able to see this detailed information.
Editing Product Cost Collectors

This right-hand side of the screen is called **Detail Display/Work Area**.

Information on the product cost collector is located under the following tabs:

- **Data**
  The *Data* tab shows the control parameters for the selected product cost collectors, such as the costing variants, results analysis keys, and variance keys.

- **Header**
  The *Header* tab contains various information on the product cost collector such as material, company code, order type, and status.

- **Production Process**
  The *Production process* tab shows the name and number of the production process, the costing lot size, and other information.

**To Create a Product Cost Collector**

1. To create a product cost collector, enter the following data in the selection area:
   - Plant (enter the number of the production plant)
   - Material number (from/to)

2. Choose *Product Cost Collector* → *Create*. The dialog box *Create Product Cost Collector* appears.

3. Enter an order type of order category 05 (product cost collector).
   - If no Controlling level has been specified for the plant material, choose the *Controlling level [Extern]*.
   - Enter the characteristics for the production process. The characteristics vary depending on the selected Controlling level.
   - Choose *Confirm*.

4. Save the product cost collector when you leave the change mode.

5. The dialog box *Do you want to create a preliminary cost estimate for the product cost collector?* appears. Choose Yes or No (see also: Preliminary Cost Estimates for Product Cost Collectors [Seite 57]).

   ![If you have chosen the Controlling level Production Plant/Planning Plant, the dialog box will not appear because in this case it is not possible to precost the product cost collector.]

The system creates the product cost collector.

The system does the following:

- When you save, the system creates a *production process [Extern]* on the basis of the Controlling level (if no such production process exists), and enters the number of the production process in the product cost collector.

  In order-related production and process manufacturing, the number of the production process is entered in the manufacturing orders assigned to the product cost collector.
In repetitive manufacturing, the production version is linked to the product cost collector through the production process.

- When you save, the system creates a settlement rule for the product cost collector. The settlement rule for the product cost collector always specifies the distribution rule 100% to material and the settlement type is always PER (periodic).

You cannot manually change the settlement rule for the product cost collector. It is therefore not possible to deduct the scrap from the variances before the variances are settled to Financial Accounting (FI), and settle the scrap to a cost center.

- When you save, the system automatically sets the status REL (released) and SETC (settlement rule created) for the product cost collector.

- The system creates a procurement alternative for the product cost collector internally.

If you are using separate valuation types or a valuated sales order stock, the system does not create the procurement alternatives for each valuation type or for each sales order stock until the first goods receipt in each case.

- The system automatically creates a preliminary cost estimate for the product cost collector [Seite 57] (if applicable).

The following data are updated for the product cost collector:

- Profit center
- Business area
- Costing variant planned
  The system creates the preliminary cost estimate for the product cost collector using the costing variant planned. The default costing variant planned is selected through the default values for the order type of the product cost collector.

- Costing variant actual
  The system valuates the activities on the basis of the valuation variant specified in the costing variant actual. The default costing variant actual is selected through the default values for the order type of the product cost collector.

- Costing sheet actual
  The costing sheet actual is selected through the valuation variant specified in the costing variant planned. This ensures that the same costing sheet is used in preliminary costing and for calculation of the actual overhead. If no costing sheet planned exists, the costing sheet actual is selected through the valuation variant specified in the costing variant actual.

- Overhead key
  The overhead key is taken from the material’s master record. The material’s master record specifies an overhead group that is linked to an overhead key in Customizing for Product Cost Planning. The system checks which overhead key is linked to the overhead group of the material being manufactured, and enters this overhead key in the product cost collector.
Editing Product Cost Collectors

- Results analysis key
  The results analysis key is defaulted from the order type of the product cost collector that you have defined in Customizing for Product Cost by Period.

- Variance key
  The variance key is taken from the material master record. In the material master record, the variance key is proposed on the basis of the plant. You make this setting in Customizing.

The information shown in the header of the product cost collector includes:

- Company code
- Material
- Order type
- Created by
- Last changed by
- Status of the product cost collector
- Functional area

You can also access the following objects from the header of the product cost collector:

- The assigned manufacturing orders and production versions
- The preliminary cost estimate
- The settlement rule
- The cost display

You can view the following information on the production process assigned to the product cost collector:

- Designation
- Production process number
- Costing lot size used in the preliminary cost estimate of the product cost collector
  If you don't enter a costing lot size, the system uses the costing lot size from the material master record for the preliminary cost estimate of the product cost collector.
  If you created a procurement alternative with a costing lot size and the procurement alternative corresponds to the production process (that is, it has the same characteristic values), the costing lot size of the procurement alternative is transferred into the production process.
- The system uses the characteristics of the production process that are not already shown in the selection area.
  The characteristics Material and Production Plant are always shown in the selection area. In the production process, further characteristics are shown depending on the Controlling level. For example, if the Controlling level Production Version was defined for a material, the additional characteristics Planning Plant and Production Version are shown for the production process.

Check the proposed data.
Displaying and Changing Product Cost Collectors

Switching from Display Mode to Change Mode
You can switch back and forth between change mode and display mode from within a transaction. To do this, choose Product Cost Collector → Display / Change. The screen Change Product Cost Collector or Display Product Cost Collector appears. Before you can switch to the change mode, you must select the product cost collector that you want to change.

Showing or Hiding Product Cost Collectors with Deletion Flag
This function can be performed in either the display mode or the change mode.

To add the product cost collectors with a deletion flag to the display, choose Product Cost Collector → With Deletion Flag → Show. To remove the product cost collectors with a deletion flag from the display, choose Product Cost Collector → With Deletion Flag → Hide.

Costing Product Cost Collectors
This function can only be performed in the change mode.

For more information, see the following section: Creating a Preliminary Cost Estimate for a Product Cost Collector [Seite 61]

Setting and Removing Deletion Flags
This function can only be performed in the change mode.

To set or remove the deletion flag for a product cost collector, go into the change mode, select the product cost collector(s), choose Edit → Set Deletion Flag or Edit → Remove Deletion Flag (See also: Reorganizing Product Cost Collectors [Extern]).

Selecting and Deselecting Product Cost Collectors
These functions can be performed in either the display mode or the change mode.

Select All
To select all product cost collectors (such as to make a change), choose Edit → Select All.

Deselect All
To deselect all selections, choose Edit → Deselect All.

Selecting Product Cost Collectors with Particular Data
You can select groups of product cost collectors that have particular data, such as all product cost collectors with a specific profit center.

1. Choose Edit → Selection For...
   The screen Select with Criteria appears.
2. Choose the data for which you want to make the selection. Then enter the data that you want to search for (such as profit center 1010).

If you have selected a field but haven't entered anything, the system will select all product cost collectors for which there is no entry in that field (for example, no profit center). Multiple selection is possible. The system then selects the product cost collectors that fulfill all conditions simultaneously. Choose Confirm. The system selects the product cost collectors that have the specified data.
Editing Product Cost Collectors

3. The business area and profit center of the product cost collector can only be changed if no actual costs have been assigned to the product cost collector.

Viewing Cost Estimates

To view the preliminary cost estimate of the product cost collector, choose Goto → Display Cost Estimate.

Viewing Orders/Production Versions

To view the manufacturing orders and production versions assigned to a product cost collector, choose Goto → Display Orders/Production Versions.

Viewing the Settlement Rule

To view the settlement rule, choose Goto → Display Settlement Rule.

Classification

Choose Goto → Classification.

Logs on Change

Choose Goto → Logs → Change.

Logs on Cost Estimate

Choose Goto → Logs → Cost Estimate.

Displaying Reports

To see various reports on product cost collectors, select one product cost collector and choose Goto → Display Reports or choose Display Costs.

See also:

For information on the control parameters for Cost Object Controlling, refer to the following section:

Control Parameters in Cost Object Controlling [Extern]

For information on settlement, refer to the following section:

Settlement in Product Cost by Order or Period [Extern]
Standard Cost Estimates

Use
You usually create a standard cost estimate for a material at the beginning of a fiscal year or a new season. The standard cost estimate is then valid for the entire year or season. You can use it to determine a standard price for materials in this period.

You should not change the standard cost estimate during this period. The results of the cost estimate then remain constant and are not influenced by price fluctuations or changes in the production setup during the course of the planning period.

You valuate the planned quantity structure of a standard cost estimate with standard prices. A standard cost estimate for a material is not linked to an order or to a production version.

Prerequisites
You create a cost estimate based on a costing variant. For standard cost estimates, the costing variant contains the following settings:

- The costing type specifies that the costing results can be updated as the standard price in the material master.
- The valuation variant specifies that the materials are valuated with standard prices or planned prices.

For more information, see Preparing for Costing: Customizing [Extern].

For standard cost estimates for materials involving repetitive manufacturing, you must do the following in the MRP view of the material master:

- Set the Repetitive mfg indicator
- Enter a repetitive manufacturing profile

Features
The standard cost estimate calculates a standard price for materials with "S" price control:

- If you mark the standard cost estimate [Extern], the system writes the results of the cost estimate into the costing view of the material master record as the future standard price. You can use this price to valuate a material component in the cost estimate.

- If you release the standard cost estimate [Extern], the system transfers the result of the standard cost estimate into the material master record of the material as the standard price. This price is then active for Financial Accounting and is used for valuation of the material until the next time a standard cost estimate is released.

- From this period on, all transactions involving products produced in-house are valuated in the Logistics module using the standard price (that is, the results of the standard cost estimate). If a material with standard price control is delivered to stock, for example, inventories of this material are valuated with the standard price as determined by the standard cost estimate. This provisional valuation can be corrected at a later date following the settlement of the actual costs that occurred in the period.
Valuation using standard prices calculated in the standard cost estimate applies only to materials with "S" price control.

You can also use the results of the standard cost estimate to determine the following data for each production order or run schedule header (make-to-stock production) at the end of the accounting period:

- **Variances** for the actual costs of a product
- Prices for confirmed scrap quantities
- Target costs for valuating the work in process based on the confirmed quantities

**See also:**

For more information about using the costing results, see the following documents:

- Purpose of Product Cost Planning [Extern]
- Price Update [Extern]

For more information about executing a cost estimate, see Cost Estimate with Quantity Structure: Process Flow [Seite 54].

For more information about standard cost estimates in connection with valuated sales order stock, see CO Cost Object Controlling (CO-PC-OBJ) in the R/3 Library under the following documents:

- Valuated Sales Order Stock: Valuation [Seite 313]
- Standard Price Calculation with a Valuated Sales Order Stock [Extern]

For more information about calculating material prices when using the Actual Costing/Material Ledger component, see the R/3 Library under Actual Costing/Material Ledger (CO-PC-ACT) in the documents:

- Actual Costing/Material Ledger [Extern]
- Standard Price Versus Moving Average Price [Extern]
- Price Control and Material Price Determination [Extern]
- Integration of Actual Costing/Material Ledger [Extern]

For more information about using standard prices for material valuation, see the R/3 Library under MM Material Valuation in the following documents:

- Price Control [Extern]
- Value Calculation with Standard Price: Example [Extern]
Material Cost Estimate with Quantity Structure

Purpose

The cost estimate with quantity structure is a tool for planning non-order-related costs and establishing prices for materials. It is used to calculate the cost of goods manufactured and cost of goods sold [Extern] for each product unit. You can use the results of the standard cost estimate for material valuation for standard prices.

Implementation Considerations

The cost estimate with quantity structure presupposes that a bill of materials and routing (PP) or a master recipe (PP-PI) exist for the material to be costed. For more information about this, see Master Data for the Cost Estimate with Quantity Structure [Extern].

Features

The cost estimate with quantity structure [Seite 54] uses the PP or PP-PI master data to determine the material consumption and internal activities required to produce the product. The cost estimate is created automatically using this data.

You can use the costing run [Extern] to process mass data.

There are a number of reports in the cost estimate itself and in the information system for Product Cost Controlling [Extern] that you can use to display the costing results together with the relevant quantity structure:

- Costed multilevel BOM [Extern]
- Itemization [Extern]

In addition to the PP-oriented displays of the costing results mentioned above, there is a cost component split for each material that divides the costs into cost components [Extern]:

- Cost component split for the cost of goods manufactured [Extern]
- Primary cost component split [Extern]
- Partner cost component split [Extern]

See also:

Purpose of Product Cost Planning [Extern]
Calculation of Cost of Goods Manufactured and Cost of Goods Sold [Extern]
Cost Estimate with Quantity Structure: Process Flow

Purpose
The cost estimate with quantity structure enables you to calculate the non-order-related cost of goods manufactured and the cost of goods sold for products, based on the BOMs and routings (PP).

Prerequisites
You have checked the settings in the costing variant. For more information, see Preparing for Material Costing [Exterm].

Process Flow
1. Create a cost estimate for a material. If you want to cost more than one material, create a costing run.
   For further information, see the following:
   - Creating a Cost Estimate with Quantity Structure [Exterm]
   - Costing Run [Exterm]
2. The system creates the quantity structure (BOM and routing/master recipe) automatically through the quantity structure control as defined in the costing variant in Customizing, or copies an existing quantity structure using a reference variant.
   For further information, see the following:
   - Master Data for Costing with Quantity Structure [Exterm]
   - Quantity Structure Determination [Exterm]
   - Use of Existing Costing Data [Exterm]
3. The system valuates the quantity structure using the valuation variant that you defined in Customizing, or copies existing costing data.
   For further information, see the following:
   - Valuation of the Quantity Structure [Exterm]
   - Use of Existing Costing Data [Exterm]
4. The system includes any additive cost estimates, if you have provided for this in the costing variant in Customizing.
   For further information, see Additive Costs [Exterm].
5. The system calculates overhead.
   For further information, see Overhead [Exterm].
6. You analyze the costing results and save the cost estimate.
   For further information, see the following:
   - Costing Results [Exterm]
   - Managing the Costing Results [Exterm]
7. You can update the costing results in the material master record, and transfer them into Profitability Analysis. 
   For further information, see the following:
   - Purpose of Product Cost Planning [Extern]
   - Price Update [Extern]

8. You can archive and delete material cost estimates.
   For further information, see the following:
   - Archiving Material Cost Estimates [Extern]
   - Deleting Material Cost Estimates [Extern]

Example
You create a cost estimate with quantity structure for material P-100.

First, the system determines the quantity structure, being the BOM and routing. It then valuates the materials in the BOM and the production activities from the routing with prices and calculates the overhead.

The material costs are calculated for the material components [Extern] by multiplying a price from the material master record [Extern] by the input quantity from the BOM. For example, the unit price for material M 100-110 is EUR 10. For materials not included in inventory (that is, non-stock materials), the unit price is entered in the BOM itself, such as material 100-400. The costs of the material components are variable costs.

The costs of the assemblies [Extern] are calculated using the input quantity in the BOM and the data on the material in the BOM and routing. For example, the costs for material 100-100 consist of the material costs for materials 100-110, 100-120 and 100-130 and the costs specified in the routing for the assembly of these components (activity 1420). These costs comprise variable costs (for the raw materials used) as well as fixed and variable costs (for the internal activities, overhead and, if applicable, process costs).

The costs of the assemblies are calculated level by level. This means that the costs for assemblies 100-100, 100-200, 100-300 and so on are first calculated, and then included in the
total costs for assembly P-100. The process of assigning the costs of the subordinate material components and assemblies to each of the higher production levels is called cost rollup [Extern].

See also:
- Origin of Costing Data [Extern]
- For more information about the relevant settings in Customizing, see the Implementation Guide (IMG) for Product Cost Planning.
Preliminary Cost Estimates for Product Cost Collectors

Use

Preliminary costing in the Product Cost by Period component calculates the costs for the product cost collector.

A preliminary cost estimate for a product cost collector can calculate the costs for the production process (that is, on the basis of a particular production version or for a particular combination of BOM and routing). In repetitive manufacturing, you can therefore create cost estimates for specific production versions.

If you are using a product cost collector with the Controlling level Production Plant/Planning Plant, you cannot create a preliminary cost estimate for the product cost collector because the product cost collector does not have a quantity structure. In this case you compare the actual costs only with the standard cost estimate for the material.

You can do the following on the basis of the preliminary cost estimate:

- **Confirm actual activity quantities**

  In simultaneous costing in repetitive manufacturing, you can use the activity quantity structure of the preliminary cost estimate. This means that reporting point backflushes use the activity quantities that were used in the preliminary cost estimate for the product cost collector. However, the actual quantities confirmed are valuated using the valuation variant of simultaneous costing rather than the valuation variant of preliminary costing.

  You control whether the system uses the quantity structure of the preliminary cost estimate for reporting point backflushes in Customizing for Product Cost by Period under Simultaneous Costing → Check Control Data for Repetitive Manufacturing Profiles.

- **Valuate the work in process**

  The system calculates the target costs on the basis of the preliminary cost estimate for the product cost collector to valuate the confirmation quantities for the calculation of work in process.

- **Calculate the production variances in variance calculation**

  The system calculates the target costs on the basis of the preliminary cost estimate for the product cost collector, and compares these target costs against the actual costs.

- **Valuate the unplanned scrap in variance calculation**

  The system calculates the target costs on the basis of the preliminary cost estimate for the product cost collector to valuate the confirmation quantities for the calculation of scrap.

In repetitive manufacturing, SAP recommends that you valuate work in process and scrap using the target costs calculated in a preliminary cost estimate for the product cost collector. This enables you to calculate work in process and scrap variances even if changes have been made in the reporting point structure. You must update the preliminary cost estimate after the reporting points have been changed.

Read the following sections:
Preliminary Cost Estimates for Product Cost Collectors

- Reporting Point Backflushes in Repetitive Manufacturing [Extern]
- Valuation with Reporting Point Backflushes [Extern]
- Flexible Reporting Points [Extern]
- Updating the Preliminary Cost Estimate [Extern]

This function is available in the menu of Product Cost by Period and in the menu of Repetitive Manufacturing. It can also be used in kanban processing.

Integration

In preliminary costing, the system accesses the master data and transaction data of Production Planning (PP) and of Controlling (CO).

Prerequisites

- Enter a costing lot size in the product cost collector (see also: Maintaining Product Cost Collectors [Seite 44]).
- In the product cost collector, a costing variant for the preliminary cost estimate has been entered in the field Costing variant planned.

To specify the Costing variant planned as a default value in the order type of the product cost collector, go into Customizing for Product Cost by Period under Product Cost Collectors → Define Default Values for Order Types [Extern] and enter a costing variant in the Preliminary costing field. The costing variant for a preliminary cost estimate for the product cost collector must specify costing type 19 in which the indicator Preliminary costing for product cost collectors is selected. You do this in Customizing for Product Cost by Period under Product Cost Collectors → Check Costing Variants for Product Cost Collectors [Extern]. In the dialog box, choose Costing variants to determine activity quantities.

The system selects the costing sheet for overhead calculation in preliminary costing through the valuation variant linked to the costing variant planned that is specified in the master data of the product cost collector. (The costing sheet specified in the product cost collector is used for overhead calculation in the period-end closing process.)

- You can enter an overhead key in the product cost collector. You link an overhead key to an overhead group that you specify in the material master record. In the costing sheet, you specify a separate overhead rate for each overhead key. This enables you to define different overhead rates depending on the material being produced.

The use of overhead keys may adversely affect performance.

Check the setting in Customizing for Product Cost by Period under Product Cost Collectors → Check Costing Variants for Product Cost Collectors and go to Costing Variants for Determination of Activity Quantities.

You can include overhead costs in preliminary costing using the following functions:

- Overhead calculation
- Process cost planning
Preliminary Cost Estimates for Product Cost Collectors

For overhead allocation, check the settings in Customizing for Product Cost by Period under Basic Settings for Product Cost by Period → Overhead.

If you are using activity-based costing (CO-OM-ABC), check the settings in Customizing for Product Cost by Period under Basic Settings for Product Cost by Period → Process Costs.

Features

In preliminary costing, the BOM components and activities are valuated in accordance with the valuation variant specified in the Costing variant planned. To calculate the overhead, the system uses the costing sheet specified in the valuation variant.

Preliminary costing of the product cost collector generates a cost component split and an itemization [Extern].

⚠️ The cost component split displayed here is not a true cost component split. It is only a single-level cost component split. This means that the assemblies are not exploded. Instead, the total value of the assembly is shown under the cost component to which the cost element of the assembly is assigned.

If the controlling area currency is not the same as the company code currency, the costs are updated in both currencies. You can view both currencies in the reports of the Information System.

Reports on preliminary costing of product cost collectors can be found in the information system of Product Cost Planning. The information system of Cost Object Controlling does not provide reports on the preliminary costing of product cost collectors.

If the reporting point structure of your routing has changed in repetitive manufacturing, you can update the preliminary cost estimate.

The cost calculated in the preliminary cost estimate is not updated to the product cost collector.

User-Defined Error Management

You can influence the messages output in the log of preliminary costing of product cost collectors by using user-defined error management [Extern].

Activities

You can start preliminary costing for a product cost collector in the following ways:

- When you create the product cost collector
- Manually in the change mode of the product cost collector (see also: Editing Product Cost Collectors [Seite 44])
- As a collective report specified in the menu of Product Cost by Period under Planning → Preliminary Costing for Product Cost Collector

See also:

Product Cost Collector [Seite 38]
Creating a Preliminary Cost Estimate for a Product Cost Collector [Seite 61]
Preliminary Cost Estimates for Product Cost Collectors

For detailed information on viewing costs in the information system, see the documentation Product Cost Controlling Information System [Extern].
Creating Preliminary Cost Estimates for Product Cost Collectors

Prerequisites
You have created a product cost collector with the Controlling level Production Version or BOM/Routing.

You have entered a costing variant planned in the product cost collector. This costing variant must specify costing type 19 (in this costing type, the indicator Preliminary costing for product cost collectors is selected). Check this setting in Customizing for Product Cost by Period under Product Cost Collectors → Check Costing Variants for Product Cost Collectors [Extern]. In the dialog box, choose Costing Variants to Determine Activity Quantities.

Procedure

Single and Multiple Processing
You can create a preliminary cost estimate for one or more product cost collectors with the function edit product cost collector when you create the product cost collector, or in the change mode. When you create a preliminary cost estimate in the function edit product cost collector, you can check the costing parameters before starting the costing process. You can view the cost estimate in the same function immediately after creating it.

Costing Product Cost Collectors When You Create Them
When you save, the dialog box Do you want to create a preliminary cost estimate for the product cost collector? appears. Choose Yes.

Costing in the Change Mode
Before costing, check the costing variant and the overhead key in the Data tab.

Enter a costing lot size in the Production process tab. The tabs also show which quantity structure the preliminary cost estimate is based on.

Select the product cost collector(s) that you want to cost, and choose the button Costing.

Edit Product Cost Collector: Screen Layout
Creating Preliminary Cost Estimates for Product Cost Collectors

See also: Editing Product Cost Collectors [Seite 44]

Preliminary Cost Estimates for Product Cost Collectors: Collective Processing

You can also create preliminary cost estimates with report program RMSERI40. This report program increases performance when costing a large number of product cost collectors, since the data can be processed simultaneously on multiple servers.


   The screen Creation of Preliminary Cost Estimates for Product Cost Collectors appears.

2. Enter the required data. If you want to use parallel processing, enter a server group. Choose Execute.

Result

The cost estimates receive the number of the production process. The product cost collector receives the status PRC (pre-costed).

In the function Edit Product Cost Collector you can view the message log [Extern] by choosing costing log. From the log, you can view the messages that are listed in the log and that can be influenced by user-defined error management (see also: User-Defined Error Management in Cost Object Controlling [Extern]).

You can view the cost estimate with Goto → Display Cost Estimate. The system first displays a selection list of all preliminary cost estimates of different dates for the product cost collector. The screen Display Material Cost Estimate with Quantity Structure appears.

You can view the following information on a preliminary cost estimate for a product cost collector:
Creating Preliminary Cost Estimates for Product Cost Collectors

- The cost component split under Costs → Display Cost Components

⚠️

The cost component split displayed here is not a true cost component split. It is only a single-level cost component split. This means that the assemblies are not exploded. Instead, the total value of the assembly is shown under the cost component to which the cost element of the assembly is assigned.

For information on cost component splits, refer to Cost Component Report [Extern].

- The itemization [Extern] with Costs → Itemization
- The costed multilevel BOM [Extern] with Costs → Costed Multilevel BOM.
- The cost reports defined in the user exit display with Costs → User Exit Display
  Cost reports 1 and 2 are preset.
- The message log for costing with Extras → Log
- Other information with Extras → Information
- The quantity structure used in the cost estimate with Extras → Quantity Structure

Other functions are also available, such as switching to a different cost component view and changing the cost base.

The preliminary cost estimate of a product cost collector does not update planned costs to the product cost collector. A preliminary cost estimate for a product cost collector differs in this respect from a preliminary cost estimate for a manufacturing order.

In a preliminary cost estimate for a manufacturing order, the planned costs calculated on the basis of the quantity structure specified in the manufacturing order are charged directly to the manufacturing order. The planned costs for a manufacturing order can be used to calculate planning variances. This enables you to determine the most suitable production lot size, for example.

The preliminary cost estimate for the product cost collector, on the other hand, uses the costing lot size specified in the product cost collector in the Production process tab, rather than the production lot size. You cannot determine planning variances with the preliminary cost estimate for a product cost collector.

If you have created preliminary cost estimates for product cost collectors in collective processing (report program RMSERI40), you cannot view the cost estimates from the report program. To view the cost estimates, use the function Edit Product Cost Collector. A message log is output after you have executed the report program.

See also:

For detailed information on costing materials, refer to the document Product Cost Planning [Extern].

For detailed information on the reports in Product Cost Controlling, refer to the documentation Product Cost Controlling Information System [Extern].
Creating Preliminary Cost Estimates for Product Cost Collectors

For more information on performance improvements in Product Cost Controlling, see the following section: Performance in Product Cost Controlling [Extern]
Planning

Purpose

You use this component to create the master plan for Repetitive Manufacturing. You can carry out planning for make-to-stock repetitive manufacturing (make-to-stock REM) as well as for make-to-order repetitive manufacturing (make-to-order REM). The two planning tools, the planning table and the sequence schedule provide you with the support you require for planning. You can use a combination of these tools or you can use them individually depending on your business requirements. You can also work with the capacity planning table from Capacity Planning.

Integration

Basically, you can use two different types of scheduling:

- Sequencing with takt-based/rate-based scheduling
  The system schedules the planned orders using the number of takts and the takt times/rates of the line hierarchy. You define the line hierarchy in Line Design. In this type of scheduling, the system does not create any capacity requirements and only schedules the main lines. The system does not schedule the feeder lines.

- Lead time scheduling
  In lead time scheduling, the system creates capacity requirements and also schedules the feeder lines. The system uses the operations from the rate routing or the standard routing for lead time scheduling.

Features

The following combinations of the planning tools are possible:

- Planning table with Sequencing
  First, you create the master plan in the planning table and then display it graphically in Sequencing (in the sequence schedule). You define the master data for planning in Line Design.

- Planning table with the capacity planning table
  If you work with lead time scheduling and you want to plan capacities, you use the planning table with the capacity planning table. To do this, you must create a production line and a rate routing or a standard routing or, if you work with the component PP-PI, a recipe.
  You can also create a line hierarchy in Line Design where you can define line segments as capacity segments. In the planning table, you can then display the capacity data of these segments.

- Sequencing
  If you only create the planned orders in the planning run, you can determine the sequence and the scheduling of the planned orders in Sequencing. You define the master data for Sequencing in Line Design. You create a rate routing and a line hierarchy and then determine the model-mix and the takt times in line balancing. The
system uses these takt times for scheduling in Sequencing and displays the results in graphic form in the sequence schedule.

See also:

Example 1: Make-to-Stock Repetitive Manufacturing [Seite 241]
Example 2: Make-to-Stock Repetitive Manufacturing [Seite 243]
Example 3: Make-to-Stock Repetitive Manufacturing [Seite 245]
Example: Make-to-Order Repetitive Manufacturing [Seite 247]
Planning Table (PP-REM)

Purpose

In Repetitive Manufacturing, the master plan is represented by the planning table. The planning table is a tool for operative planning and is used to plan the production quantities:

- In a repetitive manufacturing environment, planning and control is usually carried out in a period and quantity basis. The layout of the planning table has been designed to support this requirement and is also based on periods to provide a very clear, easy-to-interpret overview of materials and production lines.
- The planning table is the planner's/MRP controller’s most important tool for planning the production quantities. At a glance the planner can check production quantities, monitor the available capacity of the production lines and check up on the availability situation of the products produced on each line.
- You can directly enter and change production quantities in the planning table. You can assign ‘non-assigned’ production quantities to the production lines or you can reassign production quantities to alternative production lines.
- You can use the planning table for planning with planned orders and production orders. The only prerequisite is that you must create a valid production version in the material master record.
- As planning is often carried out on a shift basis, functions are also available in the planning table for distributing production quantities over shifts.

Integration

Planning Table and Sequencing

You can also use the planning table with Sequencing [Seite 180].

The sequence schedule in Sequencing is a line-oriented, graphical tool. In Sequencing, the system uses the production rates defined in the line hierarchy or determined in line balancing to schedule the planned orders. The sequence of the planned orders is also determined in the sequence schedule.

Using production rates for Sequencing has the advantage that you only have to maintain one line hierarchy for a production line where you specify the maximum production rate. If you plan using production rates, you do not have to create a routing.

You create the production quantities or assign them to the production line in the planning table.

You can access the graphic display of the sequence schedule directly from the planning table. The production quantities you created in the planning table are already dispatched depending on the load of the production line. The graphic provides you with support when reallocating quantities to another line, when changing dates and when determining the sequence of the planned orders.

If you access the planning table in conjunction with sequencing, you can only select the periods day or shift. After planning, all planned orders are firmed. Therefore, you should only use the planning table with sequencing in the short-term period.
Planning Table (PP-REM)

**Planning Table and Capacity Planning**

You can also use the planning table with capacity planning. Here, planning is based on lead time scheduling. The basis for lead time scheduling is the routing. You can access the capacity planning table directly from the REM planning table. The capacity planning table provides you with support in dispatching and reallocating production quantities.
Run Schedule Quantity

Definition

Partial quantity of a run schedule header with product cost collector; run schedule quantities represent the quantities that are to be manufactured in a certain period.

Integration

Technically speaking, run schedule quantities are created as planned orders. The system creates this type of planned order if you have set the repetitive manufacturing indicator in the material master record and created a production version for the material.

As opposed to other planned orders, run schedule quantities must not be released and converted into production orders.
Planning with the Planning Table

Purpose

The planning table provides the basis for planning and production control in Repetitive Manufacturing. It contains a periodic view of the master plan with the planning and control tools necessary for maintaining production quantities to ensure a smooth production process.

You can also process planned orders directly in the planning table. Every change you make immediately affects the capacity situation.

You can also process production orders in the planning table. For example, you can change quantities, dates and components, and you can also release the production order. Every change you make immediately affects the capacity situation.

Prerequisites

You must maintain a valid production version in the material master record before you can display and process the material in the planning table.

You must also create a production version if you want to use other functions available in Repetitive Manufacturing, such as the backflushing functions. You do not require a production version if you work with make-to-order production.

Process flow

1. Create the master plan.

   You have various options for creating the master plan:

   - You can carry out a planning run in which the planned orders and run schedule quantities are created automatically.

   - If you only produce the material on one production line, you can instruct the system to assign the planned orders or the run schedule quantities to the production line automatically. To do this, in the material master record of the material, in the MRP data, select an alternative indicator which selects the BOM using the production version.

   - If you produce the material on several production lines, you can use quota arrangements for the automatic assignments to the production lines. To do this, create a quota arrangement in the MRP master data and activate the quota arrangement usage in the MRP data in the material master record.

   On completion of the planning run, you can process the master plan in the planning table.

   - You can also create the master plan manually by directly entering the planned production quantities in the planning table.

2. Access the planning table.
The planning table is displayed according to your selections on the initial screen. The system displays all material and line data according to these selections. Thus, you can display the capacity data for several production lines at the same time.

When accessing the planning table, you can define certain criteria to sort materials and lines. For example, you can exclude all materials for which no requirements or receipts exist in the period of examination (the system uses the basic dates when determining which receipts are to be displayed).

If necessary, you can also list your selected materials in the collective display first where you can limit the selection further by using exception messages, for example. Or you can search for specific problem cases.

You specify in the initial screen whether the planning table is to work together with sequencing or capacity planning.

3. Process the planning table.

You have several options for processing the master plan in the planning table:

For example, you can change quantities and assign quantities to other production lines. You can reverse already assigned quantities and you can change dates. The system takes note of every change you make and, in the background, automatically updates the orders or run schedule quantities that lie behind the individual quantities.

You can split the planned orders over days or shifts.

You can plan capacity for all production lines displayed. The capacity load of a production line is displayed as a percentage. You can also instruct the system to display the available capacity, capacity requirements and the capacity load. The system highlights overloads so that they can be recognized immediately and processed on time to avoid capacity bottlenecks.

The capacity planning table is integrated with Repetitive Manufacturing as a support for capacity leveling. The system immediately transfers the planning results from the capacity planning table to the planning table.

If you work with Sequencing, the planned orders are scheduled and dispatched with the help of sequencing. Here, you can switch to the sequence schedule to display the sequence of the planned orders or to dispatch planned orders to another production line.

4. Save the processed planning table.

**Result**

The processed planning table provides the basis for production. This may be required, for example, if one production line should be in need of repair without much prior warning.

If you require work documents for production, you can print out a run schedule dispatch list and a list of the production orders in the planning table.
Accessing the Planning Table

Use

The system displays several production lines and materials according to the selection criteria you entered on the initial screen of the planning table. If you want to narrow down this selection further before you access the planning table, you can branch into the Material - Collective Display or the Line Selection Screen first.

Prerequisites

In Customizing for the planning table, under Maintain Entry Parameters, you can define certain settings for the initial screen. These include, for example:

- The period of examination that is calculated from the current date - if you have entered the selection period.
- Whether the planning table is to be selected for a particular material, product group, class, MRP controller, production line or production line group.
- Which scheduling strategy is to be used.

Features

You access the planning table per plant for a certain period of time that is automatically proposed if you have made the appropriate settings in Customizing. You can also specify the time bucket, for example, shift, day, week or month or planning calendar.

The initial screen is split into several selection areas and tap pages:

Select by lines

You can select by production line or by a work center hierarchy or by a node in the work center hierarchy (this is a certain work center in a work center hierarchy).
You can limit the selection further using a planning ID or an MRP controller.

Select by materials

You can select by material, product group, class, class type or MRP controller.
You can limit the selection by MRP controller further by specifying an MRP type, an ABC indicator or a plant-specific material status.

Selection control

- Detailed material selection
  If you select this field, the system first branches to the Collective Display of the Planning Table before accessing the planning table itself. In this collective display, the system lists all materials that correspond to your line or material selections on the initial screen, so that you can edit them further.

- Detailed line selection
  If you select this field, the system first displays all production lines in a dialog box that correspond to your selections on the initial screen before accessing the planning table. Select the production lines that you want displayed in the planning table.
Further restrictions for material selection
If you select the field *Only mats with production*, the system only displays materials with production quantities in the planning table.

If you select the field, *Only mats with reqmts*, the system only displays materials with requirements in the planning table.

Comparison scenario
To display comparison data from long-term planning, enter the number of a planning scenario. In the planning table, the system then displays the data from long-term planning in a separate line per material which you can use for comparison.

If you want the field *Comparison scenario* to be shown in the initial screen, you must select the field *Long-term planning* in the IMG activity *Row selection* in Customizing for the *Planning Table*.

**Capacity planning/scheduling**
If you select the field *Capacity planning*, the system displays the capacity data of the selected lines in the planning table. The capacity requirements and the production dates are calculated using either detailed planning or rate-based planning depending on your settings.

When you are deciding to access the planning table with detailed or rate-based planning, you must make sure that the scheduling level you choose corresponds to the scheduling levels defined for the planned orders or run schedule quantities in Customizing. The scheduling and capacity parameters for planned orders are defined in Customizing for MRP.

Production / basic dates
Here you determine whether, in the planning table, the planned orders and the run schedule quantities are sorted in the individual buckets on the basis of the order finish date or the production finish date.

Scheduling strategy
Here you determine how scheduling is to be carried out in the planning table, for example, backward or forward scheduling.

**MRP segments**
You can select the MRP segments from the MRP list that are relevant for the planning table. Only the MRP results for these segments are copied to the planning table. For example, if you select net requirements planning and make-to-order, the requirements and results of the net segment and of make-to-order planning are transferred to the planning table where they can both be processed.

**Activities**
When selecting the planning objects, the system proceeds as follows:

If you select production lines on the initial screen, the system searches for all materials that are produced on these lines.
Accessing the Planning Table

If you select materials on the initial screen, the system searches for all lines on which these materials can be produced.

For more information, please refer to Accessing the Planning Table by Lines [Seite 75] and Accessing the Planning Table by MRP Controller [Seite 76].
Accessing the Planning Table by Lines

Prerequisites
If you have maintained the Entry Parameters in Customizing for the Planning Table, the system automatically proposes the plant, the period of examination, the scheduling strategy and the indicator for production or basic dates.

Procedure
1. To access the initial screen of the planning table, choose Logistics → Repetitive manufacturing → Planning → Planning table → Change mode in the SAP menu.
2. Now, enter the plant.
3. Select the Production line and enter the number of the production line.
4. In the Period tab page, enter the Period of examination and the Period.
5. To retain the screen Production Line Selection, select Line overview in the Control data tab page.
6. If you want to work with capacity data in the planning table, select Capacity planning in the Scheduling tab page.
7. Select Detailed or Rate-based planning (depending on your settings in Customizing).
8. Define whether the system is to calculate and display production or basic dates and which scheduling strategy is to be used.
9. If necessary, choose the MRP segments tab page and select the planning segments from which data is to be copied to the planning table.
10. Choose Continue.

The system displays a message stating that you can narrow down your selection further. You can change the parameters again.

By choosing Planning table, the system determines the planning data.

Result
The system searches for all the materials that are produced on the production lines you have selected. It also checks whether these materials are produced on other production lines. These production lines are then also listed in the Production Line Selection dialog box. In this dialog box, select the lines you want the system to display in the planning table.
Accessing the Planning Table by MRP Controller

Prerequisites
If you have maintained the Entry Parameters in Customizing for the Planning Table, the system automatically proposes the plant, the period of examination, the scheduling strategy and the indicator for production or basic dates.

Procedure
1. To access the initial screen of the planning table, choose Logistics → Repetitive manufacturing → Planning → Planning table → Change mode in the SAP menu.
2. Now, enter the plant.
3. Select MRP controller and enter the number of the MRP controller.
4. Select Material overview if you want to narrow down your material selection further in the collective display of the planning table.
5. If you want to work with capacity data in the planning table, select Capacity planning in the Scheduling tab page.
6. Select Detailed or Rate-based planning (depending on your settings in Customizing).
7. Define whether the system is to calculate and display production or basic dates and which scheduling strategy is to be used.
8. Choose the MRP segments tab page and select the planning segments from which data is to be copied to the planning table.
9. Choose Continue.
   The system displays a message stating that you can narrow down your selection further. You can change the parameters again.
   By choosing Planning table, the system determines the planning data.

Result
The system branches to the screen Planning Table - Collective Display where you can narrow down your material selection further.
Detailed Material Selection (Accessing the Collective Display)

Use
If you selected the field Material overview in the initial screen of the planning table, the system displays a list of all materials that correspond to your selection criteria before branching into the planning table. In this list you can narrow down your material selection further, for example selecting materials by exceptions or days’ supply.

Integration
The layout of the Collective Display of the Planning Table corresponds to the Collective Display of the MRP List or the Stock/Requirements List.

Prerequisites
To access the Collective Display, in the initial screen of the planning table, go to the Control data tab page and select the Material overview option in addition to the selection by lines or selection by materials.

Features
In the collective display, the materials are displayed in tabular form with the following information:

- Days’ supply
- Receipt days’ supply
- Exception groups
- Plant stock
- Base unit of measure
- Material type
- Procurement type
- Special procurement type
- MRP type
- MRP level
- Indicator that the stock/requirements list was created
- Indicator that the list has already been accessed

The following functions are available:

- Sorting
Detailed Material Selection (Accessing the Collective Display)

If you want to sort the materials in the list differently, choose Sort. The system then displays a dialog box containing the sort criteria. By entering priorities, you can change the sort sequence of the materials.

- **Find**
  
  There are three find functions:
  - Find in overview with the criteria material number and material short text, days’ supply and receipt days’ supply, exception groups, processing indicator and lights.
  - Find in list according to materials with certain exception messages. The display depends on the exceptions or MRP elements that lie within the period of examination.
  - Find in list according to materials with certain MRP elements. The display depends on the MRP elements that lie within the period of examination. When searching for MRP elements, you can limit the period of the search.

- **Accessing the Planning Table**
  
  You have two options for accessing the planning table from the collective display of the planning table:
  - Function *Planning table*
    
    All the materials selected in the collective display are listed in the planning table.
  - Function *Planning table material*
    
    All the materials selected in the collective display are displayed individually in the planning table. Choose *Next/previous material* to scroll from one material to the next.

For more information, see:

- Sorting Materials in the Collective Display [Seite 79]
- Finding Materials in the Collective Display by Exception Messages [Seite 80]
Sorting Materials in the Collective Display

Procedure
1. Choose *Select all.*
   All materials in the collective display are selected.
2. Choose *Sort.*
   The dialog box *Sort* appears where you can change the priorities of the sort criteria.
3. Enter the priorities of the sort criteria to change the sequence.
4. Choose *Execute sort.*

Result
The system sorts the materials according to your changes.
Finding Materials in the Collective Display by Exception Messages

Procedure

1. In the collective display, choose Find.
   The system displays the dialog box entitled Find.

2. Go to the Find by exception tab page and select the exception messages you want to use for your search.

3. Choose Find exception.

Result

The system finds the materials with the corresponding exception message(s) and selects these materials in the collective display so that you can then branch directly to the planning table.
Processing Production Quantities

Use

Various processing functions are available in the planning table for changing all the production quantities in a defined period simultaneously. You can use these functions for make-to-stock production as well as for make/engineer-to-order production.

When processing the production quantities, the system adjusts the quantities and the dates of the existing planned orders accordingly. In make/engineer-to-order production, however, the reference to the sales order remains intact.

Features

These processing functions make it easy to change several production quantities at once as you can select rows and columns [Seite 83]. This is particularly useful if you have a lot of rows in the planning table when working with large numbers of materials or production lines.

By selecting the columns, you define the period in which the system is to change the production quantities. If you do not select any columns, the system displays a dialog box where you can select the period.

The following functions are available:

**Reassigning Quantities**

Using this function, you can move production quantities from one production line to other production lines or if you have quantities that have not yet been assigned, you can assign these quantities to production lines.

**Increasing/Reducing Production Quantities**

Using this function, you can increase or reduce the production quantities of one version of a material within a predefined period of time.

**Rolling Forward Open Production Quantities**

Using this function, you can move production quantities for one or for all versions of a material to the present or the future. You can do this for all open production quantities that have already moved into the past (displayed in the column Overdue) and for production quantities that lie up to a certain date. You can also use this function to move production quantities earlier forward on the time axis.

**Transferring Requirements**

Using this function, you can transfer the customer requirements and planned independent requirements of a material to the planning table over a predefined period of time. In the planning table, you can distribute these requirements as receipts over the production lines.

**Distributing Quantities to a Daily Rate/Shift**

Using these functions, you can distribute existing planned orders over days or shifts according to the results of lead time scheduling. Or, you can distribute the quantities smoothly according to the available capacity you maintained for the production line. The system creates a new planned order for every day or for every shift and deletes the existing one.
Processing Production Quantities

For more information, see:

Distributing Planned Orders to a Daily Rate [Seite 101]
Distributing Planned Orders to Shifts [Seite 102]
Selecting Rows and Columns

Use

You select columns and rows if, for example, you want to reassign several production quantities simultaneously or if you want to move production quantities along the time axis.

Features

To select a row only

You can select one or several rows. The system then carries out the selected function for the production quantities in the selected row or rows.

After selecting a row, if you position the cursor to the left of the Overdue column, the system displays a dialog box where you define the period in which you want to process the production quantities.

If you position the cursor on a cell, the system only processes the production quantities in this cell.

To select rows and columns

By selecting rows and columns, you specify the production quantities and the periods in which you want to process data.

If you select two columns that do not lie next to each other and then choose ENTER, the system automatically selects the columns in between the two you selected.
Assigning ‘Not Yet Assigned’ Quantities Manually

1. Position the cursor on the row of quantities still to be assigned.
2. Choose Switch on/off assignment mode.
3. Enter the production quantities in the rows of the production lines you want to use for production. You can enter your production quantities either in the same period or in previous periods. Confirm your entries with Enter.
   - The system then automatically subtracts the quantity you assigned from the ‘not yet assigned’ quantity.
   - If you then make any further changes, the system readjusts the ‘not yet assigned’ quantity.
   - If, for example, you decrease or delete the assigned quantity, the system increases the ‘not yet assigned’ quantity again.

⚠️

The system makes these changes in simulative mode.
4. Save the planning results.
   - When you save your data, the system updates the data on the database. In the background, the planned orders are changed or deleted.
Assigning ‘Not Yet Assigned’ Quantities Automatically Over a Period of Time

Procedure

Option 1 using row/column selection
1. Select the row with the non-assigned quantities.
2. Select the columns (periods) with the non-assigned quantities you want to be assigned automatically.
3. Choose Reassign quantities.
   The system displays the dialog box Distribute Prod.Quantities.
4. Check the proposed production versions and enter a quota of 1 if you want the complete production quantity (100 %) to be produced on one production line.
   Enter the appropriate quotas if you want to distribute the production quantity over several lines.
5. Choose Copy.
   All ‘non-assigned quantities’ have now been assigned. Before you save your data, the system only carries out these assignments in simulative mode.
6. Save the planning results.
   When you save your data, the system updates the data on the database. In the background, the planned orders are changed.

Options 2 and 3
You have the following options for making your assignments:
1. Position the cursor on the row of quantities still to be assigned.
2. AChoose Reassign quantities.
   A dialog box Selection Days appears where you can define the period.
3. AEnter the start and the end of the period for assignment.
4. AChoose Continue.
   The system displays the dialog box Distribute Prod.Quantities

Alternatively, you can also proceed as follows:
5. BPosition the cursor on the row of quantities still to be assigned on the first quantity that you want to assign.
6. BChoose Select. The selected quantity is highlighted.
7. BPosition the cursor on the quantity at the end of the period and then choose Select. The system takes note of your selected period.
Assigning 'Not Yet Assigned' Quantities Automatically Over a Period of Time

8. **Choose Reassign quantities.**

The system displays the dialog box *Distribute Prod.Quantities.*

In both cases, proceed as follows:

9. Check the proposed production versions and enter a *quota* of 1 if you want the complete production quantity (100 %) to be produced on one production line.

   Enter the appropriate quotas if you want to distribute the production quantity over several lines.

10. **Choose Copy.**

    All 'non-assigned quantities' have now been assigned. Before you save your data, the system only carries out these assignments in simulative mode.

11. **Save the planning results.**

    When you save your data, the system updates the data on the database. In the background, the planned orders are changed.

**Result**

The system has assigned all the 'non-assigned quantities' within the period you selected to the production lines you selected.
Reassigning ‘Already-Assigned’ Quantities to Another Production Line

1. Position the cursor on the quantity that you want to reassign.
2. Choose Switch on/off assign mode (symbol of the truck), to switch on the assignment mode.
3. Enter your production quantities for the production line you want to use for production either in the same period or in previous periods and confirm your entries with Enter.

   The system then automatically subtracts the quantity you assigned from the previous production line quantity.

   If you then make any further changes, the system readjusts the original production line quantity.

   The system makes these changes in simulative mode.
4. Save the planning results.

   When you save your data, the system updates the data on the database. In the background, the planned orders are changed.
Reassigning ‘Already-Assigned’ Quantities

Use

This procedure is particularly useful if, for example, one production line cannot be used as it is in need of repair. You can reassign the production quantities of one production line to another line or you can distribute the quantities over several production lines.

Procedure

You have the following options for making your assignments:

The simplest option:
1. Select the row of the production line from which the production quantities are to be removed.
2. Select the period columns to define the reassignment period.
3. Choose Reassign quantities.
   The system displays the dialog box Distribute Prod.Quantities.
4. Check the proposed production versions and enter a quota of 1 if you want the complete production quantity (100 %) to be produced on one production line.
5. Choose Copy.
   All production quantities within your selected period have now been reassigned.
6. Save the planning results.
   When you save your data, the system updates the data on the database.

Alternatively, you can also proceed as follows:

A1. Position the cursor on the production line from which the quantity is to be removed.
A2. Choose Reassign quantities.
A dialog box Selection Days appears where you can define the period.
A3. Enter the start and the end of the period for assignment.
A4. Choose Continue.
The system displays the dialog box Distribute Prod.Quantities.

Or:

B1. Position the cursor on the row for the production line, on the first quantity to be removed.
B2. Choose Select. The selected quantity is highlighted.
B3. Position the cursor on the quantity at the end of the period and then choose Select. The system takes note of your selected period.
The system displays the dialog box *Distribute Prod. Quantities*.

In both cases, proceed as follows:

7. Check the proposed production versions and enter a quota of 1 if you want the complete production quantity (100%) to be produced on one production line.
   Enter the appropriate quotas if you want to distribute the production quantity over several lines.

8. Choose *Copy*.
   All production quantities within your selected period have now been reassigned. Before you save your data, the system only carries out these assignments in simulative mode.

9. Save the planning results.
Increasing/Reducing Production Quantities Over a Period of Time

Use

In the REM planning table, you can increase or reduce the production quantities over a certain period of time. Production quantities that have already been assigned to production versions are automatically adjusted according to the changes.

Procedure

You have the following options for increasing or reducing the quantities in the planning table:

The simplest option (using the select options):

1. Select the rows with the production quantities to be increased or reduced.
2. Select the period columns to define the period.
3. Choose Quantity changes → Incr./decr. quantities. The system displays the dialog box entitled Increase/Decrease Quantities.
4. Select whether the production quantities are to be increased or reduced and enter the appropriate quantity.
5. Choose Continue.
   The system reduces/increases the production quantities according to your selections.

Further options:

1. APosition the cursor on the row of the production line for which you want to either increase or decrease the production quantities.
2. AChoose Quantity changes → Incr./decr. quantities.
   A dialog box Selection Days appears where you can define the period.
3. AEnter the period for which you want to increase or decrease the receipts and choose Continue.
   The system displays the dialog box entitled Increase/Decrease Quantities.

Alternatively, you can also proceed as follows:

4. BPosition the cursor on the row of the production line, on the first quantity you want to either increase or decrease and choose Select.
   The selected quantity is highlighted.
5. BPosition the cursor on the quantity at the end of the period and then choose Select. The system takes note of your selected period.
6. Choose Quantity changes → Incr./decr. quantities.
   The system displays the dialog box entitled Increase/Decrease Quantities.
In both cases, proceed as follows:

7. Select whether the production quantities are to be increased or reduced and enter the appropriate quantity. Choose Continue.

   The system reduces/increases the production quantities according to your selections.
Moving Production Quantities on the Time Axis

Use

Planned production quantities that lie before the date used to access the planning table are totaled and are displayed in the first column of the planning table as Overdue quantities. You can move these open production quantities from past periods into the future.

You can also use this function to displace any production quantity either backward or forward on the time axis.

Prerequisites

You must have defined the distribution function appropriately in Customizing for the Planning Table in the IMG activity Distribution for the Planning Table. Even distribution is the standard default.

Procedure

1. Select the row of the production line whose production quantities you want to move.
2. Select the columns to define the periods (the period of assignment).
3. Choose Quantity changes → Move quantities along time axis.
4. Select the columns of the periods to which the production quantities are to be moved and choose Copy.
   The system distributes the production quantities to the period you selected.
Creating Quantities According to Production Rates (Line Filling)

Use
With the function Quantities according to production rate/line filling, the system creates the maximum possible production quantity in the selected periods. The system calculates the maximum production quantity using the work center/routing data you maintained or using the production rate you maintained in Line Design.

Procedure
1. Select the production line for which you want to create production quantities.
2. Select the columns of the periods in which you want to create the production quantities.
3. Choose Quantity change → Line filling if you accessed the planning table using Sequencing.
   The system creates planned orders with the maximum possible production quantity in the selected periods. If any other material is produced on this production line, the system takes any existing loads into account when calculating the maximum possible production quantity.
4. Choose Quantity change → Qty by production rate if you accessed the planning table using Capacity Planning (detailed or rate-based planning).
5. The system creates planned orders with the maximum production quantity in the selected periods. Here, the system does not take the capacity load of the production line into account. Already existing production loads are deleted.
Transferring Requirements

Using this function, you can copy customer requirements and planned independent requirements to the planning table where they can then be automatically assigned as receipts to the production lines.

Prerequisites
The two rows requirements and planned independent requirements must be displayed in the planning table.

Procedure
1. In the planning table, position the cursor on the requirements or the planned independent requirements row.
2. Choose Quantity changes → Refresh quantities from → Actual demand.
   A dialog box Selection Days appears where you can define the period.
3. Enter the period in which you want to copy the requirements and choose ✔ Continue.
   The system displays the dialog box Distribute Prod. Quantities
4. If a quota arrangement has been maintained for the material, the dialog box appears where you can check how the system has distributed the quantity over the individual production versions. You can make changes here, if necessary.
   If no quota arrangement has been maintained for the material, check the proposed production versions in the dialog box and enter a quota of 1 if you want to produce the complete quantity (100%) on one production line.
   Enter the appropriate quotas if you want to distribute the production quantity over several lines.
5. Choose ✔ Continue.
   You return to the planning table.

   As an alternative to this procedure, you can also use the Select buttons to select your period.

Result
The requirements were transferred as receipts and distributed to the appropriate production lines.
Transferring Smoothed Requirements

In the planning table, you can total demand (requirements) from sales orders and planned independent requirements and then distribute it equally over the individual periods as supply quantities. The system then distributes these quantities between the individual production versions.

Procedure

1. In the planning table, position the cursor on the requirements or the planned independent requirements row.

2. Choose Quantity changes → Refresh quantities from → Smoothed reqmts in the planning table.
   
   A dialog box Selection Days appears where you can define the period.

3. Enter the period for which you want to transfer and smooth requirements and choose Continue.

   The system displays the dialog box Distribute Prod.Quantities

4. If a quota arrangement has been maintained for the material, the dialog box appears where you can check how the system has distributed the quantity over the individual production versions. You can make changes here, if necessary.
   
   If no quota arrangement has been maintained for the material, check the proposed production versions in the dialog box and enter a quota of 1 if you want to produce the complete quantity (100%) on one production line.

   Enter the appropriate quotas if you want to distribute the production quantity over several lines.

5. Choose Continue.

   You return to the planning table.

   As an alternative to this procedure, you can also use the Select buttons to select your period.

Result

The requirements were transferred as receipts and distributed to the appropriate production lines.
Changing Quantities Directly in the Planning Table

When you access the planning table, the empty cells and the number blocks that can be changed are ready for input.

1. Overwrite the quantities or enter new ones.
   
   The system makes the changes in the background in simulative mode, it changes or deletes already existing run schedule quantities and creates new ones.

2. Save your data.

   The system does not update the database with the changes until you save the data.

   If one production quantity consists of several run schedule quantities (planned orders), the system always adjusts the first planned order if you have increased the production quantity. If you have reduced the production quantity, the system will adjust as many planned orders as it needs to, until the quantity is even.
Changing Quantities in the Details Screen

When you access the planning table, the production quantities are ready for input.

1. Select the figure in the desired number block by double-clicking on it.
   - If the production quantity consists of several run schedule quantities, the system displays a dialog box where you select the planned order you want to change.
   - A dialog box appears with the detailed information of the order you selected.

2. On the details screen, now overwrite the quantity and choose Continue.
   - You are returned to the planning table and the system has adopted the changed quantity specification. However, the system only makes the changes as a simulation.

3. Save your data.
   - The system does not update the database with the changes until you save the data.
Displaying Quantities Over Several Periods

Use

If you work with larger planned orders or run schedule quantities whose production time stretches over several periods, you can split the order quantities and display them in the planning table accordingly.

This is especially useful if, for example, you want to plan individual shifts and initially only wish to display distributed quantities, before you start the process of Distributing Planned Orders Over Shifts [Seite 102]. If you do not use the quantity distribution function, the system only displays the complete order quantity once on the order finish date.

Prerequisites

- You must select the Production dates in the Scheduling tab page.
- The quantity distribution is based on the scheduling results. Therefore, you must make sure that the parameters required for Scheduling in the Planning Table [Seite 160] have already been maintained.

Features

You have the following options for displaying the quantities:

- Display complete quantity on order finish date (order view)
- Calculate number of periods and display the quantity distributed over these periods (distributed view)
  - As a combination of both - display the distributed quantities in a separate row and display the complete quantity on the order finish date (order view / distributed view)

The quantities display is completely independent of whether you choose to display capacity planning data or not. This means you can still choose to display the production quantities of a particular order distributed over the periods it requires in production if you do not work with capacity planning.

If you do work with capacity planning, the system does not take the current capacity load into account when distributing the production quantities. The system simply highlights overloads to draw your attention to them.

Activities

To distribute the order quantity, the system first schedules the planning operation to calculate how long it will take to produce this quantity. It then distributes the production quantity over the corresponding periods. The processing time is the basis for distributing shifts. The processing time is the amount of time for which the order quantity is processed at the scheduling work center (this is usually the production line). It does not take setup times into account. The system displays the processing times for the planned operations in the dialog box Detailed Data for Partial Orders.
If there is no setup or tear down time before or after processing, then the production time is the same as the processing time. In this case the system will only display production start and end dates.

The capacity load in the individual periods are not taken into account when distributing quantities.

The procedure is as follows:

1. The system uses the Production Line [Seite 32] as the basis for scheduling (if no line hierarchy has been created for the production line) or the scheduling work center (if a line hierarchy has been created for the production line).

2. The system searches for the first operation in the routing with this production line or with this scheduling work center if a line hierarchy has been created for the production line.

3. The system calculates the capacity requirements using the standard values maintained in the operation and calculates the production start and finish date according to the scheduling strategy you selected. For example, in forward scheduling, is the start the beginning of the first shift of the day.

4. The system finally distributes the order quantity over the periods in which production takes place.
Changing the Quantity Distribution Display

In the planning table, the Orders view is usually set for the quantities display. This means the production quantities are always displayed in the periods in which the finish date of the order lies.

Procedure

To distribute the production quantity of an order whose lead time stretches over several periods, proceed as follows:

1. Starting from the planning table, position the cursor on the production quantity to be distributed.

2. Choose View → Quantity display → Distributed or Orders/Distributed
   - The system distributes the production quantity proportionately over the periods in which the quantities are to be produced.
   - If you work with capacity planning, the capacity requirements and the capacity load are displayed in the corresponding periods.
Distributing Planned Orders to a Daily Rate

Use
If you work with large planned orders or run schedule quantities with production time runs that span several days, or if you enter production quantities directly in the planning table regularly (for example weekly), you can distribute the total production quantity of one or several buckets into individual planned orders or run schedule quantities per day.

Prerequisites
- You must have set the period to ‘day’.
- In the initial screen, in the “Scheduling” tabstrip, you must select the option Production dates.
- In Customizing for Repetitive Manufacturing, you must maintain the distribution function.

Features
You have three possibilities for distributing planned orders and run schedule quantities to a daily rate.

Daily distribution per order
If you choose Distribute to daily rate → Per order, the system distributes the order quantity as it does for the distributed view. That is, starting from the production dates, it splits the production quantities over the days. The system creates a new planned order for every day and deletes the existing one.

This distribution is carried out without taking the capacity load of the production line into account.

Even daily distribution
If you choose Distribute to daily rate → Evenly, the system distributes the complete production quantity in a period according to the available capacity you have maintained for the production line. A new planned order is created for each day, and any previous ones are deleted.

Activities
To carry out this function, select the row and the period columns to define the planned orders you want to distribute and choose Quantity changes → Distribute to daily rate → Evenly or Per order.
Distributing Planned Orders to Shifts

Use

If you work with larger planned orders or run schedule quantities whose production time stretches over several shifts, you can split the planned order into separate planned orders per shift. For example, you can use this function to split a planned order which stretches over three shifts into three separate planned orders.

Prerequisites

- In the initial screen, in the "Period" tabstrip, you must set the period to shift.
- In the initial screen of the planning table, in the "Scheduling" tabstrip, you must select the option Production dates.
- The quantity distribution is based on the scheduling results. Therefore, you must make sure that the parameters required for Scheduling in the Planning Table have already been maintained.

Features

Shift distribution per order

If you choose Distribute to shift → Per order, the system distributes the order quantity as it does for the distributed view. That is, starting from the dates of the planning operations, it splits the production quantities over the determined shifts.

In the section, Processing time, double-click the production quantity. The system displays a dialog box, Detailed Data for Partial Order in which you can see the planning operation schedules. The processing time is the time in which the order quantity is processed at the planning segment (this is usually the production line). Setup time is not included in the processing time. The processing time is the basis for distributing shifts.

For each shift, the system creates a planned order. These individual planned orders can be changed.

The original planned order no longer exists.

If there is no setup or tear down time before or after processing, then the production time is the same as the processing time. In this case the system will only display production start and end dates.

Distribute to shift - even

If you choose Distribute to shift → Even, the system distributes the planned order according to the available shifts maintained in the work center.

Example

A production line produces 100 pieces per hour. In the work center, you defined that the production line runs 6 hours in shift 2 and only 4 hours in shift 3.

Therefore, the system distributes a planned order for 1000 pieces as follows:
Shift 2: 600 pieces
Shift 3: 400 pieces

Activities
To carry out this function, select the row and the period columns to define the planned orders you want to distribute and choose *Quantity changes* → *Distribute to shifts* → *Evenly or Per order.*
Displaying Additional Information in the Planning Table

Use

In Repetitive Manufacturing, the production quantities are displayed in the form of a planning table. In this table, you can process your production quantities taking capacity on hand into account. For example, you can assign production quantities to the individual production lines and you can increase or decrease the production quantities. The planning table supports various functions to help you process the production quantities, such as Hide materials and lines and so on.

Integration

Capacity planning is integrated with the planning table. Of special significance here is that you can use the capacity planning table for dispatching or reallocating planned orders or run schedule quantities taking the production version into account.

Prerequisites

In Customizing for Repetitive Manufacturing, under Planning Table, you must define the parameters for the planning table.

You must create a valid production version for materials that you want to plan in the planning table.

Features

Capacity data in the planning table

To display the capacity data for the selected lines in the upper section of the planning table, set the indicator Capacity planning in the Scheduling tab page in the initial screen of the planning table.

In the standard system, only the capacity loads (as a percentage) of the lines selected are displayed.

You can also instruct the system to display the available capacity and the capacity requirements of each production line.

Capacity overloads are then highlighted. Capacity overloads are highlighted so that your attention is immediately drawn to critical situations.

Material data in the planning table

In the lower section of the planning table, the system displays the material data.

The material data is grouped by the production lines on which the materials can be produced if you have set the system to sort by line. Alternatively, the material data is grouped by material number if you have set the system to sort by material. You can make/change this setting in the planning table.

Row-by-row display of data relevant to materials and MRP elements

If you sort by material, the system displays all the data relevant to the material, such as the available quantity, requirements or days’ supply in the rows directly below the material. The data displayed in any extra rows depends on your settings in Customizing. You can change
Displaying Additional Information in the Planning Table

the sequence of these rows to suit your own requirements, you can hide any row that you do not want displayed in the planning table and you can display another row that is currently hidden.

The available quantity always refers to the order finish date plus the goods receipt processing time, that is, the quantities are displayed on the dates on which they are actually available. For example, if the order finish date of a planned order is 15.9.1997 and the goods receipt processing time is one day, then the system displays the available quantity in the row for 16.9.

The available quantity only includes the quantities from the net requirements segment but no sales order quantities.

In the following rows, the system also displays the production orders, and for make-to-order or project planning it also displays the planned orders.

If you have made the necessary settings in Customizing, you can also display other receipts, such as purchase requisitions or planned orders for production in another plant.

Displaying other versions

If you used production lines to access the planning table, the system selects and displays all materials that are produced on the lines you selected. If one of the materials can be produced on several lines, the planned orders for these other production lines are grouped together and are displayed in a separate row as Other versions. By double-clicking the icon on this row, you can display these other production lines and their assigned quantities.

Hiding materials

You can show and hide materials as required. You can do this for each material individually using the menu in the planning table. You can also hide several materials at a time by branching from the planning table to the collective display and making the necessary changes here.

Hiding lines

You can show and hide production lines as required. You can do this for each production line individually using the menu in the planning table. You can also hide several lines at a time by accessing the selection screen for production lines in the planning table.

If you work with capacity planning, the system will not show any lines that were not selected on the initial screen. To avoid this problem, you can select Detailed line selection on the initial screen. A dialog box appears where you can then select all the production lines that you want to process in the planning table.

Displaying simulative planned orders from Long-Term Planning

For additional information, you can instruct the system to display the simulative planned orders from Long-Term Planning in a separate row. You do this by entering a planning scenario on the initial screen.

Displaying ranges of coverage

In the planning table, you can check the ranges of coverage for the material and, if necessary, change the production quantities accordingly.
Displaying Additional Information in the Planning Table

**Printing run schedule quantities**

Once you are satisfied with the planning results, you can print a run schedule dispatch list from the planning table.
Displaying Pegged Capacity

In the planning table, you can display the source of the capacity requirements.

Prerequisites

You must have selected Capacity planning on the initial screen.

Procedure

1. Double-click the capacity requirement or load for which you want to see the pegged capacities. The system displays the dialog box entitled List of MRP Elements.
2. Double-click the MRP element to choose the pegged capacity you want to display. The system displays the dialog box Prod.Quantities Detailed Data.
3. Choose Pegged reqmts. The system displays the Pegged Requirements screen.
Displaying Pegged Requirements

In the planning table, you can display the pegged requirements of a production quantity.

Procedure

1. Double-click the production quantity.
   
   If the production quantity only consists of one planned order, a dialog box appears displaying the detailed data for this order.
   
   If the production quantity consists of several planned orders, the system first displays a dialog box listing all the planned orders that exist in this period. Double-click the planned order for which you want to see the pegged requirements. A dialog box appears displaying the detailed data for this order.

2. Choose Pegged requirements.
   
   The system branches to the Pegged Requirements screen where you can see all the pegged requirements.
Displaying Material Data

In the planning table, you can display additional material data for a material. The data is grouped according to the individual areas. Data is available on repetitive manufacturing, the material overview, lot size data, procurement and scheduling, stocks/days’ supply, statistics, in-house production data and explosion data.

Procedure

Choose Goto → Material data.

The system displays the material data in the form of tab pages. Double-click the data you want the system to display, for example, lot-sizing data.
Displaying Coverages

Prerequisites

Using a range of coverage profile, you can base your safety stock levels on actual requirements (dynamic safety stock). This safety stock is calculated using the average daily requirements. You define the parameters for the range of coverage profile in Customizing for MRP and you assign it to a material in the material master record.

You can also display the days’ supply in the planning table. The days’ supply represents the number of days that a material will cover if only warehouse stock is taken into account. If the days’ supply is not based on the safety stock, but on the physical stock, that is, the available stock, you define this by using an indicator in Customizing for MRP in the activity, Define Receipt Elements for the Receipt Days’ Supply.

Procedure

- Starting from the planning table, choose View → Coverage → No display if you do not want the system to display the ranges of coverage.
- Starting from the planning table, choose View → Coverage → Target stock if you want the system to display the target range of coverage calculated on the basis of the range of coverage profile.
- Starting from the planning table, choose View → Coverage → Minimum stock if you want the system to display the minimum range of coverage calculated on the basis of the range of coverage profile.
- Starting from the planning table, choose View → Coverage → Maximum stock if you want the system to display the maximum range of coverage calculated on the basis of the range of coverage profile.
- Starting from the planning table, choose View → Coverage → Actual stock display the actual range of coverage. The actual range of coverage is calculated according to the following formula:
  \[
  \text{Actual coverage} = \frac{\text{available quantity}}{\text{average daily requirements}}.
  \]
- Starting from the planning table, choose View → Coverage → Stat. Coverage to display the statistical range of coverage.
Transferring Data to Microsoft Excel

You can transfer the data from the planning table to Microsoft Excel where it can be evaluated and printed.

Procedure

1. To do this, choose *Goto → Microsoft Excel* from the planning table.
   - Microsoft Excel is started. The data is automatically written to the file C:\PT.XLS.

2. Save the file under a different name.
Processing Aids for the Planner in the Planning Table

Use
Several aids are available in the planning table to help you process the production quantities.

Features
- You can save your own user settings on the initial screen and in the planning table.
- You can set the period split in Customizing and change and save it to suit your own requirements in the initial screen and in the planning table.
- Within the selected period of examination, you can scroll forward and backward on the time axis.
- You can display detailed information by double-clicking the individual fields of the planning table.
- You can convert the unit of measure for all materials in the planning table simultaneously.
- You can increase the planning time fence for a material by increasing the firming date manually.
Saving your Settings in the Initial Screen

In the initial screen of the planning table, you can save the selection criteria you usually use to access the planning table.

Procedure

1. To save the settings, choose Settings → Settings...
2. If you want to delete your settings, choose Settings → Delete.

Result

The selection criteria you save are automatically proposed every time you access the initial screen.
User-Specific Settings in the Planning Table

Use
You can change and save your own settings in the planning table.

Features
- You can set which rows are displayed in which order in the planning table.
- In the period split, you can set how many days are to be displayed in shifts, how many weeks are to be displayed in days and how many weeks are to be displayed.
- You can define the width of the text columns and the matrix columns.
- The scheduling levels, the current time bucket, the sort indicator (material/line), the type of quantity display and the scheduling strategy are also displayed.

Activities
1. Starting from the menu of the planning table, choose View → User settings. The system displays the dialog box entitled User Settings.
2. Make the necessary settings and save your data.

To delete the settings, choose Delete user settings.
Scrolling Horizontally and Vertically in the Planning Table

Procedure

Scrolling horizontally:

In the planning table, you use the arrow keys to scroll horizontally on the time axis within the selected period of examination. Using the following keys, you can:

- \[\leftrightarrow\] scroll to the subsequent or the preceding period column.
- \[\leftarrow\rightarrow\] scroll as many columns in the past or in the future as are displayed on the screen.
- \[\uparrow\downarrow\] scroll to the end or the beginning of the period of examination.

Scrolling vertically:

- To go from line to line, choose View → Sort orders → By lines → Line \[\uparrow\downarrow\] or \[\uparrow\downarrow\] Line.
- To go from material to material, choose View → Sort orders → By materials → Mat. \[\uparrow\downarrow\] or \[\uparrow\downarrow\] Mat.
Changing the Time Bucket

Changing the Time Bucket
The planning table is always displayed according to the bucket you specified in the initial screen.

Procedure
To change the bucket in the planning table, choose View → Period → Day or Week or Month or Planning calendar, depending on the bucket you require.
Accessing Detailed Information

Procedure
In the planning table, you can obtain detailed information on individual lines by double-clicking the various fields.

Result
- When you double-click the quantity fields, the system displays which receipts or requirements make up the period quantities. In a dialog box, the system displays the list of MRP elements in table form. This table is structured similarly to the current stock/requirements list. You receive information on the following quantity fields:
  - Production quantity
    The system displays the receipt elements of each period. Depending on your settings you can use the production dates and not the basic dates for selecting and sorting. You can select and change the receipts by double-clicking them.
  - Requirements
    The system displays the requirements of each period.
  - Available quantity (requirements and receipts)
    The system displays the complete stock/requirements situation for the material (or for the MRP segment).
    The dates of the MRP elements of the selected period are highlighted.
    The system always displays the basic dates for the receipt elements as the available quantity is based on the basic dates. You can select and change the receipts by double-clicking them. If you access a dialog box for a complete material situation, the system carries out a rescheduling check in the background to display the current exception situation.
- In the capacity requirement and load of a production line, the system displays the list of the MRP elements which are the source of the capacity requirements/load.
  This list is also structured as a table similar to the stock/requirements list.
  You can change the planned orders and production orders in the list by double-clicking them.
- When you double-click a production line, the system displays the material with information on the production version, BOM, routing work center and, if necessary, the run schedule header.
Converting the Unit of Measure for all Materials in the Planning Table Simultaneously

Use
If many materials are displayed in the planning table, you can convert the unit of measure for all materials simultaneously.

Prerequisites
In the material master records of the materials, you must maintain alternative units of measure, under Additional data.

Procedure
1. Choose Edit → Convert units of measure and the system displays the dialog box entitled Convert Units of Measure.
2. Enter the unit of measure of your choice and choose Continue.
The system changes the unit of measure for all materials.
Determining the Firming Date Manually

Use

In the planning table, you can lengthen the planning time fence for a material so that it is longer than the planning time fence defined in the material master. However, you cannot shorten the planning table fence.

Procedure

1. Select Edit → Set manual firming date. The system displays the dialog box Set Manual Firming Date.
2. Enter the appropriate firming date and choose Continue.
3. To save the firming date, save the planning table.
Disaggregated Display of the MRP Segments

Use
When working with make-to-order production with SD scheduling agreements and when planning production lots, you can display information such as the available quantity of the individual segment, for example. You can also enter data directly in the individual cells which is then processed in the background as planned orders.

Prerequisites
- In the initial screen of the planning table, you have to select the MRP segments you want the system to display.
- In the initial screen, in the MRP segments tabstrip, you must select the option Disaggregated Display.

Features
- Disaggregated display
  Various production lots and various sales order items create various segments in the MRP list. Using the disaggregated display, you can now also display the availability, production, requirement and ranges of coverage rows per segment in the planning table. The planning table then contains a title row per segment as well as the various individual rows.
  It only makes sense to use this display function if many requirements exist in one individual MRP segment.
  This display is not suitable for individual sales orders as too many individual segments simply confuses the display.
  You can only use the disaggregated display of the MRP segments if you select by materials.

- Aggregated display
  In the aggregated display, the MRP segments are displayed cumulatively. For make-to-order production, this means that all the requirements, available quantities and production quantities of the individual segments are totaled.

Activities
You define the type of display you require in the initial screen in the MRP segments field.
However, you can change the display in the planning table.
For example, to display the aggregated view of the MRP segments, choose View → MRP segments → Aggregate.
Processing Planned Orders in the Planning Table

Use
The processing of planned orders is completely integrated in the planning table so that you do not have to leave the planning table if you want to change the components in the planned order, for example.

Integration
All functions that are available in MRP are also available in the planning table.

Features
You can create planned orders by entering the production quantity directly in the planning table, in a quantity cell.

You can display or change planned orders by double-clicking the production quantity. A dialog box appears displaying the detailed data of the planned order. Here, you can change the planned order and you can also branch to the various functions for processing planned orders.

For more information on processing planned orders, refer to the SAP documentation on Material Requirements Planning.
Multi-Plant Planning

Purpose

You use this process if you want to plan and then produce a finished product in different plants. From a business point of view, this planning method makes sense if the planning plant and the production plant are located close to each other as transport costs from one plant to the other are not taken into account.

Production in an alternative plant is controlled in MRP using a special procurement key. You assign the special procurement key to the material in the material master record for the planning plant.

You can use multi-plant planning irrespective of whether you use repetitive manufacturing for make-to-stock/make-to-order production or for a KANBAN material.

Repetitive manufacturing does not support functions for transferring a material between two plants or for withdrawing a material from one plant where it is not produced.

Prerequisites

- Customizing
  In Customizing for MRP, you must define a special procurement key for production in an alternative plant in the activity, Define special procurement key.

- Planning plant
  In the material master record of the assembly, you must maintain a special procurement key for production in an alternative plant for the planning plant.

- Production plant
  In the material master record of the assembly, you must create a production version which contains a BOM and the production line for the production plant.

Process flow

1. First, you carry out the planning run in one or in several planning plants. Here, the system creates planned orders which exist in the planning plant and in the production plant. Then you carry out the planning run in the production plant. If you selected an alternative selection indicator in the MRP views of the material master record which selects according to the production version, the planned orders are immediately assigned to a production line. If not, you then have to access the planning table and assign the planned orders to a line manually.

2. Access the planning table for repetitive manufacturing. The planning table now displays a separate row for every planning plant that deviates from the production plant. Thus, you can assign the planned orders which have not yet been assigned to a production line or you can create new planned orders.

3. Once you have produced the assembly, you backflush for every planning plant. Here, the system posts the goods receipt for the assembly in the planning plant and backflusses the components in the production plant. It determines the production plant automatically via the special procurement key. Then the planned orders are reduced and, if necessary, the production costs are updated at the product cost collector.
Graphic display

Planning plant
- Maintain special procurement key in material master record
- Material requirements planning
- Goods receipt posting for assembly
- Planned orders
- Assembly
- Backflush

Production plant
- Maintain production version in material master record
- Planning table
  - Planning plant
    - 100
  - Production plant
    - 100
    - 150
- Production
- Goods issue posting for components
Planning Production in an Alternative Plant

Use

Using this function, you can plan the requirements of an assembly in one plant and then actually manufacture the assembly in another plant.

In the planning table, the system provides a separate row for every planning plant that deviates from the production plant. This means that you can process the planned orders in the different planning plants separately and you can also create new planned orders specifically for one particular planning plant.

Prerequisites

- Planning plant
  In the material master record of the assembly, you must maintain a special procurement key for production in an alternative plant for the planning plant.

- Production plant
  In the material master record of the assembly, you must create a production version for the production plant.

Features

In the planning table for the production plant, the system displays a separate row for every planning plant which is ready for input. This applies to the various production lines and to the planned orders which have not yet been assigned. You can process the planned orders in the planning plants and in the production plant or you can create new planned orders.

When you carry out a backflush, enter the planning plant. Then, the system posts the goods receipt for the assembly in the planning plant and backflushes the components from the production plant.

You plan an assembly in plants 0001 and 0002. However, the assembly is only produced in plant 0001. You define in the production version of the assembly that it is only produced on production line 1.

In the planning table for the production plant, the system displays the following rows:

<table>
<thead>
<tr>
<th>Line</th>
<th>Period 1</th>
<th>Period 2</th>
<th>Period 3</th>
</tr>
</thead>
<tbody>
<tr>
<td>Line 1 for production plant 0001</td>
<td>100</td>
<td>100</td>
<td>100</td>
</tr>
<tr>
<td>Line 1 for planning plant 0002</td>
<td>120</td>
<td>120</td>
<td>120</td>
</tr>
<tr>
<td>Not yet assigned for production plant 0001</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Not yet assigned for planning plant 0002</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

When making entries in these rows, the system changes the planned orders of the appropriate plant or creates planned orders in the production plant for the chosen planning plant.
Converting Planned Orders into Production Orders or Process Orders

Use

Planned orders with order type LA have to be converted into production orders before they can be produced.

Integration

If you have not maintained a production version for the material and the repetitive manufacturing indicator is not set, the system creates planned orders with the order type LA.

Features

In the planning table, you can convert planned orders into production orders. You can do this for one period, or for several periods, in which case you specify start and finish dates.

Activities

To convert planned orders into production orders, proceed as follows:

1. Starting from the planning table, place the cursor on the production quantity and choose Quantity change → Convert quantities → In production order or In process order.

   The planned order is converted into a production order or a process order. If the production quantity consists of several planned orders, these planned orders are all converted simultaneously into production orders or process orders. The system displays the row PrOrd. (production/process orders), in which you can now see the production quantity. You can display the production order data by double-clicking on the production quantity. However, you cannot change the production order data.

2. If you wish to change the production/process orders, save your entries.

   The system displays the initial screen.

   Return to the planning table. You can display and change the production order data by double-clicking on the production quantity in the PrOrd. row.
Processing Production Orders in the Planning Table

Use
You can process production orders in the planning table when you need to react quickly to problem situations arising in production.

Features
- With a double-click, you can change the order data in the dialog box.
  In the dialog box, you can change quantity, dates (only basic dates), scheduling type and storage location. Starting from the dialog box, you can access the following production order maintenance transactions.
  - Changing the components
  - Changing the production order header data
  - Changing the operations
  - Releasing the production order
  - Scheduling the production order
- Changes also affect capacities.
- Production orders appear as bars in the graphical planning table, and can be dispatched or changed there.
Updating Component Requirements

Use
If you change the production quantity of an assembly in the planning table, the system updates the requirement and available quantities of the components produced in-house. When you make changes, the system immediately displays the updated requirements in the planning table. This means you can see whether sufficient components are available and take any necessary actions. For example, you may also have to increase the production quantities of the components in the planning table.

Prerequisites
- The component is an assembly and is processed in the planning table. Therefore, you have to create a valid production version in the material master record of the component.
- In the initial screen of the planning table, you have to select the assembly and the components produced in-house (lower-level assemblies).
  You do this by entering the MRP controller (if the MRP controller is responsible for the assembly and for the components) or the product group (in this case, you must create a product group for the assembly and the components) to access the planning table.
Accessing the Planning Table by MRP List

Use
If you work with material requirements planning, you can use this function to search for materials with specific exceptional situations determined in the planning run which you can then process in the planning table.

Depending on the selection criteria you enter in the initial screen of the planning table, the system displays several production lines and materials.

Integration
The initial screen contains the same selection options as in the collective display of the MRP list.

Features
The initial screen is split into two different sections:

- **Data for setting up the planning table**
  This includes the following:
  - Plant
  - MRP controller
  - Product group
  - Production Line
  - Planning ID2
  - Period of examination
    The system proposes the period of examination if it has been defined in Customizing. You can also specify the time bucket, for example, shift, day, week or month or planning calendar.
  - Detailed line selection
    If you select this field, before accessing the planning table, the system first displays a dialog box listing all the production lines on which the selected materials can be produced corresponding to your selections on the initial screen. Select the production lines that you want displayed in the planning table.
  - Capacity planning/scheduling
    By selecting the field *Capacity planning*, the system displays the capacity data of the selected lines in the planning table. The capacity requirements and the production dates are calculated using either detailed planning or rate-based planning depending on your settings.
  - Production / basic dates
    Here you determine whether, in the planning table, the planned orders and the run schedule quantities are sorted in the individual buckets on the basis of the order finish date or the production finish date.
Accessing the Planning Table by MRP List

If you access the planning table with production dates, you can still change to basic dates from within the planning table. However this is not the case if you have selected Shift as period split (bucket). In this case you can only use production dates both for accessing and processing the planning table.

- Scheduling strategy
  Here you determine how lead time scheduling is to be carried out in the planning table, for example, from the start of the period onwards (forward scheduling), or from the end of the period backwards (backward scheduling).
  For more information on this topic, see also: Scheduling in the Planning Table [Seite 160]

Data for selecting MRP lists

If you do not enter any data for the selection of MRP lists, the system selects all materials according to the selections you have made for the planning table. For example, all materials that are to be produced on the specified line in the given period of examination.

The following selection criteria for MRP lists are available:

- MRP date
  If you want to select materials via MRP lists which lie before or after a certain date or if they lie within a certain period, enter the appropriate dates.

- Processing date
  If you want to select materials via MRP lists which were processed before or after a certain date or within a certain period, enter the appropriate dates.

- Processing indicator
  By selecting the appropriate indicator, you can control whether you only want to select processed MRP lists, MRP lists that have not yet been processed or MRP lists with exceptions that have not yet been processed.

- Exception groups
  You can assign exception messages which occur during a planning run to exception groups. You determine which exception message is assigned to which exception group in Customizing. If you select one or more exception groups, the system only displays the MRP list for the materials which, in the planning run, received exception messages belonging to the exception group/s selected.

Exception groups and their meanings

<table>
<thead>
<tr>
<th>Exception message</th>
<th>Exception group</th>
</tr>
</thead>
<tbody>
<tr>
<td>MRP element new, as opening date in past</td>
<td>1</td>
</tr>
<tr>
<td>MRP element new, as start date in past</td>
<td>2</td>
</tr>
</tbody>
</table>

April 2001
Terminations in the planning run are assigned to exception group 8 by the system. This cannot be changed in Customizing.

**Activities**

The system selects the materials for which an MRP list exists according to your selection criteria and displays these materials in a material overview. The same sort and search functions are available here as in the Collective display [Seite 77] (Detailed material selection) when accessing the planning table. You can also branch from the collective display to the MRP list of the materials.

From the material overview, you can then access the planning table where you can plan your materials.
Accessing the Planning Table by MRP List

Prerequisites
You must have executed a planning run for your materials.

Procedure
1. Starting from the main Repetitive Manufacturing menu, choose Planning → Planning table → By MRP lists.
   You branch to the initial screen Planning Table by MRP Lists.
2. Enter the plant, the period of examination and the selection criteria.
   If you want to save your selection criteria, choose Settings → Settings...
3. Choose Planning table.
   The system selects the materials according to your selection criteria and displays these materials in the collective display.
   In the collective display you can search for materials, sort materials or you can display the MRP list for a material by positioning the cursor on your material and choosing Goto MRP list.
4. To access the planning table, select your material and choose Planning Table.
Planning Table and Sequencing

Use
If you want to schedule planned orders on the basis of production rates and takt times [Seite 193], use the planning table with Sequencing.

Sequencing is a production line-oriented, graphic tool that schedules the planned orders you create in the planning table or that were created in the planning run and then sequences them according to a predefined process.

As the planned orders dispatched in Sequencing are automatically firmed, you should only use Sequencing in the short-term period.

Prerequisites
- In Line Design, you must create a line hierarchy for the production line.
- In the line hierarchy, you must create a unit of measure for the production rate.
  - If this unit of measure deviates from the material’s unit of measure, you must specify the line hierarchy’s unit of measure and the conversion factor in the material master record, under Extras → Units of measure.
- You must specify the number of takts and the maximum production rate in the line hierarchy.
- If necessary, you must create a rate routing in Line Design if you work with line balancing.
- If necessary, you must carry out line balancing.
- You must enter the line hierarchy in the production version of the material.
- You must enter a repetitive manufacturing profile in the MRP data in the material master record.
- You must select the indicator taktTm/rate sched. in Customizing for Repetitive Manufacturing in the activity, Define Scheduling Parameters for Planned Orders.
- In Sequencing, you must select the process for sequencing – that is either FIFO, manual or user exit. In so doing, the system automatically dispatches all planned orders you have assigned to a line.
- Further prerequisites for working with Sequencing are described in the section Sequencing [Seite 191].

Features
- Scheduling on the basis of a production rate.
  - In this case, the system uses the production rate and number of takts you entered manually to schedule the planned orders in Sequencing. The advantage here is that you do not have to maintain a rate routing. You only have to create a line hierarchy for the production line.
- Scheduling on the basis of line balancing
In this case, the system uses the production rate determined in line balancing in Line Design and the number of takts for scheduling. Here, you have to maintain a line hierarchy and a rate routing and you also have to carry out line balancing.

- You can access the sequence schedule [Seite 145] from the planning table. The planned orders you assigned to a production line in the planning table or that were automatically assigned to a production line in the planning run are already dispatched in the sequence schedule and are displayed in the upper section of the screen.

- In the graphic, it is easy to dispatch, deallocate and reschedule [Seite 209] the planned orders.

- You can view the results of processing immediately in the planning table and in the sequence schedule.

- You can use the line-on/line-off views [Seite 148] in the planning table and in the sequence schedule to check when the parts of an order to be produced arrive at the production line or line segment and when they leave the production line or line segment.

- You can use either a quantity or time-based display for the line. You select which display you want using the totals display [Seite 156] function. You can choose to display the time already occupied or the time still available (free) or you can display the quantities already planned or the quantities which can still be planned on the production line (quantities possible).

- From the planning table, you can change the planning segment and the visualization segments [Seite 150] displayed in the planning table and in the sequence schedule.

- From the planning table, you can change the operative production rate/takt time [Seite 157]. For the defined periods, the system then uses this production rate/takt time for scheduling.
Accessing the Planning Table with Sequencing Using the Line Hierarchy

Prerequisites

- You must create a line hierarchy for your production line.
- You must maintain the production rate / takt time [Seite 193] for the production line.

Procedure

1. Starting from the Repetitive Manufacturing menu, choose Planning → Planning table → Change mode.
   The system displays the initial screen of the planning table.
2. Enter the Plant and in the Period tab page enter either Shift or Day as the period.
3. In the Production line field, enter the Header of a line hierarchy.
4. If necessary, select Material Overview.
5. In the Scheduling tab page, select Sequencing.
6. Select the Line-on or the Line-off view of the orders.
7. Choose Planning table.

Result

The system selects all materials and displays them in the material overview.
Select the materials you want to plan and choose Table.

The system displays the planning table. In the planning table, the Sequencing menu is now available. From here, you can activate the Sequence schedule.
Rates and Takt Times

Definition

The rates or takt times define the parameters for the takt-based scheduling of planned orders. You can enter this master data in Line design.

Line design differentiates between the three following rates and takt times, with which you can plan your production. Therefore, the takt time is the reciprocal of the rate entered.

- **Maximum rate/minimum takt time**
  
  With this takt time you can define the maximum capacity of the production line on a long-term basis. The minimum takt time is the time in which a material is retained for processing in a takt (processing station) of the production line. Therefore, if you give a material in the production line a time interval of the minimum takt time, then in this time interval one material will be completed. The production line produces the maximum rate and the maximum production quantity.

- **Planned rate/planned takt time**
  
  This takt time gives the time interval in which a material joins the production line and a processed material leaves the production line. It therefore determines the time that passes between the completion of two units of measure of a product on the production line. With the planned rate you can plan the production rate for a period for the short to medium term. You can enter the planned rate manually or set it in a line balance.

- **Operative rate/operative takt time**
  
  The operative production rate overwrites the planned rate. With this rate you can react to any short term changes in requirements or supply. For example, if an employee takes sick leave at short notice, you can reduce the takt time for a shift. You can change the operative production rate/takt time from the sequence schedule or from the planning table.

<table>
<thead>
<tr>
<th>Production rates</th>
<th>Takt times</th>
<th>Description</th>
<th>Example</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Maximum rate</strong></td>
<td>=</td>
<td>Minimum takt time</td>
<td>10 minutes</td>
<td></td>
</tr>
<tr>
<td><strong>Planned rate</strong></td>
<td>=</td>
<td>Planned takt time</td>
<td>12 minutes</td>
<td></td>
</tr>
<tr>
<td><strong>Operative rate</strong></td>
<td>=</td>
<td>Operative takt time</td>
<td>15 minutes</td>
<td></td>
</tr>
</tbody>
</table>

- **Material-dependent production rates**

  The material-dependent rate overwrites the planned rate for a specific material. You can enter Material-Dependent Rates [Extern] in a line hierarchy without a line balance. You enter the material-dependent rate in relation to the time-independent maximum rate of the production line and the system stores this rate as a factor. With scheduling, this factor is multiplied by the time-independent planned rate. If you have created a line hierarchy with line balancing, you can enter the material-dependent rates using the model-mix in the line balance.
Use

Using the rates and takt times you can plan the production quantities of a production line for both the long term as well as the medium and short term. If you simply enter a maximum rate, the minimum, planned and operative rates are all identical. By manually entering the planned rates or by using line balancing, you can change the production quantities for a period. If your planning changes at short notice, you can enter an additional operative production rate.

With rate-based production you can enter all three rates in the line hierarchy. With takt-based production you determine the planned rate using the model mix in the line balance.

Integration

*Sequencing* takes the rates and takt times into consideration in both takt-based and rate-based production.
Rates and Takt Times

Takt-Based Scheduling

Use

Along with sequencing, takt-based scheduling is a central function of the Sequencing module. Once the system determines the sequence of the planned orders for the specified planning period, it calculates the production start and finish dates and the lead time for every planned order. As opposed to lead time scheduling, the system does not use the operation times of the rate routing to calculate the lead time in Sequencing. Instead, it uses the takt times or the production rates [Seite 193] and the number of takts from the line hierarchy.

Using takt-based scheduling, you can dispatch very large numbers of orders as the system does not have to determine the standard values from the routing nor does it have to create capacity requirements. Moreover, the system does not take the feeder lines into account when scheduling.

In flow manufacturing, the materials remain for the defined takt time in one takt of the production line for processing. The execution times calculated using the routing may vary from this takt time. Therefore, takt-based scheduling provides a more exact result for flow manufacturing than lead time scheduling.

Integration

Scheduling master data

For scheduling, the system uses the following master data which you can create and change in Line Design.

- The number of takts (processing stations) a material has to pass through on the production line.
- The maximum production rate (for example, 100 pieces per hour) according to which the structure of the line hierarchy is defined on a long-term basis. The maximum production rate remains constant along the time axis. The reciprocal value of the maximum production rate is the minimum takt time.
- The planned production rate which you define manually in the line hierarchy or automatically using line balancing. The planned production rate determines the yield for the period in question. The reciprocal value of the planned production rate is the planned takt time.
- The rate used for takt-based scheduling. You can carry out takt-based scheduling using the maximum production rate or the planned production rate.
- The operative rate/takt time. If you specify an operative rate/takt time, the system uses the operative rate/takt time in Sequencing instead of the planned rate. You use the operative rate to adjust scheduling to compensate for unexpected changes in production.
- The material-dependent rates. If you created a line hierarchy with no line balancing, you can specify material-dependent rates in the line hierarchy. The system saves these material-dependent rates as a factor. Then in Sequencing, the system multiplies this factor by the valid planned rate of the period which overrides the planned production rate in scheduling (see also: PP Line Design; Material-Dependent Production Rate [Extern]).
- The operation time of the production line which you define by your shift definition in the work center (See also:PP Line Design; Creating Work Centers [Seite 185]).

Other scheduling types
If you want to display capacity data, you can also carry out lead time scheduling via the routing in addition to sequencing. To do this, you can carry out an MRP run, for example and choose Lead time scheduling with capacity planning in the control parameters for scheduling. If you carry out lead time scheduling after sequencing, the system also retains the results of sequencing.

**Features**

- **Takt-based scheduling using the maximum production rate.**

  Here, the system uses the maximum production rate to determine the time in which a material can be processed in one takt. This means that this time and therefore also the speed of the line is constant. You can use the planned rate to accommodate any changes to production by not placing a material on the production line in every takt.

  Takt-based scheduling is clarified by the time the materials remain on the production line.

  \[ RT = (\text{no. of takts} - 1) \times \text{minimum takt time} + \text{order quantity} \times \text{planned takt time} \]

- **Takt-based scheduling using the planned production rate.**

  The only parameter in this type of takt-based scheduling is the planned production rate. The reciprocal value of the planned production rate determines the time in which a material can be processed in one takt. This means that this time depends on the current period and therefore the speed of the line is also variable. The reciprocal value of the planned production rate also determines the intervals in which a material is placed on the line and the intervals in which a material leaves the production line.

  If you use the planned production rate for takt-based scheduling, the system calculates this retention period (RP) according to the following formula:

  \[ RT = (\text{no. of takts} - 1) \times \text{planned takt time} + \text{order quantity} \times \text{planned takt time} \]

  The formulas specified here are simplified. In takt-based scheduling, the system also takes work breaks and queue times into account which may occur due to a sequence change in a sort buffer. If you change the sequence at a sort buffer, the orders in the sort buffer have to wait until the first order of the next sequence arrives at the sort buffer.

- Depending on the view you select ([Line-on view/Line-off view](Seite 237))[Seite 237]), the system carries out either forward or backward/forward scheduling.

- The system usually calculates the operating time of the production line using the capacity category relevant for scheduling in the work center of the header of the line hierarchy. If you have used sort buffers to split the line hierarchy into buffered sections, you can define different operation times for scheduling for these buffered sections.

  **See also:**

  Creating Work Centers (PP Line Design) [Seite 185]

- In Sequencing (an operative planning instrument), the system firms all planning orders that lie in the period of examination. The system does not change these firmed planned orders in subsequent planning runs. You can limit the period in which planned orders are dispatched and firmed in sequencing. To do this, enter a medium-term planning period [Seite 218] in Customizing.
Rates and Takt Times

- If you split the production line into buffered sections using sort buffers, the system creates a date record for the planned orders for every buffered section. You can define a line segment of a buffered section as a visualization segment for planning and thus display the dates of this buffered section in Sequencing.

- The system also schedules the planned orders that have not yet been dispatched and sets their start dates to the beginning of the first shift of the planning period.

Activities

You can display the dates of a planned order by double-clicking the order bar in the sequence schedule.
**Example 1 for Takt-Based Scheduling**

This example shows the scheduling of two planned orders each with an order quantity of 1. In this example, the maximum rate of the production line is not used as the basis of takt-based scheduling and is therefore not taken into account. Only the planned production rate of the current period is relevant for scheduling.

**Master data from line design**

- **Number of takts**
  
  The production line consists of three line segments each with one takt. Therefore, each product flows through 3 takts.

- **Maximum production rate**
  
  A maximum production rate of 6 pieces per hour is specified for the line hierarchy.

- **Planned production rate of the current period**
  
  The planned production rate that was determined for the current period in line balancing is 3 pieces per hour. This means that in line segment 1, a material is added to the production line every 20 minutes. As the speed of the line is also determined by the planned production rate, a material can be processed for 20 minutes in each takt.

**Scheduling in Sequencing**

Both orders are for 1 piece and, therefore, remain on the production line for a total of 60 minutes. This retention time (RT) is calculated according to the following formula:

\[
RT = (3 \text{ takts} - 1) \times 20 \text{ mins} + 1 \times 20 \text{ mins} = 60 \text{ mins}
\]
Example 2 for Takt-Based Scheduling

This example shows the scheduling of two planned orders each with an order quantity of 1. In this example, the maximum rate of the production line is used as the basis of takt-based scheduling. The planned production rate of the current period in this example is less than the maximum production rate.

Master data from line design

- Number of takts
  The production line consists of three line segments each with one takt. Every product must, therefore, flow through 3 takts, the number of takts is 3.

- Maximum production rate
  A maximum production rate of 6 pieces per hour is specified for the line hierarchy. This corresponds to a minimum takt time of 10 mins. The minimum takt time is the length of time it should take to process a material in one takt (also assembly line speed).

- Planned production rate of the current period
  The planned production rate for the current period determined in line balancing is 3 pieces per hour. This means that every 20 minutes a material is placed on the production line in line segment 1.

Scheduling in Sequencing

Both orders are for 1 piece. Due to the planned production rate of 3 pieces per hour, however, one takt is left empty after each material. This empty takt is added to the orders resulting in a retention time (RT) of 40 minutes for each order:

\[ RT = (3 \text{ takts} - 1) \times 20 \text{ mins} + 1 \times 10 \text{ mins} = 40 \text{ mins} \]
Example 3 for Takt-Based Scheduling

This example shows the scheduling of two planned orders with different order quantities. In this example, the maximum production rate of the production line is used as the basis for takt-based scheduling. The maximum production rate is the same as the planned production rate of the current period.

Master data from line design

- Number of takts
  The production line consists of three line segments each with one takt. Every product must, therefore, flow through 3 takts, the number of takts is 3.

- Maximum production rate
  A maximum production rate of 6 pieces per hour is specified for the line hierarchy. This corresponds to a minimum takt time of 10 mins. The minimum takt time is the length of time it should take to process a material in one takt (also assembly line speed).

- Planned production rate of the current period
  The planned production rate determined for the current period in line balancing corresponds to the maximum production rate of 6 pieces per hour. This means that every 10 minutes, a material is placed on the production line in line segment 1.

Scheduling in Sequencing

As order A is for 2 pieces, it is retained for 40 minutes on the production line:

\[ RT = (3 \text{ takts} - 1) \times 10 \text{ mins} + 2 \times 10 \text{ mins} = 40 \text{ mins} \]

Order B is for 1 piece and therefore its retention time is 30 minutes.

\[ RT = (3 \text{ takts} - 1) \times 10 \text{ mins} + 1 \times 10 \text{ mins} = 30 \text{ mins} \]
Accessing the Graphic

Use
You can display the planned orders you created or processed in the planning table in the “sequence schedule” graphically. You can access the sequence schedule from the planning table.

Prerequisites
- You must create a line hierarchy and maintain the production rates/takt times.
- You must select Sequencing in the initial screen of the planning table.

Features
The planned orders that are already assigned to a production line in the planning table are already dispatched in the sequence schedule and are displayed in the section of the screen for dispatched orders. In the graphic, you can dispatch the planned orders that have not yet been assigned to a production line. Deallocating and Reassigning Functions [Seite 209] for planned orders are also provided.

The header of the line hierarchy is usually displayed in the sequence schedule. If you have a sort buffer between line segments, you can define line segments as visualization segments instead. Then the system displays these line segments in the sequence schedule.

Activities
To access the sequence schedule, start from the REM planning table and choose Sequencing → Activate graphic.
Dispatching, Deallocating and Rescheduling Manually

Dispatching planned orders

Here, planned orders are dispatched to a sequence within the operating time.

The following planned orders are displayed in the section of the screen entitled Orders not yet dispatched and can be dispatched:

- Planned orders whose sequence is to be determined using the manual planning procedure.
- Planned orders that you have deallocated manually.
- Planned orders that the system could not dispatch automatically within the predefined Planning Period [Seite 217] as it has already planned the complete operating time of the planning period.
- Planned orders that have returned from an external planning procedure without any sequence number.

The system also schedules the planned orders that have not yet been dispatched and sets their start dates to the beginning of the first shift of the planning period. The operating time load cannot exceed 100%.

To dispatch a planned order, proceed as follows:

1. Select the order you want to dispatch by clicking on the order bar.
2. If you use the manual dispatching procedure, you can use the ‘drag and drop’ technique to place the planned order to the exact position in the operating time where you want the planned order to be dispatched.

   If you use the automatic dispatching period, place the planned order in the desired planning period using the ‘drag and drop’ technique. The system then dispatches the order in the correct sequence (using the sales order number or item, for example).

You can also use guide lines as an extra aid when dispatching planned orders. If you use guides, you can dispatch planned orders with more precision.

To set the guides, choose Setting → Disp. start/end date → Start date with line or End date with line.

If you select the start date with line, the system displays the guide at the start date of the order - at the left edge of the order symbol.

If you select the end date with line, the system displays the guide at the end date of the order - at the right edge of the order symbol.

Deallocating planned orders

You can deallocate planned orders that have already been dispatched. To do this, proceed as follows:

1. Select the order you want to dispatch by clicking on the order bar.
2. Using the ‘drag and drop’ technique, you can place the planned order in the appropriate planning period in the section of the screen entitled *Orders not yet dispatched*.

   As an alternative to this procedure, you can also deallocate the selected planned order by choosing *Deallocate*. Then the system also moves the selected planned order to the section of the screen entitled *Orders not yet dispatched* - to the last day of the dispatching period.

   If you have defined night shifts, the system moves the planned order to the first day of the following planning period.

**Rescheduling planned orders**

You can reschedule already dispatched planned orders.

1. Select the planned order.
2. Choose *Reschedule*.

   The system displays the dialog box *Reschedule*.
3. Enter the date of the dispatching period in which you want to place the planned order. If several lines were selected, enter the appropriate line. If you dispatch the planned orders manually, you can also enter the time.

   As an alternative to this procedure, you can also place the planned order to the new dispatching period using the ‘drag and drop’ procedure.

   The system dispatches the planned order in the newly selected dispatching period on the basis of the predefined planning procedure.

   - If you use the manual procedure, you can determine the sequence yourself. That is, you place the order to the position of your choice.
   - In the FIFO procedure, the system first dispatches the sales orders according to the order number and item and then it dispatches the stock orders according to the planned order number.
   - If you use external optimization procedures, the planned order is dispatched according to the selected sequencing logic.

**Rescheduling planned orders to another production line**

To be able to dispatch planned orders to another production line, the following prerequisites must be fulfilled:

- In the material master record of the material, you must create a production version with this production line.
- You must enter the alternative line in the initial screen.

You can also dispatch the planned orders to another line in the desired planning period using drag & drop.
Line-On/Line-Off View of Orders

Use

If you access the planning table using the line-on view, the system sorts the production quantities according to the start date in the corresponding period, such as shift.

If you access the planning table using the line-off view, the system sorts the production quantities according to the finish date in the corresponding period, such as shift.

The advantage of this procedure is that you can always see exactly when an order arrives at the production line or when it leaves the production line.

Features

You define the view in the initial screen of the planning table. However, you can also change the view in the planning table by choosing Sequencing → Line-on view or Line-off view.

This function is clarified by the following example:

An assembly is produced on production line 1. In the line hierarchy of the production line, you maintained the following data:

Maximum production rate = 100 pieces per hour

Number of takts in the line = 100

The system calculates a lead time of one hour per piece.

The production line runs in 2 shifts: Shift 1 from 6.00 am to 2.00 p.m. and shift 2 from 2 p.m. until 10.00 p.m.

The order is for 200 pieces and starts at 12.00 p.m.

From 12.00 p.m. until 2.00 p.m., one part is continually placed on the line.

From 1.00 p.m. until 3.00 p.m. assemblies are produced and available at the end of the production line.

**Line-on view**

If you selected the period, shift with the line-on view, the system displays the order for 200 pieces in shift one as the parts arrive at the production line between 12.00 p.m. and 2.00 p.m.

**Line-off view**
If you selected the line-off view, you see that the assemblies leave the production line between 1.00 p.m. and 3.00 p.m. Therefore, the 200 pieces are displayed in shift 2.

If you also selected View → Quantity display → Orders/Distributed in the planning table, the system displays 100 pieces in shift 1 and 100 pieces in shift 2.
Selecting Line Segments

Use
You can change the planning segment and visualization segments defined in the line hierarchy from the planning table.

Prerequisites
You can only define line segments as the planning segment or visualization segments if a sort buffer exists between the line segments.

Features
The following example clarifies which line segments you can select to be the planning segment or the visualization segments:

In the standard system, the header of the line hierarchy (that is, the work center created for the production line) is set as the planning and visualization segment.

In this example, you can define segment 1 as the planning segment, for example. Then the system uses segment 1 for scheduling and displays segment 1 in the lower section of the screen at the material data instead of the production line.

You also define segments 1 and 4 as visualization segments. These line segments are displayed in the planning table in the upper section of the screen and in the sequence schedule.

For more information, see:
Defining the Planning Segment [Seite 223]
Defining the Visualization Segment [Seite 226]
Defining Planning Segments

Use

The planning segment is the line segment that controls how the order quantities are displayed in the planning table. The planning table displays a row for the planning segment in the Material data section of the screen. In this row, you can check the planned orders dispatched to the line segment and, if necessary, change them.

You define the planning segment in the line hierarchy. You can change the planning segments from the planning table.

Integration

- Lead time scheduling / capacity planning
  
The planning segment is the basis of scheduling for lead time scheduling in conjunction with capacity planning. In lead time scheduling, the system carries out mid-point scheduling around this work center. In other words, the operation with the planning segment is the mid-point, and this is scheduled first. Starting from this operation, the system schedules the preceding and subsequent operations. The planning segment is usually the bottleneck work center.

- Sequencing
  
The planning segment is the basis of scheduling in Sequencing. The production start and finish dates in the planning table always refer to the first or last takt of the planning segment, depending on whether you have set the view to line-on or line-off.

Features

The system defines the line hierarchy header as planning segment as default.

- If you do not define a planning segment, the system uses the line hierarchy header as planning segment for the planning table. If you use Sequencing, the system determines and displays the production start and finish dates for the whole production line.

- If you work with lead time scheduling, you can define any line segment as planning segment.

- For Sequencing, it only makes sense to define a planning segment if you have inserted sort buffers in the line hierarchy. You can then define a line segment from the hierarchy level directly below the line hierarchy header as planning segment. The system then only determines the production start and finish times for the buffered section.

- The system displays the planning segment graphically by shading the appropriate line segment in the line hierarchy.

Actions

In the line hierarchy graphic, select a line segment and then choose Planning segment.
Defining Planning Segments

Example of Sequencing

The following diagram shows a line hierarchy with no sort buffers. The planning segment is the line hierarchy header. The planning table therefore displays the production dates for the whole production line between “takt 1” and “takt 7”.

![Diagram showing no sort buffer]

The following diagram shows a line hierarchy with a sort buffer. You have defined “line segment 2” as planning segment. The planning table therefore displays the production dates for “line segment 2”, between “takt 3” and “takt 5”.

![Diagram showing sort buffer]
Defining the Planning Segment

Prerequisites
You must create a line hierarchy and insert a sort buffer between the line segments.

Procedure
1. Starting from the planning table choose **Sequencing → Select line segments**.
   The system displays the graphic display of the line hierarchy.
2. To reset the current planning segment, select it and choose **Edit → Planning segment → Deselect**.
3. Click on the new line segment to be defined as the planning segment and choose **Edit → Planning segment → Define**.
4. Choose **Back**.

Result
The system uses the line segment you defined as the planning segment for scheduling in the sequence schedule.
Defining Planning Visualization Segments

Use

With this function you can define which line segments you want to display in the planning view of Sequencing and in the totals display of the planning table. The repetitive manufacturing planning tools display the planned orders of a visualization segment in a separate row. If a visualization segment has several takts, the display depends on which view you have accessed the planning tool from:

- The line-on view shows the dates on which the orders enter the first takt of the visualization segment.
- The line-off view displays the dates on which the orders leave the last takt of the visualization segment.

See also:

Line-On/Line-Off View of Orders [Seite 148]

Integration

You firstly define the visualization segments in the line hierarchy in Line Design. You can change the visualization segments from the planning table and from Sequencing.

Prerequisites

As standard procedure, the system takes the line hierarchy header as visualization segment. If you have inserted sort buffers in the line hierarchy, you can define any line segment on the first level underneath the hierarchy header as the planning visualization segment.

Features

- If you do not define a visualization segment, the system uses the line hierarchy header as the visualization segment for planning.
- You can access the planning view in the line hierarchy to display all defined visualization segments in color.
Defining the Visualization Segment

Prerequisites
You must create a line hierarchy and insert a sort buffer between the line segments.

Procedure
1. Starting from the planning table, choose Sequencing → Select line segments.
   The system displays the graphic display of the line hierarchy.
2. To reset the current visualization segment, click on it and choose Edit → Visualization segment → Deselect.
3. Click on the new line segment to be defined as the visualization segment and choose Edit → Visualization segment → Define.
4. If necessary, you can define another visualization segment. For example, you can define the first and last line segments as the visualization segment.
5. Choose Continue.

Result
The visualization segment(s) you defined is/are displayed in the planning table and in the sequence schedule.
Totals Display

Use
In the planning table, you can change the occupied time display to a quantity load display. This means that you can display the load, the available capacity and the capacity requirements of the production line according to either time or quantities.

Prerequisites
You must maintain the production rate / takt time for the complete production line.

Features
In Sequencing, the planned orders are scheduled automatically using the production rates and number of takts maintained in the line hierarchy determining the amount of time occupied as a percentage, the time still available (that is the maximum time the production line works) and the time already occupied by existing orders.

You can use the totals display to change from a time-based display to a quantity-based display. Then you see:

- The load as a percentage.
- In the available quantity row, you see the maximum quantity that can be produced on the production line.
- In the quantity still available row, you see the production quantity already planned.

You can also switch between the views “reserved” and “free”. If you choose the view “free”, you can check how much time you still have left or how many pieces you can still produce.

Activities
To change the capacity data display from a time to a quantity-based display, start from the planning table and choose Sequencing → Totals display → Quantity-based display.

To reverse this setting, choose Sequencing → Totals display → Time-based display.

If you want to check how much capacity is still free, choose Sequencing → Totals display → Switch: reserved / free.
Changing or Displaying the Operative Production Rate / Takt Time

Use
Starting from the planning table, you can display and change the operative production rate/takt time you defined in Line Design. It makes sense to specify an operative rate if the production rate changes in the short-term for a certain period as then you do not have to change the planned production rate and takt times.

The operative production rate/takt time overrides the planned production rates and takt times in Line Design.

Procedure
Display
1. Starting from the planning table choose Sequencing → Oper.rate/takt time → Display.
   The system displays the dialog box Display Operative Rates / Takt Time. Here, the system displays the maximum production rate you may have maintained in the line hierarchy and the operative rates that you maintained in Line Design for certain periods.
2. Choose the tab page Planned Rate to display the line balancing results – if you carried out line balancing.

Change
1. Starting from the planning table choose Sequencing → Oper.rate/takt time → Change rate.
   The system displays the dialog box Change Operative Rates / Takt Time.
2. Enter the operative rate for the periods in which the rate differs from the planned rate.

Result
The system calculates the operative takt time using the specified operative production rate and uses this value for scheduling the planned orders that lie in the corresponding periods.
Planning Table and Capacity Planning

Use
You can also use the planning table with Capacity Planning.

Here, the system first carries out lead time scheduling using the routing defined in the production version.

Depending on your settings, the system creates either detailed or rate-based capacity requirements and displays these in the planning table.

Prerequisites

Customizing
You must check the scheduling parameters in Customizing for MRP or for Repetitive Manufacturing under Define Scheduling Parameters for Planned Orders.

- You must define detailed scheduling or rate-based scheduling for planned orders with the order type LA.
- You must define rate-based scheduling, detailed scheduling or sequencing for run schedule quantities (planned orders with the order type PE).
- You must define detailed scheduling for production orders, otherwise the system does not display the capacity data correctly.

Master data

- You must create a work center for the production line.
- You must enter the work center of the production line in the production version.
- If necessary, you must create a line hierarchy for the production line.
- You must create either a rate routing or a standard routing for the material.
- You must enter the routing in the production version either under detailed planning or under rate-based planning.

Initial screen of the planning table

- In the initial screen, you must select Detailed or rate-based planning depending on the setting you made for the order type in Customizing.
- In the initial screen of the planning table, you must select the Capacity planning field.

Features

The system displays the capacity data for the selected lines in the upper section of the planning table. For each capacity category of a production line, you can instruct the system to display the capacity requirements, the available capacity and the capacity load.

For more information, see: Capacity Planning in the Planning Table [Seite 163]

From the REM planning table, you can branch to the capacity planning table. For more information, see: Working with the Capacity Planning Table [Seite 174]
Scheduling in the Planning Table

Use

If you use the planning table in conjunction with capacity planning, the system carries out a lead time scheduling for the planned orders.

In scheduling, the system calculates the production start and finish dates of the orders. The finish date determines the period to which the production quantities are assigned in the planning table. The system also calculates the dates of the planning operation (that is, the operation with the work center used for scheduling - usually the production line) which are displayed separately.

If you access the planning table and capacity planning is active, the system carries out scheduling automatically.

Prerequisites

- In Customizing for Repetitive Manufacturing, under Maintain Entry Parameters, you must define whether production or basic dates are to be relevant for the display in the planning table and which scheduling strategy is to be used to calculate these dates. However, these settings can also be changed and saved per user in the initial screen of the planning table as well as in the planning table.

- You must enter the line to be used for production in the production version. This production line must also be used in an operation in the routing. The system then uses the operation with the production line for scheduling.

  If you want to use a lower-level element of a production line (for example, a certain processing station) for planning instead of the complete production line, you must create a line hierarchy for the production line [Extern].

  In this line hierarchy, you must define one work center as a planning segment [Seite 34].

  If you do not define a planning segment, the system automatically uses the header of the line hierarchy as the planning segment. The work center defined as the planning segment must also be used in the routing. The operation with the planning segment is then used for scheduling.

  If you want the system to carry out scheduling in the planning table, you must select either rate-based planning or detailed planning on the initial screen of the planning table, depending on the settings made for the order type in Customizing.

Features

Determining production dates / basic dates

In the planning table, you can instruct the system to calculate and display either the production dates or the basic dates.

- Basic dates
  To calculate the basic dates, the system uses the factory calendar.
  The order finish date is the day on which the produced materials are available - however this date does not take the goods receipt processing time into account.

- Production dates
  To calculate the production dates, the system uses the factory calendar or the number of
workdays defined at the work center and the shift program for the calculation. Here, the production finish date is the date on which the production of the material is finished. The material is not necessarily available on this date as it may be necessary to add a float after production to this date.

The production dates are calculated to the minute. If you have defined available capacity for a shift, the times of the capacity category relevant to scheduling are taken into account when splitting the period of examination into periods. That is, the system takes the beginning of the first shift and the end of the last shift into account.

If a planned order finishes at 02.00 am on day X, but this time falls in the third shift of the previous day then the order is assigned to the previous day.

If you access the planning table with production dates, you can convert to basic dates by selecting **View → Reference dates → Basic dates.**

### Scheduling strategy

The following scheduling strategies are available:

- **Forward scheduling**
  
  In forward scheduling, the system uses the beginning of the period in which the production quantities were entered as the start date. From this start date, the system calculates in a forward direction to determine the finish date. The system displays the order quantities on the production start date.

- **Backward scheduling**
  
  In backward scheduling, the system uses the end of the period in which the production quantities were entered as the finish date. From this finish date, the system calculates in a backward direction to determine the start date.

- **Backward / forward scheduling**
  
  In backward / forward scheduling, the system works in two steps:
  
  In the first step, the system uses the end of the period in which the production quantities were entered as the finish date. From this finish date, the system calculates in a backward direction to determine the start date.
  
  In the second step, the system uses the beginning of the period calculated in step one and then schedules forwards.
  
  Order processing commences at the beginning of the start period calculated by the system and ends in the period specified by the planner.

### Changing the planning segment

In the planning table, you can access the line hierarchy where you can change the planning segment.

### Activities

To determine the production dates, the system proceeds as follows:
Scheduling in the Planning Table

1. The system uses the Production Line [Seite 32] as the basis for scheduling (if no line hierarchy has been created for the production line) or the planning segment (if a line hierarchy has been created for the production line and you defined a planning segment).

2. The system searches the routing for the operation with the production line or with the planning segment.

3. The system calculates the capacity requirements using the standard values maintained in the operation and calculates the production start and finish dates according to the scheduling strategy you selected without taking the already existing capacity load into account.
Capacity Planning in the Planning Table

Use
For each production line and per period, the system displays the available capacity, capacity requirements and the capacity load as a percentage. The capacity data is recalculated after making any changes. Therefore, the planner has an overview of the capacity situation of the production lines and can react quickly to overloads.

Prerequisites
- In the standard version of Customizing for MRP and for Repetitive Manufacturing, the Scheduling parameters for planned orders with order type LA are set to either detailed or rate-based scheduling and to rate-based scheduling for run schedule quantities (planned orders with order type PE). Production orders are set to detailed scheduling.
  - You have the option of changing these settings.
  - However, the scheduling levels should be kept as consistent as possible.
  
  For more information, please refer to the Implementation Guide (IMG) for Repetitive Manufacturing, under Capacity Planning.

- You must enter the line to be used for production in the production version. This production line must also be used in an operation in the routing. The system then uses the operation with the production line for scheduling.
  - If your production lines are subdivided into individual lower-level elements, such as processing stations, you must create a line hierarchy for the production line and define a work center as the planning segment in the line hierarchy.
  - If you have not defined otherwise, the system automatically uses the header of the line hierarchy as the planning segment.
  - The planning segment must also be used in the routing.
  - The operation with the planning segment is then used for scheduling.

- In the initial screen of the planning table, you must select the Capacity planning indicator.

- In the initial screen of the planning table, you must select detailed or rate-based planning depending on the settings for the order type in Customizing.

Features
The system displays the capacity data for the selected lines in the upper section of the planning table. In the standard settings, if more than two lines were selected, the system initially displays only the capacity load as a percentage for one production line.

You then have the following options:
- You can display the available capacity, the capacity requirements and load for every capacity category (for example, labor) of a production line.
- You can switch between the capacity categories of a production line. However, this is only possible if you have not set the indicator Only cap.
- You can set the planning table to display the capacity requirements that have already been dispatched in the capacity planning table only.
Capacity Planning in the Planning Table

- You can branch to the capacity planning table where you can continue planning. The changes you make in the capacity planning table are immediately transferred to the REM planning table.

- If you have created a line hierarchy for the production line, you can define capacity segments [Seite 168] in the line hierarchy. The line segments of the production line defined as the capacity segments are displayed with the capacity data in the planning table. You can display the capacity load, capacity requirements and available capacity for these selected work centers of the line hierarchy. You can also change the capacity segments from the planning table by branching to the line hierarchy. After making any changes, the system displays the newly defined capacity segments in the planning table. However, you can only select one of the capacity segments of the line hierarchy that lies in a lower level to the ones already defined as capacity segments. That is, you usually want to hide capacity segments that obscure the clarity of the planning table. This has no influence on the capacity planning table.

- If, in Customizing for Repetitive Manufacturing, in the IMG activity Maintain row selection, you have set the indicator Min/max pers., the system displays two extra rows in the capacity data section of the screen.

  Minimum number of personnel per period.
  Maximum number of personnel per period.

For more information, see: Capacity Planning Using Personnel in the Planning Table [Seite 169].
Displaying Capacity Data for the Production Line in the Planning Table

1. To access the initial screen of the planning table, start from the main menu of Repetitive Manufacturing and choose Planning → Planning table → Change mode.

2. Enter the following data:
   – Plant
   – Period of examination
   – Bucket, such as shift or day

3. Select the Production line and enter the number of the production line.
   If you want to limit the selection further, choose Detailed view (Constraints).

4. In the Scheduling tab page, select Capacity planning.

5. Select Detailed or Rate-based planning (depending on your settings for the order types of the planning orders in Customizing).

6. Define that the system is to calculate and display Production dates by setting the appropriate indicator. Define also which scheduling strategy is to be used.

7. Choose the MRP segments tab page and select the planning segments from which data is to be copied to the planning table.

8. Choose Enter.
   The system displays a message stating that you can narrow down your selection further. You can change the parameters again.

9. By choosing Planning table, the system determines the planning data.
   You branch to the planning table. In the upper section of the screen, you can see the capacity data for the selected production line for the capacity category set in Customizing (the capacity category, machine, is usually set).
   – Capacity load
   – Capacity requirements
   – Available capacity
   In the lower section of the screen, you can see all the materials that are produced on the selected production line (perhaps with production quantities that have already been planned).

10. If you want to see all the capacity categories, such as labor, for a production line choose Capacity planning → Capacity categories → All cap. categories → For one line.

11. If you enter a production quantity for your production line, the system carries out capacity planning depending on the scheduling strategy you have selected.

   For more information, see:
   Example of Capacity Planning in the Planning Table [Seite 171]
Displaying Capacity Data for the Production Line in the Planning Table
Changing the Capacity Display

Procedure
Starting from the capacity data area in the planning table, position the cursor on the production line for which you want to change the capacity data display, and choose Capacity planning → Change capacity display.

Result
In addition to capacity load, capacity requirements and available capacity are displayed or hidden in the planning table.
Defining Capacity Segments

Use
You can use this function if you work with lead time scheduling and capacity planning in conjunction with the planning table. You can define line segments as capacity segments, whose capacity data you want to display in the planning table. In the planning table, capacity data is displayed in a separate row for each capacity segment.

If you use the planning table in conjunction with the capacity planning table, you should define a maximum of one capacity segment, since the capacity planning table can otherwise give incorrect results.

Integration
You firstly define the capacity segments in the line hierarchy in Line Design. From the planning table, you can choose to hide or display capacity segments, as required.

Features
- You can access the capacity view in the line hierarchy to display all defined visualization segments in color.
- If you do not define a capacity segment, the system uses the line hierarchy header as a capacity segment.
- Each line segment, to which you have already assigned operations from the routing can be defined as a capacity segment. The capacity segments need not cover the whole production line.

Actions
1. Starting from the line hierarchy graphic, select the menu path View → Capacity view.
2. Select a line segment and choose Capacity segment.
   The system displays the defined capacity segment in color.
Capacity Planning Using Personnel in the Planning Table

Use
In the section of the screen entitled Capacity data, you can also display rows showing the minimum and maximum number of employees required per period.

The system then displays the number of employees you assigned in the routing or in the master recipe.

Prerequisites
- In Customizing for Repetitive Manufacturing in the IMG activity Maintain row selection, you must set the indicator for the display of the maximum / minimum number of personnel.
- You must define the number of personnel required for an operation in the operation or sub-operation of the routing or in the phase or secondary resource of the master recipe.

Features
This function is clarified in the following example:

A production line works two shifts per day – from 6.00 a.m. to 2.00 p.m. and from 2.00 p.m. to 10.00 p.m. Two employees work in each shift. Three orders with the following data are to be produced:

Operation 1:
Duration 12 hours, requirement in number of personnel = 1, requirement in personnel hours = 12

Operation 2:
Duration 4 hours, requirement in number of personnel = ½, requirement in personnel hours = 2

Operation 3:
Duration 4 hours, requirement in number of personnel = 1, requirement in personnel hours = 4

Planning table display
All displays refer to one period. The period may be month, day or shift. You may choose an alternative to the time unit "hours".

Display:

<table>
<thead>
<tr>
<th>Shift</th>
<th>1</th>
<th>2</th>
</tr>
</thead>
<tbody>
<tr>
<td>Available capacity in hours</td>
<td>16</td>
<td>16</td>
</tr>
<tr>
<td>Capacity requirements in hours</td>
<td>14</td>
<td>4</td>
</tr>
<tr>
<td>Load in % referring to available capacity and requirements in hours</td>
<td>87,5</td>
<td>25</td>
</tr>
<tr>
<td>Minimum capacity requirements in number of employees</td>
<td>1</td>
<td>0</td>
</tr>
<tr>
<td>Maximum capacity requirements in number of employees</td>
<td>2,5</td>
<td>1</td>
</tr>
</tbody>
</table>

In this display, you can see that the total requirements in shift 1 can be covered, however, at certain times, there is not enough personnel available.
Capacity Planning Example in the Planning Table

Given data:

- The production quantity per day on the selected line 1 is 500 pieces.
- Your order to be produced is for 750 pieces. This means you will need 1.5 days in production.
- Your planning table is based on daily buckets and you use backward scheduling.

Procedure

1. Enter the 750 pieces on line 1 in the planning table in the appropriate period, for example on the 07.30.
2. The system determines the end of the last shift on the 07.30. and schedules backwards to determine the start date.

Result

The system sets the load on the 07.30. to 100% and the load of the start date 07.29. to 50%. The available capacity, capacity load and requirements for both days are displayed with 100% and 50% respectively if no other production quantities exist on these days. However, the total production quantity of 750 pieces remains on the 07.30. if you have selected the Orders quantity display. The production quantity is split over the two buckets if you have selected the Distributed or the Orders/Distr. quantity display.

If several orders already exist, the system automatically increases the capacity load and the capacity requirements if you increase the production quantities by creating a new order, for example. Capacity overloads are then highlighted.
Dispatching Planned Orders in the Planning Table

Use
Using this function, you can dispatch planned orders in the planning table taking available capacity into account. You select the planned orders to be dispatched using the row and column selection functions. This means the system checks the current load of the production line and then dispatches the planned order(s). If it determines that no capacity is available on the required date, it uses the settings in the strategy profile [Extern] to search for a suitable date in the future where it then dispatches the planned orders.

Integration
Dispatching the planned orders in the planning table is a capacity planning function. The system uses the control profiles required (the overall profile and the strategy profile) from capacity planning. In the standard system, the strategy profile SAPREMT001 is used for the planning table. However, you can create your own strategy profile in Customizing for Capacity Planning and assign it to the overall profile. The overall profile usually used for the planning table is SAPREMG002.

Prerequisites
In the initial screen of the planning table, you must select capacity planning and either detailed planning or rate-based planning.

Features
Dispatching planned orders
- The system dispatches the planned orders you select according to the settings in the strategy profile and depending on available capacity.
- Dispatched planned orders have the indicator Cap.disp. (in the details screen of the planned order) or Cap. dispatched (in the header data of the planned orders).
- Planned orders dispatched in the planning table are displayed as dispatched in the capacity planning table.

Changing the strategy
You can change the settings of the strategy profile directly in the planning table if, for example, you want to change the planning direction when dispatching.

Displaying the capacity requirements of dispatched planned orders only
You can choose whether you want the system to display the capacity requirements of all planned orders or whether you only want to display the capacity requirements of the already dispatched planned orders.

Activities
To dispatch planned orders, select the ones you want to dispatch in the planning table using the row and column selection functions and choose Capacity planning → Dispatching → Dispatch.
If you want to change the strategy, choose Capacity planning → Dispatching → Change strategy.
If you only want to display the capacity requirements of the already dispatched planned orders in the capacity data section of the screen, choose Capacity planning → Dispatching → Display capa. reqmts - dispatched.
Working with the Capacity Planning Table

Use
You can access the capacity planning table from the planning table in repetitive manufacturing and use it for dispatching or deallocating planned orders, run schedule quantities and production orders.

The advantage of using the capacity planning table is that the system checks available capacity when dispatching the production quantities.

Integration
The capacity planning table is a key element of the Capacity Planning application.

Prerequisites
In Customizing for Capacity Planning, under capacity leveling, you must have defined the overall profile SAPREMG002. This is the standard profile used for setting up the capacity planning table. You can define your own user-specific profile under the user parameter KP2.

The profiles used for the capacity planning table must contain a profile for the capacity planning table and a strategy profile.

If you want to use the function, Rescheduling taking the production version into account, you must also set the indicator, Rescheduling in the strategy profile.

The overall profile is partially overwritten by the planning table. For example, you cannot select the grouping of charts as the capacity planning table has already been adjusted to work in parallel with the REM planning table.

Features
The production quantities entered in the planning table appear in the capacity planning table in the lower section of the screen from where they can be dispatched.

If a production line is overloaded, the system can automatically assign the production quantity to another production line taking the available production versions into account. The production quantity is then rescheduled using this new production line. Here, the production quantity is not dispatched to the new production line but remains in the pool.

Planned orders that you have already dispatched can be moved to another production line by selecting the bar that represents the planned order and then using the drag and drop technique. This rescheduling procedure triggers the system to search for the version that corresponds to the new production line. When you return to the REM planning table, the production quantity appears in the row of the newly assigned version.

Any changes you make in the capacity planning table are immediately reflected in the planning table and vice versa. You can switch from the one planning table to the other at any time.

For more information on dispatching and rescheduling planned orders taking the production version into account, refer to: Capacity Planning.
Activating and Exiting the Capacity Planning Table

Setting up the capacity planning table

1. Choose Capacity planning → Set up graphic.
   The system activates the capacity planning table.

2. To be able to work in the capacity planning table, choose Activate graphic in the REM planning table.
   The capacity planning table appears. The orders to be dispatched are displayed in the lower section of the screen in the pool.

Exiting the capacity planning table

1. In the capacity planning table, choose Planning table.
   You return to the REM planning table.

2. Starting from the menu of the REM planning table, choose Capacity planning → Exit graphic.
Printing the Planning Results

Use
You have the option of printing your planning results. Various selection and sort functions are available for doing this.

Features
You access the print report per plant and for a certain period of examination that is automatically proposed if it has already been defined in Customizing. You can also specify the period split (bucket) such as day or shift, for example. You can select by production line or by line group. That is, the system searches for all materials that are produced on the production line or on all the lines of a line group.

Parameters for setting up the list
- Print list with or without initial display
- Defining the output type
  - You can display the list per order or per period:
    - If you select *Per order*, the system displays each order in a separate row in the list with the start and finish date. This is also the case if an order is produced over several periods.
    - If you select *Per period*, the system distributes the order quantities that are produced over several periods and displays them in the period in which they are produced. For example, if you set the period split to shift, the system displays which orders are produced in the individual shifts.
- Date type
  - Here, you can choose whether the system is to display production dates or basic dates in the list.
- Sort criteria
  - You can choose whether you want the system to sort the list by material or by production line. You can also choose whether you want the list to be sorted according to either start or finish date.
- Further selection criteria
  - To further restrict the material selection, you can also make the following settings:
    - Select *Only firmed orders* if you only want the system to display firmed planned orders and production orders in the list.
    - Select *Only assigned orders* if you only want the system to display planned orders and production orders that have been assigned to a production line.
    - Select *Only dispatched orders* if you only want the system to display planned orders and production orders that have been dispatched in the capacity planning table.
    - Select *Only scheduled orders* if you want the system to display planned orders and production orders that have been scheduled.
Printing the Planning Results

Creating the list
The system creates the list according to your selection criteria. The list contains the following data:

- Material
- Production line
- Date (from - to)
- Time (from - to)
- Version
- Quantity and unit of measure
- Order number

Defining display variants
You can change the display of the list, such as the column sequence, before printing. You can also save your use-specific settings. You can define various display variants which you can then select in the list display.
Printing the Planning Results

Printing the Planning Results

1. Starting from the menu of the planning table, choose Goto → Production list. The system displays the dialog box entitled Production List for Repetitive Manufacturing.

2. Enter the period of validity and the parameters required to display the list. If you do not want to display the list before printing, choose Print.

3. To display the list, choose Continue. The list is created and displayed.

4. Choose Print.

Defining display variants

If you want to display the list before printing, you can also change the display by defining a display variant.

1. To define a user-specific display variant, choose Current display variant.

2. The system displays the dialog box, Define Display Variant. Here you can define the header row text, change the column sequence and you can also define which fields are to be displayed and which are to be hidden.

3. Choose Copy. You return to the list.

4. To save your display variant, choose Save display variant.

   The system displays the dialog box entitled Display Variant: Save As.

5. Enter a number for your display variant and a description and choose Save.

If you have created several display variants, and you want to use another display variant for the printout, choose Select display variant.
Sequencing (PP-FLW)

Purpose

You can use this component for sequencing and for the takt-based scheduling of planned orders in an assembly line and repetitive environment.

Using takt-based scheduling, you can plan a large number of orders as you access the data source of Line Design. In takt-based scheduling, the system multiplies the rates or the takt times by the number of takts of the production line. No lead time scheduling via the routing is carried out. Moreover, in assembly-line production, takt-based scheduling provides a more accurate result than lead time scheduling as the materials remain for the takt time at a line segment or a takt to be processed.

Implementation considerations

You can use Sequencing for make-to-order REM (repetitive manufacturing) and for make-to-stock REM and plan planned orders with an order quantity of your choice. Sequencing is suitable for takt-oriented assembly line and repetitive manufacturing where exactly one unit of measure is produced per takt.

Integration

- Sequencing is included in the functions of Repetitive Manufacturing.
- You define the master data for Sequencing in Line Design [Extern]. Here, you determine the takts and times for scheduling. You can also define sort buffers in the line hierarchy. Using sort buffers, you can change the sequence of the planned orders in the production line and define several line segments which you want to display graphically as visualization segments in the sequence schedule.
- You can use Sequencing alone as your planning tool for repetitive manufacturing or you can use it in conjunction with the planning table. In the planning table, you can create planned orders and assign them to the production lines. The planned orders are then dispatched and scheduled (takt-time scheduling) in Sequencing. You can access Sequencing from the planning table to display planning results in a graphic.

Features

- The sequence schedule displays the sequence of the orders for the finished products for a production line in graphic form. You can display the exact load of a line or of a line segment with the precise time specifications. The sequence schedule displays the orders per day on a folded time axis so that you can see as many orders as possible per day or per shift on the screen at the same time.
- You can display the order sequence in the planning view or in the control view. In the planning view, you can monitor the order sequence over a longer period. In the control view, the system displays which orders are at which line segment at a certain time. Therefore, this view is especially useful for repetitive manufacturing with reference to sales orders.
- You can determine the order sequence using various processes. For example, you can plan them manually or you can instruct the system to plan them automatically using a first-in-first-out process. You also have the option of using external optimization or model-mix processes via the interface (POI) or a user exit.
You can add sort buffers to the line hierarchy in Line Design. Sort buffers split the production line into buffered sections. You can use a different planning process for each buffered section. The sequence of the materials can change in the sort buffer.

- Using different rates or takt times, you have a great degree of flexibility in controlling sequencing. You define the rates and takt times in Line Design.
- You can display information for the planned orders graphically. To do this, you must define and assign order characteristics (up to three order characteristics) in Customizing for Sequencing. For example, you can use colors to differentiate whether the availability check has already been carried out for an order or not.

Constraints

- Sequencing is not suitable for production systems which are not based on production rates and takts or for takt-oriented production systems in which more than one unit of measure per takt is produced.
- Sequencing is not a tool for production control as when planning the sequences, you cannot take events, such as machine breakdowns, into account.
- Sequencing does not take the feeder lines into account in takt-based scheduling.
Sequence Schedule

Definition
The sequence schedule is the result of Sequencing. In it, the system displays the sequence of the planned orders in graphic form and specifies the start and finish dates for the complete production line or for the individual buffered sections.

Structure
The sequence schedule contains the following data:

- The production lines and the line segments
  In the horizontal section, the sequence schedule displays the production line or its visualization segment. If you have added sort buffers to the line hierarchy, you can define several line segments as visualization segments for planning. Then, the system displays a separate section for each visualization segment. In the standard system, the sequence schedule displays the header of the line hierarchy as the visualization segment.
  Depending on your visualization settings, the sequence schedule displays the planned orders arriving at a visualization segment or leaving the visualization segment on a time axis.

  See also:
  Line-On/Line-Off View of Orders [Seite 237]

- The operating time in the daily split
  The sequence schedule displays the orders in one day in a column which contains a folded time axis. The system uses the available shifts in the work centers from the line hierarchy to calculate the operating time. The work-free time (for example, the breaks) are shaded in gray in the sequence schedule. If there is not enough time in one shift to complete an order, the work-free time is shaded with black lines and the system plans the rest of the processing time required for the order in the next shift.

  When you access Sequencing in the Control View [Seite 240], the sequence schedule only displays the production lines in one column. In this column, you can see the line segments on the folded time axis and which orders are currently at the line segments. The sequence schedule also displays the orders waiting to be processed before the production line and the orders that have been completed at the end of the production line.

- The planned orders that lie in the period to be planned.
  In the sequence schedule, the system displays an order bar per planned order in each row. The order bars can contain up to three graphic elements. You can display the status of an order characteristic with the colors of these graphic elements.

- The order list.
  In the upper section of the graphic, you can display a list of the planned orders. This list displays the detailed data of an order, such as, the production start and finish dates or the production version.
The orders waiting to be dispatched.

In the lower section of the sequence schedule, the system displays the orders that have not yet been dispatched. The system does not differentiate between visualization segments for these orders – the sequence schedule displays the orders still to be dispatched for the complete production line. If you increase the operating time of the production line, the system automatically dispatches the additional orders that can be processed in this increased operating time.

This data is re-read every time the sequence schedule is accessed so that information on any changes (for example, to the operating time or to the sequence of the planned orders) is always available.

The following graphic displays the structure of the sequence schedule:
Creating Master Data

Purpose

Before you can work with Sequencing, you first have to create the necessary master data in the system. This process describes the minimum preconditions required for accessing the sequence schedule. You can find more information in the SAP documentation for each component.

Process flow

1. Creating Work Centers [Seite 185]
   You create the work centers you want to add to the line hierarchy as line segments. The shift capacity of the work center also determines the operating times of the production line.

2. Creating a Line Hierarchy [Seite 187]
   In the Line Design component, create a line hierarchy that represents the structure of your production line. In the line hierarchy, you also enter the number of takts and the rates or the takt times of the production line. These parameters control takt-based scheduling in Sequencing.

3. Processing the Material Master Record [Seite 189]
   In the material master record, you make the necessary settings in the MRP and Work Scheduling screens.

Result

You have created the master data required for Executing Sequencing [Seite 191]
Creating Work Centers

Use
You start by creating a work center for the line hierarchy header and for each line segment that you want to put in the line hierarchy. In the work center, you define the master data for the line segment, such as capacity and scheduling data. You then create the line segments by inserting the work centers in the line hierarchy.

Integration
You can create work centers in the Work Center menu.

See also:
SAP-Documentation PP-Work Centers [Extern]

Features
The following work center data is particularly significant for Line Design and takt-based scheduling in Sequencing.

- **Basic data**
  - The standard value key controls the type of standard values in the rate routing (for example, setup time, personnel time). If you want to carry out line balancing for the line hierarchy, you enter the same standard value key for all the work centers. Otherwise, you cannot move the operations in the line balance.
  - The work center defines the color used to display the line segment in the line hierarchy. You can allocate this color to the work center type in Customizing for work centers.

- **Capacity**
  - You enter capacity categories and formulae for those work centers, for which you want to define the Number of takts and individual capacities [Extern] .
  - You enter a capacity category for the line segments, which Sequencing uses to determine the operating time (shift capacity) that is relevant for scheduling for the production line. Sequencing determines the operating time from the line hierarchy header as standard procedure. If you have split the production line up into buffered sections using sort buffers [Extern], you can enter different operating times for each buffered section. You enter operating times for buffered sections in the first level of the hierarchy, for the first line segment of each buffered section.

- **Scheduling**
  - You enter capacity categories and formulae for the work centers, to which you want to assign operations, so that the system can calculate the duration of the operations.
  - Here, you enter the capacity category, which determines the operating time (shift capacity) relevant for scheduling for the production line.
Creating Work Centers

**Actions**

Starting from the main menu of Line Design, select the menu path *Environment → Work centers* to branch to the Work Center menu.
Creating the Line Hierarchy

Prerequisites
You must create a work center for all the line segments you want to include in the structure of the line hierarchy. The simplest line hierarchy only consists of one line segment in which case you only have to create one work center.

Procedure
1. To access the Line Design menu, choose Logistics → Production → Master data → Line design.
2. Choose Line hierarchy → Create.
   The Line Hierarchy screen appears.
3. In the Line hierarchy field, enter the work center you want to use as the header of the line hierarchy.
4. If you work in a takt-based production environment and you want to carry out line balancing periodically for your model mix, do not select the indicator No line balancing.
   If you only produce one material at a time and you enter the planned rates manually, select the No line balancing indicator.
5. Choose ✔.
   You access the Planned rates tab page.
6. Enter the unit of measure you want to use for the production line (for example, piece).
7. Enter the maximum production rate of the line (for example, pieces per hour) and define whether you want to use the maximum production rate as the basis for takt-based scheduling [Seite 199].
8. Choose Line segments and create the structure of the production line. To do this, select the work centers you want to create as line segments and organize them graphically in the line hierarchy.
9. If you want to use different processing profiles for the line segments, insert sort buffers between these line segments and enter the processing profile for each line segment.
10. Define the line segment for which you want the system to display a separate row in the planning view of the sequence schedule. You do this by defining the line segment as the visualization segment for planning.
11. Define the line segment you want the system to display in the control view of the sequence schedule. You do this by defining the line segment as the visualization segment for control.
12. You can enter the planned production rate manually or you can instruct the system to carry out line balancing to calculate it automatically. The planned production rate of a period determines how often a material is placed on the production line.
13. Save the line hierarchy.

Result
Creating Work Centers

You have created a line hierarchy which determines the master data for scheduling. For more detailed information on how to maintain line hierarchies, please refer to the SAP Documentation entitled PP Line Design [Extern].
Processing the Material Master

Prerequisites
To be able to process the material master, you must first have created the material master records of the materials to be planned. This procedure only describes the entries for MRP and work scheduling required for Sequencing.

Procedure
1. Enter the MRP type and the MRP controller.
2. Enter a strategy group that allows make-to-stock production or make-to-order production (also with configuration or assembly processing).
3. For all materials, enter the unit of measure (for example, piece) that you also want to specify in the line hierarchy as the unit of measure of the production line. If you want to specify a different unit of measure, you then also have to define a conversion factor in the unit of measure of the production line.
4. In the MRP data, select the Repetitive Manufacturing indicator and enter a REM profile.
5. For every material, create a production version in which you enter the production line or the line hierarchy.
   If you produce a material on several production lines, you must create a production version for each production line. In the sequence schedule, you can only dispatch a material to production lines for which you have created a production version.
6. Set the alternative selection indicator (BOM explosion section of the screen) to Selection by production version. Only if you have done this does the planning run automatically assign the planned orders created to the production version and therefore to the production line. Alternatively, you can also determine the production version using a quota arrangement.
7. In the work scheduling data, enter the production scheduler. For this production scheduler, you must set sequencing in Customizing in the IMG activity Define Scheduling Parameters for Planned Orders. You define this scheduling parameter per production scheduler, plant and order type (PE). Under Sequencing, select the takt-time/rate-based scheduling and choose date adjustment with the scheduling level Sequencing.

Result
You have entered the necessary data in the material master. For more information, see the R/3 Library LO - Material Master [Extern].
Example for Line Hierarchy

Line hierarchy

This example describes a production line with a simple line hierarchy. As a material flows through three cost centers in production, the production line was split into three line segments. In the system, one work center is created for each line segment. Two taks are assigned to each line segment. This means that a material produced on this production line must flow through a total of 6 taks. The production line does not contain any sort buffers. Therefore, the sequence of the planned orders cannot be changed in the production line.

Takt times and production rates

A maximum production rate of 6 pieces per hour is specified for the production line. Therefore, when the production line is at maximum speed (planned production rate = 6 pieces per hour), a material arrives at the production line at takt 1 every 10 minutes. Similarly, a material leaves the production line at takt 6 every 10 minutes.

In this example, the maximum production rate is used as the basis for takt-based scheduling. This means that the speed of the production line is constant and a material can be processed for 10 minutes in each takt.

To adjust production to the number of orders in the current period, a planned production rate of only 3 pieces per hour is specified for this period. Therefore, one takt is always missed out and only every 20 minutes is a material placed on the production line at takt 1 or leaves the production line at takt 6. The lead time of the order increases if production is interrupted due to either a break or a shift change.

See also:
Takt-based scheduling [Seite 199]

Visualization in the Sequence Schedule (Planning View)

As there are no sort buffers in the line hierarchy, only one row is displayed in the sequence schedule for the complete production line. The view of the sequence schedule is set to the line-on view. Therefore, the sequence schedule displays when the planned orders in segment 1 arrive at the production line (production start date).
Executing Sequencing

Purpose

You can use this process in Repetitive Manufacturing for the operative planning for production. Using Sequencing, you can sequence planned orders and at the same time carry out takt-based scheduling. Here, you can plan the sequence manually or you can use an automated process such as the first-in-first-out process.

Prerequisites

- You must create all the master data required for Sequencing in the system (See also: Creating Master Data [Seite 184]).
- You must select the indicator Takt/rate-basedSched. in Customizing for Repetitive Manufacturing (or in MRP) in the IMG activity Define Scheduling Parameters for Planned Orders. You define this parameter per plant, order type and MRP controller.
- You must create planned orders with basic dates for the planning period you want to display in the sequence schedule. You can create planned orders in an MRP run, using assembly processing, in the REM planning table or manually.

Process flow

1. Accessing the Sequence Schedule [Seite 195]
   Access the sequence schedule. In the initial screen, enter the plant and the production lines you want to plan. Also specify a period of examination for planning.

2. The system reads the following data for the period of examination of the sequence schedule:
   a. The system determines the operating time of the production lines or of the buffered sections by reading the available shift data from the scheduling capacities.
   b. The system determines the master data of the production lines from Line Design, such as the takt times and the number of takts.
   c. The system determines the materials for which it is to dispatch planned orders. To do this, it determines the production versions in which the production lines in question are entered.

3. Sequencing [Seite 196]
   The system determines all planned orders that lie in the period of examination and then determines the order sequence per planning period. You define the planning process (for example the FIFO process) in Customizing for Sequencing or in the line hierarchy.

4. Takt-based scheduling [Seite 199]
   Once the system has sequenced the planned orders, it then carries out takt-based scheduling to calculate the precise production start and finish dates. The system dispatches the planned orders as early as possible.

5. The dispatched orders are displayed graphically in the sequence schedule.
   Depending on the dispatching procedure and load, the system displays the planned orders either in the Sequence schedule section of the screen or in section of the screen entitled Orders not yet dispatched.

6. Dispatching, Deallocating and Rescheduling Manually [Seite 209]
Processing the Material Master

You can change the results of planning by manually dispatching, reallocating or deallocating planned orders on one production line or to another production line.

7. Changing the Operative Rate/Takt Time [Seite 215]

You can overrule the planned production rate for one period in the short-term by specifying an operative production rate - for a shift, for example.

8. Now you can carry out the following functions:
   a. You can search by lines, line segments or orders.
   b. You can display the line hierarchy to check the takt times, for example or to Select Line Segments [Seite 221].
   c. You can display the production line to check the operating time load, for example.
   d. You can display or change detailed data for a planned order such as the material availability or the order quantity for example.
   e. You can display the sales order for a planned order.
   f. You can print a list of the planned orders or the graphic sequence schedule.
   g. You can display configuration data for a configured material.
   h. You can display the components of a planned order.

9. Changing the Planning Settings [Seite 217]

From the sequence schedule, you can also select a different processing profile or you can change the planning period.

10. Changing the Visualization Settings [Seite 229]

   If necessary, from the sequence schedule, you can change the visualization of the order characteristics or you can change the settings of the coordinates axes of the sequence schedule.

11. Accessing the Control View [Seite 240]

   You can access the control view which displays exactly where the planned orders are situated on the production line at a particular time.

Result

You have carried out sequencing and takt-based scheduling for repetitive manufacturing. When you leave the sequence schedule, the system saves the production dates of the planned orders.

When you access the sequence schedule again, the system re-reads all master data and transaction data (line hierarchy, production rates/takt times, planned orders and so on). This guarantees that planning is always based on current data.
### Rates and Takt Times

#### Definition

The rates or takt times define the parameters for the takt-based scheduling of planned orders.

You can enter this master data in *Line design*.

Line design differentiates between the three following rates and takt times, with which you can plan your production. Therefore, the takt time is the reciprocal of the rate entered.

- **Maximum rate/minimum takt time**
  
  With this takt time you can define the maximum capacity of the production line on a long-term basis. The minimum takt time is the time in which a material is retained for processing in a takt [Seite 202] (processing station) of the production line. Therefore, if you give a material in the production line a time interval of the minimum takt time, then in this time interval one material will be completed. The production line produces the maximum rate and the maximum production quantity.

- **Planned rate/planned takt time**
  
  This takt time gives the time interval in which a material joins the production line and a processed material leaves the production line. It therefore determines the time that passes between the completion of two units of measure of a product on the production line. With the planned rate you can plan the production rate for a period for the short to medium term. You can enter the planned rate manually or set it in a line balance.

- **Operative rate/operative takt time**
  
  The operative production rate overwrites the planned rate. With this rate you can react to any short term changes in requirements or supply. For example, if an employee takes sick leave at short notice, you can reduce the takt time for a shift. You can change the operative production rate/takt time from the *sequence schedule* or from the *planning table*.

<table>
<thead>
<tr>
<th>Production rates</th>
<th>Takt times</th>
<th>Description</th>
<th>Example</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Maximum rate</td>
<td>=</td>
<td>Minimum takt time</td>
<td>6 units per hour</td>
<td>10 minutes</td>
</tr>
<tr>
<td>Planned rate</td>
<td>=</td>
<td>Planned takt time</td>
<td>5 units per hour</td>
<td>12 minutes</td>
</tr>
<tr>
<td>Operative rate</td>
<td>=</td>
<td>Operative takt time</td>
<td>4 units per hour</td>
<td>15 minutes</td>
</tr>
</tbody>
</table>

- **Material-dependent production rates**

  The material-dependent rate overwrites the planned rate for a specific material. You can enter *Material-Dependent Rates [Extern]* in a line hierarchy without a line balance. You enter the material-dependent rate in relation to the time-independent maximum rate of the production line and the system stores this rate as a factor. With scheduling, this factor is multiplied by the time-independent planned rate. If you have created a line hierarchy with line balancing, you can enter the material-dependent rates using the model-mix in the line balance.
Rates and Takt Times

Use

Using the rates and takt times you can plan the production quantities of a production line for both the long term as well as the medium and short term. If you simply enter a maximum rate, the minimum, planned and operative rates are all identical. By manually entering the planned rates or by using line balancing, you can change the production quantities for a period. If your planning changes at short notice, you can enter an additional operative production rate.

With rate-based production you can enter all three rates in the line hierarchy. With takt-based production you determine the planned rate using the model mix in the line balance.

When you work with Sequencing, you must enter a maximum rate. You define the time for which a material can be processed in a takt of the production line.

Integration

Sequencing takes the rates and takt times into consideration in both takt-based and rate-based production.
Accessing the Sequence Schedule

1. Starting from the main Repetitive Manufacturing menu, choose Planning → Change sequence schedule. The system displays the initial screen for changing the sequence schedule.

2. Enter the following data:
   a. The plant
   b. The production line (header work center of the line hierarchy)
   c. If you want to select a group of production lines, specify the first and the last line hierarchy of the group.
   d. If you want to select several particular production lines, select and in the following dialog box enter all the production lines you want to see.
   e. The period of examination

      The system selects all planned orders whose order start times lie before the end of the period of examination or whose order finish times lie after the start of the period of examination.

3. Choose .

   The system sequences and schedules the planned orders that lie within the period of examination and displays these planned orders in the sequence schedule.

   The system rereads the necessary data each time you access the sequence schedule by choosing Planning → Change sequence schedule. This means that all data (such as the execution time or the order start dates of the planned orders) is always up to date.

Result

The dispatched orders are displayed graphically in the sequence schedule. If you want to check the order characteristics, you can display a legend by choosing .

You can also display the orders in a tabular list by choosing in the sequence schedule.
Sequencing

Use

Using this function you can plan the sequence in which you produce the planned orders on your production line per planning period and according to a certain planning process. The system carries out sequencing every time you access the sequence schedule.

If you have created sort buffers between the line segments, the sequence of the orders in the line segments may change. In the line hierarchy, you can select different processing profiles for partial lines which are separated by sort buffers. The settings in Line Design have priority over the settings in Customizing for Sequencing.

See also:
Defining the Processing Profile [Seite 225]

Integration

- You define the processing profile for sequencing and the planning period in Customizing for Sequencing. In the sequence schedule, you can select another planning process or planning period, if necessary.
- The system automatically carries out sequencing when accessing the sequence schedule. Once the system has sequenced the planned orders, it carries out takt-based scheduling [Seite 199] to calculate the precise production start and finish dates.

Features

The system determines all planned orders that lie in the period of examination and dispatches them as early as possible according to the process you defined in Customizing. You can choose one of the following processes:

- Manual process
  When you access the sequence schedule, the system first assigns all new planned orders to the section of the screen entitled Orders not yet dispatched. Then you can select the planned orders using “drag and drop” and dispatch them to a production line.

- First-in-first-out process
  The system uses the internal program, “first-in-first-out”. Here, all planned orders for make-to-order REM are dispatched automatically on the basis of sales order number and item. Then the system dispatches the planned orders for make-to-stock REM on the basis of the planned order numbers. In this process, therefore, it is the time that you create the sales orders or planned orders that determines the sequence of the orders when dispatching. In this process, sales orders have the higher priority.
  If you specified the FIFO process after a sort buffer on the production line, the planned orders leave the buffer in the same sequence as they arrived. Therefore, the sequence does not change in the sort buffer.

- External optimization or model-mix process
  An external optimization or model-mix process is available by means of an interface (POI).
• User exit
  Via a user exit, you can link to a planning process of your own.

See also:
Changing the Planning Settings [Seite 219]
In this example, the duration of the dispatching period is one day. The system determines all the planned orders whose order start dates lie on this particular day and assigns them to this day. Then the system plans the sequence of these planned orders using the first-in-first-out process.

In this example, the duration of the dispatching period is two days. Therefore, for sequencing, the system determines all planned orders whose order start date lies within 2 days and dispatches these planned orders using the FIFO process. Here, the orders are dispatched as early as possible. If there is sufficient time to dispatch all the planned orders to the first day, the second day is left free.
**Takt-Based Scheduling**

**Use**

Along with sequencing, takt-based scheduling is a central function of the Sequencing module. Once the system determines the sequence of the planned orders for the specified planning period, it calculates the production start and finish dates and the lead time for every planned order. As opposed to lead time scheduling, the system does not use the operation times of the rate routing to calculate the lead time in Sequencing. Instead, it uses the takt times or the production rates and the number of takts from the line hierarchy.

Using takt-based scheduling, you can dispatch very large numbers of orders as the system does not have to determine the standard values from the routing nor does it have to create capacity requirements. Moreover, the system does not take the feeder lines into account when scheduling.

In flow manufacturing, the materials remain for the defined takt time in one takt of the production line for processing. The execution times calculated using the routing may vary from this takt time. Therefore, takt-based scheduling provides a more exact result for flow manufacturing than lead time scheduling.

**Integration**

**Scheduling master data**

For scheduling, the system uses the following master data which you can create and change in Line Design.

- The number of takts (processing stations) a material has to pass through on the production line.
- The maximum production rate (for example, 100 pieces per hour) according to which the structure of the line hierarchy is defined on a long-term basis. The maximum production rate remains constant along the time axis. The reciprocal value of the maximum production rate is the minimum takt time.
- The planned production rate which you define manually in the line hierarchy or automatically using line balancing. The planned production rate determines the yield for the period in question. The reciprocal value of the planned production rate is the planned takt time.
- The rate used for takt-based scheduling. You can carry out takt-based scheduling using the maximum production rate or the planned production rate.
- The operative rate/takt time. If you specify an operative rate/takt time, the system uses the operative rate/takt time in Sequencing instead of the planned rate. You use the operative rate to adjust scheduling to compensate for unexpected changes in production.
- The material-dependent rates. If you created a line hierarchy with no line balancing, you can specify material-dependent rates in the line hierarchy. The system saves these material-dependent rates as a factor. Then in Sequencing, the system multiplies this factor by the valid planned rate of the period which overrides the planned production rate in scheduling (see also: PP Line Design; Material-Dependent Production Rate [Extern]).
- The operation time of the production line which you define by your shift definition in the work center (See also: PP Line Design; Creating Work Centers [Seite 185]).

**Other scheduling types**
Example for Sequencing

If you want to display capacity data, you can also carry out lead time scheduling via the routing in addition to sequencing. To do this, you can carry out an MRP run, for example and choose *Lead time scheduling with capacity planning* in the control parameters for scheduling. If you carry out lead time scheduling after sequencing, the system also retains the results of sequencing.

Features

- **Takt-based scheduling using the maximum production rate.**

  Here, the system uses the maximum production rate to determine the time in which a material can be processed in one takt. This means that this time and therefore also the speed of the line is constant. You can use the planned rate to accommodate any changes to production by not placing a material on the production line in every takt.

  Takt-based scheduling is clarified by the time the materials remain on the production line.

  \[
  RT = (\text{no. of takts} - 1) \times \text{minimum takt time} + \text{order quantity} \times \text{planned takt time}
  \]

- **Takt-based scheduling using the planned production rate.**

  The only parameter in this type of takt-based scheduling is the planned production rate. The reciprocal value of the planned production rate determines the time in which a material can be processed in one takt. This means that this time depends on the current period and therefore the speed of the line is also variable. The reciprocal value of the planned production rate also determines the intervals in which a material is placed on the line and the intervals in which a material leaves the production line.

  If you use the planned production rate for takt-based scheduling, the system calculates this retention period (RP) according to the following formula:

  \[
  RT = (\text{no. of takts} - 1) \times \text{planned takt time} + \text{order quantity} \times \text{planned takt time}
  \]

  The formulas specified here are simplified. In takt-based scheduling, the system also takes work breaks and queue times into account which may occur due to a sequence change in a sort buffer. If you change the sequence at a sort buffer, the orders in the sort buffer have to wait until the first order of the next sequence arrives at the sort buffer.

- Depending on the view you select (*Line-on view/Line-off view [Seite 237]*) , the system carries out either forward or backward/forward scheduling.

- The system usually calculates the operating time of the production line using the capacity category relevant for scheduling in the work center of the header of the line hierarchy. If you have used sort buffers to split the line hierarchy into buffered sections, you can define different operation times for scheduling for these buffered sections.

  **See also:**

  Creating Work Centers (PP Line Design) [Seite 185]

- In Sequencing (an operative planning instrument), the system firms all planning orders that lie in the period of examination. The system does not change these firmed planned orders in subsequent planning runs. You can limit the period in which planned orders are dispatched and firmed in sequencing. To do this, enter a medium-term planning period [Seite 218] in Customizing.
If you split the production line into buffered sections using sort buffers, the system creates a date record for the planned orders for every buffered section. You can define a line segment of a buffered section as a visualization segment for planning and thus display the dates of this buffered section in Sequencing.

The system also schedules the planned orders that have not yet been dispatched and sets their start dates to the beginning of the first shift of the planning period.

**Activities**

You can display the dates of a planned order by double-clicking the order bar in the sequence schedule.
Takts

**Definition**

Takts are the processing stations in a production line. They are the spatial area that the material passes through in the predefined minimum takt time, where it is processed.

**Use**

You define the length of the production line by the number of takts. Alongside the rates and takt times, the number of takts that a material has to pass through is a further parameter for takt-based scheduling.

You can define the number of takts in the line hierarchy for a line segment. Since the number of takts on the production line must be uniform, you can only enter it in the branches of the line hierarchy (from the uppermost level downwards) on one level.

The number of takts on the lowermost level of the hierarchy gives you the number of takts on the uppermost level.

**See also:**

[Example: Number of Takts and Capacities](#)
Example 1 for Takt-Based Scheduling

This example shows the scheduling of two planned orders each with an order quantity of 1. In this example, the maximum rate of the production line is not used as the basis of takt-based scheduling and is therefore not taken into account. Only the planned production rate of the current period is relevant for scheduling.

Master data from line design

- Number of takts
  The production line consists of three line segments each with one takt. Therefore, each product flows through 3 takts.

- Maximum production rate
  A maximum production rate of 6 pieces per hour is specified for the line hierarchy.

- Planned production rate of the current period
  The planned production rate that was determined for the current period in line balancing is 3 pieces per hour. This means that in line segment 1, a material is added to the production line every 20 minutes. As the speed of the line is also determined by the planned production rate, a material can be processed for 20 minutes in each takt.

Scheduling in Sequencing

Both orders are for 1 piece and, therefore, remain on the production line for a total of 60 minutes. This retention time (RT) is calculated according to the following formula:

\[ RT = (3 \text{ takts} - 1) \times 20 \text{ mins} + 1 \times 20 \text{ mins} = 60 \text{ mins} \]
Repetitive Manufacturing (PP-REM)

**Example 2 for Takt-Based Scheduling**

This example shows the scheduling of two planned orders each with an order quantity of 1. In this example, the maximum rate of the production line is used as the basis of takt-based scheduling. The planned production rate of the current period in this example is less than the maximum production rate.

**Master data from line design**

- **Number of takts**
  
  The production line consists of three line segments each with one takt. Every product must, therefore, flow through 3 takts, the number of takts is 3.

- **Maximum production rate**
  
  A maximum production rate of 6 pieces per hour is specified for the line hierarchy. This corresponds to a minimum takt time of 10 mins. The minimum takt time is the length of time it should take to process a material in one takt (also assembly line speed).

- **Planned production rate of the current period**
  
  The planned production rate for the current period determined in line balancing is 3 pieces per hour. This means that every 20 minutes a material is placed on the production line in line segment 1.

**Scheduling in Sequencing**

Both orders are for 1 piece. Due to the planned production rate of 3 pieces per hour, however, one takt is left empty after each material. This empty takt is added to the orders resulting in a retention time (RT) of 40 minutes for each order:

\[
RT = (3 \text{ takts} - 1) \times 20 \text{ mins} + 1 \times 10 \text{ mins} = 40 \text{ mins}
\]
Example 3 for Takt-Based Scheduling

This example shows the scheduling of two planned orders with different order quantities. In this example, the maximum production rate of the production line is used as the basis for takt-based scheduling. The maximum production rate is the same as the planned production rate of the current period.

Master data from line design

- Number of takts
  The production line consists of three line segments each with one takt. Every product must, therefore, flow through 3 takts, the number of takts is 3.

- Maximum production rate
  A maximum production rate of 6 pieces per hour is specified for the line hierarchy. This corresponds to a minimum takt time of 10 mins. The minimum takt time is the length of time it should take to process a material in one takt (also assembly line speed).

- Planned production rate of the current period
  The planned production rate determined for the current period in line balancing corresponds to the maximum production rate of 6 pieces per hour. This means that every 10 minutes, a material is placed on the production line in line segment 1.

Scheduling in Sequencing

As order A is for 2 pieces, it is retained for 40 minutes on the production line:

\[ RT = (3 \text{ takts} - 1) \times 10 \text{ mins} + 2 \times 10 \text{ mins} = 40 \text{ mins} \]

Order B is for 1 piece and therefore its retention time is 30 minutes.

\[ RT = (3 \text{ takts} - 1) \times 10 \text{ mins} + 1 \times 10 \text{ mins} = 30 \text{ mins} \]
Takts
Example 4 for Takt-Based Scheduling

This example shows takt-based scheduling with material-dependent production rates. Two materials are manufactured. A material-dependent production rate is specified for material B in the line hierarchy. The planned order for material A is for 1 piece and the planned order for material B is for 2 pieces.

In this example, the maximum production rate of the production line is used as the basis for takt-based scheduling.

Master data from line design

- Number of takts
  
The production line consists of three line segments each with one takt. Every product must, therefore, flow through 3 takts, the number of takts is 3.

- Maximum production rate
  
  A maximum production rate of 6 pieces per hour is specified for the line hierarchy. This corresponds to a minimum takt time of 10 mins. The minimum takt time is the length of time it should take to process a material in one takt (also assembly line speed).

- Planned production rate of the current period
  
  The planned production rate manually specified for the current period corresponds to the maximum production rate of 6 pieces per hour. This means that every 10 minutes a material is placed on the production line in line segment 1.

- Material-dependent production rate
  
  A material-dependent production rate of 3 pieces per hour is specified for material B. The quotient of this material-dependent production rate and the maximum production rate results in the factor 0.5. Therefore, only half the quantity of material B can be produced per time unit compared to other materials.

Scheduling in Sequencing

Order A has an order size of 1 and a retention time of 30 mins.

\[
RT = (3 \text{ takts} - 1) \times 10 \text{ mins} + 1 \times 10 \text{ mins} = 30 \text{ mins}
\]

Order B has an order size of 2 and is produced using a planned production rate of 3 pieces per hour. The retention time is therefore 60 minutes and is calculated using the following formula:

\[
RT = (3 \text{ takts} - 1) \times 10 \text{ mins} + 2 \times 20 \text{ mins} = 60 \text{ mins}
\]
**Takts**

<table>
<thead>
<tr>
<th>Line segment</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
</tr>
<tr>
<td>2</td>
</tr>
<tr>
<td>3</td>
</tr>
</tbody>
</table>

**Master data from Line Design**
- Minimum takt time: 10 mins
- Planned takt time: 10 mins
- Maximum rate: 6 pc/hr
- Planned rate: 6pc/hr
- Mat-dep. rate material B: 3pc/hr
- No. of taks: 3

**Scheduling: Order A**
- Order quantity: 1
- Production start: 8.00 am
- Production finish: 8.30 am
- Retention time: 30 mins

**Scheduling: Order B**
- Order quantity: 2
- Production start: 8.20 am
- Production finish: 9.10 am
- Retention time: 60 mins
Dispatching, Deallocating and Rescheduling Manually

Dispatching planned orders

Here, planned orders are dispatched to a sequence within the operating time.

The following planned orders are displayed in the section of the screen entitled *Orders not yet dispatched* and can be dispatched:

- Planned orders whose sequence is to be determined using the manual planning procedure.
- Planned orders that you have deallocated manually.
- Planned orders that the system could not dispatch automatically within the predefined planning period as it has already planned the complete operating time of the planning period.
- Planned orders that have returned from an external planning procedure without any sequence number.

The system also schedules the planned orders that have not yet been dispatched and sets their start dates to the beginning of the first shift of the planning period. The operating time load cannot exceed 100%.

To dispatch a planned order, proceed as follows:

3. Select the order you want to dispatch by clicking on the order bar.

4. If you use the manual dispatching procedure, you can use the ‘drag and drop’ technique to place the planned order to the exact position in the operating time where you want the planned order to be dispatched.

   If you use the automatic dispatching period, place the planned order in the desired planning period using the ‘drag and drop’ technique. The system then dispatches the order in the correct sequence (using the sales order number or item, for example).

You can also use guide lines as an extra aid when dispatching planned orders. If you use guides, you can dispatch planned orders with more precision.

To set the guides, choose Setting → Disp. start/end date → Start date with line or End date with line.

If you select the start date with line, the system displays the guide at the start date of the order - at the left edge of the order symbol.

If you select the end date with line, the system displays the guide at the end date of the order - at the right edge of the order symbol.

Deallocating planned orders

You can deallocate planned orders that have already been dispatched. To do this, proceed as follows:

3. Select the order you want to dispatch by clicking on the order bar.
Dispatching, Deallocating and Rescheduling Manually

4. Using the ‘drag and drop’ technique, you can place the planned order in the appropriate planning period in the section of the screen entitled Orders not yet dispatched.

As an alternative to this procedure, you can also deallocate the selected planned order by choosing Deallocate. Then the system also moves the selected planned order to the section of the screen entitled Orders not yet dispatched - to the last day of the dispatching period.

If you have defined night shifts, the system moves the planned order to the first day of the following planning period.

Rescheduling planned orders

You can reschedule already dispatched planned orders.

4. Select the planned order.
5. Choose Reschedule.

The system displays the dialog box Reschedule.

6. Enter the date of the dispatching period in which you want to place the planned order. If several lines were selected, enter the appropriate line. If you dispatch the planned orders manually, you can also enter the time.

As an alternative to this procedure, you can also place the planned order to the new dispatching period using the ‘drag and drop’ procedure.

The system dispatches the planned order in the newly selected dispatching period on the basis of the predefined planning procedure.

– If you use the manual procedure, you can determine the sequence yourself. That is, you place the order to the position of your choice.

– In the FIFO procedure, the system first dispatches the sales orders according to the order number and item and then it dispatches the stock orders according to the planned order number.

– If you use external optimization procedures, the planned order is dispatched according to the selected sequencing logic.

Rescheduling planned orders to another production line

To be able to dispatch planned orders to another production line, the following prerequisites must be fulfilled:

• In the material master record of the material, you must create a production version with this production line.

• You must enter the alternative line in the initial screen.

You can also dispatch the planned orders to another line in the desired planning period using drag & drop.
Changing the Planned Orders

Use
You use this function to change the detailed data of a planned order in the sequence schedule. For example, you can change the order quantity or the basic dates. You can also delete planned orders from the sequence schedule.

Integration
In the sequence schedule, the system initially only displays the detailed data significant for sequencing. From this display, you can go to the planned order to display or change the header data, for example.

Features
- The overview displays the order data and dates of the planned order. If you use sort buffers to split the production line into buffered sections, the list of dates displays the dates (date records) for every buffered section.
- The overview displays the key and the description of the material.
- The overview displays the total processing time and the lead time.
- The overview displays information on the material availability check.

Activities
Starting from the sequence schedule, select a planned order and choose Goto → Order → Display, Change or Delete.
Evaluating the Line Load

Use

Using this function, you can check the operating time load of a production line or a line segment. Here, you can set the length of the periods by means of a user-defined period split. For example, you can evaluate the first two days of the period of examination in shifts and the rest of the week and the following weeks in days. These evaluation periods are independent of the planning periods in Sequencing.

Integration

The system also uses the user-defined period split for the REM planning table. The planning table displays the periods in the columns according to the period split.

Features

The evaluation of the line load displays the following values:

- **Start date, start time, finish date and finish time of the evaluation periods.**
- **The evaluation period.**
  This is the time for which you want to evaluate the operating time load. Here, the system proceeds on a calendar week or a monthly basis. If, for example, you evaluate Monday and Tuesday in days and then proceed in weeks, the system first displays the rest of the first week from Wednesday to Sunday as the evaluation period. Then it proceeds on a weekly basis.
- **Available time.**
  This is the time, according to the shift program that is available for dispatching orders in the evaluation period.
- **Maximum quantity.**
  This is the maximum quantity you can produce in the time available with the maximum production rate.
- **Operative quantity.**
  This is the quantity you can produce in the time available with the planned production rate.
- **Production time.**
  This is the time you require in the period in question to produce the planned orders already dispatched and the planned orders not yet dispatched.
- **Operative production quantity and production quantity.**
  This is the sum of the order quantities of all planned orders whose order start dates lie in the period in question.
  - The production quantity contains the planned orders which have already been dispatched and the ones which have not yet been dispatched. The system always sets the start date of the orders still to be dispatched to the beginning of the planning period.
If, for example, you work with a planning period of one day and you carry out the evaluation by shift, the system includes the orders still to be dispatched in the first shift.

- If you do not use material-dependent production rates for scheduling, the operative production quantity and the production quantity are identical.

- If you use material-dependent production rates for scheduling, the production quantity determines the actual total of the order quantities. The operative production quantity then determines the order quantities you could have produced in the same production time if you had not defined any material-dependent production rates. Here, the system projects the planned production rate to the production time.

- **Maximum load**
  
  The maximum load is the quotient of the operative production quantity over the maximum quantity.

- **Operative load**
  
  The operative load is the quotient of the operative production quantity over the operative quantity.

**Activities**

From the sequence schedule, select a visualization segment and choose 📊 to display the line load.
Changing the User-Defined Time Bucket

Use
Using this function, you can adjust the periods split for evaluating the line load to suit your requirements.

You can define the following period split, for example:

- You want to display the first two days of the period of examination in shifts.
- You want to display the rest of the week and the following week in days.
- You want to display the next week as one period.
- Then the system displays the rest of the period of examination in months. Note that after the number of weekly periods the system then displays the rest of the month as a period and then continues in monthly periods until the end of the period of examination. If the period is a "rest month", the system displays it with the period header <M.

Procedure
1. Starting from the tabular display of the line load, choose .
   The system displays the screen entitled Sequencing: Changing the User-Defined Time Bucket.
2. Enter the number of periods you want the system to display in shifts, in days and in weeks starting from the period of examination.
3. If you want to change the settings for subsequent sessions, choose .
   The system saves the settings per user.
4. Choose .

Result
The system adopts the period split in the tabular evaluation. You can also change the period split for the current session from the line load display by expanding or collapsing periods.
Changing the Operative Rate/Takt Time

Use
You use this function if you want to override the planned rate for a short period of time. With the operative rate you can react to any short term changes in requirements or supply. For example, you can enter an operative production rate for a shift.

Integration
You can enter or change the operative rate in Line design, in Sequencing and in the planning table.

Prerequisites
You must have created a line hierarchy in the system.

Features
The operative rate controls the time that elapses between a material entering and leaving the production line, for the period entered. Therefore, the operative rate overrides the planned rate, as far as supplying material to the production line is concerned. The system still uses the minimum takt time to determine the time that a material spends in a takt.
Change the Rate/Takt Time

**Procedure**

1. Starting from the main Line Design menu, choose *Line balance → Oper. rate/takt time → Change*.  
   This takes you to the initial screen of the table overview of the operative rates and takt times.

2. Enter the plant and the line hierarchy header and choose ✔.

3. The system displays the overview, in table form, of the operative rates/takt times.

   If you want to change the operative rate/takt time from Sequencing or the planning table, choose *Goto → Oper. rate/takt time → Change* from the appropriate menu.

4. Enter the following data for each period, for which you want to change the operative rate/takt time.
   a. The start and end date of the period of time for which the operative rate is to be valid.  
      Make sure that the periods of time do not overlap. If overlapping occurs, the system takes on the last period of time entered and adjusts the previous period of time accordingly.
   b. If necessary, the number of the shift for which the rate/takt time is to be valid.
   c. The operative rate in the unit of measure displayed and if necessary, the number of time units displayed. The system calculates the takt time automatically from the rate and displays it.

5. Save your entries.

**Result**

You have defined the operative rate/takt time for the periods entered. The operative production rate overrides the planned rates and takt times.
Changing the Planning Settings

Use
Using this function, you can change the processing profile and the planning period in the plant-dependent planning profile from Sequencing. The planning period is the period in which the system determines the sequence of the planned orders.

Integration
The system uses the planning settings from the planning profile defined in Customizing for Sequencing. Here, you define a planning profile for each plant. If you define several planning profiles for a plant, the system always uses the first planning profile listed for the plant in question.

Features
- Planning process in the processing profile
  The system uses the planning process to determine the sequence of the planned orders. You can choose from the following processes:
    - Manual dispatching
    - A first-in-first-out process where the planned orders are sorted according to their numbers.
    - An external optimization process or model-mix process which you access via an interface (POI).
    - A user-defined process which you access via a user exit.

- Planning period in the planning profile
  You can define that the planning period is to be either a shift, a day or several days. In Sequencing, the system first determines all the planned orders whose order start dates lie in the planning period. Then it determines the order sequence according to the process you chose (such as the FIFO process).

Activities
You can change the planning settings in the sequence schedule by choosing Settings → Planning.

See also:
- Sequencing [Seite 196]
- Example for Sequencing [Seite 220]
Medium-Term Planning Period

Use

The medium-term planning period subdivides the period of examination in Sequencing into a short-term and a medium-term planning period. Using the medium-term planning period, you can dispatch and firm [Extern] planned orders in a short-term planning period only. The planned orders in the medium-term planning period can still be changed by the system in subsequent MRP runs.

You can also set different column widths for the visualization of the short-term and the medium-term planning periods.

Prerequisites

- In Customizing for Sequencing, you must define the number of workdays after which the medium-term planning period is to begin. Here, the system adds the number of workdays you specify to the beginning of the period of examination you enter when accessing the sequence schedule.

- If you want to display different column widths for the short-term and the medium-term planning periods, you can define a factor for the column width of the medium-term planning period in Customizing for Sequencing.

Features

- The system does not dispatch the planned orders in the medium-term planning period when accessing the sequence schedule.

- The system does not firm the planned orders in the medium-term planning period when accessing the sequence schedule.

- The system displays a different column width for the medium-term planning period if you defined this in the visualization profile.
Changing the Planning Settings

1. Starting from the sequence schedule, choose Settings → Planning.
   The system displays the dialog box Change Planning Profile.
2. If you want to change the planning process, choose the tab page Processes.
3. If you want to change the length of the planning period, choose the Planning period tab page.
4. Change the settings as necessary.
5. You now have the following options:
   a. If you only want to change the settings for the current session, choose ✓.
   b. If you want to save your changes for subsequent sessions, first choose and then ✓. Then the system copies the changes to the planning profile in Customizing for Sequencing.

   In Line Design, you can enter a processing profile for a production line. If you have used sort buffers to divided the production line into several partial lines, you can specify a processing profile for every partial line. The processing profile of a line segment has priority over the processing profile of the production line. The processing profile of the production line has priority over the processing profile of the plant.
Example for Sequencing

In this example, the duration of the dispatching period is one day. The system determines all the planned orders whose order start dates lie on this particular day and assigns them to this day. Then the system plans the sequence of these planned orders using the first-in-first-out process.

In this example, the duration of the dispatching period is two days. Therefore, for sequencing, the system determines all planned orders whose order start date lies within 2 days and dispatches these planned orders using the FIFO process. Here, the orders are dispatched as early as possible. If there is sufficient time to dispatch all the planned orders to the first day, the second day is left free.
Selecting Line Segments

Use

In the sequence schedule, you can change the processing profile defined in the line hierarchy, the planning segment and the visualization segments for the planning view and the control view.

Prerequisites

You are planning production for a production line for which you have maintained a sort buffer in the first hierarchy level.

Features

The following example shows for which line segments you can specify a processing profile or which line segments you can select as the planning segment or the visualization segment:

In the standard system, the header of the line hierarchy (that is, the work center created for the production line) is set as the planning and visualization segment.

- **Planning segment**
  
  In this example, you can define segment 1 as the planning segment, for example. Then the system uses segment 1 for scheduling and displays segment 1 in the lower section of the screen at the material data instead of the production line.

- **Visualization segment for planning**
  
  You can select segment 1 and segment 4 as the visualization segment for planning. Then the system displays a separate row for the dates of these two segments in the sequence schedule.

- **Processing profile**
  
  You can specify a different processing profile (for example, "first-in-first-out", and "manual") for segments 1 and 4. Then you can change the sequence of the planned orders after the sort buffer.

- **Visualization segments for control**
Selecting Line Segments

You can select any line segment for the control view of the sequence schedule. The system then automatically selects further line segments so that the complete production line is covered.

Activities

You can display the line hierarchy from the sequence schedule by choosing Goto → Display line hierarchy.

In the sequence schedule, you can instruct the system to display information on a visualization segment by selecting one and by choosing 📈.
Defining Planning Segments

Use

The planning segment is the line segment that controls how the order quantities are displayed in the planning table. The planning table displays a row for the planning segment in the Material data section of the screen. In this row, you can check the planned orders dispatched to the line segment and, if necessary, change them.

You define the planning segment in the line hierarchy. You can change the planning segments from the planning table.

Integration

- Lead time scheduling / capacity planning
  
  The planning segment is the basis of scheduling for lead time scheduling in conjunction with capacity planning. In lead time scheduling, the system carries out mid-point scheduling around this work center. In other words, the operation with the planning segment is the mid-point, and this is scheduled first. Starting from this operation, the system schedules the preceding and subsequent operations. The planning segment is usually the bottleneck work center.

- Sequencing
  
  The planning segment is the basis of scheduling in Sequencing. The production start and finish dates in the planning table always refer to the first or last takt of the planning segment, depending on whether you have set the view to line-on or line-off.

Features

The system defines the line hierarchy header as planning segment as default.

- If you do not define a planning segment, the system uses the line hierarchy header as planning segment for the planning table. If you use Sequencing, the system determines and displays the production start and finish dates for the whole production line.

- If you work with lead time scheduling, you can define any line segment as planning segment.

- For Sequencing, it only makes sense to define a planning segment if you have inserted sort buffers in the line hierarchy. You can then define a line segment from the hierarchy level directly below the line hierarchy header as planning segment. The system then only determines the production start and finish times for the buffered section.

- The system displays the planning segment graphically by shading the appropriate line segment in the line hierarchy.

Actions

In the line hierarchy graphic, select a line segment and then choose Planning segment.
Defining Planning Segments

**Example of Sequencing**

The following diagram shows a line hierarchy with no sort buffers. The planning segment is the line hierarchy header. The *planning table* therefore displays the production dates for the whole production line between “takt 1” and “takt 7”.

![Diagram](image1)

The following diagram shows a line hierarchy with a sort buffer. You have defined “line segment 2” as planning segment. The *planning table* therefore displays the production dates for “line segment 2”, between “takt 3” and “takt 5”.

![Diagram](image2)
Defining Processing Profiles

Use

If a production line has been divided into buffered sections using sort buffers, the sequence of
the planned orders can be changed when scheduling in Sequencing. You can also assign a
processing profile to each buffered section. The processing profile defines how the system
determines the sequence of orders in a sort buffer (for example, FIFO). This enables you, for
example, to use an external optimization procedure to plan sequences for the paint shop by
setup time family, while for assembly you plan sequences based on an even capacity load
utilization at processing stations.

If you have not inserted any sort buffers, you can enter a processing profile for the
line hierarchy header.

Integration

- Each profile that you defined in Customizing for Sequencing can be entered in the line
  hierarchy. These entries overwrite the processing profile assigned to the plant in Customizing
  for Sequencing. You can access the line hierarchy from Sequencing and change the
  processing profile of a buffered section.
- Since the sequence of orders can be changed in a buffer, Sequencing creates a schedule
  record for each buffered section when scheduling.

Changes in the sequence of planned orders in a sort buffer can cause a
considerable increase in the lead time of an order. The planned orders must wait in
the sort buffer until the first planned order in the new sequence comes into the sort
buffer.

Prerequisites

You must have defined at least one sort buffer in the hierarchy level directly underneath the line
hierarchy header.

Actions

1. Select the first line segment in the first level of the hierarchy, or the first line segment of a
   buffered section, and select the menu path Line segment → Processing profile.
   This gives you the dialog box Processing profile.
2. Enter a processing profile.
3. Choose Copy.
Defining Planning Visualization Segments

Use

With this function you can define which line segments you want to display in the planning view of Sequencing and in the totals display of the planning table. The repetitive manufacturing planning tools display the planned orders of a visualization segment in a separate row. If a visualization segment has several takts, the display depends on which view you have accessed the planning tool from:

- The line-on view shows the dates on which the orders enter the first takt of the visualization segment.
- The line-off view displays the dates on which the orders leave the last takt of the visualization segment.

See also:

Line-On/Line-Off View of Orders [Seite 148]

Integration

You firstly define the visualization segments in the line hierarchy in Line Design. You can change the visualization segments from the planning table and from Sequencing.

Prerequisites

As standard procedure, the system takes the line hierarchy header as visualization segment. If you have inserted sort buffers in the line hierarchy, you can define any line segment on the first level underneath the hierarchy header as the planning visualization segment.

Features

- If you do not define a visualization segment, the system uses the line hierarchy header as the visualization segment for planning.
- You can access the planning view in the line hierarchy to display all defined visualization segments in color.
Defining Visualization Segments for Planning

Prerequisites
You must maintain one or several sort buffers in the line hierarchy.

Procedure
1. Starting from the sequence schedule, choose Goto → Display line hierarchy.
   The system branches to the graphic display of the line hierarchy.
2. Choose View → Planning view.
   The system displays the possible visualization segments in white and the others in gray.
3. Select a line segment in the first hierarchy level below the header and choose Vis. Planning.
   The system displays this visualization segment in color.
Defining Controlling Visualization Segments

Use

You use this function to define which line segments you want to visualize in the control view in Repetitive Manufacturing. In the control view of Sequencing, all visualization segments and the sort buffers are displayed sequentially in a column of the sequence schedule. You can see which planned orders are in a line segment at a specific time of examination. The visualization segments must therefore cover the whole production line.

Integration

You define the controlling visualization segments initially in the line hierarchy in Line Design. You can change the visualization segments from Sequencing.

Features

- You can access the control view in the line hierarchy to display all defined visualization segments in color.
- You can specify the point of analysis to the minute. From the control view you move back or forward for a freely definable period.
- If you have not defined any sort buffers, the system uses the line hierarchy header as a visualization segment for controlling.
- If you have inserted sort buffers in the line hierarchy, the system defines all line segments on the first level of the hierarchy as controlling visualization segments (including the sort buffer).
- You can define an unlimited number of line segments as controlling visualization segments. The system then automatically selects neighboring line segments as visualization segments, ensuring that the production line is completely covered.

Actions

3. Starting from the line hierarchy graphic, select the menu path View → Control view.
4. Select a line segment and choose Vis Control.
   The system defines the visualization segments of the control so that the production line is completely covered and displays it in color.
Changing the Visualization Settings

Purpose

You can use this process to change the graphic display of the sequence schedule. For example, from Sequencing, you can choose an order profile and change the characteristic values of the order characteristics assigned to the order profile.

You first define the order characteristics and their possible values in Customizing for Sequencing and assign them to an order profile.

Integration

You define the graphic display for Sequencing by creating a visualization profile in Customizing for Sequencing. You can create several visualization profiles for different purposes. The visualization profile is user-specific. When you access the sequence schedule for the first time, the system automatically assigns the visualization profile STANDARD to your user. Then, in the sequence schedule, you can specify another visualization profile in your user-specific settings and, if necessary, you can make changes to this profile.

Process flow

1. Defining Order Characteristics in Customizing for Sequencing [Seite 231]
   
   In Customizing for Sequencing, define the order characteristics you want to graphically display the status of a planned order. To do this, specify a characteristic group which controls the values of the order characteristic and the fields of an R/3 Table which provides the value. If, for example, you want to visualize delivery problems, choose the group “date difference” and calculate this difference by subtracting the production finish date from the material provision date.

2. Define the order profile in Customizing for Sequencing.
   
   a. Quick info text
      
      Choose whether the system is to display the number of the planned order, the material number or the sales order number in the quick info text. The info text appears when you move the cursor over an order.
   
   b. Line-On/Line-Off View of Orders [Seite 148]
      
      For line segments with several takts, choose whether you want the system to display the planned orders at the time of the first takt (line-on view) or at the time of the last takt (line-off view). You can change this setting directly in the sequence schedule.

3. Assigning Order Characteristics

   In Customizing for Sequencing, you can assign up to three order characteristics to your order profile. Then you can assign each of these characteristics different colors depending on the characteristic value. Then, in the order bar of the planned orders, the system displays three graphic elements in the corresponding color. You can also change the characteristic values and the color assignment directly in the sequence schedule.

4. Changing the Visualization Profile
Changing the Visualization Settings

Assign the *order profile* you just defined to your user-specific *visualization profile* and enter the *column width* of a day. Using the *No. of rows*, you can determine how many rows per day the system displays for a line segment.

**Result**

The changes you make to the graphic display of the sequence schedule take effect immediately.
Defining Order Characteristics (Customizing)

Use
You can use this function if you want to display the status of the planned orders graphically in the sequence schedule. You can assign up to three order characteristics to an order profile. Therefore, you can display three different order statuses, such as delivery problems, the material availability or the material if you produce different materials on one production line.

The order characteristic consists of a combination of the characteristics group which determines the type of the characteristic and a field or a field combination of a table which provides the value of the characteristic.

Integration
You define the order characteristics in Customizing for Sequencing.

Features
To determine the type of the order status, you can assign an order characteristic one of the following characteristic groups and R/3 fields:

- Constant
  When assigning the order characteristics, you can assign a constant color to an order characteristic of this group. This has the effect that, in the sequence schedule, the graphic element for this order characteristic is displayed in the same color for all orders. You do not have to assign a table field to a characteristic of this group. You only have to assign the color (element type) in which you want to display the orders when assigning the characteristics.

- Depending on situation (planned order)
  You can assign one of the fields from the planned order table PLAF to an order characteristic of this group. If you want to display material availability, you can assign the field 'Material availability (MDPBV)' and then you can assign a color to every possible status. For example, you can assign the color green to the graphic element if the availability status is 'checked and completely confirmed'.

- Action control
  You can assign a color to an order characteristic of this group depending on an action (for example, the action BOM explosion). You do not have to make any entries in the column Field/Combination. The sequence schedule always visualizes the action that was last entered. You can also specify customer-specific order statuses.

- Date difference
  You can display date differences with an order characteristic of this group. Here, you can use dates from the planned order table PLAF and from the sales data tables VBBE and VBAK. If, for example, you want to visualize delivery difficulties, subtract the production finish date from the material staging date or the delivery date.

- User exit
  You can assign a color to an order characteristic of this group using a user exit.
Defining Order Characteristics (Customizing)

- Characteristic (Configuration)
  With an order characteristic of this group, you can display a characteristic of a configured material in a certain color. To do this, you have to determine the key of the characteristic in the class system and then define this key as an R/3 field. If, for example, you configure the color of a product when creating a sales order, you can also assign this color to the order bar in the sequence schedule via the order characteristic.

- Material
  You can assign a color to an order characteristic of this group depending on the material in the planned order. If, for example, you produce two different materials on one production line, you can assign one material the color green and blue to the other material.

- Alternating
  You do not have to assign a field or a color to an order characteristic of this group. The system assigns different colors to the planned orders in the sequence schedule so that you can more easily distinguish between each one.
Assigning Order Characteristics

Use
You use this function to assign an order profile to the order characteristics and to determine the possible characteristic values and their colors.

In Customizing for Sequencing, you can assign each order profile up to three order characteristics. Then you specify the possible values for each characteristic. You can change the values of a characteristic later in the sequence schedule.

If, for example, you want to specify values for a material in the characteristic group "material", enter the key of all materials which you want to display in color in the order bar. Then assign every material a color via the Element type field.

Integration
You can only assign order characteristics to an order profile in Customizing for Sequencing.

Prerequisites
You must define the order characteristics that you want to assign to an order profile.

Features

Characteristic values
You can specify characteristic values depending on the characteristic group you specified when you defined the order characteristic. The following values are possible depending on the characteristic group:

- Constant
  You can only assign the characteristic value “Blank” to this characteristic group. The color you assign is displayed constantly in the sequence schedule.

- Depending on situation (planned order)
  For this characteristic group, the possible values depend on the R/3 table field you specified in the characteristic definition. If, for example, you selected the scheduling indicator TRMKZ, you can assign the values, not set (“blank”) or set (“x”) to the characteristic.

- Action control
  In this characteristic group, you can specify actions. The sequence schedule always visualizes the action that was last entered.

- Date difference
  In this characteristic group, you can define that “blank” is the standard value and the values ‘<(date difference negative), ’>(date difference positive) and ‘=’(same date).

- User exit
Assigning Order Characteristics

In this characteristic group, you only have to specify the standard value “blank”. You determine the other values using the user exit.

- Characteristic (Configuration)
  For this characteristic group, you have to determine the possible values of the characteristic from the class system.

- Material
  For this characteristic group, you can specify all materials that you want to plan with Sequencing.

- Alternating
  For this characteristic group, you do not have to specify any values and colors. The system assigns different colors to the planned orders in the sequence schedule so that you can distinguish between each one more easily.

For every order characteristic, you have to specify a standard value (characteristic value = “blank”). The standard value is valid if the system cannot determine a value for the other values. You can assign this standard value the element type 00 (transparent). Then the system displays the graphic element with no color filling and with a black border.

Color assignment

You can select an element type for every characteristic value that determines the color and the geometric form. Please take note of the following conventions:

- For order characteristics on level 1, enter only element types (colors) beginning with 1. Element types 10-19 and 1A-1F are shipped as standard.
- For order characteristics on level 2, enter only element types (colors) beginning with 2. Element types 20-29 and 2A-2F are shipped as standard.
- For order characteristics on level 3, enter only element types (colors) beginning with 3. Element types 30-39 and 3A-3F are shipped as standard.

Choose Legend to display a legend of the possible element types.

The following graphic shows how the three order characteristics are displayed in one order bar in the sequence schedule. You assign the characteristic values to the graphic elements (for example, “date difference < 0” corresponds to the color “red”) by assigning the order characteristics.
Changing the Visualization Profile

Use
You use this function if you want to assign another order profile to your user-specific visualization profile or if you want to change the display of the coordinates system in the sequence schedule.

Integration
You create a visualization profile in Customizing for Sequencing. You can create several visualization profiles for different purposes. In Sequencing, you choose one of these visualization profiles which the system then assigns to your user. When you access the sequence schedule for the first time, the system automatically assigns the visualization profile STANDARD to your user. Then, in the sequence schedule, you can specify another visualization profile in your user-specific settings and, if necessary, you can make changes to this profile.

Features
• You assign the order profile to the visualization profile by defining the visualization of the order characteristics.

• In the visualization profile, you can specify the width of a column which the system uses to display the orders in one day. You specify the column width in the scale 1/100 mm. If you subdivided the period of examination into a short-term and a medium-term planning period in the planning profile, you can specify a factor the system uses to calculate the column width for the medium-term planning period.

• In the Vert. axis field, you can specify the number of rows you want the system to display for the time axis. Enter how many rows you want the system to display in the sequence schedule per day for one line segment – you can enter a number between 1 and 24.

  If you enter “24” as the number of rows, the system displays 24 hours on the vertical axis and one hour on the horizontal axis. This means, you can see all the orders per hour in one row.

  If you enter “12” as the number of rows, the system displays 12 hours on the vertical axis and 2 hours on the horizontal axis. This means, you can see all the orders in two hours in one row.

  If you enter “01” as the number of rows, the system displays 1 hour on the vertical axis and 24 hours on the horizontal axis. This means, you can see all the orders in 24 hours in one row.

  If you enter “00” as the number of rows, the system calculates the number of rows automatically. This automatic calculation determines the number of rows per line segment depending on the takt time. If the takt time is small, the system displays a lot of rows per line segment in the sequence schedule. If the takt time is large, the system only displays a few rows per line segment.
**Line-On/Line-Off View of Orders**

**Use**
Using the line-on view for the orders, the system displays the order bars according to the start date of the corresponding period, such as shift, in the planning view of the sequence schedule.

Using the line-off view for the orders, the system displays the order bars according to the finish date of the corresponding period, such as shift, in the planning view of the sequence schedule.

Therefore, you can choose whether you want to see when an order arrives at a line segment or when it leaves a line segment.

**Integration**
You define the view in Customizing for Sequencing. In the sequence schedule, you can switch back and forth between the line-on and the line-off views as necessary by changing the visualization settings.

**Example**
This function is clarified by the following example:

An assembly is produced on production line 1. In the line hierarchy of the production line, you maintained the following data:

- Maximum production rate = 100 pieces per hour
- Number of takts in the line = 100
- The system calculates a lead time of one hour per piece.
- The line runs in two shifts: Shift 1 from 6.00 a.m. to 2.00 p.m. and shift 2 from 2.00 p.m. to 10.00 p.m.
- The order is for 200 pieces and starts at 12.00 p.m.
- From 12.00 p.m. until 2.00 p.m., one part is continually placed on the line.
- From 1.00 p.m. until 3.00 p.m. assemblies are produced and available at the end of the production line.

**Line-on view in the sequence schedule**
If you selected the period, shift with the line-on view, the system displays the order for 200 pieces in shift one as the parts arrive at the production line between 12.00 p.m. and 2.00 p.m.
Changing the Visualization Profile

Line-off view in the sequence schedule
If you selected the line-off view, you see that the assemblies leave the production line between 1.00 p.m. and 3.00 p.m. The sequence schedule displays 100 pieces in shift 1 and 100 pieces in shift 2.

Line-on view for the detailed data for the planned order
In the detailed data screen for the planned order, the system displays the date on which the first unit of the planned order arrives at the first takt of the production line as the start date of the planned order. The system displays the date on which the last unit leaves the first takt of the production line as the finish date of the planned order.

Line-off view for the detailed data for the planned order
In the detailed data screen for the planned order, the system displays the date on which the first unit of the planned order arrives at the last takt of the production line as the start date of the planned order. The system displays the date on which the last unit leaves the last takt of the production line as the finish date of the planned order.
Changing the Graphic Display

If you want to display the current visualization profile or you want to assign another visualization profile which you have maintained in Customizing for your sequencing user profile, proceed as follows:

1. Starting from the sequence schedule, choose Settings → Visualization. The system displays the dialog box Settings for Visualization.

2. Here, you can check the data of the current visualization profile. If you want to use another visualization profile, enter the new profile here. Then the system uses all the data from the new visualization profile.

3. If you also want to make changes to the settings for the current sequence schedule, select the appropriate tab page and make your changes. In the tab page Coordinates system, you can change the display of the time axis. In the tab page Order, you can change the following data:
   a. The Order profile. This causes the system to use all the parameters of the new order profile set in Customizing.
   b. The order characteristics and the characteristics assignments.
   c. The Information text which is displayed when the cursor is situated on an order bar.
   d. The View. Here, you can set whether the planned orders are displayed using the time of the first takt (line-on view) or using the time of the last takt (line-off view) if a line segment has several takts.
   e. The view in which the system displays the sequence schedule. You can choose between the planning view and the control view.

4. If you only want to make the changes for your current version of the sequence schedule, choose . If you also want these changes to be valid in future, choose  and then .

The changes you make here do not change the settings of the visualization profile in Customizing but only the assignment of the visualization profile to your user-specific profile.
Accessing the Control View

Use

Use this function if you want to display where the dispatched orders are situated on the production line at a particular time. The control view shows the complete production line including the sort buffers in a column of the sequence schedule. The production line is split into the visualization segments of the control which you can define in the line hierarchy. In each visualization segment, the sequence schedule displays the order bars of the orders that are currently being processed.

The control view also displays a queue of orders waiting to be produced at the beginning of the production line and all the completed orders at the end of the production line.

See also:
Defining the Visualization Segment Control [Seite 228]

Integration

In Customizing for Sequencing, you can define which view of the sequence schedule the system is to display when you access Sequencing. You can change this setting from the sequence schedule.

Activities

1. Starting from the sequence schedule, choose Settings → Visualization.
   The system displays the dialog box entitled Settings for Visualization.
2. Select the indicator Line/control view and choose Copy.
   The system displays the control view of the sequence schedule.
Example 1 for Make-to-Stock REM

You can use this planning process if you are looking for a lean planning process in the system. It makes sense to use this process if you work in the consumer products industry and manufacture materials on a fully automated production line. You use takt-based scheduling and do not carry out lead time scheduling via the routing.

Prerequisites

You define the master data for this process in Line Design.

- You create a line hierarchy to provide a structured view of the production line. In the most simple case, the line hierarchy may only consist of one line segment, that is, the header work center. You enter a maximum production rate. This is the production rate you want to use for the production line on a long-term basis.

- You enter the planned production rate you want to produce in a period in the line hierarchy.

- If you produce different materials on the production line you can enter material-dependent production rates, if necessary.

- You only require a rate routing if you want to create a standard cost estimate for the material. You can use a standard cost estimate, for example, to post production activities to the product cost collector.

Process flow

1. Carry out an MRP run.
2. Access the planning table with Sequencing. The system carries out takt-based scheduling.
3. Check the production quantities in the planning table. If necessary, you can also plan other quantities.
4. You can also display the production quantities as order bars in the sequence schedule where you can process them graphically.
Master data from Line Design

Line hierarchy
- Maximum rate = 200 pch/hr
- Number of takt = 20
- Planned rate for period
  entered manually = 180 pch/hr
- Material-dependent rate for
  material = 190 pch/hr

Planning execution

- MRP
- Access planning table with
  Sequencing
- Process production qties
  in the planning table
- Graphic processing options
  in sequence schedule
Example 2 for Make-to-Stock REM

You can use this planning process if you want to produce products with variants in a make-to-stock repetitive manufacturing environment. This process is used in the automotive industry for manufacturing engines, for example. You work with the takt-based scheduling in Sequencing as your production is based on takts and you want to plan orders with large order quantities.

Prerequisites

You define the master data in Line Design.

- You create a rate routing which represents the production process by means of a main line and feeder lines, if necessary.
- You create a line hierarchy to provide a structured view of the production line. You enter a maximum production rate for the line hierarchy. This is the production rate you want to use for the production line on a long-term basis.
- Periodically you carry out line balancing. In line balancing, the capacity of the production line is adjusted to the planned production rate of a period.

Process flow

5. You carry out the MRP run.
6. You access the REM planning table with Sequencing which triggers takt-based scheduling.
7. Check the production quantities in the planning table. If necessary, you can also plan other quantities.
8. You can also display the production quantities as order bars in the sequence schedule where you can process them graphically.
Example 2 for Make-to-Stock REM

Master data from Line Design

Rate routing

Line hierarchy
- Maximum rate = 2 p/hr
- Number of tasks = 50

Periodic line balancing
- Planned rate = 2 p/hr

Planning execution

MRP

Access planning table with Sequencing

Process production quantities in planning table

Process production graphically in the sequence schedule
Example 3 for Make-to-Stock REM

You can use this process if you want to carry out lead time scheduling via the rate routing or the routing and you also want to carry out capacity planning. If you want to see the capacity data of certain line segments in the planning table, define these line segments as capacity segments. In the Planning table, the system displays the capacity data of each capacity segment in a separate row.

This process is mainly used in the consumer products industry and in process manufacturing.

Prerequisites

You define the master data in Line Design.

- You create a routing, a rate routing or a recipe to map the production process in the system.
- You create a line hierarchy to provide a structured view of the production line. In the most simple case, you only require the header segment of the line hierarchy. You do not enter a production rate or a number of takts as this data is only relevant for the takt or rate-based scheduling in Sequencing.

Process flow

9. You carry out the MRP run.

10. You access the REM planning table which trigger leads time scheduling with capacity planning.

11. Check the production quantities and the capacity data in the planning table. If necessary, you can also plan other quantities.

12. You can also display the capacity load in the capacity planning table.
Example 3 for Make-to-Stock REM

Master data from Line Design

- Line hierarchy
- Capacity segment (K)

Other master data

Routing/rate routing/Recipe

Planning execution

MRP

Access planning table and lead time scheduling with capacity planning

Process production quantities in the planning table

Display production quantities in capacity planning table
Example for Make-to-Order REM

This example describes a possible planning process for producing materials with variants in a make-to-order repetitive manufacturing environment. The planning process described could possibly be used in the automotive industry. You work with the takt-based scheduling in Sequencing as your production is based on takts and you want to plan a high volume of orders.

Prerequisites

You define the master data for this process in Line Design.

- You create a rate routing which represents the production process by means of a main line and feeder lines, if necessary.
- You create a line hierarchy to provide a structured view of the production line. You enter a maximum production rate for the line hierarchy. This is the production rate you want to use for the production line on a long-term basis.
- Periodically you carry out line balancing. In line balancing, the capacity of the production line is adjusted to the planned production rate of a period.

Process flow

13. You carry out the MRP run.
14. You access the sequence schedule which triggers takt-based scheduling.
15. You check the sequence and the dates of the planned orders in the graphic display of the sequence schedule. To achieve an optimum utilization of the operating time, you can process the order sequence graphically in the sequence schedule.
Example for Make-to-Order REM

Master data from Line Design

- Rate routing
- Line hierarchy
- Maximum rate = 2 pc/hr
- Planned rate = 2 pc/hr

Periodic line balancing

Planning execution

- MRP
- Access sequencing and takt-based scheduling
- Process production quantities graphically in sequencing
Pull List

Purpose
The pull list controls the in-house flow of material for supplying production with materials. The system assumes that the components required for production have already been produced in-house or procured externally and are now available to be transferred from their current storage location or bin to the production storage location.

The pull list checks the stock situation at the production storage location and calculates the quantities of missing parts. Replenishment elements can be created for these missing parts. Components can be staged via direct stock transfer or using stock transfer reservations. Replenishment can also be triggered by setting a kanban to ‘empty’ or creating transfer requirements in Warehouse Management.

Integration
The pull list is an integral part of repetitive manufacturing and shop floor control.

The basis of replenishment planning is MRP - the component requirements are calculated in the MRP run. The system takes requirements from run schedule quantities, production order reservations and manual reservations into account.

Depending on the environment, replenishment can consist either of direct stock transfer, stock transfer reservations, kanbans or transfer requirements, which are then processed in the appropriate module.

Features
You can access the pull list by material to be produced (that is, by assembly), by component, production line or MRP controller, amongst others.

The pull list calculates the missing parts by checking which requirements fall within a certain period of time, which stocks are available in the production storage location, and which replenishment quantities have already been initiated via the pull list.

You can also use the pull list to create replenishment elements for the missing parts. The system first creates a replenishment proposal for the missing parts. The system can post this proposal as a replenishment element (stock transfer reservation, kanban or WM), or carry out a direct stock transfer.

Constraints
It is not the primary task of the pull list to determine the location of the required components. The only exception is in the direct stock transfer procedure where you have to enter a replenishment storage location or the system has to determine a replenishment storage location via stock determination.

The pull list is primarily responsible for planning material staging (calculating missing parts and initiating replenishment) by creating a work list in the form of replenishment elements. The actual staging is carried out by a warehouse clerk, for example, and is supported by transactions which are carried out subsequently, based on the replenishment elements.
Material Staging

Purpose
This section describes how you use the pull list to help stage components for production. It gives
an overview of the process from the calculation of missing parts to the creation of replenishment
elements. In particular, this chapter explains the prerequisites you must fulfil so that the pull list
has all the necessary information on the issue storage locations for the components to be able to
initiate a stock transfer.

Prerequisites
Using the pull list, you can only stage components for requirements whose future storage
locations in production have already been defined by the planning run. Therefore, you must note
the following in Repetitive Manufacturing:

- **Existence of run schedule quantities assigned to a production line**
  
  A prerequisite for storage location determination is the existence of RS quantities
  (planned orders) that are assigned to a production line (production version). This can be
done either automatically in the planning run (BOM selection method or quota
arrangement) or manually, in which case the planner assigns the planned orders in the
planning table. Another possibility is to enter planned orders directly in the planning table
as RS quantities.

- **Maintenance of master data**

  You have several options for determining the issue storage location for component
  requirements. The issue storage location is the storage location in production, from
  which components used to produce an assembly are taken. For example, it could be a
  storage location at a production line, from which all components that are used on this line
  are taken.
  
  The prerequisites for determining the issue storage location are as follows:

  - The BOM item contains the storage location.
  - The material master for the component contains the storage location (called
    *production storage location* in the material master).
  - The production version of the higher-level assembly contains the suggested issue
    storage location for the components. In this case, the system determines the issue
    storage location by referring to the assembly.
  - The production version contains the receiving storage location or the production
    storage location of the assembly.

  If you have not defined an issue storage location in the BOM item, the system uses the
  storage location determination strategy in the MRP group to determine which of the issue
  storage locations to use for the component staging. Therefore, the master data listed
  above does not all have to be entered simultaneously, but can be seen as alternatives.
  For more details, see Storage Location/Supply Area Determination in BOM Explosion
  [Seite 335]
The same logic is applied to supply area determination and is significant for the pull list for replenishment via KANBAN and replenishment via WM.

**Process flow**

1. Access the pull list (for example, by assembly/production line or component).

2. The system calculates the missing parts by comparing the available quantity and the quantities already initiated by the pull list with the requirements within the selected period. The missing parts are displayed in the pull list. If you access the pull list by assembly, the system displays the missing parts for all of its components. If you access the pull list by component, only the missing parts for this component are shown.

3. You can then instruct the system to create a replenishment proposal for one or more component(s).

4. For direct stock transfer, after the creation of the replenishment proposal by the system, you must specify the storage location from which the component requirements are brought to the production storage location. You can specify this storage location manually or complete the replenishment proposals using batch/stock determination.

5. For direct stock transfers, when you trigger component staging, the system checks that the transfer is possible, then blocks the stock at the replenishment storage location. For other procedures (stock transfer reservation, KANBAN or WM) the entries are simply checked.

6. As soon as you save your data, the system creates replenishment elements (KANBAN or WM), or carries out the stock transfer. For stock transfer reservations, the system reserves the required components.
Accessing the Pull List

Purpose
This procedure describes the entries required and the different possibilities available for accessing the pull list. The aim is to select the requirements that exist at a particular time.

Process flow
1. Starting from the main Repetitive Manufacturing menu, access the pull list by selecting the menu path Material staging → Pull list - trigger replenishment.
   Alternatively, you can access the list in the main menu of Production Control, under Goods movements.
2. Now restrict the scope of the selection by choosing the staging type (for example, you can predetermine that only KANBAN parts are to be staged).
   The system now selects using these parts.
3. Then enter the plant.
4. Now define up to which date you want the system to display component requirements.
5. Using the tab pages in the initial screen of the pull list, you now choose whether you want to select using planned orders or production/process orders or using both order types. Alternatively, you can choose to enter directly with BOM explosion (only displays requirements for a planned order that is created in simulation and exploded directly in the pull list).
   Only the relevant fields are displayed in the tab pages.
6. Enter the selection criteria for the requirements selection you want to use to access the pull list, that is, according to which the system is to select the component requirements. The system then lists the main possibilities.

Selection by order
- By assembly
  By selecting by assembly, you select all dependent requirements which exist for this assembly.
- By sales order
  Here, the system selects all requirements that exist for the selected sales order.
- By MRP controller
  In this way, you can select the requirements for all planned orders assigned to a specific MRP controller.
- By run schedule header
  Here you select all requirements for a specific run schedule header.
- By production order
  Here you select all requirements for a specific production order.
- By planned order
Here you select all requirements for a specific planned order.

- **By production line**
  
  In this way, you can select all the requirements which exist for this production line. That is, the requirements of all the orders which are assigned to this line.

**Selection by requirement**

- **By component**
  
  In this case the system only displays requirements for the component you select.

7. If necessary, limit your selection using the *Global settings*. Here, you have the choice between:

  - **General settings**
    
    For example, you may choose to display components with missing quantities only in the pull list or, using the indicator *Take all requirements into account*, you may define that the system is to include the requirements of all orders that influence the missing parts situation. If this field is not selected, the system only includes requirements for the specific order that you entered in the missing parts calculation. Here, you can also define whether your components are staged at storage location level via direct stock transfer, or using stock transfer reservation.

  - **Settings for dialog control**
    
    Here, you define which procedures are to be carried out automatically in the pull list and which are to be carried out in dialog mode. For more information, see: *Dialog Control [Seite 280]*.
    
    You also define whether the system is to save a complete log of all the messages and whether this log is to be displayed automatically.

  - **Printing settings**
    
    Here, you make the settings for the print list. For more information here, please refer to *Controlling the Print Procedure [Seite 279]*.

8. Now access the pull list by choosing *Execute*.

**Result**

The missing parts corresponding to your selection are displayed in the pull list. Replenishment elements can now be created for these missing parts.

The pull list is displayed in various views depending on whether the components are staged using KANBAN, WM, direct stock transfer or stock transfer reservation. That is, there is a display for each replenishment variant.

If you have made no user-specific settings regarding the order of the individual columns in the pull list, they are displayed in the default order. The data is displayed in order of importance.

Any user-specific data you enter, or administrator settings that you save, are specific to the view. You must make settings for each view. You can, however, still switch to the default settings for any session, as required.
Accessing the Pull List by Assembly

Use
This procedure describes how to access the pull list by assembly.

Procedure
1. Starting from the main Repetitive Manufacturing menu, choose Material staging → Pull list - trigger replenishment. If you are accessing the pull list via shop floor control, choose Goods movements → Material staging → Pull list.

   The initial screen for the pull list appears, in which you can choose which selection criteria are to be used to select requirements.

2. Choose a Staging type to restrict the selection.

   For example, this means you can choose WM release order parts so that the system only selects these parts and automatically switches to the view for WM release order parts.

3. Now, enter a plant and the selection period.

4. Choose the appropriate tab page.

5. Enter the pegged requirement, that is, the assembly.

   You can restrict the selection further, for example, by entering a production line if the assembly is produced on several lines.

6. Define the Global Settings.

   You can make basic settings in the Global Settings. For example, you can set the system so that components that are procured using KANBAN are not displayed in the list, or that only components that have missing parts are displayed. If you do not select the last field, then all components for an assembly will be displayed in the list. You also define the dialog control and automate the print.

7. Choose Execute.

   The pull list appears.
Defining Display Variants

Use

This procedure describes how you can save specific entries as display variants. Thus, you can predefine the staging type and further selection criteria (for example, plant, selection period and assembly) in the initial screen. You can also define the Global settings. You then save your data as a variant.

When you access this variant in the initial screen of the pull list, the fields are automatically filled as you defined previously. This enables you to access the list more quickly.

Procedure

1. Starting from the main Repetitive Manufacturing menu, choose Material staging → Pull list - trigger replenishment.
   The system branches to the initial screen for the pull list.
2. Select a Staging type.
3. Enter a plant and a date up until which requirements are to be staged.
4. Now, select the appropriate tab page and enter the selection criteria according to which the pull list is to be selected.
5. Adjust the Global Settings if necessary. Here, you can also define the dialog control for the variant.
6. Now save your entries as display variants, by choosing Goto → Variants → Save as variant.
7. Now enter a variant name and description (long text).
8. Make further entries in this screen as required.
9. Choose Save.

Result

The system saves the variant. You can access this variant at any time from the initial screen of the pull list by choosing Goto → Variants → Open and then selecting the variant and choosing Execute. The system then sets the fields in the initial screen according to the variant. You can display the contents of the variant by choosing Goto → Variants → Display.
Triggering Replenishment

Purpose
This chapter describes how you can trigger replenishment for the missing parts. There are four replenishment strategies used for staging components in the pull list:

- direct stock transfer
- stock transfer reservation
- creating KANBAN replenishment elements (event-driven KANBAN)
- creating WM transfer requirements or transfer orders

Prerequisites
The pull list must have calculated the missing parts. To do this, you must have selected your components in the initial screen for the pull list and then accessed the pull list. The pull list then displays the missing parts for these components, along with additional data such as requirement date and location. The red light at the beginning of the row displays that missing quantities exist.

Process flow
1. Select the row of components to be staged.

   The rows on display represent requirement totals, that is, the system totals all individual requirements in the missing parts calculation. To display the individual requirement details, choose the magnifying glass at the beginning of the corresponding row. The requirements details are then displayed in a second table and the corresponding requirement total is indicated in the first table with a blue arrow.

   You can display the available stock for the material you selected in the table:
   - At storage location level, the available quantity consists of the actual stock plus the stock transfer reservations.
   - At WM release order level, the available stock consists of the actual stock plus the open transfer requirement quantity plus the transfer order quantity (stock to be placed in the warehouse).
   - In the WM pick parts view, the system displays the transfer requirement quantity from the reservation as the available stock.
   - In the kanban view, the available stock consists of the kanbans in the control cycle. The statuses of the kanbans are displayed.

2. To start staging, create a replenishment proposal for the selected components by:
   - Entering a quantity in the Staging quantity field.
   - Or by choosing Create replenishment proposals. This instructs the system to create a replenishment proposal for the required quantity and switches the light at the beginning of the row to yellow ("Replenishment will be created").
3. For further processing, choose List of replenishment elements.
   If, in the Global settings (dialog control), you used the field Requirements total and replenishment elements to determine that the system is to open the table of replenishment elements when accessing the pull list, then this step as well as the following steps are not necessary.

4. The system opens a second table displaying the replenishment proposals with more details on the type of replenishment or the replenishment quantity that can be changed.

5. To stage a certain quantity of components to the issue storage location, select one or several replenishment proposals in the lower table and choose Stage.

   If the components are to be staged by direct stock transfer, you must first complete the entries in the lower table. The system uses batch/stock determination to automatically search for the batch and the replenishment storage location (for example, central warehouse). However, you can also enter the storage location manually.

   You can use the Mass change function to complete any missing data, such as the replenishment storage location for all the selected replenishment proposals for example.

6. The system checks that the staging is possible. For direct stock transfer, the system checks that the stocks are available, and blocks them.

7. The system now creates replenishment elements for the replenishment proposals that can be staged. You recognize this by the green check mark at the beginning of the row.

   If the staging cannot be carried out, the system displays an error message.

8. Choose Save to post the direct stock transfer or replenishment proposals.

Result
For direct stock transfers, the system directly posts the stock transfer when you save your data. For more information, see Triggering Direct Stock Transfer [Seite 258].

For stock transfer reservations, the system creates manual stock transfer reservations for the required components. Actual staging is carried out in a separate step. See also: Triggering Replenishment via Stock Transfer Reservation [Seite 262].

For replenishment via KANBAN, the system creates empty kanbans, and so triggers replenishment. All kanban functions are available. See also: Triggering Replenishment via KANBAN [Seite 265].

For replenishment via WM, the system creates a transfer requirement or transfer order as the replenishment element. For more information, see Triggering Replenishment via WM (for Release Order Parts) [Seite 267] and Triggering Replenishment via WM (for Pick Parts) [Seite 269].
Triggering Direct Stock Transfer

Use

This procedure describes how to stage components required for production using a direct stock transfer. It makes sense to use direct stock transfer if you do not use either stock transfer reservations or KANBAN (you have not maintained supply areas or control cycles) and the issue storage location is not managed using Warehouse Management.

The system posts the stock transfer of the required components immediately in the pull list. The physical stock transfer is then carried out at a later point in time.

Prerequisites

To use direct stock transfer, you must maintain an issue storage location for each component in the BOM (or in the material master record or the production version). The system only displays those requirements for which you have defined an issue storage location.

Secondly, in addition to the standard entries, such as plant, selection period, you must have made certain settings for direct stock transfer in the initial screen for the pull list:

- You must select Staging type ‘1’ (Storage location level)
  The system then automatically displays the storage location view of the pull list. The system also only selects the corresponding requirements.

- In Global settings, you must adopt the default settings. Stock transfer reservations must not be selected.

  You can control the selection of certain components by entering additional filter criteria.

Procedure

1. Select the components for which you wish to trigger replenishment.
2. Choose Create replenishment proposals.
   The system automatically proposes the full missing parts quantity as the replenishment quantity. However, you can also enter the replenishment quantity manually.
3. Choose List of replenishment elements.
   The system opens a second table, which gives information on the type of replenishment. In this table you can change the quantity provided for the individual components.

   If, in the Global settings, you defined that the system is to open the table of replenishment elements automatically when accessing the pull list then this step is not necessary.
4. Fill in the field Replenishment Storage Location (you can display the stocks by choosing Environment → Stock Overview IM; you can display the storage locations with the stocks via input help) or choose Batch/stock determination for automatic storage location determination.

   If you choose automatic storage location/batch determination and dialog processing is set for stock/batch determination, the dialog box Select stocks appears in Stock
**Determination.** Here, the system displays a proposed quantity. You can, however, change this quantity. See also [Stock Determination in the Pull List](#).

In this case, choose **Copy**.

If the available quantity is not sufficient, the system creates a separate row for the missing quantity in the lower table of the pull list. In this row, the **Replenishment storage location** remains empty.

To see why the required quantity could not be staged, choose **Goto → Individual log** or **Total log**.

5. Select the completed replenishment proposals and choose **Stage**.

The system checks if the required quantity is available, that is, if the stock transfer can actually take place, then blocks the necessary components. The checked and blocked components are marked with a check in the lower table.

You can print the replenishment proposals. For more information, see [Accessing the Pull List](#).

6. **Save** your entries.

The system posts the stock transfer, that is, the goods issue for the components from the replenishment storage location is posted.

**Result**

You can use the printed list for the following procedures. For example, it can be passed on to a warehouse clerk, giving him information on replenishment and issue storage locations and required quantities, so that he can carry out the physical stock transfer.
The Significance of Stock Determination in the Pull List

Use
If you use direct stock transfers in the pull list, the replenishment storage location must be given for each component. The replenishment storage location is the location from which the material is taken and transported to production, or to the production storage location beside a production line. You can either enter the replenishment storage location manually or the system can determine it automatically using the stock determination function.

Integration
If a component is a material which must be handled in batches, then in addition to stock determination, batch determination is activated.

Prerequisites
- Under Stock Determination in Customizing for Inventory Management, you must define the stock determination strategy at plant level. This consists of entering a stock determination group and a stock determination rule, which in turn requires further parameters.
- In the workstep Define control data for pull list in Customizing for Repetitive Manufacturing, you must assign the stock determination rule at plant level. Here you also assign the batch search procedure for materials handled in batches.
- You must assign the stock determination group to the component in the material master record.

Features

Determining the storage location
Stock Determination determines the replenishment storage location according to the parameters you defined in the strategy. The replenishment storage location is the storage location from which the components are withdrawn for transport to production. These components can be from in-house or from consignment stock. The replenishment storage location and, when appropriate, the batch number (if Batch Determination is also set) are displayed in the pull list in the fields Replenishment Storage Location and Batch.
For components from consignment stores, the system also displays the vendor and the special stock indicator K.

Open quantities
If the required replenishment quantity cannot be satisfied by one stock (for example, one storage location), the system can select several stocks at once. For example, the system can adopt several replenishment storage locations. The pull list then displays the replenishment storage locations for each replenishment proposal with the quantities available.
If an open quantity is left, the system creates an item in the pull list displaying the open quantity. The system also creates a log of open quantities.
Stock Determination in the background or in dialog mode

Stock Determination can run in the background or online. If you run it in dialog mode, the system displays the storage locations it has determined and you can adopt one or more.

You enter the dialog control indicator in Customizing for Stock Determination in the workstep Define strategies for stock determination in the Stock Determination Header Table.

Activities

You activate Stock/Batch Determination in the pull list by selecting the proposals in the list of replenishment proposals and choosing the pushbutton Stock/batch determination.
Triggering Replenishment via Stock Transfer Reservations

Use
This procedure shows you how you can stage components for production using stock transfer reservations. It makes sense to use stock transfer reservations if you do not want to carry out direct stock transfer, you do not use KANBAN (you have maintained no supply areas or control cycles) and the issue storage location is not managed using Warehouse Management. Replenishment using stock transfer reservations differs from direct stock transfer in that, for stock transfer reservations, the pull list only creates a reservation for the components required. You carry out the actual stock transfer posting in a separate step.

For a direct stock transfer, the pull list posts the stock transfer immediately. A stock transfer reservation, therefore, provides you with an opportunity to check the actual stock situation more accurately.

Prerequisites
For stock transfer reservation, you must have maintained an issue storage location for each component in the BOM (or the material master or production version). The system only displays those requirements for which you have defined an issue storage location.

Secondly, in addition to the standard entries, such as plant, selection period, you must have made certain settings for stock transfer reservation in the initial screen of the pull list:

- You must select Staging type ‘1´ (Storage location level)
  The system then automatically displays the storage location view of the pull list. The system also only selects the corresponding requirements.
- In Global Settings, you must adopt the default settings and you must also select Stock transfer reservation.
  You can control the selection of certain components by entering additional filter criteria.

Procedure
1. Select the components for which you wish to trigger replenishment.
2. Choose Create replenishment proposals.
   The system automatically proposes the full missing parts quantity as the replenishment quantity. However, you can also enter the replenishment quantity manually.
3. Choose List of replenishment elements.
   The system opens a second table, which gives information on the type of replenishment. In this table you can change the quantity provided for the individual components and you can define replenishment storage locations or batches. Automatic batch and stock determination cannot be used for stock transfer reservation.
If, in the Global settings, you defined that the system is to open the table of replenishment elements automatically when accessing the pull list then this step is not necessary.

4. Select the appropriate replenishment element and choose Stage.

You can print the replenishment proposals. For more information, see Printing from the Pull List [Seite 277].

5. Save your entries.

   The system creates stock transfer reservations.

Result

You can use the printed list for the following procedures. For example, it can be passed on to a warehouse clerk, giving him information on replenishment and target storage locations and required quantities, so that he can carry out the physical stock transfer. The warehouse can then post the stock transfer.
Processing Stock Transfer Reservations

Use

The stock transfer reservations you created in the pull list can be selected via a pick list and processed further.

You can thus make a list of reservations. You can use batch and stock determination in Stock Determination to determine the replenishment storage location for the required components. You can then use this data to transfer the components and post the goods movement in the pick list.

Procedure

1. Starting from the Repetitive Manufacturing menu, access the pick list by selecting Material staging → Stock transfer for reservation.

   The system displays the initial screen for the pick list.

2. Enter your selection criteria for the reservations. You can access the list by various criteria, such as material plant and so on.

   To speed up the selection, you should enter at least a material, or an MRP controller, or a reservation number. Your selection should also be as precise as possible as the system posts all listed stock transfer reservations.

3. Choose Execute.

   The system displays a pick list of the reserved components corresponding to your selection criteria.

4. If required, activate batch or stock determination by selecting the menu path Component → Stock determination or Component → Batch management → Batch determination.

5. If required, display the material master record for a selected material by choosing Environment → Display material. Under Environment, you also have the option of displaying:

   - the order
   - the stock
   - the stock/requirements list for a material

6. If required, print the list by selecting List → Print.

7. Post the stock transfer by choosing Save.

   If there are entries in the list which you do not want to post, delete these entries from the list.
Triggering Replenishment via KANBAN

Use
This procedure shows you how to trigger the replenishment of components for production using KANBAN. It makes sense to use the KANBAN procedure if you have maintained a KANBAN control cycle for your supply area. The pull list only supports event-driven KANBAN. For more information, see Event-Driven KANBAN [Extern].

Prerequisites
For material staging using KANBAN, you must maintain a supply area with a control cycle (suited to event-driven KANBAN) for each component in the BOM (in the material master or in the production version).

Secondly, in addition to the standard entries, such as plant, selection period, you must have made certain settings for the KANBAN procedure in the initial screen for the pull list:

- You must have selected the staging type ‘Event-driven KANBAN’.
  This brings you directly to the KANBAN view. The system also only selects the corresponding requirements.

- You can adopt the standard settings for Global settings.
You can control the selection of certain components by entering additional filter criteria.

When calculating the missing parts, the system assumes that all kanbans in the supply area are full - that is the kanbans already there as well as the ones on their way to the supply area. In some circumstances, if a kanban is not full, this can misrepresent the results and necessitate a manual adjustment of the replenishment proposals.

Procedure
1. Select the components for which you wish to trigger replenishment.
2. Choose Create replenishment proposals.
   The system automatically proposes the full missing parts quantity as the replenishment quantity. However, you can also enter the replenishment quantity manually.
3. Choose List of replenishment elements.
   The system opens a second table, which gives information on the type of replenishment. In this table you can also change the staging quantity.

   If, in the Global settings, you defined that the system is to open the table of replenishment elements automatically when accessing the pull list then this step is not necessary.

4. Select at least one replenishment proposal and choose Stage.
   The system checks that the data you entered is correct. If it is correct, the appropriate replenishment proposals are marked with a check.
5. Save your entries.
Triggering Replenishment via KANBAN

The system creates kanban replenishment elements, that is, kanbans are generated and set to "empty".

Result

The supply source receives the empty kanban or the corresponding information and commences replenishment. The source can be another warehouse (for example central warehouse) or, in external procurement, a supplier, or your own production.
Triggering Replenishment via WM (for Release Order Parts)

Use
This procedure shows you how to trigger the replenishment of components for production using Warehouse Management. It makes sense to use Warehouse Management in replenishment if you use WM to run your production storage location and a corresponding control cycle exists for its supply area.

In the control cycle, the component is set as a WM release order part. For release order parts, the system compares the individual requirements of a specific supply area with the available quantity (stock and already initiated replenishment). This means that the component staging is not order-related.

The procedure using release order parts is primarily used in Repetitive Manufacturing, since this type of production likewise generally proceeds without reference to orders.

Prerequisites
Maintaining master data:
- In the BOM (in the material master or the production version), you must enter a supply area for the component.
- The storage location to which the supply area is assigned must be run using WM.
- You must have maintained a WM control cycle for the supply area, with the staging indicator ‘3’ (release order part) and the storage location.

Secondly, in addition to the standard entries, such as plant, selection period, you must have made certain settings for release order parts in the initial screen for the pull list:
- You must select the staging type WM release order parts.
  This brings you directly to the release order parts view.
- You can adopt the standard settings for Global settings. If you are authorized to create transfer orders, you can select Immediate TO creation. This instructs the system to create transfer orders immediately in WM for the transfer requirements created in the pull list.

You can control the selection of certain components by entering additional filter criteria.

Procedure
1. Select the components for which you wish to trigger replenishment.
2. Choose Create replenishment proposals.
   The system automatically proposes the full missing parts quantity as the replenishment quantity. However, you can also enter the replenishment quantity manually.
3. Choose List of replenishment elements.
   The system opens a second table, which gives information on the type of replenishment. In this table, you can change the staging quantity and other data.
If, in the Global settings, you defined that the system is to open the table of replenishment elements automatically when accessing the pull list then this step is not necessary.

4. Select at least one replenishment proposal and choose Stage.

The system checks that the data you entered is correct. This done, the components are marked with a check in the lower table.

If required, you can now print out the list of replenishment proposals. For more information, see Accessing the Pull List [Seite 277].

5. Save your entries.

The system creates transfer requirements, that is, replenishment elements for Warehouse Management. If you selected Immediate TO creation in Global Settings, the system then directly creates transfer orders.

**Result**

You can use the printed list for the following procedures. For example, you can pass the list on to the employee in the warehouse who thus receives the information on the required quantities so that the physical stock transfer can be carried out.

Those responsible for WM convert the transfer requirement into a transfer order, if this has not already been done automatically (see above).

After the requirements have been staged, the goods issue is confirmed by the warehouse clerk.
Triggering Replenishment via WM (for Pick Parts)

Use
This procedure shows you how to trigger the replenishment of components for production using Warehouse Management. It makes sense to use Warehouse Management in replenishment if you use WM to run your storage location and a corresponding control cycle exists for its supply area.

In the control cycle, the component is set as a WM pick part. For pick parts, the system takes note of the quantities already staged for each individual requirement. If this quantity falls short of the required quantity, the system creates a requirement-specific missing quantity. This means that the component staging is order-related. Replenishment is only triggered for a concrete requirement.

Within the pull list, the pick parts procedure is only available for Repetitive Manufacturing.

Prerequisites
Maintaining master data:
- In the BOM (in the material master or the production version), you must enter a supply area for the component.
- The storage location to which the supply area is assigned must be run using WM.
- You must maintain a WM control cycle for the supply area with the staging indicator ‘1’ (WM pick parts) and with the storage location.

Control cycles for pick parts can be independent of material (although you must enter a supply area). The system then stages all the requirements for this supply area as pick parts, as long as no other material-specific control cycles exists with different staging indicators.

Secondly, in addition to the standard entries, such as plant, selection period, you must have made certain settings in the initial screen for the pull list:
- You must select the staging type WM pick list items. This takes you automatically to the pick parts view.
- You can adopt the standard settings for Global settings. If you are authorized to create transfer orders, you can select Immediate TO creation. This instructs the system to create transfer orders immediately in WM for the transfer requirements created in the pull list.

You can control the selection of certain components by entering additional filter criteria.

Procedure
1. Select the components for which you wish to trigger replenishment.
2. Choose Create replenishment proposals.
   The system automatically proposes the full missing parts quantity as the replenishment quantity. However, you can also enter the replenishment quantity manually.
3. Choose List of replenishment elements.
Triggering Replenishment via WM (for Pick Parts)

The system opens a second table, which gives information on the type of replenishment. In this table, you can change the staging quantity and other data.

If, in the Global settings, you defined that the system is to open the table of replenishment elements automatically when accessing the pull list then this step is not necessary.

4. Select at least one replenishment proposal and choose Stage.

The system checks that the data you entered is correct. This done, the components are marked with a check in the lower table.

If required, you can now print out the list of replenishment proposals. For more information, see Accessing the Pull List [Seite 277].

5. Save your entries.

The system creates transfer requirements, that is, replenishment elements for Warehouse Management. If you selected Immediate TO creation in Global Settings, the system immediately creates transfer orders.

Result

You can use the printed list for the following procedures. For example, you can pass the list on to the employee in the warehouse who thus receives the information on the required quantities so that the physical stock transfer can be carried out.

Those responsible for WM convert the transfer requirement into a transfer order, if this has not already been done automatically (see above).

After the requirements have been staged, the goods issue is confirmed by the warehouse clerk.
Accessing the Error Log

Use

Should errors arise when you are working in the pull list, you can display the corresponding error messages in detail. You can also display warnings, information messages and termination messages:

- In the pull list, you also have the option of displaying an individual log for the last action for which a message was created.
- You can also display an overall log containing all the error messages from the current session. If necessary, you can instruct the system to save this log. You do this in the Global Settings under Dialog control. In total, the system can save three logs of one user. You can access the overall log in the pull list and in a separate transaction.

⚠️ The system does not save the log if you quit the pull list without posting the replenishment elements.

Procedure

To display the individual/overall log:

1. Starting from the pull list, access the error log by choosing Goto → Individual log or Goto → Overall log.

   You can also branch straight from the dialog box, which informs you an error has occurred, to the appropriate log.

   You receive an error log that is split into:
   - Information messages
   - Warning messages
   - Error messages
   - Termination messages

2. Display the long text by choosing Information messages, for example.
3. The system displays the long texts for all the information messages.
4. Choose Back to return to the pull list.

To display the general log:

1. To access the error log, start from the main Repetitive Manufacturing menu and choose Material staging → Log.

   The system displays the initial screen of the error log.

2. Choose Last user log to display the last log or enter your selection criteria and choose Execute.

   The system then displays a list with the logs that correspond to your selection criteria.
Accessing the Error Log

However, the system always only saves the last three logs of a user.

3. Double-click the log to access the detailed display.

A red light at the beginning of the row means that this log contains error messages and termination messages.
Printing in the Pull List

Use

You can use this function to create and print various lists via the pull list:

- Lists of components required at the production line.
- Lists of replenishment elements created by the pull list.

A warehouse clerk, for example, can use the information on this list - replenishment quantity, issue storage location and possibly replenishment storage location - to transfer the components required.

Prerequisites

You must have used the pull list to calculate the missing parts for the desired components. For more information, see Accessing the Pull List [Seite 252].

Features

Depending on the selections you made in the dialog box Print list selection, you can create various types of print list (see also Printing from the Pull List [Seite 277]).

- Requirements totals

  Creates a list of all requirements totals, that is, the component requirements are summarized for the missing parts calculation.

  You can restrict the number of requirements totals listed in the print list by choosing the selected requirements totals only.

- Requirements details

  Produces a list of all individual requirements for the requirements totals.

  You have various options for restricting the number of requirements details listed in the print list:

  - You can create a list that only contains individual requirements for the requirements totals, which you previously selected in the pull list.
  - You can create a list that only contains individual requirements for the requirements total, for which you previously displayed the requirements details in detail in the pull list.
  - You can create a list that only contains the selected individual requirements for the requirements total, for which you previously displayed the requirements details in the pull list.

- Replenishment proposals

  Creates a list of replenishment proposals.

  You can restrict the number of replenishment proposals listed in the print list by selecting only the replenishment elements that have been released by the system (that is, those that are marked with a check in the system) or that you have selected.
Printing in the Pull List

You can edit and print these lists using the list functions. For more information, see Working in the Pull List [Seite 275].

These lists only contain component requirements and replenishment elements which fall within the selected level. That is, if you have accessed the pull list for WM parts, the list only contains WM component requirements.
Working in the Print List

Use
You have various options for editing within the print list. For example, you can define which information is to be shown at what point in the list, or you can use various criteria to filter the list.

Prerequisites
From the pull list, you must create a list with component requirements and replenishment elements. For more information, see Accessing the Pull List [Seite 252].

Features
You now have various options for editing:

- **Printing**
  You can print out the list you have displayed.

- **Dispatching**
  You can dispatch the list either as fax or as mail.

- **Filtering**
  You can filter the list by a specific entry.

- **Totaling**
  You can total quantities by selecting a column and choosing Total values.

- **Defining a display variant**
  You can create various display variants and define one of them as default variant. The display variant defines:
  - Column content
  - Position of columns
  - Length of columns
  - Default totaling of certain values
  By choosing Select display variant, you can display all the variants and select which ones you want.

- **Exporting**
  You can export the list in a word processing or spreadsheet program in order to evaluate the results.

- **Sorting**
  You can sort the list in ascending or descending order, by selecting a column and choosing Sort in ascending order or Sort in descending order.

- **Scrolling**
  You can scroll through the columns in the list.
Working in the Print List

For more information, see ABAP List Viewer [Extern].
Printing From the Pull List

Use
This procedure describes how to proceed if you wish to create and print a list of component requirements and replenishment proposals in the pull list.

Prerequisites
You must access the pull list for the desired components so that the missing quantities have already been calculated. For more information, see Accessing the Pull List [Seite 252].

Procedure
1. Choose Pull list → Print.
   The system displays the dialog box Print List Selection.
2. Now define the type of list to be created:
   - If you want to print out a list of the total requirements, select Total reqmts.
     You can restrict this selection further by selecting specific total requirements beforehand in the pull list, then choosing For selected reqmts totals in the selection dialog box.
     The system then prints all of the total requirements or only the selected total requirements, depending on your selection.
   - If you want to print out a list of the requirements details, select Reqmts details.
     You can restrict this selection further:
     - by selecting one or more requirements totals in the pull list and then selecting For selected reqmts totals in the Print list selection dialog box.
       The system then prints only the details for the selected total requirements.
     - By using the Requirements details function in the pull list to display the requirements details for a total requirement and then selecting For currently sel. reqmts total in the Print list selection dialog box.
       The system then only prints the requirements details that are displayed.
     - By selecting a requirements total in the pull list and displaying the requirements details for it by choosing Requirements details.
       Select at least one of the details displayed in the lower table, and, in the Print list selection dialog box, select both Only selected elements and For current selected reqmts total.
       The system then prints only the selected requirements details.
   - If you want to print a list of replenishment proposals, select Replen. proposals. If you only want to print replenishment proposals that have been released (that is, those that are marked with a check in the system), select Only for planned staging. You can restrict this selection further by selecting specific replenishment elements beforehand in the pull list, then choosing Only selected elements in the Print list selection dialog box.
Printing From the Pull List

3. Choose Continue.
   The system creates and displays a list based on your selection criteria.

4. You can now select a different display variant or sort and filter the list as required.

5. Choose Print.
   Alternatively, you can dispatch the list either as fax or as mail.

Result

This list gives you an overview of the components required at the production line and the corresponding replenishment elements and can be passed on to the appropriate warehouse personnel for physical transfer of the components to the issue storage location.

⚠️
You can make certain printing settings in the initial screen of the pull list, under Global settings. For more information here, please refer to Controlling the Print Procedure [Seite 279].
Controlling the Print Procedure

Use
You can define the settings for the print function in the initial screen of the pull list.

Integration
You can forego the interactive print in the pull list by predefining what you want contained in the print list. From the pull list, the system then prints the corresponding list as soon as you choose Print without you having to redefine the settings. Here, the system uses the parameters of the user defaults.

Even if you choose the automatic print option in the background, the system uses your settings. For more information, see: Dialog Control [Seite 280].

Features
You can also predefine the Global settings.

- The contents of the print list. Here, you can choose between requirement totals, requirement details and replenishment proposals. If you do not make any preliminary settings for the print list, you can also define any necessary print settings later immediately before printing using the Interactive print list selection. For more information, see Printing from the Pull List [Seite 277].

- Whether the print list is displayed before being printed by the system or whether you want the system to print the list immediately.

- Whether a list info is printed. This list info consists of a statistic which contains the most important information on the list to be printed and is printed first.
Dialog Control

Use

You have the option of carrying out the individual steps of material staging automatically. Material staging is divided into four or five steps which you can either process in dialog mode or automatically.

Prerequisites

In the initial screen for the pull list, in the Global Settings, under Dialog Control, you must determine which steps you want to carry out in dialog mode and which you want to be carried out automatically.

Alternatively, in the pull list, under View → Global settings, you can always determine which of the following steps are to be carried out automatically or in dialog mode. However, the step "Create replenishment proposals" is no longer available here.

Features

The following steps can be carried out automatically:

1. Create replenishment proposals.
2. Execute batch/stock determination (only for storage location level).
3. Stage the replenishment proposals.
4. Post the replenishment elements.
5. Print the replenishment elements.

Here, the system uses the settings you made in the Global Settings, under Print. For more information here, please refer to Controlling the Print Procedure [Seite 279].

You can carry out all steps automatically in which case the system immediately posts the replenishment elements. Here, the system saves any messages created in the automatic process irrespective of your settings in the Global Settings. For more information, see Accessing the Error Log [Seite 271].

You can decide whether each individual step is to be processed automatically or in dialog mode.

You can save these settings as a display variant. For more information, see Defining Display Variants [Seite 255].

You also have the option of executing material staging as a background job which could run overnight, for example. In this case, the system carries out the first four steps automatically irrespective of the Global Settings defined in your variant. However, the last step (printing the replenishment elements) is only carried out automatically if you actually set the process to "automatic" in your variant.

⚠️ If you selected several staging types, such as, "event-driven KANBAN" and "WM release order parts", the system cannot post the replenishment elements automatically or in a background job due to the different views.
Dialog Control

Displaying the Missing Parts Situation

Use

This function enables you to quickly produce a printout of the missing parts situation. By entering selection criteria, you can also directly create a print list with the appropriate requirements details or requirements totals, for example.

However, you cannot create replenishment elements or proposals.

This function is therefore a variant of the pull list which provides you with simplified display and print functions.

Prerequisites

Please refer to Material Staging [Seite 250] and Printing in the Pull List [Seite 273].

Features

- You can display the missing parts situation by entering certain selection criteria (proceed in the same way as detailed in Accessing the Pull List [Seite 252]).
- However, this missing parts situation is immediately displayed as a print list. The layout of the print list corresponds on the entries you made in the Global settings, under Print (for example, whether you want a printout of requirements totals or requirements details). For more information on requirements totals and requirements details, see Printing in the Pull List [Seite 273].

This simplified procedure allows you to quickly print out a list of the components required.

Activities

1. Select Material staging → Situation to display the missing parts situation.
2. Enter selection criteria in the initial screen, to select the appropriate components.
3. Choose Execute.
4. Then close the dialog box.
Backflushing (PP-REM)

Purpose
You use this component in Repetitive Manufacturing to record work process in the system. Backflushing is a very lean process, corresponding to the requirements of repetitive, mass or flow manufacturing. For example, you do not have to post any of the actual production data until posting the goods receipt of the finished product in a final backflush. In make-to-stock repetitive manufacturing, you can also backflush at the reporting points of predefined operations. This enables you, for example, to determine the stock of unfinished products in production.

In the final backflush, you can link the following processes:

- Posting goods receipts for finished products
- Posting goods issues for the components
- Reducing planned orders or run schedule quantities
-Posting production costs to product cost collector
- Updating statistics in the Logistics Information System (LIS), such as goods receipt statistics or material consumption statistics.

Furthermore, you can separate these processes to backflush high volumes of data with low response times.

Integration
Backflushing is an integral part of repetitive manufacturing. Backflushing is directly linked to Periodical Product Cost Controlling via the Product Cost Collector [Seite 38].

Features
Depending on the type of repetitive manufacturing you use in your business (Make-to-Order Repetitive Manufacturing (valuated stock) [Seite 15], Make-To-Order Repetitive Manufacturing (non-valuated stock) [Extern], production by lots or Make-to-Stock Repetitive Manufacturing [Seite 13]), you have the following options for backflushing:

- Final backflush
  You use this function to carry out the final backflush at the end of the production process. You can carry out goods receipts for stock materials, with reference to a sales order or to a production lot or for a KANBAN material even if the material was produced at another plant.

- Reporting point backflush
  You use this function for make-to-stock REM for backflushing unfinished materials (work in process) at predefined operations. You use the reporting point backflush in the following situations:

  - To calculate the quantity of semi-finished products in the production process.
  - To post the goods issues of components closer to the actual withdrawal of the components when working with lengthy lead times.
  - If you want to backflush scrap quantities at the corresponding operation.
Backflushing (PP-REM)

You can define whether reporting point backflushing is mandatory or optional.

- Separation of backflushing processes
  
  If you want to backflush high volumes of data, you can significantly cut system response times by posting the goods receipt immediately and then posting all other data later.

- Backflushing several materials collectively
  
  You use the collective entry to backflush several materials together.
  
  When backflushing in make-to-stock repetitive manufacturing, you can backflush several materials collectively. For example, you can backflush all materials on one production line simultaneously.
General Tips for Backflushing

Use

All backflushing functions are grouped together on one central initial screen. This means you only have to access this one screen to carry out a final backflush (for yield and scrap quantities) for all types of production (make-to-stock production, make-to-order production and production by lots), to carry out a reporting point backflush (optional/mandatory), or a separated backflush (components and activity backflushes).

Using the menu and the pushbuttons, you can access the document log, the collective entry or the overview of reporting point stocks.

Prerequisites

You are currently in the initial screen for backflushing in Repetitive Manufacturing. You access this screen by choosing Logistics → Production → Repetitive manufacturing → Backflush → REM backflush from the SAP overview tree.

All menu paths described in the following chapters start from this screen.

Activities

In the upper section of the screen entitled, Backflush type, you can select the type of backflush you want to carry out. By choosing the buttons, the system automatically modifies the lower section of the screen to suit your selection.

You cannot choose the component and activity backflushes for make-to-order production and production by lot. Therefore, the selection buttons remain gray.

If you want to post scrap for assemblies, components or activities, choose the switch button, Scrap.

If you want to carry out a reporting point backflush, select the reporting point backflush option and enter a reporting point. If you do not select the reporting point option, the Reporting point field remains gray.

You can use transaction variants to create your own customized backflushing screen. You can use this option to hide fields and to create a more limited, simpler screen. You can load and assign the transaction variants created by your system administration by choosing Backflush → Transaction variant.

You can configure the initial screen per user. This means that you can save your own, individually configured initial screen. You can preset the backflush or production type and save a transaction variant. Save these settings with Initial screen.
Carrying Out the Backflush

Purpose
This process describes the process flow of backflushing in Repetitive Manufacturing. You can backflush assemblies, components and activities. You can carry out the backflush for make-to-stock REM, make-to-order REM and also for production by lots. You can also backflush actual data for valuated and non-valuated individual customer stock as well as for kanban materials.

Prerequisites
You must create a production version and a product cost collector for the production of stock materials or materials for valuated individual customer stock.

Procedure for Backflushing
1. At the end of the production process, you access the final backflush function. The system explodes the BOM according to the following logic:
   a. If you enter a planned order, the system explodes the BOM from this planned order.
   b. If you enter a revision level and no planned order, the system explodes the BOM that is allocated to this revision level.
   c. If you do not enter a planned order nor a revision level, the system explodes the current BOM of the material using the posting date.

2. The system posts the goods receipt of the finished material (assembly) and backflushes the components. At the same time, the system creates material documents and accounting documents.

3. Errors can occur in backflushing. For example, there may not be sufficient warehouse stock available or important data, such as the issue storage location may be missing. You then have the following options:
   a. You can make corrections immediately in a component overview.
   b. You can set the system to post the goods issues of components with no errors only. Backlogs are created for the complete requirement quantities of the components with errors. You can then process these backlogs later. If negative stocks are allowed for the material in the storage location, the system posts negative stock quantities in certain circumstances. For more information, see: Errors in Backflushing [Seite 324].

4. The system reduces the material’s planned orders or run schedule quantities by the backflushed quantity. This is done according to the strategies you set in Customizing for reducing the planned orders.
   a. The system reduces the planned orders or run schedule quantities assigned to the production version specified.
   b. The system reduces the planned orders or run schedule quantities assigned to the production version specified as well as planned orders or run schedule quantities that are not assigned to any specific production version.
   c. The system reduces the planned orders or the run schedule quantities assigned to the production version specified, those that are not assigned to any specific production version and also those that are assigned to other production versions of the material.
5. In make-to-stock and in valuated make-to-order repetitive manufacturing, the system posts the following costs to the product cost collector:
   
a. Material costs
   
The system determines the prices of the withdrawn components from the material master records. The totaled prices are then assigned to the product cost collector.

b. Production activities
   
The posting of production activities is optional. The system determines the production costs using the standard cost estimate for the material or the preliminary cost estimate for the product cost collector.

   If the actual times differ from the planned times in the routing, you can also backflush these times. (For more information, see Correcting Activities [Seite 321].)

6. If necessary, the system creates a cost log. At the same time, it updates the quantity statistics for the Logistics Information System - here it only takes actual quantities and actual scrap into account. It also updates the component consumption, the product costs and the reporting point information in the Logistics Information System.
Backflushing for Make-to-Stock REM

Use

You can use this function to backflush materials that have not been produced for a sales order. All the materials produced at the end of the make-to-stock production process are recorded and the goods movements and activities are posted.

For more information on make-to-stock repetitive manufacturing, see Make-to-Stock REM [Seite 13].

Features

When backflushing in make-to-stock REM, the following functions are carried out:

- The system posts the goods receipt of the stock material in the receiving storage location. You can enter the receiving storage location at various stages:
  - Backflush screen
  - Production version
- The system determines the components by exploding the current BOM, the revision level BOM, or the planned order BOM.
- The system then posts the goods issue of these components from the production storage location.
- The system reduces the planned orders or the run schedule quantities according to the logic set in Customizing for Repetitive Manufacturing.
- If the actual production times differ from the times defined in the routing, you have the option of posting the actual times. See also Backflushing Actual Times (Actual Activities) [Seite 319].
- The system posts the material and the production costs to the product cost collector.
- The system updates the statistics for the Logistics Information System (LIS).
- The system creates individual documents for each posting as well as a full document.

You can separate the component withdrawal or the posting of production activities from the final backflush, and process them later. (See also: Separating the Backflushing Processes [Seite 337]).

In make-to-stock repetitive manufacturing, you can also carry out a collective backflush for several materials (see also: Collective Backflush [Seite 302]).

Activities

Select Assembly backflush and choose the Make-to-stock tab page.

If you have made no other setting as display variant, this setting is a basic setting.
Assembly Backflush (Final Backflush)

Use
You can use the assembly backflush to carry out the following backflushes:
- The final backflush for finished products.
- You can backflush the excess component consumption / scrap or activities.

Integration
The assembly backflush is the most extensive backflushing transaction available as here components and activities are also posted automatically. You still have the option of correcting components and activities manually.

You can use the assembly backflush for make-to-stock production, make-to-order production and also for production by lots.

If you want to separate the posting of components or activities you required in make-to-stock production, switch to the component or the activity backflush.

Prerequisites
You must create a production version and a product cost collector.

Features
The following functions are included in the standard version of the final backflush:
- The system posts the goods issue.
- The system determines the components by exploding the current BOM, the revision level BOM, or the planned order BOM.
- The system backflushes the goods issue for the calculated component quantity.
- If the actual production data differs from the data in the routing or in the BOM, you can post the actual data.
- The system reduces the planned orders or the run schedule quantities according to the logic set in Customizing for Repetitive Manufacturing.
- The system updates the statistics for the Logistics Information System (LIS).
- The system creates individual documents for each posting as well as a full document.
Carrying Out the Assembly Backflush for Stock Materials

1. You are currently in the initial screen REM Backflush - Make-to-Stock Manufacturing

2. Enter the following data:
   - **Backflush quantity**
     Enter the quantity of the finished product for which you want to carry out a goods receipt.
   - **Material**
     Enter the number of the material (the assembly or the finished product) you want to backflush.
   - **Plant**
     Enter the plant in which the material you want to backflush is produced.

3. The entry of the following data is optional:
   - **Planning plant**
     If you want to post the goods receipt in a different plant to the production plant mentioned above, enter the planning plant.
   - **Receiving storage location**
     If you do not enter the storage location number to which the material is stocked, the system automatically selects the to location from the production version.
   - **Production version**
     If you do not enter a production version and choose Post, the system proposes the production versions currently valid for the material specified. Select one production version.
   - **Receiving batch**
     If the material is included in batch management, you must enter an appropriate batch number here.

4. In the selection data, enter the following data:
   - **Revision level**
     If you enter a revision level, the system explodes the BOM that is allocated to this revision level. Otherwise, the system explodes the BOM on the basis of the posting date.
   - **Production line**
     Specify a production line, if necessary.
   - **Planned order**
     If you enter a planned order number, the system explodes the BOM assigned to this planned order and backflushes all components that are assigned to the planned order. Here, only this particular planned order is reduced by the backflush. In the yield quantity field, the system then proposes a value it determines from the open quantity of the planned order.
5. Choose Post.

   If you want to correct components or activities, choose Post with correction instead of Post. For more information, see Backflushing with Component Correction [Seite 317].

Result

The system carries out the following activities: Explodes the BOM in the background. Posts the goods movements according to the results of the BOM explosion. Reduces the run schedule quantities and capacity requirements. Updates costs and statistics.

A document log is created for the final backflush containing the following individual documents:

- Material document for the goods receipt of the assembly and the successful goods issue postings of the components.
- Activity document(s).
- If necessary, postprocessing documents for the unsuccessful goods issue postings.
Reporting Point Backflush for Stock Materials

Use

It makes sense to use this function if:

- You work with longer lead times, but want to withdraw the components closer to the time they are required for the operation.
- You want to calculate work in process.
- You want to backflush scrap quantities at the corresponding operation.

If you use reporting point backflushing, the system backflushes all material components that have been consumed and posts the activities carried out at the reporting point operation. It reduces the dependent requirements in the planned orders and updates the statistics in the LIS.

You can use either the mandatory or the optional reporting point backflush.

It makes sense to use the optional reporting point backflush if you usually only backflush at the end of the production process, but you also want to be able to backflush scrap directly at the operation. You can also use the optional reporting point backflush to calculate WIP at the end of a period.

In a mandatory reporting point backflush, you backflush the quantity currently on the production line at every reporting point. A document is created at each reporting point. The mandatory reporting point backflush guarantees maximum control of the production process. It requires, however, more effort.

When calculating WIP, the system temporarily uses the mandatory reporting point backflush process as the creation of WIP values in the optional reporting point backflush is carried out in exactly the same way as the mandatory reporting point backflush.

Prerequisites

- You must assign a suitable repetitive manufacturing profile in the material master record to be able to backflush a material using either the mandatory or the optional reporting point backflush function.
- You must set the optional or the mandatory reporting point backflush in the repetitive manufacturing profile.
- This type of backflushing corresponds to the milestone confirmation in make-to-order production. Therefore, in the routing, you must select a control key which has indicator 1 (= milestone confirmation) in the confirmation field.
- You must enter the routing in the production version of the material. The system first looks for the routing entered in the detailed planning section. If no entry exists here, the system then uses the routing from the rate-based planning section.
- You must carry out a version-specific or a standard cost estimate. You are recommended to use the version-specific cost estimate which can be carried out in shorter intervals than the standard cost estimate.
Features

- When backflushing at reporting points, the system backflushes all materials that are withdrawn and consumed at the reporting point operation. If you backflush a production quantity, the system reduces the dependent requirements of the oldest run schedule quantities. You can also backflush previous reporting points subsequently (see also Backflushing Reporting Points Subsequently [Seite 299]).

- The system calculates the material and production costs and backflushes them to the product cost collector.

- In the repetitive manufacturing profile, you can set the system to post the goods receipt automatically at the last reporting point. This function is particularly useful for the mandatory reporting point backflush. The system does not reduce capacity quantities until the final backflush (last reporting point backflush).

- You can also backflush actual times. The production activities are then posted according to the actual time taken for production. See also Posting with Activity Correction [Seite 319].

- You can also backflush scrap at the reporting point for the assembly as well as for the components.
  - If you backflush assembly scrap, the system backflushes production activities and the goods issue for the components.
  - If you backflush component scrap, the system only backflushes the goods issues for the components.
Carrying Out the Optional Reporting Point Backflush

Prerequisites
In Customizing, you must set the optional reporting point backflush.

Procedure
1. In the initial screen for backflushing, select the *RP backflush* indicator.
2. In the *Reporting point* field enter the reporting point for which you want to carry out the backflush. If you do not enter a reporting point, the system lists all the existing reporting points. Select a reporting point.
3. If you want to backflush assembly scrap at a reporting point, choose *Scrap*.
   - Using the optional reporting point backflush, you can backflush assembly scrap up to a reporting point. The system then subsequently backflushes the yields for all previous reporting points.
   - In the assembly backflush, you can also backflush component scrap at the reporting point. The system then does not post the specified quantity as assembly scrap but as excess component consumption. The system also posts the production activities for the assembly of the components. You select this indicator if the components required for the production of the assembly at the current workstep have been damaged.
4. You now have various options:
   - Choose *Post with correction* to correct the component data or the actual data. (See also Backflushing with Component Correction [Seite 317] and Backflushing with Activity Correction [Seite 319].)
   - Choose *Details* to change particular settings. You can set various indicators, depending on whether you want to post ordering costs or you want to post the goods receipt to another stock type.
   - Choose *Save* to execute the posting.

Result
The reporting point backflush creates a document log with the following individual documents:

- Reporting point document for the successfully carried out goods issue postings for the components.
- Activity document(s).
- If necessary, postprocessing documents for the unsuccessful goods issue postings.
1. **Final backflush:**

If you use the simplest variation of the optional reporting point backflush, no quantities are backflushed at the reporting points and you post the goods receipt manually. This scenario corresponds to a backflush with no reporting points.

You receive a backflush document and a material document.

In the graphic display, the system shows the progress on the time axis and not the actual situation. The following graphic shows how one piece passes through the reporting points on the time axis (goods receipt = 1).

2. **Scrap backflush up to reporting point:**

Scrap up to the reporting point is the scrap quantity produced by the end of a backflushed reporting point operation. The yields and the components from all previous reporting points are backflushed subsequently.

In this example, a scrap quantity of one piece up to reporting point 30 is posted.

You receive a backflush document, a material document for all components, a scrap document and a yield document for the reporting point.

3. **WIP backflush at the end of a period:**

The WIP backflush is a stock balance of the materials on the production line at the reporting points. This backflush is mainly carried out for Controlling which calculates the valuated stock.

Here, the reporting point quantities are backflushed in the same way as the mandatory reporting point backflush.

When balancing stock at the end of a period (inventory), all materials on the line are included. That is, all materials between the reporting points. The reporting point quantities in the SAP system, on the other hand, correspond to all quantities of materials that have passed through a reporting point.

This view is created in the WIP backflush in the system. This example shows the actual situation (that is the current stock on the production line). Two pieces are on the production line at reporting point 30. In the next step, two pieces are subsequently posted at all reporting points. Three pieces have passed through reporting point 20 meaning that three pieces can be
Carrying Out the Optional Reporting Point Backflush

subsequently posted for both reporting points 10 and 20. One piece is on the line at reporting point 10 where it is subsequently posted.

4. Backflushing after period-end closing

At the beginning of a new period, the reporting point quantities must be returned to zero so that the initial situation is achieved and so that further goods receipts can be posted. The goods receipt is two. The two completed materials are subtracted from the reporting point quantities. At reporting point 30, a quantity of 4 is subsequently posted and at reporting point 20 a quantity of 1 is subsequently posted. The reporting point quantities are reduced to zero with the next goods receipt of 4 materials.
Carrying Out the Mandatory Reporting Point Backflush

Prerequisites
In Customizing, you must set the mandatory reporting point backflush.

Procedure
4. In the initial screen for backflushing, select the RP backflush indicator.
5. In the Reporting point field enter the reporting point for which you want to carry out the backflush. If you do not enter a reporting point, the system lists all the existing reporting points. Select a reporting point.
6. If you want to backflush assembly scrap at a reporting point, choose Scrap.
   - Using the mandatory reporting point backflush, you can backflush assembly scrap at exactly one reporting point. The system calculates the yield for the reporting point you specified and backflushes these components and the scrap. You can only carry out the backflush for the current reporting point.
   - In the assembly backflush, you can also backflush component scrap at the reporting point. The system then does not post the specified quantity as assembly scrap but as excess component consumption. The system also posts the production activities for the assembly of the components. You select this indicator if the components required for the production of the assembly at the current workstep have been damaged.
5. You now have various options:
   - Choose Post with correction to correct the component data or the actual data. (See also Backflushing with Component Correction [Seite 317] and Backflushing with Activity Correction [Seite 319].)
   - Choose Details to change particular settings. You can set various indicators, depending on whether you want to post ordering costs or you want to post the goods receipt to another stock type.

Result
The reporting point backflush creates a document log with the following individual documents:
- Reporting point document for the successfully carried out goods issue postings for the components.
- Activity document(s).
- If necessary, postprocessing documents for the unsuccessful goods issue postings.

1. **Backflushing with Reporting Points:**
Carrying Out the Mandatory Reporting Point Backflush

The simplest form of a backflush with mandatory reporting points: At each reporting point, the system backflushes a yield of 1. After posting the goods receipt, the system resets the reporting point quantities to 0.

You receive four postings and, therefore, four document log documents: One final backflush and one reporting point backflush.

2. Scrap at reporting point 30:

At reporting points 10 and 20, the system backflushes a yield of 1 for a material. Between the reporting points 20 and 30 (that is at reporting point 30), the material becomes scrap.

You receive three backflushes: Two reporting point backflushes and one scrap backflush.
Backflushing Reporting Points Subsequently

Use

You can execute subsequent postings for reporting points using the mandatory reporting point backflush. In order to post a goods receipt or a scrap quantity to a reporting point, you must have backflushed at all previous reporting points. In the event that you have not done this, it is possible to backflush the previous reporting points subsequently. The system uses the reporting points which have been backflushed to calculate the yield at the reporting points which have not yet been backflushed.

Procedure

1. In the initial screen for backflushing, choose Reporting point backflush.
2. Enter a plant and a material.
3. Specify further selection criteria, if necessary.
4. Enter the reporting point for which you want to carry out the backflush and choose Backflush RP scrap.
5. Enter the backflush or scrap quantity.
6. Choose Details.
7. Select the field Post RPs subseq.
8. Choose Continue.
9. Save your entries.

Result

The system backflushes the quantity you entered to the reporting point, and simultaneously backflushes the previous reporting points.

The material which has already passed through reporting points 10 and 20 on the production line is not backflushed until reporting point 30. The system does not post the goods receipt (1) until you have subsequently posted the previous reporting points.

Further examples:

The subsequent posting makes sure that the reporting point quantities at reporting points further down the line remain the same or are reduced. If the quantity already backflushed at previous
**Backflushing Reporting Points Subsequently**

Reporting points is larger than the quantity at the reporting point just posted, the subsequent backflush changes nothing. If the quantity is smaller, the system posts from the last reporting point back to the first, always using the highest backflush quantity as subsequent backflush quantity.

**Example 1:**

You backflush an additional 200 pieces to reporting point 40.

<table>
<thead>
<tr>
<th>Reporting point</th>
<th>Qties before backflushing RP40</th>
<th>Qties after backflushing 200 pc at ZP40</th>
</tr>
</thead>
<tbody>
<tr>
<td>10</td>
<td>400</td>
<td>500</td>
</tr>
<tr>
<td>20</td>
<td>400</td>
<td>500</td>
</tr>
<tr>
<td>30</td>
<td>400</td>
<td>500</td>
</tr>
<tr>
<td>40</td>
<td>300</td>
<td>500</td>
</tr>
</tbody>
</table>

The quantities at the other reporting points are only increased by 100 pieces.

**Example 2:**

You only backflush 50 pieces to reporting point 40.

<table>
<thead>
<tr>
<th>Reporting point</th>
<th>Qties before backflushing RP40</th>
<th>Qties after backflushing 50 pc at RP40 at RP40</th>
</tr>
</thead>
<tbody>
<tr>
<td>10</td>
<td>400</td>
<td>400</td>
</tr>
<tr>
<td>20</td>
<td>400</td>
<td>400</td>
</tr>
<tr>
<td>30</td>
<td>400</td>
<td>400</td>
</tr>
<tr>
<td>40</td>
<td>300</td>
<td>350</td>
</tr>
</tbody>
</table>

The system does not backflush subsequently at the other reporting points.

**Example 3:**

You backflush 200 pieces for reporting point 40.

<table>
<thead>
<tr>
<th>Reporting point</th>
<th>Qties before backflushing RP40</th>
<th>Qties after backflushing 200 pc at RP40 at RP40</th>
</tr>
</thead>
<tbody>
<tr>
<td>10</td>
<td>400</td>
<td>600</td>
</tr>
<tr>
<td>20</td>
<td>600</td>
<td>600</td>
</tr>
<tr>
<td>30</td>
<td>400</td>
<td>500</td>
</tr>
<tr>
<td>40</td>
<td>300</td>
<td>500</td>
</tr>
</tbody>
</table>

Here, the system only backflushes the obligatory 100 pieces at reporting point 30. At reporting point 10, however, it backflushes 200 pieces. This is because 600 pieces had already been backflushed at reporting point 20, which means that these 600 pieces must also have passed through reporting point 10. The system thus always refers to the largest previously backflushed or subsequently backflushed quantity.
If you work with optional reporting point backflushing, you still backflush the rest of the reporting points by selecting *Post Rps subseq.*, but for this procedure it is not absolutely necessary.
Collective Entry

Use

Using this function, you can carry out several backflushes collectively. The collective entry is only possible with make-to-stock repetitive manufacturing.

Prerequisites

- You must have fulfilled the prerequisites for make-to-stock repetitive manufacturing. (See also: Make-to-Stock Repetitive Manufacturing [Seite 13])

- If you want to work with reporting point backflushing, you must have fulfilled the corresponding prerequisites. (See also: Reporting Point Backflush for Stock Materials [Seite 292])
Carrying Out the Collective Backflush

Procedure

1. In the initial screen for backflushing, choose Coll. entry in the Make-to-stock tab page. The screen entitled Collective Entry of Backflushes appears.

2. You can enter the following default values:
   - **Plant**
     - Enter the plant you want to use for backflushing.
   - **Production version**
     - Enter a production version that is valid for all materials you want to backflush.
   - **Reporting point**
     - Enter a reporting point if you want to carry out a reporting point backflush.

3. Set the indicator *Copy automatically*. The default values are automatically copied to the list in the lower section of the screen as soon as you confirm the entries for a material by choosing *Enter*.

   However, the default values are not yet fixed. This means you can still delete or correct them in the list. If, for example, you entered a reporting point as a default value and then delete it in the list, the system carries out a final backflush.

4. In the posting header, enter the following data:
   - **Posting date**
     - The system uses this date to determine the current BOM if you do not specify a revision level.
   - **Document date**
     - The system proposes the current date as the document date. Make sure this date is correct.
   - **Document header text**
     - This field is optional and can be used for explanations or notes relevant to the document.

5. In the section of the screen entitled *Backflush items*, enter all the materials you want to backflush, the backflush quantities or the scrap quantities and, if necessary, the production versions and the corresponding plant.

   Various processing options are available in this overview:
   - If you select several or all items and then choose *Selected items*, the system displays the details screens of the individual items.
   - If you select one item and then choose *Single item*, the system displays the details screen for this particular item.
   - If you select an item and then press *Delete selected item*, the system deletes this item.
Carrying Out the Collective Backflush

6. If you want to carry out a reporting point backflush, enter one or several reporting points for which you want to backflush material. If you do not enter a reporting point, the system carries out a final backflush.

7. Choose Post or Post with correction.
   
   You receive the message log and by choosing Display, the log for the collective backflush.
Component Backflush

Use
You can use the component backflush (also goods issue backflush) to carry out the following business functions:

- Posting excess component consumption / scrap.
- Processing the component backflush subsequently if, in the Repetitive Manufacturing Profile [Extern], you have separated the goods receipt and the goods issue postings using the indicator GR and GI.

Integration
Using the component or activity backflush, you can post components or activities separately. The separated component and activity backflush is only possible with make-to-stock repetitive manufacturing.

If you want to backflush finished products and, at the same time, components and activities, switch to the assembly backflush.

Prerequisites
You must create a product cost collector.

Features
The following functions are included in the standard version of the goods issue backflush:

- The system posts the goods issue.
- The system determines the components by exploding the current BOM, the revision level BOM, or the planned order BOM.
- The system reduces the planned orders or the run schedule quantities according to the logic set in Customizing for Repetitive Manufacturing.
- The system updates the statistics for the Logistics Information System (LIS).
- The system creates individual documents for each posting as well as a full document.
Component Backflush

Carrying Out the Component Backflush

Use

Using the component backflush, you can backflush component scrap or excess component consumption in Repetitive Manufacturing.

A separate movement type is provided for the scrap backflush so that you can also define a separate cost element in Controlling. In Controlling, however, backflushed scrap is interpreted as excess consumption.

Procedure

1. In the REM Backflush screen, choose Component backflush.

2. Enter the appropriate plant and the assembly for which you want to backflush the components. If necessary, specify the selection criteria according to which the BOM is to be exploded.

3. If you want to enter the components manually, choose No BOM explosion. Then you can enter the scrap quantities individually by selecting Process component list.

   If you want the system to propose the components via the BOM, choose Propose components acc. to BOM. You can now propose a reference quantity which the system uses to explode the BOM. If you do not enter a reference quantity, the system posts the planned quantities.

4. If you only want to backflush component withdrawals for one specific reporting point, select the reporting point backflush and enter the appropriate reporting point.

   If you want to backflush goods issues for operations which were processed after the last reporting point in the routing, choose Comps after last RP.

5. If you enter a reference quantity, the system explodes the BOM using this quantity and automatically calculates the component quantities.

   If you enter no reference quantity, you must enter the scrap quantities manually in the next screen.

   In this way, you can post scrap for individual components. You do this, for example, when only a part of the assembly is to be posted as scrap and not the complete assembly.

6. Choose Execute.

Result

The system posts the scrap and confirms the posting with an appropriate message.
Activity Backflush

Use
In make-to-stock repetitive manufacturing, the system posts the material costs to the product cost collector in the final backflush.

Depending on the settings in Customizing, the system also automatically posts the planned production activities from the cost estimate to the product cost collector. If the actual production activities vary from the planned production activities, you can also enter the actual activities (actual times) in the final backflush.

Prerequisites
- Customizing
  You must create a repetitive manufacturing profile which allows the creation of actual activities. To do this, you select Post activities in the Cost accounting section of the repetitive manufacturing profile. You can also choose whether you want to backflush using the data from the standard cost estimate for the material (multi-version) or using the data from the preliminary costing (version specific).

- Work centers
  You must create a work center or a line hierarchy for the production line.

- Here, in the Basic data tab page, you must enter a standard value key which determines the composition of the various standard values, for example, for the setup time, the machine time or the teardown time.

- In the Cost centers tab page for the work centers, you must enter the cost center and assign the activity types to the standard values.

- Routing
  You must assign a control key that allows backflushing and cost estimation to each operation in the routing. To do this, select Cost estimate in the control key and enter an indicator which allows backflushing in the Backflush field.

- Material master
  In the MRP data for the material, you must enter the repetitive manufacturing profile you defined above.

- In the MRP data for the material, you must also create a production version containing the work center and the routing.

- You must select a repetitive manufacturing profile for the material that allows activities to be posted to a product cost collector.

- You must create a product cost collector.

- In the repetitive manufacturing profile, depending on your settings, you must carry out a standard cost estimate for the material or a cost estimate for the production version. You have to flag and release the standard cost estimate.

- Or alternatively, in the initial screen for backflushing, you must select the activity posting by choosing Details.
Activity Backflush

Features

- The posting of production activities is optional. The system calculates the production activities using the standard cost estimate for the material or the preliminary cost estimate for the product cost collector. When posting activities, the system uses the routing valid at the time of the cost estimate. When creating the cost estimate, the system creates a copy of the routing which it uses to determine the production activities.

- If the actual times differ from the planned times in the routing, you can also backflush these times. (For more information, see Correcting Activities [Seite 321].)
Carrying Out the Activity Backflush

Use

If more (or less) activities are used to produce a material than you posted, you can use this function to repost the excess (or reduced) activities.

It may be necessary to do this if a difference exists after backflushing the planned and actual activities. These differences have to be balanced.

Procedure

1. Starting from the initial screen for backflushing, choose Activity backflush. The system displays the screen for backflushing activities.
2. Enter the appropriate plant and the assembly for which you want to backflush activities. If necessary, restrict your selection further.
3. In the Reference quantity field, enter “0”. This allows you to differentiate between posting a balance and posting a complete activity. When posting the complete activity, enter the appropriate reference quantity here.
4. Choose Continue. The system proposes the operations, for which you can post a balance.
5. Select the appropriate operations and confirm with Enter.
6. Now enter the excess or reduced activities and save.
Backflush for KANBAN Materials

Use
If a production line is the supplier of kanban parts, then the requirement for this production line is created by the kanban signal. The kanban signal creates either a run schedule quantity or manual kanbans as a replenishment element. (For more information, refer to the SAP Document, *PP KANBAN*, sections Replenishment With Run Schedule Quantities [Extern] and Replenishment With Manual KANBAN [Extern].)

Once produced, the kanban materials are backflushed using the function described here.

Integration
This function is integrated both in the Repetitive Manufacturing menu and in the KANBAN menu.

Prerequisites
To be able to backflush a material procured using KANBAN, you must maintain the kanban master data, such as the control cycle or the supply area. For more information, see also KANBAN Master Data [Extern].

Features
As the run schedule quantities created in KANBAN are not reduced in the normal backflush function, a special backflush function is supported in Repetitive Manufacturing.

The functions of the final backflush for KANBAN correspond to the standard Repetitive Manufacturing functions:

- The goods receipt is posted for the backflushed material.
- The current BOM is exploded.
- The goods issue for the components calculated in the BOM explosion are backflushed.
- The production quantities are reduced. That is, the planned orders are reduced according to the logic defined in Customizing for Repetitive Manufacturing.
- The actual costs are posted to the product cost collector.

If KANBAN with MRP is carried out, the system backflushes and reduces the run schedule quantities with reference to the kanban.
Carrying Out the Backflush for KANBAN Materials

1. Starting from the main Repetitive Manufacturing menu, choose Backflush → KANBAN backflush.
   The system displays the screen entitled, Kanban Backflush: Initial Screen.

2. Enter the following data here:
   - **Posting date**
     The system uses this date to determine the BOM of the assigned planned order.
   - **Document date**
     The system proposes the current date as the document date. Make sure this date is correct.
   - **Plant and Material**
     If you enter a plant and a material, you can also limit the selection by entering a supply area (demand source) and a person responsible for the supply area.
   - **Control cycle**
     You can enter a control cycle instead of the plant and the material. This specifically identifies the demand source and the supply source for a particular material. In this case, you need enter no further date.

3. Choose Continue.
   The Backflush screen appears. The system provides a list of all the kanbans that have been selected for backflushing.

4. Enter the quantity to be backflushed in the Backflush qty field. You can overwrite the proposed quantities.
   If you also want to change the components, select the Component column. The system then branches to the component processing screen.

5. Save your data.

For more detailed information on KANBAN procedures, see also Replenishment with Run Schedule Quantities [Extern] in the SAP Document, PP KANBAN.

If you want to carry out a partial reversal and at the same time you want to adjust the individual components, proceed as described above, however, change the movement type to the reversal movement type by selecting Change parameters (for more information, see also Reversing the Backflush [Seite 342]).
Final Backflush for the Sales Order

Use

You can use this function if you are a make-to-order repetitive manufacturer and you want to backflush materials with reference to a sales order.

Prerequisites

Refer to the chapters Product Cost Collector for Make-to-Order Production [Extern] and Make-to-Order Repetitive Manufacturing (Non-Valuated Stock) [Extern].

Features

- When backflushing make-to-order repetitive manufacturing with valuated sales order stock, the system posts the costs to the product cost collector.

- When backflushing for make-to-order repetitive manufacturing with non-valuated sales order stock, the system posts the costs to the sales order item that carries costs and revenues [Extern].

- If you carry out automatic activity postings and the actual production times vary from the planned production times, you can backflush the actual times (see also Backflushing with Component Correction [Seite 317]).
Update of Valuated Sales Order Stock

The sales order stock is valuated with the following prices:

- If the material’s price control indicator is set to S: standard price
  
  For internally manufactured materials, the system selects the standard price on the basis of a predefined strategy sequence. For externally procured materials, the standard price is the net order value (see also: Standard Price with Valuated Sales Order Stock [Extern]).

- If the material’s price control indicator is set to V: moving average price
  
  SAP recommends against the use of the moving average price. Read the following sections:
  
  – Basic Decisions in Cost Object Controlling [Extern]
  – Settlement in Product Cost by Period or Order [Extern]
  – Standard Price versus Moving Average Price [Extern]

If you are using a valuated sales order stock, goods movements result in postings in Financial Accounting (FI), just as in make-to-stock production (see also: Cost Object Controlling from an Accounting Point of View [Extern]).

Update of Inventory Values

The inventory values are updated when the goods receipts of the internally manufactured or externally procured materials are entered.

Update of Sales Order Stock Managed on a Quantity and Value Basis

If the valuation indicator M is selected in the requirements class in Customizing for Product Cost by Sales Order, posting the goods receipt in the sales order stock automatically updates the following data:

- **Standard price**: updated by the first goods receipt posting
- **Moving price**: price that changes as a result of goods movements and invoices entered in the system; may be updated statistically
- The system calculates the moving average price automatically by dividing the material value in the material stock account by the total of all warehouse inventories in a plant.
- **Total stock**: Total quantity of all valued inventories of the sales order stock
- **Total value**: Total value of all valued inventories of the sales order stock

You can view the valued sales order stocks in the menu Inventory Management (see also: Viewing Valuated Special Stocks [Extern]). A requirement is that the materials are managed with reference to the sales document item/project and separately from the make-to-stock inventory. This means that the indicator Valuation in the requirements class must have the entry M.
Update of Valuated Sales Order Stock

Update of Make-to-Stock Inventory with Sales Order Stock Managed on a Quantity Basis

If the Valuation indicator in the requirements class has the entry A, the goods receipt posting updates the above values in the material's master record. In this case, no valuation view is created for the sales order stock.

See also:

For information on the Valuation indicator in the requirements class, use the F1 help.

If the component Actual Costing/Material Ledger is active, the system collects the goods movements and invoice receipts and calculates a new value for inventory valuation during period-end closing. For Actual Costing to have all relevant values, the difference between the debit and the credit of an order is also settled to Actual Costing/Material Ledger during period-end closing. For more information on inventory valuation, see the documentation Actual Costing/Material Ledger.

For information on the flow of quantities and values with a valuated sales order stock, refer to the following sections:

Product Cost by Order [Extern]

Product Cost by Period [Seite 363]

For information on the requirements class, go into Customizing for Product Cost by Sales Order under Control of Sales-Order-Related Production → Check Requirements Classes.

Variances with a Valuated Sales Order Stock [Extern]
Carrying Out the Backflush for the Sales Order

1. In the initial screen for backflushing, select the Make-to-order tab page.
2. Enter the following data here:

**Sales order**

The system uses the sales order to determine the accompanying planned orders:

If exactly one planned order is assigned, it is recorded in the appropriate field after pressing Enter and the planned order quantity is proposed as the Backflush qty.

If several planned orders exist for the sales order, the system displays a dialog box after pressing Enter where you can select the appropriate planned order. Then this planned order is recorded in the appropriate field and the planned order quantity is proposed as the Backflush qty.

If there are no longer any planned orders that exist for the sales order as the quantity has already been produced, but you still want to post a goods receipt (over delivery), the system explodes the BOM valid for the current date.

**Plant**

Enter the plant which you want to use for backflushing.

**Sales order item**

If the sales order contains several materials, you must enter the sales order item as well as the sales order number. In so doing, the material for which the goods receipt is to be posted is automatically determined after selecting Enter and the open planned order quantity is proposed.

**Selection data**

You can also select by planned order and material. Enter the material you want to backflush in the material field.

The material you want to backflush can - but does not have to - be identical to the material from the sales order. In the inactive field, Mat. sales order, the system enters the completed product that the customer ordered if you entered the sales order number. In the field Material, enter this product or an assembly of this product that you want to backflush.

3. Enter a backflush quantity.
4. Choose Post or Post with correction if you want to correct the goods issue for the components.

If errors occur in backflushing, you can only create backlogs if you are working with valuated individual customer stock. If you work with non-valuated individual customer stock, you must process the backflushing errors immediately.
Backflushing Assembly Scrap

Use

You can use this procedure to post a finished product as scrap in Repetitive Manufacturing.

Procedure

1. In the REM Backflush screen, choose Scrap.
2. Enter the quantity you want to post as scrap.
3. If necessary, enter the reason for the scrap.
4. Enter the material, plant and production version, and any other selection criteria.
5. Choose Post.

You can also post scrap at the reporting point if you chose the reporting point backflush (see also the section entitled Carrying Out the RP Backflush for Stock Materials [Seite 294]).
Backflushing with Component Correction

Use
You can use this function when posting the goods receipt for a finished product (assembly) if the actual data of the components used differ from the data in the production version and in the BOM. You can change the detailed data of a component, add components to an assembly or delete components.

The changes only apply to the goods receipt posting in question, since the system explodes the BOM for each posting separately.

Integration
You can use this function for make-to-stock production, make-to-order production, production by lots or for kanban materials. You can also use it for reporting point backflushing.

When posting actual components, the system immediately posts the goods issues for the components even if you have set the separate backflush function.

Features
- You can change the detailed data of a component if, for example, you want to withdraw it from a different production storage location.
- You can add components if unforeseen material consumption occurs in production. You can also delete a component and add an alternative part instead.
- You can delete components that have not been consumed.
Correcting Components

1. When you have completed the entries for backflushing a finished product and you want to correct the components, choose Post with correction.

   The system displays the overview of all components for the material.

2. Make the necessary corrections:

   - Change components: For example, enter the production storage location if this field is empty. This is the case if you have not entered a production storage location in either the material master record or in the BOM item.
   - Create components: Enter one or several additional components.
   - Delete components: Select the components you want to delete. Then choose Delete.

If you work with stock determination [Seite 333], the system displays a rest quantity of components that it could not confirm, if necessary. You can delete these components but you cannot change them.

3. Save your entries.
Backflush with Activity Correction

Use
You can use this function when posting the goods receipt for a finished product (assembly) if the actual data of the activities used in production differs from the data specified in the routing. You can change the times of an activity, you can delete an activity or you can add another activity.

Integration
You can use this function for make-to-stock production, make-to-order production, production by lots or for kanban materials. You can also use it for reporting point backflushing.

The costs resulting from the activities are updated in Cost Object Controlling (usually at a product cost collector [Seite 38].)

Prerequisites
- Customizing
  You must create a repetitive manufacturing profile which allows the creation of actual activities.
- Work centers
  You must create a work center for the production line.
- Here, in the Basic data tab, you must enter a standard value key which determines the composition of the various standard values, for example, for the setup time, the machine time or the teardown time.
- In the Cost centers tab, you must enter the cost center and assign the standard values to the CO activity.
- Routing
  You must assign a control key that allows backflushing and cost estimation to each operation in the routing. To do this, select Cost estimate in the control key and enter an indicator which allows backflushing in the Backflush field.
- Material master
- In the MRP data for the material, you must enter the repetitive manufacturing profile you defined above.
- In the MRP data for the material, you must also create a production version containing the work center and the routing.
- You must create a product cost collector.

You are recommended to work with valuated sales order stock [Seite 16] in make-to-order production. In this case, the costs are collected at a product cost collector as in make-to-stock production.

See also: Product Cost Collector for Make-to-Order Production [Extern]
In make-to-order production with non-valuated sales order stock, you do not collect the costs at a product cost collector but at a sales order item that carries costs and revenues. This process, however, is not recommended by SAP.

- In the repetitive manufacturing profile, depending on your settings, you must create a standard cost estimate for the material or a preliminary cost estimate for the production version [Seite 57].

**Features**

The system updates the actual costs at the product cost collector. Depending on the settings in the repetitive manufacturing profile, the system calculates the activity quantities on the basis of the preliminary cost estimate for the product cost collector or on the basis of the standard cost estimate for the material. You can adjust the proposed quantities to the actual activities quantities if the planned quantities differ from the actual quantities (for example, due to an unforeseen event or you may have based your planning on inaccurate estimates). The valuation of the activity quantities is carried out on the basis of the valuation variant of the current cost estimate. You save this valuation variant in Customizing Cost Object Controlling → Periodic Product Controlling as a default value in the order type of the product cost collector.

**See also:**

- Actual Postings in Cost Object Controlling [Extern]
- Valuation in Reporting Point Backflush [Extern]
- Recommendation for Repetitive Manufacturers [Seite 358]
Correcting Activities

1. When you have completed the entries for backflushing a finished product and you want to correct the components, choose *Post with correction*. The system displays the overview of all components for the material.

2. Choose *Actual activities*. The system displays the dialog box *Select operations*.

3. Select the appropriate operations and choose *Enter*.

4. The system displays the *Posting Actual Activities* screen.

5. Enter the actual times for production.

   The system posts the target times for operations that were not selected.

6. If necessary, switch to another operation by choosing *Previous* or *Next operation* and reenter the actual times.

7. Choose *Add row* or *Delete row* if you want to add or delete an activity.

8. Save your entries.

Result

The planned activities are replaced by the actual activities. After posting, the system then calculates the actual production activities on the basis of the actual times. These activities can be evaluated in *Product Cost by Period*. 
Final Backflush for Production in an Alternative Plant

Use
This function enables you to backflush an assembly whose planning plant differs from its production plant. The system posts the goods receipt of the assembly in the planning plant and backflushes the components in the production plant.

Integration
Production in other plants is integrated in Repetitive Manufacturing. For each plant that differs from the production plant, the planning table displays a separate row, in which you can edit or create planned orders.

Prerequisites
- Planning plant
  In the material master record of the assembly for the planning plant, you must enter a special procurement key for production in an alternative plant.
  See Multi-Plant Planning [Seite 122]
- Production plant
  You must enter a production version for the production plant in the material master for the assembly.
- MRP
  You must create planned orders in an MRP run in the planning plant or enter planned orders manually in the planning table.

Features
If you backflush an assembly in the planning plant, the system automatically determines the production plant either from the special procurement key in the material master record or from the corresponding planned order. The system then posts goods receipt of the assembly in the planning plant and backflushes the components in the production plant. The planned orders are reduced and, if necessary, the production costs are updated to the product cost collector.

Activities
In the REM Backflush screen, enter either the planning plant or the planned order. For all other activities, follow normal backflushing procedures.
Backflushing Ordering Costs

Use
You use this function if, in the final backflush, you also want to backflush lot-size-independent costs. Lot-size-independent costs can be setup costs or costs for lot-size-independent materials. In repetitive manufacturing, setup costs and firmed quantities are not generally part of each production lot, but come, for example, at the start of a new production series.

Integration
The system determines the lot-size-independent costs from the lot-size-independent component quantities in the BOM, and the setup costs from the operation times in the routing.

Activities
1. In the initial screen for backflushing, select Details.
2. Select the indicator Lot-size-independent costs and choose Copy.

You have to reselect the indicator every time you want to backflush ordering costs.
Repetitive Manufacturing (PP-REM)

Processing Errors After Backflushing

Processing Errors After Backflushing

Use

Errors may occur when the system is saving the data in the backflushing transaction. It is possible that the logical stock level is insufficient at the time of the withdrawal posting. Or, errors occurred in the master data if, for example, the system could not determine a storage location or if the material data is locked by another user.

The system can only backflush components successfully if the current stock quantity completely covers the requirement quantity to be backflushed. If this is not the case, the system creates a backlog for the complete requirements quantity.

If you use stock determination, the system splits the quantity into the available quantity which is withdrawn and the remaining quantity for which it creates a backlog.

Integration

You can process errors for the final backflush and for the reporting point backflush.

Prerequisites

Settings in Customizing for Repetitive Manufacturing:

- In the repetitive manufacturing profile, you must specify how the system is to proceed when errors occur for withdrawal postings in backflushing.
  - You must set the repetitive manufacturing profile so that backlogs are created.

Features

The system can react in various ways to errors during the withdrawal posting:

- No correction in dialog mode. Here, you must maintain the indicator Backlog option to allow backlogs.
- The component quantities or the storage location must be corrected in dialog mode. The system will only proceed with the posting transaction once you have corrected all discrepancies.
- A dialog correction is optional. Here, the system asks whether you want to correct the withdrawal error (in this case, the system proceeds as explained in point 2) or not (in this case, the system proceeds as explained in point 1). If you decide to correct the discrepancies in dialog mode, the system then branches to the item overview where you can make the necessary corrections. That is, you can change, create or delete components.

If you decide not to correct the discrepancies in dialog mode, the system only creates backlogs if you have set the indicator Backlog option in the repetitive manufacturing profile appropriately.
The changes to components are not updated in the BOM. They are only recorded in the backflushing accounting documents.
Creating Backlogs from the Backflush

Use

When backflushing actual data and carrying out the goods movements involved in this process, the following may occur:

- The backflushed components may not be available at the warehouse.
- The storage location for which the backflush is to be posted is missing.

If such errors occur and you do not correct them immediately in dialog mode, the system creates backlogs when backflushing (also known as postprocessing records).

Prerequisites

- You must set the repetitive manufacturing profile so that postprocessing records are created.

Features

Two options are available for creating postprocessing records:

- Creating cumulated backlogs from the backflush
  
  Here, the system collects all the backlogs that exist for one material in a collective document. This procedure has positive effects on performance.

  The disadvantage of this procedure is that the backlog can only be postprocessed when the complete cumulated quantity has been posted to stock in the system. A further disadvantage is when reversing. The system cannot create a reference to the original backflush document and the individual missing quantities of each backflush. Therefore, postprocessing records are not adjusted when reversing. A further disadvantage of this procedure is that when postprocessing the backlogs, the system posts for the posting date and not for the actual date of the backlog.

- Creating cumulated backlogs and individual records
  
  Here, the system creates a collective document and another individual document per incorrect withdrawal posting with document items on the individual missing components. This individual document is also referenced in the full backflush document. Every individual document contains the date of the backflush. When postprocessing, the system creates a material document per date listing the postprocessing items for this date.

  When postprocessing, the system sorts the individual documents according to the date. That is, you process the oldest document first. You can only postprocess a postprocessing record on the basis of this individual document if you can post the complete quantity in this individual record.

  This procedure also provides a better solution for reversing. If you want to reverse a backflush, the system can now determine and delete the exact individual backflush document. This means you can avoid double postings. At the same time, the system adjusts the backlog quantity in the collective backflush document.

  However, as far as performance is concerned, this procedure is slower than the above procedure without individual records.
As an alternative to postprocessing backlogs, you can instruct the system to post negative stock quantities. To do this, you must allow posting to negative stocks in Customizing for Inventory Management and you must also set the appropriate indicator in the material master record, in the General plant data.
Postprocessing Backlogs per Component

Use

You can postprocess backflushing errors referring to an assembly, for example. You can postprocess the summarized postprocessing records individually (per component).

As opposed to the individual processing as described in Postprocessing Backlogs from Individual Records [Seite 329], here, you edit collective postprocessing records. That is, if several errors occur for one component, they are collected in one postprocessing record.

Prerequisites

You must allow the creation of postprocessing records in the repetitive manufacturing profile.

Procedure

1. In the SAP overview tree, choose Logistics → Production → Repetitive manufacturing → Backflush → Postprocess → Individual.
   
   The screen Individual Postprocessing: Initial Screen appears.

2. Enter the material number whose components you want to postprocess and further selection criteria if required. Choose Execute.
   
   The system displays the component overview which is purely a display function.

3. Save your data.
Postprocessing Backlogs from Individual Records

Use

You have the option of postprocessing backflushing errors in Repetitive Manufacturing using the same interface as you would in production order processing.

Therefore, you can use the same transaction to postprocess components used in both Repetitive Manufacturing and in production with production orders. In addition, the system displays the posting error when postprocessing.

However, you can only use this kind of postprocessing for individual postprocessing records. Here, the system has to create a separate postprocessing record for each backflushing error, since it must not lose track of the link between the backflush and the postprocessing record. See also: Postprocessing Backlogs per Component [Seite 328].

Prerequisites

You must allow the creation of individual postprocessing records in the repetitive manufacturing profile.

Procedure

1. In the SAP overview tree, choose Logistics → Production → Repetitive manufacturing → Backflush → Postprocess → Postprocessing individual components.

   The system displays the screen Automatic Goods Receipts Error Handling.

2. Enter the material you want to postprocess and further selection criteria, such as production version, if required.

3. Choose Execute.

   The system displays the screen Aggregated Display of Goods Movements with Errors.

4. Select the appropriate components and choose Change details.

   The system displays the material overview.

5. You can make the following changes:

   – Enter the production storage location for the material if this field is empty. This can happen if you have not entered a production storage location in either the production version, the material master or in the BOM item.

   – Check the additional data for the component by choosing Select.

6. Save your data.
Creating Backlogs from the Backflush

Postprocessing Backlogs Collectively

Prerequisites
You must allow the creation of postprocessing records in the repetitive manufacturing profile.

Procedure
1. In the SAP overview tree, choose Logistics → Production → Repetitive manufacturing → Backflush → Postprocess → Collective.
   The Collective Reprocessing: Initial Screen appears.
2. Enter the following selection criteria:
   * Posting date and Document date*
   The system automatically proposes the current date as the posting date and the document date. You can change both these dates.
   * Plant*
   Enter the plant for which you want to select documents.
   * Production line and Planning ID*
   If you want to restrict the selection further, enter a production line or a planning ID.
3. Choose Execute.
   The item overview screen appears.
4. Enter the materials and production versions you want to postprocess. If necessary, enter a revision level.
   Various processing options are available in this overview:
   – If you select an item and then choose Selected items, the system displays the details screen for all selected items. You also arrive at this dialog box by placing the cursor on the item in question and choosing Single item.
   – If you select an item and choose Delete selected item, the system deletes this selected item.
   – If no more rows are available on the overview, you can add more by choosing New items.
5. Select the materials whose components you want to postprocess and choose Execute.
6. The system displays the component overview which is purely a display function.
7. Once you have postprocessed all the components save the data.
Postprocessing Backlogs Using a List

Use

To postprocess backlogs from backflushing, you can use this function to create a list of components that have to be postprocessed.

Prerequisites

You must allow the creation of postprocessing records in the repetitive manufacturing profile.

Procedure

1. In the SAP overview tree, choose Logistics → Production → Repetitive manufacturing → Backflush → Postprocess → Postprocessing list.

   The screen Postprocessing List for Components on Line: Initial Screen appears.

2. Enter the selection criteria and choose Execute.

   The system displays a list of all assemblies that correspond to the selection criteria and that have components to be postprocessed. This list is sorted by assemblies and production versions.

3. If you have to correct the components or if you want to check availability, select the appropriate assembly and choose Change item.

   The system displays the components of the selected assembly.

4. Change these components as necessary.

5. Save your data.
Using Alternative Parts

Use
In engineering/design or in shop floor control, you can define a group of components that can alternatively be used in assembly. This may be necessary if you have a material group and it does not really matter which of the materials are assembled, or if a group of substitute materials exist for a certain material and this information is to be saved in the BOM item.

Prerequisites
You have grouped all materials that can be used in the production process into an alternative item group in the BOM.

Features
If you create an alternative item group, you must also maintain the following data depending on the strategy you use: Priority, strategy, usage probability. The system uses the warehouse availability to control which components are selected for the withdrawal posting in backflushing. Two different withdrawal strategies exist:

- **Withdraw according to usage probability**
  
  For example, you define three alternative items (components) with similar characteristics; the first alternative item is withdrawn 50% of the time, the second 30% and the third 20%.

- **Withdraw only if 100% available with priority**
  
  For example, you define three alternative items (components) with similar characteristics and you also define priorities in the BOM. The system initially tries to withdraw from the first alternative item. If less stock is available than is to be withdrawn, the system will then go to the second alternative item where it can withdraw the complete quantity, and so on. In this case, several alternative items cannot be withdrawn together.

For more information on using alternatives, please refer to the SAP document *MM Bills of Material*. 
Stock Determination

Use
In backflushing, you can control from which stocks the components are to be withdrawn. For example, you may want to withdraw stock from unrestricted-use stock first and then from consignment stock or vice versa. Using the stock determination functions, you can define strategies which the system then uses to automatically determine which stock type is to be used for the withdrawal.

Integration
Stock determination is integrated with the following components:
Inventory Management, Sales, Warehouse Management, Repetitive Manufacturing, Production Orders and the Pull List.

Prerequisites
- You must define the stock determination strategy and the necessary parameters in Customizing for Stock Determination.
- You must assign a stock determination rule in the repetitive manufacturing profile of the assembly.
- You must assign the stock determination group to the component in the material master record.
  The combination of stock determination rule and group determines the strategy.

Features
The system uses the predefined stock determination strategy to check which stock is to be withdrawn.
You can define stock determination for the following stocks:
- Unrestricted-use stock
- Vendor consignment stock
- Pipeline material
The system usually determines the storage location for component withdrawal via a storage location determination in the BOM explosion. If, however, you want to determine the storage location dynamically according to certain criteria, you can also use dynamic storage location determination tools in the Stock Determination component.

Requirements with no predefined storage location cannot be processed in the pull list.
If several consignment stocks from different vendors exist when backflushing, you can use stock determination to instruct the system to choose the vendor with the cheapest prices and who has enough stock available, for example.
The appropriate Purchasing Information Records must be available for withdrawing pipeline material or vendor consignment material.
Storage Location/Supply Area Determination

Use

You use the storage location/supply area determination function to define the strategy the system is to use in BOM explosion and in MRP to determine the issue storage location (production storage location or supply area) for the components.

Integration

The procedure described below is the same for both storage location determination and supply area determination.

Prerequisites

- You must define the production storage location for the components in the BOM item of the assembly BOM. The system then reads this storage location in the BOM explosion and uses it as issue storage location.
- If you have not defined a storage location (production storage location) in the BOM, you can set the strategy the system is to use in BOM explosion to determine the issue storage location (production storage location) from which the components are to be withdrawn. You set this strategy for the MRP group in Customizing for MRP or for Repetitive Manufacturing in the IMG activity Define Stor. Loc./Supply Area Determination in BOM Explosion.

Features

In the BOM explosion, the system tries to find a storage location in the BOM item (component). If no production storage location has been defined for the BOM item, the system reads the MRP group of the assembly or of the finished product to determine the strategy for storage location determination.

The following strategies are available for storage location determination:

- If you select indicator 1 (only component), the system searches for the production storage location maintained for the material in the material master record. This storage location is then used as the issue storage location and is displayed in the component list.
  
  You use this procedure for determining the issue location if you always withdraw one component from one specific storage location.

- If you select indicator 2 (only assembly), the system checks to see whether the proposal issue location has been maintained in the production version of the produced assembly or of the finished product. If the proposal issue location has been maintained, this location is used as the issue storage location for all components and is displayed in the component list. If no proposal issue location has been maintained, the system uses the receiving storage location of the assembly as the issue storage location for the components. You can maintain the receiving storage location in the production version of the assembly in the field Issue storage location or in the material master record of the assembly in the field Prod. stor. location. If none of these entries have been maintained, the system can also use the ‘to location’ in the backflushing transaction for Repetitive Manufacturing as the issue storage location for the components.
  
  You should use this procedure for determining the issue storage location if all the components are stored together at a storage location close to the production line where they are needed.
Stock Determination

If you select strategy “2” in repetitive manufacturing, the system checks the planned order for the production storage location. Then the system proceeds as described above.

- If you select strategy “3”, the system first proceeds as described for indicator 1. If it does not find a storage location using this strategy, it then proceeds as described for strategy “2”.

- If you select strategy “4”, the system first proceeds as described for strategy “2”. If it does not find an issue location using this strategy, it then proceeds as described for strategy “1”.

When backflushing for the planned order, the strategy is ignored. The system withdraws the components from the storage location saved in the planned order.
Separating the Backflushing Processes

Use
Fast response times and the ability to process high volumes of data quickly are the two main factors in backflushing. By separating the individual backflushing processes, you can significantly improve performance as these processes are split into ones critical to performance and ones that are not critical to performance.

In the standard system, the following backflushing processes are automatically linked:
- Posting goods receipts
  - Backflushing material components
  - Calculating actual costs when posting production activities
  - Reducing the production quantities (planned independent requirements)
  - Adjusting the dependent requirements of the components in the reporting point backflush
  - Reducing the capacity requirements
  - Adjusting the Logistics Information System

It is possible to separate the two backflushing processes, “posting goods issues” and “posting production activities” which are both critical as far as performance is concerned. This means that these processes are not posted at the same time in the final backflush. Instead, they are collected in a work list and are processed later in the background.

Prerequisites
- In Customizing for Repetitive Manufacturing, you must maintain the following steps in the section Separate Backflushing Processes:
  - Define backflushing processes
    Here, you define the process control profile. This profile is used to control whether the backflush for the components and/or production activities are to be posted collectively and when these backflushing processes are to be processed by the system (online, in update program or in the background).
  - Define times/parallel processing for backflushing processes
    In this step, you control the servers/work processes (sessions) to be used for processing the backflushing processes.
    First, in Customizing for Repetitive Manufacturing, you have to define RFC groups (under Backflushing → Separate Backflushing Processes → Define RFC group).
    - If you selected background processing, you also have to define the parameters for the background processing in the IMG activity Define background job for processing background processes.
  - You must assign the process control profile to the repetitive manufacturing profile you use to control the materials for which the backflushing processes are to be separated.
  - For make-to-order production, you must create a product cost collector and set the indicator for valuated customer stock in the requirements class.
Stock Determination

Features

You can separate the backflushing processes for the:

- Final backflush for stock materials
- Reporting point backflush for stock materials
- Final backflush for make-to-order (account assignment to product cost collector)
- Activity backflush for stock materials

The system separates the backflushing processes for all materials controlled with a repetitive manufacturing profile which contains a process control profile. This means that, in the final backflush, the system only posts the goods receipt and reduces capacities. All other functions are recorded in a work list according to your settings in the process control profile.

The issue and production activity postings are recorded at every reporting point backflush.

If you have not set any aggregation in the process control profile, the individual, separated processes are carried out later at a time of your choice.

If you have set the aggregation for backflushing components and for posting the production activities, the system proceeds as follows:

- **Backflushing process - goods issue posting:**
  - The BOM explosion is carried out for the selected materials to calculate the component quantities.
  - With no reference to the planned order, the goods receipt quantities are cumulated according to the selection criteria in the collective backflush and the BOMs are exploded for the cumulated quantity per material.
  - With reference to the planned order, BOM explosion is carried out per planned order. The goods issues are posted. The system carries out an aggregate posting for the same components.

- **Backflushing process - production activities:**
  - The goods receipt quantities are aggregated. The production activities are calculated in proportion to this cumulated quantity. The system bases this calculation on the routing used for the cost estimate.
  - It is not possible to use a standard cost estimate for a configurable material.

You can separate the backflushing processes for make-to-stock materials as well as for make-to-order materials. However, the process with make-to-order materials is only possible if the costs for the material are not assigned to the sales order account but to a product cost collector. You can create this product cost collector from the main repetitive manufacturing menu.

For more information on the product cost collector for make-to-order materials, please refer to the SAP Documentation, CO Cost Object Controlling.

Two functions are available for processing the partial processes defined in the process control profile:

- A dialog transaction for starting the report.
A background job (Customizing for Repetitive Manufacturing).

In the separated backflush, you can also reverse the goods receipt as long as the goods issues have not been subsequently posted. However, you cannot reverse goods receipts if the goods issue has already been backflushed.

**Activities**

To trigger the processing of the backflushing processes defined in the process control profile, proceed as follows:

**Online transaction**

1. Starting from the main Repetitive Manufacturing menu, choose Backflush → Separated backflush. The Separated Backflush screen appears.
2. In the section of the screen entitled, Select production type, select the appropriate production type.
3. In the section of the screen entitled, Backflush processes to be carried out, select the appropriate process.
4. In the section of the screen entitled, Selection data, limit the material selection as necessary.
5. To monitor progress in dialog mode and to trigger the parallel processing, choose Settings and make the appropriate selections.
   - If you select Monitor processes, the system displays a dialog box where you can monitor processing after choosing Execute.
   - If you select Parallel processes, the system works through the various processes on several servers/work processes in parallel according to your settings in Customizing (Define Parallel Processing for Backflushing Procedures).
6. Choose Execute.
   - The system processes the data.

**Background processing**

If you want to process the data in background mode, proceed as follows:

1. Create a variant of the report.
2. Define the parameters for background processing in Customizing (Define Background Job for Backflushing Procedures).
Assigning Serial Numbers at Goods Receipt

Use
When carrying out the final backflush, a specific serial number is assigned to materials which require a serial number.

⚠️ You can only assign serial numbers to assemblies, not to the individual components of an assembly.

Prerequisites
- You must have defined that the material requires a serial number by selecting the serial number profile in the material master record (sales view).
- In Customizing for Sales and Distribution, you must define how the serial number is to be assigned in the serial number profile for the serialization procedure PPSF (Serial Numbers in Repetitive Manufacturing):
  - Automatic
  - Mandatory entry
  - Optional entry

Features
When backflushing a material that is to be assigned a serial number, the following functions are carried out depending on the settings in Customizing:

- Assigning serial numbers automatically
  In this setting, the serial number is automatically assigned by the system in the final backflush using the settings in the serial number profile.

- Serial numbers as a mandatory entry
  With this setting, when saving the final backflush, the system displays the dialog box entitled Maintain Serial Numbers where you have to enter a serial number. The goods receipt cannot be posted if you do not enter a serial number.

  Here, you can enter a serial number manually or you can instruct the system to search for the next free serial number and assign it to the material. In this case, choose Create serial no. automatically.

- Serial numbers as an optional entry
  With this setting, when saving the final backflush, the system displays the dialog box entitled Maintain Serial Numbers where you can enter a serial number.

  Here, you can enter a serial number manually or you can instruct the system to search for the next free serial number and assign it to the material. In this case, choose Create serial no. automatically.

Activities
Displaying serial number per material document
The serial numbers are recorded in the material documents. You can check the serial number assignment in the backflush document log.

1. In the SAP menu, choose Logistics → Production → Repetitive manufacturing → Evaluations → Display backflush documents.

2. Enter the selection criteria and choose Execute.
   The system displays a list of the backflushing logs.

3. Double-click the required document number.
   The system accesses the overview display of the document.

4. Access the detailed display by choosing Details fm.item and then entering the appropriate item number.
   The system accesses the details display.

5. In the detailed display, choose, Goto → Serial number.
   The system displays the dialog box, Display Serial Number.

**Displaying and changing serial numbers**

Starting from the main Repetitive Manufacturing menu, you can display, or change a certain serial number. In the SAP menu, choose Logistics → Production → Repetitive manufacturing → Master data → Serial numbers → Display or Change.

**Creating, displaying, and changing serial numbers collectively**

Starting from the main Repetitive Manufacturing menu, you can create, display or change serial numbers collectively. To do this, choose Logistics → Production → Repetitive manufacturing → Master data → Serial numbers → List editing → Create or change or display.
Reversing the Backflush

Use

If error postings occur, you can reverse the backflush.

Features

When you carry out the reversal, the full backflushing document (which acts as a bracket around all the individual documents) is flagged as reversed, along with the following data:

- The goods receipt is reversed and the accompanying material document and full backflushing document are indicated as cancelled.
- The goods issues for the components are reversed, that is, the component quantities are posted back.
- The activities are reversed.
- Depending on your settings in the repetitive manufacturing profile, the system proceeds as follows to cover the reversed quantities:
  - The system either creates a planned order for the reversed quantity.
  - Or, it activates a single-item planning run which creates a planned order that corresponds to the possibly changed planning situation.
  - Or, the system does not create a planned order in which case the planner has to check the situation.
- The basic dates are determined for the newly created planned order.
- If you set the system to create an individual document for each backlog in the repetitive manufacturing profile, then the system deletes the corresponding individual documents and adjusts the quantity accordingly in the cumulative log document. Moreover, postprocessed backlog postings are reversed.
- The Logistics Information System is adjusted.
- In the separated backflush, the planned order is increased by the corresponding reversal quantity.

In the separated backflush, the reversal of a goods receipt is no longer possible if the goods issue has already been carried out.

Partial reversal with adjustment of individual components

In some areas, for example, chemistry, it can make sense to backflush required quantities in advance, without naming specific quantities. The actual quantity used is only measured after production, using precise measuring equipment. The required quantity must be corrected afterwards.

To do this, you can carry out a partial reversal with adjustment to individual components. In the initial screen for backflushing, choose Document-neutral reversal. The system automatically switches the movement type to the reversal movement type if you have made the corresponding settings in Customizing.
You now have all backflushing functions at your disposal, but with reversed postings (for example, adjustment of individual components).
Document-Neutral Reversal

Use

You can use this function to reverse already backflushed quantities and activities.

Whereas document-specific reversal only allows you to reverse the complete quantity and activities contained in a backflush document, you can use the document-neutral reversal to partly reverse a backflush.

Document-neutral reversal is particularly useful if you separate the backflushing processes. When the backflushing processes are separated, all references to the original document are lost. Therefore, you have to reverse without referencing the document.

If the routing has been changed since backflushing, the system cannot take this into account in a document-neutral reversal. It therefore uses the current routing for the reversal.

The document-neutral reversal also allows you to post negative delta activities which means you can correct previously posted planned activities.

Total activities and quantities can become negative if you reverse more than was previously backflushed because no reference existed to the document.
Carrying Out Document-Neutral Reversal

Procedure
1. In the REM Backflush screen, choose Doc.neutral reversal.
2. Enter the plant and the material that you want to reverse. If required, restrict your selection further.
3. Enter the quantity that you want to reverse.
4. Choose Post.

You can check whether the posting was reversed in the document log:
1. Choose Documents. The system displays the screen entitled, Display Document Log Information with ALV.
2. Enter the plant and the material you reversed.
3. Choose Execute.
4. The system displays the document log and you can see by the symbol that your posting was reversed.
Carrying Out Document-Neutral Reversal

Document-Specific Reversal

Procedure

To do this, proceed as follows:

1. Starting from the initial screen for backflushing, choose Doc.-specific reversal.
   
   The system displays the screen entitled, Document-Specific Reversal.

   You can also carry out a document-specific reversal by choosing Logistics → Production → Repetitive manufacturing → Evaluations → Display backflush documents.

2. In the Reversal selection section of the screen, select the production type for which you want to carry out a reversal.

3. Enter the selection data for this production type. In the case of Repetitive Manufacturing, for example, these are the current posting date and, when appropriate, plant, material, production version, posting date of document.

4. Choose Execute.
   
   A list appears displaying all backflush documents which correspond to the selection criteria.

5. Select a document and then choose Reverse.
   
   You can recognize that the system has reversed the backflush with reference to the document by the indicator 📈.
Archiving Backflushing Documents (PP-REM)

Definition
Archiving object [Extern] PP_BKFLUSH for archiving backflushing documents.

Use
You can use archiving object PP_BKFLUSH to archive backflushing document data from Repetitive Manufacturing, if immediate access to this data in the system is no longer required. The system writes the data to archive files and then deletes it from the system on successful completion of the transaction.

Structure
Backflushing document data is stored in various tables. The individual tables are as follows:

<table>
<thead>
<tr>
<th>Table</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>BLPK</td>
<td>Document log header record</td>
</tr>
<tr>
<td>BLPP</td>
<td>Document log item</td>
</tr>
<tr>
<td>MKPF</td>
<td>Material document header</td>
</tr>
<tr>
<td>MSEG</td>
<td>Material document segment</td>
</tr>
<tr>
<td>AFRU</td>
<td>Backflushing worklist</td>
</tr>
<tr>
<td>CEZP</td>
<td>Line item reporting point update</td>
</tr>
<tr>
<td>AFFW</td>
<td>Single postprocessing record</td>
</tr>
<tr>
<td>AFWIS</td>
<td>Postprocessed single postprocessing record</td>
</tr>
</tbody>
</table>

Integration
The archiving functions are integrated in the Repetitive Manufacturing menu under Backflush Archive document log.

After archiving the backflushing documents, you can also archive the documents for the product cost collector. Again, an archiving object is provided for this purpose, CO ORDER [Extern].

For further information see Archiving Procedure [Extern] in the documentation CA . Application Data Archiving.
Changing Parameters in the Backflush

Use
It may be necessary to change the backflushing parameters before carrying out the actual backflush. For example, this is necessary if you want to post to blocked stock.

Integration
You can change the parameters for the following backflush functions:
- Final backflush for Repetitive Manufacturing, sales order and for production lot.
- Reporting point backflush

Features
- You can switch the activity posting on or off for the current backflush irrespective of the settings defined in the repetitive manufacturing profile.
- You can choose the stock type to which the goods receipt is to be made:
  - Unrestricted-use stock (standard setting)
  - Stock in quality inspection
  - Blocked stock
- You can change the movement types (for example, for the partial reversal, see also Reversing the Backflush [Seite 342]).
- You can set the system to process the reporting points subsequently.
- You can set the system to post ordering costs or component scrap.
- You can display the Other data of the repetitive manufacturing profile.
- You can check the data for aggregating the dependent requirements (in the planning run in MRP)
- You can check the profile (process control) for separating the individual backflushing processes and you can change the times of the backflushing processes.

The parameter changes you make in the function Details only have an effect on the current backflush.

Activities
To change the parameters, choose Details in the initial screen for backflushing.
Quality Inspection in the Production Process

Use
You have the option of linking Repetitive Manufacturing to Quality Management. Then a quality inspection during the production process is also carried out in repetitive manufacturing. This means that certain quantities of repetitive production are used for the quality inspection.

Prerequisites
- In the material master record for the finished product, you must set the indicator for quality inspection in the Quality Management view. Moreover, in the QM inspection data, you must also select and activate an inspection type with the origin 13 (repetitive manufacturing).

  The SAP standard inspection type is 13.

- You must select a repetitive manufacturing profile in the material master record of the finished product.

- You must create a production version and a product cost collector.

- In the routing for the finished product, you must maintain characteristics for the operation for which inspection results are to be created. (Starting from the operation overview, choose Goto → Characteristics overview.)

- You can also use the control key to flag operations in the routing as milestone operations. In this case, the repetitive manufacturing profile must also allow reporting point backflushing. You must also maintain characteristics for these operations.

Features
If all the prerequisites are fulfilled and you have created the production versions, create the inspection lots (see Creating Inspection Lots [Seite 350]). Later, the inspection results are saved in this inspection lot.

You create the inspection result for the inspection lot in Quality Management. If the material has a repetitive manufacturing profile that allows reporting point backflushing then you can use the function, Reporting point in repetitive manufacturing to branch to the reporting point backflush when creating the inspection result for the inspection point. The inspection lot quantity created for the inspection point is copied to the reporting point backflush and is proposed here as the backflush quantity.

For more information on maintaining characteristics and on creating results for the reporting point, please refer to the SAP document entitled QM Quality Management.
Changing Parameters in the Backflush

Creating Inspection Lots

Use
To link the quality inspection in the production process to repetitive manufacturing, you first have to create the inspection lot.

Prerequisites
See the prerequisites under, quality inspection in the production process [Seite 349].

Procedure
1. In the SAP overview tree, choose Logistics → Production → Repetitive manufacturing → Backflush → Inspection lots for prod. versions. The system displays the Inspection Lot Processing screen.
2. Enter a material and, if necessary, a plant and a production version and choose Execute. The system displays the screen entitled, Processing Inspection Lots for Production Versions. The green flag indicates the materials that are relevant to Quality Management.
3. Expand the material row and select the production versions which do not yet have an inspection lot number.
   You can set the indicator manually or you can choose Selection of versions w/o inspection lot. The system then automatically selects the production versions which do not yet have an inspection lot.
4. Choose Create inspection lot.

Result
The system creates the inspection lots for the production versions.
The light which was red until now (= no active inspection lot exists for any of the production versions) or yellow (= an inspection lot exists for one or more of the production versions) switches to green (= an inspection lot exists for all versions) the next time you access the screen Processing Inspection Lots for Production Versions.
BAPIs for Backflushing in Repetitive Manufacturing

Use

BAPIs (Business Application Programming Interfaces) are programmer interfaces which you can use to access the business data and processes of the SAP system from external systems.

Integration

The backflushes for Repetitive Manufacturing are often created in external systems and then transferred to the SAP system. An external system may be a stationary bar code scanner used to record the type and quantity of materials produced.

Prerequisites

The external system should be able to immediately trigger the necessary actions in the SAP system so that you do not have to reenter the backflush data in the SAP system.

Features

Using BAPIs, you can carry out the following backflushing functions:

- Final backflush for make-to-stock production
- Reversing a backflush
- Reporting point backflush
- Final backflush for make-to-order production
- Activity backflush
- Component consumption backflush
- Final backflush for production by lots

The above-mentioned functions are grouped into the six following processes. A BAPI exists for each process. The function reversing a backflush is multi-process and is therefore assigned to a separate BAPI. The BAPIs for the individual processes are defined by the SAP Business Object, Backflushing in Repetitive Manufacturing (RepManConfirmation):

- Backflush for the order-neutral repetitive manufacturing: RepManConfirmation1.CreateMTS
- Backflush for the order-based repetitive manufacturing: RepManConfirmation1.CreateMTO
- Backflush for the production lot-oriented repetitive manufacturing: RepManConfirmation1.CreateMTP
- Reversing a backflush
  RepManConfirmation1.Cancel
- Existence check for backflushing:
  RepManConfirmation1.ExistenceCheck
- Display:
BAPIs for Backflushing in Repetitive Manufacturing

RepManConfirmation1.Display

You can find the function modules for the individual BAPIs:
BAPI_REPMANCONF_CREATE_MTO
BAPI_REPMANCONF_CREATE_PLOT
BAPI_REPMANCONF_CREATE_MTS
BAPI_REPMANCONF_CANCEL
BAPI_REPMANCONF_EXIST_CHK
in the function group **Methods for BO REM Backflush** (2142).

Refer also to the online documentation for the Business Object BUS2142 **Backflushing in Repetitive Manufacturing** and for the individual BAPIs.
Technical Information on the Transaction Variants

Use
The technical information on the transaction variants in backflushing is directed at the system administration of a company who is responsible for creating and assigning transaction variants for the users.

Features
The creation of transaction variants is a general function which can be carried out in every component of the SAP system.

Please also refer to the online manual *Transactions and Screen Variants*.

Activities
Transferring existing transaction variants:
1. In the initial screen for backflushing, choose *Backflush* → *Transaction variants*.
2. The *Define Transaction Variant* dialog box appears. By choosing F4, the system displays the list of transaction variants that exist in the system which can be copied.

<table>
<thead>
<tr>
<th>Transaction name</th>
<th>Description of the screen after accessing the transaction variant</th>
</tr>
</thead>
<tbody>
<tr>
<td>STOCK_ALL</td>
<td>Only make-to-stock production, all fields visible</td>
</tr>
<tr>
<td>ORDER_ALL</td>
<td>Only make-to-order production, all fields visible</td>
</tr>
<tr>
<td>SEIBAN_ALL</td>
<td>Only production by lots</td>
</tr>
<tr>
<td>STOCK_MIN</td>
<td>Only make-to-stock production, extremely simplified</td>
</tr>
<tr>
<td>STOCK_MIN_RP</td>
<td>Only make-to-stock production, extremely simplified with reporting point backflushing</td>
</tr>
<tr>
<td>RESTRICTIVE</td>
<td>For demonstration: Only make-to-stock production, fill in fields/not ready for input, deactivate status function</td>
</tr>
<tr>
<td>MAXIMUM</td>
<td>Copy template: No change of the screen; contains screen variants for the most important screens in backflushing (transaction MFBF) including the component backflush, the document-specific reversal and the collective entry</td>
</tr>
<tr>
<td>DEFAULT_MFBF</td>
<td>As above without document-specific reversal and collective entry</td>
</tr>
</tbody>
</table>

Creating your own transaction variants from existing ones
A series of transaction variants exist for backflushing which you can use as a template. A transaction variant consists of several screen variants. It is assigned to the transaction whereas the screen variant is assigned to the screen.
Technical Information on the Transaction Variants

You can create your own screen variants to suit your needs. To do this, you copy existing screen variants and simply change the field values to create new transaction variants.

Creating your own variants:

You can also create your own transaction and screen variants without using any existing ones (transaction SDH0). Here, it is important to know the screens that are assigned to the transactions. You also require test data in the system as you must actively proceed through the screens in order to create the variants.

<table>
<thead>
<tr>
<th>Program</th>
<th>Screen</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>SAPLBARM</td>
<td>800</td>
<td>Subscreen container, contains logic, status, if necessary, GUI-xt-Script</td>
</tr>
<tr>
<td>SAPLBARM</td>
<td>801</td>
<td>Make-to-stock production tag pages</td>
</tr>
<tr>
<td></td>
<td>802</td>
<td>Make-to-order production tab pages</td>
</tr>
<tr>
<td></td>
<td>803</td>
<td>Production by lot tab pages</td>
</tr>
<tr>
<td>SAPLBARM</td>
<td>811</td>
<td>Yield backflush</td>
</tr>
<tr>
<td></td>
<td>812</td>
<td>Scrap backflush</td>
</tr>
<tr>
<td></td>
<td>813</td>
<td>Excess component consumption / scrap</td>
</tr>
<tr>
<td></td>
<td>815</td>
<td>Excess activity consumption / scrap</td>
</tr>
<tr>
<td>SAPLBARM</td>
<td>160</td>
<td>Selection of production versions</td>
</tr>
<tr>
<td>SAPLBARM</td>
<td>181</td>
<td>Selection of reporting points</td>
</tr>
<tr>
<td>SAPLCOWB</td>
<td>803</td>
<td>Header information</td>
</tr>
<tr>
<td>(Component screen)</td>
<td>540</td>
<td>Component backflush</td>
</tr>
<tr>
<td></td>
<td>130</td>
<td>Pushbuttons</td>
</tr>
<tr>
<td>SAPLBARM</td>
<td>400</td>
<td>Reversal (MF41), initial screen</td>
</tr>
<tr>
<td></td>
<td>500</td>
<td>Collective entry: Overview</td>
</tr>
<tr>
<td></td>
<td>505</td>
<td>Details</td>
</tr>
</tbody>
</table>

Dynamic function key (not a fixed assignment)

<table>
<thead>
<tr>
<th>FCODE</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>REVR</td>
<td>Document-neutral reversal</td>
</tr>
<tr>
<td>TOGG</td>
<td>Yield/scrap toggle</td>
</tr>
<tr>
<td>ISTDA</td>
<td>Post with correction</td>
</tr>
</tbody>
</table>
Cost Object Controlling

Purpose
The Cost Object Controlling component is designed to answer the question: “What costs have been incurred for which objects?” To answer this question, the component assigns the costs incurred in the company to the company’s output. The output of a company can consist of materials manufactured in-house, individual orders, or intangible goods.

This component offers real-time cost management functions that determine the cost of goods manufactured in all plants.

The Cost Object Controlling component enables you to determine the cost of goods manufactured or the cost of goods sold for the manufacturing or service output of the company.

You can:
- Establish planned costs (budgeted costs)
- Record actual costs for the cost objects
- Compare actual costs with target costs and with planned costs, and analyze variances
- Determine price floors for products or individual orders

You can use the functions of Cost Object Controlling by lot or by period.

Cost Object Controlling supplies basic information for the following business functions:
- Price setting and general price policy
- Inventory valuation
- Cost of goods manufactured
- Profitability analysis
- Profit Center Accounting

Implementation Considerations
Here are some of the ways you can utilize the Cost Object Controlling component:
- To determine whether the actual cost of an order matched or exceeded the planned cost
- To determine the production variances between actual costs and target costs, and why these occurred
- To decide whether to accept a particular sales order (whether the sales order will be profitable or not)
- To determine where your company has particularly low costs and therefore which cost objects it should concentrate on
- To decide whether it would be more profitable to manufacture a cost object in-house or to outsource it
- To determine whether and how the cost of goods manufactured can be optimized

Cost Object Controlling also can provide special information on:
Cost Object Controlling

- The cost of unplanned scrap
- Cost savings resulting from new production methods
- Cost behavior during capacity bottlenecks

The cost of goods manufactured for finished products and the work in process calculated for orders can be used to capitalize the inventories in your balance sheet.

Integration

Before you use the Cost Object Controlling (CO-PC-OBJ) component in the R/3 System, you establish the planned (budgeted) costs for each product in a cost estimate. You can use various costing methods in Product Cost Planning (CO-PC-PCP) for this purpose.

Cost Object Controlling accesses master data and transaction data in Production Planning (PP), Production Planning - Process Industries (PP-PI), Materials Management (MM), Sales and Distribution (SD), and Overhead Cost Controlling (CO-OM).

You can view the data of Cost Object Controlling in the Product Cost Controlling Information System (CO-PC-IS).

When you settle, you can transfer the data of Cost Object Controlling to other components in the system:

- Actual Costing / Material Ledger (CO-PC-ACT)
- Financial Accounting (FI) for purposes such as capitalizing unfinished and finished products and automatically creating reserves
- Profitability Analysis (CO-PA) to analyze the costs by market segment
- Profit Center Accounting (EC-PCA) to analyze the results by profit center

See also: Integration of Cost Object Controlling [Extern]

Features

All postings of actual data that refer to a cost object result in an immediate debit of the cost object.

The closing activities at the end of the period allow you to do the following:

- Revaluate activities at actual prices
- Allocate overhead using template allocation and by defining overhead rates for cost objects
- Determine the work in process (the value of unfinished goods)
- Determine the variances between target costs and actual costs
- Transfer the calculated data to other objects and application components
- Compile periodic reports on a regular basis

Reporting functions are supported by the Cost Object Controlling Information System.

In the R/3 System, you can analyze planned costs, target costs, actual costs, and quantity information at various levels, such as that of the plant, product group, or individual cost objects. The data are always available in real time.

Drilldown capabilities enable you to access detailed information.
From the evaluations at plant level, you drill down to the product groups and from there down to materials/products or individual orders.

**See also:**

The sections following this one tell you:

- Which cost objects you can use in the R/3 System
- The relationship between *Product Cost Planning* and *Cost Object Controlling*
- Which master data you use
- The different forms of *Cost Object Controlling* available

This documentation also provides detailed background information on the functions provided in *Cost Object Controlling* and the different scenarios available.

*Cost Object Controlling* in the R/3 System is divided into the following subcomponents:

- [*Product Cost by Order* [Extern]]
- [*Product Cost by Period* [Seite 363]]
- [*Product Cost by Sales Order* [Extern]]
- [*Costs for Intangible Goods and Services* [Extern]]

For detailed information on creating material cost estimates, such as for the purpose of calculating the standard costs of your materials, see the document *Product Cost Planning*.

For detailed information on evaluating data in the information system, see the document *Product Cost Controlling Information System*.

The present documentation does not contain detailed information on cost accounting for projects. For information on cost accounting in engineer-to-order environments, refer to the document *Project System*. 
Recommendations and Notes for Repetitive Manufacturing Environments

In repetitive manufacturing environments you must create a product cost collector to collect the costs of manufacturing a material.

If you want to charge product cost collectors with actual costs for allocated activities by means of confirmations for the production version, select the indicator repetitive manufacturing in the tab MRP 4 of the material master record. Activities can only be allocated in confirmations when this indicator is selected.

You also specify a repetitive manufacturing profile in the material master record. In the repetitive manufacturing profile, you specify parameters such as the following:

- Whether you want to allocate activities
- The default activity quantities
- etc.

For detailed information, refer to Customizing for Product Cost by Period under Simultaneous Costing → Check Control Data for Repetitive Manufacturing Profiles.

You can access the documentation on repetitive manufacturing here: Repetitive Manufacturing [Seite 11]

SAP recommendations in repetitive manufacturing environments:

- Create a separate product cost collector for each production version.

  When you create the product cost collector, choose the Controlling level Production Version.

  If you decide not to follow SAP’s recommendation and to use the Controlling level BOM/Routing instead, the BOM and routing of the product cost collector must be the same as the BOM and routing of the production version. If you use the Controlling level BOM/Routing, you cannot change the quantity structure in the production version later, because it is possible that the costs would not be updated to the original product cost collector. This could result in the following inconsistencies:

  - Work in process on the original product cost collector could not be reduced. The product cost collector could not be reorganized.
  - The new product cost collector would have variances in the amount of the costs that were charged to the original product cost collector. The variance calculation process for the second product cost collector would not produce reliable values.

Read the following sections:

Product Cost by Period [Seite 363]
Product Cost Collectors [Seite 38]
Product Cost Collector Material/Production Plant/Planning Plant: Constraints [Extern]
Status Management for Product Cost Collectors [Extern]
Creating Product Cost Collectors [Seite 44]
Product Cost Collector: Collective Entry for Repetitive Manufacturing [Extern]
**Recommendations and Notes for Repetitive Manufacturing Environments**

- **Converting Production Cost Collectors into Product Cost Collectors** [Extern]
- **Production Versions in Cost Object Controlling** [Extern]
- **Run Schedule Headers in Cost Object Controlling** [Extern]
- **Production Processes** [Extern]
- **Controlling Levels** [Extern]

- Create a preliminary cost estimate for the product cost collector.
  
  Read the following sections:
  
  - Preliminary Cost Estimates for Product Cost Collectors [Seite 57]
  - Creating a Preliminary Cost Estimate for a Product Cost Collector [Seite 61]

- Have the activity quantities that are to be confirmed defaulted on the basis of the routing used for the preliminary cost estimate.
  
  You make this setting in Customizing for Product Cost by Period under Simultaneous Costing → Check Control Data for Repetitive Manufacturing Profiles.
  
  Read the following sections:
  
  - Reporting Point Backflushes in Repetitive Manufacturing [Extern]
  - Valuation with Reporting Point Backflushes [Extern]

- Valuate the work in process and scrap on the basis of the preliminary cost estimate for the product cost collector.
  
  You make this setting in Customizing for Product Cost by Period under Period-End Closing → Work in Process → Define Valuation Variant for Work in Process and Scrap or under Period-End Closing → Variance Calculation → Define Valuation Variant for Work in Process and Scrap.

- If the reporting point structure is changed, use flexible reporting points and update the preliminary cost estimate.
  
  Read the following sections:
  
  - Flexible Reporting Points [Extern]
  - Updating the Preliminary Cost Estimate [Extern]

If the production environment is repetitive manufacturing on a sales order basis, read the following sections:

- **Product Cost Collectors in Sales-Order-Related Production** [Extern] (valuated sales order stock)
- **Sales-Order-Oriented Repetitive Manufacturing (Nonvaluated Sales Order Stock)** [Extern]
- **Goods Receipts for Sales Orders** [Seite 312] (in repetitive manufacturing)

There are a number of special aspects to be noted regarding actual costs in repetitive manufacturing. For more information, refer to the section Actual Costs in Cost Object Controlling [Extern].

**See also:**

- **Work in Process in Product Cost by Period** [Extern]
- **Variance Calculation** [Extern]
Recommendations and Notes for Repetitive Manufacturing Environments

Scrap Variances [Extern]
Cost Object Controlling: Make-to-Stock Production

In make-to-stock production, you can use Cost Object Controlling as follows:

- **Product Cost by Order**
  You can manage your costs at the level of production orders and process orders. You can analyze cumulative costs or period costs.

- **Product Cost by Period**
  You can manage your costs by period at the level of production cost collectors. You can create production cost collector for run schedule headers, for the combination material / production version at plant level, or only for materials at plant level.
  
  You can also use cost object hierarchies for cost management when you have costs that cannot easily be assigned to particular orders, production cost collectors, production versions, or materials. You can also use cost object hierarchies in conjunction with production orders or process orders.

See also:

- **Selected Logistical Processes and Cost Objects** [Extern]

For detailed information, see the following documents:

- **Product Cost by Order** [Extern]
- **Product Cost by Period** [Seite 363]

For information on Cost Object Controlling with sales-order-related production, refer to the following sections:

- **Cost Object Controlling: Mass Production on the Basis of Sales Orders** [Seite 362]
- **Cost Object Controlling: Complex Make-to-Order Production** [Extern]
- **Product Cost by Sales Order** [Extern]
Cost Analysis in Mass Production on the Basis of Sales Orders

From an SAP point of view, you are in a mass production environment using sales orders when you have configurable products with super bills of material and super task lists whose individual variants you define through the characteristic values in the sales order but for which no further customer-specific changes are made. This means that the configuration in the sales order completely describes the variant. In mass production environments on the basis of sales orders, the main focus is not on the cost of the sales order but on the cost of the product.

The use of a valuated sales order inventory in this scenario means that you do not have to manage the costs of sales order items. This eliminates the need for results analysis and settlement of the sales order item in Controlling. WIP is calculated at the level of orders (such as production orders) and production cost collectors, for which variance calculation is now possible.

Mass production environments using sales orders are often encountered in advanced-technology industries and in the automotive industry. Sales orders are processed as in make-to-stock environments. Cost Object Controlling in this scenario is not managing the costs of sales orders but the costs of products.

If you make customer-specific changes to a variant, this scenario is no longer a mass production environment using sales orders – it is now a complex make-to-order environment.

See also:

Cost Object Controlling: Make-to-Stock Production [Seite 361]
Selected Logistical Processes and Cost Objects [Extern]

For information on valuated sales order stocks, read the following sections:

Valuated Sales Order Stock [Seite 16]
Update of Valuated Sales Order Stock [Seite 313]
Standard Price with Valuated Sales Order Stock [Extern]
Viewing Valuated Special Stocks [Extern]
Example for Valuated Sales Order Stock Without Product Cost by Sales Order: Quantity and Value Flow [Extern]
Product Cost Collectors in Sales-Order-Related Production [Extern]
Variances with a Valuated Sales Order Stock [Extern]
Checklist for Cost Object Controlling with Sales-Order-Related Production [Extern]

For more information on product costs, see the following:

Product Cost by Order [Extern]
Product Cost by Period [Seite 363]

For detailed information on manufacturing with variants, see the documentation Logistics General: Variant Configuration Guide.
Product Cost by Period

Purpose

The application component *Product Cost by Period* enables periodic analysis of costs at the product level.

In contrast to *Product Cost by Order* in which you analyze costs by lot, in *Product Cost by Period* you analyze costs by period. This means that you collect the costs on a cost object over an extended period of time, and analyze the debits and credits in each period.

You can use the following cost objects in *Product Cost by Period*:

- **Product Cost Collector [Seite 38]**
  
  Product cost collectors enable you to collect costs at the product level independently of the production type. Regardless of whether the production environment is order-related production, process manufacturing, or repetitive manufacturing, you collect the production costs for the product on a product cost collector and analyze the costs in each period.

- **Cost object hierarchies [Extern]** with their cost object nodes and assigned objects (such as materials)
  
  You can use cost object hierarchies in addition to product cost collectors. Costs that cannot be assigned directly to particular orders (usually product cost collectors) can be collected at higher levels by means of a cost object hierarchy. In this case, the costs are collected on cost object nodes in the cost object hierarchy. You can structure cost object hierarchies in different ways, for example according to product group or area of responsibility. This enables you to collect costs according to how closely the costs are related to the product. All orders assigned to a cost object hierarchy must be settled in each period.

You can also periodically analyze and settle costs for manufacturing orders. However, it is recommended that you settle manufacturing orders by lot rather than by period. If you want to settle costs by period, you should use a product cost collector. If you want to collect and analyze costs directly on manufacturing orders [Extern], read the information under *Product Cost by Order [Extern]*.

You can use the *Product Cost by Period* component for the following purposes:

- Create a preliminary cost estimate for product cost collectors
- Calculate and analyze target costs and actual costs for product cost collectors and cost object hierarchies
- Calculate or update the work-in-process inventory [Extern] and the finished goods inventory
- Calculate and analyze variances for each period
- Transfer data to *Financial Accounting* (FI)
- Transfer data to *Profitability Analysis* (CO-PA)
- Transfer data to *Profit Center Accounting* (EC-PCA)
- Transfer data to *Actual Costing/Material Ledger* (CO-PC-ACT)

You can use the *Product Cost by Period* component in the following production environments:
Product Cost by Period

- Make-to-stock production [Seite 361]
- Mass production based on sales orders [Extern] if you are using a valuated sales order stock [Seite 16] and the production environment is repetitive manufacturing

Implementation Considerations

You normally use the Product Cost by Period component in the following situations:

- Repetitive manufacturing environments
  
  In repetitive manufacturing environments, you always collect and analyze your costs on product cost collectors.

- Make-to-order or process manufacturing when you are not interested in managing your costs at the order level
  
  In this case, instead of using the manufacturing orders as the basis for Cost Object Controlling, you create a product cost collector.

- When you have costs that you cannot (or do not want to) assign to particular orders
  
  You then assign these costs to the cost object nodes in a cost object hierarchy.

Integration

For general information on Cost Object Controlling, refer to the section Cost Object Controlling [Extern].

You can use both the Product Cost by Period component and the Product Cost by Order component in conjunction with the Product Cost by Sales Order [Extern] component.

When production orders or process orders are assigned to a cost object hierarchy, you use the Product Cost by Order [Extern] component in conjunction with the Product Cost by Period component.

You can see the costs in the Product Cost Controlling Information System (see also: Information System for Product Cost by Period [Extern]).

Features

You analyze the costs of product cost collectors in the Product Cost by Period component.

Product cost collectors enable realization of lean cost management scenarios that are not integrated with the logistics components.

The use of product cost collectors does not prevent you from performing logistical functions on the manufacturing order or production version (such as goods issues, confirmations, and goods receipts). The costs incurred from the logistical transactions are updated directly on the product cost collector.

- You enter reporting point backflushes in repetitive manufacturing. The product cost collector is charged with actual costs.
- You create a goods receipt in repetitive manufacturing. The product cost collector is credited.

If you are in a sales-order-related production environment and are using a valuated sales order stock in repetitive manufacturing, you can collect the costs for individual requirements materials
on product cost collectors. (See also: Product Cost Collectors in Sales-Order-Related Production [Extern])

You can use cost object hierarchies in addition to collecting costs at the level of product cost collectors. You can distribute the costs assigned to the cost object nodes to the orders on the basis of keys. You can then calculate and analyze the variances on the orders. It is also possible to calculate the variances on the cost object nodes instead of distributing the costs.

In the Product Cost by Period component you always calculate the work in process at target costs. All orders used in the Product Cost by Period component have the settlement type PER (periodic).

You can do the following at the end of the period:

- Allocate process costs to product cost collectors and to the cost object hierarchy.
- Revaluate activities and business processes at actual prices
- Allocate overhead
- Distribute the actual costs if you are using a cost object hierarchy
- Calculate work in process for the product cost collector
- Calculate variances for the cost object hierarchy or for the product cost collector
- Transfer data to other application components such as FI, EC-PCA, CO-PA, and CO-PC-ACT

**Constraints**

Period-based cost analysis at the level of manufacturing orders is not recommended. At the level of manufacturing orders, you should analyze lot-based costs in the Product Cost by Order component.

In sales-order-related production, product cost collectors are possible if you are using a valuated sales order stock and the production environment is repetitive manufacturing. If you are manufacturing on the basis of production orders and process orders in sales-order-related production, you cannot use product cost collectors as cost objects.

You cannot use the Product Cost by Period component together with the Product Cost by Sales Order component in sales-order-related production environments when you are using a nonvaluated sales order stock [Extern]. The reason for this is that all orders in which the sales order item is the settlement receiver have the settlement type FUL (full settlement).

**See also:**

Recommendations for repetitive manufacturing environments are provided in the following section:

Recommendations and Notes for Repetitive Manufacturing Environments [Seite 358]

For detailed information on the Product Cost Controlling Information System, see the documentation Product Cost Controlling Information System [Extern].

For detailed information on Profitability Analysis (CO-PA), see the document CO Profitability Analysis.

For detailed information on Profit Center Accounting (EC-PCA), see the document EC Enterprise Controlling.
Period-End Closing in Product Cost by Period

Purpose

In *Product Cost by Period [Seite 363]*, how you proceed at the end of the posting period depends on whether you are using a cost object hierarchy.

- If you are using only orders (product cost collectors [Seite 38] or manufacturing orders), the period-end closing activities are performed with reference to the product cost collectors.
  
  You perform period-end closing for all orders in a plant.

- If you are using cost object hierarchies [Extern], you can perform period-end closing with or without actual cost distribution [Extern].
  
  – If you distribute the actual costs to the orders assigned to the cost object hierarchy (product cost collectors or manufacturing orders), you perform the period-end close at the level of the orders assigned to the cost object hierarchy after distributing the actual costs.
  
  – If you don’t distribute, you can perform the period-end closing activities at the level of the cost object hierarchy.

Prerequisites

⚠️

If you update quantities and values separately in *Materials Management* (MM), make sure that all quantity movements are valuated before you run the period-end closing transactions.

See also: *Separation of Value Calculation from Goods Movements: Effects on Cost Object Controlling [Extern]*

See also:

Period-End Closing for Product Cost Collectors [Extern]
Period-End Closing for Cost Object Hierarchies Without Distribution [Extern]
Period-End Closing for Cost Object Hierarchies with Distribution [Extern]
Evaluations

Overview [Seite 369]
Backflushing Documents [Seite 370]
LIS Statistics [Seite 371]
Updating Planned Quantities [Seite 372]
CO Reports [Seite 373]
Overview of Reporting Points

The reporting point overview provides you with a statistical overview of all the reporting points of a production version. In this list, the system displays the quantities that have passed through each reporting point, but that have not yet been backflushed. It displays this information for every production version for which reporting points exist. No goods receipt has yet been posted for these quantities.

Example

<table>
<thead>
<tr>
<th>Rep. point 1</th>
<th>Rep. point 2</th>
<th>Final backfl.</th>
<th>Date</th>
<th>Size</th>
</tr>
</thead>
<tbody>
<tr>
<td>5 pc</td>
<td>3 pc</td>
<td>0</td>
<td>Monday 07.19.99</td>
<td>25 cm</td>
</tr>
<tr>
<td>3 pc</td>
<td>1 pc</td>
<td>2 pc</td>
<td>Friday 07.22.99</td>
<td>40 cm</td>
</tr>
<tr>
<td>1 pc</td>
<td>3.5 pc</td>
<td>5 pc</td>
<td>Friday 04.23.99</td>
<td>60.5 cm</td>
</tr>
</tbody>
</table>

5 pieces have passed through the first reporting point and have been backflushed, 3 pieces have passed through the second reporting point and have been backflushed. As yet no final backflush has been carried out as the product is still in production and is not yet finished. As soon as the final backflush is made, the quantities backflushed at each individual reporting point are reduced by the number of pieces in the final backflush; in this example, by 2 pieces.

To access the reporting point overview, select Evaluations → Reporting points from the main menu of repetitive manufacturing.
Backflushing Documents

Documents are saved in the system for all backflushes. You can list and print these documents according to various selection criteria. To do this, select, *Evaluations → Displ.document logs*.

You can select documents according to various production types by selecting the check boxes for *Repetitive mfg*, *Assembly orders* and *Kanban*.

After entering further selection criteria, the system displays a list of all the documents you can print out by choosing, *Print*.
LIS Statistics

When backflushing in repetitive manufacturing, various data can be updated in the logistics information system. You can analyze the values in the LIS from the main menu of repetitive manufacturing. The following statistics are available:

- **goods receipt statistics**
  The system creates statistics for the updated actual production and scrap quantities. The system also records the planned quantities in this statistic. However, you must trigger a separate function to update the planned quantities (see Updating Planned Quantities [Seite 372]).

- **reporting point statistics**
  The system creates statistics for the recorded backflush quantity per reporting point.

- **material consumption statistics**
  The system creates statistics for the recorded component requirements and the actual component consumption.

- **production cost statistics**
  The system creates an evaluation for the recorded product costs.

For more detailed information of the LIS Statistics, please refer to the SAP document LO Logistics Information System.
Backflushing Documents

Updating Planned Quantities

Before accessing the statistics data, you must trigger the planned quantity update so that the planned quantities are also included in the goods receipt statistics. You should set the system so that it carries out this function in regular intervals as a background job. You define the interval according to which data should be updated in Customizing for repetitive manufacturing, in the General settings section.

To update planned quantities manually, proceed as follows:

1. Starting from the repetitive manufacturing main menu, select, Evaluations → LIS statistics → GR statistics → Update planned qties.
   A selection screen appears.

2. Specify the plant and the production line, if necessary the planning ID, for which you want to update the planned quantities, and choose Execute.

The system updates the planned quantities in the background and issues an appropriate message when it has completed the transaction.
CO Reports

In repetitive manufacturing, you can create various CO reports for analyzing production costs.

For more detailed information on this topic, please refer to the SAP Document CO Cost Object Controlling.